Community discussions

Search found 154 matches

by nowoxi
Thu Jan 07, 2010 5:50 pm
Forum: The Dude
Topic: help with Dude and snmp
Replies: 13
Views: 2680

Re: help with Dude and snmp

wow... look at that this IP: [Device.AddressesCommaList] was there and i was using snmp. the only thing am stuck with now(always stuck i dont know why) is that it seems to all present the first IP of the box do you know why? With this i would have 1 function for each device which will put all the IP...
by nowoxi
Thu Jan 07, 2010 1:47 am
Forum: The Dude
Topic: help with Dude and snmp
Replies: 13
Views: 2680

Re: help with Dude and snmp

hey look what i did i was able to reduce the netmask with this 3 functions nmaskD string_substring(oid("1.3.6.1.2.1.4.20.1.3.192.168.50.62"),12,3) nmask4 if ( nmaskD() = 255,8, if ( nmaskD() = 254,7, if ( nmaskD() = 252,6, if ( nmaskD() = 248,5, if ( nmaskD() = 240,4, if ( nmaskD() = 224,3, if ( nma...
by nowoxi
Wed Jan 06, 2010 10:43 pm
Forum: The Dude
Topic: help with Dude and snmp
Replies: 13
Views: 2680

Re: help with Dude and snmp

if you look into the functions you will see ... if and else if like the cpu usage function and some other ones. I attached shots of an snmpwalk with the oid you used . its so different lol. I haven't found any oid that can do that in Mikrotik for now. I wish it was simpler (dont we all) snmpwalk.jpg...
by nowoxi
Wed Jan 06, 2010 9:44 am
Forum: The Dude
Topic: help with Dude and snmp
Replies: 13
Views: 2680

Re: help with Dude and snmp

I love your idea its simple i would go for that first lol but what i was planning to do is split up the 4 parts of the subnetmask change it into the number of bits then add it together to get the number like 255.255.255.224 would become A=255 B =255 C= 255 D= 224 then an if statement would convert A...
by nowoxi
Tue Jan 05, 2010 6:51 pm
Forum: The Dude
Topic: help with Dude and snmp
Replies: 13
Views: 2680

Re: help with Dude and snmp

Hi, thanks once again, ok so i tried your OIDs and they didn't work on my system but this is an OID with ip address of n my system 1.3.6.1.2.1.4.20.1.1.192.168.50.62 this one is for the mac address 1.3.6.1.2.1.4.20.1.3.192.168.50.62 i guess i have to ignore the last 4 sections that look like the ip ...
by nowoxi
Tue Jan 05, 2010 12:54 am
Forum: The Dude
Topic: help with Dude and snmp
Replies: 13
Views: 2680

Re: help with Dude and snmp

Hi,thanks alot for your response. What i just noticed about using an oid like this 1.3.6.1.2.1.4.20.1.1.192.168.50.62 is that the ip address is already there so its almost like i am manually adding the ip address myself if the ip changes or i apply this to another device it wont work (the ip is 192....
by nowoxi
Sun Jan 03, 2010 10:52 am
Forum: The Dude
Topic: help with Dude and snmp
Replies: 13
Views: 2680

help with Dude and snmp

Hi, i would appreciate if someone could tell me what code i could use to show the network address of my MT interfaces as part of the Label of a device getting the value from snmp.

Thank you
by nowoxi
Sat Jan 02, 2010 10:48 pm
Forum: General
Topic: RouterOS License and v4 questions
Replies: 116
Views: 47295

Re: RouterOS License and v4 questions

I think it should be okay
by nowoxi
Sat Jan 02, 2010 11:35 am
Forum: General
Topic: RouterOS License and v4 questions
Replies: 116
Views: 47295

Re: RouterOS License and v4 questions

@nexus010 Hi, really am not sure am clear are you saying the board went off at the expiry time? Did the settings get reset or did it just go off? When you turned it back on was everything back to normal? Also, wow I know what you mean about your mast and clients you could loose all your hair for som...
by nowoxi
Fri Jan 01, 2010 8:18 pm
Forum: General
Topic: RouterOS License and v4 questions
Replies: 116
Views: 47295

Re: RouterOS License and v4 questions

@nexus010
Get a new license it will work. I think the license problem is either random or at least the reason isn't at our disposal yet.
by nowoxi
Wed Dec 30, 2009 11:04 pm
Forum: The Dude
Topic: cpu function parse failed
Replies: 1
Views: 870

Re: cpu function parse failed

i fixed it. added missing functions to dude
by nowoxi
Wed Dec 30, 2009 10:21 pm
Forum: General
Topic: RouterOS License and v4 questions
Replies: 116
Views: 47295

Re: RouterOS License and v4 questions

Hi, has anyone tried version 4.4 with nstreme (exact size and framer limit 3200) It seems to be broken. The wireless link becomes unstable and keeps disconnecting until the test is over. Also data transfer rates are a crawling 5Kb/s. Any work around if noticed? Also, some important functions are mis...
by nowoxi
Sun Dec 27, 2009 11:36 pm
Forum: The Dude
Topic: cpu function parse failed
Replies: 1
Views: 870

cpu function parse failed

Hi, does anyone have an idea on what i can do about cpu_mem_disk function which seems to fail on version 4.3 and 4.4
by nowoxi
Mon Dec 14, 2009 5:35 pm
Forum: The Dude
Topic: Dude on routerboard and version 4.3
Replies: 0
Views: 614

Dude on routerboard and version 4.3

Hi, I had my dude working on an rb333 before with a very buoyant setup... I can get winbox and a lot of data from SNMP and a simple right-click. Now i upgrade to version 4.3 and some how i loose the setup. When i attempted to reconstruct the map SNMP enabled devices instead of showing their values l...
by nowoxi
Thu Dec 10, 2009 10:01 am
Forum: General
Topic: RouterOS License and v4 questions
Replies: 116
Views: 47295

Re: RouterOS License and v4 questions

Hi Fellows,

Willl dude-3.4.npk works under ROS 4.3 ?

TIA

Paul

Hi it does though it reset my dude setup and i had to draw the network again for some reason (I know about backups and the likes).
by nowoxi
Tue Dec 08, 2009 10:47 pm
Forum: General
Topic: RouterOS License and v4 questions
Replies: 116
Views: 47295

Re: RouterOS License and v4 questions

RouterBOARDs can have problems with SoftID generation in the long format after upgrade. This issue will be fixed in v4.4, please wait for this new version. Please, i am in that dilemma now and the routerboard cut with this is my backhaul connecting 4 other 5 km and 10km base stations, i was upgradi...
by nowoxi
Thu Oct 22, 2009 12:06 pm
Forum: RouterBOARD hardware
Topic: SOLVED Solar Power Solution for RB433
Replies: 42
Views: 15124

Re: SOLVED Solar Power Solution for RB433

I have had the system running on the wiki setting for 2 months and I am a happy man. I have had my setup for over 2 years and it used to go out every 12AM but now its perfect. I am running a deep cycle 12v battery two 85 watts panels in parallel and a 10 amp controller.
by nowoxi
Thu Aug 20, 2009 9:34 pm
Forum: RouterBOARD hardware
Topic: SOLVED Solar Power Solution for RB433
Replies: 42
Views: 15124

Re: SOLVED Solar Power Solution for RB433

I tried it today all still seems well would lpost the outcome here after this i would try with the monitor device in one of the links
by nowoxi
Thu Aug 20, 2009 2:06 am
Forum: RouterBOARD hardware
Topic: SOLVED Solar Power Solution for RB433
Replies: 42
Views: 15124

Re: SOLVED Solar Power Solution for RB433

I really think this thread and the wiki is underestimated it is so great. Thanks a billion men so well documented. I would try and add anything I can over time.
by nowoxi
Sat Mar 21, 2009 11:26 pm
Forum: General
Topic: Information Verification
Replies: 4
Views: 532

Re: Information Verification

Am very greatful for the responses. So on the long run i was right to have seperated the network. i would keep it up, lol. Thanks once again.

So which of the routing protocols do you propose. Static, RIP ,v2,ospf etc n what configuration.i use both static and RIP
by nowoxi
Fri Mar 20, 2009 10:56 pm
Forum: General
Topic: Information Verification
Replies: 4
Views: 532

Information Verification

I saw some document online saying that bridging with no firewall is faster than routing with no connection tracking. Based on that would i be right if i have an interconnection of 10 AP's covering about 10km bridged togethered instead of having routing setup on them. Actually novice me used to think...
by nowoxi
Tue Feb 17, 2009 12:12 am
Forum: Wireless Networking
Topic: Wireless card disappers from list
Replies: 8
Views: 827

Re: Wireless card disappers from list

Hi all, i fixed the problem. The whole problem initial was cable length which lead to insufficient power. Later on i changed from a 333 to a 433 with a cat6 and a 400mw card the link was stable even in the 2.4ghz band but it wasn't good enough. I had disconnect timeout and some other settings change...
by nowoxi
Wed Feb 11, 2009 7:21 pm
Forum: Wireless Networking
Topic: Link disconnection on data transfer
Replies: 3
Views: 498

Re: Link disconnection on data transfer

hi, i got the link stablized today(i bleieve). I changed the board and put a 433ah with a 400mw and 6mw card. The 400mw is making the 10km lap in AP mode on 2.4ghz band. The link wasnt very stable then too so lastly i have to increase the Hardware retries to 10, disconnect timeout to 10 and on fair ...
by nowoxi
Mon Feb 09, 2009 11:30 pm
Forum: Wireless Networking
Topic: 2422/902mhz/XR9
Replies: 26
Views: 2696

Re: 2422/902mhz/XR9

I also have a link with -69 to -79 db signal and very good ccq and throughput when it is connected but the link doesn't ever stay on for long. am thinking i should remove nstreme probably it would help stabilize the link else i would say the board is bad
by nowoxi
Sun Feb 08, 2009 10:41 pm
Forum: Wireless Networking
Topic: 2422/902mhz/XR9
Replies: 26
Views: 2696

Re: 2422/902mhz/XR9

Hi,
please i was wondering whats the signal strength range you are talking about?
by nowoxi
Sun Feb 08, 2009 9:15 pm
Forum: Wireless Networking
Topic: Link disconnection on data transfer
Replies: 3
Views: 498

Re: Link disconnection on data transfer

When you say modulation level do you mean data transmit rates like 1mb -- 2mb.

I am using 2.4 ghz frequency band
by nowoxi
Sun Feb 08, 2009 8:12 pm
Forum: Wireless Networking
Topic: Link disconnection on data transfer
Replies: 3
Views: 498

Link disconnection on data transfer

Hi, my 10km wireless link with a signal level of -87db with rb333 and 600mw cards and 24db antennas and not very clear line of site disconnects on transfer of data. the connection always gets dropped. with out any transfer the link stays on and pings are in the unit but when a client in the remote s...
by nowoxi
Sun Feb 08, 2009 6:55 pm
Forum: Wireless Networking
Topic: Wireless card disappers from list
Replies: 8
Views: 827

Re: Wireless card disappers from list

here is what i mean about the version number

[admin@Yakooyo] > system routerboard print
routerboard: yes
model: "333"
serial-number: "179801C18880"
current-firmware: ""
upgrade-firmware: "2.18"
by nowoxi
Sun Feb 08, 2009 6:38 pm
Forum: Wireless Networking
Topic: Wireless card disappers from list
Replies: 8
Views: 827

Re: Wireless card disappers from list

so lets just say the card is bad. I would try to change the power adapter to rule out power, then i would try and change the card About distance i don't think there is a clear line of site. R52 with 65mw do not see good signals. I just tried changing the remote side to AP thinking it might help redu...
by nowoxi
Sun Feb 08, 2009 6:03 pm
Forum: Wireless Networking
Topic: Wireless card disappers from list
Replies: 8
Views: 827

Re: Wireless card disappers from list

So what do you suggest?
by nowoxi
Sun Feb 08, 2009 5:22 pm
Forum: Wireless Networking
Topic: Wireless card disappers from list
Replies: 8
Views: 827

Re: Wireless card disappers from list

Thanks for your response here is what i get a t the remote end with the card problem [admin@Yakooyo] > system health print fan-mode: auto use-fan: main active-fan: auxiliary (i don't have an auxiliary fan or any fan for that matter please why is this saying auxiliary) voltage: 12.1 and at the base w...
by nowoxi
Sun Feb 08, 2009 4:19 pm
Forum: Wireless Networking
Topic: Wireless card disappers from list
Replies: 8
Views: 827

Wireless card disappers from list

I have a 10km connection with 600mw engeinus cards and 24dbi grid antennas. The link is not very high and its on the 2.4ghz connection. Basically the main problem i am having now is when ever i try to send traffic across the link often i loose the connection. As if that's not very bad more than ofte...
by nowoxi
Wed Jan 21, 2009 2:06 am
Forum: Wireless Networking
Topic: mikrotik failed to connect on 5700 authentication timeout :?
Replies: 2
Views: 3562

Re: mikrotik failed to connect on 5700 authentication timeout :?

@johnD please am having that problem now and i would apperciate a more explicit discription of what you are talking about.its a 2.4ghz link and its giving me the authentication timeout error i have -71db link and it used to work before until i had a rain and the antenaa got wet. i then remover the 1...
by nowoxi
Tue Jan 13, 2009 12:59 am
Forum: Wireless Networking
Topic: 10km link throughput low
Replies: 4
Views: 890

10km link throughput low

I have a 10km link which with a 24dbi antenna and amp on the client side and 15db omni and amp at the base. With out the amps the signal level is -94db with the amps i get as high as -69db but when collected the ping is eratic it varies from 3ms to 5000ms randomly and it is majorly always arond the ...
by nowoxi
Thu Aug 28, 2008 12:47 am
Forum: The Dude
Topic: SNMP Graphs
Replies: 13
Views: 6417

Re: SNMP Graphs

honestly you are not. i was hoping this topic would lead to something like this. So MT o really don't want to go and learn how to install configure and use cacti. Dude is the best :d. lets keep it that way.
by nowoxi
Wed Aug 20, 2008 9:59 am
Forum: The Dude
Topic: SNMP Graphs
Replies: 13
Views: 6417

Re: SNMP Graphs

thanks i would give that a try
by nowoxi
Mon Aug 18, 2008 3:28 pm
Forum: The Dude
Topic: SNMP Graphs
Replies: 13
Views: 6417

Re: SNMP Graphs

is there a ay around it
by nowoxi
Thu Aug 14, 2008 11:15 pm
Forum: The Dude
Topic: SNMP Graphs
Replies: 13
Views: 6417

SNMP Graphs

Hi, please i would like to know if there is a way to get SNMP maps from dude with a more varying time like than the weekly monthly and yearly option put. I want to be able to view the graph of particular time ranges in the past as i wish.

Any information would surely help.
by nowoxi
Wed Feb 27, 2008 2:33 am
Forum: Wireless Networking
Topic: WDS connection
Replies: 0
Views: 648

WDS connection

I have a WDS connection between my rb500 and dlink 3200 but there is no traffic passing throught the link. I can see the dlink in the registrasion table but under status it doesnt recieve anything from the dlink
by nowoxi
Sun Aug 19, 2007 12:37 am
Forum: Wireless Networking
Topic: WDS DISCONNECTIONS
Replies: 5
Views: 979

Re: WDS DISCONNECTIONS

You guys thanks a billion. I have fully come to terms with the fact that this is caused with interference because we have a lot of power outages around here and when that happens during the time the backup power lasts i don't get those kind of problems so i guess most other systems are also off at t...
by nowoxi
Fri Aug 17, 2007 11:21 am
Forum: Wireless Networking
Topic: WDS DISCONNECTIONS
Replies: 5
Views: 979

Re: WDS DISCONNECTIONS

Thanks alot. What about the non AP beacon error. Whats the explanation
by nowoxi
Thu Aug 16, 2007 11:04 pm
Forum: Wireless Networking
Topic: WDS DISCONNECTIONS
Replies: 5
Views: 979

WDS DISCONNECTIONS

Hi, i have been battling with this for a while. I have my AP in wds and when i connect with clients in wds mode. I get very frequent disconnections with this kind of error in the log. mac@wlan1: disconnected, beacon from non AP mac@wlan1: disconnected, excessive data loss (signal strength of about -...
by nowoxi
Tue Jun 26, 2007 3:27 pm
Forum: Wireless Networking
Topic: WDS LINK NOT STABLE
Replies: 2
Views: 770

Re: WDS LINK NOT STABLE

Its a Dlink AP2100 and the link is stable on another Mikrotik Router. Only difference in 2 routers is channel and ssid and probably :D equipment. Same make of parts and specifications
by nowoxi
Tue Jun 26, 2007 4:41 am
Forum: Wireless Networking
Topic: WDS LINK NOT STABLE
Replies: 2
Views: 770

WDS LINK NOT STABLE

I have about 6 D-Link APs in wds mode with my Mikrotik and the link goes off more then often. Actually it goes off every 5mins or less. Does anyone have an idea. Also i was trying to create a WDS link between Mikrotik and another radio. I got a connection but there was no data transfer. When i check...
by nowoxi
Thu Jul 20, 2006 3:50 pm
Forum: Wireless Networking
Topic: disconnection
Replies: 0
Views: 420

disconnection

This isnt good at all. I have being have frequent disconnects no interms of the interface connected to the network but in terms of messengers diconnecting for a long time and even web page becoming unneccsarily slow and atimes show cannot find server while all you have to do is refresh them and they...
by nowoxi
Tue Jun 13, 2006 1:48 pm
Forum: Wireless Networking
Topic: RB112 useless after upgrade to 2.9.25 broken package I guess
Replies: 9
Views: 1936

well personnally i usually upgrade with ftp clients like smartftp other methods always give me some sort of error or the other. you guys should try that out too
by nowoxi
Thu Jun 08, 2006 7:15 pm
Forum: Wireless Networking
Topic: Mikrotik vs D-Link DWL-2100AP v2.10eu
Replies: 10
Views: 3121

it`s not work!! saying these kinds of things will not give you answers. please clarify like described here: http://www.catb.org/~esr/faqs/smart-questions.html#before If you find the answer how to connect D-Link 2100AP to mikrotik by wds i will pay $50!!! The problem is in WDS protocol, not in bridg...
by nowoxi
Tue Jun 06, 2006 12:21 am
Forum: Wireless Networking
Topic: 7 routerboards with WDS
Replies: 31
Views: 3830

well i guess wds isnt really an issue or what you need since you can get ethernet round the house but if you cant wds will surely be a solution and with it you dont need to pass any wires
by nowoxi
Mon Jun 05, 2006 2:33 pm
Forum: Wireless Networking
Topic: 7 routerboards with WDS
Replies: 31
Views: 3830

hmm well i think 5 or 6 hops is a bad idea for a network if you ask me i would say a maximum of 3. that should still be ok with no neccesity for a lan. you know i guess with that you can do some super planining and use the ethernet twice to make a network with 7 hops. then most times i think its bet...
by nowoxi
Mon Jun 05, 2006 2:31 pm
Forum: The User Manager
Topic: lost with usermanager
Replies: 15
Views: 7104

i guessed as much thanks anyways. so what kinda board can i change to that would have enough resources. i want one that i can also put on a mast like the rb500