Community discussions

Search found 83 matches

by exe
Sat Mar 23, 2019 1:25 am
Forum: General
Topic: v6 RC and v7 BETA
Replies: 126
Views: 24072

Re: v6 RC and v7 BETA

Don't hope any BGP Multithreading, because it is useless (bgp is slow because of Tilera cores, and multithreading route injection in FIB is a mess), i just hope for better routing filters, i have sooooo many problems with the current implementation... We look for x64 version v7 with multithreading ...
by exe
Sat Mar 16, 2019 2:28 pm
Forum: General
Topic: v6 RC and v7 BETA
Replies: 126
Views: 24072

Re: v6 RC and v7 BETA

Waiting for ROS v7 x64 too long... Version v6 released in 2013. After 6 years still no ROS v7 x64 ... >>> What's new in 6.0 (2013-May-17 14:04) ROS v6 is based on too old kernel v3 which cannot satisfy 10% of networking needs in 2019 ... ROS v7 should go directly for kernel v5 ... must have features...
by exe
Mon Mar 27, 2017 1:31 pm
Forum: General
Topic: X86_64 ROS - 64bit Mikrotik
Replies: 79
Views: 29073

Re: X86_64 ROS - 64bit Mikrotik

It is important to turn off Hyper-threading!
Why to turn off Hyper-threading? It works perfect with hyper threading so far.
by exe
Wed Mar 08, 2017 4:24 am
Forum: General
Topic: X86_64 ROS - 64bit Mikrotik
Replies: 79
Views: 29073

Re: X86_64 ROS - 64bit Mikrotik

We installed on our production router, all 16G RAM at work right now :) Plenty of traffic! Do you think it will be stable? :)
by exe
Wed Mar 08, 2017 3:35 am
Forum: General
Topic: X86_64 ROS - 64bit Mikrotik
Replies: 79
Views: 29073

Re: X86_64 ROS - 64bit Mikrotik

Chupaka !!!! Check this!

What I do... I downgraded our test router to 6.31 and enabled x64:
mikrotik-x64-6.31.jpg
Then upgrade to 6.38.1:
mikrotik-x64-6.38.1.jpg
It seems that krzysztof told us the true!!!!
by exe
Sun Mar 05, 2017 2:06 am
Forum: General
Topic: X86_64 ROS - 64bit Mikrotik
Replies: 79
Views: 29073

Re: X86_64 ROS - 64bit Mikrotik

Normis, please explain then how CHR can use all CPU PCI-E Lanes and be equal in performance to X86 especially with 10G interfaces?
by exe
Thu Mar 02, 2017 3:54 am
Forum: General
Topic: X86_64 ROS - 64bit Mikrotik
Replies: 79
Views: 29073

Re: X86_64 ROS - 64bit Mikrotik

It seems that krzysztof manually changed architecture-name: x86 to architecture-name: x86_64 only in post.
by exe
Fri Feb 24, 2017 10:15 am
Forum: General
Topic: X86_64 ROS - 64bit Mikrotik
Replies: 79
Views: 29073

Re: X86_64 ROS - 64bit Mikrotik

Architecture x86_64 bit This is CHR or ? It sounds hard, but I think the only reason is "they don't want". As far as I know there is no technical reason why x86 only accepts 2GB. It just let sell CCRs better. there is a reason why RouterOS on x86 supports only 2GB - the speed of memory addressing. ...
by exe
Wed Jan 18, 2017 1:00 pm
Forum: General
Topic: X86_64 ROS - 64bit Mikrotik
Replies: 79
Views: 29073

Re: X86_64 ROS - 64bit Mikrotik

We tested and with 10G CHR is not capable to do anything serious What problems did you see? Have you contacted support about it? Normis, we contacted support regarding issue in x86 with quad channel motherboard and ram leak. Last response by support was on 27.12. We also send supout files after tha...
by exe
Mon Jan 16, 2017 3:50 am
Forum: General
Topic: X86_64 ROS - 64bit Mikrotik
Replies: 79
Views: 29073

Re: X86_64 ROS - 64bit Mikrotik

CHR main advantages are the drivers. Unfortunatelly, main disadvantage of CHR is performance at all and performance if you use 10G interfaces. We tested and with 10G CHR is not capable to do anything serious. On the other hand, x86 is capable to do it perfect in term of performance except limit of ...
by exe
Thu Jan 12, 2017 1:30 am
Forum: General
Topic: X86_64 ROS - 64bit Mikrotik
Replies: 79
Views: 29073

Re: X86_64 ROS - 64bit Mikrotik

CHR do not offer satisfactory setup in our case in term of resources, install process and stability. We already tried. Also, there is issue if you use 10G interfaces. In x86 mikrotik every 10G card can have ALL Cores of CPU for processing. So if you use CPU with 8 cores, all 8 can process every such...
by exe
Mon Jan 09, 2017 3:58 am
Forum: General
Topic: X86_64 ROS - 64bit Mikrotik
Replies: 79
Views: 29073

X86_64 ROS - 64bit Mikrotik

Is there some insights when 64bit version of x86 can be released? Date ? We cannot use CHR as there will be enough resources for our routers and we have issue with memory low or leak on quad channel motherboards. Mikrotik should inject 64bit kernel into x86 6.37.3 version fast and fix some issues wh...
by exe
Wed Nov 30, 2016 2:04 am
Forum: General
Topic: V7 ALPHA/BETA Testers needed?
Replies: 45
Views: 10491

Re: V7 ALPHA/BETA Testers needed?

Do you plan to release x64 version in V7 ? X86 is outdated as it do not recognize more RAM than 2G.
by exe
Fri Feb 03, 2012 7:18 am
Forum: RouterBOARD hardware
Topic: Rb435G Network Interfaces Simple Solution
Replies: 13
Views: 6101

Rb435G Network Interfaces Simple Solution

Hi to all, I noticed many complains regarding problem of freezing ethernet ports in rb435G. Here is the simple solution which you can use to avoid rebooting and packet loss until MikroTik post fix in ROS: 1. Go to Switch > switch1 and uncheck: switch all ports 2. Go to System>Scripts, click on + and...
by exe
Sat Jul 23, 2011 2:16 pm
Forum: General
Topic: Interface packet Drops on an octacore xeon with intel nics
Replies: 31
Views: 14239

Re: Interface packet Drops on an octacore xeon with intel ni

You should have 8 total.

Go in resources>irq and put different core for every lane (eth2-tx-rx-0 ... eth2-tx-rx-1 .. eth2-tx-rx-2 etc). Put auto for some and for some put fixed core like for eth2-tx-rx-XX (XX is number, 0-3 fixed and 4-7 put auto).

Do that for every ethernet and you should be fine.
by exe
Sat Jul 23, 2011 9:44 am
Forum: General
Topic: Interface packet Drops on an octacore xeon with intel nics
Replies: 31
Views: 14239

Re: Interface packet Drops on an octacore xeon with intel ni

You need to make irqs and cores balance and then you will not have this problem in v5

If you have more lanes (pci-e) per one ethernet that is the better and you can setup it so packet drops will never appear.
by exe
Thu Apr 28, 2011 8:50 pm
Forum: General
Topic: 10G with Mikrotik WORKING
Replies: 18
Views: 6880

Re: 10G with Mikrotik WORKING

It is in different setup now. Nics are: Network Card INTEL 10 Gigabit AT2 Server Adapter (PCI Express 8x,10GBase-T) .. code: INE10G41AT2 So far it works correctly. Tab: Ether>Interface>Status it is displayed 10G but on Ethernet Tab there isn't option to choose 10G or when you choose 1G it is still 1...
by exe
Thu Apr 28, 2011 8:37 pm
Forum: General
Topic: 10G with Mikrotik WORKING
Replies: 18
Views: 6880

Re: 10G with Mikrotik WORKING

It will work "out of the box" but it is better if you tune it: put different cpu core to irqs of 10G nic.
by exe
Wed Mar 23, 2011 6:33 am
Forum: Forwarding Protocols
Topic: BGP & IPv6
Replies: 28
Views: 4058

Re: BGP & IPv6

Yes, ipv6 okay but problem with ipv4 in rc12

Some routes works and some doesn't.

In Rc11 no such problem regarding IPV4.

And both RC11 and RC12 have problem with packet loss (approx 1-2 packets lost per 1000packets while working BGP with ISP peers). This is not the case in 4.16
by exe
Tue Mar 22, 2011 1:59 pm
Forum: General
Topic: Best ROS ver. for BGP
Replies: 2
Views: 650

Re: Best ROS ver. for BGP

5.0rc11 works also fine.

And in v5 there is much better support for multi core systems than in v4
by exe
Mon Mar 14, 2011 1:39 am
Forum: General
Topic: 10G with Mikrotik WORKING
Replies: 18
Views: 6880

Re: 10G with Mikrotik WORKING

but now server even time to time stopped responding This can heppend also if you use realtek pci-e or marvell pci-e ethernet cards with any version of mikrotik v4.x or v5.x .. as drivers in kernel or something other is very bad. Use only intel. We tested also few versions of x58 motherboards with w...
by exe
Sat Mar 12, 2011 2:05 pm
Forum: General
Topic: 10G with Mikrotik WORKING
Replies: 18
Views: 6880

Re: 10G with Mikrotik WORKING

In the meantime, we found out that you get better bandwidth with I7 in comparation to XEON. I7-950 blows Xeon E5620 in just any way. For example, with bandwidth test, Xeon achieve 6.4G/5G while I7 9.7G/9.7G very fast. The problem is only with motherboards. All new intel motherboards including server...
by exe
Fri Mar 04, 2011 3:18 am
Forum: General
Topic: 10G with Mikrotik WORKING
Replies: 18
Views: 6880

Re: 10G with Mikrotik WORKING

Hmm, does the card have heat sinks on any part of the card? I'd be worried about it at those temps. You could run into stability issues. Can you load normal linux or even windows and redo the tests/take temps? The cards might need some fan's running over them I agree, it should have coolers. Yes th...
by exe
Fri Mar 04, 2011 3:12 am
Forum: General
Topic: 10G with Mikrotik WORKING
Replies: 18
Views: 6880

Re: 10G with Mikrotik WORKING

Per specifications, working temperature is 55C max. I didn't measure temperature yet, but I think that is more than 60-70

p.s. it is warm like graphic card without cooler... : )
by exe
Fri Mar 04, 2011 2:37 am
Forum: General
Topic: 10G with Mikrotik WORKING
Replies: 18
Views: 6880

Re: 10G with Mikrotik WORKING

I agree: ) The problem is, we didn't find motherboard which will give different irqs to pci-e slots. New motherboards give only two different irqs to all pci-e slots, so many nics share the same irq and that is the problem. As soon as we find suitable motherboard, you can see it with many rules. P.S...
by exe
Fri Mar 04, 2011 2:30 am
Forum: General
Topic: 10G with Mikrotik WORKING
Replies: 18
Views: 6880

Re: 10G with Mikrotik WORKING

With contrack off, it shows 4G on interfaces, so it seems it is not bug.
by exe
Fri Mar 04, 2011 2:23 am
Forum: General
Topic: 10G with Mikrotik WORKING
Replies: 18
Views: 6880

Re: 10G with Mikrotik WORKING

Contrack on all the time.
by exe
Fri Mar 04, 2011 12:51 am
Forum: General
Topic: 10G with Mikrotik WORKING
Replies: 18
Views: 6880

10G with Mikrotik WORKING

We tested it and decided to share with all of you as it was never done before here on forum: Test is done with intel 10G copper nics, intel 1366 processor to machine with the same setup. Send: exe-net-10g-1.jpg Receive: exe-net-10g-receive.jpg Both: exe-net-10g-both.jpg In interfaces it shows about ...
by exe
Mon Feb 14, 2011 3:20 am
Forum: General
Topic: CPU Load
Replies: 10
Views: 4312

Re: CPU Load

we found the more irq we disable in the bios the less there is for ros to use
How mean you disable irqs? Do you use older motherboard? It is important that irq be different for every nic.
by exe
Sun Feb 13, 2011 8:40 pm
Forum: General
Topic: CPU Load
Replies: 10
Views: 4312

Re: CPU Load

P.S. Question for those who have intel motherboards with xeon processors: Do you have different irq for every PCI-E (x1, x4, x8),PCI slot and integrated intel nics? Bishop, Disable Audio and USB in BIOS. Add core for ether interfaces, not auto, different ones. Every ether should have different irq, ...
by exe
Sun Feb 13, 2011 1:52 am
Forum: General
Topic: Interface packet Drops on an octacore xeon with intel nics
Replies: 31
Views: 14239

Re: Interface packet Drops on an octacore xeon with intel ni

Thank you, you are fast.

Maybe it is good idea to try to fix this 7 and 4 irq conflicts to avoid rx drops and other problems ?
by exe
Sun Feb 13, 2011 1:21 am
Forum: General
Topic: Interface packet Drops on an octacore xeon with intel nics
Replies: 31
Views: 14239

Re: Interface packet Drops on an octacore xeon with intel ni

Hi,

Can you post PCI tab with IRQs?

What is the model of motherboard?
by exe
Thu Feb 10, 2011 8:33 pm
Forum: RouterBOARD hardware
Topic: RX drops
Replies: 33
Views: 17852

Re: RX drops

I think that you didn't understand : )

In our case it is 100 million drops per day not 400 in 10h.
by exe
Thu Feb 10, 2011 4:29 pm
Forum: General
Topic: RouterOS v5rc9
Replies: 108
Views: 11344

Re: RouterOS v5rc9


Interfaces is 1Gbps full-duplex and the traffic is 75Mbps TX / 25Mbps RX.
Yes, when you go up to 150M+ I am sure that you will notice "rx drops". But so far it is good.
by exe
Thu Feb 10, 2011 4:24 pm
Forum: RouterBOARD hardware
Topic: RX drops
Replies: 33
Views: 17852

Re: RX drops

Macgaiver, When we disconnect few of our pppoe servers and there are plenty users on one machine with bandwidth 200M+ on one interface there is 4000+ packets dropped every second. When user go to pingtest.net it show packet loss 1-4% and that is not good. Al machines have 4 physical cores and IRQS a...
by exe
Thu Feb 10, 2011 4:19 pm
Forum: General
Topic: RouterOS v5rc9
Replies: 108
Views: 11344

Re: RouterOS v5rc9

Struck,

Do you have problems with RX Drops like here: http://forum.mikrotik.com/viewtopic.php?f=3&t=38343

with that machine with 16 cores and 1500 PPPoE users?

I have no problem with RX drops on this machine, only PPPoE problems...

And what is the bandwidth on interfaces for this machine?
by exe
Thu Feb 10, 2011 4:14 pm
Forum: General
Topic: RouterOS v5rc9
Replies: 108
Views: 11344

Re: RouterOS v5rc9

Yes it is better to disable HT, specially regarding rx drops.

Maybe 5.0 rc8 or rc9 can make better use of all cores ? Struck ?
by exe
Thu Feb 10, 2011 4:08 pm
Forum: RouterBOARD hardware
Topic: RX drops
Replies: 33
Views: 17852

Re: RX drops

For now solution is to have more and more pppoe servers as routeros cannot use all cores equally. But there is another problem with more than 2 mikrotik pppoe servers in one network.
by exe
Thu Feb 10, 2011 4:01 pm
Forum: General
Topic: RouterOS v5rc9
Replies: 108
Views: 11344

Re: RouterOS v5rc9

Struck,

Do you have problems with RX Drops like here: http://forum.mikrotik.com/viewtopic.php?f=3&t=38343

with that machine with 16 cores and 1500 PPPoE users?
by exe
Thu Feb 10, 2011 8:50 am
Forum: General
Topic: RouterOS v5rc8
Replies: 110
Views: 19618

Re: RouterOS v5rc8

Here is another bug noticed: Create simple queue (click + then ok) while pinging. Then remove this simple queue and you will notice packet loss (usually drops 2 packets). The same is with queue tree. And another: Using RC8 for PPPoE in small part of our network I noticed error: "Could not determine ...
by exe
Wed Feb 09, 2011 9:47 pm
Forum: RouterBOARD hardware
Topic: RX drops
Replies: 33
Views: 17852

Re: RX drops

Hi,

We have the same problem. Can somebody confirm that solution is to use amd over intel, to eliminate rx drops?
by exe
Fri May 21, 2010 10:23 pm
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 285983

Re: 802.11n

with 433ah you cannot achieve this.. You should not use x86 PC because there is hardware incompatibility with some motherboards .. You should use mbs which is proven to work good with mikrotik and upgrade your bios to the latest version. Use RB800 on both parts of the link and you should not have an...
by exe
Fri May 21, 2010 6:11 pm
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 285983

Re: 802.11n

Yes...

Here is the real traffic, downloading from rapidshare:
mt-real.jpg
by exe
Fri May 21, 2010 1:33 am
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 285983

Re: 802.11n

Normis is on vacation.
I guess the problem is with exe post on 11.05.2010.
It seems the attachment was deleted (it is not possible to find on server), so we should ask exe to upload it one more time.
Here it is again:
mikrotik-80211n.gif
by exe
Tue May 11, 2010 12:50 am
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 285983

Re: 802.11n

Here is the homework for wireless. Link is at 2km, using rb800 and sparklan wpea-110n and our config posted on this forum. Link is stable using 2 chains under v4.5 ... UDP test at 200.1M ... Real internet traffic achieved is between 180 and 190M downloading from rapidshare... Check picture: mikrotik...
by exe
Mon Apr 26, 2010 4:07 am
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 285983

Re: 802.11n

we used your settings but only get up to 117m on 1 side and the ccq is only about 60/60 the problem is we can not figure out how to line up the grids as when we move them there is no difference in the ccq is there a special way to line up the grids and check the ccq when doing the alignment for the...
by exe
Thu Apr 22, 2010 9:39 pm
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 285983

Re: 802.11n

does exe's config work on v4.6? I'm using it successfully on v4.5 but cannot bring down the link to test It works, but we experienced some issues with x86 and RB800 wrong temp value and some kernel problem if minipci-e slot is used, so we use v4.5 for now... If you have Rb433ah or rb411ah you can u...
by exe
Tue Apr 13, 2010 12:31 pm
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 285983

Re: 802.11n

ok, exe ! you are right ! this was the valve to speed the link to that what it can do ... i can do a tcp-test with 65MBit/25MBit via the whole config (lan-wlan-wlan-lan) and have pings with 1-3ms i can copy files nearly as fast as on LAN ! i can run tcp-BT and file copy parallel and have 82MBit/30M...
by exe
Tue Apr 13, 2010 1:39 am
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 285983

Re: 802.11n

where is wds at screenshot in interface list? did you try r52n mpci? This is screenshot of other part of link with station wds. did you try r52n mpci? No. Ok, internal traffic (wlan,wlan) with bandwidth test is not really relevant... real traffic or small packets via the _whole_ devices (lan-wlan-w...
by exe
Sun Apr 11, 2010 9:18 pm
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 285983

Re: 802.11n

We cannot dismantle some live production links to show you bandwidth test like you want. So here is example with other link:

50/30 about 6km:
mtsparklanrb800-6km.jpg
60/30 about 6km:
mtsparklanrb800-6km-2.jpg
by exe
Sun Apr 11, 2010 12:23 pm
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 285983

Re: 802.11n

I see that many of you complain on 802.11n latency and bandwidth. When you say that latency is not better in 802.11n then 802.11a, you are very very wrong. Our experience is different. 802.11n link can handle more than dual nstreme at 802.11a with better latency: 1-3ms max. In order to make ease for...
by exe
Mon Mar 15, 2010 11:44 pm
Forum: General
Topic: Nubmer of pppoe users
Replies: 22
Views: 2670

Re: Nubmer of pppoe users

Chupaka,

What is purpose of this router, bgp, pppoe or ?
by exe
Sun Mar 14, 2010 5:47 am
Forum: General
Topic: Nubmer of pppoe users
Replies: 22
Views: 2670

Re: Nubmer of pppoe users

gmsmstr, From your screenshots on your website I see that you have 8 cores enabled in ROS. How that can work correctly and stable when there are problems when multi-cpu=yes ? That can work when you test bandwidth: ) but for stable work there will be only problems right now. You say properly tuned, h...
by exe
Sat Mar 13, 2010 11:10 pm
Forum: General
Topic: pppoe continues desconnect: 600 users online
Replies: 2
Views: 609

Re: pppoe continues desconnect: 600 users online

You must be very carefully when you choose ethernet card.
by exe
Sat Jan 30, 2010 12:43 pm
Forum: Wireless Networking
Topic: WMIA-198N 2ghz-10mhz trouble.
Replies: 5
Views: 1334

Re: WMIA-198N 2ghz-10mhz trouble.

You mix two different cards.

SparkLAN WMIA-198N is 802.11N card and 5,10Mhz channels are not supported.

Compex WLM54AG is regular 802.11ag card and 5.10MHz channels works.

Currently you cannot use 5 or 10MHz channels with any 802.11N card.
by exe
Wed Jan 27, 2010 12:41 pm
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 285983

Re: 802.11n

Yes but with only one chain : )
by exe
Tue Jan 26, 2010 6:15 pm
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 285983

Re: 802.11n

At current version of routeros, we have latency of 25-30ms at bandwidth of 75-80Mbit/sec for 802.11n link at 5km and at 2km.

It is not fair to compare this to dual nstreme as currently 802.11n doesn't work with nstreme.
by exe
Tue Jan 19, 2010 8:37 am
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 285983

Re: 802.11n and RB800

Excellent combination: RB800 + SparkLAN WPEA110N MiniPCI-E! It is a great addition to RB800: minipci-e slot and it supports wireless minipci-e cards now! We hope mikrotik will make revision and add more minipci-e slots to this great board and hope price will be cheaper too! 2km distance using Router...
by exe
Sat Nov 14, 2009 11:03 pm
Forum: Wireless Networking
Topic: 802.11n and 40MHz
Replies: 4
Views: 1684

Re: 802.11n and 40MHz

They are not.
by exe
Tue Nov 10, 2009 4:27 am
Forum: Wireless Networking
Topic: 100km link 802.11n
Replies: 4
Views: 1777

Re: 100km link 802.11n

ACK cannot hold on such long links. That is why nstreme exists. But we need to wait for it.
by exe
Fri Oct 30, 2009 4:22 am
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 285983

Re: 802.11n

4.2 is much better regarding ping/latency at high bandwidth and stability on 802.11n links. Great work!
by exe
Tue Oct 27, 2009 4:21 am
Forum: General
Topic: v3.X uptime challenge
Replies: 55
Views: 12108

Re: v3.X uptime challenge

Here is the record so far and homework for other engineers!
exe-uptime.jpg
by exe
Mon Sep 28, 2009 6:50 am
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 285983

Re: 802.11n

Test 7. 131M We used x86 machine and WPEA-110N for real trafic downloading linux distributions using torrents + TCP Bandwidth Test from other location to this one:
wpea-110N-x86-5km-realtraffic-download7.jpg
by exe
Mon Sep 28, 2009 6:46 am
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 285983

Re: 802.11n

Test 4. 114M We used RB433AH and Wmia-198N. Real Traffic Only via 2 Ether and 2 PPPoE tunnels downloading linux distributions via torrents wmia-198n-rb433ah-realtraffic-2ether.jpg Test 5. 96.4/80.7M We used RB433AH and Wmia-198N. UDP Both Bandwidth test wmia-198n-rb433ah-udp-wireless-fd-btest.jpg Te...
by exe
Mon Sep 28, 2009 6:37 am
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 285983

Re: 802.11n

We tested 802.11n using SparkLAN cards. Here is the results. All test are on 5km distance using dish dual polarization antena. Test 1. 179.2Mbit/s We used RB600a and SparkLAN Wmia-198N, Bandwidth UDP Test: wmia198n-5km-600a-3.jpg Test 2. 107/103.1M We used RB600a and Wmia-198N, Bandwidth UDP Test BO...
by exe
Mon Sep 07, 2009 11:23 pm
Forum: Forwarding Protocols
Topic: BGP Crashes ROS 3.28 with routing and routing-test
Replies: 44
Views: 6099

Re: BGP Crashes ROS 3.28 with routing and routing-test

karyal,

How was the bgp response on legacy ROS 2.9.51. does it crash like version 3 does or is it more stable????


Thanks,

Sotiris
No crashing.
by exe
Fri Sep 04, 2009 4:44 am
Forum: General
Topic: 12V vs 18V vs 24V
Replies: 16
Views: 4187

Re: 12V vs 18V vs 24V

The 12V may power the board with just one radio, but you'll probably run into problems if you want to that with poe.
You will not run into problems as long you supply enough A. Any mt board including rb600a will run perfect with 12V as long as you have enough Watts = VOLTS x Amps, so don't worry.
by exe
Mon Aug 31, 2009 5:27 am
Forum: Forwarding Protocols
Topic: BGP Crashes ROS 3.28 with routing and routing-test
Replies: 44
Views: 6099

Re: BGP Crashes ROS 3.28 with routing and routing-test

Soltiris,

What Ethernet cards are in your setup?

Do you use Marvell PCI-E maybe ?
by exe
Fri May 15, 2009 10:56 pm
Forum: General
Topic: PPPOE Latency
Replies: 4
Views: 2268

Re: PPPOE Latency

This is "the OLD" windows problem. Sometime it is 1ms and sometime it is 15ms. If you mean for relation from RB to RB or RB to Mikrotik it should not heppend. Just RB or Mikrotik x86 to Windows gives 1,15ms bug. That is also sitation in case of Cisco to Windows, you will also have the same problem, ...
by exe
Wed Apr 15, 2009 11:15 pm
Forum: General
Topic: Problems with new 44gv ether.
Replies: 4
Views: 883

Re: Problems with new 44gv ether.

What is the motherboard where you use this?

Are you sure that cables is okay ?
by exe
Wed Apr 15, 2009 3:35 pm
Forum: General
Topic: RouterOS x86 PCI-E for Maximum performance and stability
Replies: 0
Views: 610

RouterOS x86 PCI-E for Maximum performance and stability

What is your x86 hardware where you reach maximum bandwidth and stability at the same time with more than 200Mbit/sec and more than 30,000pps: motherboard model, how many cpus at multi-cpu=no and which Ethernet cards: PCI-E Marvel or PCI-E Intel ? We are considering to buy 10G Intel Cards for BGP pu...
by exe
Thu Mar 19, 2009 9:29 am
Forum: General
Topic: Problem with packet loss on my miktotik ruter :S
Replies: 7
Views: 1501

Re: Problem with packet loss on my miktotik ruter :S

Igorkrnic,

If you do not understand something regarding MT, it doesn't mean that it doesn't work:)

It is useless to use q6600 on mt system. You should use the best core2duo available with pci-e gigabit lan. That will be your solution for many more megs than just 130M upload!
by exe
Sat Dec 27, 2008 4:02 am
Forum: Wireless Networking
Topic: Nstreme test package
Replies: 119
Views: 33167

Re: Nstreme test package

My Analyze of 3.17 wireless package I tested 3.17 wireless test package. It seems that there are problems: with clock, bandwith is very unstable, maximum 4M upload at Dual Nstreme Links, download is okay. It also has bad influence to other parts of network which is mikrotik based, so it become errat...
by exe
Wed Dec 24, 2008 2:40 am
Forum: Wireless Networking
Topic: Nstreme test package
Replies: 119
Views: 33167

Re: Nstreme test package

Did you include this improvements in:
http://www.mikrotik.com/download/wirele ... mipsbe.npk ?
by exe
Sat Dec 06, 2008 6:45 pm
Forum: General
Topic: RouterOS v3.17, v4.0beta1, The Dude v3 released
Replies: 57
Views: 14551

Re: RouterOS v3.17, v4.0beta1, The Dude v3 released

What will be major upgrade in v4.0? Kernel? 802.11N ? ...?
by exe
Tue Oct 28, 2008 11:35 pm
Forum: General
Topic: PPPOE or VPN !!!
Replies: 5
Views: 886

Re: PPPOE or VPN !!!

Vote for PPPoE
by exe
Wed Oct 22, 2008 9:45 pm
Forum: General
Topic: PPPoE Clients not receiving Gateway
Replies: 5
Views: 766

Re: PPPoE Clients not receiving Gateway

Which version?
by exe
Mon Oct 06, 2008 9:36 am
Forum: General
Topic: PPPOE and random queue missing problem
Replies: 192
Views: 41523

Re: PPPOE and random queue missing problem

I am using 2.9.50, in 2.9.50 i didnt see that problem at all.
may be i didnt see ;)
You do not have enough traffic to reach 32768th simple queue.
by exe
Mon Sep 29, 2008 8:48 pm
Forum: General
Topic: PPPoE lan ip
Replies: 3
Views: 654

Re: PPPoE lan ip

Just put ip address on lan interface which you use for pppoe.
by exe
Sun Sep 28, 2008 1:46 am
Forum: General
Topic: PPPOE and random queue missing problem
Replies: 192
Views: 41523

Re: PPPOE and random queue missing problem

I dont think there will be any backports to 2.x series anymore because the versions are too different.
But, bug is the same.
by exe
Sat Sep 27, 2008 9:18 pm
Forum: General
Topic: PPPOE and random queue missing problem
Replies: 192
Views: 41523

Re: PPPOE and random queue missing problem

I found a way to work around this problem without restarting the machine. If you have a static simple/tree like p2p control only you need is disable and enable this queues and the pppoe queues will work good. Friends, try this and post if it works! Yes this works!!! Can you tell me if this works al...