Community discussions

MikroTik App

Search found 33 matches

by edward08
Tue Nov 10, 2009 11:04 pm
Forum: General
Topic: Iprovements In WinBox 2
Replies: 8
Views: 2465

Re: Iprovements In WinBox 2

Ok, missed that, but you can't stop the logs :) but not all logs in all routers have hundreds of entries per second, ex: copy a mac with 'lost connection error' from an AP with a lot of concurrent connections for search it in the access list and see where is this mac installed, by the way, is not p...
by edward08
Tue Nov 10, 2009 10:38 pm
Forum: General
Topic: Iprovements In WinBox 2
Replies: 8
Views: 2465

Re: Iprovements In WinBox 2

-Ability to copy text from log screen -Ability to copy text from specified field in interactive tools, ex: Dst.Address in Torch window Entries in torch are changing every second. You will have to be lightning fast to select something and copy before entry disappears. some changes every second, but ...
by edward08
Tue Nov 10, 2009 10:33 pm
Forum: General
Topic: Iprovements In WinBox 2
Replies: 8
Views: 2465

Re: Iprovements In WinBox 2

-Disable scan, snoop, or any other interactive tool that drop wireless conections from read-only users
remove 'test,sniff' permissions from read-only group
I was not aware of this, thanks a lot!
by edward08
Mon Nov 09, 2009 5:34 pm
Forum: General
Topic: Iprovements In WinBox 2
Replies: 8
Views: 2465

Iprovements In WinBox 2

I have a couple of suggestions, perhaps someone agrees with me, -Do not disconnect/reset interfaces/registrations after add/edit/remove notes -Ability to copy text from log screen -Ability to copy text from specified field in interactive tools, ex: Dst.Address in Torch window -Disable scan, snoop, o...
by edward08
Wed Jun 17, 2009 3:37 pm
Forum: Wireless Networking
Topic: trunk link
Replies: 3
Views: 942

Re: trunk link

If you only need vlan B, its simple, one ptp link between the switches,
if you need the three vlans, you will have to configure each vlan on the ethernet interface and bridge them to three diferent ssid's
by edward08
Thu Jun 11, 2009 5:37 pm
Forum: General
Topic: WEP shared key authentication
Replies: 6
Views: 2654

Re: WEP shared key authentication

shared key:

/interface wireless set wlan1 allow-sharedkey=yes

you should buy 3.x license, in that version Shared key option appear in winbox.
by edward08
Thu Jun 11, 2009 4:43 pm
Forum: General
Topic: Problem Accessing Remote Mail Server
Replies: 6
Views: 938

Re: Problem Accessing Remote Mail Server

if you have access to the mailserver, can you post a trace to that office?
and the trace from the office to the mailserver too

but... first and second hop destination ip¿?
by edward08
Thu Jun 11, 2009 4:27 pm
Forum: Forwarding Protocols
Topic: PUBLIC IP
Replies: 1
Views: 1126

Re: PUBLIC IP

what do you wish to acomplish?
if you want to add public ips on ether3 your service provider have to know how to reach that subnet,
by edward08
Thu Jun 11, 2009 4:13 pm
Forum: Beginner Basics
Topic: public ip not forwarded
Replies: 3
Views: 790

Re: public ip not forwarded

and you should consider:

/ip firewall filter add chain=input src-address=internal/net action=accept
/ip firewall filter add chain=input action=drop

:)
by edward08
Thu Jun 11, 2009 4:02 pm
Forum: Beginner Basics
Topic: public ip not forwarded
Replies: 3
Views: 790

Re: public ip not forwarded

you should not have nat for public IPs, if you deactivate NAT and clients cant access internet you have a routing issue, most likely the router of your service provider doesn't know how to reach your PPP users,
by edward08
Thu Jun 11, 2009 3:10 pm
Forum: Wireless Networking
Topic: ARP security issue
Replies: 1
Views: 764

Re: ARP security issue

if there are three host beihind an ap in station mode, the router acting as AP will see three diferent ips with the same mac, no matter wich arp mode is selected, if the wireless conection is wds or bridge in all the wireless nodes the router will be able to 'see' each mac in reply-only mode, the ro...
by edward08
Thu Jun 11, 2009 3:00 pm
Forum: General
Topic: Problem Accessing Remote Mail Server
Replies: 6
Views: 938

Re: Problem Accessing Remote Mail Server

Its most likely one route is missing,
you said that NAT is performed on DSL modem, so I will assume that everithing is routed on your network,
my bet: DSL modem don't know how to reach your internal subnets,
by edward08
Thu Jun 11, 2009 2:55 pm
Forum: Beginner Basics
Topic: How to turn ARP on
Replies: 1
Views: 618

Re: How to turn ARP on

Login via RS232 with hyperterminal and execute:
/interface ethernet set ether1 arp=enabled

or
/interface wireless set wlan1 arp=enabled
if it's a wireless card
by edward08
Mon Jun 08, 2009 3:08 pm
Forum: Wireless Networking
Topic: P2P link on 54km. We have problem.
Replies: 9
Views: 1892

Re: P2P link on 54km. We have problem.

as Inox said, 24dbi AND 350mW is not enough for 54km.
Post more details about your setup, antenna specs, type of cable and lenght, antenna height, configuration
by edward08
Tue Jun 02, 2009 5:53 pm
Forum: Wireless Networking
Topic: 2.4GHz issues
Replies: 2
Views: 746

Re: 2.4GHz issues

do you think that a bad link could generate those issues on other associations? (on the same card, of course)
by edward08
Tue Jun 02, 2009 12:48 am
Forum: Wireless Networking
Topic: 2.4GHz issues
Replies: 2
Views: 746

2.4GHz issues

Hi Forum,
I have done a lot of reaserch, and i'd like to have different points of view,
why reassociating, extensive data loss and sent deauth occur on a wireless interface?
noise? if so, how much?
fresnel? fading?

regards,
by edward08
Tue Jun 02, 2009 12:23 am
Forum: Wireless Networking
Topic: Track a client from which AP they are registered too
Replies: 4
Views: 920

Re: Track a client from which AP they are registered too

Hi, there is no way that i am aware to perform such identification in a layer-2 network. I do not know how you manage bandwidth, but it could be possible to configure a diferent network for each ap, so you will know if client is 192.168.1.x, comes from AP1 and 192.168.2.x comes from AP2, and so... g...
by edward08
Sat Oct 18, 2008 12:19 am
Forum: Wireless Networking
Topic: Nstreme test package
Replies: 119
Views: 35172

Re: Nstreme test package

Should I install this upgrade in a point-to-point scenario?
by edward08
Wed Oct 08, 2008 7:06 pm
Forum: Wireless Networking
Topic: 5GHz point-to-point link performance
Replies: 19
Views: 3082

Re: 5GHz point-to-point link performance

jwcn, I've made the changes you suggested, It's working ok now, I can reach 3/3, It should probably do more but it is ok for now, i will start testing Nstream in a non-production environment. erratic latency wouldn't affect voice over ip communications? It would be great if we could have more detail...
by edward08
Tue Oct 07, 2008 5:26 am
Forum: Wireless Networking
Topic: 5GHz point-to-point link performance
Replies: 19
Views: 3082

Re: 5GHz point-to-point link performance

yes, here they are: AP Settings: name="wlan1" mtu=1500 mac-address=00:00:00:00:00:00 arp=enabled disable-running-check=yes interface-type=Atheros AR5213 radio-name="000000000000" mode=ap-bridge ssid="XXXXXX" area="" frequency-mode=manual-txpower country=no_country_set antenna-gain=0 frequency=5280 b...
by edward08
Tue Oct 07, 2008 1:32 am
Forum: Wireless Networking
Topic: 5GHz point-to-point link performance
Replies: 19
Views: 3082

Re: 5GHz point-to-point link performance

Hello again folks and thanks for your feedback, I've made the changes this weekend: with no consumer's traffic i was able to pass 500k/500k pretty stable, as is. then, i've enabled Nstream: 1.4M/1.4M, a bit more and it began woking erratic, in the same way it did at 600K without Nstream. so, no way ...
by edward08
Thu Oct 02, 2008 6:14 pm
Forum: General
Topic: ACK
Replies: 1
Views: 707

Re: ACK

by edward08
Thu Oct 02, 2008 6:00 pm
Forum: Wireless Networking
Topic: RB153 not able to connect with winbox
Replies: 1
Views: 772

Re: RB153 not able to connect with winbox

If you have a routed network it could be a routing issue, it also can be the firewall configuration in that specific routerboard,
can you post more details?
by edward08
Thu Oct 02, 2008 5:24 pm
Forum: Wireless Networking
Topic: 5GHz point-to-point link performance
Replies: 19
Views: 3082

Re: 5GHz point-to-point link performance

Ok, i will enable nstream and post pre and post results,
thanks!
by edward08
Thu Oct 02, 2008 1:35 am
Forum: Wireless Networking
Topic: RX, TX signal strenght
Replies: 5
Views: 2441

Re: RX, TX signal strenght

Are you 100% sure about antenna alignment?
by edward08
Wed Oct 01, 2008 11:49 pm
Forum: Wireless Networking
Topic: 5GHz point-to-point link performance
Replies: 19
Views: 3082

Re: 5GHz point-to-point link performance

We have already tried NSTREAM before, no great improvements...
but, I think at least we should have a solid 3/3M tcp link as is... wouldn't be the issue at layer1-2?
I am not sure about Ack timming, anyone has tried 20km@5GHzx10MHz?
by edward08
Wed Oct 01, 2008 11:20 pm
Forum: Wireless Networking
Topic: Block facebook
Replies: 37
Views: 42873

Re: Block facebook

Install a web-proxy server and filter by URL policy, or even by content, depending on the software you decided to install, I think it's the best way to achieve a complete and detailed administration and web logging,

good luck!

Edward
by edward08
Wed Oct 01, 2008 11:11 pm
Forum: Wireless Networking
Topic: 5GHz point-to-point link performance
Replies: 19
Views: 3082

Re: 5GHz point-to-point link performance

perhaps a blown radio card?
any similar issue with AR5213?
suggestions? :)
by edward08
Wed Oct 01, 2008 7:52 pm
Forum: Wireless Networking
Topic: How to Convert Cellullar Signal to WIfi with Mikrotik
Replies: 3
Views: 1375

Re: How to Convert Cellullar Signal to WIfi with Mikrotik

(Cell chip)-[3g Router]----[Mikrotik--wlan]>---<users> you would face a lot of technical problems: 3g coverage, packet loose and high latency when the vehicle is in motion, constant power supply, re-connection when the ppp is disconnected, etc... it is not just plug the gear and go.. I hope that hel...
by edward08
Wed Oct 01, 2008 7:40 pm
Forum: Wireless Networking
Topic: How do I get non-VLAN tagged packets to go to a VLAN port?
Replies: 3
Views: 1160

Re: How do I get non-VLAN tagged packets to go to a VLAN port?

I would setup different subnets on each interface, one network for wireless clients, one for hotspot user, and another for each vlan, and then use mikrotik to route them, you would be able to sepparate the brodcast domains and filter traffic more efficiently

just my suggestion...
good luck!
by edward08
Wed Oct 01, 2008 6:56 pm
Forum: Wireless Networking
Topic: 5GHz point-to-point link performance
Replies: 19
Views: 3082

Re: 5GHz point-to-point link performance

sorry! I forgot to mention the distance!
its 20km long
I am using routerboard (433), AR5213, 29dBi solid dishes with 1 meter of RG213 on each side

What do you think?
by edward08
Wed Oct 01, 2008 6:48 pm
Forum: Wireless Networking
Topic: Ideal Signal-To-Noise value ???
Replies: 3
Views: 3045

Re: Ideal Signal-To-Noise value ???

SNR is the difference between the Noise Floor and the signal strengh, as higher is the SNR better your link will function.
I woudn't start up a link with less than 20dB SNR for 1Mbps

I hope it helps
good luck!
by edward08
Wed Oct 01, 2008 6:35 pm
Forum: Wireless Networking
Topic: 5GHz point-to-point link performance
Replies: 19
Views: 3082

5GHz point-to-point link performance

Hi, We have a configuration issue with one 5GHz ptp link, my scenario: AP-Brige<->Station B: 5GHz-10MHz SS: -77/-75 dBm NF: -102 dBm CCQ: 88/73 % ACK: 155 us HW Retransmitions ratio: 1,074 When we test TCP traffic on both directions 300/300kbps is the maximum amount this link can support steady, wit...