Community discussions

MUM Europe 2020

Search found 407 matches

  • 1
  • 2
by kazanova
Thu Jun 02, 2011 7:04 pm
Forum: Scripting
Topic: Login to remote host SSH
Replies: 8
Views: 2824

Re: Login to remote host SSH

you have to use SSH keys KSA
as i know this the only way
by kazanova
Thu Jun 02, 2011 6:38 pm
Forum: Scripting
Topic: queue change script
Replies: 12
Views: 2706

Re: queue change script

/queue simple
set [find] max-limit=16k/228

what if i want to skip the commented queue, what ever was the comment
/queue simple
set [find !comment""] max-limit=16k/228
by kazanova
Wed Jun 01, 2011 10:31 am
Forum: General
Topic: failover and balancing
Replies: 2
Views: 633

Re: failover and balancing

balancing use pcc
failover use script
if you want balance and fail over
http://wiki.mikrotik.com/wiki/Load_Bala ... e_Gateways
http://wiki.mikrotik.com/wiki/Manual:PCC ( i like this one )
by kazanova
Wed Jun 01, 2011 10:10 am
Forum: Beginner Basics
Topic: Transparent Proxy log
Replies: 5
Views: 1291

Re: Transparent Proxy log

firewall action===>log
by kazanova
Tue May 31, 2011 1:32 pm
Forum: General
Topic: Dual WAN with failover & without load balancing
Replies: 8
Views: 5779

Re: Dual WAN with failover & without load balancing

ping google as your host
by kazanova
Tue May 31, 2011 1:21 pm
Forum: General
Topic: Forgot my password
Replies: 60
Views: 25339

Re: Forgot my password

Chupaka always talks with quality
by kazanova
Tue May 31, 2011 12:32 pm
Forum: General
Topic: import export of snmp won't work...
Replies: 1
Views: 849

Re: import export of snmp won't work...

[admin@router34] /snmp> set contact="Someone" enabled=yes engine-id="" location=Somewhere trap-community=public-company.net trap-target=0.0.0.0 trap-version=3

write step step and terminal will show you what wrong
on my router there is no trap-target
by kazanova
Fri May 27, 2011 9:35 pm
Forum: General
Topic: winbox + linux
Replies: 7
Views: 3952

Re: winbox + linux

ubuntu by default able to discover unless your fire wall prevent it
by kazanova
Tue Oct 26, 2010 11:37 pm
Forum: General
Topic: wakeup
Replies: 1
Views: 425

wakeup

is there any way to sand command (order) wakeup from mikrotik LAN to ubuntu machine
by kazanova
Mon Oct 18, 2010 12:36 pm
Forum: Scripting
Topic: delay
Replies: 3
Views: 851

Re: delay

ithx for help but not get who i should it
by kazanova
Sat Oct 16, 2010 7:56 pm
Forum: Scripting
Topic: delay
Replies: 3
Views: 851

delay

i want up-script delay 10 second before take action (desable dsl)
add comment="" disabled=no down-script="/interface ethernet enable dsl" host=192.168.10.10 interval=1m timeout=1s \
up-script="/interface ethernet disable dsl
by kazanova
Tue Oct 05, 2010 9:07 pm
Forum: General
Topic: ping dst-address not my GW
Replies: 45
Views: 6560

Re: ping dst-address not my GW

done
testing
by kazanova
Tue Oct 05, 2010 11:12 am
Forum: General
Topic: ping dst-address not my GW
Replies: 45
Views: 6560

Re: ping dst-address not my GW

it now 3.30 1 S dst-address=0.0.0.0/0 gateway=66.249.92.104 interface=ether2 check-gateway=ping gateway-state=recursive distance=2 scope=30 target-scope=10 2 A S dst-address=0.0.0.0/0 gateway=98.137.149.56 interface=ether1 check-gateway=ping gateway-state=recursive distance=1 scope=30 target-scope=1...
by kazanova
Sun Oct 03, 2010 11:59 pm
Forum: General
Topic: routing
Replies: 6
Views: 790

Re: routing

thx for advice and i work on it

but that don't mean i don't have question to be answered
by kazanova
Sun Oct 03, 2010 5:49 pm
Forum: General
Topic: routing
Replies: 6
Views: 790

Re: routing

what is layer 2 and 3 :S or how your second post relates to it. not related In your diagram it is unclear whether the lower router is a layer 2 bridge or a layer 3 router. there is no brigge routing could be that what i look for It is also unclear on what interface the PPPoE server is running, eth0 ...
by kazanova
Sun Oct 03, 2010 4:02 pm
Forum: General
Topic: routing
Replies: 6
Views: 790

Re: routing

wiki page ????
what if i want eth2 10.10.10.1 can ping eth3 1.1.1.1
by kazanova
Sun Oct 03, 2010 1:01 pm
Forum: General
Topic: routing
Replies: 6
Views: 790

routing

i want client to be abel to establish pppoe connect to pppoe server

inside RB i can establish a pppoe connect to pppoe server
by kazanova
Sat Oct 02, 2010 12:10 pm
Forum: Beginner Basics
Topic: upgrade RB
Replies: 4
Views: 824

Re: upgrade RB

before and after upgrade
by kazanova
Sat Oct 02, 2010 11:35 am
Forum: Beginner Basics
Topic: upgrade RB
Replies: 4
Views: 824

Re: upgrade RB

it was 3.30 i had upgrade it to 4.11 but the key no more accept why ????
by kazanova
Fri Oct 01, 2010 11:40 pm
Forum: Beginner Basics
Topic: upgrade RB
Replies: 4
Views: 824

upgrade RB

my RB show me that i could upgrade to 4.x that mean i can use 4.11 right??
by kazanova
Tue Sep 28, 2010 8:22 pm
Forum: Beginner Basics
Topic: Password admin
Replies: 9
Views: 1604

Re: Password admin

i great account and set password copy form word2007 and all normall
by kazanova
Tue Sep 28, 2010 8:13 pm
Forum: General
Topic: pcc with same gateway???
Replies: 6
Views: 1070

Re: pcc with same gateway???

then use gateway=IP%etherN in Terminal
what exctaly you mean??
by kazanova
Tue Sep 28, 2010 7:19 am
Forum: General
Topic: ping dst-address not my GW
Replies: 45
Views: 6560

Re: ping dst-address not my GW

[admin@MikroTik] > ip rout pr detail without-paging Flags: X - disabled, A - active, D - dynamic, C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme, B - blackhole, U - unreachable, P - prohi 0 A S dst-address=0.0.0.0/0 gateway=98.137.149.56 interface=ether1 check-gateway=ping gateway-stat...
by kazanova
Mon Sep 27, 2010 10:51 pm
Forum: General
Topic: ping dst-address not my GW
Replies: 45
Views: 6560

Re: ping dst-address not my GW

so, it was with interface disabled?
yes
to make a diagnosis, I need to see the state when problem occurs.
so soon

so thx to help
by kazanova
Mon Sep 27, 2010 8:33 pm
Forum: General
Topic: Best method to load balance 2 internet line?
Replies: 115
Views: 30190

Re: Best method to load balance 2 internet line?

've added my skype id to my signature for faster conversation..
that so nice for you because sure it helpfully to accept as talk to you but i think some people will forget to give karma
by kazanova
Mon Sep 27, 2010 8:26 pm
Forum: General
Topic: ping dst-address not my GW
Replies: 45
Views: 6560

Re: ping dst-address not my GW

so what exactly doesn't work? if internet down (ping to goole down)and my dsl machine online (ping to my gatway ip replay) I can't even see a route to 192.168.3.1 in your last post maybe because i had disable the interface to cut the ping because there was internet on it when i disable the interfac...
by kazanova
Mon Sep 27, 2010 1:58 pm
Forum: General
Topic: ping dst-address not my GW
Replies: 45
Views: 6560

Re: ping dst-address not my GW

after many rest this rule not work 0 A S dst-address=0.0.0.0/0 gateway=98.137.149.56 interface=ether1 check-gateway=ping gateway-state=recursive distance=1 scope=30 target-scope=10 1 A S dst-address=0.0.0.0/0 gateway=98.137.149.56 interface=ether1 check-gateway=ping gateway-state=recursive distance=...
by kazanova
Sun Sep 26, 2010 9:51 pm
Forum: Beginner Basics
Topic: NAT re-route to squid proxy not working!
Replies: 18
Views: 11691

Re: NAT re-route to squid proxy not working!

so my connection loset when it go out form squid to client (tha waht you mean)

add action=accept chain=input comment="" disabled=no dst-address=10.10.10.0 (my client) dst-port=80 in-interface=Local protocol=tcp src-address=172.18.1.2 src-port=3128
by kazanova
Sun Sep 26, 2010 9:40 pm
Forum: General
Topic: web proxy cache problem
Replies: 11
Views: 1682

Re: web proxy cache problem

ip proxy pr
by kazanova
Sun Sep 26, 2010 9:26 pm
Forum: Beginner Basics
Topic: NAT re-route to squid proxy not working!
Replies: 18
Views: 11691

Re: NAT re-route to squid proxy not working!

Because of that all you need to do exempt the traffic that is going to be redirected to Squid from having the PCC ruleset applied to it add action=dst-nat chain=dstnat comment="" disabled=no dst-port=80 protocol=tcp src-address=10.10.10.0/24 (client) to-addresses=172.18.1.2 to-ports=3128 easy i can...
by kazanova
Sun Sep 26, 2010 9:11 pm
Forum: General
Topic: squid
Replies: 9
Views: 1182

Re: squid

That works for other people, so you have an error somewhere else.
i dont know why i like it
but i can't find any one get loadbalance and external proxy work
by kazanova
Sun Sep 26, 2010 8:57 pm
Forum: Beginner Basics
Topic: NAT re-route to squid proxy not working!
Replies: 18
Views: 11691

Re: NAT re-route to squid proxy not working!

Glamplitude
you don't use loadbalace like PCC
by kazanova
Sun Sep 26, 2010 8:45 pm
Forum: General
Topic: Redirect traffic to Squid ( Linux )
Replies: 30
Views: 88419

Re: Redirect traffic to Squid ( Linux )

what if i dont want to use parent proxy
direct to squid
by kazanova
Sun Sep 26, 2010 3:09 pm
Forum: General
Topic: Redirect traffic to Squid ( Linux )
Replies: 30
Views: 88419

Re: Redirect traffic to Squid ( Linux )

..........
by kazanova
Fri Sep 24, 2010 12:55 am
Forum: Beginner Basics
Topic: NAT re-route to squid proxy not working!
Replies: 18
Views: 11691

Re: NAT re-route to squid proxy not working!

already webmin install and run
http_access allow localnet
can i edit this through webmin am not so familiar with linux :D if yes where
by kazanova
Fri Sep 24, 2010 12:26 am
Forum: General
Topic: Best method to load balance 2 internet line?
Replies: 115
Views: 30190

Re: Best method to load balance 2 internet line?

plz export the firewall and past it
by kazanova
Thu Sep 23, 2010 11:59 pm
Forum: General
Topic: Best method to load balance 2 internet line?
Replies: 115
Views: 30190

Re: Best method to load balance 2 internet line?

if you want tow line to work together you should use Load-balance try pcc
by kazanova
Thu Sep 23, 2010 11:27 pm
Forum: Beginner Basics
Topic: How to configure Squid as parent proxy
Replies: 4
Views: 2218

Re: How to configure Squid as parent proxy

about 2 dsl line use pcc to make load balance fewi past a nice link but i think that not parent proxy /ip proxy set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 \ cache-on-disk=yes enabled=no max-cache-size=678200KiB \ max-client-connections=600 max-fresh-time=3d max-server-co...
by kazanova
Thu Sep 23, 2010 11:11 pm
Forum: Beginner Basics
Topic: NAT re-route to squid proxy not working!
Replies: 18
Views: 11691

Re: NAT re-route to squid proxy not working!

Glamplitude can you plz past the squid configuration you do use
i try what you said but with no luck
squid only work if i set my internal proxy enable
by kazanova
Thu Sep 23, 2010 11:05 pm
Forum: General
Topic: Redirect traffic to Squid ( Linux )
Replies: 30
Views: 88419

Re: Redirect traffic to Squid ( Linux )

no luck?
try to redirect 80 to 8080
and use internal proxy
parent proxy(squid address )
parent port (squid port)
by kazanova
Wed Sep 22, 2010 6:28 pm
Forum: General
Topic: squid
Replies: 9
Views: 1182

Re: squid

That works for other people, so you have an error somewhere else. from where you think i must start check if i set 172.18.1.2 port 3128 to my explorer it work .. so my squid work i think and if i use internal web proxy in Mikrotik it work sure i use redirect not dst-nat with internal proxy.. so no ...
by kazanova
Wed Sep 22, 2010 4:33 pm
Forum: General
Topic: squid
Replies: 9
Views: 1182

Re: squid

i had try this but with no hope /ip firewall nat add action=accept chain=srcnat comment=";;; allow direct access to proxy" disabled=no dst-address=172.18.1.2 dst-port=80 protocol=tcp add action=accept chain=dstnat comment=";;; accept proxy through firewall" disabled=no dst-port=80 protocol=tcp src-a...
by kazanova
Wed Sep 22, 2010 7:33 am
Forum: General
Topic: squid
Replies: 9
Views: 1182

Re: squid

still not working /ip firewall nat add action=masquerade chain=srcnat comment="" disabled=no out-interface=ether1 add action=masquerade chain=srcnat comment="" disabled=no out-interface=ether2 add action=dst-nat chain=dstnat comment="" disabled=no dst-port=80 protocol=tcp src-address=10.10.10.0/24 (...
by kazanova
Tue Sep 21, 2010 11:29 pm
Forum: General
Topic: SSH Down after a couple hours
Replies: 1
Views: 2497

Re: SSH Down after a couple hours

be sure that port ssh not block from firewall
by kazanova
Tue Sep 21, 2010 11:22 pm
Forum: General
Topic: Webproxy ping times
Replies: 3
Views: 1315

Re: Webproxy ping times

how many client use the webproxy
i think it could the RB it couldn't hold many client
what you try to ping the RB or outside site like google
by kazanova
Tue Sep 21, 2010 6:47 pm
Forum: Beginner Basics
Topic: Building to Bulding with a Crossroads ??
Replies: 3
Views: 545

Re: Building to Bulding with a Crossroads ??

do know what is yout gateway and dns
by kazanova
Tue Sep 21, 2010 12:38 am
Forum: General
Topic: squid
Replies: 9
Views: 1182

Re: squid

:S fixed so it must be likr that just one ponit my squid conected to swich with my client and the tow dsl direct to router /ip address add address=192.168.1.2/24 broadcast=192.168.1.255 comment=DSL2 disabled=no interface=ether1 network=192.168.1.0 (dsl1) add address=192.168.3.2/24 broadcast=192.168....
by kazanova
Mon Sep 20, 2010 1:25 pm
Forum: General
Topic: squid
Replies: 9
Views: 1182

squid

/ip firewall nat add action=masquerade chain=srcnat comment="" disabled=no out-interface=ether1 add action=masquerade chain=srcnat comment="" disabled=no out-interface=ether2 add action=dst-nat chain=dstnat comment="" disabled=yes dst-port=80 in-interface=wlan2 protocol=tcp src-address=172.18.1.0/24...
by kazanova
Sun Sep 19, 2010 11:12 pm
Forum: General
Topic: Graphs
Replies: 1
Views: 433

Re: Graphs

reset configuration :D with backup :D
by kazanova
Thu Sep 16, 2010 10:07 pm
Forum: General
Topic: pcc with same gateway???
Replies: 6
Views: 1070

Re: pcc with same gateway???

you have only 7 karma if they are to heavy i can make it 6
i had face this problem
when my dsl was on the default configuration


2 dsl same gateway came PCC work with it
by kazanova
Thu Sep 16, 2010 8:04 pm
Forum: Scripting
Topic: Auto bandwidth usage report script
Replies: 1
Views: 1502

Re: Auto bandwidth usage report script

does it work in script run???
by kazanova
Thu Sep 16, 2010 8:02 pm
Forum: Beginner Basics
Topic: block port for specific queue
Replies: 2
Views: 566

Re: block port for specific queue

use mark in firewall
by kazanova
Thu Sep 16, 2010 8:00 pm
Forum: RouterBOARD hardware
Topic: ok Mikrotik is routerboard 44GV has Manufacturers defect
Replies: 9
Views: 2694

Re: ok Mikrotik is routerboard 44GV has Manufacturers defec

i had use VLAN on Mt case with no problem
export interface
both machine
by kazanova
Thu Sep 16, 2010 7:56 pm
Forum: Wireless Networking
Topic: Where to buy LMR900 cables and N male connectors?
Replies: 2
Views: 616

Re: Where to buy LMR900 cables and N male connectors?

i can help you in Lebanon :D if you like
why don't try Google
karma plz hahahha kidding
by kazanova
Thu Sep 16, 2010 7:54 pm
Forum: RouterBOARD hardware
Topic: RB1100 jumping to kernel code
Replies: 6
Views: 2276

Re: RB1100 jumping to kernel code

try to install the version you have on other RB(you use RB)
if same error so version not good if all work fine the RB not good :D
by kazanova
Thu Sep 16, 2010 7:50 pm
Forum: General
Topic: pcc with same gateway???
Replies: 6
Views: 1070

pcc with same gateway???

i can control my DSL to change the gateway and DNS can i use pcc if i set the tow DSL with same gateway and DNS
by kazanova
Thu Sep 16, 2010 7:47 pm
Forum: General
Topic: view interface name with trafficflow reports
Replies: 4
Views: 876

Re: view interface name with trafficflow reports

interface
choice your interface than traffic
by kazanova
Thu Sep 16, 2010 7:42 pm
Forum: General
Topic: Mikrotik and Linksys Router problems
Replies: 5
Views: 1613

Re: Mikrotik and Linksys Router problems

in DHCP server make his ip static
there Router change ip ??? that what happen right
by kazanova
Thu Sep 16, 2010 7:38 pm
Forum: RouterBOARD hardware
Topic: What hardware for router?
Replies: 3
Views: 954

Re: What hardware for router?

you don't have to worry about CPU and RAM when you use qeueu
the mot use of CPU and RAM come from
1st proxy you must worry about it if you use cache
2nd script (a lot of script)
3rd firewall (a lot of rule)
by kazanova
Thu Sep 16, 2010 7:30 pm
Forum: General
Topic: DHCP Static Lease Options
Replies: 6
Views: 1217

Re: DHCP Static Lease Options

sure bro from where you have 1 that from me
you deserved
lol sorry i thought that my post i give you one in my post
by kazanova
Wed Sep 15, 2010 7:42 pm
Forum: General
Topic: ping dst-address not my GW
Replies: 45
Views: 6560

Re: ping dst-address not my GW

iam sure i miss something here pleas can you explain it to me add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.3.1 scope=30 target-scope=10 i think that rule tell that every dst-address rute to my getway 192.168.3.1 i that right how could you change it t...
by kazanova
Wed Sep 15, 2010 4:59 pm
Forum: General
Topic: ping dst-address not my GW
Replies: 45
Views: 6560

Re: ping dst-address not my GW

thxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
by kazanova
Wed Sep 15, 2010 4:35 pm
Forum: General
Topic: ping dst-address not my GW
Replies: 45
Views: 6560

Re: ping dst-address not my GW

i dont think that if that what will be be my GW

/ip route
add dst-address=Host1 gateway=GW1 scope=10
add dst-address=Host2 gateway=GW2 scope=10
by kazanova
Wed Sep 15, 2010 4:26 pm
Forum: General
Topic: ping dst-address not my GW
Replies: 45
Views: 6560

Re: ping dst-address not my GW

/ip route add distance=1 gateway=Host1 routing-mark=ISP1 check-gateway=ping add distance=2 gateway=Host2 routing-mark=ISP1 check-gateway=ping Let's suppose that we have two uplinks: GW1, GW2. It can be addresses of ADSL modems (like 192.168.1.1 and 192.168.2.1), or addresses of PPP interfaces (like ...
by kazanova
Wed Sep 15, 2010 4:19 pm
Forum: General
Topic: ping dst-address not my GW
Replies: 45
Views: 6560

Re: ping dst-address not my GW

You want to use the two gateways you have, which are 192.168.3.1 and 192.168.1.1. NO! If those are google and yahoo ips, that will really mess things up. It looks like you can just remove those two routes. You want to use the two gateways you have, which are 192.168.3.1 and 192.168.1.1. sure what e...
by kazanova
Wed Sep 15, 2010 4:14 pm
Forum: General
Topic: ping dst-address not my GW
Replies: 45
Views: 6560

Re: ping dst-address not my GW

so i should add it my ip liset :? i just think that route table use it for check if there is ping on it
should i add to to client interface ???
i will add and try
by kazanova
Wed Sep 15, 2010 4:03 pm
Forum: General
Topic: ping dst-address not my GW
Replies: 45
Views: 6560

Re: ping dst-address not my GW

:D i know thx and that my ip address Flags: X - disabled, I - invalid, D - dynamic # ADDRESS NETWORK BROADCAST INTERFACE 0 ;;; DSL2 192.168.1.2/24 192.168.1.0 192.168.1.255 ether2 1 ;;; DSL1 192.168.3.2/24 192.168.3.0 192.168.3.255 ether1 2 ;;; client 10.10.10.1/24 10.10.10.0 10.10.10.255 wlan2
by kazanova
Wed Sep 15, 2010 3:56 pm
Forum: General
Topic: ping dst-address not my GW
Replies: 45
Views: 6560

Re: ping dst-address not my GW

which interface is assigned 66.249.92.104 subnet? add comment=google disabled=no distance=1 dst-address=66.249.92.104/32 gateway=192.168.3.1 scope=10 target-scope=10 which interface is assigned 98.137.149.56 subnet? add comment=yahoo disabled=no distance=1 dst-address=98.137.149.56/32 gateway=192.1...
by kazanova
Wed Sep 15, 2010 3:52 pm
Forum: General
Topic: ping dst-address not my GW
Replies: 45
Views: 6560

Re: ping dst-address not my GW

right now i has no internet to ether1(dsl1) but i have ping to dsl2(192.168.3.1) [admin@MikroTik] > ip route pri detail without-paging Flags: X - disabled, A - active, D - dynamic, C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme, B - blackhole, U - unreachable, P - prohibit 0 A S dst-ad...
by kazanova
Wed Sep 15, 2010 3:42 pm
Forum: General
Topic: ping dst-address not my GW
Replies: 45
Views: 6560

Re: ping dst-address not my GW

no i want to use my tow DSL using PCC
and use http://wiki.mikrotik.com/wiki/Advanced_ ... _Scripting for failover
by kazanova
Wed Sep 15, 2010 3:29 pm
Forum: General
Topic: ping dst-address not my GW
Replies: 45
Views: 6560

Re: ping dst-address not my GW

192.168.3.1 my dsl gateway
192.168.1.1 my dsl gateway
the other is yahoo and google
like this
http://wiki.mikrotik.com/wiki/Advanced_ ... _Scripting
by kazanova
Wed Sep 15, 2010 3:26 pm
Forum: General
Topic: ping??
Replies: 6
Views: 783

Re: ping??

notwork
by kazanova
Wed Sep 15, 2010 2:59 pm
Forum: General
Topic: ping dst-address not my GW
Replies: 45
Views: 6560

Re: ping dst-address not my GW

not work if no internet but there is ping to dsl /ip route add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.3.1 scope=30 target-scope=10 add check-gateway=ping comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=192.168.1.254 scope=30 target-...
by kazanova
Wed Sep 15, 2010 7:29 am
Forum: General
Topic: ping dst-address not my GW
Replies: 45
Views: 6560

Re: ping dst-address not my GW

8) i see that but i just do as ex so should it look like that but what about scop?and distance /ip route add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.3.1 scope=30 target-scope=10 add check-gateway=ping comment="" disabled=no distance=2 dst-address=0....
by kazanova
Tue Sep 14, 2010 11:29 pm
Forum: General
Topic: ping??
Replies: 6
Views: 783

Re: ping??

by kazanova
Tue Sep 14, 2010 7:14 pm
Forum: The User Manager
Topic: how to reset??
Replies: 1
Views: 794

Re: how to reset??

you can't rest only password
you have to reset all configuration
searchthe form about reset routerboard and if you set it one pc reinstall the OS
by kazanova
Tue Sep 14, 2010 7:03 pm
Forum: Scripting
Topic: starting script when user login or loged out (PPPoE)
Replies: 1
Views: 686

Re: starting script when user login or loged out (PPPoE)

it must insert script in the schedule to check if pppoe login or logout each 1min or 2 as wish

search for script you want in the forum and insert in schedule
by kazanova
Tue Sep 14, 2010 6:47 pm
Forum: General
Topic: ping dst-address not my GW
Replies: 45
Views: 6560

Re: ping dst-address not my GW

What is the gateway ip issued by your isp? That should be the ip of the DSL or cable modem do you have two internet connections and gateways? gateway=192.168.3.1 gateway=192.168.1.1 sure i have to connection i do use pcc and that simple why to route wiki.mikrotik.com/wiki/Manual:PCC How is your loc...
by kazanova
Tue Sep 14, 2010 6:38 pm
Forum: General
Topic: webproxy and pcc
Replies: 3
Views: 706

Re: webproxy and pcc

real thx but i has many thing to make it clear one going to the router and the other coming from the router. sorry but i don't know if that what you mean, one go to router and one go to server(internet) one come for router and one come for server or you mean different thing Because it takes what wou...
by kazanova
Tue Sep 14, 2010 1:40 pm
Forum: General
Topic: ping dst-address not my GW
Replies: 45
Views: 6560

Re: ping dst-address not my GW

YES FORM MY NETWORK TO DSL192.168.X.X
by kazanova
Tue Sep 14, 2010 12:39 pm
Forum: General
Topic: webproxy and pcc
Replies: 3
Views: 706

webproxy and pcc

why webproxy not work with normal pcc
i want to have clear idea about that
by kazanova
Tue Sep 14, 2010 11:52 am
Forum: General
Topic: ping dst-address not my GW
Replies: 45
Views: 6560

ping dst-address not my GW

this is my ip route and all work fine /ip route add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.3.1 scope=30 target-scope=10 add check-gateway=ping comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=30 target-scope=10 add ...
by kazanova
Mon Sep 13, 2010 10:49 pm
Forum: Beginner Basics
Topic: Guaranteed speed
Replies: 9
Views: 1055

Re: Guaranteed speed

by kazanova
Mon Sep 13, 2010 10:36 pm
Forum: General
Topic: DHCP Static Lease Options
Replies: 6
Views: 1217

Re: DHCP Static Lease Options

same pool= same ip
same ip with differnet dns :shock:
by kazanova
Mon Sep 13, 2010 8:18 pm
Forum: Scripting
Topic: Script request to dynamically assign download/upload limits?
Replies: 5
Views: 1375

Re: Script request to dynamically assign download/upload lim

set max level when it is available?
scritp monitr my tarfice and depnd on it set the limit
that what you ask for ???
i dont think i had see script like that i hope somone do or do wright
by kazanova
Mon Sep 13, 2010 8:01 pm
Forum: General
Topic: ping??
Replies: 6
Views: 783

Re: ping??

can you plz tell me how you describe this problem you talk about tow different interface but in fact we use same interface for ping but different way and can i see your tick and what had replied for it :S i do need for failover script and plz what you think about this script #set variables :local pi...
by kazanova
Mon Sep 13, 2010 7:52 pm
Forum: Beginner Basics
Topic: Guaranteed speed
Replies: 9
Views: 1055

Re: Guaranteed speed

maybe something like that will help you

http://wiki.mikrotik.com/wiki/Manual:Qu ... Q_Examples
by kazanova
Mon Sep 13, 2010 7:40 pm
Forum: General
Topic: ping??
Replies: 6
Views: 783

ping??

if i ping google through terminal like

ping google.com interface=wan1

i get time out

ifi use tool --->ping
ping to:google
interface:wan1

i get replay


any idea
by kazanova
Mon Sep 13, 2010 7:31 pm
Forum: General
Topic: squid+mikrotik
Replies: 6
Views: 1173

Re: squid+mikrotik

name="cachehit" dst-address=0.0.0.0/0 interface=End-Users parent=none
packet-marks=cache direction=both priority=8
queue=default-small/default-small limit-at=0/0 max-limit=5M/5M
5m speed youd have for download for cache ????
by kazanova
Mon Sep 13, 2010 7:22 pm
Forum: Scripting
Topic: enable netwatch
Replies: 5
Views: 953

Re: enable netwatch

thx
by kazanova
Mon Sep 13, 2010 12:52 am
Forum: General
Topic: squid+mikrotik
Replies: 6
Views: 1173

Re: squid+mikrotik

it normal to see it on queue name="cachehit"
but if you see it on client queue that not normal and should not happen

where you do monitor???
by kazanova
Mon Sep 13, 2010 12:46 am
Forum: Beginner Basics
Topic: DDNS update on mikrotik V4.9
Replies: 6
Views: 1456

Re: DDNS update on mikrotik V4.9

had you take a look to your log
i notice that script has log for each error
by kazanova
Sat Sep 11, 2010 2:35 pm
Forum: Scripting
Topic: enable netwatch
Replies: 5
Views: 953

Re: enable netwatch

thx i had find it

/tool netwatch print brief
/tool netwatch enable 0
by kazanova
Sat Sep 11, 2010 1:44 am
Forum: The User Manager
Topic: router hangs on log in
Replies: 1
Views: 871

Re: router hangs on log in

maybe the hotspot use the ip of your router
try to great the hotsopt and login to router through MAC not ip
by kazanova
Sat Sep 11, 2010 1:41 am
Forum: Scripting
Topic: Script Star
Replies: 8
Views: 2136

Re: Script Star

English forum :S
by kazanova
Sat Sep 11, 2010 1:40 am
Forum: Beginner Basics
Topic: ideas to split speed for users profile in hotspot
Replies: 6
Views: 1453

Re: ideas to split speed for users profile in hotspot

it ok but you should consider the number of online user that max you should worry about it
by kazanova
Sat Sep 11, 2010 1:35 am
Forum: RouterBOARD hardware
Topic: What hardware for router?
Replies: 3
Views: 954

Re: What hardware for router?

for 50 pppoe connections nothing to worry about it if you buy this stuff
but sure with huge limit of bandwidth and proxy serve
by kazanova
Sat Sep 11, 2010 1:33 am
Forum: General
Topic: trying to catch an ap lockup in syslog.
Replies: 2
Views: 587

Re: trying to catch an ap lockup in syslog.

it hardware problem i blive
and you can't log it
by kazanova
Sat Sep 11, 2010 1:30 am
Forum: General
Topic: Firewall logging
Replies: 4
Views: 816

Re: Firewall logging

you can add all firewall or not, but just one rule not include that you can't
by kazanova
Sat Sep 11, 2010 1:26 am
Forum: Scripting
Topic: enable netwatch
Replies: 5
Views: 953

Re: enable netwatch

thx but i need script to enable the netwach rule
it easy script but need print command to enable and i dont know how to use it in script
by kazanova
Sat Sep 11, 2010 1:23 am
Forum: General
Topic: Need A proxy service provider
Replies: 5
Views: 1583

Re: Need A proxy service provider

nice one i think it is not so expensive $19.99 per month
by kazanova
Sat Sep 11, 2010 1:17 am
Forum: General
Topic: Best method to load balance 2 internet line?
Replies: 115
Views: 30190

Re: Best method to load balance 2 internet line?

my gateway 192.198.1.1 and 192.168.2.1
10.111.0.1 and 10.112.0.1 just EX form wiki page
by kazanova
Fri Sep 10, 2010 1:24 am
Forum: Beginner Basics
Topic: Limit bandwidth
Replies: 7
Views: 925

Re: Limit bandwidth

than he should mark each IP in ip firewall mangle
by kazanova
Fri Sep 10, 2010 12:48 am
Forum: General
Topic: Possible way to prevent cloning mac.
Replies: 1
Views: 814

Re: Possible way to prevent cloning mac.

so getting another ip when clone the mac would ask for username and password for it.
why you need it, he still unable to have internet.
by kazanova
Fri Sep 10, 2010 12:40 am
Forum: General
Topic: Need A proxy service provider
Replies: 5
Views: 1583

Re: Need A proxy service provider

it will not be for free
www.vip72.com
by kazanova
Fri Sep 10, 2010 12:37 am
Forum: Beginner Basics
Topic: RB450 switch connected to a RB433
Replies: 2
Views: 576

Re: RB450 switch connected to a RB433

if you are already on R433 you can use /ip neighbor to control RB450 but it will be terminal
unless you need add same ip range for bothe port and for you'r pc
by kazanova
Fri Sep 10, 2010 12:30 am
Forum: General
Topic: Connecting two networks on the same interface
Replies: 10
Views: 7676

Re: Connecting two networks on the same interface

I have 192.168.1.1/24 and 192.168.3.1/24 assigned to ether2
they already talk to each other same interface
by kazanova
Fri Sep 10, 2010 12:19 am
Forum: Beginner Basics
Topic: Limit bandwidth
Replies: 7
Views: 925

Re: Limit bandwidth

but it should be great if I could group some IPs and apply the rules to that set
that unable to done u should add queue fo each client but you can you use tree or type
by kazanova
Thu Sep 09, 2010 11:48 pm
Forum: Scripting
Topic: enable netwatch
Replies: 5
Views: 953

enable netwatch

i want simple script to enable netwatch if ping down with dilea 2 minute
by kazanova
Thu Sep 09, 2010 11:27 pm
Forum: General
Topic: Best method to load balance 2 internet line?
Replies: 115
Views: 30190

Re: Best method to load balance 2 internet line?

yes sure and iam thankfull but i like this idea more
by kazanova
Wed Sep 08, 2010 10:20 pm
Forum: General
Topic: Best method to load balance 2 internet line?
Replies: 115
Views: 30190

Re: Best method to load balance 2 internet line?

right now i use this one but it not so perfect i need to ping something not my gateway like google cuz my gateway is my DSL machine and always ping replay http://wiki.mikrotik.com/wiki/Manual:PCC / ip route add dst-address=0.0.0.0/0 gateway=10.111.0.1 routing-mark=to_wlan1 check-gateway=ping add dst...
by kazanova
Wed Sep 08, 2010 10:07 pm
Forum: General
Topic: Best method to load balance 2 internet line?
Replies: 115
Views: 30190

Re: Best method to load balance 2 internet line?

why not work??? /ip route add dst-address=98.137.149.56/32 gateway=192.168.1.1 scope=10 target-scope=10 comment="yahoo" disabled=no add dst-address=66.249.92.104/32 gateway=192.168.2.1 scope=10 target-scope=10 comment="google" disabled=no add gateway=98.137.149.56 routing-mark=route-to-isp1 scope=30...
by kazanova
Wed Sep 08, 2010 12:42 pm
Forum: General
Topic: Best method to load balance 2 internet line?
Replies: 115
Views: 30190

Re: Best method to load balance 2 internet line?

nice one
by kazanova
Wed Sep 08, 2010 12:33 pm
Forum: General
Topic: is that right
Replies: 2
Views: 556

Re: is that right

it about ping website insted of gateway for failover PCC
by kazanova
Wed Sep 08, 2010 8:12 am
Forum: General
Topic: is that right
Replies: 2
Views: 556

is that right

is that right /ip route add dst-address=98.137.149.56/32 gateway=192.168.1.1 scope=10 target-scope=10 comment="yahoo" disabled=no add dst-address=66.249.92.104/32 gateway=192.168.2.1 scope=10 target-scope=10 comment="google" disabled=no add gateway=98.137.149.56 routing-mark=route-to-isp1 scope=30 t...
by kazanova
Tue Sep 07, 2010 10:58 pm
Forum: General
Topic: pcc check gateway
Replies: 4
Views: 822

Re: pcc check gateway

/ip route add dst-address=213.180.204.3/32 gateway=192.168.1.1 scope=10 target-scope=10 add dst-address=93.158.134.3/32 gateway=192.168.2.1 scope=10 target-scope=10 add gateway=213.180.204.3 routing-mark=ISP1 scope=30 target-scope=30 check-gateway=ping add gateway=93.158.134.3 routing-mark=ISP2 sco...
by kazanova
Tue Sep 07, 2010 9:51 pm
Forum: Beginner Basics
Topic: Web Proxy is using a lot of Bandwidth
Replies: 7
Views: 1094

Re: Web Proxy is using a lot of Bandwidth

cylent do you use PCC
rumiclord what you hae and what you need
by kazanova
Tue Sep 07, 2010 9:35 pm
Forum: General
Topic: PCC with Two input Interfaces
Replies: 5
Views: 891

Re: PCC with Two input Interfaces

you have to local interface(client)???ot what
by kazanova
Tue Sep 07, 2010 9:21 pm
Forum: General
Topic: pcc check gateway
Replies: 4
Views: 822

Re: pcc check gateway

Chupaka where are you long time :D hope all ok

:? ican;t find Chupaka post

i will be thankfull for u ifyou post the script
by kazanova
Tue Sep 07, 2010 9:11 pm
Forum: General
Topic: problem with PCC load balance
Replies: 4
Views: 1183

Re: problem with PCC load balance

nice trick
by kazanova
Tue Sep 07, 2010 11:15 am
Forum: General
Topic: pcc check gateway
Replies: 4
Views: 822

pcc check gateway

some time my internet go down but ping to gateway still alive
what the perfect way
right now i use this
/ip route
add dst-address=0.0.0.0/0 gateway=192.168.2.1 distance=1 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.1.1 distance=2 check-gateway=ping
by kazanova
Tue Sep 07, 2010 12:33 am
Forum: General
Topic: pcc web proxy????
Replies: 15
Views: 3952

Re: pcc web proxy????

that what every one look for :D any improve will be welcome /ip dns set allow-remote-requests=yes primary-dns= x.x.x.xsecondary-dns=0.0.0.0 /ip route add dst-address=0.0.0.0 / 0 gateway= pppoe-out1 distance=1 check-gateway=ping add dst-address=0.0.0.0 / 0 gateway= pppoe-out2 distance=2 check-gateway...
by kazanova
Mon Sep 06, 2010 10:41 pm
Forum: General
Topic: Load Balance, Multiwan with webproxy
Replies: 65
Views: 16596

Re: Load Balance, Multiwan with webproxy

after fotball game rule work fine or not :S


http://forum.mikrotik.com/viewtopic.php ... 30#p225830
by kazanova
Mon Sep 06, 2010 9:02 pm
Forum: General
Topic: pcc web proxy????
Replies: 15
Views: 3952

Re: pcc web proxy????

may be tow line just do the jobe (working)
by kazanova
Sun Sep 05, 2010 10:53 pm
Forum: General
Topic: pcc web proxy????
Replies: 15
Views: 3952

Re: pcc web proxy????

nice no one have try to use pcc and proxy :shock:
by kazanova
Sun Sep 05, 2010 4:20 am
Forum: General
Topic: Please help with mikrotik PCC
Replies: 25
Views: 4460

Re: Please help with mikrotik PCC

in Ur image posted i notice that ip route had no distance 1 you have distance 2 and 3 . try to make it 1 and 2.
by kazanova
Sat Sep 04, 2010 1:39 pm
Forum: General
Topic: pcc web proxy????
Replies: 15
Views: 3952

Re: pcc web proxy????

fewi thx to try help

you said that pcc and web proxy (built in) will work ...right???

can you post a configuration for it???

tow upsteam and local and web proxy on
by kazanova
Sat Sep 04, 2010 1:13 pm
Forum: General
Topic: pcc web proxy????
Replies: 15
Views: 3952

Re: pcc web proxy????

:s what ?????
by kazanova
Sat Sep 04, 2010 12:55 am
Forum: General
Topic: pcc web proxy????
Replies: 15
Views: 3952

Re: pcc web proxy????

sorry to confuse you but i try with bulit in proxy and with external (squid) i have tow different network for external(squid) /ip firewall nat add action=dst-nat chain=dstnat comment="" disabled=yes dst-port=80 protocol=tcp src-address=172.18.1.5 to-addresses=172.18.1.2 to-ports=3128 squid ip 172.8....
by kazanova
Fri Sep 03, 2010 11:21 pm
Forum: General
Topic: pcc web proxy????
Replies: 15
Views: 3952

Re: pcc web proxy????

If you added them at the bottom of the output chain you need to repeat the lines that set routing marks based on connection marks. add action=mark-connection chain=input comment="" disabled=no in-interface=wlan2 new-connection-mark=wlan1_conn passthrough=yes add action=mark-connection chain=input c...
by kazanova
Fri Sep 03, 2010 1:10 pm
Forum: General
Topic: pcc web proxy????
Replies: 15
Views: 3952

Re: pcc web proxy????

huuuuuh yes i did did your read my configuration at all???? i had add this tow rule and try it with bulti in proxy the same happen /ip firewall mangle add chain=output connection-mark=no-mark action=mark-connection new-connection-mark=Internet1_conn passthrough=yes per-connection-classifier=both-add...
by kazanova
Fri Sep 03, 2010 7:55 am
Forum: General
Topic: pcc web proxy????
Replies: 15
Views: 3952

Re: pcc web proxy????

that my configuration for pcc + squid page dont work unless i set the ip and port of my squid [admin@MikroTik] /ip address> exp # jan/02/2002 00:52:15 by RouterOS 3.28 # software id = TN2Q-922K # /ip address add address=192.168.1.249/24 broadcast=192.168.1.255 comment="" disabled=no interface=wlan2 ...
by kazanova
Thu Sep 02, 2010 5:59 pm
Forum: General
Topic: pcc web proxy????
Replies: 15
Views: 3952

pcc web proxy????

any one try to use webproxy or squid cach with pcc???
by kazanova
Wed Sep 01, 2010 10:43 pm
Forum: General
Topic: PCC and Web Proxy
Replies: 5
Views: 1488

Re: PCC and Web Proxy

it wil work on 3.30 right???

ooops it does't work
it work only if i set ip and port of webproxy for explorer
by kazanova
Tue Aug 31, 2010 9:09 pm
Forum: General
Topic: pcc 2 dsl and cash linux
Replies: 3
Views: 756

Re: pcc 2 dsl and cash linux

hahahha
not there is question :D
client browser dont work only if i set the ip and port of squid

outdated version ???????? what problem here
thx :
unformatted configuration. ?? why u think that realy
by kazanova
Tue Aug 31, 2010 1:44 pm
Forum: General
Topic: pcc 2 dsl and cash linux
Replies: 3
Views: 756

Re: pcc 2 dsl and cash linux

???????????????
by kazanova
Tue Aug 31, 2010 1:01 pm
Forum: General
Topic: pcc 2 dsl and cash linux
Replies: 3
Views: 756

pcc 2 dsl and cash linux

/ip address add address=192.168.1.249/24 broadcast=192.168.1.255 comment="" disabled=no interface=wlan1 network=192.168.1.0 dsl add address=10.10.10.1/24 broadcast=10.10.10.255 comment="" disabled=no interface=Local network=10.10.10.0 client add address=192.168.2.249/24 broadcast=192.168.2.255 comme...
by kazanova
Tue Aug 24, 2010 8:55 pm
Forum: General
Topic: 2DSL with pcc
Replies: 4
Views: 698

Re: 2DSL with pcc

i think it work


thxxxxx
by kazanova
Tue Aug 24, 2010 7:58 am
Forum: General
Topic: 2DSL with pcc
Replies: 4
Views: 698

Re: 2DSL with pcc

Did clients behind the router ever try to access resources in that subnet?
my client in differnet ip addres range is that what u mean
How are you determining that it doesn't work beyond watching packet counters?
yes and form Local interface tarffic
by kazanova
Tue Aug 24, 2010 7:34 am
Forum: General
Topic: 2DSL with pcc
Replies: 4
Views: 698

2DSL with pcc

in firewall mangal the rule action=accept chain=prerouting comment="" disabled=no dst-address=192.168.2.0/24 in-interface=Local dont count (dont work) /ip firewall mangle add action=mark-connection chain=input comment="" disabled=no in-interface=wlan1 new-connection-mark=wlan1_conn passthrough=yes a...
by kazanova
Sun Aug 22, 2010 4:40 pm
Forum: General
Topic: pppoe an torch
Replies: 4
Views: 716

Re: pppoe an torch

pppoe server interface
by kazanova
Sun Aug 15, 2010 1:25 pm
Forum: General
Topic: Change Winbox Port how to?
Replies: 4
Views: 16171

Re: Change Winbox Port how to?

why you don't modify the winbox and add option that allow as to change winbox port
that add security of winbox i think
by kazanova
Sun Aug 15, 2010 1:14 am
Forum: General
Topic: pppoe an torch
Replies: 4
Views: 716

pppoe an torch

i dont see any ip of my client pppoe on torch????
by kazanova
Tue Aug 10, 2010 10:26 pm
Forum: General
Topic: pcc and port 443
Replies: 1
Views: 421

pcc and port 443

i work with pcc i just when make sure that waht i will do is alright i will mark routing the port 443 (msn)
and in routes table i will specify a line for this mark
by kazanova
Tue Aug 10, 2010 8:04 pm
Forum: General
Topic: virtual ethernet???
Replies: 1
Views: 569

virtual ethernet???

why i can't add virtual ethernet


error

couldn't add new interface feature not implemented (2)
by kazanova
Mon Aug 09, 2010 11:02 pm
Forum: General
Topic: Vrrp???
Replies: 1
Views: 448

Vrrp???

can i change the vrrp mac address
by kazanova
Mon Aug 09, 2010 11:36 am
Forum: General
Topic: RB??? usa or chinea
Replies: 7
Views: 1050

Re: RB??? usa or chinea

i hope :D
by kazanova
Sun Aug 08, 2010 2:16 am
Forum: General
Topic: RB??? usa or chinea
Replies: 7
Views: 1050

Re: RB??? usa or chinea

chines product fake and can't be upgrade
i had face problem in upgrade RB cuz it chines product (key loset)
by kazanova
Sat Aug 07, 2010 11:55 am
Forum: General
Topic: RB??? usa or chinea
Replies: 7
Views: 1050

RB??? usa or chinea

who can i know RB if made in china or use when i buy it???
by kazanova
Sat Jul 24, 2010 11:29 pm
Forum: Scripting
Topic: script resolve address to activat backup
Replies: 29
Views: 2668

Re: script resolve address to activat backup

bad idea is underlined %) as soon as you enable backup link, addresses are resolvable again
what will do about that?
by kazanova
Fri Jul 23, 2010 8:46 pm
Forum: Scripting
Topic: script resolve address to activat backup
Replies: 29
Views: 2668

Re: script resolve address to activat backup

do u mean by fail disconnect if that what u mean not i dont have any fail
if that not what
you mean plz show me the way to moniter how they could fail

about pcc config it same but with 2o accont i dont think you want me to export it :d so large
by kazanova
Fri Jul 23, 2010 5:30 pm
Forum: Scripting
Topic: script resolve address to activat backup
Replies: 29
Views: 2668

Re: script resolve address to activat backup

pcc rule
by kazanova
Fri Jul 23, 2010 5:29 pm
Forum: Scripting
Topic: script resolve address to activat backup
Replies: 29
Views: 2668

Re: script resolve address to activat backup

dsl interface well insert when we finish from secript :d
by kazanova
Thu Jul 22, 2010 9:02 pm
Forum: Scripting
Topic: script resolve address to activat backup
Replies: 29
Views: 2668

Re: script resolve address to activat backup

one pppoe account is one interface. two pppoe accounts are two interfaces. how many main interfaces do YOU have i have 20 account pppoe in one interface :D interface 1 pppoe 20 account (main line) one inteface real interface 2 dsl 1 account (back up) this inteface not used i wait to complet the sec...
by kazanova
Wed Jul 21, 2010 10:37 pm
Forum: Scripting
Topic: script resolve address to activat backup
Replies: 29
Views: 2668

Re: script resolve address to activat backup

interface 1 pppoe 20 account (main line)
interface 2 dsl 1 account (back up)
interface 3 client

in case of fail interface 1 use back up interface 2
by kazanova
Tue Jul 20, 2010 7:52 am
Forum: Scripting
Topic: script resolve address to activat backup
Replies: 29
Views: 2668

Re: script resolve address to activat backup

interface pcc (main conection)

2o pppoe account used on it
by kazanova
Mon Jul 19, 2010 8:34 pm
Forum: Scripting
Topic: script resolve address to activat backup
Replies: 29
Views: 2668

Re: script resolve address to activat backup

yes pcc with one interface
cuz my company support only account 512

so i have

interface clinet
interface pcc (main conection)
interface dsl (backup)

need script work with resolve address
by kazanova
Sun Jul 18, 2010 7:42 pm
Forum: Scripting
Topic: script resolve address to activat backup
Replies: 29
Views: 2668

Re: script resolve address to activat backup

then mark all users' traffic with necessary mark,

what you mean here ???
it's used only by your users, not by your router

and here users you mean ???

iam work this pcc
by kazanova
Sun Jul 18, 2010 6:05 pm
Forum: Scripting
Topic: telnet
Replies: 7
Views: 1314

Re: telnet

i want to check and un check to make hide-sside= false than to make true
by kazanova
Sat Jul 17, 2010 10:01 pm
Forum: Scripting
Topic: telnet
Replies: 7
Views: 1314

Re: telnet

not work
:put [/interface wireless get 0 hide-ssid]
by kazanova
Sat Jul 17, 2010 10:59 am
Forum: Scripting
Topic: script resolve address to activat backup
Replies: 29
Views: 2668

Re: script resolve address to activat backup

use specific Ethernet port to make the resolve (Ethernet 1) Ethernet1 for main line Ethernet2 for back up Ethernet3 for client help in modify this scripte { :global var "failure"; :execute ":set var [:resolve \"somesite.com\"];"; form Ethernet1 :delay 3; :if ($var = "failure") do={ :put "down" chang...
by kazanova
Sat Jul 17, 2010 10:06 am
Forum: Scripting
Topic: telnet
Replies: 7
Views: 1314

Re: telnet

thx so all command can be reach
by kazanova
Sat Jul 17, 2010 9:56 am
Forum: Scripting
Topic: telnet
Replies: 7
Views: 1314

telnet

can i reach all command from telnet

ex: check hide ssid
by kazanova
Thu Jul 15, 2010 7:09 pm
Forum: Scripting
Topic: script resolve address to activat backup
Replies: 29
Views: 2668

Re: script resolve address to activat backup

can i force the tese of reslove use pppoe1

if not

what best idea to use backup line only when real line down ???
by kazanova
Thu Jul 15, 2010 7:04 pm
Forum: Scripting
Topic: pcc and download
Replies: 9
Views: 2060

Re: pcc and download

thx so much


:D i has 30 account use it pcc that mean 30*3=90 nicelol


thx
by kazanova
Thu Jul 15, 2010 6:47 pm
Forum: Scripting
Topic: pcc and download
Replies: 9
Views: 2060

Re: pcc and download

how i can use port 80 and 443 in pcc do you mean to mark conection
plz more explaine i real in need
by kazanova
Wed Jul 14, 2010 11:31 pm
Forum: Scripting
Topic: pcc and download
Replies: 9
Views: 2060

Re: pcc and download

i make change with add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses:2/0 \ action=mark-connection new-connection-mark=wan1_conn passthrough=yes form both addresses to 'both-addresses-and-ports' who can i add ones for 80 and other for 443 should ...
by kazanova
Wed Jul 14, 2010 11:11 pm
Forum: General
Topic: pcc
Replies: 3
Views: 547

Re: pcc

i dont think that
you mean telnet and somethink like that
by kazanova
Wed Jul 14, 2010 11:07 pm
Forum: Scripting
Topic: pcc and download
Replies: 9
Views: 2060

Re: pcc and download

man what is that perfect
i will add karam to all my life :d ( only one)
by kazanova
Wed Jul 14, 2010 10:20 pm
Forum: General
Topic: pcc
Replies: 3
Views: 547

pcc

i note that add chain=output connection-mark=no-mark per-connection-classifier=both-addresses:2/0 \ action=mark-connection new-connection-mark=wan1_conn passthrough=yes add chain=output connection-mark=no-mark per-connection-classifier=both-addresses:2/1 \ action=mark-connection new-connection-mark=...
by kazanova
Wed Jul 14, 2010 9:21 pm
Forum: Scripting
Topic: script resolve address to activat backup
Replies: 29
Views: 2668

Re: script resolve address to activat backup

??????
by kazanova
Wed Jul 14, 2010 8:38 pm
Forum: Scripting
Topic: pcc and download
Replies: 9
Views: 2060

pcc and download

i work with pcc all look fine
my question in isn't internet download manager work with many estblition conection so this prog can achive speed 1m if i have 2 connection speed 512+512
by kazanova
Tue Jul 13, 2010 10:54 pm
Forum: General
Topic: dns ping brop
Replies: 8
Views: 946

Re: dns ping brop

thx i t work
/ip firewall filter add chain=forward protocol=icmp action=drop
/ip firewall filter add chain=input protocol=icmp action=drop
by kazanova
Tue Jul 13, 2010 10:45 pm
Forum: General
Topic: dns ping brop
Replies: 8
Views: 946

Re: dns ping brop

) it makes no sense to list 172.23.4.1 as both primary and secondary. it is :S i had remove the secondary dns now :s i dont if it better b) so you're trying to drop ICMP packtes from 192.168.10.0/24 to 172.23.4.1? i want to drop icmp form 0.0.0.0/0 to 0.0.0.0/0 i wnat no ping at all when i do use t...
by kazanova
Tue Jul 13, 2010 10:12 pm
Forum: General
Topic: dns ping brop
Replies: 8
Views: 946

Re: dns ping brop

/ip firewall filter add action=drop chain=input comment="drop ping" disabled=no protocol=icmp /ip dns set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB max-udp-packet-size=512 primary-dns=172.23.4.1 secondary-dns=172.23.4.1 # ADDRESS NETWORK BROADCAST INTERFACE 0 192.168.10.1/24 192....
by kazanova
Tue Jul 13, 2010 5:18 pm
Forum: General
Topic: dns ping brop
Replies: 8
Views: 946

Re: dns ping brop

sorry can you explain more or give an example
by kazanova
Mon Jul 12, 2010 11:27 pm
Forum: General
Topic: dns ping brop
Replies: 8
Views: 946

dns ping brop

can i drop ping to my dns
i use rule to drop ecmp but my client still able to png the real dns i want to drop it
by kazanova
Mon Jul 12, 2010 10:53 pm
Forum: General
Topic: bonding pppoe out
Replies: 12
Views: 1509

Re: bonding pppoe out

his s bad one hahaha sure when i have i will post it
i hope to be real miracle not bad explain from me :D lolol that will be bad
thx
by kazanova
Mon Jul 12, 2010 10:48 pm
Forum: Scripting
Topic: script resolve address to activat backup
Replies: 29
Views: 2668

Re: script resolve address to activat backup

opppps
righte... any idea
what about test form pppoe1 since pppoe20 is backup
by kazanova
Mon Jul 12, 2010 10:39 pm
Forum: General
Topic: bonding pppoe out
Replies: 12
Views: 1509

Re: bonding pppoe out

sure not my friend had do it
i dont know configurtion i just now waht i drwa in pic
by kazanova
Mon Jul 12, 2010 9:01 pm
Forum: General
Topic: bonding pppoe out
Replies: 12
Views: 1509

Re: bonding pppoe out

why you think it load balancing i do use pcc for load balancing

each ppoe limit with 512k and iam talk about 512k+512k+512k= 1.5m

i wantto make bonding not loadbalance
by kazanova
Mon Jul 12, 2010 8:57 pm
Forum: Scripting
Topic: script resolve address to activat backup
Replies: 29
Views: 2668

Re: script resolve address to activat backup

i have MT 3.30 (and some other RB but later than 3.30)
do u think it will work with 3.30

plz i want this scprit to enable pppoe20 if (down{no resolve}) and disable if (up {reslove})


i had read sometime in try to learn script but not hope :D from where i should start to learn scripting


thx
by kazanova
Sat Jul 10, 2010 7:45 pm
Forum: General
Topic: log out
Replies: 12
Views: 1455

Re: log out

sorry but that's a windows question. try windows forums. what about secure mikrotik some time if i use web ftp and i close bage from x sure since there is no logout i will be able to renter the web ftp withou need to enter my user name and password i wonder why there is no kill or kick for user / u...
by kazanova
Sat Jul 10, 2010 7:36 pm
Forum: Scripting
Topic: script resolve address to activat backup
Replies: 29
Views: 2668

Re: script resolve address to activat backup

lol i see no one get my problem sorry sure it my fult i will try my best i have 2 provider pppoe 1 and dsl 2 sure i wnat to use dsl as backup only when my 1st provider down (pppoe) my pppoe drop ping on all site like google yahoo i can ping only my dns problem is some time even there is ping on my d...
by kazanova
Sat Jul 10, 2010 7:20 pm
Forum: General
Topic: bonding pppoe out
Replies: 12
Views: 1509

Re: bonding pppoe out

it more clear for what happen i hope
does any one see something like that
by kazanova
Sat Jul 10, 2010 7:01 pm
Forum: General
Topic: bonding pppoe out
Replies: 12
Views: 1509

Re: bonding pppoe out

know that you do know what you talke about but i think my provider dont know that we could use bonding or my friend find a way to turn arownd and make bonding work i talk about turn arrownd cuz my friend use for each account pc :D as i had draw before each pc for each account= my provider dont care ...
by kazanova
Sat Jul 10, 2010 5:34 pm
Forum: Beginner Basics
Topic: pcc and wirlles
Replies: 2
Views: 570

Re: pcc and wirlles

that right i found that my point is the problem

i has RB133 (mipsle) Wireless (Atheros AR5413)

my client point use 5.8

ping is great but bad data crossing max 128k :d
by kazanova
Sat Jul 10, 2010 5:28 pm
Forum: General
Topic: bonding pppoe out
Replies: 12
Views: 1509

Re: bonding pppoe out

i blive that other side of the PPPoE circuits becouse i hear that some people do bonding and thay has the same suport
by kazanova
Sat Jul 10, 2010 2:28 pm
Forum: Beginner Basics
Topic: pcc and wirlles
Replies: 2
Views: 570

pcc and wirlles

pcc work great with me but when i try to give some one over wirlles link the client can't usr more than one account lika (A)
pcc acont a +account b + account c
who can i let the wirlle link use the hol pcc
by kazanova
Sat Jul 10, 2010 2:22 pm
Forum: General
Topic: bonding pppoe out
Replies: 12
Views: 1509

Re: bonding pppoe out

any comment
by kazanova
Sat Jul 10, 2010 2:07 pm
Forum: General
Topic: bonding pppoe out
Replies: 12
Views: 1509

bonding pppoe out

i do recive internet using pppoe

i want to make three router each one with account and make bonding in 4th
by kazanova
Fri Jul 09, 2010 3:43 pm
Forum: General
Topic: 2 port in smae rule??
Replies: 2
Views: 420

Re: 2 port in smae rule??

thx alot
by kazanova
Fri Jul 09, 2010 3:39 pm
Forum: Scripting
Topic: script
Replies: 14
Views: 1948

Re: script

13 post
274 viwe
thx for every one
but psamsig u get karam + thx
by kazanova
Fri Jul 09, 2010 3:29 pm
Forum: Scripting
Topic: Scripting n00b with what is probably a stupid question...
Replies: 5
Views: 874

Re: Scripting n00b with what is probably a stupid question..

1littlewisp
who can copy from winbox text with color :S
by kazanova
Fri Jul 09, 2010 3:27 pm
Forum: General
Topic: 2 port in smae rule??
Replies: 2
Views: 420

2 port in smae rule??

ex:
i want to drop dst.port.
21 and 22
can i set it in one rule
by kazanova
Fri Jul 09, 2010 2:14 pm
Forum: Scripting
Topic: script resolve address to activat backup
Replies: 29
Views: 2668

Re: script resolve address backup

any idea any commant D:
script to enabel pppoe5 if case B true eles disable pppoe5

case (A)
kaza@MikroTik] > ping yahoo.com
98.137.149.56 ping timeout
98.137.149.56 ping timeout
98.137.149.56 ping timeout

case(B)
kaza@MikroTik] > ping yahoo.com
no route to host
no route to host
by kazanova
Fri Jul 09, 2010 1:33 pm
Forum: General
Topic: log out
Replies: 12
Views: 1455

Re: log out

i use internet explorer

ftp://192.168.10.1

username:xxxxxx
password:xxxxxx

when i enter to my router using ftp web page it take too much time to log out form router and from pc that i had use it
by kazanova
Fri Jul 09, 2010 1:29 pm
Forum: General
Topic: log out
Replies: 12
Views: 1455

Re: log out

by kazanova
Fri Jul 09, 2010 1:07 pm
Forum: General
Topic: log out
Replies: 12
Views: 1455

Re: log out

i had try qu +tab
thx it work with tel net
what about ftp
by kazanova
Fri Jul 09, 2010 11:18 am
Forum: General
Topic: log out
Replies: 12
Views: 1455

log out

who can i log out from telnet and ftp page without close it
by kazanova
Fri Jul 09, 2010 10:52 am
Forum: Scripting
Topic: allows only 10 FTP login incorrect answers per minute
Replies: 1
Views: 797

allows only 10 FTP login incorrect answers per minute

it work great with me but i like to know from where content="530 Login incorrect" i can see that scrpit bulid on ="530 Login incorrect" but i cant find from where script read it what if i want to edit and make work with winbox allows only 10 FTP login incorrect answers per minute in /ip firewall fil...
by kazanova
Fri Jul 09, 2010 9:49 am
Forum: Scripting
Topic: queue change script
Replies: 12
Views: 2706

Re: queue change script

hahaha i had notice right know
but iam not sure that
adrianatkins
talke with me so i will not do anything
by kazanova
Fri Jul 09, 2010 9:37 am
Forum: Scripting
Topic: queue change script
Replies: 12
Views: 2706

Re: queue change script

smart
say thx to your god there is no( - )karma
by kazanova
Thu Jul 08, 2010 11:07 pm
Forum: Scripting
Topic: queue change script
Replies: 12
Views: 2706

Re: queue change script

i do use router 3.30
but scrpit not work with me
by kazanova
Thu Jul 08, 2010 11:00 pm
Forum: Scripting
Topic: script resolve address to activat backup
Replies: 29
Views: 2668

script resolve address to activat backup

my company use icmp drop i cant ping yahoo or any site

i want script depend it on resolve address like here...

yahoo.com [98.137.149.56] with 32 bytes of data:
timed out.
timed out.

if address can be resolve it accpet as internet ok if address not resolved use backup conection
by kazanova
Thu Jul 08, 2010 10:45 pm
Forum: Scripting
Topic: Solved Script to recreate the load balance mangle rules
Replies: 12
Views: 18474

Re: Solved Script to recreate the load balance mangle rules

chapex
bro waht picture
are u too small or anttena so big nice one
by kazanova
Thu Jul 08, 2010 10:23 pm
Forum: General
Topic: How can they get it done?
Replies: 6
Views: 1164

Re: How can they get it done?

danny521
i notcie that your provider use pppoe and i blive that u use VLAN to make many connect with to many user
i had tried before but it work just on Vrrp
which better
vrrp or vlan
and plz help me to succes with conect to vlan
and wht about mac address for account (pppoe-out) can i have picture
by kazanova
Thu Jul 08, 2010 6:25 pm
Forum: Scripting
Topic: queue change script
Replies: 12
Views: 2706

Re: queue change script

i want to set max-limit=16k/228 for each queue in my /simple queue
by kazanova
Tue Jul 06, 2010 7:33 pm
Forum: Scripting
Topic: script
Replies: 14
Views: 1948

Re: script

it dont work with me
i have v3.30 do u think that will cuz tobrok this scrpit
by kazanova
Tue Jul 06, 2010 7:11 pm
Forum: Scripting
Topic: queue change script
Replies: 12
Views: 2706

queue change script

/queue simple {
:foreach item in=[find] do={
set $item max-limit=16k/228
}
}
by kazanova
Tue Jul 06, 2010 3:09 pm
Forum: General
Topic: block ping between client????
Replies: 2
Views: 467

Re: block ping between client????

lol i read it in other forum and thought if it is possible thx
by kazanova
Tue Jul 06, 2010 1:28 pm
Forum: General
Topic: block ping between client????
Replies: 2
Views: 467

block ping between client????

ip firewall filter
add chain=forward src-address=192.168.0.0/24 dst-address=192.168.0.0/24 action=drop comment="Block client to client traffic in all ports" disabled=no


all clinet on same NIC conected togther using chipe swich
by kazanova
Fri Jun 25, 2010 10:51 pm
Forum: Beginner Basics
Topic: bonding
Replies: 13
Views: 1179

Re: bonding

what if i want set it up for them whati should do to allow bonding :d
thx
by kazanova
Fri Jun 25, 2010 10:49 pm
Forum: General
Topic: Can Make mikrotik check if extrnal web proxy is working or ?
Replies: 22
Views: 2948

Re: Can Make mikrotik check if extrnal web proxy is working

Chupaka that what i mean

iam lebanes :D
by kazanova
Thu Jun 24, 2010 11:32 pm
Forum: RouterBOARD hardware
Topic: rule not for one ip
Replies: 4
Views: 643

Re: rule not for one ip

yes,the 192.168.10.10 supposed to be the only IP able to initiate pings to other IPs
but it dont work
by kazanova
Thu Jun 24, 2010 10:59 pm
Forum: RouterBOARD hardware
Topic: rule not for one ip
Replies: 4
Views: 643

rule not for one ip

i want to drop icmp accepte for ip 192.168.10.10

/ip firewall filter
add action=drop chain=forward comment=" ping" disabled=yes dst-address=\
!192.168.10.10 protocol=icmp
by kazanova
Thu Jun 24, 2010 7:15 pm
Forum: General
Topic: Can Make mikrotik check if extrnal web proxy is working or ?
Replies: 22
Views: 2948

Re: Can Make mikrotik check if extrnal web proxy is working

can you give as name of programme
by kazanova
Thu Jun 24, 2010 6:39 pm
Forum: Scripting
Topic: redirect pppoe to queue
Replies: 6
Views: 1160

Re: redirect pppoe to queue

nice but :D
1st
did u enter int your router using its name
http://router/graphs (router) or just want to said that here the router ip
2nd do u have any idea to make it more secure
by kazanova
Thu Jun 24, 2010 6:30 pm
Forum: Beginner Basics
Topic: bonding
Replies: 13
Views: 1179

Re: bonding

i think by defult mikrotik will allow bonding
by kazanova
Wed Jun 23, 2010 10:38 pm
Forum: Beginner Basics
Topic: bonding
Replies: 13
Views: 1179

Re: bonding

i like to know as iam provider how prevent my client from bonding my connection
by kazanova
Wed Jun 23, 2010 8:48 pm
Forum: General
Topic: how can I view a log at a given time?
Replies: 4
Views: 595

Re: how can I view a log at a given time?

dwonload syslog
by kazanova
Wed Jun 23, 2010 7:46 pm
Forum: Scripting
Topic: redirect pppoe to queue
Replies: 6
Views: 1160

Re: redirect pppoe to queue

i think u talk something about vrrp
by kazanova
Wed Jun 23, 2010 7:36 pm
Forum: Beginner Basics
Topic: bonding
Replies: 13
Views: 1179

Re: bonding

same provider
how can i test if the provider accpet bonding?
by try or call
i like to know if iam as provider prevent my client from bonding connection
by kazanova
Tue Jun 22, 2010 9:00 pm
Forum: Scripting
Topic: 128+128=256???
Replies: 3
Views: 846

Re: 128+128=256???

peleas explaen more about low-latency and control both sides

so the bonding better than pcc ????!!!
by kazanova
Tue Jun 22, 2010 8:52 pm
Forum: Scripting
Topic: 128+128=256???
Replies: 3
Views: 846

128+128=256???

could be have 128+128=256
pcc no any other can??? bonde???
by kazanova
Mon Jun 21, 2010 8:18 pm
Forum: Beginner Basics
Topic: Intel Hardware Compatibility....?
Replies: 5
Views: 689

Re: Intel Hardware Compatibility....?

it wil work on any board it will work with46 ram :d
unless you have to much rule and webproxy
by kazanova
Sun Jun 20, 2010 9:25 pm
Forum: Beginner Basics
Topic: Intel Hardware Compatibility....?
Replies: 5
Views: 689

Re: Intel Hardware Compatibility....?

i dont get your question clear
but always i use to install mikroik on pc not in RB and i never face problem with type of board or RAM or any think
if that your question
by kazanova
Sun Jun 20, 2010 9:15 pm
Forum: Scripting
Topic: learn how to Shape Download Traffic only & leave Browsing
Replies: 24
Views: 17244

Re: learn how to Shape Download Traffic only & leave Browsin

add comment="" name="Extension \" .exe \"" regexp="\\.(exe)"
add comment="" name="Extension \" .exe \"" regexp="\\.(zip)"

question can we make it in one line
to add tow extension toghether
by kazanova
Tue Jun 15, 2010 7:30 pm
Forum: Scripting
Topic: redirect pppoe to queue
Replies: 6
Views: 1160

Re: redirect pppoe to queue

/ppp secret add caller-id=00:08:02:CB:72:37 comment="" disabled=no limit-bytes-in=0 \ limit-bytes-out=0 name=massri password=speed profile=profile1 \ remote-address= 22.11.11.50 routes="" service=pppoe add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst...
by kazanova
Sat Jun 12, 2010 7:12 pm
Forum: Scripting
Topic: learn how to Shape Download Traffic only & leave Browsing
Replies: 24
Views: 17244

Re: learn how to Shape Download Traffic only & leave Browsin

any comment in this post :D
by kazanova
Thu Jun 10, 2010 1:14 pm
Forum: General
Topic: unlimit cache with pcc
Replies: 4
Views: 769

Re: unlimit cache with pcc

:D it is
i know that but when i download file like winzip no cache use it use my limit

and i try on google image not tow fast
my MT has 1g ram
by kazanova
Wed Jun 09, 2010 8:55 pm
Forum: Beginner Basics
Topic: bonding
Replies: 13
Views: 1179

Re: bonding

by kazanova
Wed Jun 09, 2010 8:37 pm
Forum: General
Topic: How Internet traffic can be separated from the intranet
Replies: 2
Views: 667

Re: How Internet traffic can be separated from the intranet

Internet traffic is internet it self
by kazanova
Wed Jun 09, 2010 4:58 pm
Forum: General
Topic: unlimit cache with pcc
Replies: 4
Views: 769

Re: unlimit cache with pcc

yes queue show little traffic and only TX
by kazanova
Sat Jun 05, 2010 2:32 pm
Forum: General
Topic: unlimit cache with pcc
Replies: 4
Views: 769

unlimit cache with pcc

why my cache still use my limit??? i use pcc /ip firewall mangle add action=mark-packet chain=output comment=";;; HIT TRAFFIC FROM PROXY" \ disabled=no dscp=4 new-packet-mark=proxy-hit out-interface=Local \ passthrough=no /queue simple add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment...
by kazanova
Fri Jun 04, 2010 5:57 pm
Forum: General
Topic: cache msn messenger live
Replies: 3
Views: 712

Re: cache msn messenger live

if you use msn messenger am sure that live version is install in your pc live version form msn cache something like ID's on yours pc to make faster in open next time u use so that just like page u visit next time but not with http pass i want that cache to be happen on mikrotik not on client pc :d i...
by kazanova
Thu Jun 03, 2010 8:23 pm
Forum: General
Topic: cache msn messenger live
Replies: 3
Views: 712

cache msn messenger live

i wonder if i able to caching live msn
i has net-cafe and u used deepfreez on that make me in need to cache the live messenger

by default they cache on each pc in this past
C:\Documents and Settings\server\Local Settings\Application Data\Microsoft\Windows Live Contacts
by kazanova
Sat May 15, 2010 9:12 pm
Forum: Scripting
Topic: Hotspot login script
Replies: 15
Views: 9706

Re: Hotspot login script

interested
by kazanova
Sat May 15, 2010 9:06 pm
Forum: Scripting
Topic: freezing traffic counters
Replies: 2
Views: 593

Re: freezing traffic counters

why you need to freeze it?
by kazanova
Fri May 14, 2010 7:58 pm
Forum: Scripting
Topic: script
Replies: 14
Views: 1948

Re: script

no one work with me :S
  • 1
  • 2