Community discussions

MikroTik App

Search found 26 matches

by kipmckay
Tue Nov 27, 2007 7:55 pm
Forum: Wireless Networking
Topic: Nat
Replies: 11
Views: 1866

Re: Nat

I have read the manual several times. I am a hands on individual. The books do nothing but confuse me. I sent you a message with my printout to see if you can lead me in the right direction.
by kipmckay
Tue Nov 27, 2007 5:14 pm
Forum: Wireless Networking
Topic: Nat
Replies: 11
Views: 1866

Re: Nat

ok I am successfully porting. Now I have a new dilemma. I want to forward only ports 4569 and 5631-5632 to an internal server. Do I have to create a new rule to do this?
by kipmckay
Tue Aug 21, 2007 1:35 am
Forum: Wireless Networking
Topic: Nat
Replies: 11
Views: 1866

Re: Nat

Firewall NAt Dump 0 chain=srcnat src-address=10.176.80.0/20 action=masquerade 1 X chain=dstnat dst-address=xx.xx.xx.91 action=dst-nat to-addresses=10.176.88.1 to-ports=0-65535 2 X chain=srcnat src-address=10.176.88.1 action=src-nat to-addresses=xx.xx.xx.91 to-ports=0-65535 3 X chain=dstnat dst-addre...
by kipmckay
Sat Aug 18, 2007 2:25 am
Forum: Wireless Networking
Topic: Nat
Replies: 11
Views: 1866

Re: Nat

I have setup the firewall with masquerade srcnat 10.176.80.0/20 then for one of my public ip's i setup /ip firewall nat add chain=dstnat dst-address=xx.xx.xx.91 action=dst-nat to-addresses=10.176.88.1 to-ports=0-65000 /ip firewall nat add chain=srcnat src-address=10.176.88.1 action=src-nat to-addres...
by kipmckay
Fri May 25, 2007 10:14 pm
Forum: Wireless Networking
Topic: Nat
Replies: 11
Views: 1866

Nat

I have followed the documentation and am lost. I have 5 public ip's. I have a couple servers in house that I want to forward ports to. Can someone give me an example of how to do this in the Mikrotik. I have even resorted back to factory several times and started over. Still no go. Thanks in advance...
by kipmckay
Mon Jan 08, 2007 12:27 am
Forum: General
Topic: Hotspot Walled Garden and Credit Card authorization
Replies: 4
Views: 1165

I am currently trying to impliment something like this in my own setup. Would one of you mind giving me some help doing this? Getting the hotspot page to link to a cc and allowing user to use service after cc is recieved.

Kip
by kipmckay
Thu Oct 12, 2006 4:37 am
Forum: The User Manager
Topic: MAC authentication in the User Manager
Replies: 3
Views: 7236

MAC authentication in the User Manager

Can someone point me in the right direction? I have the latest software and am lost trying to impliment Mac authentication in user man.

:? Kip
by kipmckay
Wed Jul 19, 2006 1:58 am
Forum: General
Topic: Reroute web traffic
Replies: 4
Views: 1033

Thanks for the input. I will be putting it to good use.

Kip
by kipmckay
Thu Jul 13, 2006 3:06 am
Forum: General
Topic: Reroute web traffic
Replies: 4
Views: 1033

Reroute web traffic

Is there a way for me to easily reroute all port 80 traffice to a certain address or IP? I am wanting to direct all my internal pc to my citrix server web page no matter what address they add.

Kip
by kipmckay
Tue Jun 27, 2006 2:04 am
Forum: Wireless Networking
Topic: Inter client traffic
Replies: 1
Views: 851

Inter client traffic

I am seeing a lot of inter-client traffic. Now this traffic is normally net bios and windows networking traffic. Is these a way to block this at AP?

Thanks

Kip
by kipmckay
Wed Jun 07, 2006 3:13 am
Forum: Wireless Networking
Topic: Help in Learning and Setup
Replies: 1
Views: 751

Are you trying to use the 5.8 as the "Backbone and the 2.4 for the clients?

I can help if this is what you are looking for.
by kipmckay
Wed May 31, 2006 6:38 pm
Forum: The User Manager
Topic: Mac- Authenticate
Replies: 4
Views: 2964

Re: Mac- Authenticate

Ok this works. Now can I use my main Mikrotik to control all my mikrotik AP's? Then all I have to do is enter their info on one box instead of each one individualy as I do now. Any pointers would be appreciated.

Kip
by kipmckay
Tue May 30, 2006 11:15 pm
Forum: The User Manager
Topic: Mac- Authenticate
Replies: 4
Views: 2964

Mac- Authenticate

Can the User Manager authenticate users based on thier MAC address? If so can someone point me in the right direction?
by kipmckay
Thu Feb 23, 2006 3:31 am
Forum: Wireless Networking
Topic: Bridged AP and slow ping times
Replies: 5
Views: 2356

than-you all for the replys. It is definately giving me some items to look into. With a single pc my pings are very simular to yours. Its when I started adding that it becomes an issue. I am thinking I have to many high end users on this sector. So I may split it up into 2 sectors. In the mean time ...
by kipmckay
Fri Feb 17, 2006 11:57 pm
Forum: Wireless Networking
Topic: bandwidth queue
Replies: 1
Views: 1035

bandwidth queue

Ok.

I have implimened a pcq queue to limit up/down bandwidth to 1m/2m. I have an 8 meg pipe and want to keep the general traffic under a total of 4 meg. Can someone help me with a code to set this up?

:wink:

Kip
by kipmckay
Thu Feb 16, 2006 5:01 am
Forum: Wireless Networking
Topic: Bridged AP and slow ping times
Replies: 5
Views: 2356

Bridged AP and slow ping times

I have setup a rb500 as an AP Bridge. I have the Wlan1 and ether1 bridged. One pc can connect but the ping times very from 4ms to 22ms. Once I bring other machines on the ping times jump to 1200ms or more. I bypassed the MT and the pings are 3ms. It appears that the MT bridge is creating issues. Whe...
by kipmckay
Tue Jan 03, 2006 8:27 pm
Forum: Wireless Networking
Topic: 5.8 GHZ Backbone that repeats on 2.4ghz cards
Replies: 2
Views: 1410

Thanks. It is appreciated.
by kipmckay
Fri Dec 23, 2005 3:45 am
Forum: Wireless Networking
Topic: 5.8 GHZ Backbone that repeats on 2.4ghz cards
Replies: 2
Views: 1410

5.8 GHZ Backbone that repeats on 2.4ghz cards

What is my next step to accomplish this? here is my current setup? Note I would like my 2.4 network to be a 192.168.0.1 scheme. mt1 ether1 - bridge1 wlan1 - bridge1 ip is on ether1 then wds connection to mt2 mt2 ether1 -bridge1 wlan1 -bridge1 ip is on ether1 mt1 -ether1 and wlan1 are enabled /ip add...
by kipmckay
Tue Oct 04, 2005 6:48 pm
Forum: Wireless Networking
Topic: set routerboard as outdoor AP
Replies: 1
Views: 1485

are you trying to do something like this?

http://forum.mikrotik.com/viewtopic.php?t=4688
by kipmckay
Wed Sep 28, 2005 2:41 am
Forum: Wireless Networking
Topic: Ether-Wireless-Wireless-Ether (Bridge)? [SOLVED]
Replies: 6
Views: 3335

Unbelievable. It works excellent. As a matter of fact I am using my connection now.

Thanks for the help. I am learning more and more every day.

This is great

Kip
by kipmckay
Tue Sep 27, 2005 9:37 pm
Forum: Wireless Networking
Topic: Ether-Wireless-Wireless-Ether (Bridge)? [SOLVED]
Replies: 6
Views: 3335

thank-you for the example. I will try this and post my results.
by kipmckay
Tue Sep 27, 2005 9:13 pm
Forum: Wireless Networking
Topic: Ether-Wireless-Wireless-Ether (Bridge)? [SOLVED]
Replies: 6
Views: 3335

master is wdstation-wds, ssid test, wds-mode static, wds default bridge=bridge1, ether1 ip 128.10.18.201, set to bridge 1.


Client side

station-wds, ssid test, wds-mode static, wds default bridge=bringe1, ether1 128.10.18.200, set to bridge 1.
by kipmckay
Tue Sep 27, 2005 6:25 pm
Forum: Wireless Networking
Topic: Ether-Wireless-Wireless-Ether (Bridge)? [SOLVED]
Replies: 6
Views: 3335

Ether-Wireless-Wireless-Ether (Bridge)? [SOLVED]

Ok, Basically I am trying to create a bridge from my main tower to my house. Here is my setup. 128.10.18.200 LAN1---Wireless----------Wireless---WLAN1 128.10.18.201 My issue comes into play when I try to bridge the ether1 with WDS or WLAN1. The router will simply stop responding to ether1 and I have...
by kipmckay
Tue Sep 27, 2005 1:50 am
Forum: Wireless Networking
Topic: Upgraded to 2.9 and now Atheros cards are not found [SOLVED]
Replies: 2
Views: 1779

Thank-You very much. That worked perfectly.

Can't find the answer just, ask because someone always has an answer.
by kipmckay
Sat Sep 24, 2005 8:13 pm
Forum: Wireless Networking
Topic: Upgraded to 2.9 and now Atheros cards are not found [SOLVED]
Replies: 2
Views: 1779

Upgraded to 2.9 and now Atheros cards are not found [SOLVED]

I have search everywhere for a solution and tried everything I can think of. After 2 days I have decided to ask for help.

Thanks it is appreciated.