Community discussions

MikroTik App

Search found 55 matches

by edmundas
Sat Aug 16, 2014 12:33 pm
Forum: General
Topic: policy routing and hotspot
Replies: 0
Views: 528

policy routing and hotspot

Hi, I'm doing simple policy routing as I have 2 isps but I'm unable to run hotspot. As soon as I setup hotspot on one of the interface of ccr 1036. Hotspot doesnt works. Tried whatever solutions I found on forum but of no help. config is simple isp1 ip xxxxx isp 2 ip yyyy isp1 going with default rou...
by edmundas
Mon Aug 11, 2014 11:37 am
Forum: General
Topic: ecmp failover problem
Replies: 2
Views: 572

Re: ecmp failover problem

is it normal that if one of the gateway is unreachable still it shows reachable. Then what is the use of check gateway parameter ?
by edmundas
Sun Aug 10, 2014 7:48 pm
Forum: General
Topic: ecmp failover problem
Replies: 2
Views: 572

ecmp failover problem

Hi, I have 2 isp and I'm doing ecmp with 2 gateways in single route with check gateway. Upload is balanced fine but when one of the link fails that gateway still shows reachable in routes. It should show unreachable. So my traffic keeps on going on the down isp . Tried check gateway with ping and ar...
by edmundas
Tue Jul 29, 2014 6:18 pm
Forum: RouterBOARD hardware
Topic: 6.17 after power failure keeps rebooting
Replies: 5
Views: 1925

Re: 6.17 after power failure keeps rebooting

i have 2 bricked after upgrading to 6.15 on 2011. Netinstall failed to discover the device. Give it a reset it will work only till next reboot.
by edmundas
Sun Jun 29, 2014 2:16 pm
Forum: General
Topic: disabling remote firewall logs to display in logs ??
Replies: 1
Views: 810

disabling remote firewall logs to display in logs ??

hi,
i'm doing remote logs of firewall but i dont want these logs to echo in mikrotik routeros. Can anyone tell me how to do it
thanks in advance
by edmundas
Fri Jun 20, 2014 10:01 am
Forum: General
Topic: bricked 2 rb-2011 after upgrade
Replies: 1
Views: 1248

bricked 2 rb-2011 after upgrade

Hi, I bricked 2 rb 2011 after upgrading to 6.13 and 6.15. After upgrade router became dead. No led lighting after connecting ethernet on 6-10. Reseting bring back the router but only for once after reboot its again bricked. One of them after few reboots starting working. The 2nd one even after downg...
by edmundas
Wed Jun 04, 2014 7:56 am
Forum: Wireless Networking
Topic: how to get advance channel licence
Replies: 3
Views: 1596

Re: how to get advance channel licence

on which email id should i sent to make MT responsive
by edmundas
Fri May 30, 2014 11:28 am
Forum: Wireless Networking
Topic: how to get advance channel licence
Replies: 3
Views: 1596

Re: how to get advance channel licence

mail was sent to support@mikrotik.com
by edmundas
Fri May 30, 2014 11:03 am
Forum: Wireless Networking
Topic: how to get advance channel licence
Replies: 3
Views: 1596

how to get advance channel licence

Hi,
How to get advance channel licence as it gives error of licence. I'd sent mail to support but they have not responded.

thanks
by edmundas
Sat May 17, 2014 2:06 pm
Forum: General
Topic: no harddisk found on gigabyte b75m-d3hx board
Replies: 1
Views: 703

no harddisk found on gigabyte b75m-d3hx board

Hi,
Unable to install Mikrotik 5.26 on Gigabyte b75m-d3h board and kingston ssd. Error comes "No hard drive found". Is intel b75 chip unsupported by 5.26 ? Sata controller is running in ide mode


thanks
by edmundas
Sun May 11, 2014 3:02 pm
Forum: General
Topic: feature request for radius av
Replies: 0
Views: 359

feature request for radius av

hi,
A feature request to add Mikrotik-Host-IP to be used in access accept/reject request to bind the request from IP (before translation)
If this user and pass request comes from this ip then only it will be allow. Same as calling station id but instead of mac address it will be IP addresss.

thanks
by edmundas
Fri Mar 07, 2014 6:05 am
Forum: General
Topic: Mikrotik Dhcp server and cmts provisioning
Replies: 1
Views: 1177

Mikrotik Dhcp server and cmts provisioning

Hi, I'm trying to use MT dhcp server for docsis provisioning. It's just a basic one. Just dhcp release and sending single config file with tftp. It releases the IP address but fails to send . Tftp server is trying to send the file but is unable to send the file. Here is the log :52:59 tftp,debug req...
by edmundas
Wed Jan 22, 2014 12:20 pm
Forum: General
Topic: authentication using pptp server behind a router
Replies: 1
Views: 664

authentication using pptp server behind a router

Hi, There is a router(cmts) between users and mikrotik. Users get ip address (cm etc) from provisioning server. Then they authenticate with pptp protocol to get their internet access. As there is a router between Mikrotik and users I cannot use hotspot or pppoe. There is no option for cmts to run in...
by edmundas
Tue Jan 07, 2014 1:04 pm
Forum: General
Topic: what is the use of Mikrotik-Host-IP
Replies: 0
Views: 490

what is the use of Mikrotik-Host-IP

Hi,
What is the use of Radius AV Mikrotik-Host-IP. I want to restrict users to send login request from a particular IP. If they change their ip then they wont be able to login. Using radius as backend AAA

thanks
by edmundas
Fri Nov 08, 2013 12:07 pm
Forum: General
Topic: port isolation in rb 2011
Replies: 0
Views: 627

port isolation in rb 2011

hi,
how to do port isolation on rb 2011. Port 6 to 10 isolated.

thanks
by edmundas
Sun Aug 18, 2013 1:30 pm
Forum: General
Topic: bypassing dynamic queues (hotspot pppoe)
Replies: 17
Views: 5592

Re: bypassing dynamic queues (hotspot pppoe)

tried using the packet mark in simple queue but no packet passing through that queue. Whereas iptables is marking the packets.
by edmundas
Sun Aug 04, 2013 3:56 pm
Forum: General
Topic: bypassing dynamic queues (hotspot pppoe)
Replies: 17
Views: 5592

Re: bypassing dynamic queues (hotspot pppoe)

then what is the work around if there is no fix. Mikrotik is silent. They should post it on wiki for workaround (if there is any work around)
by edmundas
Tue Jul 30, 2013 7:51 am
Forum: General
Topic: 6.2 and 951G-2HnD and SNMP
Replies: 3
Views: 1740

Re: 6.2 and 951G-2HnD and SNMP

I'd same problem on 1100ahx2 ver 6.0 rc14. Nowdays I dont dare touch any MT with ver 6.
by edmundas
Wed Jul 24, 2013 8:11 am
Forum: General
Topic: assigning a subnet to hotspot user
Replies: 0
Views: 377

assigning a subnet to hotspot user

Hi,
Is there a way to assign a subnet like /29 /28 to hotspot user with radius at backend. This subnet will be dedicated to that user only.

thanks
by edmundas
Sat Jul 20, 2013 10:44 am
Forum: General
Topic: bypassing hotspot queues for cache hits etc
Replies: 2
Views: 1880

bypassing hotspot queues for cache hits etc

Hi,
This question has been asked repeatedly and no one has ever given the answer including support.
HOW TO BYPASS THE HOTSPOT QUEUES FOR CACHE HITS OR SOME OTHER SERVER.
ON version 6 and CCR

thanks
by edmundas
Wed Jun 05, 2013 1:48 pm
Forum: General
Topic: bugs bugs bugs
Replies: 4
Views: 1827

bugs bugs bugs

Hi, Never expected rc 6 will be so buggy. In my experience of MT of over 10 years, I havent seen a buggy release like this by MT. Suddenly my ccr16 hotspot stopped passing traffic thru queues. Everyone was getting wht ever they could pull (v6 rc14). I'm scared to change any other version as some ver...
by edmundas
Tue May 14, 2013 9:15 pm
Forum: General
Topic: bypassing dynamic queues (hotspot pppoe)
Replies: 17
Views: 5592

Re: bypassing dynamic queues (hotspot pppoe)

thanks for the suggestion to downgrade to 5.xxx. Can i do on ccr ;)
by edmundas
Mon May 06, 2013 11:52 am
Forum: General
Topic: bypassing dynamic queues (hotspot pppoe)
Replies: 17
Views: 5592

Re: bypassing dynamic queues (hotspot pppoe)

so i'm not the only one. Mikrotik ppl are reading this ??
by edmundas
Thu Apr 25, 2013 8:47 am
Forum: General
Topic: Mikrotik as source of DNS Amplification attacks
Replies: 31
Views: 13435

Re: Mikrotik as source of DNS Amplification attacks

+1 i was attacked too as my allow remote request was enabled. More used to working on djbdns or bind which are more secure. They should add allowed subnets in their dns server. Moreover in earlier versions allow remote request used to be off by default if my memory serves me right. Now its on by def...
by edmundas
Thu Apr 25, 2013 8:18 am
Forum: General
Topic: performance of 4port ethernet card rb44ge
Replies: 1
Views: 1061

performance of 4port ethernet card rb44ge

hi
someone tested rb44ge for routing and comparison with intel 4 port server lan cards ?

thanks
by edmundas
Thu Apr 25, 2013 8:15 am
Forum: General
Topic: suggestion for 3gbps routing on mikrotik
Replies: 0
Views: 386

suggestion for 3gbps routing on mikrotik

hi
suggestion needed for 3gbps routing with firewall and queues on 1 wan and 1 lan situation. What h/w sill suit best in this case.
thanks
by edmundas
Tue Mar 12, 2013 7:58 pm
Forum: General
Topic: failed ddos prevention
Replies: 0
Views: 468

failed ddos prevention

i'm getting ddos on my router on wan interface. I used ddos prevention based on http://wiki.mikrotik.com/wiki/DDoS_Detection_and_Blocking the only diff was the incoming interface was added as wan. It was preventing ddos then one day all the packets were able to bypass these rules. The attack was as ...
by edmundas
Sun Feb 24, 2013 11:31 am
Forum: General
Topic: bypassing dynamic queues (hotspot pppoe)
Replies: 17
Views: 5592

bypassing dynamic queues (hotspot pppoe)

hi, how to bypass queues made by hotspot or pppoe server. It was running fine in version 5xxx but after shifting to ccr with ros 6 this has stopped working. The marked packet and adding queue on that mark doesnt get bypassed. The traffic goes through the dynamic queues too. There was no problem in v...
by edmundas
Mon Feb 18, 2013 8:34 pm
Forum: General
Topic: queue tree is handled after simple queue
Replies: 0
Views: 753

queue tree is handled after simple queue

after changing from rb 2011 to ccr. simple queues are handled before queues tree and both are used. For instance
hotspot queue is handled after zph marked packet queue it passes thru queue tree then simple queue. So benefit for zph
by edmundas
Sun Feb 17, 2013 8:54 am
Forum: Forwarding Protocols
Topic: bgp filter question
Replies: 3
Views: 1199

bgp filter question

i have 2 bgp peers 1 telco 2nd client
i want filter not to advertise any route to cllient. just default route should be advertised. help would be appreciated
by edmundas
Sat Feb 09, 2013 7:07 am
Forum: Forwarding Protocols
Topic: how to set local-pref in bgp
Replies: 7
Views: 3127

Re: how to set local-pref in bgp

thanks for your support. I have some queries.
when i connect to different AS like 65000 and 65001 why does it shows in mikrotik <>>bgp <> advertise<>origin ---- igp.

thanks
by edmundas
Thu Feb 07, 2013 6:58 pm
Forum: RouterBOARD hardware
Topic: ccr 1016 ver 6.0rc8 and bugs [solved!]
Replies: 5
Views: 1767

Re: ccr 1016 ver 6.0rc8 and bugs[Solved]

just received rc9 from mikrotik and the problem is resolved.
Thanks
by edmundas
Thu Feb 07, 2013 3:15 pm
Forum: Forwarding Protocols
Topic: how to set local-pref in bgp
Replies: 7
Views: 3127

Re: how to set local-pref in bgp

for example
a 65000-cisco
n 65001-mikrotik
c 65002-cisco

65001 peering 65002
65002 advertising route 10.11.12.0/8 to 65001 with local pref 110

65001 peering with 65000 and advertising routes of 65002 with local pref 110
thanks
by edmundas
Thu Feb 07, 2013 10:55 am
Forum: Forwarding Protocols
Topic: how to set local-pref in bgp
Replies: 7
Views: 3127

Re: how to set local-pref in bgp

they are static routes. we had added bgp local pref = 200 in static routes. but still my peer shows no local pref

thanks
by edmundas
Wed Feb 06, 2013 7:56 pm
Forum: Forwarding Protocols
Topic: how to set local-pref in bgp
Replies: 7
Views: 3127

how to set local-pref in bgp

we were planning to replace cisco with ccr before replacing we thought of doing a simulation of router which it was going to be replaced. We made a labtest with linux quagga and rb-2011 router to check bgp. We were able to solve most of the things done on cisco but unable to advertise local-pref. Ev...
by edmundas
Fri Feb 01, 2013 1:09 pm
Forum: RouterBOARD hardware
Topic: ccr 1016 ver 6.0rc8 and bugs [solved!]
Replies: 5
Views: 1767

Re: ccr 1016 ver 6.0rc8 and bugs

support.rif has already been sent and support has reverted on the same.
had u tested neighbours with pppoe server on ?
shall i give u read only account in mail ?
by edmundas
Thu Jan 31, 2013 6:03 pm
Forum: RouterBOARD hardware
Topic: ccr 1016 ver 6.0rc8 and bugs [solved!]
Replies: 5
Views: 1767

ccr 1016 ver 6.0rc8 and bugs [solved!]

Hi, I installed ccr 1016 replacing 2011. With 2 bridges. Bridge 1 ether 1 to 6 and bridge2 ether 8-10. Extensive drops on some ports and 2 ports (6 and 10) were unable to communicate with the devices.I'd to use switches to run the network. Neighbour discovery adds every interface like pppoe users, m...
by edmundas
Tue Dec 11, 2012 6:55 am
Forum: RouterBOARD hardware
Topic: what is the power consumption of rb 1100ahx2
Replies: 2
Views: 1487

Re: what is the power consumption of rb 1100ahx2

i dont have ac power supply so i want to use poe
by edmundas
Mon Dec 10, 2012 6:25 am
Forum: RouterBOARD hardware
Topic: what is the power consumption of rb 1100ahx2
Replies: 2
Views: 1487

what is the power consumption of rb 1100ahx2

wht is the power consumption of rb 1100ahx2. what Poe power supply shud be used.

how much pppoe users 1100ahx2 can handle ?


thanks
by edmundas
Thu Sep 06, 2012 9:27 am
Forum: General
Topic: connection limit problem
Replies: 0
Views: 409

connection limit problem

I'd limited the connection limit on ports tcp 1024-65535 but still my port 80 gets limited and I get errors of connection reset chain=forward action=reject reject-with=tcp-reset tcp-flags=syn protocol=tcp src-address=192.168.100.0/24 out-interface=bridge-local dst-port=1024-65535 connection-limit=50...
by edmundas
Tue Aug 21, 2012 12:22 pm
Forum: General
Topic: running multiple hotspot on same network
Replies: 1
Views: 493

running multiple hotspot on same network

is there a way to run multiple hotspot or running hotspot along with other captive portals. As hotspot spoof the arp response, bcoz of which other authenticating services are hampered. Disabling UAM in hotspot or MT ver 2.7 type hotspot

thanks
by edmundas
Sat Jul 07, 2012 12:00 pm
Forum: RouterBOARD hardware
Topic: facing problem with 2011ls
Replies: 2
Views: 855

Re: facing problem with 2011ls

Couldnt keep my client's network down. 2011L seems to be a buggy product. On 450 its working well.
Returned all 2011l back to vendor
by edmundas
Thu Jul 05, 2012 10:09 pm
Forum: RouterBOARD hardware
Topic: facing problem with 2011ls
Replies: 2
Views: 855

facing problem with 2011ls

Hi, We installed few 2011ls with the configurations port 1 - 5 bridged(bridge-local) with wan ip address on it port 6-10 are already bridged (ether 6 was removed from bridge-local) port 6 to 10 using hotspot service or pppoe server 1-5 ports working as wan switch on port 6 - 10 on all installations ...
by edmundas
Sun Apr 10, 2011 10:43 am
Forum: General
Topic: 1 to 1 natting in hotspot from private to public address
Replies: 7
Views: 886

Re: 1 to 1 natting in hotspot from private to public address

i'd already done tht and explained in the post
1 pool for dhcp which is private ip
2nd pool for hotspot which is public ip
all public ips are routed but users dont get login page
regards
ed
by edmundas
Sat Apr 09, 2011 9:28 am
Forum: General
Topic: 1 to 1 natting in hotspot from private to public address
Replies: 7
Views: 886

Re: 1 to 1 natting in hotspot from private to public address

its not working. Ppl are unable to get login page. I cant ping to them too. Here is scenario Pool 1 : 172.16.0.1/24 Pool 2 : 28.122.8.0/24 Pool 1 is given to dhcp Pool 2 is given to hotspot server I can see host in hotspot where 172.16.0.x is converted to 28.122.8.x. In arp table all entries are for...
by edmundas
Fri Apr 08, 2011 9:10 pm
Forum: General
Topic: 1 to 1 natting in hotspot from private to public address
Replies: 7
Views: 886

Re: 1 to 1 natting in hotspot from private to public address

so tht means i'll have 2 pools one for dhcp leases and other for hotspot
regards
ed
by edmundas
Fri Apr 08, 2011 8:37 pm
Forum: General
Topic: 1 to 1 natting in hotspot from private to public address
Replies: 7
Views: 886

1 to 1 natting in hotspot from private to public address

Hi,
How to setup for 1 to 1 natting in hotspot where clients will be getting private addresses from dhcp server and hotspot doing 1 to 1 natting to public ip address.

regards
ed
by edmundas
Sun Oct 03, 2010 3:15 pm
Forum: General
Topic: hardware for transparent traffic shaper
Replies: 5
Views: 1025

Re: hardware for transparent traffic shaper

i think they are switched device wont work well in bridge mode.

reg
ed
by edmundas
Fri Oct 01, 2010 11:32 am
Forum: General
Topic: hardware for transparent traffic shaper
Replies: 5
Views: 1025

Re: hardware for transparent traffic shaper

100mbps

thanks
ed
by edmundas
Thu Sep 30, 2010 1:02 pm
Forum: General
Topic: hardware for transparent traffic shaper
Replies: 5
Views: 1025

hardware for transparent traffic shaper

Hi,
Someone suggest me MT hardware for traffic shaper in bridge mode with 3 or more ethernets.

regards and thnks

ed
by edmundas
Sun Sep 26, 2010 8:03 am
Forum: General
Topic: how to bypass queues generated by hotspot ppoe
Replies: 3
Views: 889

Re: how to bypass queues generated by hotspot ppoe

some websites need to be bypassed from bandwdith management.

br
ed
by edmundas
Wed Sep 08, 2010 8:18 pm
Forum: General
Topic: how to bypass queues generated by hotspot ppoe
Replies: 3
Views: 889

how to bypass queues generated by hotspot ppoe

Hi,
we want to bypass bandwidth queues for some sites where mt is running as nas.
custom iptables rules based on radius attributes like tcp limit for certain users
regards

ed
by edmundas
Sat Dec 06, 2008 11:06 am
Forum: Wireless Networking
Topic: how to mikrotik ap with openwrt station using wds in p2mp
Replies: 1
Views: 1850

how to mikrotik ap with openwrt station using wds in p2mp

Hi, I'd been trying to connect openwrt (atheros) based station with mikrotik ap. My scenario is mikrotik ap and openwrt clients. Mikroti is running in ap bridge mode with wds = dynamic and stations are wrt in station mode and wds=1. They are connected but can't ping each other. Signal strength is go...
by edmundas
Fri Nov 14, 2008 9:47 am
Forum: Wireless Networking
Topic: unable to connect properly (no pings) with openwrt as client
Replies: 0
Views: 707

unable to connect properly (no pings) with openwrt as client

Hi,
I'm unable to connect mikrotik ap with openwrt client. It connects but no pings.
AP
RB133c 2.9.38
mode ap bridge
wds dynamic

openwrt
mode sta
wds=1
it a back to back test with both just 5mtrs apart. anyhelp would be appreciated.
regards
ed