Community discussions

MUM Europe 2020

Search found 15 matches

by zaltec
Sun Jan 18, 2009 3:12 pm
Forum: Wireless Networking
Topic: Nstreme test package
Replies: 119
Views: 33787

Re: Nstreme test package

I have "lost connection not polled for too long" error too when using 3.18 wireless-test if there are interferences, using regular package is working quite well, even multiple links on the same frequency. So it seems wireless-test is not very good if you don't have a clean spectrum, which in our are...
by zaltec
Mon Jan 05, 2009 5:17 pm
Forum: Wireless Networking
Topic: 3x R5H - Noise floor approx -83 on bench across all channels
Replies: 9
Views: 1777

Re: 3x R5H - Noise floor approx -83 on bench across all channels

Same problem here, R5H with 3.17 give me a -83 noise floor, but work with no problem even with a -6 dB S/N so maybe it's only a cosmetic bug?

Regards,
Giorgio
by zaltec
Wed Dec 24, 2008 11:08 am
Forum: Wireless Networking
Topic: PacWireless 3 Foot dual polarity Dish Certification?
Replies: 8
Views: 2236

Re: PacWireless 3 Foot dual polarity Dish Certification?

I can confirm this problem with Pac Wireless HDDA5W-32DP and SR5. Using one polarity at time on a 35km link you have 100% CCQ, full bandwidth and steady signal, using both the pols CCQ drop to 30%-70% and bandwidth and signal are much instable, this happens no matter how far you set the frequencies/...
by zaltec
Tue Dec 16, 2008 1:06 am
Forum: General
Topic: MPLS and 1500 byte packets.
Replies: 21
Views: 2975

Re: MPLS and 1500 byte packets.

Well done guys,
now it's working, even VPLS don't crash anymore.
In the next days i'll try to do some other reports to be sent to support for the other issues (e.g. the jumbo frame crash).
I think we're moving closer to start using MPLS in production environment.

Regards,
Giorgio
by zaltec
Fri Dec 12, 2008 5:39 pm
Forum: General
Topic: MPLS and 1500 byte packets.
Replies: 21
Views: 2975

Re: MPLS and 1500 byte packets.

Supout sent.

Regards,
Giorgio
by zaltec
Fri Dec 12, 2008 4:22 pm
Forum: General
Topic: MPLS and 1500 byte packets.
Replies: 21
Views: 2975

Re: MPLS and 1500 byte packets.

Hi Normis,
tested the packages, i'm afraid but MPLS label switching problem is still there :?

Regards,
Giorgio
by zaltec
Thu Dec 11, 2008 6:49 pm
Forum: General
Topic: MPLS and 1500 byte packets.
Replies: 21
Views: 2975

Re: MPLS and 1500 byte packets.

Ok mplsguy, i'll test the new mpls-test + routing-test packages as soon as they are available and report here if the issues are gone.

Regards,
Giorgio
by zaltec
Wed Dec 10, 2008 10:46 pm
Forum: General
Topic: MPLS and 1500 byte packets.
Replies: 21
Views: 2975

Re: MPLS and 1500 byte packets.

Sent support to Mikrotik. I don't think the problem is in VPLS, for me is on Mikrotik MPLS core. Tried this time with this config: PE1 -> P1 -> P2 -> PE2 PE1 ether2 connected to P1 ether1, P1 ether2 connected to P2 ether1, P1 ether3 connected to P2 ether2 (with different subnet and cost 20), P2 ethe...
by zaltec
Mon Dec 08, 2008 3:00 pm
Forum: General
Topic: MPLS and 1500 byte packets.
Replies: 21
Views: 2975

Re: MPLS and 1500 byte packets.

Some updates: Updated all RB to 3.17, nothing changed, even mpls-test and routing-test suffer severe issues. Another thing i found in this scenario: PE1 <--> P1 <--> P2 <--> PE2 All default configuration, running only /30 network from rb to rb and OSPF of course. PE1 and P1, P2 and PE2 are ethernet ...
by zaltec
Sat Dec 06, 2008 1:12 pm
Forum: Wireless Networking
Topic: 5Ghz 10Mhz channels.... multiple frequencies
Replies: 16
Views: 4455

Re: 5Ghz 10Mhz channels.... multiple frequencies

Hi,
i can confirm this issue, with 10 MHz channel you have +/- 40 MHz ghosts with a signal level about 40 dB lower than the original.
I think it's a Atheros/HAL bug because you can see this problem even with NS5/PS5/etc.

Regards,
Giorgio
by zaltec
Fri Nov 28, 2008 7:10 pm
Forum: General
Topic: PPPoE server throughput issue
Replies: 10
Views: 2742

Re: PPPoE server throughput issue

Easy to replicate, i have this problem too so maybe is a PPPoE daemon implementation bug.

Regards,
Giorgio
by zaltec
Wed Nov 26, 2008 10:00 pm
Forum: General
Topic: MPLS and 1500 byte packets.
Replies: 21
Views: 2975

Re: MPLS and 1500 byte packets.

Hi mplsguy, routerboard don't crash if you use > 1500 bytes packet icmp ping, ether port simply stop passing packets, you can still reach the rb via wlan or other ethers but the one receiving the ping stop working, you need to reboot the RB, disabling and re-enabling the offended ether do nothing. I...
by zaltec
Wed Nov 26, 2008 9:45 am
Forum: General
Topic: MPLS and 1500 byte packets.
Replies: 21
Views: 2975

Re: MPLS and 1500 byte packets.

Hi mplsguy, you're right on what you say but i'm experiencing problems leaving eth/wlan interfaces on the standard MTU of 1500 using hybrid bridged/routed/vlans. Going all routed seems to attenuate the problem. As soon as i have some spare time i'll set-up a lab config and do more tests so i can rep...
by zaltec
Tue Nov 25, 2008 1:15 am
Forum: Wireless Networking
Topic: R5H firt impression - what a improvement!
Replies: 27
Views: 5839

Re: R5H firt impression - what a improvement!

24 dBm from 6 to 36 Mbps 21 dBm @ 48 Mbps 19 dBm @ 54 Mbps I think it's a remarked Wistron Neweb DCMA-82 (CM-11), layout, chip code and power is the same, the only difference is the single MMCX connector instead of double MMCX or U.FL I have many of them, i started testing them last week and for now...
by zaltec
Mon Nov 24, 2008 2:15 pm
Forum: General
Topic: MPLS and 1500 byte packets.
Replies: 21
Views: 2975

Re: MPLS and 1500 byte packets.

Hi ofca, you're not alone. Did some tests on MPLS and i found a lot of problems. As you said it works but suddenly stops working. I tried every version from 3.13+ and all are instable. One of the most important thing on MPLS is the MTU. Since MPLS is adding 8 bytes (for 2 labels) to the 1500 bytes p...