Community discussions

Search found 469 matches

  • 1
  • 2
  • 3
  • 4
  • 5
  • 10
by kameelperdza
Fri Sep 22, 2017 10:48 am
Forum: General
Topic: Vlan-trunk interfaces shows same TX when copying files over network
Replies: 0
Views: 196

Vlan-trunk interfaces shows same TX when copying files over network

Good day I have several mikrotiks running vlan at the office. On the one mikrotik i have setup vlan trunking on ether1, eth2, ether4 and ether5. Ether3 is on vlan(IT) Trunk. Today i was copied some large files over the network to a computer on the vlan(IT) interface. I have noticed that ether1, ethe...
by kameelperdza
Tue May 05, 2015 11:47 pm
Forum: General
Topic: mikrotik as dns server problem.
Replies: 0
Views: 292

mikrotik as dns server problem.

Good day. Im a bit confused. I have setup pppoe client on my rb2011 and added the following rules on my mikrotik. /ip firewall mangle add action=mark-routing chain=prerouting new-routing-mark=ADSL1 passthrough=\ no src-address=192.168.4.0/24 add action=mark-routing chain=prerouting new-routing-mark=...
by kameelperdza
Tue Jul 22, 2014 1:03 pm
Forum: General
Topic: download error of torrent routeros-ALL-6.1x "seed deleted"
Replies: 2
Views: 596

Re: download error of torrent routeros-ALL-6.1x "seed delete

Im also getting this on my transmission-torrent.
Just delete the torrent(not the files) and reload the torrent.
by kameelperdza
Tue Jul 22, 2014 12:59 pm
Forum: Beginner Basics
Topic: VPN between 3 networks
Replies: 1
Views: 424

Re: VPN between 3 networks

use MPLS

http://wiki.mikrotik.com/wiki/Transpare ... using_MPLS

On first network create DHCP server
by kameelperdza
Tue Jul 22, 2014 12:51 pm
Forum: General
Topic: Problems Accessing computer behind other routers
Replies: 16
Views: 1587

Re: Problems Accessing computer behind other routers

Great glad you solved it. :)
by kameelperdza
Tue Jul 22, 2014 11:12 am
Forum: General
Topic: Problems Accessing computer behind other routers
Replies: 16
Views: 1587

Re: Problems Accessing computer behind other routers

If you can ping and tracert both ways then routing might not be the caused.

What is the ip address that dns server recieves for the dns request?

How is your network setup?
router1(vlan)(172.17.0.8) - - - - - router2(vlan)(172.17.0.3)(dhcp[172.17.8.1/24])
And what dns/gateway does computer use?
by kameelperdza
Tue Jul 22, 2014 9:45 am
Forum: General
Topic: Problems Accessing computer behind other routers
Replies: 16
Views: 1587

Re: Problems Accessing computer behind other routers

Check the routing table on the 172.17.0.8 router.

I recommend switching over to ospf.
What is nice about ospf is that it automatically creates/removes routes when your network change.
by kameelperdza
Mon Jul 21, 2014 8:22 pm
Forum: General
Topic: Problems Accessing computer behind other routers
Replies: 16
Views: 1587

Re: Problems Accessing computer behind other routers

My routers are almost setup the same way as yours. Some that you can try.... 1. On the router that vlan connect check under ip firewll connections to see if your computer ip tries to contact to the dns. 2.setup dns on one of the backbone routers and add the dns server ip address to the dns list. Cha...
by kameelperdza
Mon Jul 21, 2014 5:49 pm
Forum: General
Topic: Problems Accessing computer behind other routers
Replies: 16
Views: 1587

Re: Problems Accessing computer behind other routers

Are you able to ping your computer from the ip you try to browse?
you say that your laptop has lan ip 172.17.8.1/24?
And your backbone has ip range 172.17.0.0/24?

Why does the computer have different ip range if you are using vlans to create one big network?
by kameelperdza
Mon Jul 21, 2014 5:15 pm
Forum: Beginner Basics
Topic: Oops, set interface 0 to disable
Replies: 6
Views: 1113

Re: Oops, set interface 0 to disable

You can try to connect the cable to any other available ports.(that it if the router has more than one) or you can connect with one of the devices that usually connects to your wireless. But you will need to configure static ip address, then try winbox again. or if you can remember the wlan address ...
by kameelperdza
Mon Jul 21, 2014 5:07 pm
Forum: General
Topic: Problems Accessing computer behind other routers
Replies: 16
Views: 1587

Re: Problems Accessing computer behind other routers

i wil say on the router that you running dns on.
What masquerade does it help you communicate with computers behind your router.
by kameelperdza
Mon Jul 21, 2014 5:04 pm
Forum: Beginner Basics
Topic: Microtik 750 OS 6 - PPTP Client
Replies: 4
Views: 1064

Re: Microtik 750 OS 6 - PPTP Client

Here is a nice how to.
You just need to copy the code to notepad and edit with your settings.
Then open winbox, left click on new teminal window and right click and paste
http://wiki.mikrotik.com/wiki/Manual:Interface/PPTP
by kameelperdza
Mon Jul 21, 2014 4:57 pm
Forum: General
Topic: Problems Accessing computer behind other routers
Replies: 16
Views: 1587

Re: Problems Accessing computer behind other routers

Did you add masquerade?

/ip firewall nat add chain=srcnat action=masquerade
by kameelperdza
Mon Jul 21, 2014 3:27 pm
Forum: General
Topic: Packet mark routing
Replies: 6
Views: 4252

Re: Packet mark routing

If you remote router see your pings.

On remote router.

add this.

/ip route add dst-address=(your pc address or range) gateway=(the address of the rb532)

for example = /ip route add dst-address=192.168.0.2 gateway=10.0.0.1

This rule will tell the remote router where to send the reply back.
by kameelperdza
Mon Jul 21, 2014 3:22 pm
Forum: General
Topic: Packet mark routing
Replies: 6
Views: 4252

Re: Packet mark routing

Hi check this.
Example

/ip route add dst-address=0.0.0.0/0 gateway=(cable modem) routing-mark=cable

/ip firewall mangle add src-address=(your pc) routing-mark=cable protocol=icmp
by kameelperdza
Fri Jul 18, 2014 1:35 pm
Forum: General
Topic: VPN Problems
Replies: 18
Views: 2688

Re: VPN Problems

Im don't know much about Linux, but maybe you can try to bridge pptp-internface with Ethernet-interface on the server?
by kameelperdza
Fri Jul 18, 2014 1:22 pm
Forum: General
Topic: VPN Problems
Replies: 18
Views: 2688

Re: VPN Problems

Check your default gateway and dns on server and client.
by kameelperdza
Fri Jul 18, 2014 1:15 pm
Forum: General
Topic: Ethernet interface Up\Down
Replies: 10
Views: 6979

Re: Ethernet interface Up\Down

you can also try to downgrade/upgrade firmware.

/system routerboard upgrade


btw I also thought my problem was solved. But ether1 still does it at random times.
by kameelperdza
Fri Jul 18, 2014 11:34 am
Forum: General
Topic: Ethernet interface Up\Down
Replies: 10
Views: 6979

Re: Ethernet interface Up\Down

Hi there.

Had the same problem.

You should test cable with cable tester.
One of the wires might be broken.
OR you can replace the cable with new one instead.
Should fix the issue

--EDIT--

Might also be interference?
by kameelperdza
Fri Jul 18, 2014 11:31 am
Forum: General
Topic: VPN Problems
Replies: 18
Views: 2688

Re: VPN Problems

try doing a traceroute form the mikrotik, server and also client.

That might show you where the packets stop.
by kameelperdza
Fri Jul 18, 2014 9:44 am
Forum: General
Topic: VPN Problems
Replies: 18
Views: 2688

Re: VPN Problems

Also add this if you there is no such rule already.

/ip firewall nat add chain=srcnat action=masquerade src-address=10.201.0.0/24

It should allow you to communicate with iprange 10.1.1.0/24
by kameelperdza
Fri Jul 18, 2014 9:21 am
Forum: General
Topic: VPN Problems
Replies: 18
Views: 2688

Re: VPN Problems

If I read this correctly you say that you cannot ping or communicate with the mikrotik?

I see in your firewall rules that you drop "in-interface=ether1" and "in-interface=konata-pptp".

Have you tried disable those rules?
by kameelperdza
Fri Jul 18, 2014 9:09 am
Forum: General
Topic: PPTP problem with tunnel
Replies: 4
Views: 804

Re: PPTP problem with tunnel

Try adding pptp logging. Then you might see what happens on both mikrotiks when the disconnection happens.

Why do you have firewall between routers?

how is the setup? internet---mikrotik---firewall---mikrotik?

What firewall are you using?
by kameelperdza
Thu Jul 17, 2014 4:21 pm
Forum: General
Topic: Tool: Realtime per IP traffic monitor for home/office
Replies: 272
Views: 264659

Re: Tool: Realtime per IP traffic monitor for home/office

Thank you.
Nice Tool
by kameelperdza
Thu Jul 17, 2014 3:42 pm
Forum: General
Topic: Downgrade 6.13 to 5.26 failure
Replies: 2
Views: 710

Re: Downgrade 6.13 to 5.26 failure

Hi there.
Look here.
http://wiki.mikrotik.com/wiki/Manual:Netinstall

I had the same issue awhile ago and this it the best way to solve it.
by kameelperdza
Thu Jul 17, 2014 3:28 pm
Forum: General
Topic: PPTP problem with tunnel
Replies: 4
Views: 804

Re: PPTP problem with tunnel

First check this. 1. Can the routers ping each other? 2. Do you have firewall rules that block pptp port 1723tcp 3. you can get for logging info by adding pptp log rule. To do this go to system --> logging and click on the +. The click on topic and scroll down until you get pptp. Click ok and now it...
by kameelperdza
Fri Jun 27, 2014 2:46 pm
Forum: General
Topic: Speed problems on EOIP tunnel
Replies: 3
Views: 2088

Re: Speed problems on EOIP tunnel

Thanx mxena

I was unable to find solution for slow traffic over eoip.
After moving to mpls speed changed from 200kb/s to 3.6mb/s
by kameelperdza
Tue Apr 08, 2014 4:35 pm
Forum: General
Topic: input buffer overflow
Replies: 2
Views: 1426

Re: input buffer overflow

It is routerboard RB2011UiAS and routeros 6.11
Did not contact support yet.
70% chance that i will restore squidserver.
Thank you
by kameelperdza
Tue Apr 08, 2014 3:21 pm
Forum: General
Topic: input buffer overflow
Replies: 2
Views: 1426

input buffer overflow

Good Day. I downloaded urlfilter file from non-working squid server and modified it so that it can just be copied and pasted inside mikrotik terminal. It is a very big file (about 84000 urls) and the contents will be added to /ip proxy access I don’t know how much entires "/ip proxy access" can take...
by kameelperdza
Sat Mar 29, 2014 6:28 pm
Forum: General
Topic: "Encryption got out of sync"
Replies: 9
Views: 5546

Re: "Encryption got out of sync"

Any light on this issue? Have them same problem using Ros6.11
by kameelperdza
Thu Mar 06, 2014 10:26 am
Forum: General
Topic: MikroTik Training events and institutions around the world
Replies: 2
Views: 491

Re: MikroTik Training events and institutions around the wor

Oh thanks

They said they are still considering it
by kameelperdza
Wed Mar 05, 2014 9:57 am
Forum: General
Topic: MikroTik Training events and institutions around the world
Replies: 2
Views: 491

MikroTik Training events and institutions around the world

How often does Mikrotik update the schedule list? Are the current schedules for the whole year or are there more courses added throughout the year?

The reason for asking is that I would like to do the MTCWE course but it is not available in my area yet.
by kameelperdza
Tue Dec 03, 2013 4:43 pm
Forum: General
Topic: Unable to throttle p2p with layer7 and queue tree.
Replies: 0
Views: 522

Unable to throttle p2p with layer7 and queue tree.

Hi folks. A friend of mine has asked me to help him limiting p2p traffic to 30kb~40kb. On my test router I copied the rules from this wiki page http://wiki.mikrotik.com/wiki/Basic_traffic_shaping_based_on_layer-7_protocols After I have done this I noticed that mangle rules did not pass on the result...
by kameelperdza
Mon May 13, 2013 5:11 pm
Forum: Beginner Basics
Topic: RB 750 Activity LED not showing activity
Replies: 7
Views: 7284

Re: RB 750 Activity LED not showing activity

I was worried my rb750up might be broken. I had to replace my rb750g so that i can have usb support.
by kameelperdza
Fri Mar 29, 2013 4:49 pm
Forum: General
Topic: rb750g acting strange.
Replies: 2
Views: 285

Re: rb750g acting strange.

yes i did.
i always do that first after routeros upgrade/downgrade.
by kameelperdza
Fri Mar 29, 2013 9:17 am
Forum: General
Topic: rb750g acting strange.
Replies: 2
Views: 285

rb750g acting strange.

Hi there. After upgrading from ros 4.10 to 5.24 i have notice this. Everytime the router is rebooted then i am unable to login using ip address but i can login via macwinbox. Also no pptp connections are connected. But when i ping another router on the same subnet from within winbox(after login with...
by kameelperdza
Thu Feb 28, 2013 12:25 pm
Forum: General
Topic: Microsoft Direct Play
Replies: 3
Views: 984

Re: Microsoft Direct Play

i have tested it with upnp enabled and dxdiag directplay test. I am able to join session. Trying to play hardwar UIM6.0. The game does show up in list but nothing happens wehn i join. Later i will get error saying Timeout-Server failed to respond. Might still be missing something. Thank you for resp...
by kameelperdza
Thu Feb 28, 2013 11:27 am
Forum: General
Topic: Microsoft Direct Play
Replies: 3
Views: 984

Re: Microsoft Direct Play

Hi there did you manage to get the game working? I have similar game that also uses directplay.
by kameelperdza
Mon Feb 25, 2013 2:19 pm
Forum: RouterBOARD hardware
Topic: OSPF Issues
Replies: 4
Views: 2744

Re: OSPF Issues

Had the same problem after upgrading routers from 4.10 to 5.24.

Thank you tyronzn for the temporary fix.
by kameelperdza
Wed Oct 03, 2012 5:25 pm
Forum: General
Topic: cannot connect to Mikrotik rb433L after routeros upgrade
Replies: 2
Views: 497

Re: cannot connect to Mikrotik rb433L after routeros upgrade

Should the ethetner leds be on/blinking when in pxe mode? When i power on the router then all leds go on and then back off and then i hear beep and nothing else happens. I tried pxe mode amd the led does blink for 10 seconds but then go off again and then nothing happens. I wil find out from the sup...
by kameelperdza
Wed Oct 03, 2012 10:17 am
Forum: General
Topic: cannot connect to Mikrotik rb433L after routeros upgrade
Replies: 2
Views: 497

cannot connect to Mikrotik rb433L after routeros upgrade

Hi there. Yesterday i put the rb433L in the plastic encloser and also connected two mini pci cards to it. I noticed that the wlan cards was not picking up in winbox to I download the lastest ROS and rebooted the router. But after doing so I was unable to connect to it anyway possible. Even tried doi...
by kameelperdza
Thu Sep 13, 2012 5:16 pm
Forum: Wireless Networking
Topic: MT router under attack?
Replies: 12
Views: 20135

Re: MT router under attack?

If you want to log every subsequent login attempt from a blacklisted address, put this above the "action=drop" rule: /ip firewall filter add chain=input protocol=tcp dst-port=22 src-address-list=ssh_blacklist action=log log-prefix=SSH-blacklisted comment="log blacklisted ssh brute forcers" disabled...
by kameelperdza
Thu Sep 13, 2012 11:38 am
Forum: General
Topic: logging rule does not recreate file on disk after deletion.
Replies: 0
Views: 235

logging rule does not recreate file on disk after deletion.

Hi there. i have changed critical rule(under logging) from echo to disk. I see that it has created file called log.0.txt When i delete the file then it does not create a new file. The reason for changing th rule from echo to disk is to save all failed login attemps such as brute force to file for fu...
by kameelperdza
Thu Sep 13, 2012 11:13 am
Forum: Wireless Networking
Topic: MT router under attack?
Replies: 12
Views: 20135

Re: MT router under attack?

What i have done is to change critical under logging from echo to disk.
It helps me to keep track on how many times one ip address tries.
by kameelperdza
Thu Aug 02, 2012 1:42 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: Winbox Connection refused!
Replies: 9
Views: 16116

Re: Winbox Connection refused!

I get this alot when L7 makes cpu load run high on rb750g. Reboot helps.

Is this fixed in future ros version?
My current ros is 5.14
by kameelperdza
Fri Jul 27, 2012 1:20 pm
Forum: General
Topic: Bandwith limiting big files...
Replies: 21
Views: 8550

Re: Bandwith limiting big files...

Hi people i want to throttle all the ip addresses on the 192.168.0.0/24 range. I have the option to create rule for each ip address or only make one rule with 192.168.0.0/24 as target address. If i create rule for each ip address then i can adjust speed per ip address if needed. But to do this i wil...
by kameelperdza
Sat Jul 14, 2012 12:32 am
Forum: RouterBOARD hardware
Topic: 4 port ethernet PCI card...
Replies: 6
Views: 2662

Re: 4 port ethernet PCI card...

HI have you find an dealer yet?
by kameelperdza
Fri Jul 13, 2012 11:31 pm
Forum: General
Topic: rb750g kernel failure and high cpu load. layer7
Replies: 2
Views: 530

Re: rb750g kernel failure and high cpu load. layer7

Hello Dobby. The router is working without any problems during the day. Only at evenings the problem will appear. It is usually when people do p2p. There are two computers doing p2p. The one is on ether 4(adsl2) and the other on erher5 (adsl3) CPU usage only goes up to +-100% if both computers are d...
by kameelperdza
Tue Jun 19, 2012 5:38 pm
Forum: General
Topic: rb750g kernel failure and high cpu load. layer7
Replies: 2
Views: 530

rb750g kernel failure and high cpu load. layer7

Hi there. I have a mikrotik rb750g which im using to split traffic between 3 adsl line. I have also setup layer 7 and im running it on ether3, ether 4 and ether5 which is the Ethernet ports that the adsl routers are connected. The cpu load is about +-50%. Sometimes when I enable some of the rules in...
by kameelperdza
Thu Jun 14, 2012 3:08 pm
Forum: General
Topic: Basic Traffic shapping based on Layer 7 protocols
Replies: 5
Views: 954

Re: Basic Traffic shapping based on Layer 7 protocols

Solution = Disable the "Everything else that remains" mangle rules.
  • 1
  • 2
  • 3
  • 4
  • 5
  • 10