Community discussions

MikroTik App

Search found 24 matches

by knects
Wed Apr 13, 2011 8:13 pm
Forum: General
Topic: Driver update request for Sierra Wireless USB Modems
Replies: 7
Views: 5471

Re: Driver update request for Sierra Wireless USB Modems

Yes, I have done this with other modems. The problem is that we get the support for the card but the wiki and other places are not usually updated with use data-channel=2 and other valuable information to actually get the card functioning. I thought he may have this. I am going to try what is listed...
by knects
Wed Apr 13, 2011 7:39 pm
Forum: General
Topic: Driver update request for Sierra Wireless USB Modems
Replies: 7
Views: 5471

Re: Driver update request for Sierra Wireless USB Modems

So are you saying that the 308 will work with Mikrotik on version 5.0+ now? If so could you post your settings?
by knects
Tue Feb 08, 2011 8:24 pm
Forum: Wireless Networking
Topic: Mac OS X 10.6.3 and R2N 802.11n
Replies: 24
Views: 4645

Re: Mac OS X 10.6.3 and R2N 802.11n

Yes, this seems to be working for me as well been over an hour, my HTC Evo is working on N too. What type of timeframe would we have for release and with this make it to 4.x or is this only for Version 5. thanks so much !
by knects
Thu Feb 03, 2011 10:21 am
Forum: Wireless Networking
Topic: Mac OS X 10.6.3 and R2N 802.11n
Replies: 24
Views: 4645

Re: Mac OS X 10.6.3 and R2N 802.11n

Thank you! And damn fast response.
by knects
Thu Feb 03, 2011 10:18 am
Forum: Wireless Networking
Topic: Mac OS X 10.6.3 and R2N 802.11n
Replies: 24
Views: 4645

Re: Mac OS X 10.6.3 and R2N 802.11n

Having the same issue still... Macbook Air 11. RouterOS 4.16, and 5.0rc8. Streaming itunes and browsing web after 2-3 minutes stops passing data. This is not a sleep issue. Have we got any update to this? Works fine in G only mode for hours. Set to b/g/n and just using one chain and it hangs every t...
by knects
Fri Jun 18, 2010 7:01 pm
Forum: General
Topic: Auto - MDIX
Replies: 2
Views: 1711

Auto - MDIX

I have a routerboard 450G that is on RouterOS 4.10. My provider is asking me to troubleshoot CRC errors happening between a Cisco Catalyst 3750 Switch. If we set to Auto negotiate the connection speed it works but has errors. Trying to lock them in at 100Mbps and FD (what the provider requires and i...
by knects
Thu May 07, 2009 8:03 pm
Forum: General
Topic: [SOLVED] Kernel Oops when adding a comment to an interface
Replies: 10
Views: 2953

Re: Kernel Oops when adding a comment to an interface

/system routerboard upgrade
by knects
Thu Apr 30, 2009 5:18 am
Forum: General
Topic: Hotspot/Upnp security issue/feature request
Replies: 5
Views: 1445

Re: Hotspot/Upnp security issue/feature request

I asked for Back to my Mac support long ago. Never have gotten it to work.
by knects
Sun Apr 12, 2009 5:20 pm
Forum: General
Topic: ECMP
Replies: 66
Views: 26897

Re: ECMP

I actually am using gateway names with the nth config too. This configuration has been solid. I will be rolling this to a few test sites and then going back to the ECMP configuration. I will figure out the way to work around the flushes and post it for everyone.
by knects
Sun Apr 12, 2009 4:32 am
Forum: Wireless Networking
Topic: HELP WITH POINT TO POINT CONNECTION
Replies: 7
Views: 1737

Re: HELP WITH POINT TO POINT CONNECTION

Actually I have done this with 2 level 3 licenses. Both sides in bridge mode and wds them transparent ptp link.
by knects
Sat Apr 11, 2009 10:19 pm
Forum: Beginner Basics
Topic: Clients cannot access Internet. Using RB450
Replies: 4
Views: 858

Re: Clients cannot access Internet. Using RB450

Whenever trying to troubleshoot IP problems start by tossing DNS out the window. Disable any firewall rules. Use ping and see whats happening. Make sure your router can ping upstream gateway. Then beyond the gateway. i.e. 4.2.2.1. You can ping the clients. Great. From a client can you ping its gatew...
by knects
Sat Apr 11, 2009 6:09 pm
Forum: General
Topic: ECMP
Replies: 66
Views: 26897

Re: ECMP

If you wanted to post it I would be happy to test it. My only problem with ECMP was the routing table flushing. If it was posted in your other thread, I missed it :(.
by knects
Sat Apr 11, 2009 3:03 pm
Forum: General
Topic: ECMP
Replies: 66
Views: 26897

Re: ECMP

Yes, this seems to be doing much better. I successfully downloaded an entire ISO without dropping. Obviously the flushing of the routing table was causing my issues. This solution is Ok, but the ECMP was better in that opening multiple connections from one host gave more "bandwidth" to that host sin...
by knects
Fri Apr 10, 2009 9:25 pm
Forum: General
Topic: ECMP
Replies: 66
Views: 26897

Re: ECMP

Nice to know that I was not smoking something funny back in Feb. when I reported this.


http://forum.mikrotik.com/viewtopic.php?f=2&t=29412

I will give this setup a try this weekend and see if it does better. Thanks for finding out the root of the problem.
by knects
Wed Apr 01, 2009 8:27 pm
Forum: General
Topic: Changed to ChangeIP but need to keep Dyndns name!
Replies: 3
Views: 865

Re: Changed to ChangeIP but need to keep Dyndns name!

Are you saying that you can modify this so that it will update the address of an interface that I specify? I am using ECMP routing on 2 PPPoE connections. One is static and has dns set for it. The 2nd connection changes anytime the interface drops. I would like to setup a changip host and have the s...
by knects
Tue Mar 17, 2009 7:38 pm
Forum: General
Topic: Public Static IP setup
Replies: 19
Views: 6347

Re: Public Static IP setup

I will try and help you but I need a diagram. What you are asking is not clear. Also what device is authenticating via PPPoE?
by knects
Tue Mar 17, 2009 6:10 pm
Forum: General
Topic: ECMP - Load balancing not working properly
Replies: 42
Views: 14137

Re: ECMP - Load balancing not working properly

My only problem on 3.20 was downloading larger files i.e. linux iso's via scp, sftp, wget, firefox/safari or bittorrent. I upgraded to 3.22 this morning and started trying agin. I was successful to about 300+ meg till it hung, If I stop it and resume it continues. I forgot to update the boot loader,...
by knects
Tue Mar 17, 2009 2:02 pm
Forum: General
Topic: ECMP - Load balancing not working properly
Replies: 42
Views: 14137

Re: ECMP - Load balancing not working properly

So far this morning upgrading to 3.22 has helped alot with my problem. I did not see anything specific in the changelog. I will update this after more thorough testing. I have made it well past any download sizes than I did on 3.20. EDIT: Spoke too soon. Hung at 325MB before I was only getting to ar...
by knects
Mon Mar 09, 2009 7:10 pm
Forum: Beginner Basics
Topic: winbox for os10?
Replies: 8
Views: 1812

Re: winbox for os10?

I run winbox on OSX with darwine and crossover. Only problem I have is connecting via mac, over IP it works fine.
by knects
Sun Feb 22, 2009 2:18 pm
Forum: General
Topic: ECMP - Load balancing not working properly
Replies: 42
Views: 14137

Re: ECMP - Load balancing not working properly

Yeah, I was doing a sftp of a linux iso from a box at my office. It ran for about 15 minutes then stalled and eventually timed out. I will try to get a log from it and post it. I do all my testing the same as you with linux iso files. I was having the issues via http doing the same. I have an RB600 ...
by knects
Sun Feb 22, 2009 1:05 am
Forum: General
Topic: ECMP - Load balancing not working properly
Replies: 42
Views: 14137

Re: ECMP - Load balancing not working properly

Ahh, but if I disable one of the links then everything is fine across each of them. Only when using the ECMP setup does this happen.
by knects
Sat Feb 21, 2009 10:16 pm
Forum: General
Topic: ECMP - Load balancing not working properly
Replies: 42
Views: 14137

Re: ECMP - Load balancing not working properly

Ok, so policy routing has taken care of most issues but am still having problems with connections. Long file transfers via http, sftp, scp or ftp time out. If I use clients such as transmission or such they seem to work just fine. Downloading large files will time out after a period of time. This ha...
by knects
Tue Feb 17, 2009 12:42 am
Forum: General
Topic: ECMP - Load balancing not working properly
Replies: 42
Views: 14137

Re: ECMP - Load balancing not working properly

If by policy routing you mean something like this setup http://wiki.mikrotik.com/wiki/Per-Traffic_Load_Balancing. I have tried to set this up for my SSH sessions but have been unsuccessful. (One service at a time thing).I will be trying again this week. I also have thought about just setting up the ...
by knects
Mon Feb 09, 2009 9:28 pm
Forum: General
Topic: ECMP - Load balancing not working properly
Replies: 42
Views: 14137

Re: ECMP - Load balancing not working properly

So I have followed along with this thread in hopes of making this work. I have most functionality setup as you guys do with a few odd instances. Hosted services behind the network do not always get connections. i.e. stmp, imap and ssh sessions forwarded to hosts behind the nat are very sparadic in a...