Community discussions

MUM Europe 2020

Search found 48 matches

by Wesley
Thu Jun 28, 2012 2:41 pm
Forum: General
Topic: Queue limiting traffic to low.
Replies: 0
Views: 367

Queue limiting traffic to low.

Hi, Here is the situation: Client RB750-->UBNT Nano Bridge-->UBNT sector--> Mikrotik RB493 The PPPoE dialup is done from the 750 to the PPP server on the 493, username is authticated via Radius and the Queue is set from the radius. Now the problem comes in when the client does a speedtest to speedte...
by Wesley
Wed Nov 02, 2011 11:04 am
Forum: General
Topic: Multiple user login on hotspot
Replies: 1
Views: 449

Multiple user login on hotspot

Hi, we have an issue with hotspots, we provide a single username for multiple people & and all that works fine. The problem is that it has a bandwidht limit on it, eg. 5GB per username. The issue that we see is that if there are multiple logins for a single username, each login gets 5 GB the 1st tim...
by Wesley
Thu Oct 20, 2011 11:58 am
Forum: Scripting
Topic: DHCP lease-Email Alert
Replies: 0
Views: 921

DHCP lease-Email Alert

Hi, one of our clients has requested that we have alerts on their DHCP server that emails them when a new lease is given out. Let me explain: one RB1100 with 20+ VLANS, and a DHCP server on each vlan, they need alerts for only the one server, not all of them, so the email function within logging won...
by Wesley
Mon Jul 18, 2011 9:30 am
Forum: General
Topic: High CPU on RB1100AH
Replies: 10
Views: 3823

Re: High CPU on RB1100AH

I disabled the Meta router now, CPU load dropped from 30-40% down to 5-20%, so clearly RB1100AH is not powerful enough to run a Metarouter to our requirements.
by Wesley
Thu Jul 14, 2011 10:40 am
Forum: General
Topic: High CPU on RB1100AH
Replies: 10
Views: 3823

Re: High CPU on RB1100AH

Still not helping, isn't the RB1100Ah supposed to a hi power router?
by Wesley
Mon Jul 11, 2011 12:16 pm
Forum: General
Topic: High CPU on RB1100AH
Replies: 10
Views: 3823

Re: High CPU on RB1100AH

Hi,

We still experiencing the High CPU load, see the screenshot.
by Wesley
Sat Jul 09, 2011 11:03 am
Forum: General
Topic: High CPU on RB1100AH
Replies: 10
Views: 3823

Re: High CPU on RB1100AH

thanks for the assistance, I'll put those rules on this evening and give and update once tested.
We only have one mangle that redirects traffic from a small subnet to another RB.
by Wesley
Fri Jul 08, 2011 11:07 am
Forum: General
Topic: High CPU on RB1100AH
Replies: 10
Views: 3823

Re: High CPU on RB1100AH

If you see the screen shot, between 15 & 20 % is being used for queuing, but we don't have any queue's on our RB.
by Wesley
Fri Jul 08, 2011 10:35 am
Forum: General
Topic: High CPU on RB1100AH
Replies: 10
Views: 3823

Re: High CPU on RB1100AH

Any help please?
by Wesley
Thu Jul 07, 2011 1:10 pm
Forum: General
Topic: High CPU on RB1100AH
Replies: 10
Views: 3823

Re: High CPU on RB1100AH

I attached tthe export of our filters.
by Wesley
Thu Jul 07, 2011 12:22 pm
Forum: General
Topic: High CPU on RB1100AH
Replies: 10
Views: 3823

High CPU on RB1100AH

Hi, We have recently installed a RB1100AH as a new core router is is running the following: ver 5.5 8 ethers are active 1 EOIP tunnel OSPF on 3 other interfaces(roting table aroung 1800 routes0 BGP to our BGP router( only recieving 200 routes) 1 METArouter that has 3 ethers assigned to it for our se...
by Wesley
Tue Mar 01, 2011 11:46 am
Forum: General
Topic: SIP Attack?
Replies: 12
Views: 4919

Re: SIP Attack?

To my knowledge Skype and MSN don't use port 5060 or 5061, so they should be fine if you block those ports.
by Wesley
Tue Mar 01, 2011 7:12 am
Forum: General
Topic: SIP Attack?
Replies: 12
Views: 4919

Re: SIP Attack?

Do you have people registering to your voip servers from outside your network? If you do, then you have 2 options, have a safe list of IP's that may access your voip servers, block everything else. Or if you have clients that have dynamic IP's, then i recommend Fail2Ban for your servers.
by Wesley
Mon Feb 28, 2011 9:46 am
Forum: General
Topic: SIP Attack?
Replies: 12
Views: 4919

Re: SIP Attack?

Hi, i'm guessing the x.x.48.x range is your IP range? If it is sip coming into your network, just block it at your gateway/Firewall. If you have SIP servers in your network, and you need to have sip open for them, look at Fail2ban, its a program for linux that monitors ports & if there is hacking it...
by Wesley
Mon Feb 28, 2011 9:39 am
Forum: Beginner Basics
Topic: Routerboard 450G Problem with facebook and youtube
Replies: 6
Views: 1483

Re: Routerboard 450G Problem with facebook and youtube

Just a suggestion, might me MTU related?
by Wesley
Tue Jan 04, 2011 3:23 pm
Forum: General
Topic: Problems with winbox and Mac address
Replies: 2
Views: 488

Re: Problems with winbox and Mac address

We actually found the problem, it was a 24port switch in the office that was busted. Niether my PC or the mikrotik were plugging into the switch, but it was messing up the network for everyone in the office.
by Wesley
Mon Jan 03, 2011 1:29 pm
Forum: General
Topic: Problems with winbox and Mac address
Replies: 2
Views: 488

Problems with winbox and Mac address

Hi Guys, I was hoping that someone has come across the same issues as I have now, I can't access any mikrotiks using their mac-Address, even though I can pick it up using the [...] button. I was working last week, the only thing that was done was that I added a 3rd Ip to my PC, but removed it again....
by Wesley
Wed Nov 10, 2010 7:56 am
Forum: General
Topic: User Login AAA problems
Replies: 13
Views: 1416

Re: User Login AAA problems

Brilliant!!! Its working, Thank SurferTim: If you can't get the MySQL database to work, in the freeradius "users" file there is a line like this: DEFAULT Auth-Type=System It needs to be changed to: DEFAULT Auth-Type=Local or the SQL database will not work. It worked. The Bandwidth test isn't working...
by Wesley
Tue Nov 09, 2010 8:17 am
Forum: General
Topic: User Login AAA problems
Replies: 13
Views: 1416

Re: User Login AAA problems

Hi,

I get this:

rad_recv: Access-Reject packet from host 127.0.0.1:1812, id=210, length=20

Yet I can use the same username and password and login to winbox to a RB.
by Wesley
Mon Nov 08, 2010 8:49 pm
Forum: General
Topic: User Login AAA problems
Replies: 13
Views: 1416

Re: User Login AAA problems

Jip Free Radius,

Please tell me how you fixed it, coze I got my bosses pushing me to get it to work.
by Wesley
Mon Nov 08, 2010 5:50 pm
Forum: General
Topic: User Login AAA problems
Replies: 13
Views: 1416

User Login AAA problems

Hi there, We are looking into using user login via radius, with a few local users on the routerboards, for obvious reasons. We have the winbox login working, along with the groups. Our problem comes in with bandwidth tests, and telnet& SSH, we can't get the login to the work, I can see that it is se...
by Wesley
Wed Oct 20, 2010 6:17 pm
Forum: Beginner Basics
Topic: Bonding- No getting Full speed
Replies: 2
Views: 644

Re: Bonding- No getting Full speed

Can anybody give an idea?
by Wesley
Wed Sep 29, 2010 1:24 pm
Forum: Beginner Basics
Topic: Bonding- No getting Full speed
Replies: 2
Views: 644

Bonding- No getting Full speed

Hi, We have setup a Bonding VPN for a client. What we have is a 450G on each side, and a 750G in the middle. At each office is a 450G with 2 High power wireless devices plugged in. ,and then in the middle there are 4 of the wireless devices, 2 to each office. These devices plug into the ethers on th...
by Wesley
Wed Aug 18, 2010 1:22 pm
Forum: Wireless Networking
Topic: Weird Problem on wireless link
Replies: 4
Views: 896

Re: Weird Problem on wireless link

Its over land only, no water.
by Wesley
Tue Aug 17, 2010 7:01 pm
Forum: Wireless Networking
Topic: Weird Problem on wireless link
Replies: 4
Views: 896

Weird Problem on wireless link

Hi, we have a 45Km wireless link, xr5 with 31dmi Grids/ horizontal. on RB433AH's. We have the link running stable at -65Bm. The problem comes in every now and then, the link gradually gets worse, -65, and every 20 seconds or so, it gets worse by -5bm, so eventually it reaches -88, and then drops, an...
by Wesley
Sun Aug 01, 2010 12:46 am
Forum: Beginner Basics
Topic: RouterOS and multicore?
Replies: 5
Views: 977

Re: RouterOS and multicore?

Thanks for the Info, We will give it a try, any news on when a stable vver.5 will be released? just for interests sake.
by Wesley
Sat Jul 31, 2010 11:44 am
Forum: Beginner Basics
Topic: RouterOS and multicore?
Replies: 5
Views: 977

Re: RouterOS and multicore?

So at the moment if we install it on a quad core, its only going to use one of the cores?
by Wesley
Thu Jul 29, 2010 5:43 pm
Forum: Beginner Basics
Topic: RouterOS and multicore?
Replies: 5
Views: 977

RouterOS and multicore?

Hi,

We are looking at upgrading our gateway firewall. At the moment we have a P4 3.2Ghz 1gig RAM.

We are looking at a quad core replacement,now my question is, does mikrotik support multi core technology?
by Wesley
Mon May 17, 2010 1:34 pm
Forum: General
Topic: International speed testing
Replies: 0
Views: 391

International speed testing

Hi there, Over the past few weeks we have been having clients bitch about our international speeds( We are a South African based company). Now I know that the online speed tests are not always accurate, but our clients don't know that, and don't want to believe that. So what I am proposing, if anyon...
by Wesley
Fri Nov 13, 2009 2:06 pm
Forum: Beginner Basics
Topic: PPPoe interface limitations
Replies: 2
Views: 560

PPPoe interface limitations

Hi there, We are in the process of taking over a development of 800 people, and now we would like to put in a PPPoe server on Mikrotik. Initially I considered the 450G, but I wasn't sure if this will do, I know we will need a level 6 licence, but will the hardware handle so many connections? or shou...
by Wesley
Thu Nov 12, 2009 6:06 pm
Forum: Beginner Basics
Topic: hotspot on a LAN
Replies: 3
Views: 736

hotspot on a LAN

Hi, One of our client runs a monthly gaming LAN over a weekend, with about 800 people. they want to incorporate the mikrotik hotspot with RADIUS/usermananger. Now the problem comes in when we want zero config, as in we want it that if someone comes in with their PC, no matter what their IP settings,...
by Wesley
Thu Oct 15, 2009 11:25 am
Forum: Beginner Basics
Topic: Help with OSPF
Replies: 5
Views: 808

Re: Help with OSPF

Dumb question, but how do I check that?
by Wesley
Thu Oct 15, 2009 9:37 am
Forum: Beginner Basics
Topic: Help with OSPF
Replies: 5
Views: 808

Re: Help with OSPF

We don't have any rules applying to P2P across those 3 links.
by Wesley
Thu Oct 08, 2009 4:40 pm
Forum: Forwarding Protocols
Topic: Help with OSPF
Replies: 2
Views: 1129

Re: Help with OSPF

This is the log file of the BB-board: 00:07:27 route,ospf,debug,raw FE CD 00 00 00 00 00 00 00 00 00 00 00 00 00 01 00:07:27 route,ospf,debug,raw 0E 10 02 05 AC 10 01 88 AC 10 01 86 80 00 00 86 00:07:27 route,ospf,debug,raw 64 CD 00 24 FF FF FF FC 00 00 00 14 00 00 00 00 00:07:27 route,ospf,debug,r...
by Wesley
Wed Oct 07, 2009 5:28 pm
Forum: Forwarding Protocols
Topic: Help with OSPF
Replies: 2
Views: 1129

Help with OSPF

Hi guys, We have a large wireless network(we are a ISP). We have OSPF running across our whole network. That part runs fine, the issue we having is that we have installed a new high site with 2 wireless links out. At the site it is a RB433AH as the backbone(with the wireless links) and the client ro...
by Wesley
Wed Oct 07, 2009 5:23 pm
Forum: Beginner Basics
Topic: Help with OSPF
Replies: 5
Views: 808

Help with OSPF

Hi guys, We have a large wireless network(we are a ISP). We have OSPF running across our whole network. That part runs fine, the issue we having is that we have installed a new high site with 2 wireless links out. At the site it is a RB433AH as the backbone(with the wireless links) and the client ro...
by Wesley
Thu Jul 09, 2009 7:39 pm
Forum: Beginner Basics
Topic: Help needed on Hotspot
Replies: 2
Views: 631

Re: Help needed on Hotspot

Thanks for the help.
by Wesley
Thu Jul 09, 2009 2:26 pm
Forum: Beginner Basics
Topic: Help needed on Hotspot
Replies: 2
Views: 631

Help needed on Hotspot

Hi, We have a hotspot for a client of ours. The current setup is that we use Radius to manage the logins. We have a voucher system and a credit card option. With the credit card the client logins in with trial user, get redirected to our credit card pages. This all works fine. The problem is that th...
by Wesley
Wed Jul 08, 2009 4:55 pm
Forum: General
Topic: Help needed on Hotspot
Replies: 0
Views: 287

Help needed on Hotspot

Hi, We have a hotspot for a client of ours. The current setup is that we use Radius to manage the logins. We have a voucher system and a credit card option. With the credit card the client logins in with trial user, get redirected to our credit card pages. This all works fine. The problem is that th...
by Wesley
Wed Jun 03, 2009 4:39 pm
Forum: Beginner Basics
Topic: widcards.
Replies: 0
Views: 376

widcards.

Hi, we have a system where we have all our routerboards create a daily backup and email it to us. this is the script: /system backup save name=email; /tool e-mail send to="backups@routerboards.co.za" subject=([/system identity get name] . " Backup") file=email.backup that works fine, but now the pro...
by Wesley
Wed May 20, 2009 1:06 pm
Forum: Beginner Basics
Topic: OSPF with PPPoe
Replies: 2
Views: 558

Re: OSPF with PPPoe

it worked, just took some time to work.
by Wesley
Fri May 15, 2009 1:00 pm
Forum: Beginner Basics
Topic: OSPF with PPPoe
Replies: 2
Views: 558

OSPF with PPPoe

Hi there,

I'm trying to get OSPF to work over a PPPoe connection, but I cant get it to work, the routing table isn't populating. Does anyone have ideas on what I must do?
by Wesley
Mon Apr 20, 2009 5:23 pm
Forum: The Dude
Topic: Custom web interface
Replies: 9
Views: 4719

Re: Custom web interface

They browse to (IP):8080/dude.
Then I added a Read only user account for the dude, then they log in using that.
by Wesley
Tue Mar 31, 2009 9:44 am
Forum: The Dude
Topic: Custom web interface
Replies: 9
Views: 4719

Re: Custom web interface

thanx any way then.
by Wesley
Mon Mar 30, 2009 5:55 pm
Forum: The Dude
Topic: Custom web interface
Replies: 9
Views: 4719

Custom web interface

Hi there,

Is there any way to customise the web interface of the dude?I would like to add our company logo and name to the site, as our client use the web access to view the network.
by Wesley
Fri Mar 06, 2009 11:43 am
Forum: The Dude
Topic: Problem with notifications
Replies: 1
Views: 573

Problem with notifications

Hi there, We have a dude server running(ver. 3.1) and we have set up notifications to email us when a device goes down, and when it goes up again(it all is with pings). The map settings are probe interval 3min, timeout 1min, and down count 2. Then on our more important devices it is set to a 2min in...
by Wesley
Fri Jan 23, 2009 12:07 pm
Forum: Beginner Basics
Topic: Winbox on Linux?
Replies: 47
Views: 136415

Re: Winbox on Linux?

When I use the terminal in winbox(I am running Fedora 9) the letters overlap,and it doesn't show all the letters aswell,but the commands work,I just can't see everything that I'm typing...anyone a clue how to fix this?
by Wesley
Tue Dec 09, 2008 12:54 pm
Forum: Beginner Basics
Topic: winbox won't connect using the mac address.
Replies: 12
Views: 36940

winbox won't connect using the mac address.

I am running fedora core 9 and got wine installed and winbox ver. 2.2.13, everything works fine, except winbox doesn't pick up any routers when I press the [...] button, and I can't access router via their mac address, I get a time out error.

Any tips or hints?

thanx.