Community discussions

MUM Europe 2020

Search found 20 matches

by pelish
Mon Jun 17, 2013 10:36 am
Forum: RouterBOARD hardware
Topic: RB2011 freeze
Replies: 49
Views: 14821

Re: RB2011 freeze

Yes I have upgraded RouterBOOT. I do that every time when I am upgrading my boards.
by pelish
Sun Jun 16, 2013 9:55 pm
Forum: RouterBOARD hardware
Topic: RB2011 freeze
Replies: 49
Views: 14821

Re: RB2011 freeze

So RouterOS 6.1 didn't fix that. I am sending suppouts to support once again.

Regards
Pelish
by pelish
Mon Jun 10, 2013 10:12 pm
Forum: RouterBOARD hardware
Topic: RB2011 freeze
Replies: 49
Views: 14821

Re: RB2011 freeze

Definitely it is not a problem of all RB2011s or better - it sometimes occurs on some places. I still have many RBs running for months without any problem. Also it seems that when I use fastethernet ports instad of gigabit ports it is not so often.

Hopefully 6.1 fixing that so we will see...
by pelish
Mon Jun 10, 2013 5:29 pm
Forum: RouterBOARD hardware
Topic: RB2011 freeze
Replies: 49
Views: 14821

Re: RB2011 freeze

Thank you for reply. I am currently trying that version. I will give report when in still occurs.
by pelish
Mon Jun 10, 2013 1:48 pm
Forum: RouterBOARD hardware
Topic: RB2011 freeze
Replies: 49
Views: 14821

Re: RB2011 freeze

I sended report of that problem to mikrotik support but currently withou any answer (well, I got only automated reply).

I will give you report when I will see any progress.

Regards
Pelish
by pelish
Tue Jun 04, 2013 11:59 am
Forum: RouterBOARD hardware
Topic: RB2011 freeze
Replies: 49
Views: 14821

RB2011 freeze

Hello, I would like to describe big problem with RB2011. I have a lot of that routerboards in my network and I use always the same topology: ehter1 is unused (since it is service port) ether2 is uplink (here is usually used an Groove as client of an P2P link) ether3 - ether9 are used for Grooves or ...
by pelish
Mon Oct 15, 2012 12:05 pm
Forum: General
Topic: Mikrotik DNS server issues with Amazon S3 - low TTL 60sec
Replies: 118
Views: 45521

Re: Mikrotik DNS server issues with Amazon S3 - low TTL 60se

Hello,
I would like to know if new version 5.21 fixed this problem. I am asking because of this line in Changelog:
*) dns - fix empty response;
Tahnk you for reply
by pelish
Tue Oct 02, 2012 11:51 am
Forum: General
Topic: Mikrotik DNS server issues with Amazon S3 - low TTL 60sec
Replies: 118
Views: 45521

Re: Mikrotik DNS server issues with Amazon S3 - low TTL 60se

Hello, I have the same problem with DNS on my network. It starts when I upgraded my x86 DNS server from 3.30 to 5.20. After downgrading that problem still remain. It finaly disappear when I changed max-udp-size back to 512 (since it was 4096 after upgrade to 5.20). So for me - until this problem wil...
by pelish
Wed Mar 07, 2012 7:27 pm
Forum: The Dude
Topic: Dude 4.0 beta4??
Replies: 39
Views: 24671

Re: Dude 4.0 beta4??

Backuping Mikrotik devices by The Dude will be nice. Also exports can be useful...
by pelish
Wed Mar 07, 2012 3:24 pm
Forum: The Dude
Topic: Dude 4.0 beta4??
Replies: 39
Views: 24671

Re: Dude 4.0 beta4??

The dude saves all passwords in plane text. When you set device type to Mikrotik and than you use web command it shows password in url in get method so everyone can read it. Also when someone use "copy" on an device with saved password and place it into notepad, it shows him unencrypted password. so...
by pelish
Tue Mar 06, 2012 5:36 pm
Forum: The Dude
Topic: Dude 4.0 beta4??
Replies: 39
Views: 24671

Re: Dude 4.0 beta4??

I have big problems with SNMP too: The Dude as x86 routeros package - mikrotik version 5.7 with about 250+ clients on map. After 7 days without any problems SNMP disconnects from all mikrotiks with 5.x versions and from all APC UPS's, also from some switches (some netgear etc.) It need to be reboote...
by pelish
Mon Jul 18, 2011 11:58 am
Forum: The Dude
Topic: The Dude 4 beta 3 disconnects from SNMP on Mikrotik 5.x
Replies: 4
Views: 2700

The Dude 4 beta 3 disconnects from SNMP on Mikrotik 5.x

Hello, I have an curious problem with The Dude 4 beta 3 and Mikrotik 5.x (currently 5.4 and 5.5) and APC UPS. After about 7 days The Dude lost connection to SNMP of those devices. When I try to use SNMP Walk it ends by Time-Out. When I select that I want to walk from "local" it works normally. I am ...
by pelish
Thu Jun 23, 2011 1:11 pm
Forum: The Dude
Topic: How to use The Dude for monitoring UPS conected to MikroTik
Replies: 8
Views: 12540

Re: How to use The Dude for monitoring UPS conected to Mikro

Sorry than... it is true that SNMP UPS OID includes only few informations... hopefully will Mikrotik deveopers add others too. For example Baterry replace is really necessar.

So good job that you have updated my old work ;)
by pelish
Wed Jun 22, 2011 10:40 am
Forum: The Dude
Topic: How to use The Dude for monitoring UPS conected to MikroTik
Replies: 8
Views: 12540

Re: How to use The Dude for monitoring UPS conected to Mikro

Download UPS MIB from somewhere and you will see which OID use and how...
by pelish
Mon Jun 20, 2011 3:15 pm
Forum: The Dude
Topic: How to use The Dude for monitoring UPS conected to MikroTik
Replies: 8
Views: 12540

Re: How to use The Dude for monitoring UPS conected to Mikro

Did you tried SNMP UPS OID wich is provided since 5.x? I think that this is out of date... Just one thing still missing - Replace batery probe.
by pelish
Sat Jan 29, 2011 11:54 pm
Forum: The Dude
Topic: Invalid file. Can't upload any file to dude.
Replies: 8
Views: 4403

Re: Invalid file. Can't upload any file to dude.

Hello!
I have currently the same problem with Dude instaled as RouterOS package. My current version is Mikrotik 3.25(x86) and Dude 4.0beta2. Any file which I try to upload through Dude File uploaded ends with "invalid file".

Any suggestion welcome!

Pelish
by pelish
Wed May 19, 2010 3:06 pm
Forum: The Dude
Topic: How to use The Dude for monitoring UPS conected to MikroTik
Replies: 8
Views: 12540

How to use The Dude for monitoring UPS conected to MikroTik

Hello, after long time looking over forums and testing I have finally found solution how to monitor my APC UPSs which are connected to MikroTik servers by serial/usb cable. Since there is not possible to use standard SNMP OID (mikrotiks snmp currently do not include values from UPS) you need to use ...
by pelish
Fri Dec 19, 2008 4:41 pm
Forum: The Dude
Topic: problems with dude v.3 and 3rc03 for upgrade Mikrotiks
Replies: 7
Views: 1717

Re: problems with dude v.3 and 3rc03 for upgrade Mikrotiks

Nice. Thank you for quick answer. Just one more quetion - Which is the best way to report bugs (for dude/mirkotik)? Im opensource deveolper and we usually use an bug tracker or mailing list for that purpose.

I would like to help this nice router software ;)
by pelish
Fri Dec 19, 2008 4:22 pm
Forum: The Dude
Topic: problems with dude v.3 and 3rc03 for upgrade Mikrotiks
Replies: 7
Views: 1717

Re: problems with dude v.3 and 3rc03 for upgrade Mikrotiks

Mikrotik support sayme, the problema solved in the new version of dude.
I really dont understand what do you want to say. Did Mikrotik support say you that it will be solved in the next "The Dude" version? Also how did you contacted Mikrotik support?

Thank you for answer.
by pelish
Sun Dec 14, 2008 8:52 pm
Forum: The Dude
Topic: problems with dude v.3 and 3rc03 for upgrade Mikrotiks
Replies: 7
Views: 1717

Re: problems with dude v.3 and 3rc03 for upgrade Mikrotiks

I just agree that on The Dude version 3.0 is not possible to upgrade any mikrotik with 2.9.x version to newer version. In "upgrade" poup-up is not showed any possible version to upgrade. All possible packages are installed and im normaly possible to upgrade any 3.x version to an newer. I do think th...