Community discussions

Search found 81 matches

by paka
Mon Aug 06, 2018 11:41 am
Forum: The User Manager
Topic: Paypal
Replies: 24
Views: 3441

Re: Paypal

is it possible to downgrade 6.43rc45 (Release candidate) to a lower version?
why?
by paka
Mon Jul 30, 2018 2:26 pm
Forum: The User Manager
Topic: Paypal
Replies: 24
Views: 3441

Re: Paypal

I suggest reading the posts, before posting same question again.
Version 6.43rc40
Hi Normis,
i don't understand ... 6.43rc40 hmm, 6.43rc45 is now available for download or you mean something different?
by paka
Mon Jul 30, 2018 11:35 am
Forum: The User Manager
Topic: Paypal
Replies: 24
Views: 3441

Re: Paypal

The next RouterOS release will add TLS 1.2 and fix this issue.
Hi Normis,
please announce, which next version will fix it?
v6.42.7?

regards,
paka
by paka
Sun Jul 29, 2018 9:08 pm
Forum: The User Manager
Topic: Paypal
Replies: 24
Views: 3441

Re: Paypal

Hi,
we have same problem :shock: , please fix it
Regards,
Paka
by paka
Sun Apr 15, 2018 12:27 am
Forum: General
Topic: router was rebooted without proper shutdown, probably kernel failure
Replies: 27
Views: 11558

Re: router was rebooted without proper shutdown, probably kernel failure

i have replaced miniPCI on ROS and RouterBoard (v4.60.7). Unfortunately, it repeatedly restarts again.

i have created supoit.rif and sent it to support team.

this is a bug?
by paka
Thu Apr 12, 2018 12:13 pm
Forum: General
Topic: router was rebooted without proper shutdown, probably kernel failure
Replies: 27
Views: 11558

Re: router was rebooted without proper shutdown, probably kernel failure

i have downgraded to v6.40.7 and updates the bios to the 3.41, but it still reboots again. :(
by paka
Wed Apr 11, 2018 10:44 pm
Forum: General
Topic: router was rebooted without proper shutdown, probably kernel failure
Replies: 27
Views: 11558

Re: router was rebooted without proper shutdown, probably kernel failure

Hello, i have same problem. Unfortunately, i cannot make supout.rif, because it crashes and restarts directly. i use v6.41.3 in rb433AH Configuration ---------------- PPP to radius WDS wireless to APs ethernet to APs MDF for all APs WAN for all APs Total HDD Size: 512 MiB i have checked CPU by Tool...
by paka
Wed Apr 11, 2018 5:28 pm
Forum: General
Topic: router was rebooted without proper shutdown, probably kernel failure
Replies: 27
Views: 11558

Re: router was rebooted without proper shutdown, probably kernel failure

Hello, i have same problem. Unfortunately, i cannot make supout.rif, because it crashes and restarts directly. i use v6.41.3 in rb433AH Configuration ---------------- PPP to radius WDS wireless to APs ethernet to APs MDF for all APs WAN for all APs Total HDD Size: 512 MiB i have checked CPU by Tools...
by paka
Wed Aug 09, 2017 11:11 am
Forum: Wireless Networking
Topic: LTE RouterBoard with mini-PCI-e card
Replies: 4
Views: 719

Re: LTE RouterBoard with mini-PCI-e card

Only name of neighboring networks, nothing more
by paka
Wed Aug 09, 2017 10:40 am
Forum: Wireless Networking
Topic: LTE RouterBoard with mini-PCI-e card
Replies: 4
Views: 719

Re: LTE RouterBoard with mini-PCI-e card

By using RouterOS v.6.40.1 i do not get any fields like Current Cell ID, Frequency etc. to see. Which version do you use?
by paka
Fri Dec 16, 2016 12:24 pm
Forum: Beginner Basics
Topic: Route between 2 interfaces with 2 subnets (without a bridge)
Replies: 12
Views: 3450

Re: Route between 2 interfaces with 2 subnets (without a bridge)

-192.168.49.0/24 and 192.168.50.0/24 are difference networks.
-For any route is needed gateway address, not interface!
by paka
Fri Dec 16, 2016 12:21 pm
Forum: Beginner Basics
Topic: Route between 2 interfaces with 2 subnets (without a bridge)
Replies: 12
Views: 3450

Re: Route between 2 interfaces with 2 subnets (without a bridge)

Hi,
you have wrong entries in Route List and Firewall.

Regards
Paka
by paka
Mon Feb 23, 2015 11:06 am
Forum: The Dude
Topic: The Dude is dead. Move on.
Replies: 106
Views: 36642

Re: The Dude is dead. Move on.

Hi guys,

we need the stable monitoring system. With old Dude can we not to get it.
is the Dude dead or not yet?
by paka
Fri Feb 20, 2015 2:38 pm
Forum: Announcements
Topic: RouterOS v6.27 released
Replies: 273
Views: 100706

Re: RouterOS v6.27 released

paka - Do not simply disable Dude package. Please remove it and check your CPU usage then. If load drops, then check clock again.
Thank you very much! it is working :D
by paka
Thu Feb 19, 2015 11:14 am
Forum: Announcements
Topic: RouterOS v6.27 released
Replies: 273
Views: 100706

Re: RouterOS v6.27 released

Maybe Winbox is slow to give updates beause your router is 100% CPU loaded? What is the cause of CPU load ? 100 % CPU load is since we have upgraded from v6.6 to v6.22. The cause for that is bug :) see here http://forum.mikrotik.com/viewtopic.php?t=91468 in v6.22 we had not problem with system time...
by paka
Fri Feb 13, 2015 1:13 pm
Forum: Announcements
Topic: RouterOS v6.27 released
Replies: 273
Views: 100706

Re: RouterOS v6.27 released

Maybe Winbox is slow to give updates beause your router is 100% CPU loaded? What is the cause of CPU load ? 100 % CPU load is since we have upgraded from v6.6 to v6.22. The cause for that is bug :) see here http://forum.mikrotik.com/viewtopic.php?t=91468 in v6.22 we had not problem with system time
by paka
Fri Feb 13, 2015 12:48 pm
Forum: Announcements
Topic: RouterOS v6.27 released
Replies: 273
Views: 100706

Re: RouterOS v6.27 released

Hi Normis, system clock error in RouterOS v6.25 by x86! It is synchronized with NTP-Servers unproblematic But it works delayed in time (look on seconds). we can't upgrade our live system to v6.27 to test it. we have tested v6.25 in RouterOS v6.25 by mipsbe, it works for your reply thank you in adva...
by paka
Fri Feb 13, 2015 12:03 pm
Forum: Announcements
Topic: RouterOS v6.27 released
Replies: 273
Views: 100706

Re: RouterOS v6.27 released

Hi Normis, system clock error in RouterOS v6.25 by x86! It is synchronized with NTP-Servers unproblematic But it works delayed in time (look on seconds). we can't upgrade our live system to v6.27 to test it. we have tested v6.25 in RouterOS v6.25 by mipsbe, it works for your reply thank you in advan...
by paka
Mon Nov 24, 2014 11:54 am
Forum: The User Manager
Topic: USER MANAGER ERROR: Your session has been reset due to inact
Replies: 50
Views: 22248

Re: USER MANAGER ERROR: Your session has been reset due to i

Usin 6.22 here without problems. Session reset due to REAL inactivity. If there was other problems related to the web sessions using admind and customers pages see 6.23rc2 changelog: What's new in 6.23rc2 (2014-Nov-20 09:07): *) fetch - allow checking certificate trust without crl checking; *) user...
by paka
Mon Jul 08, 2013 1:24 pm
Forum: The User Manager
Topic: User is not activated after successful payment
Replies: 8
Views: 3379

Re: User is not activated after successful payment

Hi nest, thanks for your post. Yes, i submitted it already, before i wrote here. But until now i received no reaction from mikrotik support. have you already contacted with support? I don't know whether you found some other bugs in UM especially with GUI. See this link http://forum.mikrotik.com/view...
by paka
Tue Jun 25, 2013 10:10 am
Forum: The User Manager
Topic: User is not activated after successful payment
Replies: 8
Views: 3379

Re: User is not activated after successful payment

I have a feeling that nobody uses the User Manager or? :(

we wanted to upgrade from v5.25 to v6.1. Actually is the same UM such as v5.25.
There are no new features ...
Only the versions are different ...
I do not understand what Mikrotik has changed :shock:
by paka
Thu Jun 20, 2013 7:41 pm
Forum: General
Topic: RouterOS 6.1 released
Replies: 198
Views: 54385

Re: RouterOS 6.1 released

Hi Normis,

UM v6.1 has a bug, please check the link below

http://forum.mikrotik.com/viewtopic.php?f=10&t=73813

Thanks :)
by paka
Wed Jun 19, 2013 7:10 pm
Forum: The User Manager
Topic: User is not activated after successful payment
Replies: 8
Views: 3379

Re: User is not activated after successful payment

Hi Normis,

we need any solution, please answer
by paka
Tue Jun 18, 2013 2:37 pm
Forum: The User Manager
Topic: User is not activated after successful payment
Replies: 8
Views: 3379

Re: User is not activated after successful payment

please note

by testing SSL-Certificates were uploaded correctly.
by paka
Tue Jun 18, 2013 2:33 pm
Forum: The User Manager
Topic: User is not activated after successful payment
Replies: 8
Views: 3379

User is not activated after successful payment

Hi, tested ROS v6.0 and v6.1. for RB400 Series. But in v5.25 this bug does not exist. User is registered successfully, paid by PayPal Server successfully. But he can not log in Hotspot Status of payment transaction in UM is "Waiting". By v.5.25 log shows the responce messages from PayPal Server. In ...
by paka
Thu Jun 06, 2013 12:14 pm
Forum: General
Topic: v6.0 released
Replies: 321
Views: 68654

Re: v6.0 released

Hi Normis,

do you test the basic functions of UM before ROS is released?
by paka
Thu Jun 06, 2013 12:04 pm
Forum: General
Topic: v6.0 released
Replies: 321
Views: 68654

Re: v6.0 released

Hi paka! I had some problems too. Check active certificate under ip/services so that the correct certificate is choosen. Also check if you can rebuild the database in winbox/terminal - tool user database rebuild without errors I had one database getting corrupted when upgradeing to ROS6 and the cer...
by paka
Wed Jun 05, 2013 11:45 pm
Forum: General
Topic: v6.0 released
Replies: 321
Views: 68654

Re: v6.0 released

Hi Normis,

UM v6.0 has a bug. The status of payment is "waiting". See my previous message.
(tested by RB 433AH)
Please help us. Thanks

regards
by paka
Tue Jun 04, 2013 7:41 pm
Forum: General
Topic: v6.0 released
Replies: 321
Views: 68654

Re: v6.0 released

Hi, by UM v.6.0 after signup the user is not activated. The status in the payment-table is "waiting". i have tested many times, the result is the same. besides UM has not updated the user information by changing. GUI shows sometimes wrong informations or nothing. i have reported this problem a long ...
by paka
Sun Jan 06, 2013 7:12 pm
Forum: The User Manager
Topic: Missing and erroneous informations on GUI
Replies: 1
Views: 1748

Re: Missing and erroneous informations on GUI

Hi Normis,

i don't understand why you don't want to fix this bug.
GUI of User Manager shows wrong informations about session. In all v6rc it is not fixed yet. See the screenshot.
It's very strange, that this problem has existed since v4 :shock: :shock: :shock:
Thanks for all your help!
by paka
Mon Dec 31, 2012 1:39 am
Forum: General
Topic: v6 rc6 released
Replies: 215
Views: 62638

Re: v6 rc6 released

Hi Mikrotik-Team,

i don't understand why you don't want to fix this problem.
GUI of User Manager shows wrong informations about session. In all v6rc it is not fixed yet. See the screenshot.
It's very strange, that this problem has existed since v4 :shock: :shock: :shock:
by paka
Tue Dec 11, 2012 1:13 am
Forum: The User Manager
Topic: Error 404: Not Found
Replies: 18
Views: 11277

Re: Error 404: Not Found

no, that is not normal. I think, Mikrotik searches any solution for this.

Put this script in your RB. It is working...
http://wiki.mikrotik.com/wiki/PayPal_wi ... den_bypass
by paka
Mon Dec 10, 2012 2:05 am
Forum: The User Manager
Topic: Error 404: Not Found
Replies: 18
Views: 11277

Re: Error 404: Not Found

because communiaction between User Manager and PayPal is dynamic. How User Manager sends the request to PayPal server and what received knows only the Mikrotik team
by paka
Fri Dec 07, 2012 12:17 am
Forum: The User Manager
Topic: Error 404: Not Found
Replies: 18
Views: 11277

Re: Error 404: Not Found

good job, now paypal entries in walled garden don't work. Because paypal uses some dynamic services additionally which can not be determined directly. I've asked Mikrotik, but they don't know how can be set this over static way You can set dynamic dns in walled garden. See here http://wiki.mikrotik....
by paka
Wed Dec 05, 2012 12:23 am
Forum: The User Manager
Topic: Error 404: Not Found
Replies: 18
Views: 11277

Re: Error 404: Not Found

"I'm having these errors when try to register a new hotspot user in LAN:" If you have not signup page try this example: 1. unzip the attached file and put it in file directory by RB 2. call this url http://....changeip.org/user/signup If you have signup page: Usually for hotspot user is permission d...
by paka
Sun Nov 11, 2012 6:31 pm
Forum: The User Manager
Topic: Error 404: Not Found
Replies: 18
Views: 11277

Re: Error 404: Not Found

Hi,

it's easy :-)
There are missing "umfiles" directory with signup files.
See here http://wiki.mikrotik.com/wiki/User_Mana ... ser_Signup
by paka
Sun Nov 11, 2012 5:17 pm
Forum: The User Manager
Topic: Missing and erroneous informations on GUI
Replies: 1
Views: 1748

Missing and erroneous informations on GUI

Hi Normis,

when will it be fixed? We've been waiting a long time...
This is a big problem in my opinion. You can not ignore it.
by paka
Wed Oct 31, 2012 4:29 pm
Forum: Beginner Basics
Topic: How to convert userman3.x to userman5.x ??
Replies: 6
Views: 934

Re: How to convert userman3.x to userman5.x ??

you're right partially - databases are different. But some information on GUI by new version of user manager is wrong and it is so since v4. (In this case, does not matter whether something needs to be converted) I think, that dataset of database is correct. Problem is with reading data from databas...
by paka
Tue Oct 30, 2012 10:57 pm
Forum: General
Topic: webfig access via public ip
Replies: 25
Views: 39801

Re: webfig access via public ip

Hi Mikrotik-Team,

I need your answer. Thanks in advance :)
by paka
Tue Oct 30, 2012 10:53 pm
Forum: Beginner Basics
Topic: How to convert userman3.x to userman5.x ??
Replies: 6
Views: 934

Re: How to convert userman3.x to userman5.x ??

I do not give a warranty that my solution is correct. But i've solved it as folows: Note: First do it on Test-RB 1. Save your database v3 /tool user-manager database save name=...umb 2. Remove your database v3 /tool user-manager database clear-log /tool user-manager database clear 3. Upgrade ROS v3 ...
by paka
Fri Oct 26, 2012 8:05 pm
Forum: General
Topic: webfig access via public ip
Replies: 25
Views: 39801

Re: webfig access via public ip

@normis my customer use the link http://myhost/user to manage own data yes, correct is - user manager connects to paypal server @mrz you're right. By retrieving http://myhost is forwarded to my web server. Here can be not seen the webfig page , so i don't need it for port 80 . But by rertieving http...
by paka
Fri Oct 26, 2012 3:25 pm
Forum: General
Topic: webfig access via public ip
Replies: 25
Views: 39801

Re: webfig access via public ip

User Manager and Hotspot you don't need on the public interface. The rule only blocks them on the public port. APs are in a certain place, Radius is in other place. Customers of hotspots use the user manager over public interface. Moreover PayPal server connects with the user manager over public in...
by paka
Fri Oct 26, 2012 3:11 pm
Forum: General
Topic: webfig access via public ip
Replies: 25
Views: 39801

Re: webfig access via public ip

for now as a workaround maybe proxy with access-list can be used to limit access to certain pages available on the router.
It is impossible with web proxy, because webfig has not absolute path
by paka
Fri Oct 26, 2012 2:19 pm
Forum: General
Topic: v6 RC2 released
Replies: 98
Views: 30647

Re: v6 RC2 released

1. No we look the user "ab6j7" in detail - something is missing. See pict 1 2. That is view of "sessions" table as soon as the user "bab01" logged in. See pict 2 3. View of "sessions" table after logged the user "ab6j7" und the user "bab02". Here there are no informations about users "ab6j7" and "ba...
by paka
Fri Oct 26, 2012 2:10 pm
Forum: General
Topic: v6 RC2 released
Replies: 98
Views: 30647

Re: v6 RC2 released

Normis, you have written that v6 RC2 contains no GUI-errors on the User Manager. That is not true. I show it 1. So i add new user "bab01". See pict 1 2. The user "bab01" logged in by hotspot and used the session. Then i add with "batch" button six new users. Now see "users" table - some informations...
by paka
Fri Oct 26, 2012 1:10 pm
Forum: General
Topic: webfig access via public ip
Replies: 25
Views: 39801

Re: webfig access via public ip

@mrz
@linek1980

i need the ports 80, 443. see above my posts
port 80 - for "www" (forwarding to web server), port 443 - for "www-ssl" (User Manager)

yes, so with this firewall rule can i block this ports. But i need these for my services ...
any ideas?
by paka
Fri Oct 26, 2012 12:37 pm
Forum: General
Topic: webfig access via public ip
Replies: 25
Views: 39801

Re: webfig access via public ip

mrz, please answer
by paka
Fri Oct 26, 2012 12:16 pm
Forum: General
Topic: webfig access via public ip
Replies: 25
Views: 39801

Re: webfig access via public ip

How can i do that? Thank you for your help!
by paka
Fri Oct 26, 2012 12:00 pm
Forum: General
Topic: webfig access via public ip
Replies: 25
Views: 39801

Re: webfig access via public ip

Webfig is the main configuration option on RouterOS. I still don't understand why you want to disable it ? For safety reasons we have blocked all connections to configure settings of device over Public IP. But it is reachable still with webfig. If i leave the access to webfig, where remains my secu...
by paka
Fri Oct 26, 2012 11:40 am
Forum: General
Topic: webfig access via public ip
Replies: 25
Views: 39801

Re: webfig access via public ip

Normis, ok
On the second question you have not answered :(
by paka
Fri Oct 26, 2012 11:34 am
Forum: General
Topic: webfig access via public ip
Replies: 25
Views: 39801

Re: webfig access via public ip

Why is it predefined? It is not difficult to write itself :)
I do constantly upgrade operation, whenever a new version comes out. So should i send always the email for new version to receive the modified HTML or need not be?
by paka
Fri Oct 26, 2012 11:10 am
Forum: General
Topic: webfig access via public ip
Replies: 25
Views: 39801

Re: webfig access via public ip

Thanks for answers! @normis 1. I've changed the username "admin" ... but webfig shows still "admin". What is this? Where from does this name come? Note: temporary files are removed already by browser, checked it by two pc ... receive the same result. (changed through Winbox -> System -> Users -> sys...
by paka
Thu Oct 25, 2012 2:23 am
Forum: General
Topic: webfig access via public ip
Replies: 25
Views: 39801

Re: webfig access via public ip

Set in /ip services allowed address range or set up firewall rules to block access from public interface. Hi mrz, i'm using ports 80 and 433 on RB, but i don't need webfig RB shows by webfig directly username...why? That is big issue How can i block the access to webfig in general (not over local a...
by paka
Mon Oct 22, 2012 2:36 pm
Forum: The User Manager
Topic: ERASING ALL FILES ON RB
Replies: 1
Views: 808

Re: ERASING ALL FILES ON RB

Enter these under terminal:

1.
 /tool user-manager database clear-log
2.
 /tool user-manager database clear
by paka
Wed Oct 17, 2012 3:05 pm
Forum: The User Manager
Topic: time syncronize problem between ros and UM!!
Replies: 3
Views: 1860

Re: time syncronize problem between ros and UM!!

Dear all Kindly help me to resolve the below issue... I am using Mikrotik 751 in one of my customer premises ...with Userman technology but the problem is time differance in mikrotik router and userman session time ...the session time is 5hours less than actual time ... you should do it by user man...
by paka
Tue Oct 02, 2012 5:41 pm
Forum: The User Manager
Topic: time syncronize problem between ros and UM!!
Replies: 3
Views: 1860

Re: time syncronize problem between ros and UM!!

I think, there is no solution for it. :( It is strangely when the customer see the own session with incorrect time :( By User Manager should be option to get the time zone from ROS automatically or manually. Now every time i must change the time zone of UM by seasonal changeover manually. :shock: I ...
by paka
Fri Sep 28, 2012 11:23 pm
Forum: General
Topic: RouterOS v6 release candidate 1
Replies: 96
Views: 30149

Re: RouterOS v6 release candidate 1

Hello Normis,

is there any solution for GUI bug of UM?

Thanks in advance
by paka
Fri Sep 28, 2012 11:15 pm
Forum: The User Manager
Topic: hotspot html login
Replies: 6
Views: 2580

Re: hotspot html login

This error message means that the signup page is not found See this link, here is described how you can create the own signup page. http://wiki.mikrotik.com/wiki/User_Manager/4/User_Signup so you should do these things: * create "umfiles" directory. (Note: The name "umfiles" has to be so, not otherw...
by paka
Fri Sep 28, 2012 11:39 am
Forum: The User Manager
Topic: hotspot html login
Replies: 6
Views: 2580

Re: hotspot html login

ok i done that but have slite problem, im getting error 404 not found. look like hotspot is blocking the page. i disable hotspot it and tried going to the page and it work. is there a firewall rule i can use? Of course the hotspot service has firewall rule. You should enter ip address of UM in wall...
by paka
Thu Sep 27, 2012 12:11 pm
Forum: The User Manager
Topic: hotspot html login
Replies: 6
Views: 2580

Re: hotspot html login

Hi, i would like to add a button in the login page to take me to the signup page of UM, what should i add to the button to redirect from login to signup.html You should add this code in your login page. <input type="button" name="myButton" value="to Signup" onclick="location.href='http://ipaddress/...
by paka
Wed Sep 26, 2012 3:42 pm
Forum: The User Manager
Topic: Logging UM login
Replies: 5
Views: 1725

Re: Logging UM login

do you wann to configure um with hotspot I have set access to UM before hotspot login. So I want to log what username is typed in the um. Just like the logs in UM. but it can be shown in MT log. I have already configured UM with hotspot. Now, I want to log UM logins before hotspot login. You have t...
by paka
Wed Sep 26, 2012 3:01 pm
Forum: General
Topic: RouterOS v6 release candidate 1
Replies: 96
Views: 30149

Re: RouterOS v6 release candidate 1

Here continuation ...
GUI_Error_04_Payments.JPG
GUI_Error_04_Payments.JPG
by paka
Wed Sep 26, 2012 2:59 pm
Forum: General
Topic: RouterOS v6 release candidate 1
Replies: 96
Views: 30149

Re: RouterOS v6 release candidate 1

Hi Normis, * The User Manager shows some wrong values on GUI. This problem exists since v4.6, until now is not resolved. Some information is missing on "sessions" table. (see files) * The informations on GUI are not updated, when i click "F5", only after log off or after restart ros. Thanks in advan...
by paka
Thu Sep 20, 2012 12:23 pm
Forum: The User Manager
Topic: Authenticated even with timed out payment
Replies: 14
Views: 3729

Re: Authenticated even with timed out payment

Very cool paka, and you're also running it on x86? Really really appreciate that. I can't believe people havn'et showed any concerns about this :? We can't be the only ones this is happening with. I've been getting users over and over re-authenticating with a "timed out" for @ 1 year now. I'd have ...
by paka
Wed Sep 19, 2012 12:50 pm
Forum: The User Manager
Topic: Authenticated even with timed out payment
Replies: 14
Views: 3729

Re: Authenticated even with timed out payment

OMG, I just now noticed the response to my post. THANKYOU! You're brilliant to figure that paka. You have no idea how much time and $$$$ I've wasted and lost with this BUG and ongoing problem. SO.... it's fixed in 6 ? Normis? I NEED it if you have it. I'm so close to throwing in the towel. Hello Tc...
by paka
Mon Sep 10, 2012 11:59 am
Forum: The User Manager
Topic: Authenticated even with timed out payment
Replies: 14
Views: 3729

Re: Authenticated even with timed out payment

Paka, we have fixed this issue in latest RouterOS v6 release. If you are interested to test it, please write to support @ mikrotik.com
Hi Normis,

Thank you so much for responding!
I have just written to support@mikrotik.com. Yes, i want it.
When will the stable version 6 ready?
by paka
Fri Sep 07, 2012 12:56 pm
Forum: RouterBOARD hardware
Topic: v6.0beta3 released!
Replies: 82
Views: 20798

Re: v6.0beta3 released!

Hi Normis,

v6.0beta3 hat a bug. The database of User Manager is not found. Error message says "Database is corrupted"
Checked for device RB400 series.

Please help me, see this problem too :
http://forum.mikrotik.com/viewtopic.php?f=10&t=61851

Thanks
by paka
Thu Sep 06, 2012 6:56 pm
Forum: The User Manager
Topic: Authenticated even with timed out payment
Replies: 14
Views: 3729

Re: Authenticated even with timed out payment

This bug is since v4.6 User Manager. I have checked it and received the same result. In my opinion, that is software error.
Everybody should check your system, that is big vulnerability :shock:
by paka
Wed Sep 05, 2012 4:32 pm
Forum: The User Manager
Topic: Authenticated even with timed out payment
Replies: 14
Views: 3729

Re: Authenticated even with timed out payment

That is screenshot how the user "koelnBIPSk20" hat chosen a new profile in User Manager.
by paka
Wed Sep 05, 2012 2:21 pm
Forum: The User Manager
Topic: Authenticated even with timed out payment
Replies: 14
Views: 3729

Re: Authenticated even with timed out payment

I made the following steps: 1.) The user "koelnBIPSk20" hat chosen a new profile in User Manager. 2.) The user "koelnBIPSk20" refuses to pay it by PayPal and as result has not paid. 3.) The user "koelnBIPSk20" tries log in by hotspot and gets the access (The RADIUS server has activated the profile f...
by paka
Thu Aug 30, 2012 3:12 pm
Forum: The User Manager
Topic: Authenticated even with timed out payment
Replies: 14
Views: 3729

Re: Authenticated even with timed out payment

Not one person experiencing this problem?
Hi,

the same problem we have with paypal. (Checked v5.19)

has anybody ever found any solution for it?

Thanks for answer.

Regards,
paka
by paka
Sun Jun 26, 2011 2:23 am
Forum: The User Manager
Topic: new um not support old um database plz any solution
Replies: 4
Views: 1184

Re: new um not support old um database plz any solution

Yes, it is correct. It is not possible to restore the database from old User Manager and put it to new.

didn't you plan that old um to new um can be upgraded.
we have the live system with over 1700 user-list. how do i get with new um that?
i need any solution...

thanks
by paka
Sun Jun 26, 2011 2:10 am
Forum: The User Manager
Topic: Converting 3.30 database to 4.4.test
Replies: 13
Views: 4883

Re: Converting 3.30 database to 4.4.test

i have the same Problem, i want to upgrade my live UM-System v3.2 to UM v5.5. when i do it, so i get some bugs example no info for each user about "Money used" "Money left" "total time left" and too no profiles assigned. i have a large user list. Half of the list don't from UM v5.5 adopt. It is impo...
by paka
Wed Dec 08, 2010 10:55 am
Forum: The Dude
Topic: Agents???
Replies: 4
Views: 1426

Re: Agents???

!!! I need your help !!! I have a local and two remote network. The local network is running as a localhost (Dude Server on PC), two other as the agents (Dude Server on RouterOS). The connections to agents abort after some time, and it never connects again, although i can ping both…but when i restar...
by paka
Tue May 18, 2010 10:21 am
Forum: Wireless Networking
Topic: WDS, Transparent bridge.
Replies: 9
Views: 2603

Re: WDS, Transparent bridge.

Hi,

i have the same problem, i can't ping from Router A to Gateway and not on the Internet

but i have not VLAN tried, i did only normal wds configuration as here

http://wiki.mikrotik.com/wiki/Transpare ... o_Networks

please help me :(
by paka
Thu Apr 22, 2010 5:07 pm
Forum: General
Topic: "WiMAP-4G" - free radio network planning software
Replies: 4
Views: 3082

Re: "WiMAP-4G" - free radio network planning software

WiMAP-4G Version 3.1 out now! Dear Sir or Madam, WiMAP-4G v3 is under constant development. We proudly present our release Version 3.1 with additional features to optimise planning work-flows. Updates, changes and added features: * Automated antenna adjustment - with aligned direction settings - and...
by paka
Tue Apr 13, 2010 1:11 pm
Forum: The User Manager
Topic: User Manager v4.0 test package
Replies: 269
Views: 72997

Re: User Manager v4.0 test package

Hi,

setting language by user manager is english, but it is required- germany.

is it possible in the future?

best regards

paka
by paka
Thu Mar 25, 2010 7:00 pm
Forum: The User Manager
Topic: To get a Notification per e-mail after user reqistration
Replies: 0
Views: 584

To get a Notification per e-mail after user reqistration

is it possible to get a notification when a new user has just registered?

i need for that a script

thank your help :D
by paka
Thu Mar 25, 2010 6:08 pm
Forum: General
Topic: "WiMAP-4G" - free radio network planning software
Replies: 4
Views: 3082

"WiMAP-4G" - free radio network planning software

WiMAP-4G is a free radio network planning software for planning wireless technologies in a frequency range from 2 to 6 GHz. This includes for example WLAN, (F)BWA, Pre-WiMAX and WiMAX. WiMAP-4G supports field strength, power level, SNR (signal-to-noise ratio), modulation level, best server, interfer...