Community discussions

MUM Europe 2020

Search found 66 matches

by MrIC
Thu Jun 16, 2011 12:26 am
Forum: General
Topic: Question about power supply?
Replies: 4
Views: 723

Re: Question about power supply?

One is 18 Volts and the other is 24Volts, as for which one to use, it depends on your load, if it is just a bare board and short cables it won't matter which one your using. But with longer POE cable runs it's better using the higher voltage due to loss. Also, if your using lots of cards use the hi...
by MrIC
Fri Jun 10, 2011 7:44 pm
Forum: General
Topic: Question about power supply?
Replies: 4
Views: 723

Question about power supply?

hello there
i want to ask
what is the difference between those :
http://routerboard.com/18POW
http://routerboard.com/24HPOW

and what is the best one for
RB433AH + XR2
and
RB433AH + XR2 ( 2 Cards )
by MrIC
Sat Apr 30, 2011 4:14 pm
Forum: General
Topic: help with mark routing
Replies: 2
Views: 799

Re: help with mark routing

any help ??
by MrIC
Fri Apr 29, 2011 2:06 am
Forum: General
Topic: help with mark routing
Replies: 2
Views: 799

help with mark routing

hello there i have 2 adsl lines and using PCC to load balance them i need to mark routing an Extension to make that Extension works only from one line this is my config : /ip firewall layer7-protocol add comment="" name="Extension \" .exe \"" regexp="\\.(exe)" /ip firewall mangle add action=mark-con...
by MrIC
Thu Mar 10, 2011 4:26 pm
Forum: Wireless Networking
Topic: Help with RB433AH + XR2
Replies: 3
Views: 746

Re: Help with RB433AH + XR2

there is now wireless signal to connect
by MrIC
Thu Mar 10, 2011 3:29 am
Forum: Wireless Networking
Topic: Help with RB433AH + XR2
Replies: 3
Views: 746

Help with RB433AH + XR2

i have routerboard 433AH + XR2
there is a problem
Image

wireless interface always disabled in bride port even that it enabled
can anyone help me pls ?
by MrIC
Wed Oct 13, 2010 12:35 am
Forum: General
Topic: help with simple queue
Replies: 3
Views: 638

Re: help with simple queue

can you help me with this ?
i tried pcq but it don't understand how it works
all i need to limit every user with 1mb also 512kb
clients ip 192.168.88.1/23
thanks in advance
by MrIC
Tue Oct 12, 2010 5:12 am
Forum: General
Topic: help with simple queue
Replies: 3
Views: 638

help with simple queue

have router board 750G using it to load balance 4 lines with PCC Method
i need to limit all my users , every one with 1mb speed
i don't use hotspot , dhcp
i tried to add simple queue but after 253 simple queue router Freeze :? and i can't add others
so what i have to do ?
by MrIC
Fri Aug 06, 2010 2:42 am
Forum: General
Topic: help with block + redirect sites using firewall ( layer7 )
Replies: 1
Views: 5221

help with block + redirect sites using firewall ( layer7 )

i want to block + redirect sites using firewall ( layer7protocol ) i blocked them but i can't redirect them this is my config to block /ip firewall layer7-protocol add comment="" name="Porn Sites" regexp=porn|tube8 /ip firewall filter add action=drop chain=forward comment="" disabled=no layer7-proto...
by MrIC
Wed Jul 14, 2010 3:36 pm
Forum: General
Topic: help with PCC load balance + mikrotik proxy
Replies: 2
Views: 1013

Re: help with PCC load balance + mikrotik proxy

Search the forums, this has been answered several times in the past. You also have to use PCC on the output chain as the proxy doesn't get caught by the wiki example.
ok can u help mr with link?
i searched and found some topics but not working too :(
by MrIC
Sun Jul 11, 2010 7:24 pm
Forum: General
Topic: help with PCC load balance + mikrotik proxy
Replies: 2
Views: 1013

help with PCC load balance + mikrotik proxy

hello i have RB 750G also i have 4 lines each one 2mb i'm using the routerboard to load balance those 4 lines i tried to active web proxy but when i did that i got only one line works so i need help to active 4lines with PCC method + web proxy can some one help me with this ? this is my config " onl...
by MrIC
Tue Jun 15, 2010 5:40 pm
Forum: General
Topic: help with rb750g & isa server
Replies: 3
Views: 957

Re: help with rb750g & isa server

Not without a network diagram.
what do you mean with network diagram ?
you mean RB750g Config ?
or ISA Config ?
or what ?
by MrIC
Tue Jun 15, 2010 1:27 pm
Forum: General
Topic: help with rb750g & isa server
Replies: 3
Views: 957

help with rb750g & isa server

i have rb750g using it to load balance with PCC
then it connects to ISA server
there is internet on ISA and also clients
but i can't ping to RB ip " 10.5.50.1" also can't open winbox after ISA

can someone help me with this ?
by MrIC
Wed Mar 31, 2010 1:32 pm
Forum: Scripting
Topic: help with opening adver in deffrent 5 times
Replies: 0
Views: 435

help with opening adver in deffrent 5 times

i need script to open adver in 5 times
i mean in 12pm adver open & 03PM & 05PM & 07PM & 04AM

so is there way to do that ?
by MrIC
Sun Mar 28, 2010 6:14 pm
Forum: General
Topic: have problem on routerboard 750G help please
Replies: 4
Views: 1030

Re: have problem on routerboard 750G help please

thank u i used netinstall and everything works fine
by MrIC
Fri Mar 26, 2010 5:30 pm
Forum: General
Topic: have problem on routerboard 750G help please
Replies: 4
Views: 1030

Re: have problem on routerboard 750G help please

but i think that netinstall will remove the old key and i will need a new key , is that right ?
" sorry but i didn't used netinstall before "
by MrIC
Fri Mar 26, 2010 4:49 pm
Forum: General
Topic: have problem on routerboard 750G help please
Replies: 4
Views: 1030

have problem on routerboard 750G help please

hello there i just got new routerboard 750g it was have routeros ver 3.31 so i tried to update it to 4.6 i downloaded the file from mikrotik website then i uploaded it to files and restarted the routerboaed then i can't get dhcp ip and can't login into routerboard with mac or ip " winbox can't find ...
by MrIC
Sun Nov 15, 2009 6:01 pm
Forum: General
Topic: New firewall matcher PCC
Replies: 298
Views: 73742

Re: New firewall matcher PCC

i have to lines with load balance PCC but there is problem that hot spot doesn't redirect automatic , i have to write 10.5.50.1 in my browser to login . my config : / ip address add address=10.5.50.1/24 network=10.5.50.0 broadcast=10.5.50.255 interface=Local add address=192.168.1.5/24 network=192.16...
by MrIC
Fri Nov 13, 2009 6:17 pm
Forum: General
Topic: problem with PCC and Hotspot .
Replies: 6
Views: 2605

Re: problem with PCC and Hotspot .

Still waiting replay
by MrIC
Thu Nov 12, 2009 7:54 pm
Forum: General
Topic: problem with PCC and Hotspot .
Replies: 6
Views: 2605

Re: problem with PCC and Hotspot .

another problem
when i actived hotspot and made " hotspot=auth" i got only one line working
i tried to change auth to " From clients , http , local dst , to clients "
all the same
so is there anything wrong i did ?
or there is some settings i missed ?

help pls
by MrIC
Sun Oct 25, 2009 11:33 am
Forum: Wireless Networking
Topic: need help with wirelees network !
Replies: 4
Views: 775

Re: need help with wirelees network !

There are many antennas and many routerboards that will work. You really need to hire a wireless consultant to help. You have too many questions and a project of very large scope. Here is a list. http://www.mikrotik.com/consultants.html Tom thanks tom but i'm from egypt and there no one to hire :( ...
by MrIC
Sat Oct 24, 2009 8:40 pm
Forum: Wireless Networking
Topic: need help with wirelees network !
Replies: 4
Views: 775

need help with wirelees network !

i'm making new wireless network it provide 5 towns with internet ( only one of them have internet ) like this : http://i.imagehost.org/0120/10-24-2009_7-36-20_PM.png the thing is i need help about best router boards and wifi cards also antennas . in this case how can i control all clients from tower...
by MrIC
Thu Oct 22, 2009 5:07 pm
Forum: General
Topic: problem with PCC and Hotspot .
Replies: 6
Views: 2605

Re: problem with PCC and Hotspot .

thank u fewi
i will test it then i will replay again .
by MrIC
Wed Oct 21, 2009 8:50 pm
Forum: General
Topic: problem with PCC and Hotspot .
Replies: 6
Views: 2605

problem with PCC and Hotspot .

i have to lines with load balance PCC but there is problem that hot spot doesn't redirect automatic , i have to write 10.5.50.1 in my browser to login . my config : / ip address add address=10.5.50.1/24 network=10.5.50.0 broadcast=10.5.50.255 interface=Local add address=192.168.1.5/24 network=192.16...
by MrIC
Fri Jun 19, 2009 1:49 am
Forum: General
Topic: Help with my network
Replies: 2
Views: 511

Re: Help with my network

ok thank u.
i think that i have to use rb433 as wired & wireless .
by MrIC
Thu Jun 18, 2009 3:37 am
Forum: General
Topic: New firewall matcher PCC
Replies: 298
Views: 73742

Re: New firewall matcher PCC

thanks mate . it's my wrong .
i will try .
by MrIC
Thu Jun 18, 2009 1:56 am
Forum: General
Topic: New firewall matcher PCC
Replies: 298
Views: 73742

Re: New firewall matcher PCC

i'm trying to load balance for 3 lines using PCC this is my config / ip address add address=192.168.100.1/24 network=192.168.100.0 broadcast=192.168.100.255 interface=Local add address=192.168.0.5/24 network=192.168.0.0 broadcast=192.168.0.255 interface=WAN1 add address=192.168.1.5/24 network=192.16...
by MrIC
Thu Jun 18, 2009 1:31 am
Forum: General
Topic: Help with my network
Replies: 2
Views: 511

Help with my network

Hi Guys
this is my network

Image

in Mikrotik i can limit P2P programs
but in squid i can't .

so is there someone knows away to limit P2P programs in squid ?
Thanks .
by MrIC
Mon May 25, 2009 2:41 am
Forum: General
Topic: New firewall matcher PCC
Replies: 298
Views: 73742

Re: New firewall matcher PCC

there is wrong in PCC Wiki in those rules add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=src-address,dst-address:2/0 \ action=mark-connection new-connection-mark=wlan1_conn passthrough=yes add chain=prerouting dst-address-type=!local in-interface=Local per-...
by MrIC
Sat May 16, 2009 3:11 pm
Forum: General
Topic: Help me..My DHCP Server
Replies: 3
Views: 485

Re: Help me..My DHCP Server

i think that is normal .
mine too have this dhcp debug
by MrIC
Fri May 15, 2009 11:35 pm
Forum: General
Topic: Proxylizer VMware image
Replies: 51
Views: 20468

Re: Proxylizer VMware image

4) the reports are not generated at all . History 0 :( Seems like this is not an SMTP error, but report generation script issue. What do you see in files /home/proxylizer/proxylizercrontab and /var/log/proxylizer/mail_send_log.log? /home/proxylizer/proxylizercrontab http://g.imagehost.org/0510/1_60...
by MrIC
Fri May 15, 2009 3:46 pm
Forum: General
Topic: Proxylizer VMware image
Replies: 51
Views: 20468

Re: Proxylizer VMware image

so can someone answer me ? or i simply delete vmware image and forget proxylizer ? 1) Daily reports are sent on the next day. If you have created reports on 14.05.200., they will be sent 15.05.2009. Check, if you still have not received anything today after 16:00. 2) I'm not sure about Google's SMT...
by MrIC
Fri May 15, 2009 1:00 pm
Forum: General
Topic: Proxylizer VMware image
Replies: 51
Views: 20468

Re: Proxylizer VMware image

so can someone answer me ?
or i simply delete vmware image and forget proxylizer ?
by MrIC
Thu May 14, 2009 7:09 pm
Forum: Wireless Networking
Topic: what is the best band to use as AP ?
Replies: 3
Views: 792

Re: what is the best band to use as AP ?

Use the Scan and Snooper tools to find out which band is less used in your area, and use it to avoid interference.
i'm not talking about channel .
i mean band : 2.4b , 2.4b/g , 2.4g .
now i'm using 2.4b ( But connection is only 11mb and i need more )
so is there better band ?
by MrIC
Thu May 14, 2009 6:38 pm
Forum: General
Topic: Proxylizer VMware image
Replies: 51
Views: 20468

Re: Proxylizer VMware image

some help here pls i downloaded the new image . web interface opened and i configed it this is my config : http://g.imagehost.org/0427/config.png add bsd-syslog=no name=sendToProxylizer remote=172.16.1.49:514 src-address=0.0.0.0 syslog-facility=daemon syslog-severity=auto target=remote add action=se...
by MrIC
Sun May 10, 2009 2:27 am
Forum: Wireless Networking
Topic: what is the best band to use as AP ?
Replies: 3
Views: 792

what is the best band to use as AP ?

what is the best Band to use ( RB433 with XR2 ) as ap bridge ?.
by MrIC
Tue Apr 28, 2009 10:11 pm
Forum: General
Topic: ECMP
Replies: 66
Views: 25642

Re: ECMP

change max-cache-size: none no max-cache-size: unlimited

Added: but you cannot use Nth to load-balance transparent proxy. use ECMP for Web-Proxy or wait for PCC...
i think it works now
and will test it if there is prob i will disable proxy and wait for PCC
thanks
by MrIC
Tue Apr 28, 2009 6:14 pm
Forum: General
Topic: ECMP
Replies: 66
Views: 25642

Re: ECMP

as I can see by 'Sent To Client', proxy is working. but is not caching =) did you enabled web cache at all? yes settings : enabled: yes src-address: 0.0.0.0 port: 8080 parent-proxy: 0.0.0.0 parent-proxy-port: 0 cache-administrator: "master" max-cache-size: none cache-on-disk: yes max-client-connect...
by MrIC
Tue Apr 28, 2009 11:59 am
Forum: General
Topic: ECMP
Replies: 66
Views: 25642

Re: ECMP

so ur using nth i tried to use it but it didn't works fine . all connections used only 1 wan . so is there any changes u did to make NTH works fine ? and if there is changed can u share it with us pls ? actually, it was not Nth, it was my own setup developed from scratch. it worked fine while we us...
by MrIC
Sun Apr 26, 2009 2:59 am
Forum: General
Topic: ECMP
Replies: 66
Views: 25642

Re: ECMP

no, sorry, I'm RouterOS fan =) and I used only 'Nth' (it was 'Random' really =) ), no ECMP so ur using nth i tried to use it but it didn't works fine . all connections used only 1 wan . so is there any changes u did to make NTH works fine ? and if there is changed can u share it with us pls ? anoth...
by MrIC
Thu Apr 23, 2009 7:38 pm
Forum: General
Topic: Something Wrong With Http Proxy !
Replies: 1
Views: 402

Re: Something Wrong With Http Proxy !

help pls
by MrIC
Thu Apr 23, 2009 1:35 am
Forum: Scripting
Topic: messenger mark routing script .
Replies: 2
Views: 782

Re: messenger mark routing script .

any replay ?
by MrIC
Thu Apr 23, 2009 1:32 am
Forum: General
Topic: Something Wrong With Http Proxy !
Replies: 1
Views: 402

Something Wrong With Http Proxy !

Hi i have load balance between 2 wan ( ECMP Load Balance ) when i tried to active http proxy it didn't work ( Browsing stopped ) this was my redirect rule : ip firewall nat add action=redirect chain=dstnat comment="cache redirect rule" disabled=no \ dst-port=80 protocol=tcp to-ports=8080 then i made...
by MrIC
Tue Apr 21, 2009 11:22 am
Forum: Scripting
Topic: messenger mark routing script .
Replies: 2
Views: 782

messenger mark routing script .

i have 2 wans and i'm using ECMP to load balance betwen them but this way has some probs so messengers dissconect and reconect every 10-30 min . i tried to mark routing both of yahoo & hotmail to use 1 wan this is my config : /ip firewall mangle add action=mark-routing chain=prerouting comment="Y! r...
by MrIC
Tue Apr 21, 2009 11:13 am
Forum: General
Topic: something worng with load balance !
Replies: 3
Views: 1263

Re: something worng with load balance !

bump
by MrIC
Tue Apr 21, 2009 4:45 am
Forum: General
Topic: ECMP
Replies: 66
Views: 25642

Re: ECMP

same problem in 3.23 :( messenger dissconnect every 30 min i tried to routing mark msn & yahoo messenger but the same prob too this is my rules /ip firewall mangle add action=mark-routing chain=prerouting comment="Y! routing mark" disabled=\ no dst-port=5050 new-routing-mark=Yahoo passthrough=no pro...
by MrIC
Mon Apr 20, 2009 5:56 pm
Forum: General
Topic: ECMP
Replies: 66
Views: 25642

Re: ECMP

3.23 arrived
http://www.mikrotik.com/download.html
so ECMP bug fixed or not ?
by MrIC
Mon Apr 20, 2009 1:35 pm
Forum: General
Topic: something worng with load balance !
Replies: 3
Views: 1263

Re: something worng with load balance !

mate in this case my ip supoe to use wan2 .
but i'm using wan1 and other clients also using wan1 so where is the balance ?

what about other prob ?
by MrIC
Mon Apr 20, 2009 2:48 am
Forum: General
Topic: ECMP
Replies: 66
Views: 25642

Re: ECMP

just google

all_packages-x86-3.10.zip
or all_packages-mipsbe-3.10.zip if you have a routerboard.

The ECMP problem still exist but there is a slight improvement.
ok thanks
i will test 3.17 i think that it will doing great , i will back with result :)
by MrIC
Mon Apr 20, 2009 12:47 am
Forum: General
Topic: ECMP
Replies: 66
Views: 25642

Re: ECMP

@ GuJack20
can u pls upload MTv3.10 to test it with u ?
i can't found it
by MrIC
Mon Apr 20, 2009 12:02 am
Forum: General
Topic: something worng with load balance !
Replies: 3
Views: 1263

something worng with load balance !

Hello evey one .. i have some probs with load balance ( NTH ) the prob is that balance doesn't work :see the pic: http://g.imagehost.org/0507/what_is_going_on.png as u can see in this case i have ip 192.168.100.5 and i'm using wan2 as my internet .. but it's work this is my config /ip firewall mangl...
by MrIC
Sat Apr 18, 2009 2:23 pm
Forum: General
Topic: Load Balance doesn't work .
Replies: 9
Views: 2332

Re: Load Balance doesn't work .

yes. with the only difference - Nth works with active users, http://wiki.mikrotik.com/wiki/Load_Bala ... e_Gateways works with static groups of users
another thing pls .
what is the best way of them that i can active hotspot and proxy with it ?
by MrIC
Sat Apr 18, 2009 12:59 am
Forum: General
Topic: Load Balance doesn't work .
Replies: 9
Views: 2332

Re: Load Balance doesn't work .

ECMP binds 'src-address+dst-address' to gateway. 'Nth' scenario binds a user to gateway, so one user cannot use both uplins during one session. nothing wrong - it's by design. but if you have many users - you will have balance

so NTH same as Load Balancing over Multiple Gateways right ?
by MrIC
Fri Apr 17, 2009 2:51 pm
Forum: General
Topic: Load Balance doesn't work .
Replies: 9
Views: 2332

Load Balance doesn't work .

Hello there i have to gateways and i tried to load balance them at firest i tried ECMP load balancing with masquerade i got the two lines speed http://f.imagehost.org/0463/Speed.png but i got connection interruptions every 5~10 min so i tried to find why . i found this topic ECMP so i tried the othe...
by MrIC
Thu Apr 09, 2009 1:00 am
Forum: Beginner Basics
Topic: how to make max-object-size on web-proxy mikrotik ver3.xx ?
Replies: 4
Views: 1842

Re: how to make max-object-size on web-proxy mikrotik ver3.xx ?

i'm talking about not caching . this way will stop download files .exe , .msi ..etc

i need the way to stop this files from caching . and how to make max size of cached files .
by MrIC
Wed Apr 08, 2009 3:35 pm
Forum: Beginner Basics
Topic: how to make max-object-size on web-proxy mikrotik ver3.xx ?
Replies: 4
Views: 1842

how to make max-object-size on web-proxy mikrotik ver3.xx ?

hello there ..
i want to To disallow download of .EXE and .MSI ..etc
and also i want to make max-object-size .

i can do it in old mikrotik ver 2.xx
but i didn't find how to do it in mikrotik ver 3.xx

so can someone tell me how to do it on ver 3.xx ?

thanks .
by MrIC
Wed Mar 04, 2009 1:10 am
Forum: Wireless Networking
Topic: can't get Clients mac address ..
Replies: 3
Views: 717

Re: can't get Clients mac address ..

Get a different AP for clients. I've seen cases where certain APs will 'NAT' MAC addresses, only showing the MAC of the AP, and not the MAC of the devices behind the AP, even though it's supposed to be in a bridge...

There's not much you can do about this
so what i the best AP to do this ?
by MrIC
Tue Mar 03, 2009 12:32 pm
Forum: Wireless Networking
Topic: can't get Clients mac address ..
Replies: 3
Views: 717

can't get Clients mac address ..

Hi there .. i have mikrotik RB 433 with routeros 3.17 on it . i'm using it to share internet with Clients . so i have mikrotik routeros x86 v3.20 to control my network . the problem is when i try to get Clients mac address i only see APs mac http://g.imagehost.org/0345/1_5.png so i can't get there m...
by MrIC
Fri Feb 27, 2009 2:12 am
Forum: General
Topic: help can't restart or shutdown my reuteros v.3.20
Replies: 3
Views: 712

Re: help can't restart or shutdown my reuteros v.3.20

Have you installed routerboard package ?
yes .
by MrIC
Fri Feb 27, 2009 12:44 am
Forum: General
Topic: v3.20 Bug Or Hardware failure
Replies: 7
Views: 1180

Re: v3.20 Bug Or Hardware failure

i got the same problem here when i updated my 433 routerboard to 3.20

but i downgraded it again to 3.18 and it works fine now ..
by the way try to find 3.17 it's better i tried to find it but i couldn't
by MrIC
Fri Feb 27, 2009 12:05 am
Forum: General
Topic: help me traffic control
Replies: 7
Views: 1434

Re: help me traffic control

u mean this ?

Image

change brust time as u want 120 will be 60

if u want to make it dynamic then add this in hotspot profile - limite

96k/256k 96k/2048k 96k/256k 120/120

if u want it static so u have to write ir for every user
by MrIC
Thu Feb 26, 2009 11:23 pm
Forum: General
Topic: help can't restart or shutdown my reuteros v.3.20
Replies: 3
Views: 712

help can't restart or shutdown my reuteros v.3.20

Hello ..
i just installed routeros v.3.20 ( intel/amd ) and then i got level 4 license .
but after i added the key i founf that i can't restart or shut down the system .

so what i have to do ?
by MrIC
Thu Jan 15, 2009 9:08 am
Forum: Wireless Networking
Topic: all clintes with the same mac address ( rb 433 , XR2 )
Replies: 8
Views: 1717

Re: all clintes with the same mac address ( rb 433 , XR2 )

Looks like you need to contact TP Link support - this isn't a Mikrotik problem.

but why i can't connect in others modes ?
i tested TP link and airlive Both of them can't connect in bridge and client with wds ?
by MrIC
Thu Jan 15, 2009 1:44 am
Forum: Wireless Networking
Topic: all clintes with the same mac address ( rb 433 , XR2 )
Replies: 8
Views: 1717

Re: all clintes with the same mac address ( rb 433 , XR2 )

Maybe your users are spoofing their MAC addresses? no cos i tested it with my own pc and laptop and both of them got access point mac look this is my settings : http://a.imagehost.org/0233/1_3.png http://a.imagehost.org/0200/2_2.png http://a.imagehost.org/0106/3_3.png http://a.imagehost.org/0905/4_...
by MrIC
Wed Jan 14, 2009 3:31 pm
Forum: Wireless Networking
Topic: all clintes with the same mac address ( rb 433 , XR2 )
Replies: 8
Views: 1717

Re: all clintes with the same mac address ( rb 433 , XR2 )

no ...
and i can't connect in bridge mode :(
by MrIC
Tue Jan 13, 2009 11:42 pm
Forum: Wireless Networking
Topic: all clintes with the same mac address ( rb 433 , XR2 )
Replies: 8
Views: 1717

all clintes with the same mac address ( rb 433 , XR2 )

hi to all i have RB433 and XR2 mode ap bridge the problem is : i connect 5 ~ 7 Clients through 1 access point and i'm using hotspot in hotspot i see only mac address of the access point for all clients http://a.imagehost.org/0348/mac.png so i can't control them ( any one can log in with any pass and...