Community discussions

Search found 63 matches

  • 1
  • 2
by risipetillo
Tue Sep 03, 2013 7:34 am
Forum: General
Topic: Denial of SSH service (was "FullDisclosure post ...")
Replies: 11
Views: 9157

Re: FullDisclosure post / SSH remote crash / root?

Mikrotik ... I trust that you are working hard to patch this vulnerability ... :shock:
by risipetillo
Thu Jul 18, 2013 4:50 pm
Forum: General
Topic: Hotspot. Option to remember the login and password.
Replies: 2
Views: 3003

Re: Hotspot. Option to remember the login and password.

If you don't want to muck around with HTML code / cookie. I would suggest you look at implementing the new 6.0+ feature - MAC Cookie http://wiki.mikrotik.com/wiki/Manual:Hotspot_Introduction#MAC_Cookie I've used it with great success to allow my hotspots to "remember" and automatically login users w...
by risipetillo
Thu May 30, 2013 6:01 am
Forum: General
Topic: Hotspot Redirect Problems with Macbook Pro and Windows 7
Replies: 19
Views: 10985

Re: Hotspot Redirect Problems with Macbook Pro and Windows 7

NOTE to Self: Apple OS has problems redirecting if you set hotspot FQDN to *.local
by risipetillo
Mon May 27, 2013 7:04 pm
Forum: General
Topic: RouterOS v6.0 final
Replies: 4
Views: 881

Re: RouterOS v6.0 final

Redirection still works for me ... I'm using external hosted site though, so it might be different from your setup, but I believe all the redirection code is on the AP.
by risipetillo
Mon Mar 25, 2013 9:31 pm
Forum: General
Topic: Ubiquiti Announces 802.11 AC AP ????
Replies: 4
Views: 1209

Ubiquiti Announces 802.11 AC AP ????

Ubiquiti Announces 802.11 AC AP - Mikrotik I assume you guys have something cooking in the oven to address "our" concerns here ...

What are your plans to combat the oncoming UBNT invasion ??
by risipetillo
Wed Feb 27, 2013 10:00 pm
Forum: General
Topic: Hotspot 2.0 and 802.11U
Replies: 10
Views: 4979

Re: Hotspot 2.0 and 802.11U

I asked this same question almost a year ago ???

I guess I was ahead of the curve then ... ;)

http://forum.mikrotik.com/viewtopic.php ... 93#p305564
by risipetillo
Tue Dec 18, 2012 6:40 pm
Forum: General
Topic: MRTG
Replies: 3
Views: 587

Re: MRTG

Cacti is a great tool to use which generates MRTG graphs.

Check them out: http://cacti.net/
by risipetillo
Tue Dec 18, 2012 6:36 pm
Forum: General
Topic: Hotspot. Need some help from pros!
Replies: 5
Views: 709

Re: Hotspot. Need some help from pros!

Try using VLAN's.

One VLAN for Hotspot Users, and one VLAN for your devices.

Maybe that's a better option.
by risipetillo
Fri Nov 09, 2012 4:38 am
Forum: General
Topic: Mikrotik RB750UP Powering Raspberry Pi via USB port :)
Replies: 0
Views: 773

Mikrotik RB750UP Powering Raspberry Pi via USB port :)

What a perfect marriage.

What do you guys think I should do with it ?????

Running Raspdabian
Overclocked at 1Ghz
512 MB RAM
16 GB SD Card
by risipetillo
Sat Aug 25, 2012 12:24 am
Forum: General
Topic: L2TP entering state: dead
Replies: 2
Views: 641

Re: L2TP entering state: dead

Very strange, I'm having a similar problem which started about 2-3 days ago. Affecting only one l2tp-client, I removed, and recreated it, but still no luck ... very strange
by risipetillo
Wed Feb 29, 2012 9:27 pm
Forum: General
Topic: Cisco Announces Next Generation Hotspots (NGH)... Thoughts??
Replies: 0
Views: 465

Cisco Announces Next Generation Hotspots (NGH)... Thoughts??

Hey Guys, Was reading this article about Cisco's push for world domination :shock: "again" ... with the announcement of their Next Generation Hotspot technology? What are you're Thoughts, Concerns, Praises, Insights? And how does Mikrotik fit into this equation ?? Link below: http://www.informationw...
by risipetillo
Fri Feb 17, 2012 3:16 am
Forum: General
Topic: Hotspot - connection interupted when forwarding to ssl login
Replies: 4
Views: 780

Re: Hotspot - connection interupted when forwarding to ssl l

I've seen this problem before ... You will have to add the ip address and domain on order for it to work .... Why? ask Mikrotik support ... Probably another bug !!!!!
by risipetillo
Tue Dec 20, 2011 10:30 pm
Forum: General
Topic: No Link Light on Switch Side of POE Adapter
Replies: 1
Views: 410

No Link Light on Switch Side of POE Adapter

Dear all, Need a little help with troubleshooting Unifi setup. Currently have a Unifi Access Point connected to Mikrotik 751U Routerboard. I've validated that the configuration was working before shipping to customer. The only difference was that the ethernet cables used were shorter while doing my ...
by risipetillo
Wed Dec 14, 2011 4:40 pm
Forum: General
Topic: Sample Hotspot Page - Sticky Please
Replies: 437
Views: 291810

Re: Sample Hotspot Page - Sticky Please

Mirktoik + Yubikey Integration = Wonderful Marriage
by risipetillo
Wed Dec 14, 2011 4:36 pm
Forum: General
Topic: Yubikey Integration with Mikrotik :)
Replies: 0
Views: 922

Yubikey Integration with Mikrotik :)

Mikrotik + Yubikey = Wonderful Marriage :)
by risipetillo
Sun Jun 12, 2011 7:41 pm
Forum: General
Topic: Groove, Omnitik and new products
Replies: 22
Views: 6477

Re: Groove, Omnitik and new products

Mikrotik,

When can we expect the OmniTik to hit store shelves? Can't wait to get my hands on them?

Can someone provide some additional specs on the radio, cpu, ram etc?
by risipetillo
Wed Mar 23, 2011 4:49 am
Forum: General
Topic: RANCID Config Backup
Replies: 20
Views: 16785

Re: RANCID Config Backup

I followed the installation steps on the internet however, I'm having problems getting Rancid to recognize the "mikrotik" router name I created. Any help would be greatly appreciated. Below is the error I'm recieving: -bash-3.1$ more mikrotik.20110322.213618 starting: Tue Mar 22 21:36:18 CDT 2011 Tr...
by risipetillo
Thu Jun 03, 2010 9:05 pm
Forum: General
Topic: how can i show to all my customers when internet is down?
Replies: 30
Views: 3720

Re: how can i show to all my customers when internet is down

KISS Principle at it's best, I love it !!
by risipetillo
Sun May 30, 2010 3:26 pm
Forum: The User Manager
Topic: Weird Usermanager Hotspot Problem
Replies: 3
Views: 1382

Weird Usermanager Hotspot Problem

Can anyone explain this to me. I've created a username and password with 4hrs access time, however, customer doesn't get the fully allotted 4hrs assigned, instead hotspot is saying "credit limit reached" after just 2h 16 minutes. Here is the logs and configuration below: User-Manager: subscriber=adm...
by risipetillo
Fri May 28, 2010 5:59 pm
Forum: RouterBOARD hardware
Topic: RB450 Capacitors problem?
Replies: 120
Views: 37607

Re: RB450 Capacitors problem?

Found the Capacitors at Fry's. Replaced them on the board, and now I'm operational again.

Thanks to all for your assistance !!!

:D
by risipetillo
Thu May 27, 2010 3:17 am
Forum: RouterBOARD hardware
Topic: RB450 Capacitors problem?
Replies: 120
Views: 37607

Re: RB450 Capacitors problem?

Would any of these capacitors work: http://www.alliedelec.com/passive-components/capacitors/?N=4294790357+4294827106&No=20 Additionally, why am I forced to buy capacitors if this was a known "bad" batch of capacitors which is causing this problem. I called the Distributor who I bought my rb450 from,...
by risipetillo
Wed May 26, 2010 5:19 pm
Forum: RouterBOARD hardware
Topic: RB450 Capacitors problem?
Replies: 120
Views: 37607

Re: RB450 Capacitors problem?

My Main router which is an RB450 seems to be having the same problem. I opened up the case and noticed "brown" stuff leaking out of the 3 capacitors previously noted in previous posts. I'm going down to Fry's to look for replacement capacitors. What information should I give the guys at Fry's so tha...
by risipetillo
Tue May 25, 2010 5:28 pm
Forum: General
Topic: Sample Hotspot Page - Sticky Please
Replies: 437
Views: 291810

Re: Sample Hotspot Page - Sticky Please

That is VERY COOL, I only wish more mobile devices supported flash, as I'm seeing a lot more users connecting using mobile devices lately.

Great stuff though.
by risipetillo
Sun Apr 11, 2010 9:52 pm
Forum: General
Topic: Remote Hotspot Not Working
Replies: 2
Views: 346

Re: Remote Hotspot Not Working

You were right again, what a newbie mistake not to check the DNS / Dhcp settings.

I had several stale entries in the DHCP DNS settings, and an upstream router was passing wrong DNS information to the AP.

I'm waiting on confirmation from my client that it's now working.
by risipetillo
Sun Apr 11, 2010 8:08 am
Forum: General
Topic: Remote Hotspot Not Working
Replies: 2
Views: 346

Remote Hotspot Not Working

Dear all, I've been working with a remote client trying to get a remote RB CrossRoads Hotspot configured. Customer says that he is able to connect to wireless interface, and get an ip address, however, whenever he brings up his browser he doesn't get redirected to the splashpage? Any suggestions as ...
by risipetillo
Sat Apr 10, 2010 5:50 am
Forum: General
Topic: Unknown Hotspot Error
Replies: 6
Views: 1261

Re: Unknown Hotspot Error

You're right, for some reason I had put an unknown pool in the pool name for the accounts in the usermanager interface. My bad ...

Thanks buddy, you WIN !!

8)
by risipetillo
Fri Apr 09, 2010 11:51 pm
Forum: General
Topic: Unknown Hotspot Error
Replies: 6
Views: 1261

Re: Unknown Hotspot Error

I'm using Usermanager running on the same box, don't think Usermanager is capable of issuing Framed-Pool packets: [admin@AP1] > radius print detail Flags: X - disabled 0 service=hotspot called-id="" domain="" address=127.0.0.1 secret="testing123" authentication-port=1812 accounting-port=1813 timeout...
by risipetillo
Fri Apr 09, 2010 9:40 pm
Forum: General
Topic: Unknown Hotspot Error
Replies: 6
Views: 1261

Re: Unknown Hotspot Error

This is what I have. No reference of the pool in question: [admin@AP1] > ip hotspot user profile print detail Flags: * - default 0 * name="default" idle-timeout=5m keepalive-timeout=2m status-autorefresh=1m shared-users=1 transparent-proxy=yes open-status-page=always advertise=no [admin@AP1] > ip ho...
by risipetillo
Fri Apr 09, 2010 9:05 pm
Forum: General
Topic: Unknown Hotspot Error
Replies: 6
Views: 1261

Unknown Hotspot Error

Has anyone seen this type of hotspot error before, and figured out how to fix it:

hotspot,error,info,debug username (W.X.Y.Z): configuration error: login failed: address pool <xxxxx> not found
by risipetillo
Fri Apr 09, 2010 12:16 am
Forum: General
Topic: Wireless Roaming with Remote Hotspot + AP + EOIP Tunnel
Replies: 7
Views: 1385

Re: Wireless Roaming with Remote Hotspot + AP + EOIP Tunnel

Do you know of anyone who used EOIP as a transport, instead of setting up VLAN's.

I'm just thinking hypothetically here: in cases where you wanted to do this sort of setup over a routed network, instead of creating VLANS to transport the MAC address back to Hotspot.
by risipetillo
Thu Apr 08, 2010 8:18 pm
Forum: General
Topic: Wireless Roaming with Remote Hotspot + AP + EOIP Tunnel
Replies: 7
Views: 1385

Re: Wireless Roaming with Remote Hotspot + AP + EOIP Tunnel

Would this still work if you had a router instead of the switch, and no vlans?
by risipetillo
Thu Apr 08, 2010 7:38 pm
Forum: General
Topic: Wireless Roaming with Remote Hotspot + AP + EOIP Tunnel
Replies: 7
Views: 1385

Re: Wireless Roaming with Remote Hotspot + AP + EOIP Tunnel

Do you Bridge the Wireless interface and the LAN network on the AP, assuming that the LAN interface is directly connected to the RB450 where the hotspot would be enabled? Assuming that I don't want to use "cookie" based authentication, I don't think the above would be scalable, as I wouldn't be able...
by risipetillo
Thu Apr 08, 2010 4:58 pm
Forum: General
Topic: Wireless Roaming with Remote Hotspot + AP + EOIP Tunnel
Replies: 7
Views: 1385

Wireless Roaming with Remote Hotspot + AP + EOIP Tunnel

Dear all, I was playing with this idea earlier today, and wanted to know if anyone had tried to set this up before. Where you have Wireless AP connections being tunneled through EOIP to a remote router with Hotspot enabled? I would like to have wireless roaming inside a building from various remote ...
by risipetillo
Thu Apr 08, 2010 12:26 pm
Forum: General
Topic: Sample Hotspot Page - Sticky Please
Replies: 437
Views: 291810

Re: Sample Hotspot Page - Sticky Please

Here's a copy of my latest login page:
by risipetillo
Fri Mar 26, 2010 8:03 pm
Forum: Wireless Networking
Topic: Mikrotik+Freeradius+MySql -> No Uptime Limit Attribute???
Replies: 21
Views: 12986

Re: Mikrotik+Freeradius+MySql -> No Uptime Limit Attribute??

Has anyone figured out how to set the Uptime-Limit via Freeradius.

So that customers connected will be disconnected once that Uptime-Limit is hit?
by risipetillo
Fri Mar 26, 2010 6:03 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: Configuring OpenVPN
Replies: 44
Views: 66834

Re: Configuring OpenVPN

Following your example it worked !!!!

I had to reboot my RB450 (not too sure why) before it started working.

I now have two clients configured for it.

Thanks a million.

For a second there I was loosing hope in this forum .... ;)

Thanks again.
by risipetillo
Thu Mar 25, 2010 11:26 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: Configuring OpenVPN
Replies: 44
Views: 66834

Re: Configuring OpenVPN

Ok, I've set my client profile to: Beya_Voip > ppp profile print name="username" service=ovpn caller-id="" password="password" profile= Beya_Voip routes="" limit-bytes-in=0 limit-bytes-out=0 Still not working: Can you post a working example. CLIENT: > interface ovpn-client print detail Flags: X - di...
by risipetillo
Thu Mar 25, 2010 6:35 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: Configuring OpenVPN
Replies: 44
Views: 66834

Re: Configuring OpenVPN

Yup, I used EASY-RSA Method prescribed in the Wiki. This is what I have: Kindly see below: SERVER ppp secret: name="username" service=ovpn caller-id="" password="password" profile=default routes="" limit-bytes-in=0 limit-bytes-out=0 Ovpn Pool: 2 ovpn-pool 10.15.32.34-10.15.32.38 PPP Profile: ppp pro...
by risipetillo
Thu Mar 25, 2010 4:47 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: Configuring OpenVPN
Replies: 44
Views: 66834

Re: Configuring OpenVPN

I've put a cert on the server, and on the client and still nothing. Can someone show me their working config, I don't know what I'm doing wrong here. Additionally, I have an L2TP server running on the same box without any issues: clients are able to connect via L2TP without a problem. Just having a ...
by risipetillo
Thu Mar 25, 2010 4:52 am
Forum: General
Topic: OpenVPN tls-auth problem in RouterOS 4.6
Replies: 14
Views: 14236

Re: OpenVPN tls-auth problem in RouterOS 4.6

Ok, I've entered created and uploaded and imported the server side certificate and client side certificate. The server is now telling me that a connection is established, however, the OVPN client and server status is disconnected. I must be missing something really silly here. Please help. Kindly se...
by risipetillo
Tue Mar 23, 2010 7:39 pm
Forum: General
Topic: OpenVPN tls-auth problem in RouterOS 4.6
Replies: 14
Views: 14236

Re: OpenVPN tls-auth problem in RouterOS 4.6

I've followed the WIKI and I'm having similar problems when I try to get my ROS OVPN Client (v3.30) to speak to my ROS OVPN Server (v3.30). I get the following error: terminating ... TLS Handshake Failed I don't understand where I'm going wrong. PLEASE HELP !!! Kindly see my configuration below: SER...
by risipetillo
Tue Mar 23, 2010 7:12 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: Configuring OpenVPN
Replies: 44
Views: 66834

Re: Configuring OpenVPN

As far as I understand the "cipher= xxxx" is where we would enable encryption or not. I have encryption on both the Server and Client side: /interface ovpn-server server set auth=sha1,md5 \ cipher=blowfish128,aes128,aes192,aes256 default-profile=PROFILE\ enabled=yes keepalive-timeout=disabled max-mt...
by risipetillo
Mon Mar 22, 2010 5:25 am
Forum: RouterOS v6 RC and v7 BETA
Topic: Configuring OpenVPN
Replies: 44
Views: 66834

Re: Configuring OpenVPN

I've followed the WIKI and I'm having similar problems when I try to get my ROS OVPN Client (v3.30) to speak to my ROS OVPN Server (v3.30). I get the following error: terminating ... TLS Handshake Failed I don't understand where I'm going wrong. PLEASE HELP !!! Kindly see my configuration below: SER...
by risipetillo
Tue Nov 03, 2009 4:58 pm
Forum: General
Topic: Hotspot Advertising
Replies: 0
Views: 336

Hotspot Advertising

I got a question for you guys: How can a customer be redirected to their originally requested URL after they have been sent to the advertise-url. This is what I'm looking for: 1. Customer is redirected to the advertise-url set in the configuration 2. Customer click's a "continue / or skip" button wh...
by risipetillo
Sat Oct 24, 2009 4:25 pm
Forum: General
Topic: IPOD Touch Doesn't Redirect after login
Replies: 3
Views: 582

IPOD Touch Doesn't Redirect after login

IPOD Touch doesn't redirect after login via Hotspot. Has anyone experienced this before. I've noticed that for whatever reason the IPOD Touch, and I'm assuming IPhone do not redirect after logging in. Safari on my other MAC's work fine, and redirect after logging in, but not so with the IPOD Touch. ...
by risipetillo
Thu Aug 20, 2009 7:55 pm
Forum: General
Topic: Integrating Facebook Connect with Hotspot Login / Authent ..
Replies: 130
Views: 251719

Re: Integrating Facebook Connect with Hotspot Login / Authent ..

I would love to have an option for users to authenticate into the hotspot using their facebook username/ password ... similar to how users are able to authenticate into websites with the Facebook Connect API, Twitter connect etc. Of course this would probably work well in only Free-based hotspots, b...
by risipetillo
Thu Aug 20, 2009 7:24 am
Forum: General
Topic: Integrating Facebook Connect with Hotspot Login / Authent ..
Replies: 130
Views: 251719

Integrating Facebook Connect with Hotspot Login / Authent ..

Dear all, Has anyone been able to integrate facebook connect with their Hotspot Authentication process. I think there could be real value in having such an integration in Mikrotik Hotspots. What are your thoughts and ideas about this? I think it would be an interesting topic to discuss at the upcomi...
by risipetillo
Sun Jun 21, 2009 7:28 am
Forum: General
Topic: Need Help for internet inside of Favelas in Rio de Janeiro
Replies: 1
Views: 374

Re: Need Help for internet inside of Favelas in Rio de Janeiro

What exactly are you looking for: Are you looking for someone to help you with just Network Management? or Are you looking for someone to help with engineering the solution, as well as Network Management? I'm pretty sure there are a bunch of MiKrotik Consultants in Brazil who should be able to help ...
by risipetillo
Thu Jun 04, 2009 5:17 pm
Forum: General
Topic: Using another port than 1701 for L2TP
Replies: 11
Views: 6104

Re: Using another port than 1701 for L2TP

I considered OpenVPN on Mikrotik, however, since this is VOIP traffic, UDP based tunnels would work somewhat better :D
by risipetillo
Wed Jun 03, 2009 5:56 pm
Forum: General
Topic: Using another port than 1701 for L2TP
Replies: 11
Views: 6104

Re: Using another port than 1701 for L2TP

Ok, then here is my justification for wanting to know if this is possible: I live in a country which has a Telecommunications Monopoly which is out rightly blocking the following protocols: PPTP, L2TP, IPSEC, VOIP (SIP, SKINNY, IAX), to prevent people from using VOIP or Tunneled VOIP. The LAW of the...
  • 1
  • 2