Community discussions

MikroTik App

Search found 62 matches

by kenk
Wed Nov 29, 2006 12:47 pm
Forum: Wireless Networking
Topic: Do Virtual AP's work with SR2s or is the card bust.
Replies: 1
Views: 869

I reset the router config overnight to no avail, so we took out the SR2 and replaced it with an Atheros card, to noavail. As may have been evident from my previous post we run two SSID's one for Hotspots and one for PPPOE's, and this occurs across an OSPF semi mesh. The problem now seems that with t...
by kenk
Tue Nov 28, 2006 4:28 pm
Forum: Wireless Networking
Topic: Do Virtual AP's work with SR2s or is the card bust.
Replies: 1
Views: 869

Do Virtual AP's work with SR2s or is the card bust.

Running 2.9.38 - other os/s also seem to work the same tried 2.9.34/29 After a 46degC day in Saturday when the Aircon in our comms room stopped along with the adjacent FM transmitter, we decided to replace a flakey sector Senao miniPCi AP with a new WRAP board with a SR2. Our configuration is WAN on...
by kenk
Mon Oct 16, 2006 8:49 am
Forum: Wireless Networking
Topic: Are there any Mimo cards that work with MT
Replies: 3
Views: 896

We are experimenting with a MIMO amplifier for indoors use, from an
Asian company, in conjuction with MT's. Will advise results.
by kenk
Sat Sep 02, 2006 3:10 am
Forum: Wireless Networking
Topic: 2.4 vs 5ghz - trees
Replies: 4
Views: 4096

I think Kiwi-Chris is right when he says the type of tree matters. Pine trees are a real stopper because of the density of their folliage, where as deciduous trees or trees with lower density folliage present less of a problem. Im not sure about pohutakawa Chris :) With narrow beam antennas, you hav...
by kenk
Sat Sep 02, 2006 2:41 am
Forum: General
Topic: help for voip
Replies: 2
Views: 1793

Try something similar to these\ /ip firewall mangle add chain=prerouting tos=184 \ action=mark-packet new-packet-mark=voip /ip firewall mangle add chain=prerouting src-address=x.x.x.6 action=mark-connection \ new-connection-mark=voip passthrough=yes comment="" disabled=no add chain=prerouting dst-ad...
by kenk
Thu Aug 31, 2006 12:20 pm
Forum: Wireless Networking
Topic: SR9 - high noise great throughput?
Replies: 2
Views: 1001

[admin@xxx int wir reg pr st 0 interface=wlan1 radio-name="xxxxx" mac-address=00:02:6F:22:FB:D7 ap=no wds=no rx-rate=24Mbps tx-rate=24Mbps packets=44824951,49189920 bytes=2782473274,2865637695 frames=44824951,49196009 frame-bytes=2513560102,2570559080 hw-frames=44824968,49196016 hw-frame-bytes=35893...
by kenk
Tue Aug 29, 2006 3:41 pm
Forum: Wireless Networking
Topic: CM9 transmits on wrong frequency
Replies: 2
Views: 762

Thanks for your comment Normis. I didnt appreciate that if the ap-bridge frequency was shifted as far down as 5320, then the station would follow it. The conclusion therefore that as it will associate on 5320 we must have some changed noise floor condition on the higher frequencys 5745-5820 that is ...
by kenk
Tue Aug 29, 2006 1:14 pm
Forum: Wireless Networking
Topic: CM9 transmits on wrong frequency
Replies: 2
Views: 762

CM9 transmits on wrong frequency

On a 5.8 ghz system we've had a CM9 set for 5745, or 5765 persist in
transmitting on 5.32ghz. The country code is set to Australia. Occasionally
the listening AP sees signal on 5745. We've tried shifting frequency and
rebooting. Anyone struck this before?
by kenk
Fri Aug 25, 2006 5:02 pm
Forum: Wireless Networking
Topic: HELP Only .5mb on 32km link
Replies: 16
Views: 2837

Sorry I shouldnt have abreviated it.
interface wireless registration print statistics<CR>
by kenk
Fri Aug 25, 2006 3:24 pm
Forum: Wireless Networking
Topic: HELP Only .5mb on 32km link
Replies: 16
Views: 2837

Post your wireless registration table also with int wir reg print statistics, so we can see the rest of the circuit. For example, sometimes with various issues the cards dont get the dynamic timing ack measurements right - they should be the same on both sides of the link, probably around 300 for yo...
by kenk
Thu Aug 24, 2006 5:31 am
Forum: General
Topic: If there was a MUM in Australia would you go?
Replies: 20
Views: 3283

Yup, and two or three staff, even though Im going to S/pore. After a few Fosters or Bundies, twenty will look like sixty anyway.
What do they drink in Latvia? routebeer?
by kenk
Sat Aug 12, 2006 12:11 pm
Forum: General
Topic: Please advise me an internet traffic billing software
Replies: 8
Views: 2769

We use Freeside with Mikrotik Seems to work pretty well Interested in exchanging info with other users, as in hints with radius (we use Radiator/ Freeradius.. From our service definitions.. 4 Wireless 256/64 svc_acct 336 active [ change ] shell Fixed /bin/false domsvc Fixed 1 radius_session_timeout ...
by kenk
Sat Aug 05, 2006 8:48 am
Forum: General
Topic: Wrap doesn't reboot!
Replies: 2
Views: 1081

I find it somwhat random - ordinarily it seems to be those inaccessible that the failure to reboot occurs on, despite having the routerboard pkg
installed. Perhaps some characteristic of the individual flash?
by kenk
Mon Jul 31, 2006 3:37 pm
Forum: Wireless Networking
Topic: DFS
Replies: 1
Views: 908

Set your none DFS unit to WDS-Slave then it will follow the DFS unit frequency.
by kenk
Sat Jul 29, 2006 6:53 am
Forum: Wireless Networking
Topic: Intel 3945ABG Wireless card cannot see any SR2 radios
Replies: 3
Views: 985

AFAIK it changes the position of the MT Proprietary info like radio-name os-version in the 802.11x header to further back to avoid overlapping the new Intel stuff now in that location that the new laptops etc are putting out. If you enable post-proprietary then in order to work with other MT's then ...
by kenk
Tue Jul 25, 2006 2:19 am
Forum: General
Topic: Limit Bandwidth Hotspot per User
Replies: 14
Views: 22266

Make a set of hotspot user profiles like ip hotspot user profile add name="wire256/64" address-pool=hs-pool-real idle-timeout=none \ keepalive-timeout=2m status-autorefresh=1m shared-users=unlimited \ rate-limit="256k/64k" incoming-packet-mark="hs-auth" \ outgoing-packet-mark="hs-auth" transparent-p...
by kenk
Thu Jun 29, 2006 3:42 pm
Forum: Wireless Networking
Topic: which polarization would you use?
Replies: 8
Views: 1966

We use Horizontal - as unlike Phil, all our Kangaroos are vertical, while his are asleep. :lol: We get better results from our 2.4 horizontal sectors in terms of range and NLOS services. Trees buildings people streetlamps are all vertical. The horizontal polarisation seems to work better over the be...
by kenk
Mon Jun 26, 2006 2:08 am
Forum: General
Topic: Login via Bandwidth test.
Replies: 5
Views: 2659

Login via Bandwidth test.

Saw this in a log this morning from an AP running 2.9.24 09:23:15 system,error,critical login failure for user via bandwidth-test Does this mean someone is doing a port scan and hit whatever port the system uses for bandwidth testing, or is someone who knows the system is mt and has a mt is trying t...
by kenk
Sun Jun 25, 2006 2:58 am
Forum: Wireless Networking
Topic: traffic invisible for mikrotik-torch
Replies: 5
Views: 1932

Do you have the forwarding option off on the wireless interface(s)?
by kenk
Fri Jun 02, 2006 11:54 am
Forum: Wireless Networking
Topic: enquiry regarding e1/t1 link thru wireless(mikrotik)
Replies: 4
Views: 1168

RAD had some Ethernet to E1/T1 convertors. We have a customer who took his PBX across an Ethernet connected Laser link with them. RAD have a lot expertise in T1/E1 conversion products.
by kenk
Tue May 30, 2006 2:48 am
Forum: Wireless Networking
Topic: RADIUS *ugh*
Replies: 23
Views: 2586

I experienced a peculiarity in the 2.8 radius where the MT's radius wouldnt
start if configured through the winbox. Since then i've always
pasted the radius configuration during configuration, but presume the winbox been fixed since - possibly inserting a false character in the secret
or something.
by kenk
Wed May 24, 2006 10:19 am
Forum: General
Topic: Add domain to Hotspot Username
Replies: 5
Views: 1391

Not sure the capabilities of other radiuses but we use Radiator, in which you can assign a client identifier to the client Id, for example Big Mountain-AP, then Authenticate By a rule which includes the client AP id with the user name ie username, Big Mountain-AP. In that authby you can add a custom...
by kenk
Sat May 20, 2006 10:24 am
Forum: General
Topic: PPPoE Session Resets?
Replies: 5
Views: 1560

Yes Im seeing the same thing here on Linksys with DD-WRT with 2.9.23
APs. I have an idle time of 1hour in the profile, and seems this expires
and out everyone goes?.. Doesnt happen on Asus/with DD-WRT though.
by kenk
Mon May 15, 2006 12:09 pm
Forum: Wireless Networking
Topic: OID for snr value
Replies: 7
Views: 1683

Look in the scripts section - I posted a couple there a couple of days back.
by kenk
Sat May 13, 2006 4:43 am
Forum: Scripting
Topic: Noise floor via script...
Replies: 2
Views: 2009

Something simlar to this / system script add name="log_rf_data" source="#/int wir reg print \n:log debug \( \ \"log_rf_data::signal-to-noise=\" . \[int wir reg get \[find \ interface=wlan1\] signal-to-noise\] . \",tx-ccq=\" . \[int wir reg get \ \[find interface=wlan1\] tx-ccq\] . \",rx-ccq=\" . \[i...
by kenk
Fri May 12, 2006 12:26 pm
Forum: General
Topic: Cisco Cache Engine
Replies: 2
Views: 910

Enable the ICP server with fetch as MT doesnt support wccp config t icp client enable icp server enable icp server remote-client 202.174.x.x fetch # # Where remote client is your MT router sho icp server ICP server enabled Listen on port 3130 HTTP proxy server for ICP on port 3128 Number of remote c...
by kenk
Sat Apr 29, 2006 12:59 pm
Forum: Wireless Networking
Topic: Can somone please explain CCQ?
Replies: 3
Views: 1013

Well Im trying to understand it as well, in view of my posting earlier today. We are all capable reading the manual which says rx-ccq (read-only: integer: 0..100) - Client Connection Quality - a value in percent that shows how effective the receive bandwidth is used regarding the theoretically maxim...
by kenk
Sat Apr 29, 2006 3:43 am
Forum: Wireless Networking
Topic: SNR -ve but ccq's around 75% on 5.8Ghz link.
Replies: 1
Views: 931

SNR -ve but ccq's around 75% on 5.8Ghz link.

I have one link which recently has started producing some weird numbers, I think because of adjacent interference. The tower site is very RF busy, with FM/AM/Aeronautical/Everything sources... Another user has had interference between 3pm and 5pm in the afternoons on their 5ghz link but that effect ...
by kenk
Mon Apr 17, 2006 3:40 pm
Forum: General
Topic: PPPOE and PUBLIC IP
Replies: 2
Views: 1059

Make a new pool for pppoe say pppoe-public from your public IP range and reference that new pool in a new set of ppp profiles. Assign your public customers in ppp-secrets or radius and associate them them with one of the new public set of profiles. If they need fixed Ip addresses from the pool then ...
by kenk
Tue Mar 28, 2006 2:10 pm
Forum: General
Topic: Radius & MySQL Question
Replies: 5
Views: 1515

Have a look at Freeside - http://www.sisd.com/freeside/ works well
with Mysql and others, and FreeRadius/Radiator etc.
by kenk
Tue Mar 28, 2006 2:06 pm
Forum: Wireless Networking
Topic: Good signal, low noise, no link
Replies: 19
Views: 4629

Tell us something about the link. Is it line of sight, or near line of sight. Are there trees in the path, or is it subject to thermal inversions, or near the coast... for example. What times of day does the link disapear? Im fighting a similar problem with a longer distance link, where it seems bet...
by kenk
Mon Mar 27, 2006 1:44 pm
Forum: General
Topic: multiple interface on one hotspot server
Replies: 7
Views: 1519

No dont try that. Create a new hotspot server and profile for the second interface with separate dhcp server pools. We have some in hotels where we have the radio card providing the main AP through an aerial on the roof with one hotspot, then a low cost wireless bridge such as a Belkin 7230 connecte...
by kenk
Mon Mar 27, 2006 11:17 am
Forum: Wireless Networking
Topic: WDS x Routed. Does I loose bandwith
Replies: 3
Views: 1266

Im not sure I understand your problem. We have a chain of three and sometimes four AP's linked by WDS, and they pass traffic through WDS independently of Hotspot or PPPOE users. We use the path as a backup when our 5ghz links go down. AP1>AP2>AP3 and AP1>AP2>AP4>AP3 paths exist on WDS, but with the ...
by kenk
Sat Mar 25, 2006 10:16 am
Forum: General
Topic: AUTO UPGRADE FUNCTION
Replies: 5
Views: 33204

Its not clear from the documentation, but the files have to be visible in a file print command on the upload source. So if you upgrade the upgrade source to 2.9.18 for example by ftping the npks then rebooting, then you must ftp the npk files again to the newly upgraded 2.9.18 server in order that o...
by kenk
Sat Mar 04, 2006 8:52 am
Forum: Wireless Networking
Topic: 2.9.14 - New WDS settings available
Replies: 14
Views: 4296

Despite the new settings WDS still doesnt seem to work on Prism. When will this be fixed.
by kenk
Wed Mar 01, 2006 2:58 pm
Forum: General
Topic: minor HCI usability wishes
Replies: 27
Views: 9537

The two things I'd like to see is the items with the longest dropdown window at the top of the list - for example depending on screen settings - you click on system and the list of system options is off the bottom of the screen - you mean theres ntp options somewhere at the bottom - and secondly to ...
by kenk
Thu Feb 23, 2006 12:36 am
Forum: General
Topic: DOES WDS work on a PRISM card?
Replies: 4
Views: 1141

Well? Has someone got WDS working on OS's greater than 2.9.5 - with Prism. I cant with 2.9.12/13
by kenk
Mon Feb 20, 2006 2:26 am
Forum: General
Topic: Invalid cross-device link on upgrading to 2.9.13 from 2.9.12
Replies: 3
Views: 974

Invalid cross-device link on upgrading to 2.9.13 from 2.9.12

Using system upgrade from 2.9.12 to 2.9.13 the upgrade downloads correctly, but the upgrade doesnt happen, and the downloaded upgrades vanish. Ftping the files directly to the boards gets Invalid cross-device link printed out in the logs - once more than the number of packages, then the packages ins...
by kenk
Sat Jan 14, 2006 12:39 am
Forum: General
Topic: Winbox in 2.9.11 doesnt connect or is very slow initialising
Replies: 2
Views: 1104

Yes, once its updated the plugins its ok, but where it is winboxes first
connection to 2.9.11 then it sits there and hangs - or the download speed
of the plugins is very slow - even when MT and Winbox are on the same
LAN, let alone remote Mt's.
by kenk
Fri Jan 13, 2006 9:47 am
Forum: General
Topic: Winbox in 2.9.11 doesnt connect or is very slow initialising
Replies: 2
Views: 1104

Winbox in 2.9.11 doesnt connect or is very slow initialising

Winbox seems reluctant to connect to units upgraded to 2.9.11. Either
doesnt connect at all, or very slowly in updating its modules. 2.9.10
units unaffected.
by kenk
Tue Jan 10, 2006 4:24 am
Forum: General
Topic: Radius Backup Accounting
Replies: 1
Views: 1417

Radius Backup Accounting

I have configured a Radius server for backup accounting. This works ok when the user is authenticated by radius, but not for local authentication. say from ppp secrets, despite PPP AAA backup accounting being ticked. Is this broken, or doesnt MT Radius implementation sending accounting for ALL users...
by kenk
Tue Nov 29, 2005 2:24 pm
Forum: Wireless Networking
Topic: 100mW AP with 1W Amp. Problem
Replies: 12
Views: 3818

Hi Djape, Thats true I guess that our 2.4ghz density is much lower than what you have in Europe. On the Access point in question, (not a point to point link), it does see other Ap access points 50-60km away, but theres probably only 40 or so maximum stations on that AP. My point was more that as it ...
by kenk
Tue Nov 29, 2005 1:59 am
Forum: The Dude
Topic: Probe for Radius Server
Replies: 1
Views: 1759

Probe for Radius Server

Im trying to add a probe to check that our Radius Servers on ports 1645
and 1812 are running.. A simple connection doesn t work. Anyone
familar with the radius protocol to suggest a suitable enquiry and exit
sequence for this.. Thanks.
by kenk
Tue Nov 29, 2005 1:57 am
Forum: The Dude
Topic: Window close button
Replies: 5
Views: 2567

As usual with computers :) my screen capture program is crashing my VNC. It only happens when there is only one window displayed - for example with two windows both close x's are displayed. Close one down so the remaining one is full screen and in resizing it shifts to the right hiding the x under t...
by kenk
Mon Nov 21, 2005 10:53 am
Forum: The Dude
Topic: Window close button
Replies: 5
Views: 2567

I wish! Under VNC it seems to sit just under the right hand scroll bar. Sometimes it is easily visible but mostly I cant just get to it. The other three or four buttons are fine, but it is very frustrating when trying to close the window down. If I stretch it, then the right hand border stays consta...
by kenk
Sun Nov 20, 2005 2:18 am
Forum: The Dude
Topic: Window close button
Replies: 5
Views: 2567

Window close button

The one thing that upsets me about The Dude, is that the close window button is on the far right of the window. We run the Dude from a server at our colo facility from VNC. The combination seems that the close window button is never clickable, despite stretching or changing screen resolution. I dont...
by kenk
Wed Nov 09, 2005 2:30 pm
Forum: General
Topic: mikrotik with radius problem
Replies: 2
Views: 1000

As you know what attributes are I dont have to explain those. You have to select the attributes you want to apply to your users, and have those accessible by column in your Mysql database keyed by user. When you process the radius request from the Microtik, you reference items in your database such ...
by kenk
Mon Nov 07, 2005 1:19 am
Forum: General
Topic: Winbox on 2.9.7 Locks up.
Replies: 1
Views: 669

Winbox on 2.9.7 Locks up.

When Im shifting tabs on the wireless interface, Winbox will lockup and
freeze my computer perhaps 3 times out of 10. Anyone else having this
problem. Doesnt happen on earlier revs. Im sick of rebooting.
by kenk
Fri Nov 04, 2005 3:07 pm
Forum: Wireless Networking
Topic: 100mW AP with 1W Amp. Problem
Replies: 12
Views: 3818

Regarding amps, I have noticed a very big difference between good and bad amps. I beleive (by far) some of the best amps on the market are the RFLinx ones. Those guys make lots of stuff for the military. Also their amps will still pass a signal through them even if they get blown. But as for qualit...
by kenk
Tue Oct 25, 2005 12:30 pm
Forum: RouterBOARD hardware
Topic: Time keeps resetting
Replies: 9
Views: 3230

Johnbrewer,
Are you in the Chathams or somewhere in Year 2000. Your NTP server has started, but time has not been set. It should be saying
status: synchronized and correct time and year.. Maybe it hadnt had time.

KenK
by kenk
Thu Oct 20, 2005 2:31 am
Forum: Wireless Networking
Topic: Radius Not responding
Replies: 4
Views: 1784

From the new terminal window type /radius export file radiusfile then type /import radiusfile.rsc You will then see Opening script file radius.rsc Script file loaded and executed successfully This should kick your radius into life, and actually ask for something. However check that you do have AAA s...
by kenk
Wed Oct 19, 2005 2:39 pm
Forum: Wireless Networking
Topic: RouterBoard vs Own System
Replies: 8
Views: 2719

Although i have never tried Routerboard, having gone down the path of using other products, Routerboard has its avantages in being fully compatible with the software. Things that might not work in other platforms are the system watchdog - important in an outside access-point, system monitoring of vo...
by kenk
Wed Oct 19, 2005 2:33 pm
Forum: Wireless Networking
Topic: Radius Not responding
Replies: 4
Views: 1784

I have had this happen also. It seems to be something broken in the Winbox configurator may putting extra characters in the configuration. The MT never makes requests. I fix it by exporting the radius configuration to a file and then importing it again. Then all works. It still looks the same in the...
by kenk
Sun Oct 02, 2005 3:32 am
Forum: Wireless Networking
Topic: 129 Km Link
Replies: 26
Views: 10301

What brand of lightning protectors are you using on 5Ghz. Any recomendations.
Thanks :)
by kenk
Thu Sep 15, 2005 2:51 pm
Forum: General
Topic: Winbox Memory/Uptime/CPU load display 2.9.2
Replies: 1
Views: 1005

Winbox Memory/Uptime/CPU load display 2.9.2

When I log onto demo2.mt.lv in the top right of Winbox I see the uptime
memory and CPU load. If I log on to one of my systems here then I only
see the CPU load. Does this other stuff only show on Routerboard systems. It correctly displays in system resources. What should I be
seeing?
by kenk
Thu Sep 15, 2005 7:02 am
Forum: General
Topic: ROUTING-TEST Disappeared in 2.9.2? HELP!
Replies: 7
Views: 3560

I've never been able to get the system upgrade feature to work. I'd like to be able to upgrade one router in a network then upgrade the other routers from the first. Does it have to be on a non MT ftp server? When ever I've set the server on the remote the local says no new revison available or simi...
by kenk
Wed Jun 15, 2005 3:43 am
Forum: The Dude
Topic: How about an official feature request thread?
Replies: 20
Views: 6099

Dude Thread

This is a great product. We've used Itmonitor/PI from OSIsoft and others in the past. Well done guys.. Would like to be able to edit, label, and colour lines Would be good to backup configuration, maps.. now that we've put more time the product. Now trying a few other probes like radius whos continu...
by kenk
Tue Feb 08, 2005 10:17 am
Forum: General
Topic: Production Release for HotSpot Manager
Replies: 16
Views: 3547

Whilst the Internet connections may be more reliable in Europe, Normis, their effectiveness and reliability over transoceanic paths is less reliable. Sometimes fishermen dredge up the cable, othertimes there are tsumamis - not just the Cisco ones :) We have enough problems with Radius on udp in our ...
by kenk
Tue Feb 08, 2005 10:02 am
Forum: General
Topic: Enabling wlan1 crashes router
Replies: 1
Views: 751

I have this problem running AR5212 in Acrosser M9923 hardware, when the power supplies are marginal. Enable the WLAN and click the interface is disabled. Whats more annoying, is that it completely looses configuration settings, SSID, frequencies when it happens.. To fix it I either reduce the power ...
by kenk
Sun Jun 13, 2004 5:29 am
Forum: General
Topic: Radius server not working in 2.8.11
Replies: 1
Views: 1837

Radius server not working in 2.8.11

I have configured radius for hotspot and ppp. On Hotspot login I get an error 400 page Radius server not responding. The radius status shows no packets sent, and running radstock to monitor traffic sent on the remote radius shows no packets received. Hotspot and Universal client configed via Wizard....
by kenk
Mon Jun 07, 2004 1:51 pm
Forum: General
Topic: Default route invalid after upgrade
Replies: 3
Views: 2383

Thanks Normis. How do I do that when the network routes /interfaces are broken? If I load 2.8.11 floppy set - will that not format the disk?, and I loose the software key because of the format. Presumably netinstall will do the same thing. Is there some way I can preserve the disk key while upgradin...
by kenk
Sun Jun 06, 2004 3:59 pm
Forum: General
Topic: Default route invalid after upgrade
Replies: 3
Views: 2383

Default route invalid after upgrade

After upgrading a box from 2.7.20 to 2.8.8, routing nolonger works. It seemed as though it got the interfaces crossed, so I cleared the config, setup r and system reset didnt seem to take everything out, so took the hotspot/firewall stuff out manually. interface print Flags: X - disabled, D - dynami...