Community discussions

MUM Europe 2020

Search found 64 matches

by hidagar
Wed Oct 26, 2016 1:18 pm
Forum: General
Topic: Disable reset Button
Replies: 1
Views: 702

Re: Disable reset Button

Hi,

I have the same problem I bought 2k of HAP lite move from TP-LINK just for disable the reset button and know I can't....
by hidagar
Thu May 12, 2016 1:35 am
Forum: General
Topic: IPv6 transition mechanism
Replies: 71
Views: 5974

Re: IPv6 transition mechanism

Please don't do it a personal discussion of who have more knowledge. I think many WIPS now have problems with IPv4 because RIPE NCC still not longer offering IPv4 from last 2 years. You can see in google statistics https://www.google.com/intl/en/ipv6/statistics.html the traffic of IPv6 increase from...
by hidagar
Wed May 11, 2016 6:39 pm
Forum: General
Topic: IPv6 transition mechanism
Replies: 71
Views: 5974

Re: IPv6 transition mechanism

Hi all, This is a important question, it's a money question, Now we are paying about 10€ for IPv4 and we can't pay it longer, is not a solution paying for a IP when we are LIR and we have a /29 of IPv6 to do nothing, I think that Jordi have the reason with the 2 methods of transtion are the best at ...
by hidagar
Tue May 10, 2016 11:05 pm
Forum: General
Topic: IPv6 transition mechanism
Replies: 71
Views: 5974

Re: IPv6 transition mechanism

Mikrotiks support IPv6 tunneling via several mechanisms, such as tunnelbroker.net and public 6to4 relays, but these require a stable IPv4 address. Of course you could just route native, working IPv6 to your customers and do GCNat on the IPv4 side of the house. Hi @ZeroByte tunneling is not a IPv6 t...
by hidagar
Tue May 10, 2016 10:53 pm
Forum: General
Topic: IPv6 transition mechanism
Replies: 71
Views: 5974

IPv6 transition mechanism

Hi, I'm looking to start IPv6 deployment to my customers. I found a problem that Mikrotik don't have support and no implementation for IPv6 transition mechanism. It's any prevision to implement in ROS 464XLAT or MAP? I don't have any free IPv4 free and I need to implement the IPv6 ASAP, also is the ...
by hidagar
Mon Sep 15, 2014 10:07 am
Forum: General
Topic: VLAN TCP PERFORMANCE
Replies: 2
Views: 798

Re: VLAN TCP PERFORMANCE

Can you also post what vlan is in what bridge ?

and why are you modifying the l2mtu on the bridge ?

VLAN901 in Bridge901, bridge1 no Vlan

I don't modify the L2MTU is automatic detected, I think that is because one bridge have VLAN an the other bridge don't have it.


Thanks
by hidagar
Fri Sep 12, 2014 11:42 am
Forum: General
Topic: VLAN TCP PERFORMANCE
Replies: 2
Views: 798

VLAN TCP PERFORMANCE

Hi, I have problem in the troughput wit VLAN. I use 2 Vlan and Static Roution with 2 CCR1036-12G-4S The problem is I do a test with no VLAN and is working great, I do a test with VLAN with UDP and is working great but when I do the test with TCP the performance is 1/3 that I can have only about 300M...
by hidagar
Fri Jul 25, 2014 5:49 pm
Forum: General
Topic: Routing Mark with LAN problems
Replies: 3
Views: 656

Re: Routing Mark with LAN problems

hello

I mean that I can't reach the net that I have on routing. mark from non routing mark net that is on the same bridge
by hidagar
Fri Jul 25, 2014 3:44 pm
Forum: General
Topic: Routing Mark with LAN problems
Replies: 3
Views: 656

Routing Mark with LAN problems

Hello, I have a network with a Bridge for a LAN and also I have 2 ISP conections on this router to Internet. I want to do manuall load balancing with different IP pool. The internet traffic work OK, but the problem is that if I enable the routing mark I can't acces from the same LAN to one IP in ISP...
by hidagar
Thu Jun 26, 2014 12:12 am
Forum: The Dude
Topic: Dude with LigoWave
Replies: 1
Views: 1398

Dude with LigoWave

Hello,

I'm trying to setup a Ligowave PTP on the Dude. The only problem that I have is I can't reach the device by ping on the dude but I can reach it on my PC.

Thanks
by hidagar
Thu Apr 03, 2014 9:15 pm
Forum: General
Topic: Very bad reliability Mikrotik Products and ROS
Replies: 6
Views: 2090

Re: Very bad reliability Mikrotik Products and ROS

I have 100% Mikrotik network OSPF, routed but not BGP at present, in general it is reliable, Yes there is issues but no show-stoppers, my opinion is that Mikrotik needs needs to be configured by professional system consultants and tweaked by RF professionals You don't have a hangs never in mikrotik...
by hidagar
Thu Apr 03, 2014 7:12 pm
Forum: General
Topic: Very bad reliability Mikrotik Products and ROS
Replies: 6
Views: 2090

Very bad reliability Mikrotik Products and ROS

Hello, I want to explain our case. We are a WISP working in Spain with mikrotik in the last 7 years. We start from 0 but now we have more then 7k clients and 700Mbits in throughput. We are now in a new network deployment running full BGP and OSPF between 4 routers. We use the CCR1036-12G-4S in all o...
by hidagar
Sun Mar 16, 2014 9:38 pm
Forum: General
Topic: redirect URL
Replies: 1
Views: 1442

redirect URL

Hi,

I want to do a redirect for all Outgoing traffic to inrtener to a URL. It's for the customers that doesn't pay the bill. It any way easy to do without hotspot?

Thanks
by hidagar
Thu Oct 03, 2013 11:27 pm
Forum: General
Topic: Central hotspot
Replies: 5
Views: 1651

Re: Central hotspot

Hi, I want to do the same, did you find the solution?
Thanks
by hidagar
Fri Jul 05, 2013 10:34 am
Forum: Forwarding Protocols
Topic: BGP with 2 Peer
Replies: 5
Views: 4232

Re: BGP with 2 Peer

Hello, Thanks for the help. I should accept my networks then with the filters? In Cisco I can set only Local-Pref and MED. I'm new in BGP sessions with mikrotik and it's a bit diferent. My networks it's working properly but I stilling have the problem, then I will try to accept the networks. Thanks
by hidagar
Wed Jun 26, 2013 1:31 pm
Forum: Forwarding Protocols
Topic: BGP with 2 Peer
Replies: 5
Views: 4232

BGP with 2 Peer

Hello, I setup the BGP Full Routing with my ISP. They provaide me 2 Peer, 1 for backup. They say me that I should add this rules to discrimine the Main PEER and the Backup PEER. 0 chain=BACK_TEL_OUT bgp-med=200 invert-match=no action=passthrough set-bgp-prepend-path="" 1 chain=BACK_TEL_IN bgp-local-...
by hidagar
Wed Jun 12, 2013 11:13 am
Forum: Wireless Networking
Topic: Noise Floor
Replies: 7
Views: 5982

Re: Noise Floor

Then if i Have -104 dbm is better than -97dbm

Best regards
by hidagar
Tue Jun 11, 2013 11:35 pm
Forum: Wireless Networking
Topic: Noise Floor
Replies: 7
Views: 5982

Noise Floor

Hello,

I have a Noise Floor -104dbm, I read in some post that if the signal is above - 100 dbm it's not good means that I can have RF. That is true?

Thanks
by hidagar
Thu Feb 28, 2013 5:44 pm
Forum: Scripting
Topic: Loop whit while
Replies: 3
Views: 5233

Re: Loop whit while

Hello

I try it but not working
{
:local contador 0

:while ($contador < 4) do={
       :set /int set $cont enabled;
       :delay 2;
       :set ($contador+1)
       :put $contador
      }
}
by hidagar
Thu Feb 28, 2013 3:00 pm
Forum: Scripting
Topic: Loop whit while
Replies: 3
Views: 5233

Loop whit while

Hello,

Im trying to do a loop with while but it doesn't work.

The code is:
:while ($cont = 4) do={
:set /int set $cont enabled;
:put ($cont+1);
}

any idea???

Thanks
by hidagar
Tue Nov 27, 2012 1:30 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1018670

Re: CLOUD CORE ROUTER

Hello,

I have this module GBIC MODULE 1000BASE-LX FIBER SFP AGM732F from netgear. This is working with CCR???

Thanks
by hidagar
Wed Nov 14, 2012 10:26 am
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1018670

Re: CLOUD CORE ROUTER

Hello,

Wich SFP pn LX do you recomend to use with CCR?

Thanks
by hidagar
Fri Oct 26, 2012 11:04 am
Forum: General
Topic: Problems speed with ethernet
Replies: 0
Views: 666

Problems speed with ethernet

HEllo, I have a Radilink, when I connect directly with POE I get 100Mbps downlink and 80Mbps Uplink, I use Mikrotik RB433GL for distribute it but when I connect to RB only get 10-15Mbps Download and 45Mbps Upload. I don't see anything.... # jan/02/1970 16:43:56 by RouterOS 5.21 # software id = 2G5M-...
by hidagar
Thu Oct 11, 2012 2:44 pm
Forum: RouterBOARD hardware
Topic: NEW PRODUCT - Cloud Core Router
Replies: 104
Views: 34412

Re: NEW PRODUCT - Cloud Core Router

Hello MK,

Who knows when we can buy this beast router????


Thanks
by hidagar
Thu Sep 13, 2012 9:58 am
Forum: Wireless Networking
Topic: WIMAX MINI-PCI
Replies: 0
Views: 501

WIMAX MINI-PCI

Hello all,

I'm looking for a Mini-PCI card working in 3.5Ghz WIMAX. Anybody know one compatible with Mikrotik?

tHanks
by hidagar
Thu Jul 19, 2012 5:02 pm
Forum: General
Topic: Fan on RB433GL
Replies: 2
Views: 444

Re: Fan on RB433GL

in v5,18 and older there is a software bug that hides the fan setting from RouterBOARD menu. try to upgrade to v5.19 and check routerboard settings, you should be able to enable the fan there.
Many thanks
by hidagar
Thu Jul 19, 2012 3:11 pm
Forum: General
Topic: Fan on RB433GL
Replies: 2
Views: 444

Fan on RB433GL

Hello,

We try to use the fan 5V on RB 433GL but it's not working. Any idea?

THanks
by hidagar
Fri Jul 13, 2012 1:44 pm
Forum: General
Topic: CPU usage
Replies: 4
Views: 1079

Re: CPU usage

hello, I only have this: /queue type set 0 bfifo-limit=15000 kind=bfifo name=default set 1 kind=pfifo name=ethernet-default pfifo-limit=50 set 2 kind=sfq name=wireless-default sfq-allot=20000 sfq-perturb=5 set 3 kind=red name=synchronous-default red-avg-packet=1000 red-burst=20 \ red-limit=60 red-ma...
by hidagar
Fri Jul 13, 2012 10:04 am
Forum: General
Topic: CPU usage
Replies: 4
Views: 1079

Re: CPU usage

Hello,

I don't use WebProxy. Any idea?

Thanks
by hidagar
Thu Jul 12, 2012 10:19 am
Forum: General
Topic: CPU usage
Replies: 4
Views: 1079

CPU usage

Hello,

I have a question, in my RB the Queue will use the CPU but i don't have Firewall enabled and not CPU. How I can stop CPU usage of this?
thank
by hidagar
Mon Jul 09, 2012 3:20 pm
Forum: General
Topic: Connection Limit
Replies: 1
Views: 425

Connection Limit

Hello,

Im looking to put the connection limit per global, not per user. I try to use /32 (this is for user) and /24 but i have the same result. Somebody can help me to limit the connection per global.

Thanks
by hidagar
Sat Jul 07, 2012 11:37 pm
Forum: General
Topic: Problems with upload speed
Replies: 2
Views: 553

Re: Problems with upload speed

Hello.

I have in other radios up to 70 CPE... I think that i can get more clint than 36. I use NV2.

Thanks for reply

Enviado desde mi GT-I9100 usando Tapatalk 2
by hidagar
Sat Jul 07, 2012 8:17 pm
Forum: General
Topic: Problems with upload speed
Replies: 2
Views: 553

Problems with upload speed

Hello,

I have a problem in a AP with 36 clientes, I have 10Mbits TX, but the RX is really slow, I check the interferences and the CCQ and everything is ok. I think this problem can be because limit conections on CPE, because in the CPE have a lot of pc's.

Thanks
by hidagar
Tue May 22, 2012 5:15 pm
Forum: Scripting
Topic: Limit ap-tx-limit on access list
Replies: 3
Views: 2275

Re: Limit ap-tx-limit on access list

try this, I tested and it working in 5.5 :foreach i in=[/interface wireless access-list find ] do={ local tx [/interface wireless access-list get number=$i ap-tx-limit] local tx1 4000000 if ($tx=$tx1) do={[/interface wireless access-list set number=$i ap-tx-limit=5200000]} } Works perfect. Thanks!!
by hidagar
Mon May 21, 2012 6:47 pm
Forum: Scripting
Topic: Limit ap-tx-limit on access list
Replies: 3
Views: 2275

Limit ap-tx-limit on access list

Hello, I try do make an script to change the ap-tx-limit for the all entry where it have 4M, I try with this but it not work, it's my first time doing scripts. Any idea? :foreach i in=[/interface wireless access-list find ap-tx-limit\ do={ :if [/interface wireless access-list get number=$i ap-tx-lim...
by hidagar
Fri May 18, 2012 1:14 pm
Forum: General
Topic: RSTP + EOIP + Bonding Probloms
Replies: 0
Views: 416

RSTP + EOIP + Bonding Probloms

Hello,

I runing a bridge with RSTP + EOIP + Bonding and it sims that have broadcast storm and my network goes down. If I remove the RSTP on the bridge all comes up again. It's any way to log the RSTP changing and find the port that is doing the topologi change?

Thanks for the help
by hidagar
Fri Dec 16, 2011 6:50 pm
Forum: Wireless Networking
Topic: Real Life Nv2 RouterOS 5.9
Replies: 20
Views: 5990

Re: Real Life Nv2 RouterOS 5.9

Hello,

Can you share all the settings? Like HT, HT MCS,

Thanks
by hidagar
Wed Sep 14, 2011 2:31 pm
Forum: Wireless Networking
Topic: Problems with NV2 and station-pseudobridge
Replies: 2
Views: 665

Re: Problems with NV2 and station-pseudobridge

Many thanks!!
by hidagar
Wed Sep 14, 2011 11:12 am
Forum: Wireless Networking
Topic: Problems with NV2 and station-pseudobridge
Replies: 2
Views: 665

Problems with NV2 and station-pseudobridge

Hello,

I use in some case AP Bridge to station-pseudobridge. with Nstream work ok fine, the client get traffic (dhcp, Internet...) since I updated to NV2 with it doesn't work. The client can't get IP, Internet.

It's some special to change in NV2 to work with station-pseudobridge?

Thanks
by hidagar
Tue May 10, 2011 2:03 pm
Forum: Wireless Networking
Topic: Problems with NV2
Replies: 3
Views: 695

Re: Problems with NV2

Thanks for your reply, Now its working without nothing change.

Thanks
by hidagar
Fri May 06, 2011 1:40 pm
Forum: Wireless Networking
Topic: Problems with NV2
Replies: 3
Views: 695

Problems with NV2

Hello,

I want to do a link in 135KM, I can get link with Nstream. When I want to try to change on NV2 we can't get link.

Any idea?

Thanks
by hidagar
Thu Feb 24, 2011 10:40 am
Forum: General
Topic: VPN server Mikrotik and Windows
Replies: 2
Views: 26668

Re: VPN server Mikrotik and Windows

Thanks for your help, I put the configuration of the antena, I can get acces to the antena but no to the LAN This is the SERVER VPN /interface ethernet set 0 arp=enabled auto-negotiation=yes comment="" disabled=no full-duplex=yes \ l2mtu=1526 mac-address=00:0C:42:37:DA:04 mtu=1500 name=ether1 speed=...
by hidagar
Tue Feb 22, 2011 12:37 pm
Forum: General
Topic: VPN server Mikrotik and Windows
Replies: 2
Views: 26668

VPN server Mikrotik and Windows

Hello, I want to setup a VPN server using one RB411 and one laptop usion Windows 7 or Mac. The laptop is conectec with another ISP. I setup the VPN server with pptp, I think the conection doesn't work because I miss a route, It any way to get the routes dinamic in the laptop? or I have to insert the...
by hidagar
Thu Dec 30, 2010 1:21 pm
Forum: General
Topic: PPTP with windows to RB750
Replies: 8
Views: 1012

Re: PPTP with windows to RB750

Many thansk for your help!

Its working great.
by hidagar
Wed Dec 22, 2010 11:25 pm
Forum: General
Topic: PPTP with windows to RB750
Replies: 8
Views: 1012

Re: PPTP with windows to RB750

I suspect that the laptop has an IP address on the VPN that the clients at the office network do not know about. If that is true they would send return traffic back to their default gateway, which doesn't appear to be the RB750. If that is the case you need a route on whatever the default gateway i...
by hidagar
Wed Dec 22, 2010 11:07 pm
Forum: General
Topic: PPTP with windows to RB750
Replies: 8
Views: 1012

Re: PPTP with windows to RB750

Hello,

Thanks for the help, this is my diagram.
Drawing1.jpg
by hidagar
Wed Dec 22, 2010 6:55 pm
Forum: General
Topic: PPTP with windows to RB750
Replies: 8
Views: 1012

Re: PPTP with windows to RB750

Hello,

I instert the routes in the RB, do you mean that I have to put the routes on the ISP router?

Thanks
by hidagar
Wed Dec 22, 2010 6:43 pm
Forum: General
Topic: PPTP with windows to RB750
Replies: 8
Views: 1012

PPTP with windows to RB750

Hello, I'm trying to make a VPN between my office and my laptop. In my office I have a network 10.14.21.0/24 with 10.14.21.1 gateway. RB750 I installed the network with the ip 10.14.21.80/24 port 2. When I connect to the windows PPTP connection makes me correctly, I can ping to the RB750 but not int...
by hidagar
Mon Oct 25, 2010 2:12 pm
Forum: Scripting
Topic: Netwatch
Replies: 7
Views: 1527

Re: Netwatch

Sorry, but
interval (time; Default: 1m) Time interval between pings. Lowering this will make state changes more responsive, but can create unnecessary traffic and consume system resources.

I dont need interval, i just need retry times if timeouts...
by hidagar
Mon Oct 25, 2010 1:03 pm
Forum: Scripting
Topic: Netwatch
Replies: 7
Views: 1527

Re: Netwatch

Hello,

Any help please?

Thanks
by hidagar
Thu Oct 21, 2010 2:22 pm
Forum: Scripting
Topic: Netwatch
Replies: 7
Views: 1527

Re: Netwatch

Use tool/netwatch and adjust interval and timeout values to suite your needs.

Hello,

I need to do 5 timeouts before run script, in timeout works in time that the ping its lose.
by hidagar
Thu Oct 21, 2010 1:55 pm
Forum: Scripting
Topic: Netwatch
Replies: 7
Views: 1527

Netwatch

Hello,

I want to implement a netwatch but it must try 5 times before run the script, i tried to do this but its not working. someone can help me please?

THanks

:local i 0; {:do {:set i ($i + 1)} while (($i < 5) && ([/ping 192.168.1.1 interval=1 count=1]=0))};
:if $i=5 do={/interface disable 4 }
by hidagar
Tue Aug 31, 2010 2:03 pm
Forum: Wireless Networking
Topic: Mikrotik R5H
Replies: 10
Views: 1933

Re: Mikrotik R5H

Hi,

Many thanks to say that we bought more cards and we can get a good performance!

Thanks
by hidagar
Mon Jul 12, 2010 10:47 pm
Forum: Wireless Networking
Topic: Mikrotik R5H
Replies: 10
Views: 1933

Re: Mikrotik R5H

up up
by hidagar
Thu Jul 08, 2010 10:45 am
Forum: Wireless Networking
Topic: Mikrotik R5H
Replies: 10
Views: 1933

Re: Mikrotik R5H

It did the same configuration with the same antenna, just changing the radio card.

with R5H signals is -58/-59~
with DBii pro signals is 76/77~

It's normal?
by hidagar
Tue Jul 06, 2010 2:19 pm
Forum: Wireless Networking
Topic: Mikrotik R5H
Replies: 10
Views: 1933

Re: Mikrotik R5H

UBNT XR5, Alpha AWPCI085A, Dbii F50-PRO, Engenius EMP-8603, Unex CM10-HP are all cards you can try to see if it fits your needs. Thanks for the reply, I tried UBNT XR5 and it work's great but the price its 90€ and the price for the R5H is 35. I tried also Dbii, F50-PRO but the sensibility its not l...
by hidagar
Tue Jul 06, 2010 9:17 am
Forum: Wireless Networking
Topic: Mikrotik R5H
Replies: 10
Views: 1933

Mikrotik R5H

Hello,

Hi need to get a similar product that R5H, we are using 5-Turbo and the new models of mikrotik card's don't support Turbo mode, I tried a few cards but didn't throughput like mikrotik R5H. Anybody knows a similar card? with similar price?

Thanks
by hidagar
Tue May 25, 2010 10:50 pm
Forum: Wireless Networking
Topic: N protocol in Point to Multipoint
Replies: 2
Views: 630

Re: N protocol in Point to Multipoint

Up's sorry.

Thanks for reply!
by hidagar
Mon May 24, 2010 5:41 pm
Forum: Wireless Networking
Topic: N protocol in Point to Multipoint
Replies: 2
Views: 630

N protocol in Point to Multipoint

Hello everyone,

I tested the 5N in Point to Point and it's a wonderful throughput, I can't test it in Point to Multipoint and my question is anyone did it? Good results? Right now I'm using 5Ghz-Turbo and it's work good but I'm looking too install N.

Thanks!
by hidagar
Mon Mar 30, 2009 11:46 am
Forum: Beginner Basics
Topic: force HomePage
Replies: 3
Views: 773

Re: force HomePage

Many thanks for the help,

Just one question more, i dont want the user must authentificate just see the homepage like defautl it is posible that disable the authentificate?
by hidagar
Sun Mar 29, 2009 9:46 pm
Forum: Beginner Basics
Topic: force HomePage
Replies: 3
Views: 773

force HomePage

Hi,
i want that when the hosts get to my wifi see my website page like a homepage. any idea what have to do? i tried to set up a hotspot but i dont no result. No idea.

thanks
by hidagar
Wed Mar 04, 2009 6:57 pm
Forum: Beginner Basics
Topic: Backup config level 4
Replies: 4
Views: 1218

Re: Backup config level 4

/ system backup save
Saving system configuration
Failed to save system configuration backup
not enough permissions (9)

thats err messafe
by hidagar
Wed Mar 04, 2009 6:55 pm
Forum: Beginner Basics
Topic: Backup config level 4
Replies: 4
Views: 1218

Re: Backup config level 4

Are you logged in with an account that has write permissions?
im logged with admin acount, that's right?
by hidagar
Wed Mar 04, 2009 5:48 pm
Forum: Beginner Basics
Topic: Backup config level 4
Replies: 4
Views: 1218

Backup config level 4

Hi,

Im new on router os. i want to do a backup configuration on a routerboar rb333 with a license level 4 but i have a not permision message. I need more license level to do a backup?

thanks