Community discussions

MikroTik App

Search found 285 matches

by [ASM]
Mon Apr 12, 2010 11:28 am
Forum: General
Topic: BGP + address-lists
Replies: 5
Views: 2046

BGP + address-lists

Please consider adding possibility for adding prefixes received via BGP to address-list. This will help in making some fancy shaper/filter rules. This will be a good alternative over QPPB on Cisco. I'm not sure but it could be posible to do it using routing-marks. Still using address-lists will be e...
by [ASM]
Fri Dec 22, 2006 4:24 am
Forum: General
Topic: atheros AR5008X wifi n
Replies: 30
Views: 8993

OK... 65-70Mbits@65km.... That is what we've done 2 years ago... After that we've made a paralel link and we have 2x70Mbit last year... Now we have to upgade the link to 300 Mbit 300/70= 4 links?????? And we have to recive them at a point and send them to another.... This means 8 Antennas??? We now ...
by [ASM]
Sat Nov 25, 2006 12:53 pm
Forum: General
Topic: SNMP
Replies: 54
Views: 28586

I've writen that many times:

get full info from wireless registration table

I need at least: tx-signal-strenght,interface,SNR
by [ASM]
Wed Jun 07, 2006 11:54 am
Forum: General
Topic: load balancing for my dual adsl
Replies: 124
Views: 28241

It can be done for multiple ADSL lines.... You cann't make all lines use exacly the same bandwidth.
by [ASM]
Tue May 30, 2006 7:04 pm
Forum: General
Topic: Winbox feature
Replies: 1
Views: 894

Winbox feature

What about adding "Ping" for right click menu in PPP->Active Connections :)
by [ASM]
Sun Feb 19, 2006 5:22 pm
Forum: Wireless Networking
Topic: Recommended antennas for 70km ?
Replies: 24
Views: 7808

Some of our links at 65 km have throughput of 50 Mbit/s tcp.. The main thing is "The bigger the better", but we don't use antenas greater than 2 meters. You have to have very low loss cables, a good feed. This link has the same throughput with CM9, put we've upgrated put SR5 just to be sure that the...
by [ASM]
Sun Feb 05, 2006 12:34 am
Forum: General
Topic: BGP ERROR
Replies: 8
Views: 2542

@natrohost: I'm using the routing-test package from 7 months and I've got no problems connecting to Junipers and Ciscos of my upstate providers. Give it a try
by [ASM]
Sat Feb 04, 2006 6:57 pm
Forum: General
Topic: pppoe-relay
Replies: 29
Views: 19849

I've tried this first bu the problem is that "MT box" sends to AP with it's own MAC (AP is not Mikrotik based). After 2 hours tring with EoIP, I've NAT'ed them in 5 mins :)
by [ASM]
Sat Feb 04, 2006 6:55 pm
Forum: General
Topic: Improved Handoff
Replies: 13
Views: 5724

I need this too :)
by [ASM]
Sat Feb 04, 2006 6:42 pm
Forum: General
Topic: OSPF Filtering
Replies: 2
Views: 2220

try:
add chain=ospf-out action=discard prefix=10.0.0.0/8 prefix-lenght=8-32

(wrote by memory)
by [ASM]
Sat Feb 04, 2006 6:29 pm
Forum: General
Topic: pppoe-relay
Replies: 29
Views: 19849

I'm talking about this:

Client <--> AP <--> MT box <--> PPPoE server

The configuration is for MT box...

If MT Box is the pppoe server there is no such problem ;)
by [ASM]
Sat Feb 04, 2006 2:21 pm
Forum: General
Topic: pppoe-relay
Replies: 29
Views: 19849

If you have an wireless link to an AP with mode=station and no WDS it's almost imposible. I've managed to workaroun with those rules: / interface bridge nat add chain=dstnat in-interface=wireless-client mac-protocol=0x8863 action=dst-nat \ to-dst-mac-address=MAC-OF-REMOTE-PPPOE-SERVER comment="" dis...
by [ASM]
Wed Feb 01, 2006 7:33 am
Forum: General
Topic: redistribute OSPF to BGP ...
Replies: 5
Views: 4282

to make things work do this:
1) add an static route foer your /20 to some local router with distance=250
2) in
/routing filter
add prefix=xxx.xxx.xxx.xxx/20 prefix-lenght=21-32 action=drop chain=xxxxxxxxxxxx

3) this CPU peak is normal("routing-test is not well optimized"). disapears after 20-30 mins
by [ASM]
Wed Feb 01, 2006 7:24 am
Forum: General
Topic: BGP in routing-test
Replies: 5
Views: 3505

you can do almost everything (hopefuly everything when package becomes final :))

Works pretty stable. I'm using it from 6-7 months
by [ASM]
Wed Feb 01, 2006 7:21 am
Forum: General
Topic: XScale
Replies: 23
Views: 9023

There are many Hardware acceleration cards, raid controllers and so on based on Intel Xscale. In some of those applications I saw that the throwgput of the device(card) is "up to 2Gbit/s". I want to say that nstreme is great, but when you need to get 60 Mbit at long distance links you have to have: ...
by [ASM]
Wed Feb 01, 2006 6:54 am
Forum: General
Topic: BETA Testing and Feature Suggestions for next routeros
Replies: 329
Views: 80308

My wishlist (it's two years old): 1) SMP support 2) lm_sensors 3) ttl match in /ip firewall 4) l7-filter 5) Script actions OnConnect and OnDisconnect in /ppp profile 6) :include directive in scripts 7) :fetch (to download a new version of some :include file via http :) ) 8) add tx-signal-strenght in...
by [ASM]
Sat Oct 29, 2005 2:20 am
Forum: General
Topic: PCI-X supported?
Replies: 0
Views: 2226

PCI-X supported?

Is pci-x supported?

I'm asking because I have some boards with i915 chipset. The onboard LAN controller is Intel 82562EZ.

The NIC can be seen in /system resource pci print

but is not added in /interface ethernet :(
by [ASM]
Thu Oct 06, 2005 3:51 pm
Forum: Wireless Networking
Topic: 129 Km Link
Replies: 26
Views: 10477

IGadget: use larger (in size) parabolic antennas possible... You'l get more dBi and lower beam-width (of signal)...

If you have an 1 degree antenna at distance of 130 km you'll get an field wight of 2.26 km.

With 24 dBi antena with 8 degree beam-width your field wight will be 18 km!!!
by [ASM]
Tue Sep 20, 2005 1:01 pm
Forum: Wireless Networking
Topic: 2.9.3 now out ...
Replies: 16
Views: 4774

ok... maybe this is an winbox problem.... it unsets nstreme checkboxes and the default-forward checkbox...


But i've downgraded to start the link working when I saw the default-forward
by [ASM]
Tue Sep 20, 2005 10:25 am
Forum: Wireless Networking
Topic: 2.9.3 now out ...
Replies: 16
Views: 4774

Bug 1:

You cannot use nstreme1 modes :(

any configuration for it is not used
by [ASM]
Sun Jul 17, 2005 6:09 pm
Forum: Scripting
Topic: Searching for local users containing phrase
Replies: 7
Views: 2352

use "/ppp secret find"
by [ASM]
Tue Jul 05, 2005 1:56 am
Forum: General
Topic: EoIP max-packet size
Replies: 3
Views: 1681

There are no firewall rules :)

And no BGP peer connection made over this tunnel.

hping cand send bigger TCP packets than icmp ping
by [ASM]
Sun Jul 03, 2005 7:06 pm
Forum: Scripting
Topic: send email when number of packets/second from IP is >1000
Replies: 18
Views: 13654

add 'server=xxx.yyy.zzz.www' to /tool e-mail
by [ASM]
Sat Jul 02, 2005 10:24 pm
Forum: General
Topic: Bad luck or what???
Replies: 2
Views: 952

What about 2.9rc6 showing 8000/6000 pps over nstreme2 interface and 13000/20000 over the wireless interfaces :)
by [ASM]
Fri Jul 01, 2005 10:50 pm
Forum: General
Topic: EoIP max-packet size
Replies: 3
Views: 1681

EoIP max-packet size

When I'make an EoIP bridge the max-packet size is 1458 (exacly) even If I use MTU=1500
by [ASM]
Fri Jul 01, 2005 10:48 pm
Forum: General
Topic: routing-test
Replies: 5
Views: 1943

This manual section is being worked on. I suggest hitting the tab key twice and seeing what options you can try...

John
I did that... even looked with add ? but no info at all... I can't see any way to annonce with routing-test
by [ASM]
Thu Jun 30, 2005 8:05 pm
Forum: General
Topic: Problem with multipath routing & load balance addresses
Replies: 3
Views: 1305

some kind of configuration problem... plese post results from:

/ip route export
/ip policy-routing export
/ip firewall src-nat export
/ip firewall dst-nat export
/ip address export
by [ASM]
Thu Jun 30, 2005 8:01 pm
Forum: General
Topic: routing-test
Replies: 5
Views: 1943

Come on please.... tell me ;)
by [ASM]
Tue Jun 28, 2005 5:23 pm
Forum: General
Topic: routing-test
Replies: 5
Views: 1943

that's good, but can you explain it in more details??

I mean "/routing filter add" attributes are quite unfamilliar for me
by [ASM]
Sat Jun 25, 2005 12:32 am
Forum: General
Topic: routing-test
Replies: 5
Views: 1943

routing-test

How to annonce networks using routing-test package???
by [ASM]
Sun Jun 19, 2005 9:54 pm
Forum: General
Topic: Super Range 5
Replies: 13
Views: 4876

The main difference between SR5 and SR2 is in power amplifiers... SR2 hase a 2.4Ghz band amplifier while SR5 has an 5GHz band
by [ASM]
Thu Jun 09, 2005 12:27 pm
Forum: General
Topic: unauth data sender?
Replies: 4
Views: 1635

Recently one of our links goes like this... The remote router have been crashed or locked up. After a hard restart everything goes to normal again
by [ASM]
Wed Jun 08, 2005 3:26 pm
Forum: Scripting
Topic: Save log into file
Replies: 5
Views: 9610

I've posted somewhere in the forum a PERL script that utilises a syslog process and stores data in MySQL database...
by [ASM]
Wed Jun 08, 2005 3:25 pm
Forum: General
Topic: Bridging Vlans?
Replies: 6
Views: 1677

If you start VLAN over a wireless interface it doesn't work proper.. If you start it over LAN interfaces they work... you can bridge them, firewall them, make shaping and such things ;)
by [ASM]
Mon Jun 06, 2005 10:25 pm
Forum: General
Topic: Bridging Vlans?
Replies: 6
Views: 1677

VLAN over Wireless interface doesn't works proper. With ethernet interfaces there are no problems ;)
by [ASM]
Wed May 25, 2005 6:37 pm
Forum: The Dude
Topic: Importing hosts from winbox
Replies: 4
Views: 3525

I suppose he's talking about the hosts/routers configured in the WinBox login box (i.e.. the "saved hosts")...
You got it!
by [ASM]
Wed May 25, 2005 2:24 am
Forum: General
Topic: dynamic traffic shaping
Replies: 3
Views: 2493

/ip firewall mangle add connection-mark=traffic action-passthrought /ip firewall mangle add connection=traffic dst-address=192.168.0.0/24 mark-flow=download /queue type add kind=pcq pcq-classifier=dst-address /queue tree add parent=global-out flow=download limit-at=(384 * 1024 * 1024) max-limit=(38...
by [ASM]
Wed May 25, 2005 2:09 am
Forum: The Dude
Topic: Importing hosts from winbox
Replies: 4
Views: 3525

Importing hosts from winbox

I want to see that... someone else :)
by [ASM]
Mon May 23, 2005 4:14 pm
Forum: General
Topic: LM Sensor supporting standard Intel MB
Replies: 21
Views: 6957

I've asked for this also... but no reply from MT :( please.. we need this... In the summer the temperature is 40 degrees Celsius, and in winter is -20 degrees... I have to know that the board doesn't get too hot (or cold)
by [ASM]
Mon May 23, 2005 4:06 pm
Forum: The Dude
Topic: "The Dude"
Replies: 55
Views: 24768

The network map has to have SNMP discovery. I mean that all my routers have a SNMP community that can by accesed by one host. And via .1.3.6.1.2.1.4 OIDs you can draw a map of all gateways for different networks ;) This is the PHP script I've made some months ago: <? function GetData($arr) { $ret = ...
by [ASM]
Mon May 16, 2005 11:52 am
Forum: General
Topic: limiting upload of peer-to-peer appz
Replies: 15
Views: 3344

EDIT: Wrong... must read carefull....

I think that this happens because the whole connection is marked as p2p and shapers drop tcp ack packets
by [ASM]
Thu May 12, 2005 4:04 pm
Forum: Scripting
Topic: please help with [simple queue] based traffic counter
Replies: 6
Views: 2829

:set tx ([queue simple get $i total-bytes] / 1073741824) 
Try this. I hope it will help.
by [ASM]
Thu May 12, 2005 1:47 pm
Forum: Scripting
Topic: please help with [simple queue] based traffic counter
Replies: 6
Views: 2829

add server=xxx.xxx.xxx.xxx
by [ASM]
Wed May 11, 2005 5:54 am
Forum: General
Topic: nstream issue
Replies: 11
Views: 2621

use basic-rates-a/g=6,9,12,18,24 and supported-rates-a/g=6,9,12,18,24

:) Signal strenght is critical for 36 Mbit OFDM
by [ASM]
Wed May 11, 2005 5:51 am
Forum: General
Topic: Firewall mangle after upgrade from v2.8.27 to v 2.9rc1
Replies: 5
Views: 2138

you can remake the script.... Use action=mark-flow, not action=accept or action=passthrough as in 2.8.x . Use action=accept after a mark-flow only if there is no need remark the flow with different name.
by [ASM]
Wed May 11, 2005 5:47 am
Forum: General
Topic: 2.9 RC1
Replies: 20
Views: 6169

Many problems with BGP and RIP :(

Everything else seems OK. Exept connection tracking over 100+ Mbit/s (mostly p2p traffic).
by [ASM]
Mon May 09, 2005 11:49 pm
Forum: General
Topic: noise-floor-threshold setting?
Replies: 14
Views: 4919

Good question. And if there is such a parameter in registred device properties why not shown in registration-table? Could be very useful. Especially in PtP links.
by [ASM]
Sat May 07, 2005 10:52 pm
Forum: Scripting
Topic: append number to text
Replies: 1
Views: 1425

Try:
:for i from 1 to 10 do {
/ip firewall mangle add src-address=("192.168.0." . $i . "/32") ...
}
by [ASM]
Thu May 05, 2005 1:47 pm
Forum: General
Topic: Bonding vs NStreme2
Replies: 11
Views: 3015

Equal Cost Multipath Routing I mean ;) made a mistake somewhere ;)
by [ASM]
Thu May 05, 2005 1:26 pm
Forum: General
Topic: What is RB52?
Replies: 19
Views: 5292

Yes, but you can know that all of our hardware is 'assembled' by contract manufacturers as we don't have board assembly plants. Same situatin for Cisco and most other companies and products now.

John
I suposed so
by [ASM]
Thu May 05, 2005 1:22 pm
Forum: General
Topic: Bonding vs NStreme2
Replies: 11
Views: 3015

I know that this setup will work... I've made a more simlified before 5 months... But with beta9 (or something like that) wireless link was very weak...

Btw... If you don't want to use bonding you can use EQMR :)
by [ASM]
Thu May 05, 2005 12:52 pm
Forum: General
Topic: Bonding vs NStreme2
Replies: 11
Views: 3015

Try this setup: RouterA StationA StationB RouterB 1Gbit 100Mbit------100Mbit WLAN- - - -WLAN 100Mbit----100Mbit 1Gbit 100Mbit------100Mbit WLAN- - - -WLAN 100Mbit----100Mbit must create 2 bridges on station A and station B. And Bound the 100Mbit ethernet interfaces of routers :) I'm not sure that on...
by [ASM]
Thu May 05, 2005 12:33 am
Forum: General
Topic: BGP routes not shown in /ip route
Replies: 2
Views: 1485

Update: I forget to say that when router starts learning the advertised routes, memory used goes up with about 40+ MBytes Another bug (maybe): Routes learned using BGP cannot be redistributed by RIP. There is no such problem using static routes. Made the test on another router with 1262 routes learn...
by [ASM]
Wed May 04, 2005 10:31 pm
Forum: General
Topic: BGP routes not shown in /ip route
Replies: 2
Views: 1485

BGP routes not shown in /ip route

I've sucessfully configured BGP with my upstate provider.

I've got:
[admin@somehost] > /routing bgp peer print status 
 # REMOTE-ADDRESS  REMOTE-AS STATE          ROUTES-RECEIVED
 0 xxx.yyy.zzz.www     13124     connected      157846  
but in /ip route print tehre are no BGP routes

some ideas?
by [ASM]
Tue May 03, 2005 9:53 pm
Forum: General
Topic: What is RB52?
Replies: 19
Views: 5292

:)

manufactured by Mikrotik ?
by [ASM]
Tue May 03, 2005 9:11 pm
Forum: General
Topic: Web proxy cache in RAM ?
Replies: 6
Views: 1512

In 2.9 you can store cahe in memory :)
by [ASM]
Mon May 02, 2005 1:07 am
Forum: General
Topic: MT Shutting Down
Replies: 8
Views: 1989

More likely bug in Web-proxy
by [ASM]
Sun May 01, 2005 12:45 am
Forum: General
Topic: port forwarding
Replies: 3
Views: 1199

btw... try PPtP if you want to access office network from home :)
by [ASM]
Sun May 01, 2005 12:44 am
Forum: General
Topic: port forwarding
Replies: 3
Views: 1199

/ip firewall dst-nat add dst-address=<your external ip address>/32 dst-port=5000 procotcol=tcp action=redirect to-dst-address=192.168.1.3-192.168.1.3 to-dst-port=5000-5000
by [ASM]
Sun May 01, 2005 12:35 am
Forum: General
Topic: 6Ethernet Port P4 MotherBoard
Replies: 6
Views: 2483

I think that there is no reason that Mikrotik will not run on that board... Standard i845 chioset. 6 Intel LAN controllers. Pentium processor.

There is nothing special in that board :) (I like it :wink: )
by [ASM]
Thu Apr 14, 2005 9:15 am
Forum: General
Topic: Que monitoring w/PRTG
Replies: 4
Views: 1849

/queue simple print oid
by [ASM]
Sun Apr 10, 2005 10:40 am
Forum: General
Topic: Help against intruder...
Replies: 4
Views: 1312

Get an wireless sniffer like AiroPeek NX(or try Snooper in Mikrotik 2.9beta). With an parabolic dish you can get the direction where this is guy is from... And Then look for another dish in that direction :)
by [ASM]
Fri Apr 08, 2005 9:54 am
Forum: Scripting
Topic: about if
Replies: 3
Views: 1757

try && instead of &
by [ASM]
Sat Apr 02, 2005 4:16 pm
Forum: General
Topic: Web linktest for RouterOS 2.8
Replies: 8
Views: 1884

Good work...

If Mikrotik has both tx and rx signal-strenght as SNMP output .....
by [ASM]
Sat Apr 02, 2005 4:11 pm
Forum: Scripting
Topic: port usage accounting graph monitoring
Replies: 1
Views: 2368

1. Add mangle rules for each flow
2. Add queue tree rules for each flow. Leave max-limit and limit-at to 0 if you want
3. Use oids form /queue tree print oid

That's all
by [ASM]
Wed Mar 30, 2005 10:07 am
Forum: General
Topic: destination vs target address for bandwidth queues
Replies: 6
Views: 4230

Re: destination vs target address for bandwidth queues

When using simple queues for bandwidth management is there any advantage in using target address over destination address? The target-address is used to specify the host thay you want to shape... Destination-address is for more advanced shapeing... for example to shape someone's access to a specifi...
by [ASM]
Wed Mar 30, 2005 10:03 am
Forum: General
Topic: new bonding interface type.
Replies: 1
Views: 671

by [ASM]
Tue Mar 29, 2005 7:16 am
Forum: General
Topic: Public IP for GameServer behind MT
Replies: 3
Views: 1120

Do you have connection tracking turned on?

and can use print out the output from /ip firewall dst-nat export ?
by [ASM]
Mon Mar 28, 2005 5:20 pm
Forum: Scripting
Topic: Automatic change in queues
Replies: 4
Views: 2067

something like:
/queue tree set [/queue tree find max-limit=512000] limit-at=256000 max-limit-256000
it will change all queues with max-limit set to 512000 to 256000
by [ASM]
Thu Mar 24, 2005 7:55 pm
Forum: General
Topic: NStreme 2 Questions
Replies: 5
Views: 1558

Re: NStreme 2 Questions

Is Nestreme2 capable of PTMP ?
No.
by [ASM]
Mon Mar 21, 2005 8:52 pm
Forum: Scripting
Topic: Scripting Policy Based Routing
Replies: 3
Views: 2065

Re: Scripting Policy Based Routing

I am looking to achieve something similar to the scripts listing a failover to a backup gateway using standard routing upon a netwatch condition being met. However, I am using Policy Based Routing and can't seem to script changes in this command. I basically want to enable or disable certain rules ...
by [ASM]
Wed Mar 16, 2005 7:05 pm
Forum: General
Topic: Lower throughput at each hop
Replies: 5
Views: 1103

bridgeing....

Can you explain in more details??

All speeds are from bandwight-test, protocol=tcp
by [ASM]
Wed Mar 16, 2005 5:04 pm
Forum: Scripting
Topic: !!! Question !!!
Replies: 5
Views: 2282

Anoter way is over scheduler at short interval but edzix said the better way.
by [ASM]
Wed Mar 16, 2005 5:02 pm
Forum: General
Topic: Lower throughput at each hop
Replies: 5
Views: 1103

802.11 has a built in ack time that makes the link go slower over distance. Nstreme protocol addresses this bottleneck and a few others. John Let me explain.... I'm using n-streme over 3 50+ km links... From Point A to Point B I've got 39 MBps. From Point B to Point C I've got 39 MBps. From Point A...
by [ASM]
Wed Mar 16, 2005 4:57 pm
Forum: General
Topic: New winbox in 2.9beta15
Replies: 16
Views: 5013

:):):)
by [ASM]
Wed Mar 16, 2005 3:38 pm
Forum: General
Topic: Lower throughput at each hop
Replies: 5
Views: 1103

Lower throughput at each hop

I have the following situation: Point A<--39MBps-->Point B<--39MBps-->PointC<--39MBps-->Point D |<-------------36MBps------------->| | |<-----------------------33MBps--------------------->| As you can see each hop lower the throughput with 3 MBps. All devices are wireless bridges.... Any suggestions...
by [ASM]
Wed Mar 16, 2005 3:31 pm
Forum: General
Topic: New winbox in 2.9beta15
Replies: 16
Views: 5013

there is too many options now, it is impossible to create a representative icon for every function. how would a icon for ospf look like and how would it be different from bgp or routing in general? :) we will think about it. I don't need unique icons just to have some :) Icons in beta 14 was great :)
by [ASM]
Wed Mar 16, 2005 11:34 am
Forum: General
Topic: New winbox in 2.9beta15
Replies: 16
Views: 5013

most of the icons were the same actually :) i don't think they actually helped anyone, because they didn't present any actual meaning anyway. that's my opinion of course. what does everybody else think? Even some icons are same, most of icons are different :) Now it's quite hard to navigate :) pls ...
by [ASM]
Tue Mar 15, 2005 8:29 pm
Forum: General
Topic: New winbox in 2.9beta15
Replies: 16
Views: 5013

New winbox in 2.9beta15

Guys... I need those icons plssssss.... now I must read before click :)
by [ASM]
Tue Mar 15, 2005 8:14 pm
Forum: General
Topic: PCQ
Replies: 11
Views: 3118

pcq-rate (integer; default: 0) - maximal data rate allowed for each PCQ sub-queue. Value 0 means that there is no limitation set this property sets the maximum for each client in your case. how much network traffic do you have? the number of simultaneous connections may be limited in firewall. plea...
by [ASM]
Mon Mar 14, 2005 7:40 pm
Forum: General
Topic: HOW PHP - log ?
Replies: 17
Views: 6807

OK :D Hm now litle resume this mtsyslog is some piece of software like mikrotik MT Syslog Daemon , only this is perl based and they only fill mysql database . So first I must get up this to run in background. Ok but now when I try to run under command prompt: perl listen_syslog.pl I have folowing e...
by [ASM]
Mon Mar 14, 2005 7:40 pm
Forum: General
Topic: HOW PHP - log ?
Replies: 17
Views: 6807

I've got some interface and poller scripts, that logs users logins and logouts but I think that everyone must make a script that works best for him
by [ASM]
Mon Mar 14, 2005 5:01 pm
Forum: General
Topic: HOW PHP - log ?
Replies: 17
Views: 6807

I'll repeat... listen_syslog.pl is only for running as a background service... In Linux enviroment you can use screen for this...
by [ASM]
Mon Mar 14, 2005 3:13 pm
Forum: General
Topic: HOW PHP - log ?
Replies: 17
Views: 6807

listen_syslog.pl must be run in background mode... It opens UDP port 514 for listening and starts adding data into the mysql database... I'm using in over Slackware Linux
by [ASM]
Mon Mar 14, 2005 1:30 pm
Forum: General
Topic: Wireless performance locks to 43Mbit on 5-ghz-turbo
Replies: 18
Views: 4538

btw... what values did you set to data rates?
by [ASM]
Mon Mar 14, 2005 2:51 am
Forum: General
Topic: HOW PHP - log ?
Replies: 17
Views: 6807

You can use the syslog daemon I've made. It has direct output to MySQL database. 1. Get http://www.mikrotikbalkans.com/mtsyslog.tar.gz 2. tar -zxf mtsyslog.tar.gz 3. cd mtsyslog 4. mysqladmin create syslog 5. mysql syslog < database.sql 6. edit listen_syslog.pl and change mysql_user and mysql_pass 7...
by [ASM]
Sat Mar 12, 2005 7:51 pm
Forum: Scripting
Topic: /ip neighbour over SNMP
Replies: 0
Views: 1184

/ip neighbour over SNMP

I'm makeing a script that draws the network structure. I'll publish it here soon. By now it walks the hosts by routing tables over SNMP. Is there some OID that contains the host from /ip neigbour ?
by [ASM]
Fri Mar 11, 2005 7:06 pm
Forum: Scripting
Topic: What is the correct syntax?
Replies: 2
Views: 1580

or more advanced:
ip firewall mangle print bytes from=[/ip firewall mangle find ....]
by [ASM]
Wed Mar 09, 2005 1:35 am
Forum: General
Topic: Wireless performance locks to 43Mbit on 5-ghz-turbo
Replies: 18
Views: 4538

Other problem could be signal correctness... Which is not a signal strenght
by [ASM]
Mon Mar 07, 2005 10:09 am
Forum: General
Topic: AR5212 Transmit power control not working
Replies: 4
Views: 1284

AR5213 has a max output power at default... if you set some value you'll see a lower level
by [ASM]
Mon Mar 07, 2005 10:04 am
Forum: General
Topic: Wireless performance locks to 43Mbit on 5-ghz-turbo
Replies: 18
Views: 4538

Johan, I've had similar problems as you've had. Tested at 2M and throughput was around 45-50mbps. Similar type of setup with 2 Intel-based servers just doing a b/w test with the newest betas.... I used 2.8.10 43 Mbit and 2.8.24 without nstreme 43 mbit with nstreme 23 Mbit Seems like CPU problem... ...
by [ASM]
Thu Mar 03, 2005 10:34 pm
Forum: Scripting
Topic: winbox redirect
Replies: 7
Views: 3196

In short: NO
Not to my knowledge, perhaps you should setup some kind of administrative vpn?
This suggestion was good :)
by [ASM]
Thu Mar 03, 2005 10:33 pm
Forum: General
Topic: Wireless performance locks to 43Mbit on 5-ghz-turbo
Replies: 18
Views: 4538

newest betas....
I suggest you to use the latest stable release... With beta12 I got only 2 or 3 Mbps, but with 2.8.23 i've got 46 Mbps on more than 40 km.
by [ASM]
Wed Mar 02, 2005 5:53 pm
Forum: General
Topic: BGP Failover...
Replies: 27
Views: 6652

btw... remove the peer you've added
by [ASM]
Wed Mar 02, 2005 5:51 pm
Forum: General
Topic: BGP Failover...
Replies: 27
Views: 6652

/routing bgp peer add hold-timer=90 sent my system to 100 cpu load a nd added a 0.0.0.0 peer which is not getting removed
Command "/routing bgp peer add" adds a new bgp peer. Try /routing bgp peer set 0 hold-timer=90

:)
by [ASM]
Wed Mar 02, 2005 5:46 pm
Forum: General
Topic: Features Request Double Processor
Replies: 18
Views: 5713

When the unit appears - in enterprise kit from IBM, and in Sony's PlayStation 3 console - it's likely to clock 4.6GHz and be built on a 65nm process. Today's samples used a 90nm process. Cells will be manufactured at IBM's 300mm fab in East Fishkill, New Yorj and Sony's Nagasaki plant. Future sense.
by [ASM]
Mon Feb 28, 2005 1:00 pm
Forum: General
Topic: Features Request Double Processor
Replies: 18
Views: 5713

I can tell some... When there is a need to route more than 200 Mbps in different directions, or has an full international bgp table... If you change the ttl, tos and has a connection tracking started over 100Mbps average bandwidth the router is working with more than 70% average CPU load.
by [ASM]
Wed Feb 23, 2005 11:51 pm
Forum: General
Topic: Clarification on Web example re. International Traffic
Replies: 1
Views: 818

This is an example script that mangles all the bulgarian and international traffic (both download and upload) # Change TCP MSS and mangle upload /ip firewall mangle add in-interface=!WAN protocol=tcp tcp-options=syn-only action=passthrough tcp-mss=1400 disabled=no /ip firewall mangle add in-interfac...
by [ASM]
Fri Feb 18, 2005 8:20 pm
Forum: General
Topic: upgrading killed the bandwidth?
Replies: 9
Views: 2537

If you are using AR5213 I supose that the workarounds made in 2.8.xx are not included (tully replied to this problem before a month)
by [ASM]
Mon Feb 14, 2005 8:03 am
Forum: General
Topic: Emule limiting problem
Replies: 5
Views: 1468

Re: Emule limiting problem

UDP connections
Because there is no such thing. Or not like TCP connection ;)
by [ASM]
Fri Feb 11, 2005 10:02 am
Forum: General
Topic: Feature request: Sensors display
Replies: 4
Views: 1679

Feature request: Sensors display

What about adding lm_sensors to Mikrotik?

Getting processor temperature and fan speed over SNMP will be great monitoring feature!
by [ASM]
Wed Feb 09, 2005 8:10 pm
Forum: Scripting
Topic: Firewall Scripting Question
Replies: 2
Views: 1874

Re: Firewall Scripting Question

:for e from 1 to 254 do={ /ip firewall mangle add \ dst-address=(x.x.x. . $e . "/32")\ in-interface=ether1 action=accept\ mark-flow=(x.x.x. . $e . "Down")\ comment="" disabled=no } Try adding spaces before \ something like: :for e from 1 to 254 do={ /ip firewall mangle add \ dst-address=(x.x.x. . $...
by [ASM]
Sun Feb 06, 2005 8:16 pm
Forum: General
Topic: bandwidth issue when repeating with nstreme2
Replies: 4
Views: 1122

Something like that can be seen in nstreme1 repeated links
by [ASM]
Sun Feb 06, 2005 8:14 pm
Forum: General
Topic: Life of IDE Flash Module
Replies: 1
Views: 828

This statistic is for "bytes written" it is different from "times written"
by [ASM]
Tue Feb 01, 2005 7:29 pm
Forum: Scripting
Topic: Scripting w/ frequency monitor?
Replies: 25
Views: 6278

Yup. It's not frequency analyser, after all.
Bad.... I hoped that I can set the best frequency only with starting frequency-monitor.
by [ASM]
Thu Jan 27, 2005 7:54 am
Forum: Scripting
Topic: Scripting w/ frequency monitor?
Replies: 25
Views: 6278

Btw... Will the command shows "noises"... Beacause there are some devices that are not working in standart 802.11a/b/g but use the same bands.
by [ASM]
Sat Jan 22, 2005 11:49 pm
Forum: General
Topic: Force traffic out a specific interface
Replies: 4
Views: 3864

Will you NAT the 192.168.xxx.0/24 nets?
by [ASM]
Fri Jan 21, 2005 1:03 pm
Forum: General
Topic: Price and sale
Replies: 15
Views: 4721

I don't. But for me the only way do solve problems with latency, security and so on is to have an own box with the billing and accounting software in it.
by [ASM]
Fri Jan 21, 2005 11:01 am
Forum: General
Topic: Price and sale
Replies: 15
Views: 4721

then, the next crazy idea is that you could connect all those mirror servers to make a network where each of these servers would synchronize with the closest one (so that all of them don't connect to our main server). This means that corporate confidential data (like user's address, users count and...
by [ASM]
Wed Jan 19, 2005 11:19 pm
Forum: General
Topic: Documentation for "/interface wireless frequency-monito
Replies: 1
Views: 722

Hmmmm this command is avaliable only in 2.8.22. Mikrotik, please post the new commands in changelog :)
by [ASM]
Thu Jan 13, 2005 12:19 pm
Forum: General
Topic: Wireless problems - Slow speeds
Replies: 18
Views: 3528

20dB + 30dB
I think that's wrong. The real output power is 30dB (in best case).
by [ASM]
Tue Jan 11, 2005 9:50 am
Forum: General
Topic: v2.9beta9 and wireless
Replies: 4
Views: 1911

Thanks
by [ASM]
Mon Jan 10, 2005 11:58 pm
Forum: General
Topic: nstreme vs nstreme2
Replies: 4
Views: 1641

Frequencies more than 1 apart (no interference due to ACR limits) ?
more than 120 MHz
Separate antennas (not mixing them onto one)
Using only one
CPU usage ?
less than 3%. 2.4 GHz processors
Length of link (does that count)?
more than 30 km
by [ASM]
Mon Jan 10, 2005 9:39 pm
Forum: General
Topic: nstreme vs nstreme2
Replies: 4
Views: 1641

nstreme vs nstreme2

I'm testing n-streme2 and I've got feeling that something is wrong. Working on 5ghz-turbo modes I get 45 MBps from one of the interfaces. And there are 40 MBps in the other link. After starting nstreme2 on both interfaces, at same frequencyes I got no more than 10MBps in one direction (10 MBps rx an...
by [ASM]
Mon Jan 10, 2005 9:32 pm
Forum: General
Topic: v2.9beta9 and wireless
Replies: 4
Views: 1911

The beta 2.9 package is behind in the fixes that are in v2.8 -- for the Atheros 5213 chipset. We will put the new v2.9 wireless package in the beta release this week.

John
Is that fix included in v2.9beta10
by [ASM]
Mon Jan 10, 2005 10:43 am
Forum: General
Topic: More information in wireless registration table?
Replies: 7
Views: 2067

/interface wireless registration-table print oid

will be the best info we can get :)
by [ASM]
Mon Jan 10, 2005 12:20 am
Forum: General
Topic: v2.9beta9 and wireless
Replies: 4
Views: 1911

v2.9beta9 and wireless

I've tested it on a real distance links, and I was disapointed.

Running 2.8.22 over a 30 km link. I have throughput of 38 MBps in tcp bandwight test using n-streme.

Upgradeing to 2.9beta9 I've got only 1 MBps or less.

Any sugestions?
by [ASM]
Mon Jan 10, 2005 12:12 am
Forum: General
Topic: Set interface speed -- rate limit entire interface
Replies: 5
Views: 3569

Re: Set interface speed -- rate limit entire interface

How do we rate limit an entire interface ? Outgoing traffic ? the interfaces on the router for example are Ethernet1, E2 Want to rate limit Ethernet1 to 35mbps and E2 Outgoing to 40mbps How can this be achieved ? /queue simple add interface=ether1 limit-at=0/36700160 max-limit=0/36700160 /queue sim...
by [ASM]
Sat Jan 08, 2005 7:36 pm
Forum: General
Topic: Limit p2p
Replies: 2
Views: 940

You must have /ip firewall connection tracking enabled=yes
by [ASM]
Tue Jan 04, 2005 2:24 pm
Forum: General
Topic: redirect to a certain webpage just first time
Replies: 5
Views: 1509

My idea is this.. use some ip-pool for fake, and dst-nat for this pool... The user must disconnect the first time and then reconnect again..
by [ASM]
Tue Jan 04, 2005 1:47 am
Forum: General
Topic: redirect to a certain webpage just first time
Replies: 5
Views: 1509

It can be easyly done if MikroTik can execute a scripts on connect/disconnct. For now there is no such think. A way to do this is to use a "fake" profiles. End have an scheduler rule which changes the profile. The script should looks like this: :foreach i in [/ppp active find profile=fake] do { /ppp...
by [ASM]
Thu Dec 30, 2004 8:38 pm
Forum: General
Topic: CM9 not working with 2.8.22, showing as 5212 instead 5213
Replies: 4
Views: 1231

You've installed the wireless-legacy package. You must use wireless for nStreme, and AR5213 drivers
by [ASM]
Thu Dec 30, 2004 6:18 am
Forum: General
Topic: MRTG and Active PPP Connections
Replies: 1
Views: 1126

You can use the script from here: http://www.mikrotik.com/forum/viewtopic.php?t=1223#5127

but it needs some modifications for mrtg
by [ASM]
Tue Dec 28, 2004 11:15 am
Forum: General
Topic: IPTRAF to MySQL database
Replies: 5
Views: 2520

see in docs for /ip accounting and make a script that adds the data to database
by [ASM]
Fri Dec 24, 2004 1:05 am
Forum: General
Topic: Squid Transparent Cache and Hotmail
Replies: 5
Views: 2751

/ip firewall dst-nat add src-address=local.net/ww action=redirect to-dst-address=xxx.xxx.xxx.xxx to-dst-port=yyyy
by [ASM]
Fri Dec 24, 2004 12:00 am
Forum: General
Topic: Ideal signal strength range??
Replies: 6
Views: 2813

Maybe the ideal value is -40. At lower absolute values (-30 for example) the link has lower performance. At bigger (-60) - the same. The "ideal" range is between -40 to -55 for me.
by [ASM]
Thu Dec 23, 2004 11:52 pm
Forum: General
Topic: Mail server in ver 2.9
Replies: 11
Views: 3403

how about some global file sharing system based on mikrotik routers ? :)
torrents r.i.p.

:D
Why not???:):) and maybe eDonkey server, rsync, and many others ;)
by [ASM]
Thu Dec 23, 2004 4:55 pm
Forum: General
Topic: Limit
Replies: 11
Views: 2522

you can add /queue tree that shapes traffic different from icmp
by [ASM]
Thu Dec 23, 2004 4:48 pm
Forum: General
Topic: Mail server in ver 2.9
Replies: 11
Views: 3403

ftp server is already available:)

Edgars
Try make it public :)
by [ASM]
Wed Dec 22, 2004 11:48 pm
Forum: General
Topic: Limit
Replies: 11
Views: 2522

hi all , i'v done configuring the mikrotik , now i can limit , evry ip , but when i limit one ip ex.10.0.0.2 ,and this ip downloads anything the PING from mikrotik to 10.0.0.2 is to high, betwenen 2000 - 3000ms.. ? any idea? p.s the ping is high only while downloading... That is because the traffic...
by [ASM]
Wed Dec 22, 2004 2:13 pm
Forum: General
Topic: Virus Problem
Replies: 10
Views: 2932

drop tcp port 137 and 445, and udp port 137-139.
by [ASM]
Wed Dec 22, 2004 11:49 am
Forum: General
Topic: wireless legacy vs wireless
Replies: 1
Views: 990

wireless-legacy package is with old wireless (as in 2.8.11). It doesn't include nstreme and many of the new features from then.
by [ASM]
Wed Dec 22, 2004 11:33 am
Forum: General
Topic: pptp does not close lost connections
Replies: 4
Views: 1503

In /ppp profile set only-one=yes... You must set keepalive timeout to automatically drop users when connection dropped for some reason
by [ASM]
Wed Dec 22, 2004 9:52 am
Forum: Scripting
Topic: ===ERROR: invalid item number===
Replies: 8
Views: 3493

/system script add name=fo source={....}
by [ASM]
Wed Dec 22, 2004 9:47 am
Forum: General
Topic: Limit
Replies: 11
Views: 2522

btw... I've made a mistake in the target-address(/32 not /24). But I think that this is for 2.8+ only.
by [ASM]
Tue Dec 21, 2004 8:25 pm
Forum: General
Topic: Limit
Replies: 11
Views: 2522

How do you want to limit it?
Drop traffic from it?
/ip firewall rule forward add src-address=10.0.0.2/32 action=drop
Or Bandwight shape it?
/queue simple add target-address=10.0.0.2/24 limit-at=10240/10240 max-limit=10240/10240
by [ASM]
Tue Dec 21, 2004 1:19 pm
Forum: General
Topic: nstreme requirements
Replies: 13
Views: 3162

try "/system reset" and start from the beggining
by [ASM]
Tue Dec 21, 2004 1:16 pm
Forum: Scripting
Topic: How to change default gateway?
Replies: 2
Views: 15076

add a scheduler rule with script like this:
/ip route set [/ip route find dst-address=0.0.0.0/0] gateway=xxx.xxx.xxx.xxx
by [ASM]
Tue Dec 21, 2004 1:10 pm
Forum: General
Topic: wireless interface bonding
Replies: 19
Views: 6327

What about makeing two boards as transpearment wireless devices... After a lot of testing I'm having problem with that.
by [ASM]
Mon Dec 20, 2004 9:47 am
Forum: General
Topic: wireless interface bonding
Replies: 19
Views: 6327

Thanks for the help.
by [ASM]
Sun Dec 19, 2004 8:27 pm
Forum: General
Topic: wireless interface bonding
Replies: 19
Views: 6327

wireless interface bonding

Will this be added in the next beta ot RouterOS?
by [ASM]
Fri Dec 17, 2004 1:43 am
Forum: General
Topic: Reset configuration
Replies: 5
Views: 2081

That's already made in 2.9beta8
by [ASM]
Fri Dec 17, 2004 1:41 am
Forum: Scripting
Topic: P2P script
Replies: 16
Views: 7040

use the find command... something like:

/ip firewall rule forward enable [/ip firewall rule forward find p2p=all-p2p action=drop]
by [ASM]
Thu Dec 16, 2004 10:51 pm
Forum: General
Topic: Radius Problems
Replies: 7
Views: 2384

Seems that there was a problem in FreeRadius MS-CHAP support... try stopping it at the router, then if it works you know where the problem is
by [ASM]
Wed Dec 15, 2004 10:31 pm
Forum: General
Topic: Dual radio PtP link
Replies: 10
Views: 2127

The simpliest way is to put tx and rx in different polarization (one in horisontal, other in vertical)
by [ASM]
Wed Dec 15, 2004 7:30 pm
Forum: General
Topic: NetInstall
Replies: 2
Views: 977

About a minute over 100 Mbit LAN
by [ASM]
Wed Dec 15, 2004 5:56 pm
Forum: General
Topic: Secure Websites
Replies: 6
Views: 1557

Just test and you'll see that :) I just change the MSS of client interfaces to 1400, and everithing is working fine
by [ASM]
Wed Dec 15, 2004 11:10 am
Forum: General
Topic: show-off
Replies: 21
Views: 4882

We're using 2.4 GHz proccesors or better, 5GHz-turbo mode
by [ASM]
Wed Dec 15, 2004 11:05 am
Forum: General
Topic: Secure Websites
Replies: 6
Views: 1557

Problem is in TCP MSS.. don't change it and it will work
by [ASM]
Wed Dec 15, 2004 10:53 am
Forum: General
Topic: 2.9 ready?
Replies: 2
Views: 1890

When it's ready :)
by [ASM]
Tue Dec 14, 2004 6:39 pm
Forum: General
Topic: show-off
Replies: 21
Views: 4882

65 km, AR5213, 37 Mbit with n-streme (TCP test)
3 km, AR5213, 64 Mbit+2 Mbit(tx/rx) with nstreme (TCP test)
13 km, AR5212, 46 MBit with n-streme (TCP test)
by [ASM]
Mon Dec 13, 2004 11:07 am
Forum: General
Topic: Hardware Requirments
Replies: 2
Views: 954

what bandwidth will it serves?
by [ASM]
Sun Dec 12, 2004 11:03 pm
Forum: General
Topic: New trafr
Replies: 8
Views: 3905

Btw... I've make a patch for trafshow-3.1: --- old/display.c 2004-12-12 22:56:40.000000000 +0200 +++ new/display.c 2004-12-12 00:27:13.000000000 +0200 @@ -437,80 +437,5 @@ get_keyb() { int ch; - - if ((ch = getch()) == ERR) error(1, "get_keyb: getch"); - switch(ch) { - case ESC: - switch(get_arrowke...
by [ASM]
Sun Dec 12, 2004 10:39 pm
Forum: General
Topic: /ip route aggregation
Replies: 2
Views: 1506

/ip route aggregation

It will be great to add command like that... Some times it is very hard to aggregate the routes... If the router can combine some route rules as one we can get a well optimised routing tables... Now I use http://freshmeat.net/projects/aggregate/
by [ASM]
Sat Dec 11, 2004 6:33 am
Forum: General
Topic: New trafr
Replies: 8
Views: 3905

Hey, there is no TrafficFlow in 2.9beta8 !!!! (Or I can't see it :))

Edit:
I saw it :) /ip traffic-flow

but can you give me some more info about it. I need example configuration :)
by [ASM]
Thu Dec 09, 2004 2:46 pm
Forum: General
Topic: Questions about Masquerading and NAT rules
Replies: 12
Views: 4518

where xxx.yyy is the public part, i'd guess.
will this provide the inbound mapping (dst-nat) automatically?
Yes. That's right
by [ASM]
Thu Dec 09, 2004 11:03 am
Forum: General
Topic: Questions about Masquerading and NAT rules
Replies: 12
Views: 4518

try:
/ip firewall src-nat add src-address=192.168.1.0/24 action=nat to-dst-address=xxx.yyy.1.1-xxx.yyy.1.15
by [ASM]
Wed Dec 08, 2004 8:13 pm
Forum: General
Topic: automatic tcp mss mangling at the top of the list?
Replies: 1
Views: 880

I've posted the same some months ago... but no result... then I make this:
add a mangle rule at top of the list with action=passtrough and a static tcp-mss like 1400. After that I've stopped the "Change MSS"
by [ASM]
Wed Dec 08, 2004 8:10 pm
Forum: General
Topic: PORT FORWARDING
Replies: 7
Views: 2363

try with action=nat
if it doesn't work again please post the results of these commands:
/ip address export
/ip firewall src-nat export
/ip firewall dst-nat export
by [ASM]
Tue Dec 07, 2004 10:59 pm
Forum: General
Topic: PORT FORWARDING
Replies: 7
Views: 2363

Can you pleaaaaaaaaaaaase help me out here .. you sem to know something about this.. i can't seem to open port 25 for my mailserver on MK anytime i scan the ports it says closed no matter what i do any ideas???

thanks

Sheldon
If you stopped connection tracking then start it
by [ASM]
Tue Dec 07, 2004 1:11 am
Forum: General
Topic: 50 - 75 km , 10 mbps , PtP
Replies: 16
Views: 5121

(i think that 100mW atheros cards from mikrotik will do this job better) and have "only 250mW" on OFDM modulation it's 3,5dBm more but rx-tx system will decerase speed so gain of using them is nonesens. You are making one little mistake... The Output power of each card is different, and is changein...
by [ASM]
Mon Dec 06, 2004 3:22 pm
Forum: General
Topic: pptp does not close lost connections
Replies: 4
Views: 1503

You can kick users with /interface remove <pptp-user>
by [ASM]
Sun Dec 05, 2004 7:19 pm
Forum: General
Topic: MikroTik DOESN'T recognize 100% of listed p2p traffic!
Replies: 7
Views: 2728

I saw that before a month.. But forget to write ;) Some users work with Morpeus
by [ASM]
Tue Nov 30, 2004 8:37 pm
Forum: Scripting
Topic: adding multiple queues with a script
Replies: 12
Views: 9262

Kapis try this: /ip firewall mangle add dst-address=10.90.90.0/24 mark-flow=down /ip firewall mangle add src-address=10.90.90.0/24 mark-flow=up /queue type add name=down kind=pcq pcq-rate=512000 /queue type add name=down kind=pcq pcq-rate=64000 /queue tree add name=down queue=down parent=global-in f...
by [ASM]
Sun Nov 28, 2004 9:09 pm
Forum: General
Topic: Haveing problems caching mail.yahoo.com
Replies: 1
Views: 1001

Seems that web-proxy is clearing some data from HTTP header:
the request:
POST /ym/Compose?box=%40B%40Bulk&Mid=6166_1654_22_1763_6_0_2_-1_0&inc=&Search=&YY=19819&order=down&sort=date&pos=0&view=a&head=b HTTP/1.1

comes to:
POST /ym/Compose? HTTP/1.1
by [ASM]
Sun Nov 28, 2004 5:53 am
Forum: General
Topic: atheros ar5213 lot of problems, low lange, big pings ...
Replies: 14
Views: 5181

AR5213A means that this chip is AR5213 revision A :) I'm not sure isn't that D-Link problem, because I use 2 card with this chip at more than 30 km link, and they work a little better than AR5212. P.S.: AR5213 is recognised from MT version 2.8.17 (maybe 2.8.16) wireless package. Before that version ...
by [ASM]
Sun Nov 28, 2004 5:47 am
Forum: General
Topic: strange connections on my MT router !!! please look at this!
Replies: 3
Views: 2254

in conntrack settings set time-wait to lower value...
time-wait comes when clent recieves all the data from the server...

to get the real number of active connections watch for status equal to "established"
by [ASM]
Sun Nov 28, 2004 5:45 am
Forum: General
Topic: Passing Parameters
Replies: 2
Views: 3373

I think that this will work:
:global ip; :set ip "xxx.yyy.zzz.www"; /system script run ping_script

and ping_script uses the $ip variable...

it works quite fine for passing values from script to console
by [ASM]
Thu Nov 25, 2004 8:37 pm
Forum: General
Topic: Haveing problems caching mail.yahoo.com
Replies: 1
Views: 1001

Haveing problems caching mail.yahoo.com

You cann't reply to messages if transperant web proxy is turned ON. Anyone have sugesstions to stop cacing mail.yahoo.com?
by [ASM]
Thu Nov 25, 2004 8:26 pm
Forum: Scripting
Topic: counting routes
Replies: 7
Views: 3552

Why not to use the count-only parameter for the print command?

[admin@mikrotik] ip route> print count-only
18
[admin@mikrotik] ip route>
or :
/ip route print count-only from=[/ip route find distance=110]
by [ASM]
Mon Nov 22, 2004 2:45 pm
Forum: General
Topic: New trafr
Replies: 8
Views: 3905

in v2.9 (already available in beta 8) we will have something similar to Ciscos' NetFlow called TrafficFlow.

Edgars
Is that protocol "compatible" with NetFlow? I mean will software written for NetFlow v1 will work with TrafficFlow?
by [ASM]
Mon Nov 22, 2004 1:15 am
Forum: General
Topic: traffic shape
Replies: 1
Views: 1125

Use queue tree with different priority values. Simple queues also have a priority, but I don't work with them (so I cann't help you) :)
by [ASM]
Mon Nov 22, 2004 1:13 am
Forum: General
Topic: New trafr
Replies: 8
Views: 3905

New trafr

It would be great to integrate trafr into trafshow. trafshow version 4.0 supports Cisco NetFlow, so it will be quite easy to integrate trafr into trafshow. Trafshow gives the ability to monitor trafic from hosts in realtime mode, an I think that many people will like it :)
by [ASM]
Sun Nov 14, 2004 8:34 pm
Forum: General
Topic: monitor MT by SNMP problem
Replies: 3
Views: 1203

1. make sure snmp server is enabled, as said above
2. use snmpget -v 1 -c |community| |host| |oid|
3. if you want to get signal strenght, and your wireless card is in bridge/ap-bridge mode, you cann't (doesn't work in that modes)
by [ASM]
Sat Nov 13, 2004 12:25 am
Forum: General
Topic: Config File
Replies: 3
Views: 1109

try with /interface wireless export command
by [ASM]
Thu Nov 11, 2004 1:06 am
Forum: General
Topic: pptp without ip address
Replies: 2
Views: 889

by [ASM]
Wed Nov 10, 2004 1:58 am
Forum: General
Topic: Problems using Perl Net::SSH:Perl lib and Mikrotik
Replies: 10
Views: 4433

arghhhhhhhhhhhhhhhhh a nasty bug in Mikrotik.... I saw it before a long time ago... When you log to the console on some host happens that after the first \r sended it starts working normaly.. before that you can type a command, but you cann't erase and use "tab" key, because 94A shows.... and nothin...
by [ASM]
Wed Nov 10, 2004 12:20 am
Forum: General
Topic: Cacti templates
Replies: 11
Views: 31367

Active PPP Connections Step 1: in console mode type "perl -MCPAN -e install Net::SSH::Perl", this will install the Net::SSH::Perl modul for Perl If you don't have it. Install all the packages thet it will want. Step 2: Just add this code in /usr/lib/perl5/site_perl/5.8.4/Net/Perl/SSH1.pm after line...
by [ASM]
Tue Nov 09, 2004 10:44 pm
Forum: General
Topic: Problems using Perl Net::SSH:Perl lib and Mikrotik
Replies: 10
Views: 4433

I've made a walkaround :) Just add this code in Net/Perl/SSH1.pm somewhere after line 339: sub shell_cmd { my $ssh = shift; my($prompt, $cmd) = @_; require Net::SSH::Perl::Handle::SSH1; unless ($cmd) { $ssh->{config}->set('use_pty', 1) unless defined $ssh->{config}->get('use_pty'); } $ssh->_setup_co...
by [ASM]
Tue Nov 09, 2004 7:38 pm
Forum: General
Topic: Problems using Perl Net::SSH:Perl lib and Mikrotik
Replies: 10
Views: 4433

I've lied you a little. The script that works with 2.7.18 has use_pty => 1. If I set it to zero I've got the same result as 2.8.18. But 2.8.18 doesn't work even with use_pty => 1.
by [ASM]
Tue Nov 09, 2004 7:10 pm
Forum: General
Topic: Problems using Perl Net::SSH:Perl lib and Mikrotik
Replies: 10
Views: 4433

Seems that the same script works with RouterOS version 2.7.18

Any ideas? (It seems me like a RouterOS related bug)
by [ASM]
Tue Nov 09, 2004 7:04 pm
Forum: General
Topic: Problems using Perl Net::SSH:Perl lib and Mikrotik
Replies: 10
Views: 4433

1) Seems MikroTik does not support executing commands via $ ssh user@host command interface. I have the same problem before a couple of months, but I've made it work. I can't remember how I've made it :) There is a big difference between Net::SSH and Net::SSH::Perl. Net::SSH uses the ssh command. N...
by [ASM]
Tue Nov 09, 2004 1:08 pm
Forum: General
Topic: Problems using Perl Net::SSH:Perl lib and Mikrotik
Replies: 10
Views: 4433

I'd go with Expect.
I saw it but have some problems running it.. I also want to make some scripts that make some string parsing and things like that... I'm not sure where is the problem and I wanna now why it works with Linux, but not with Mikrotik :)
by [ASM]
Mon Nov 08, 2004 9:14 pm
Forum: General
Topic: Problems using Perl Net::SSH:Perl lib and Mikrotik
Replies: 10
Views: 4433

Problems using Perl Net::SSH:Perl lib and Mikrotik

I've made this script: use Net::SSH::Perl; $ssh = Net::SSH::Perl->new("host", port => 22, protocol => 1, use_pty => 0); $ssh->login('admin', 'pass') or die("Cannot connect to host"); ($out, $err, $exit) = $ssh->cmd('/ppp active print count-only'); print $out; But when running it I've got "/ppp?" as ...
by [ASM]
Thu Nov 04, 2004 3:11 am
Forum: General
Topic: Preformance at 2.4GHz and 5GHz [SOLVED]
Replies: 18
Views: 4426

Btw... the problem comes because n-streme needs more signal-strenght... (needs below -60dBm and I have -67dBm)... But I have triple more bandwight than in standart turbo mode
by [ASM]
Thu Nov 04, 2004 12:01 am
Forum: General
Topic: Preformance at 2.4GHz and 5GHz [SOLVED]
Replies: 18
Views: 4426

I have 56.1 km link at 5ghz-turbo. Effective throughput is 26-27 MBit... A little packet loss caused by n-streme (you can get it only if ping interval is 10ms...)
by [ASM]
Tue Nov 02, 2004 8:50 pm
Forum: General
Topic: Cacti templates
Replies: 11
Views: 31367

Re: Simple Queue

this is a great script...
I have any simple queue for each ip address in my internal lan.
can we do the same for this queues? how?

gracias!!!
I have a lot of work... I'll make it when I'm free
by [ASM]
Tue Nov 02, 2004 4:47 pm
Forum: General
Topic: route en/dis
Replies: 2
Views: 1051

try:
/ip route disable [/ip route find gateway=xxx.www.yyy.zzz]

or something like that
by [ASM]
Tue Nov 02, 2004 7:29 am
Forum: General
Topic: transparent bridging
Replies: 3
Views: 1369

If you use EoIP you will lose the client MAC address (the MAC of wireless link will be seen)
by [ASM]
Mon Nov 01, 2004 10:39 pm
Forum: General
Topic: question about bridging
Replies: 2
Views: 1166

Add 2 rules(must be before broadcast filter)... One that accepts ARP protocol, and One for RARP... This could make it work :)
by [ASM]
Mon Nov 01, 2004 8:11 pm
Forum: General
Topic: 2.8.18 - bandwidth test & wireless?
Replies: 8
Views: 2300

Re: 2.8.18 - bandwidth test & wireless?

disconnect with TCP when link is 36/36mbps and very stable.
Same here... Bandwidth test works if BTest server is version 2.8.17
by [ASM]
Mon Nov 01, 2004 8:09 pm
Forum: General
Topic: Web Proxy and ToS
Replies: 0
Views: 765

Web Proxy and ToS

I've found that web proxy is clearing the ToS :( This happens in transperament mode (not sure if not)...
by [ASM]
Mon Oct 25, 2004 7:05 am
Forum: General
Topic: A little problem with Cacti graphing of Queues
Replies: 3
Views: 1346

by [ASM]
Mon Oct 25, 2004 7:04 am
Forum: General
Topic: Cacti templates
Replies: 11
Views: 31367

Queue Tree (bi-directional) Purpose of this template is to make graph of two queues at the same time. It asumes that queue named "abc" and "abc_up" are part of one shaping rule. "abc" is used to shape download(traffic to user(s)) and "abc_up" is used to shape upload (traffic from user(s)). It's mor...
by [ASM]
Sat Oct 23, 2004 5:20 pm
Forum: General
Topic: Cacti templates
Replies: 11
Views: 31367

Hi ASM, Any chance you plan to do scripts for - bandwidth (TX/RX) on ethernet interfaces - bandwidth (TX/RX) on wireless interfaces You can use Interface - Traffic query for that - signal strength on wireless interfaces Now I'm creating the template but I have a little problem: There is no interfac...
by [ASM]
Sat Oct 23, 2004 3:00 pm
Forum: General
Topic: Cacti templates
Replies: 11
Views: 31367

Memory Usage

Memory Usage <cacti> <hash_00000502d5e7579ab9b390756192bb43d3c1cd> <name>Mikrotik - Memory Usage</name> <graph> <t_title></t_title> <title>|host_description| - Memory Usage</title> <t_image_format_id></t_image_format_id> <image_format_id>1</image_format_id> <t_height></t_height> <height>120</height...
by [ASM]
Sat Oct 23, 2004 2:58 pm
Forum: General
Topic: Cacti templates
Replies: 11
Views: 31367

Cacti templates

Here I'll post some templates for Cacti. Each one of them is created for Mikrotik - Ruter OS. To use them you must have Cacti installed. You can get it from http://www.cacti.net . Next go to Import templates and paste the text in "code" bellow. CPU Usage <cacti> <hash_000005e698bfeed6840d045766635a9...
by [ASM]
Sat Oct 23, 2004 2:48 pm
Forum: General
Topic: A little problem with Cacti graphing of Queues
Replies: 3
Views: 1346

I've make it working.... I'll post the full source and Exported templates after makeing some optimization
by [ASM]
Sat Oct 23, 2004 2:47 pm
Forum: Scripting
Topic: wireless signal strenght monitoring with mrtg
Replies: 19
Views: 11990

I'didnt test that ;)

Now I make some script queryes for cacti... I'll post them soon
by [ASM]
Thu Oct 21, 2004 8:10 am
Forum: General
Topic: A little problem with Cacti graphing of Queues
Replies: 3
Views: 1346

A little problem with Cacti graphing of Queues

Edited: everything works now :)
by [ASM]
Tue Oct 19, 2004 8:49 pm
Forum: General
Topic: stable mikrotik ? :(
Replies: 27
Views: 5932

I'm surprised too. Can you upgrade it to 2.8.17 ( 18 )
.18?

Where can this version be downloaded?
I wanted to ask the same ;) When it will be released?
by [ASM]
Fri Oct 15, 2004 12:00 am
Forum: General
Topic: 5213 distance issues w/ .17 software
Replies: 11
Views: 3181

I'm not sure where the problem could be. I have ping latency of 1-2 ms at 12 km link with packet size of 1500. Using n-streme I have 2-4 ms but doubled throughput (46 MBs at tcp bandwidth test). Signal strenght about -63 dBm
by [ASM]
Thu Oct 14, 2004 12:27 pm
Forum: General
Topic: 5213 distance issues w/ .17 software
Replies: 11
Views: 3181

I had the same issue with AR5211 It was because of low signal strenght. N-Streme works very good with signal strenght of -65 dBm or bellow
by [ASM]
Wed Oct 13, 2004 10:01 pm
Forum: General
Topic: 5213 distance issues w/ .17 software
Replies: 11
Views: 3181

Set the stations to 802.11a and then install the wireless-legacy package... See if there is a better link speed
by [ASM]
Wed Oct 13, 2004 7:39 pm
Forum: Scripting
Topic: wireless signal strenght monitoring with mrtg
Replies: 19
Views: 11990

btw.... lower values are better :)
by [ASM]
Wed Oct 13, 2004 7:38 pm
Forum: Scripting
Topic: wireless signal strenght monitoring with mrtg
Replies: 19
Views: 11990

I've made a little walkaraund. Step 1. set register_argv_argc = On in your php.ini Step 2. Save the code above in some file: <? error_reporting(E_ALL); $host = $_SERVER["argv"][1]; $comunity = $_SERVER["argv"][2]; $oid = $_SERVER["argv"][3]; $lines = array(); exec('/usr/local/bin/snmpwalk -v 1 -c ' ...
by [ASM]
Wed Oct 13, 2004 9:18 am
Forum: General
Topic: ip services
Replies: 2
Views: 1203

You can only make it with firewall rules. But you cann't make the same thing for /ip accounting :(
by [ASM]
Sun Oct 10, 2004 8:48 pm
Forum: General
Topic: 2.9b5 changelog
Replies: 3
Views: 1663

by [ASM]
Sun Oct 10, 2004 8:46 pm
Forum: General
Topic: Strange problem with src-nat
Replies: 7
Views: 2582

P.S.: this thing happens because of change of client's outgoing address (on connection NAT-ed through 1 IP and another connetion throught different IP address)
by [ASM]
Sun Oct 10, 2004 8:44 pm
Forum: General
Topic: Strange problem with src-nat
Replies: 7
Views: 2582

Try using multiple outgoing addresses only for free servers. It help with ICQ too :):)
by [ASM]
Sun Oct 10, 2004 8:31 pm
Forum: General
Topic: MRTG & Queues
Replies: 1
Views: 1092

by [ASM]
Thu Oct 07, 2004 8:56 pm
Forum: General
Topic: Ip address lookups.
Replies: 4
Views: 1749

I think that this is new in 2.8.17... Found it incidently :)
by [ASM]
Thu Oct 07, 2004 3:30 pm
Forum: General
Topic: Ip address lookups.
Replies: 4
Views: 1749

it will be something like this:

add schedule rule with script like this
/interface pptp-client set pptp-out1 connect-to=[:resolve host.name.com]
[/code]
by [ASM]
Wed Oct 06, 2004 2:51 pm
Forum: General
Topic: RouterOs Queries
Replies: 3
Views: 1875

Re: RouterOs Queries

2) I noticed that the RouterOS updates it's firewall list in realtime. For instance you add a rule it updates. If you paste 20 rules it adds them one at a time, updating the firewall each time (and using quite a bit of CPU resources especially on a low power system). Is it possible to add the featu...
by [ASM]
Wed Oct 06, 2004 2:45 pm
Forum: General
Topic: Possible bug in 2.8.17
Replies: 2
Views: 1219

Possible bug in 2.8.17

One of my coleges disabled the Ethernet port on which is started PPPoE server. After that he couldn't enable it again. He said that the active pppoe connections doesn't disconnect. After reboot he enabled the interface and everything was working again. I don't have sup-output.
by [ASM]
Mon Oct 04, 2004 8:05 pm
Forum: General
Topic: What chip info says?
Replies: 2
Views: 985

PS: I saw a better timeings and greater througput than 2.8.16, which was the best till today in my opinion :)
by [ASM]
Mon Oct 04, 2004 8:02 pm
Forum: General
Topic: What chip info says?
Replies: 2
Views: 985

What chip info says?

What's new in v2.8.17:

*) added - report Atheros chip info;
That's nice but what does this mean:
chip-info="mac:0x4/0x2, phy:0x30, a5:0x17, a2:0x0, eeprom:0x3002"

Do you add this for easy bug reporting? 8)
by [ASM]
Thu Sep 30, 2004 10:14 am
Forum: General
Topic: milti link
Replies: 1
Views: 1116

wait for RouterOS version 2.9 :)
by [ASM]
Tue Sep 28, 2004 8:07 am
Forum: General
Topic: BW test client and XP SP2
Replies: 2
Views: 1234

I got it and have no problem...
Same here... But some times the test doesen't start in direction=both... This is on every OS I've tested it.
by [ASM]
Sat Sep 25, 2004 2:57 pm
Forum: General
Topic: Equally share available bandwidth in a public Access Point
Replies: 6
Views: 2152

example of pcq: /ip firewall mangle add in-interface=internet mark-flow=incomming /queue type add kind=pcq pcq-classifier=dst-address name=pcq_queue /queue tree add flow=incomming queue=pcq_queue parent=global-out max-limit=10000000 limit-at=10000000 max-limit and limit-at must have value equal to b...
by [ASM]
Mon Sep 20, 2004 10:06 pm
Forum: General
Topic: Nstreme + wds doesnt work
Replies: 2
Views: 1626

Set the first station to bridge mode, and the second to station WDS... it works fine :) (btw if you stop n-streme I think you must put them both to bridge mode... uhhhhhhhhhh)
by [ASM]
Wed Sep 15, 2004 12:41 am
Forum: General
Topic: WOW
Replies: 9
Views: 2683

hi ASM, what does it mean that with 2.8.15-test EVERYTHING works great? No packet loss? Highest throughput? No strange / weird behaviour ? I'm not willing to upgrade my backbone links to find out some other annoyances, please post your detailed observations. I thought 2.8.14-nstreme and 2.8.15-nstr...
by [ASM]
Tue Sep 14, 2004 8:26 pm
Forum: General
Topic: Nstream testing
Replies: 14
Views: 4978

btw... when updated to 2.8.16 the max speed droped from 44 MB/s to about 32 MB/s... after downgrade to 2.8.15 speed was 44 MB/s again
by [ASM]
Sat Sep 11, 2004 10:24 pm
Forum: General
Topic: OPENXTRA MRTG
Replies: 3
Views: 1495

# NAME ADDRESS READ-ACCESS
0 Public 0.0.0.0/0 yes
C:\>snmpwalk -v 1 -c public 10.0.51.1
Timeout: No Response from 10.0.51.1
Maybe there is difference between "public" and "Public"
by [ASM]
Wed Sep 08, 2004 3:59 pm
Forum: General
Topic: SSH stops responding?????
Replies: 6
Views: 2171

perhaps it will work writing a script and running it from winbox system/scripts ? You cann't.... Let's call mikrotik console as BASH SHELL... and it crashes... so you cann't execute any command via telnet, ssh and/or script engine BLAH!!!! :( You can just reboot your router from winbox and everythi...
by [ASM]
Wed Sep 08, 2004 11:06 am
Forum: General
Topic: SSH stops responding?????
Replies: 6
Views: 2171

As always, you should make a supout file after this happens (if possible) and send it to suppout.

John
How to make supout from winbox?
by [ASM]
Wed Sep 08, 2004 12:26 am
Forum: General
Topic: SSH stops responding?????
Replies: 6
Views: 2171

Btw: It would be great to add /user active remove :)
Also what about a RuterOS Bug Report Forum?
by [ASM]
Wed Sep 08, 2004 12:20 am
Forum: General
Topic: SSH stops responding?????
Replies: 6
Views: 2171

SSH stops responding?????

I found this:

In WinBox after opening the Terminal wondow, and pasteing a huge amount of commands, telnet and ssh stop responding correctly :( You can login... The ascii-draw Mikrotik shows.... but no command prompt (huh bug in SH?:()... You cannot make any /system script....
by [ASM]
Tue Sep 07, 2004 11:36 pm
Forum: General
Topic: WOW
Replies: 9
Views: 2683

With wireless-test-2.8.15 everiting works great :)
by [ASM]
Fri Sep 03, 2004 5:44 am
Forum: General
Topic: Static Assigned IP address to PPPoE User HELP!!!
Replies: 8
Views: 3183

Set Radius reply attribute "Framed-IP-Address" to static IP address you want.
by [ASM]
Fri Sep 03, 2004 12:32 am
Forum: General
Topic: done some testing
Replies: 8
Views: 2636

Hmmmm... don't know :") I've made 44 MB/s in n-streme mode at frequency 5210, distance 7 km. The link had speed of 22 MB/s without n-streme. At 5760 in 802.11a it has about 24 MB/s but with n-streme has a huge packet loss and speed about 20 MB/s. At one side I have Celeron@2.6 GHz, and at other Pent...
by [ASM]
Thu Sep 02, 2004 11:18 pm
Forum: General
Topic: done some testing
Replies: 8
Views: 2636

with new drivers you have doubled cpu usage... try this:

/tool bandwidth-test x.x.x.x local-tx-speed=1000000 protocol=tcp direction=transmit random-data=no

with both old and new drivers :)
by [ASM]
Wed Sep 01, 2004 6:57 pm
Forum: General
Topic: Posible bug in Winbox
Replies: 6
Views: 2081

and in /ip pool :(
by [ASM]
Wed Sep 01, 2004 9:18 am
Forum: General
Topic: WOW
Replies: 9
Views: 2683

There is also more CPU usage... About double times more (from 20% to 40% average)
by [ASM]
Tue Aug 31, 2004 9:16 pm
Forum: General
Topic: WOW
Replies: 9
Views: 2683

Sorry for posting agasin, but I put that "working" link at 5760 and it become very unstable like the other... I have better signal strenght then at 5210 :(
by [ASM]
Tue Aug 31, 2004 9:13 pm
Forum: General
Topic: WOW
Replies: 9
Views: 2683

hmmmmm another link with AR5211 working on 5210 turbo mode has better performance and no packet loss!!!!!!!!!!!! I don't know what's going on here... Can you give some more info about changing in n-streme?? Did you use more frequencies? This link now has a throughput of 44 MBit (from 22) at tcp ban...
by [ASM]
Tue Aug 31, 2004 8:54 pm
Forum: General
Topic: Posible bug in Winbox
Replies: 6
Views: 2081

Posible bug in Winbox

After upgradeing to 2.8.14 I cann't open /ip routes in winbox... Winbox crashes at offset 00090980... BLAH!!!
by [ASM]
Tue Aug 31, 2004 7:44 pm
Forum: General
Topic: WOW
Replies: 9
Views: 2683

hmmmmm another link with AR5211 working on 5210 turbo mode has better performance and no packet loss!!!!!!!!!!!! I don't know what's going on here... Can you give some more info about changing in n-streme?? Did you use more frequencies?
by [ASM]
Tue Aug 31, 2004 7:29 pm
Forum: General
Topic: WOW
Replies: 9
Views: 2683

Unfortunetly, the huge packet loss on AR5211 is still here :( Tomorrow I'll test it on AR5212
by [ASM]
Tue Aug 31, 2004 7:16 pm
Forum: General
Topic: request : wireless channels bonding - WHO WANTS THIS?
Replies: 5
Views: 2164

You will need to wait for v2.9beta3 for the bonding. We made bonding a while ago, but we haven't made a new beta in a months or so.
Beta3 should be ready tomorrow.


John
Can you tell us more new features in it? Are there any surprises like in 2.8.14?
by [ASM]
Tue Aug 31, 2004 6:50 pm
Forum: General
Topic: WOW
Replies: 9
Views: 2683

WOW

What's new in v2.8.14:

*) added nstreme protocol to wireless;

That was a goooood surprise :)
by [ASM]
Tue Aug 31, 2004 6:46 pm
Forum: General
Topic: request : wireless channels bonding - WHO WANTS THIS?
Replies: 5
Views: 2164

I need this, too :wink: :wink:
by [ASM]
Tue Aug 31, 2004 6:38 pm
Forum: General
Topic: PPPoE put inside EoIP
Replies: 10
Views: 4171

Try using WDS
by [ASM]
Sun Aug 29, 2004 3:48 am
Forum: General
Topic: help with pppoe
Replies: 4
Views: 1785

Re: help with pppoe

i have installed mikrotik V 2.7.14 and i maked pppoe-out and its connect and maked a pppoe server and can connect from windows but i cant use browsing or pinging to web sites can anyone send me the full configuration of it i have pppoe-out user name friendsnet8 and the pass 1234 and i wanna to make...
by [ASM]
Fri Aug 27, 2004 11:55 pm
Forum: General
Topic: AR5005UX
Replies: 2
Views: 1252

Uhhhhhhhhh... with one USB switch you can put the router 9 meters from the antenna... With very good low-loss high-frequency cable you can put it at no more than 3 meters :(
by [ASM]
Fri Aug 27, 2004 10:59 pm
Forum: General
Topic: AR5005UX
Replies: 2
Views: 1252

AR5005UX

Did you support USB 2.0 atheros devices?
by [ASM]
Fri Aug 27, 2004 5:03 pm
Forum: General
Topic: iptables TTL patch implementation?
Replies: 2
Views: 1757

great!!!!! 10x
by [ASM]
Fri Aug 27, 2004 3:52 pm
Forum: General
Topic: iptables TTL patch implementation?
Replies: 2
Views: 1757

iptables TTL patch implementation?

Will be there a support for TTL patch? I need to set ttl of packet to some value
by [ASM]
Thu Aug 19, 2004 2:23 am
Forum: General
Topic: MRTG & Queues
Replies: 2
Views: 1454

Look at this:
http://www.mikrotik.com/docs/ros/2.8/ap ... g1.content


I've made a script that generate config file for the queue tree:
http://forum.mikrotik.com/phpbb2/viewtopic.php?t=550[/url]
by [ASM]
Thu Aug 19, 2004 2:20 am
Forum: General
Topic: Mail on One Gateway, Everything Else on the Other?
Replies: 4
Views: 1897

Try placeing masq rule 10.0.0.0/8:25 before 10.0.0.0/8 it should work