Community discussions

MUM Europe 2020

Search found 15 matches

by j_shirazi
Sun Apr 02, 2017 5:57 pm
Forum: Announcements
Topic: v6.38.5 [current]
Replies: 66
Views: 26424

Re: v6.38.5 [current]

virtman - We test also CHR before release. This is something specific in your case. Please write to support@mikrotik.com and describe problem and CHR. Hi, I agree with virtman, it is a common problem and happened to me on ESXi 6.0 too, but it works fine on VMware Workstation. Please test it not onl...
by j_shirazi
Tue Sep 21, 2010 6:56 am
Forum: Beginner Basics
Topic: RouterOS USB storage device support
Replies: 45
Views: 58204

Re: RouterOS USB storage device support

Hi It's very interesting. Could you please tell me more about your last two lines? first i want to know are you add more than one usb serial to your router? second how could i setup different channel? third are you test serial usb with usb hub? if possible please tell me more about your explement. B...
by j_shirazi
Wed Aug 27, 2008 5:55 pm
Forum: General
Topic: Major problems with webproxy!
Replies: 7
Views: 1507

Major problems with webproxy!

Hi, I was use webproxy on 2.9.x version and works fine. last week i need to setup new cache with ROS 3.13 and have several problems. I was setup with IDE-Flash as system drive and 40Gb IDE-HDD as cache drive. first of all i was type "format-drive primary-master" and then yes and get "drive will form...
by j_shirazi
Mon Apr 07, 2008 10:48 am
Forum: General
Topic: Major Problem with ROS 3.6 and MTU
Replies: 4
Views: 1181

Re: Major Problem with ROS 3.6 and MTU

Hi,

I guess i was found the problem finally !


The problem is the bridge. All MTU of the bridge members different from the others
This problem was happened. thats Funny this problem not existed on 2.8.x version! :)
Thats really bad problem .


Ali
by j_shirazi
Sun Apr 06, 2008 6:30 pm
Forum: General
Topic: Major Problem with ROS 3.6 and MTU
Replies: 4
Views: 1181

Re: Major Problem with ROS 3.6 and MTU

Hi, Not really sure what you are saying here. I understand that you have eth 2 & 3 bridged together. Then you say 'Local', is that also bridged to eth 2 & 3? Eth 2 & 3 bridged as local ( together ).one port connected to G.SHDSL and one local computer with same rules. 1) You and your clients are goin...
by j_shirazi
Sat Apr 05, 2008 8:44 pm
Forum: General
Topic: Major Problem with ROS 3.6 and MTU
Replies: 4
Views: 1181

Major Problem with ROS 3.6 and MTU

Hi, I have RB230 with RB44 router. I was use it with ROS 2.8.26 until last week. the network topology as followings: Eth-1 as Public connected to Cisco Ethernet. Eth-2 and Eth-3 was bridged and as Local connected to G.SHDSL (CO) Ethernet. And G.SHDSL (CPE) Ethernet connected to Hub/Switch. And my co...
by j_shirazi
Wed Feb 13, 2008 11:37 am
Forum: RouterBOARD hardware
Topic: RB230 + RB44 Problem on 2.9.x RouterOS
Replies: 5
Views: 1485

Re: RB230 + RB44 Problem on 2.9.x RouterOS

Hi, Thanks for replay.I have RB44 with VIA chepset. (VIA Technologies, Inc. VT6105 [Rhine-III] (rev: 134) Vendor ID 0x1106 Device ID 0x3106) I was check 2 RB44 on two RB230 and it was the same !! I guess i found the problem. I was do several things. 1- change the bios battery backup. 2- set pci-back...
by j_shirazi
Mon Feb 11, 2008 11:29 am
Forum: RouterBOARD hardware
Topic: RB230 + RB44 Problem on 2.9.x RouterOS
Replies: 5
Views: 1485

Re: RB230 + RB44 Problem on 2.9.x RouterOS

hi

i try it on other rb44 and other rb230 with ros 2.9.50 level 3.
i got same thing!

Regards
by j_shirazi
Mon Feb 11, 2008 11:16 am
Forum: RouterBOARD hardware
Topic: RB230 + RB44 Problem on 2.9.x RouterOS
Replies: 5
Views: 1485

Re: RB230 + RB44 Problem on 2.9.x RouterOS

hi
it was work fine with legacy network interfaces like d-link 530tx.
but i was check that (pci bus raiser and pci connector) all seen normal.
i guess that is soft ware problem.

regards
by j_shirazi
Sun Feb 10, 2008 7:34 pm
Forum: RouterBOARD hardware
Topic: RB230 + RB44 Problem on 2.9.x RouterOS
Replies: 5
Views: 1485

RB230 + RB44 Problem on 2.9.x RouterOS

Hi ,

I was add RB44 to my old RB233 with ROS 2.9.6 Level 3.
after that my ROS hangs and reboot by watchdog time again and again.
what should i do to solve this problem? any experience?

Regards
Ali J. Shirazi
by j_shirazi
Sat Jan 19, 2008 9:04 pm
Forum: RouterBOARD hardware
Topic: Urgent, recover damaged bios on RB230
Replies: 3
Views: 1006

Re: Urgent, recover damaged bios on RB230

hi,

no other way ??
i am very far from factory! and in a very urgent condition!
please give me better solution.

Regards
by j_shirazi
Sat Jan 19, 2008 10:48 am
Forum: RouterBOARD hardware
Topic: Urgent, recover damaged bios on RB230
Replies: 3
Views: 1006

Urgent, recover damaged bios on RB230

Hi ,

how could I recover damaged bios (on RB230)??
power fails on upgrading bios to new version!! (never do it remote :( )
It's very Urgent :( please tell me ASAP.

Reagrds
by j_shirazi
Sun Feb 05, 2006 8:02 pm
Forum: General
Topic: Using External DHCP server in PPP Profiles!!
Replies: 3
Views: 1548

Hi,Thanks for your replay. On many other brands you can use any external DHCP server as your pool without any problem (such as MS Windows , Cisco and ...) and many do not support radius for asigning IP address to PPP users. I need to use my central DHCP server for all of my clients when my Radius se...
by j_shirazi
Tue Jan 24, 2006 7:28 pm
Forum: General
Topic: Using External DHCP server in PPP Profiles!!
Replies: 3
Views: 1548

Using External DHCP server in PPP Profiles!!

Hi How can i use external DHCP server in PPP Profiles? I have several MTs as PPP, PPPoE,PPTP servers in diferent places, and i want my clients get there ip address from my central DHCP server when there connecting to MTs with PPP connections. How could i do this? (How could i replace local pools wit...
by j_shirazi
Thu Dec 08, 2005 2:25 pm
Forum: General
Topic: VLAN on DSLAM and Overlapping Problems
Replies: 0
Views: 1071

VLAN on DSLAM and Overlapping Problems

I have 288 Port DSLAM (DSL Concentrator) connected to Routerboard230. My DSLAM is a tag-based VLAN Switch and each DSL or Ethernet port have one PVID. I was create 2 VLANs on DSLAM with shared ethernet uplink as following: port1(ethernet) port2(DSL) port3(DSL) port4(DSL) port5(DSL) PVID=2 PVID=2 PVI...