Community discussions

MikroTik App

Search found 23 matches

by jbishir
Fri Jan 08, 2010 3:01 am
Forum: The Dude
Topic: How does one monitor failover ospf links???
Replies: 2
Views: 1348

Re: How does one monitor failover ospf links???

Thank for the reply, sounds feasable. I am wanting to try it in a lab environment first, but would ideally like to use it on our physical network, that is how it is setup for now. If I am able to complete this, I will post the results. If it takes a long time to set up the lab, I can email later, th...
by jbishir
Sun Dec 27, 2009 10:56 pm
Forum: The Dude
Topic: Monitoring disk space
Replies: 3
Views: 2891

Re: Monitoring disk space

Make sure your servers have the same snmp string and that you want those services checked. In the dude when you add device by ip, I think there is an option for the services you want the dude to monitor on that device. Hope this gets you started...
by jbishir
Sun Dec 27, 2009 10:20 pm
Forum: The Dude
Topic: How does one monitor failover ospf links???
Replies: 2
Views: 1348

How does one monitor failover ospf links???

Tower 1 has a 2.4 Omni and also a 5GHz link to tower 2; tower 2 has another 5GHz link to tower 3. And tower 3 is a 2.4 client of tower 1 as a failover link. I know this isnt the best way, but it does work if the link between tower 1 and tower 2 fails. These routes are included in the same ospf domai...
by jbishir
Tue Nov 10, 2009 6:51 pm
Forum: The Dude
Topic: Upgrade RouterOS from dude not showing
Replies: 2
Views: 977

Re: Upgrade RouterOS from dude not showing

I just wanted to say problem solved on this one. I didnt do anything except wait, I waited like 8 hrs and it started working all of a sudden, now when I right click a mikrotik device and click on upgrade it shows all npk versions including the newest 4.2.
by jbishir
Mon Nov 09, 2009 6:25 pm
Forum: The Dude
Topic: Upgrade RouterOS from dude not showing
Replies: 2
Views: 977

Upgrade RouterOS from dude not showing

Hi all, I had Dude v3.1 running, but when right clicking on a device to upgrade routeros, only versions 3.20 and older would show. I had newer .npk's in the files list, so I decided to upgrade the dude to v3.4. Now when I right click on a device and on the upgrade arrow, NO packages show, all of my ...
by jbishir
Mon Nov 02, 2009 5:48 am
Forum: General
Topic: Port forwarding, Hello anyone know how to make this work!
Replies: 2
Views: 663

Port forwarding, Hello anyone know how to make this work!

Has anyone out there ever set up port forwarding that actually worked? I know what it is and I know how to set it up at a customers home, dlink router or linksys, but how do we the isp set it up in our mikrotik edge router and what address or name does the customer put in their browser when they are...
by jbishir
Sun Nov 01, 2009 8:55 pm
Forum: The Dude
Topic: Vote for new DUDE features!
Replies: 117
Views: 49724

Re: Vote for new DUDE features!

Maybe this has been brought up, Im not sure. In dude there is a place for username and password in the general tab of the device. However this only works with winbox. Lets say I have a Motorola AP in my network, when I click on tools, web, it opens up the motorola ap in ie or firefox, but I still ha...
by jbishir
Thu Oct 15, 2009 11:50 pm
Forum: The Dude
Topic: Winbox does not work, but web does in the DUDE, whats up?
Replies: 3
Views: 908

Re: Winbox does not work, but web does in the DUDE, whats up?

No, it adds the device perfectly. It comes up quickly and I can ping it and web into the mikrotik cpe, but I can not winbox into it. I have around 300 devices at the moment, if I delete any newly added device, winbox works great. Its like winbox quits working when I add the 301 device. I dont unders...
by jbishir
Thu Oct 15, 2009 3:50 pm
Forum: The Dude
Topic: Winbox does not work, but web does in the DUDE, whats up?
Replies: 3
Views: 908

Winbox does not work, but web does in the DUDE, whats up?

I am trying to complete my dude map with all my devices, but when I reach a certain point, winbox quits working. I can use tools to web into each device, but the winbox feature quits working? So I usually import my last backup and it begins working again. Has anyone ever encountered this? I am not s...
by jbishir
Tue Oct 13, 2009 2:52 am
Forum: Beginner Basics
Topic: New AP setup won't connect to network
Replies: 6
Views: 1677

Re: New AP setup won't connect to network

Maybe I am not understanding this correctly, but with virtual ap's shouldnt you create a separate dhcp server and pool for the virtual wlan interface?
by jbishir
Tue Oct 13, 2009 2:46 am
Forum: General
Topic: Hello, how tos for port forwarding!!!
Replies: 3
Views: 649

Re: Hello, how tos for port forwarding!!!

Aw, yes I have looked at this, does it work thru multiple nat masquerades. We nat at our edge router (public ip pool) and then we also nat at each customer's routerboard on their roof. example: public ip x.x.x.x ether 1 nat'ed 10.x.x.1/24 wlan 1 on tower 10.x.x.3/24 wlan 1 at cpe 192.168.x.x ether 1...
by jbishir
Tue Oct 13, 2009 2:27 am
Forum: General
Topic: Hello, how tos for port forwarding!!!
Replies: 3
Views: 649

Hello, how tos for port forwarding!!!

I have had customers say they have set their home routers to do port forwarding, but it does not work. Has anyone ever set up port forwarding for ssh to a private lan ip on mikrotik. (example a customers house) any help would be greatly appreciated. thanks
by jbishir
Mon Oct 12, 2009 11:51 pm
Forum: The Dude
Topic: Winbox quits working in the Dude 3.1
Replies: 0
Views: 537

Winbox quits working in the Dude 3.1

I have been using the dude and I keep regular backup schedules on it. The problem I seem to keep... having is winbox quits working on every device. Itll work for a few weeks then it quits. So I have to import from the past and it starts working I guess, but this should be fixed. I think its a very a...
by jbishir
Thu Sep 24, 2009 7:07 pm
Forum: The Dude
Topic: Dude crashes when adding devices manually
Replies: 2
Views: 699

Re: Dude crashes when adding devices manually

Thanks for the reply, I think I have figured it out now.
by jbishir
Sat Sep 19, 2009 7:56 pm
Forum: The Dude
Topic: dude send sms
Replies: 13
Views: 8688

Re: dude send sms

We have the Dude on a PC, and use email notifications. Most mobiles have a email gateway to each phone number. So if your cell phone is a verizon one and your number was 260-123-4567 you could have the dude email 2601234567@vtext.com and you would receive sms alerts. Does this answer your question?
by jbishir
Sat Sep 19, 2009 7:52 pm
Forum: The Dude
Topic: Dude crashes when adding devices manually
Replies: 2
Views: 699

Dude crashes when adding devices manually

It seems everytime I click + add device and add the a mikrotik device to my map and then later double click it to add services, names, etc. it just hangs. So I have to wait and wait and then the dude closes with not responding in Windows XP. But If I use the discovery method, this never hangs and I ...
by jbishir
Tue Apr 07, 2009 10:45 pm
Forum: The Dude
Topic: ?? AP Graph problems ??
Replies: 4
Views: 1023

Re: ?? AP Graph problems ??

We have updates all routers with newest versions, we are way above 3.1, I think we use 3.20 on all AP's. Thanks for the comment tho.
by jbishir
Tue Apr 07, 2009 7:17 pm
Forum: The Dude
Topic: ?? AP Graph problems ??
Replies: 4
Views: 1023

?? AP Graph problems ??

In the dude, when I mouse over the AP icon, I get graphing info. Why is the graph showing cut out info? Has anyone else ever incountered this? Is there a way to log the actual cpu and disk info, so I dont have to rely on these graphs that seem to be wigging out.
by jbishir
Tue Apr 07, 2009 4:58 pm
Forum: The Dude
Topic: Help with Notifications
Replies: 4
Views: 849

Re: Help with Notifications

Thanks for the insight, I will continue my testing on such notifications with your help.
by jbishir
Mon Apr 06, 2009 7:24 pm
Forum: The Dude
Topic: CPU at 150% :)
Replies: 5
Views: 1247

Re: CPU at 150% :)

That is quite weird, any router above 80% would probably slow down your network traffic. Did you add cpu service or discover it?
by jbishir
Mon Apr 06, 2009 5:57 pm
Forum: The Dude
Topic: Can the Dude Monitor Ubiquity NS2 CPE's?
Replies: 5
Views: 1483

Re: Can the Dude Monitor Ubiquity NS2 CPE's?

We also use MT AP's with some NS2's as cpe. First of all, we use the NS2's in router mode with nat enabled, not bridged. Back to the dude, You can use the discover tool to find your network 10.2.1.0/24 im guessing. If the dude cannot find it, simply add device and put the ip address in (10.2.1.186)....
by jbishir
Mon Apr 06, 2009 5:50 pm
Forum: The Dude
Topic: Help with Notifications
Replies: 4
Views: 849

Re: Help with Notifications

Thank you andreacoppini, the beeps are now working, but I still have more questions about its features. Each device on the map, such as an ap, also has a polling tab, should I click on use Notifications there too? How do the notifications work? If any service fails, the notifications enable, or can ...
by jbishir
Sun Apr 05, 2009 11:06 pm
Forum: The Dude
Topic: Help with Notifications
Replies: 4
Views: 849

Help with Notifications

I am using the Dude to monitor our network. We use all MT Ap's and multiple types of cpe. I have set each AP to use these services (ping, cpu and disk) within the dude. All cpe are set to use services (ping only). How can I use notifications to know if these services fail. If ping fails on cpe while...