Community discussions

MikroTik App

Search found 11 matches

by workshop
Tue Jan 11, 2005 10:25 pm
Forum: General
Topic: OSPF -> /32 -> WDS
Replies: 4
Views: 1638

1) Both your MT's have the same OSPF Router ID. Try this command on one of your MT's:- routing ospf set router-id=0.0.0.1 2) And *possibly* (I'll have to double check this):- From memory /32 doesnt work properly as an OSPF network. / routing ospf network add network=172.16.12.2/32 should read / rout...
by workshop
Thu Jan 06, 2005 12:30 pm
Forum: General
Topic: routing problem on 2.8.22, can't access own site from local
Replies: 6
Views: 1882

Yes this is a DST NAT feature commonly refeered to what is called 'local loopback' and some routers support it, some routers dont. It a relatively new(ish) thing. Not long ago the only option was to edit your hosts file or run split dns Local loopbck has worked no problem for us since we started usi...
by workshop
Tue Jan 04, 2005 3:26 pm
Forum: General
Topic: IPTRAF to MySQL database
Replies: 5
Views: 2610

Huh ?

I answered this one a few hours ago but my post dissappeared ?

Youll find a great solution here: http://www.fament.com/mikrotik/

Its free to download. Read the readme's at the beginning of each file
by workshop
Tue Jan 04, 2005 5:54 am
Forum: General
Topic: 2.8.22 STICKY NAT !
Replies: 3
Views: 1553

thanks for that, I thought I was going mad.

I also rolled back (to 2.8.19) and all works fine now.
by workshop
Tue Jan 04, 2005 5:52 am
Forum: General
Topic: 2.8.22 PPTP server
Replies: 7
Views: 1934

changed nothing, rolled back to 2.8.19. All works fine now.

PEBKAC ruled out

bring on 2.8.23 with a 'real' changelog pleeeeease
by workshop
Tue Jan 04, 2005 5:47 am
Forum: General
Topic: Simple RIP
Replies: 2
Views: 1104

The interfaces that your 2 MT's 'talk to each other' via the Xover cable must still be able to communicate at layer 3.

ie they both need to be in the same subnet
by workshop
Sun Jan 02, 2005 2:20 am
Forum: General
Topic: 2.8.22 STICKY NAT !
Replies: 3
Views: 1553

2.8.22 STICKY NAT !

OK This is the weirdest thing ive ever seen. We have 2 Main Nat rules at our edge MT:- All private IP traffic leaving external interface ISP-1 --> Masquerade All traffic leaving external interface ISP-2 --> Masquerade These rules have never changed since we started using MT nearly 2 years ago. Made ...
by workshop
Sun Jan 02, 2005 1:51 am
Forum: General
Topic: 2.8.22 PPTP server
Replies: 7
Views: 1934

Hmmmm, OK still using 2.8.22 here, and I tried the following:- Added another (private) IP address to the same interface. This new IP sits there with exactly the same scenario as the 'other IP' that I was using as the IP to connect to PPTP server. Connected from a windows client to this new IP - This...
by workshop
Thu Dec 30, 2004 9:42 pm
Forum: General
Topic: 2.8.22 PPTP server
Replies: 7
Views: 1934

2.8.22 PPTP server

Does this not work or am I going mad ? Windows client hangs on 'verifying user name and password' then 'the port is not connected' or something like that. Upgraded 6 MT's last night and they all doing the same. Tried a handful of different client machines too. the 2.8.22 changelog did not mention 'P...
by workshop
Thu Dec 30, 2004 9:34 pm
Forum: General
Topic: Policy routing prob. Can't access MT via both interfaces
Replies: 2
Views: 1064

Yes, you need a /32 rule added to the top of the rule list for WAN interfaces on your policy router. This tells the router to reply out the correct gateway for inbound WAN comms: [eth.1.ip.address]/32 - lookup - [uses routing table that contains eth1's GW] put one of these rules at the top (above th...
by workshop
Tue Dec 28, 2004 10:22 am
Forum: General
Topic: Two or more failover and load balancing systems.
Replies: 1
Views: 1264

Ditto here Quick answer:- when PPPoE server #1 hits 300 custys, I doubt there is a reliable way to make PPPoE server #2 start taking the remainder. You could probably do it with some tricko scripts however it'll be messy. Long answer:- We've noticed after 200+ PPPoE users, MT sometimes becomes unsta...