Community discussions

MUM Europe 2020

Search found 24 matches

by Biggs
Wed Mar 12, 2014 9:20 pm
Forum: RouterBOARD hardware
Topic: S+85DLC03D compatibility
Replies: 0
Views: 646

S+85DLC03D compatibility

Is the S+85DLC03D transceiver compatible only with CCR routers or it is compatible with other brand switch and interface cards? I'm looking to connect a remote server with a fiber link to a switch with SFP+ port and since these transceivers costs like one third of the cheaper I've found I'd like to ...
by Biggs
Fri Oct 21, 2011 7:15 pm
Forum: General
Topic: VPN clients and DNS Suffix
Replies: 1
Views: 2255

Re: VPN clients and DNS Suffix

Nobody know how I could provide DNS suffix to my VPN users?

Thanks
by Biggs
Fri Oct 21, 2011 5:14 am
Forum: General
Topic: PPTP server and Bridge
Replies: 7
Views: 13171

Re: PPTP server and Bridge

Are the clients Mikrotik, Windows? Are you trying to make the client connected with a PPTP link as if it is "physically" connected to you network? It's not gonna work. EoIP would be a better solution only if the client is another MK. For my windows clients, I created a pool of address that I assigne...
by Biggs
Tue Oct 18, 2011 6:09 am
Forum: General
Topic: VPN clients and DNS Suffix
Replies: 1
Views: 2255

VPN clients and DNS Suffix

Hi, I'm using MT as my firewall and VPN server. (PPTP) I assigned an address pool to the VPN profile. So far so good, the users are connecting and can resolve names. The only problem is when they don't receive a DNS suffix. So my question is how do I push a dns suffix to the dns clients other than c...
by Biggs
Fri May 14, 2010 5:46 pm
Forum: Wireless Networking
Topic: Wireless setup in a shop environment - VoIP & barcode reader
Replies: 1
Views: 439

Wireless setup in a shop environment - VoIP & barcode reader

Hi, I'm looking to deploy a wifi in the G or A band in a shop. The shop have 1000 feets long by 200 feets large and 20 feets high. Due to walls and machines placement on the shop floor I assume I will need 4-5 APs to get good coverage. I have to connect: - 5 wireless barcode reader. (VT 100 terminal...
by Biggs
Thu Jan 11, 2007 9:53 pm
Forum: Wireless Networking
Topic: B or G ?
Replies: 9
Views: 1662

Which radio card do you use? I had similar problems last week at one of our site. I istalled this site on december 29. Clients near the tower 400m max was browsing fast in b mode. COnnection very stable; tested with bwtester. Ack timeout was ok for the distance 30, 100% CCQ and the rates were 11/11 ...
by Biggs
Mon Nov 27, 2006 6:28 am
Forum: Wireless Networking
Topic: Help with AP config
Replies: 24
Views: 6299

What's are the ping time if the AP is in B mode only? I have 2 sites that have an erratic ping time to the clients when I set the AP in B/G or G only, but works flawlessly in B mode. Independently of the distance of the CPE 100m to 7km. Both are running Atheros based card and have more than 15 clien...
by Biggs
Fri Nov 24, 2006 8:51 pm
Forum: Wireless Networking
Topic: CCQ
Replies: 10
Views: 2522

Use snooper along with Freq. Usage to select the best channel.

The CCQ must be as close to 100% as possible.

The signal is important, but -75dBm with ~80ccq is better to me than -60dBm with ~20ccq.
by Biggs
Wed Nov 15, 2006 5:38 pm
Forum: Scripting
Topic: name[=value] - get value
Replies: 2
Views: 1407

Would it be possible to have a startup script that we can set global variables into?
by Biggs
Wed Oct 25, 2006 10:37 pm
Forum: General
Topic: Multilink PPPoE server
Replies: 3
Views: 1087

Multilink PPPoE server

I've searched the forum a lot and did find that Ros do not support MLPPP as a client, but does it support it as a server?
by Biggs
Fri Oct 13, 2006 10:49 pm
Forum: General
Topic: IP Pool - Used address not released
Replies: 0
Views: 2088

IP Pool - Used address not released

Hi, one of my PPPOE serveur have ~70 concurrent connnexions. I have ~220 address in my PPPOE pool. The problem is that sometime, when a client reconnect the server assing a new address and don't free the old one. Hence I have several ip address that belong to a user in /ip/pool/used but only one is ...
by Biggs
Tue Aug 29, 2006 5:54 am
Forum: Wireless Networking
Topic: SR9 WDS Problems...
Replies: 8
Views: 1622

We have a 1.5km 900mhz link using WDS. It is working in G only mode and it can sustain 15mbps of throughput.

I first had problems configuring the link in the lab. The client saw the AP but was not able to connect. I changed one of the card, I don't remember which one, and now it works.
by Biggs
Fri Aug 25, 2006 10:15 pm
Forum: Wireless Networking
Topic: Two SR5s in an RB112
Replies: 6
Views: 1486

I only use the Pac Wireless POE-48i power injectors.
I'm using 18v (15w) power supply. This is probably why I'm having problems... :?
by Biggs
Fri Aug 25, 2006 6:13 pm
Forum: Wireless Networking
Topic: Two SR5s in an RB112
Replies: 6
Views: 1486

It is not a SR5, but I've tested a SR2 and a CM9 in a RB112. It ran fine for one hour and then the device started to reboot over and over. I removed the CM9 and it ran ok.

The SR2/5 drain too much power to have a second card in a RB112.
by Biggs
Thu Aug 24, 2006 9:28 pm
Forum: Wireless Networking
Topic: HELP Only .5mb on 32km link
Replies: 16
Views: 2662

Which version of ROS do you run on these box? I had a 14km link that had similar problems; good signal, no noise, but low CCQ. I updated the ROS version from 2.9.7 to 2.9.23 at each end and saw the CCQ pass from 20-30 to 60-70 and the throughput pass from 2-4mbps to 15mbps. I did not change anything...
by Biggs
Thu Aug 24, 2006 6:10 pm
Forum: Wireless Networking
Topic: SR9/2.4 crosstalk on one chassis?
Replies: 3
Views: 1118

The SR9 can see a 2.4ghz AP. I have a SR9 and a CM9 in one case. The CM9 is a 2.4 AP working on channel 11. When I scan with the SR9, it can see the 2.4 AP at -86db on channel 11. With the CM9 AP off, the SR9 noise floor is -93 and -86 (duh!) when the CM9 is on. I think that the SR9 is some kind of ...
by Biggs
Tue Jun 27, 2006 3:55 pm
Forum: Wireless Networking
Topic: limit bw for download
Replies: 7
Views: 1815

I'm using the burst function for that kind of stuff.

http://www.mikrotik.com/docs/ros/2.9/root/queue
by Biggs
Fri May 26, 2006 5:54 pm
Forum: Wireless Networking
Topic: Power Meter shows only 100mW from SR5
Replies: 43
Views: 5859

We did test a couple of SR5 with a spectrum analyser and did not get any reading above 21dB. The radios was transmitting at 6mbps and we did set the radio in aling mode so it was always transmitting. The cards was installed in a wrap and a RB532. Both was pumping out the same amount of power. These ...
by Biggs
Fri Mar 31, 2006 5:25 pm
Forum: Wireless Networking
Topic: anyone using MT access point and amplifire please come
Replies: 24
Views: 4506

Check your noise floor. You probably don't have a good signal to noise value. Especially if your in a noisy environment; the amp is probably your worst enemy because it will also increase the noise. On one of my link, the noise floor jumped from -90 to -80 when I added an amp. Use a bigger antenna i...
by Biggs
Thu Mar 23, 2006 11:56 pm
Forum: Wireless Networking
Topic: 2.9.11, station mode, creating security profile for WPA
Replies: 3
Views: 1464

I have set up a couple of wpa link without problem. 2.9.8 and 2.9.11. With winbox and with the command line.

Right now I have 2 RB532 with 2.9.11 on my desk and I'm able to create any wpa-psk profile I want.
by Biggs
Thu Mar 23, 2006 10:05 pm
Forum: Wireless Networking
Topic: 2.9.11, station mode, creating security profile for WPA
Replies: 3
Views: 1464

Use the "tab" key. It'll auto complete. If it does not, press it again to have the available options.
by Biggs
Fri Feb 24, 2006 8:42 pm
Forum: Wireless Networking
Topic: Bandwidth test for linux
Replies: 3
Views: 1946

Bandwidth test for linux

Is there a bandwidth tester like the one we can have for Windows, but for linux?

All of our base station runs on Mikrotik and our CPE are linux. A band width test tool would be really useful in order to test the real link speed between the client and the AP.

Thanks
by Biggs
Wed Jan 18, 2006 12:58 am
Forum: Wireless Networking
Topic: Sr2 as AP compatabillity.
Replies: 9
Views: 2178

I replaced a CM9 with a SR2 and all of my CB3 are connecting without problems.

I also have other b/g units on this ap, but the AP is set to b mode.
by Biggs
Tue Dec 27, 2005 11:01 pm
Forum: Wireless Networking
Topic: SR2 and MT
Replies: 10
Views: 2785

I thought that people were reporting running two of the SR2/5 cards without any problems on the Routerboard500's. Eric Those who can run 2 SRx in a RB probably don't have much load on the RB. I ran 2 SR2 in a RB532; one for the client side and the other for the backhaul. During the installation, I ...