Community discussions

MUM Europe 2020

Search found 7 matches

by jauer
Thu Feb 11, 2010 1:08 am
Forum: RouterBOARD hardware
Topic: RouterOS on USB PenDrive??
Replies: 7
Views: 3733

Re: RouterOS on USB PenDrive??

I am running RouterOS off of a USB thumb drive.

I've tried it on two different computers and it worked on both of them without losing the license.
Granted, both of them had the same kind of processor (P4) so I don't know if it will work going from a P4 to, say, a Core 2 duo.
by jauer
Thu Apr 30, 2009 11:48 pm
Forum: The User Manager
Topic: Authorizenet update?
Replies: 1
Views: 758

Authorizenet update?

Hi Do you have any plans to update the Authorize.net support to use the Authorize.net API instead of redirecting people to the WebLink page for payment? When I go to enable WebLink following the instructions on the wiki (http://wiki.mikrotik.com/wiki/User_Manager/User_payments#Authorize.Net) I get t...
by jauer
Sat Apr 25, 2009 4:19 am
Forum: General
Topic: SSL encryption error when trying to access user manager
Replies: 7
Views: 7912

Re: SSL encryption error when trying to access user manager

I'm working around this by using a PC instead of a RB450.

I initially installed 4.0beta2 and it wouldn't handle the certificate key properly.

I got it to work by clearing the cert, downgrading to 3.23, installing the cert and testing SSL, and then upgrading back to 4.0beta2.
by jauer
Wed Apr 15, 2009 7:54 pm
Forum: General
Topic: SSL encryption error when trying to access user manager
Replies: 7
Views: 7912

Re: SSL encryption error when trying to access user manager

Yes. I've left it enabled.

Also to rule out OpenSSL generating a corrupt cert I've generated another self-signed cert using OpenSSL 0.9.8j on a Solaris 10 box.

This box isn't doing anything else so I can put a different version of RouterOS on it if there is one you think will work better.
by jauer
Mon Apr 06, 2009 10:55 am
Forum: General
Topic: SSL encryption error when trying to access user manager
Replies: 7
Views: 7912

Re: SSL encryption error when trying to access user manager

I had www-ssl disabled for a few days. Just to be sure I copy-pasted the openssl commands from the User Manager Wiki page and the problem still occurs. Trying to connect with the openssl client returns a handshake failure. ~$ openssl s_client -connect mke-hsgate1.netwurx.net:443 CONNECTED(00000003) ...
by jauer
Thu Mar 26, 2009 12:35 am
Forum: General
Topic: Feature Request - LAC/LNS functionality
Replies: 128
Views: 38506

Re: Feature Request - LAC/LNS functionality

I would like to see this as well.
LAC functionality is the main reason why I still need to deploy Cisco routers at remote PoPs.
by jauer
Thu Mar 26, 2009 12:31 am
Forum: General
Topic: SSL encryption error when trying to access user manager
Replies: 7
Views: 7912

SSL encryption error when trying to access user manager

Hi, I'm getting the following error in Firefox when I try to access user manager over SSL: Cannot communicate securely with peer: no common encryption algorithm(s). (Error code: ssl_error_no_cypher_overlap) I read http://forum.mikrotik.com/viewtopic.php?f=2&t=27134 and tried rebooting it but it is s...