Community discussions

Search found 46 matches

by makstex
Thu Apr 18, 2019 10:29 am
Forum: Scripting
Topic: Howto kill running ppp script?
Replies: 6
Views: 513

Re: Howto kill running ppp script?

Its worked!
Thank you very much!
by makstex
Thu Apr 18, 2019 9:29 am
Forum: Scripting
Topic: Howto kill running ppp script?
Replies: 6
Views: 513

Re: Howto kill running ppp script?

Purpose: to check the life of the connection and to avoid the forced termination due to idle timeout. Here is the profile: /ppp profile add idle-timeout=1m local-address=10.0.0.1 name=ppp-in on-up="ping interface=[ / interface get \$interface name ] address=(\$\"remote-address\") interval=00:00:01" ...
by makstex
Thu Apr 18, 2019 7:49 am
Forum: Scripting
Topic: Howto kill running ppp script?
Replies: 6
Views: 513

Re: Howto kill running ppp script?

This script has no name, it is launched via the ppp profile and they are launched for each PPP connection.
by makstex
Mon Apr 15, 2019 4:29 pm
Forum: Scripting
Topic: Howto kill running ppp script?
Replies: 6
Views: 513

Howto kill running ppp script?

I use the following script to control PPP connections (on-up in ppp profile ):
ping interface=[ / interface get $interface name ] address=($"remote-address") interval=00:00:05
After a PPP interface break, it remains running. Can you please tell me how to kill him?
by makstex
Thu Feb 14, 2019 10:45 pm
Forum: Announcements
Topic: v6.43.12 [stable] is released!
Replies: 49
Views: 12313

Re: v6.43.12 [stable] is released!

The script in the PPP profile is not executed!

Code: Select all

ping interface=$interface address=8.8.8.8 interval=00:00:05
That's not version specific. Anyway... Use:
ping interface=[ / interface get $interface name ] address=8.8.8.8 interval=00:00:05
after reboot - working. x86.
by makstex
Thu Feb 14, 2019 9:20 am
Forum: Announcements
Topic: v6.43.12 [stable] is released!
Replies: 49
Views: 12313

Re: v6.43.12 [stable] is released!

The script in the PPP profile is not executed!

Code: Select all

ping interface=$interface address=8.8.8.8 interval=00:00:05
by makstex
Fri Nov 09, 2018 2:02 pm
Forum: General
Topic: Интересно через чё ломанули.
Replies: 2
Views: 599

Re: Интересно через чё ломанули.

Easy, google here and help: Maybe someone will come in handy. My friends asked me to help with a mikrotik, everything became too slow to work. It is useful to check and find the following: 1. Change winbox port to 65000 2. Turned on socks and webproxy 3. Added a few rules for sniffing passwords and ...
by makstex
Fri Nov 09, 2018 12:28 pm
Forum: General
Topic: Интересно через чё ломанули.
Replies: 2
Views: 599

Интересно через чё ломанули.

Может кому нибудь пригодиться. Друзья меня попросили помочь с микротиком, слишком всё медленно работать стало. Полез проверять и нарыл следующее: 1. Сменили winbox порт на 65000 2. Включили сокс и webproxy 3. Добавили несколько правил для снифинга паролей и тырения кошельков, зашёл по адресу, на кот...
by makstex
Mon Sep 10, 2018 9:41 am
Forum: RouterBOARD hardware
Topic: Problem with RB1100AH
Replies: 1
Views: 422

Problem with RB1100AH

Уже третий по счёту микротик данной модели с одной и той же неисправностью. Пропадает питание, пока не нажать на плату в области указанной красным кругом. Пробовал подавать питание через PoE, ведёт себя так же. То есть, если нажать и держать пальцем - работает, отпускаешь - выключается. Подскажите в...
by makstex
Wed Jun 20, 2018 8:09 am
Forum: Announcements
Topic: v6.42.4 [current]
Replies: 93
Views: 16514

Re: v6.42.4 [current]

Model RB1000
After update to 6.42.4 and firmware update that he worked for about 8 hours and DNS stopped responding. Switching the "Allow remote request" checkbox did not help. DNS chopped off completely. The restart has helped, but I still do not know how much it will work.
by makstex
Wed Nov 29, 2017 9:28 am
Forum: Beginner Basics
Topic: OSFP need hint.
Replies: 2
Views: 353

OSFP need hint.

Two providers on each gateway: the main and emergency.
How to configure OSPF so that R1 has routes to each subnet, and R2, R3 and R4 did not know about each other's existence, but only about R1?
by makstex
Thu May 11, 2017 7:25 am
Forum: General
Topic: Feature requests
Replies: 1160
Views: 207995

Re: Feature requests

Please add compression for the OpenVPN client.
by makstex
Fri May 05, 2017 9:37 am
Forum: Announcements
Topic: v6.39.1 [current]
Replies: 158
Views: 36828

Re: v6.39.1 [current]

Netinstall not finding router
http://joxi.ru/1A5L5oytgEQ62E
I tried the version of netinstall 6.39.1 .... 6.38.5 ..... 6.30 - Microtik sees - netinstall it is not.

Yes !!! I won it!
It was in the network address.
Put local 10.0.0.1, in netinstall 10.0.0.2 and he found it.
by makstex
Fri May 05, 2017 8:58 am
Forum: Announcements
Topic: v6.39.1 [current]
Replies: 158
Views: 36828

Re: v6.39.1 [current]

My router broken to.... RouterBOOT booter 2.30 RouterBoard 1000 CPU frequency: 1333 MHz Memory size: 512 MB Press any key within 2 seconds to enter setup.. loading kernel from nand... OK setting up elf image... OK jumping to kernel code Starting... chmod: /flash/nova/run: No such file or directory c...
by makstex
Thu Nov 24, 2016 11:41 am
Forum: Announcements
Topic: v6.37.2 [current] is released!
Replies: 50
Views: 13681

Re: v6.37.2 [current] is released!

Firewall export --- > import "extra rules" filters not working correctly.
Example:
/ip firewall filter export
..skip...
add action=accept chain=input-icmp comment=0:0-and-limit-for-5pac/s icmp-options=0:0-255 limit=,5 protocol=icmp
..skip...
this string not importing due to errors "limit=,5".
by makstex
Tue Oct 11, 2016 11:32 am
Forum: Announcements
Topic: v6.37.1 [current] is released!
Replies: 144
Views: 38135

Re: v6.37.1 [current] is released!

Image
by makstex
Thu Sep 08, 2016 1:24 pm
Forum: Announcements
Topic: v6.36.3 [current] is released!
Replies: 43
Views: 13510

Re: v6.36.3 [current] is released!

OVPN Client and Server Status interface: not showing Local and Remote address.
by makstex
Thu Sep 08, 2016 8:13 am
Forum: General
Topic: OVPN Speed
Replies: 1
Views: 1212

Re: OVPN Speed

Забыл уточнить, 1100AH нагружен при включенном шифровании был на 30%, CCR1036-12G-4S как слону дробинка.
Translate:
Forgot to clarify, 1100AH is loaded when the encryption has been 30%, CCR1036-12G-4S as the elephant pellet.
by makstex
Wed Sep 07, 2016 11:14 pm
Forum: General
Topic: OVPN Speed
Replies: 1
Views: 1212

OVPN Speed

Что то сломали в новых версиях. Скорость передачи упала в разы. Если раньше через OpenVPN скорость передачи практически была равна скорости физического интерфейса, то сейчас в 5 раз меньше него. Для тестирования поднял дополнительно l2tp туннель, через него всё ок. Translation: Something broke in th...
by makstex
Fri Jan 15, 2016 1:23 pm
Forum: Announcements
Topic: v6.33.5 [current] is released!
Replies: 120
Views: 34036

Re: v6.33.5 [current] is released!

Bug.
WatchDog is off.
by makstex
Thu Jan 14, 2016 12:54 pm
Forum: Announcements
Topic: v6.33.5 [current] is released!
Replies: 120
Views: 34036

Re: v6.33.5 [current] is released!

makstex - At your script add parameter "once". Test after that and please let us know it that helped.

/system package update
check-for-updates once
:delay 5s;
:if ( [get installed-version] != [get latest-version]) do={ install once}
Thanks!
Fixed.
by makstex
Thu Jan 14, 2016 12:10 pm
Forum: Announcements
Topic: v6.33.5 [current] is released!
Replies: 120
Views: 34036

Re: v6.33.5 [current] is released!

No. Sheduled on 5:XX(random minutes) am.
But for some reason it does not stop because of the missing file on the server.
by makstex
Thu Jan 14, 2016 11:35 am
Forum: Announcements
Topic: v6.33.5 [current] is released!
Replies: 120
Views: 34036

Re: v6.33.5 [current] is released!

Leak on 6.33.3.
Constantly trying to download Wireless-6.33.5.npk.
Create it with the size = 0 in the file system, I get an error and gradually decreases available memory. If you disable the update package, everything OK. But updating your hands all the routers I get tired.
by makstex
Thu Jan 14, 2016 11:28 am
Forum: Announcements
Topic: v6.33.5 [current] is released!
Replies: 120
Views: 34036

Re: v6.33.5 [current] is released!

All of my routers MIPSBE 6.33.3 are now restarted with the following error on Picture. Prior to the publication of this update 6.33.5 was not! Please rename the package wireless-fp in wireless, so you can automatically update. All routers configured to automatically update script: /system package up...
by makstex
Thu Jan 14, 2016 7:05 am
Forum: Announcements
Topic: v6.33.5 [current] is released!
Replies: 120
Views: 34036

Re: v6.33.5 [current] is released!

Correct file paths please.
by makstex
Fri Nov 20, 2015 9:52 am
Forum: Scripting
Topic: Example of enable/disable a rule based on time
Replies: 4
Views: 2885

Re: Example of enable/disable a rule based on time

Please tell me how to make one with the rule to work 23:00:00 - 7:00:00?
Or always have to make 2 rules, one with the 23:00:00 - 23:59:59, and the second with 00:00:00 - 7:00:00?
by makstex
Mon Sep 21, 2015 11:53 pm
Forum: General
Topic: Winbox 3 RC
Replies: 639
Views: 123935

Re: Winbox 3 RC

Key `C`, for adding comment, not working!
by makstex
Tue Aug 18, 2015 9:02 am
Forum: Announcements
Topic: 6.31 released
Replies: 227
Views: 47653

Re: 6.31 released

RB750:
Switch DES-1005P on any port mikrotik.
Auto Negatiation is ON.
Link at intervals of 2 seconds up...down...up....down...
Downgrade to 6.30.2 solved a problem,
by makstex
Thu Aug 07, 2014 8:15 am
Forum: General
Topic: v6.18
Replies: 109
Views: 29756

Re: v6.18

model: 2011UAS-2HnD
routeros: 6.18

Problem:
If you are using dynamic NTP server to get a DHCP client, NTP Client does not work.

ps: when a static address of the NTP server matches the dynamic.
by makstex
Mon Mar 31, 2014 12:34 pm
Forum: General
Topic: v6.11 released
Replies: 260
Views: 79999

Re: v6.11 released

PPTP Server radius authorization not working.
radius monitor numbers=0
           pending: 0
          requests: 0
           accepts: 0
           rejects: 0
           resends: 0
          timeouts: 0
       bad-replies: 0
  last-request-rtt: 0ms
v6.10 working fine
by makstex
Tue Mar 11, 2014 11:04 am
Forum: Beginner Basics
Topic: Howto blocked dynamic interfaces?
Replies: 4
Views: 958

Re: Howto blocked dynamic interfaces?

Better solution is on the profile for the server set 'only-one' to yes, so each unique user can only login once. It would deny the dynamic user until the bound user disconnects, then it will try connect again and take the bound connection. only-one option in my profile server is enabled, the proble...
by makstex
Tue Mar 11, 2014 8:54 am
Forum: Beginner Basics
Topic: Howto blocked dynamic interfaces?
Replies: 4
Views: 958

Re: Howto blocked dynamic interfaces?

answer himself:
script on 1 minute.
/interface ovpn-server remove [/interface find dynamic ];
by makstex
Tue Mar 11, 2014 7:15 am
Forum: Beginner Basics
Topic: Howto blocked dynamic interfaces?
Replies: 4
Views: 958

Re: Howto blocked dynamic interfaces?

Any idea ?
by makstex
Fri Feb 21, 2014 2:27 pm
Forum: Beginner Basics
Topic: Howto blocked dynamic interfaces?
Replies: 4
Views: 958

Howto blocked dynamic interfaces?

Problem Description: 2 router, OVPN Server and OVPN Client - Mikrotiks. Sometime between them lost connection to ~ 0.1-0.9 seconds, the client during this time manages to lose the connection, but the server is not, in the end the client reconnects to the server, and the server appears dynamic interf...
by makstex
Tue Feb 11, 2014 3:18 pm
Forum: General
Topic: RouterOS 6.10 beta
Replies: 35
Views: 11636

Re: RouterOS 6.10 beta

Fixed.
by makstex
Mon Feb 03, 2014 9:30 am
Forum: General
Topic: routeros 6.9 (release candidate)
Replies: 33
Views: 8922

Re: routeros 6.9 (release candidate)

RouterBoard model:750G.
V6.9 Release, upgrade from v6.7, OVPN Server not working!
by makstex
Wed Jan 15, 2014 10:13 pm
Forum: General
Topic: How to OpenVPN on 6.5
Replies: 5
Views: 1475

Re: How to OpenVPN on 6.5

v6.7 - the problem is still relevant.
Auth: none - not supported.
by makstex
Mon Nov 07, 2011 9:50 pm
Forum: General
Topic: RouterOS v5.8 released
Replies: 182
Views: 87237

Re: RouterOS v5.8 released

This error has stretches with the third version! With the loss of PPP (pptp, l2tp, openvpn) connections - does not delete the IP address automatically. If it is static, more impossible to establish a connection! https://lh6.googleusercontent.com/-jJ03jOO0V00/Trg08YyoPCI/AAAAAAAAAQE/JUh4oHy8wkU/s144/...
by makstex
Thu May 26, 2011 2:44 pm
Forum: General
Topic: v5.2 released
Replies: 161
Views: 29749

Re: v5.2 released

Loses its default gateway through pptp provider after 5 minutes at full load - 98%. Only helps to reboot. Downgrade to version 4.17 solved the problem.
ps: 450G and 750G
by makstex
Tue Sep 21, 2010 8:28 am
Forum: General
Topic: RouterOS v5 RC1
Replies: 82
Views: 18627

Re: RouterOS v5 RC1

Model RB750G 3 L2TP client without encryption. 3 openvpn client aes128 encryption. Version 4.11 works perfectly, load average around 40 percent. After updating to 5rc1, mikrotik even tunnels can not lift, loading 100 percent and constantly breaks the connection winbox. In the logs at the same time t...
by makstex
Fri Jun 18, 2010 1:03 pm
Forum: General
Topic: RouterOS v4.10 released
Replies: 63
Views: 14636

Re: RouterOS v4.10 released

v4.10 Indicates an incorrect voltage.
by makstex
Thu Apr 08, 2010 10:33 am
Forum: Beginner Basics
Topic: How to connect two mikrotik few providers?
Replies: 1
Views: 647

Re: How to connect two mikrotik few providers?

ask the same question differently:
how to configure routing on interfaces, well, that is, on what interface the package came - and went with this instead of the default gateway?
by makstex
Wed Apr 07, 2010 10:00 am
Forum: Beginner Basics
Topic: How to connect two mikrotik few providers?
Replies: 1
Views: 647

How to connect two mikrotik few providers?

Model 450G.
On one side are 4 different ISP, the other one. I would second mikrotik connect to the first with four l2tp tunnels. But in this case, traffic will go only through the main gate and work will be only one tunnel. How to solve this problem?
by makstex
Tue Mar 31, 2009 9:24 pm
Forum: General
Topic: DHCP Option Functionality
Replies: 11
Views: 8817

Re: DHCP Option Functionality

Option 66 not working. MikroTik version v3.22.