Community discussions

Search found 9 matches

by mdenadal
Mon Jun 20, 2016 8:21 am
Forum: General
Topic: PPTP-Client Problem on Mikrotik x86
Replies: 2
Views: 970

Re: PPTP-Client Problem on Mikrotik x86

Hi,
the problem is Windows related. 
Many of my PPTP-servers suddendly (probably all) stop to work with Windows client.
I suppose it's related with something changed during a Windows Update.
I'm still investigating the problem, anyway the problem is not related to your RouterOS update.

Massimo
by mdenadal
Tue Aug 04, 2015 8:32 pm
Forum: Virtualization
Topic: XenServer 6.5, RB44Ge High CPU utilization on Ethernet
Replies: 4
Views: 3136

Re: XenServer 6.5, RB44Ge High CPU utilization on Ethernet

PCI passthrough is an option for sure, but without any motion capabilities and without SR-IOV (the RB44Ge is not SR-IOV capable) the nics are sticky with the RouterOS vm. Not a good option to me: you need 2 nics and a switch to let a vm talk to the ros vm. Believe me, give virtio a try. Cheers Massimo
by mdenadal
Tue Aug 04, 2015 11:32 am
Forum: Virtualization
Topic: XenServer 6.5, RB44Ge High CPU utilization on Ethernet
Replies: 4
Views: 3136

Re: XenServer 6.5, RB44Ge High CPU utilization on Ethernet

Hi Gerakon, in general RouterOS is not so happy under XS, but it works indeed. The high CPU issue can be solved using VirtIO ethernet drivers, follow this guide: http://www.netservers.co.uk/articles/open-source-howtos/citrix_e1000_gigabit and switch "e1000" with "virtio". I easily made a script to s...
by mdenadal
Fri Mar 06, 2015 12:12 pm
Forum: General
Topic: Winbox 3 RC
Replies: 639
Views: 125817

Re: Winbox 3 RC

Hi,

3.0rc5 - I have problems with BTest - when I measure speed I often see that the graph is showing bad value (the one in the box inside the graph area) and the graph itself is ether not updated or overwrites graph from the older test.
Anybody else with the same problem?
Same problem here.
by mdenadal
Mon Aug 25, 2014 6:44 pm
Forum: Virtualization
Topic: Recommended configuration ? Current topping at 200Mbits/s
Replies: 5
Views: 3117

Re: Recommended configuration ? Current topping at 200Mbits/

Virtio makes no difference. I made a little test: 2 RouterOS vm on 2 different HV (same hardware). VMs have 4 VCpu, 512MB ram. I tried using default hvm nic (RTL8139 emulalation), Intel Pro/1000 emulation and VirtIO. These are the results: RTL8139 http://i57.tinypic.com/avlh6c.jpg Intel Pro/1000 htt...
by mdenadal
Thu Jun 05, 2014 6:21 pm
Forum: Virtualization
Topic: Recommended configuration ? Current topping at 200Mbits/s
Replies: 5
Views: 3117

Re: Recommended configuration ? Current topping at 200Mbits/

RouterOS has neither paravirtualized device drivers nor paravirtualized kernel. I/O depends strictly on HVM. So, nic hardware is completely emulated without no acceleration. Network performance are related to cpu performance and to nic emulation efficiency. Nothing more and nothing less. I use some ...
by mdenadal
Mon Sep 30, 2013 1:35 pm
Forum: General
Topic: SSTP: sstp-client for linux not working properly?
Replies: 10
Views: 5460

Re: SSTP: sstp-client for linux not working properly?

I have exactly the same issue here.

Everything fine for 60 seconds and then:

<sstp-test>: terminating.... - negotiation timeout
<sstp-test>: disconnected

The client works fine against Windows 2008 sstp server.

Any ideas ??
Thanks.
by mdenadal
Sat May 27, 2006 10:37 am
Forum: General
Topic: Hotspot and "traffic flow"
Replies: 1
Views: 1238

Hotspot and "traffic flow"

Hi guys, I'm trying to use traffic flow (netflow) in a hotspot configuration to log every packet of the hotspot users (required by an anti terrorism law here in italy). Hotspot works fine, but netflow reports flows from client to hotspot address on the hotspot interface, and from remote host to publ...
by mdenadal
Sun Oct 02, 2005 10:17 am
Forum: Wireless Networking
Topic: Double 2.4 Ghz card router [SOLVED]
Replies: 1
Views: 1316

Double 2.4 Ghz card router [SOLVED]

Hi, I want to deploy a router equipped with 2 2511MP 2.4 Ghz wireless nics, one for a point-to-point link and one for a point-to-multipoint link. I've read that I can find many interference problems with such a configuration. In your opinion is such a config possible ? Anyone can tell me his experie...