Community discussions

MikroTik App

Search found 19 matches

by int21
Thu Nov 19, 2020 11:06 pm
Forum: Scripting
Topic: Triggered execution? Interface up/down etc
Replies: 6
Views: 3283

Re: Triggered execution? Interface up/down etc

When I try killing in active session do not execute on-down, any tip ?
by int21
Wed Nov 27, 2019 7:10 pm
Forum: Scripting
Topic: Tool profile value to variable
Replies: 0
Views: 1707

Tool profile value to variable

Hi all, is there a way to get some value from /tool profile cpu=all to variable via script ?
Thanks in advance!
by int21
Tue Feb 05, 2019 6:32 pm
Forum: Scripting
Topic: Why this script do not run?
Replies: 1
Views: 488

Why this script do not run?

Hi all, I'm trying to get the profile name as a example from wiki, but do not show the result. I want to get the profile so i'm trying: /ip address> :put ([/ppp secret print as-value where name="username"]->"profile=") but have no response, what's wrong here please? Tks a lot.
by int21
Tue Feb 05, 2019 4:45 pm
Forum: Scripting
Topic: HELP! My Static IP gets changes to Dynamic everyday automatically.
Replies: 10
Views: 1802

Re: HELP! My Static IP gets changes to Dynamic everyday automatically.

:foreach ia in=[/ip arp find] do={
:global address [/ip arp get $ia address];
:global mac [/ip arp get $ia mac-address];
:foreach ix in=[/ip arp find] do={/ip arp make-static $ix};
:foreach iz in=[/ip dhcp-server lease find] do={/ip dhcp-server lease make-static $iz};
}
by int21
Tue Feb 05, 2019 3:05 pm
Forum: Scripting
Topic: HELP - Get name by addres-list from a name of user in ppp secret
Replies: 1
Views: 465

HELP - Get name by addres-list from a name of user in ppp secret

Hi all, someone can give me a way to get the address-list name from a user by script
my task, I have a name of user (zacarias) and need to get the name of address-list (local01).
Sem título.jpg
Thanks in advance.
by int21
Tue Mar 13, 2018 2:54 am
Forum: RouterBOARD hardware
Topic: RB 951Ui-2nd no Health info
Replies: 2
Views: 823

Re: RB 951Ui-2nd no Health info

Tks a lot!
by int21
Sun Mar 11, 2018 7:50 pm
Forum: General
Topic: RB952Ui-5ac2nD-TC voltage health status
Replies: 4
Views: 1054

Re: RB952Ui-5ac2nD-TC voltage health status

I have the same question and no response!
by int21
Sun Mar 11, 2018 7:25 pm
Forum: RouterBOARD hardware
Topic: RB 951Ui-2nd no Health info
Replies: 2
Views: 823

RB 951Ui-2nd no Health info

Is there any thing to do for get health info in 951?
Now using the last mikrotik update


Image
by int21
Thu Feb 15, 2018 5:42 pm
Forum: General
Topic: Cloud clone
Replies: 0
Views: 533

Cloud clone

Hi,
After clone via backup some RBs, 50 to be more precise, all them get the same MAC address, so we click in reset mac address and no problem.
But the cloud in all them are the same, is there a way to reset olny the cloud informations to get a new mac after restore the backup??

Thanks a lot!
by int21
Thu Nov 16, 2017 7:34 pm
Forum: Virtualization
Topic: Lost licence CHR
Replies: 4
Views: 2596

Re: Lost licence CHR

Now the problem:

ERROR: COLD NOT CONNECT - uNKNOW ERROR 2144120872
by int21
Thu Nov 16, 2017 7:03 pm
Forum: Virtualization
Topic: Lost licence CHR
Replies: 4
Views: 2596

Re: Lost licence CHR

Where can I transfer ?
We don't see this option ??
by int21
Tue Nov 14, 2017 6:00 pm
Forum: Virtualization
Topic: How to use PrePaid key and reuse a key?
Replies: 1
Views: 2693

Re: How to use PrePaid key and reuse a key?

I have the same doubts.
by int21
Tue Nov 14, 2017 5:56 pm
Forum: Virtualization
Topic: Lost licence CHR
Replies: 4
Views: 2596

Lost licence CHR

Hi, we buy a P1-perpetual licence to CHR virtualized in AWS,
So, today, after 10 days, my connections have been lost bandwidth, when we look to the licence, software ID was changed without any human intervention,

Is there a way to return my original license this CHR please?

Tanks a lot!
by int21
Tue Sep 05, 2017 4:54 pm
Forum: Scripting
Topic: Get stats from mangle rule with id of the mangle
Replies: 3
Views: 2117

Re: Get stats from mangle rule with id of the mangle

Amazing, but is there a way to get RATE intead bytes ??
by int21
Sat Dec 03, 2016 4:44 am
Forum: General
Topic: Write return data url in a label
Replies: 0
Views: 432

Write return data url in a label

Hi all, Is there a way to get a http result and put in a label ? I did a small script and get this result for a lot of locations with the location, connections and date+time, so, I want to put in a label each result for diferent locations, PARAFUSO is one location. Ex.: URL: http://192.241.212.50/nt...
by int21
Mon Nov 07, 2016 4:29 pm
Forum: General
Topic: Deep Packet Inspection (DPI)
Replies: 23
Views: 19709

Re: Deep Packet Inspection (DPI)

Address is a bad idea, youtube for example use proxy instaled in ISP (provide by google), so, the block in BGP is a waste of time!
by int21
Fri Aug 22, 2014 8:55 pm
Forum: General
Topic: How to import access to winbox ?
Replies: 0
Views: 512

How to import access to winbox ?

Hi all, I'd like to know if there a way to import from a txt file with login password and host fields (colums) to the winbox.

I tried to make in hand but whithout sucess.

Thanks a lot.
by int21
Mon Jan 07, 2013 9:05 pm
Forum: General
Topic: How to ask login and password each time the browser is opene
Replies: 1
Views: 800

How to ask login and password each time the browser is opene

Hi all,

I'd like to solicite login and password each time the browser is opened.

I use hotspot.

Thanks a lot.
by int21
Sun Apr 10, 2011 3:15 pm
Forum: General
Topic: Regular expressions in content (mangle) is possible ???
Replies: 1
Views: 1066

Regular expressions in content (mangle) is possible ???

Hi all, Im trying to implement a filter baser in regular expressions (like used in layer7) but in mangle content.

However, I see that not run. The problem using layer 7 is the righ prosses.

Someone already walk in this way ??

Thanks a lot.