/ip firewall filter
add chain=forward src-address=10.100.102.0/24 dst-address=10.100.103.0/24 action=accept place-before=0
Not exactly true. WinBox 3 uses ClearType, if enabled in system. And doesn't use it when not enabled. WinBox 4 has forced ClearType, regardless of system settings.Winbox3 didn't use any kind of font smoothing and ignored operating system settings.
/ip firewall nat
add chain=srcnat src-address=10.1.1.0/24 dst-address=10.1.1.0/24 action=masquerade
/ip firewall filter
add chain=input protocol=tcp dst-port=22 connection-nat-state=dstnat action=accept
/ip arp
add address=x.x.x.43 interface=WAN@MT published=yes
...
add address=x.x.x.46 interface=WAN@MT published=yes
/ip route
add dst-address=x.x.x.43 gateway=y.y.y.y
...
add dst-address=x.x.x.46 gateway=y.y.y.y
/ip route
add dst-address=0.0.0.0/0 gateway=192.168.1.1
/ip firewall nat
add chain=srcnat src-address=10.12.20.0/24 dst-address=10.12.20.0/24 action=masquerade
No, it wouldn't. Once the packet is accepted by a rule, processing stops there, following rules are not checked.Placing an action=log rule with the server list after all the accept rules would log even the allowed connections, which isn't helpful.
\x03srv.\x01$
/export file=myconfig
The point being? If they gave you /32, you should use /32, you won't gain anything by using something else.In that case I would simply use 10.2.0.2/24 for IP address on the router. Address as /30 is very limiting.
/ip firewall layer7-protocol
add name=dns-aaaa regexp="\\x1c\\x01\$"
/ipv6 settings
set accept-router-advertisements=yes
/ping src-address=192.168.55.1 address=192.168.7.1
/ip firewall filter
add action=accept chain=USERforward connection-nat-state=dstnat
/ip dhcp-server lease
add server=<server> mac-address=xx:xx:xx:xx:xx:xx block-access=yes
/interface vlan
add interface=<physical interface> name=<name of vlan interface> vlan-id=<vlan number>