Community discussions

MikroTik App

Search found 32 matches

by Ascii
Tue Apr 22, 2014 10:23 pm
Forum: RouterBOARD hardware
Topic: question about FCC ID: TV7RB912G-5HPND
Replies: 1
Views: 1415

question about FCC ID: TV7RB912G-5HPND

Do Mikrotik have some kind of approval/declaration letter that FCC ID: TV7RB912G-5HPND is valid for model RB912UAG-5HPnD-OUT. I can´t get the usage certification here in Ecuador if the FCC ID if for one model and Basebox5 is another one. Here the problem. FCC ID: TV7RB912G-5HPND is for model RB912G-...
by Ascii
Thu Jan 23, 2014 9:13 am
Forum: Forwarding Protocols
Topic: IPv6 how to load balance upstream traffic?
Replies: 0
Views: 990

IPv6 how to load balance upstream traffic?

We have 2 providers and our own ASN and IPs
Downstream load balance work fine with BGP and 2 peers.


However mikrotik IPv6 don´t support policy routing.

Any idea how I load balance my upstream traffic?
by Ascii
Thu Jan 23, 2014 8:53 am
Forum: Forwarding Protocols
Topic: MIkrotik BGP Monitoring
Replies: 60
Views: 24615

Re: MIkrotik BGP Monitoring

any word from mikrotik?
by Ascii
Mon Sep 16, 2013 9:30 pm
Forum: Wireless Networking
Topic: need a test OS for mikrotik Certification
Replies: 2
Views: 888

Re: need a test OS for mikrotik Certification

bump

[Ticket#2013090966001417]
by Ascii
Fri Sep 06, 2013 9:54 pm
Forum: Wireless Networking
Topic: need a test OS for mikrotik Certification
Replies: 2
Views: 888

need a test OS for mikrotik Certification

I need to get a certification for Groove 2HN and 5HN here in Ecuador. The regulatory authority (SUPERTEL) ask for some kind of test OS, so they can issue a command and test the transmitting power/bandwidth. They tell me that is a standard requirement, and that they have been doing this with Mikrotik...
by Ascii
Sat Jan 26, 2013 3:30 am
Forum: Wireless Networking
Topic: RB411GL Poe Woes
Replies: 4
Views: 1958

Re: RB411GL Poe Woes

I´m also want to know how you solved the problem.
did you tried the Mikrotik POE injector? RBGPOE


Does the RB411GL have a plastic or metallic ethernet port?.

thx
A
by Ascii
Sat Sep 22, 2012 1:16 am
Forum: General
Topic: RouterOS v6 release candidate 1
Replies: 96
Views: 32296

Re: RouterOS v6 release candidate 1

any news about the new routing package?
by Ascii
Tue May 15, 2012 7:14 pm
Forum: Forwarding Protocols
Topic: OSPFv3 multiple IP per interface
Replies: 0
Views: 901

OSPFv3 multiple IP per interface

look like OSPFv3 only advertise the first IP from an interface. Router 1 ether1 Area Range 2803:4c00:ffff::/64 2803:4c00:ffff::10/64 2803:4c00::1/64 Router 2 ether1 Area Range 2803:4c00:ffff::/64 2803:4c00:ffff::1/64 2803:4c00::1/64 never get advertise to router 2. I have tried redistributed-conecte...
by Ascii
Tue May 15, 2012 9:14 am
Forum: RouterBOARD hardware
Topic: RB1100AHx2 Memorygate v2
Replies: 9
Views: 4011

Re: RB1100AHx2 Memorygate v2

ok

64Mb NAND get divided between

32Mb system partition
32Mb free storage

why someone mention about 41Mb free storage???
by Ascii
Tue May 15, 2012 12:34 am
Forum: RouterBOARD hardware
Topic: RB1100AHx2 Memorygate v2
Replies: 9
Views: 4011

Re: RB1100AHx2 Memorygate v2

Exactly how much NAND does the 1100Ahx2 have? 64mb??? 48mb???

I don´t care for the small NAND if RouterOS can boot from microSD.
by Ascii
Sun Apr 15, 2012 1:05 pm
Forum: Forwarding Protocols
Topic: OSPF change prefix len on connected subnet, subnet not adv
Replies: 1
Views: 1006

Re: OSPF change prefix len on connected subnet, subnet not a

I have the same problem before.

I can reproduce the problem.
If I change my network 10.255.255.0/24 to 10.255.255.0/25 using winbox the LSA disappear.
The problem only happen with external routes (redistribute connected/static)
by Ascii
Fri Mar 09, 2012 6:34 pm
Forum: Forwarding Protocols
Topic: OSPF Type 5 LSA flooding but not added to route table?
Replies: 14
Views: 6744

Re: OSPF Type 5 LSA flooding but not added to route table?

NO, you can keep you peers in the same subnet.
Type 5 LSA are used for external routes, not peers.

make sure that you don´t redistribute connected routes.
make sure that all yours externals (Static routes) are flooded only from one place in the network.

A
by Ascii
Fri Jan 20, 2012 6:23 pm
Forum: RouterBOARD hardware
Topic: 2.4Ghz Groove...
Replies: 16
Views: 3443

Re: 2.4Ghz Groove...

any news?
by Ascii
Fri Dec 16, 2011 12:03 am
Forum: Forwarding Protocols
Topic: OSPF Type 5 LSA flooding but not added to route table?
Replies: 14
Views: 6744

Re: OSPF Type 5 LSA flooding but not added to route table?

I sent two Supout.rif (taken at the time of the problem), and get some generic response about NBMA .

Ticket#2011110166000502
Date 1/Nov/2011

For mitigation look at my two previous post in this thread, I don´t have a single problem after the changes.
by Ascii
Fri Dec 02, 2011 4:54 am
Forum: General
Topic: RouterOS v5.9 released
Replies: 166
Views: 45457

Re: RouterOS v5.9 released

I think that your problem is hardware related. Try to replace the capacitors, on some RB-s help that. On this problem, I am sure replace capacitors will help: "In all these cases the issue almost completely disappeared by feeding the board by jack and at the same time not using the POE ports any lo...
by Ascii
Fri Dec 02, 2011 4:13 am
Forum: Forwarding Protocols
Topic: load balancing 2BGP DR and another 2BGP with 30k prefixes
Replies: 3
Views: 1322

Re: load balancing 2BGP DR and another 2BGP with 30k prefixe

announce more specific prefixes with session 1

for example if you want to announce 192.168.0.0/21
with session 1 announce 192.168.0.0/22 and 192.168.4.0/22
with session 3 announce 192.168.0.0/21
by Ascii
Wed Nov 23, 2011 8:39 am
Forum: Forwarding Protocols
Topic: OSPF Type 5 LSA flooding but not added to route table?
Replies: 14
Views: 6744

Re: OSPF Type 5 LSA flooding but not added to route table?

I have 2 border routers (same location, 2 providers) than flood 0.0.0.0/0 into the ospf cloud However one of the border routes have Default Route metric set to 2 , this way I only have one 0.0.0.0/0 with metric 1 from the other border route. something like /routing ospf instance set metric-default=2...
by Ascii
Tue Nov 22, 2011 7:51 pm
Forum: Forwarding Protocols
Topic: OSPF Type 5 LSA flooding but not added to route table?
Replies: 14
Views: 6744

Re: OSPF Type 5 LSA flooding but not added to route table?

I make sure that all my externals are flooded only from one place in the network.

For example an /28 flooded from 2 locations (main link, backup link). Change to 2x /29 (main link) and /28 backup link.

I don´t have a problem since a make this changes a week ago.
by Ascii
Thu Nov 17, 2011 6:40 am
Forum: Forwarding Protocols
Topic: OSPF Type 5 LSA flooding but not added to route table?
Replies: 14
Views: 6744

Re: OSPF Type 5 LSA flooding but not added to route table?

Last week I send a similar report to mikrotik and get this response: > Configure NBMA on wireless links and see if it helps. > Instructions are in the link below: > http://wiki.mikrotik.com/wiki/Manual:OSPF-examples#NBMA_networks I have over 20 sites running OSPF (3-5 routers per site, 3 areas). I c...
by Ascii
Wed Nov 02, 2011 8:19 pm
Forum: Forwarding Protocols
Topic: OSPF Type 5 LSA flooding but not added to route table?
Replies: 14
Views: 6744

Re: OSPF Type 5 LSA flooding but not added to route table?

I have exact the same problem, any word from mikrotik about this problem
by Ascii
Tue Aug 09, 2011 1:44 am
Forum: Forwarding Protocols
Topic: BGP VPLS + LDP
Replies: 2
Views: 955

Re: BGP VPLS + LDP

bump
by Ascii
Tue Jun 07, 2011 7:37 pm
Forum: General
Topic: RouterOS v5.4 released
Replies: 118
Views: 34309

Re: RouterOS v5.4 released

look like bridge filter don´t work anymore

also there is a problem with bridge MIBs and SNMP(Ticket#2011060466000043)
by Ascii
Tue Sep 14, 2010 7:05 pm
Forum: Forwarding Protocols
Topic: BGP VPLS + LDP
Replies: 2
Views: 955

BGP VPLS + LDP

right now I´m using BGP signaled VPLS without problem (single broadcast domain)
LDP is disabled in all routers.


Do I need to enable LDP and add LDP interfaces??
I want to minimize the ethernet broadcast
by Ascii
Mon Nov 09, 2009 5:27 pm
Forum: General
Topic: EoIP level 3 license
Replies: 1
Views: 599

Re: EoIP level 3 license

bump
by Ascii
Fri Oct 30, 2009 5:57 pm
Forum: General
Topic: EoIP level 3 license
Replies: 1
Views: 599

EoIP level 3 license

According to http://wiki.mikrotik.com/wiki/Software_levels Level 3 license only support 1 vlan 1 EoIP however I´m running a 3x EoIP tunnel in a RB411 with level3 license without problems. Also I can create multiple vlans without problem. Tested with ROS 3.10 & 3.30 Any idea??? Maybe the feature tabl...
by Ascii
Sun Jul 26, 2009 1:01 am
Forum: General
Topic: problems with ping and src-address
Replies: 4
Views: 5875

Re: problems with ping and src-address

I have the same problem since version 3.23 3.24. Look like /ping ignore src-address option
Try with version 3.22
I use /ping with src-address for IPSec keep alive.
The problem remain in setups without IPSec.
Tested with RB411,RB433,RB450.
by Ascii
Tue Apr 28, 2009 9:46 am
Forum: Wireless Networking
Topic: Network with large diameter getting unstable
Replies: 8
Views: 2444

Re: Network with large diameter getting unstable

have a similar problem when I begin to use RSTP + WDS, every 30s-60s the entire network freeze. Look like the problem is the dynamic wds cost, you have a wds link that change the cost every a few seconds, this force a recalculation of the RSTP root and freeze the entire network. check your WDS Cost ...
by Ascii
Mon Apr 27, 2009 8:59 pm
Forum: Wireless Networking
Topic: Nstreme Advantages
Replies: 17
Views: 3100

Re: Nstreme Advantages

what is the best Framer Policy for AP
dynamic size?? none??


with BH links I run best fit without problems.
by Ascii
Sun Apr 26, 2009 8:09 am
Forum: Wireless Networking
Topic: Bug in wireless-test package - MT please correct.
Replies: 1
Views: 640

Re: Bug in wireless-test package - MT please correct.

I can confirm the bug, RB433 with wireless-test 3.23