Community discussions

MikroTik App

Search found 20 matches

by pike
Fri Aug 18, 2006 1:59 am
Forum: Wireless Networking
Topic: can't turn on turbo on interface-type=Atheros AR5213
Replies: 18
Views: 3701

I saw that Atheros 5211 and 5212 cards working at turbo mode (even without country selection). Only Atheros 5213 don't want to work at turbo on 2.9.x (on 2.8.x it's working). I've send couple of supout's to MT and waiting for answer.
by pike
Thu Aug 17, 2006 12:07 pm
Forum: General
Topic: RouterOS 2.10 -> RouterOS3
Replies: 6
Views: 4460

The topic or post you requested does not exist
by pike
Thu Aug 17, 2006 11:57 am
Forum: Wireless Networking
Topic: can't turn on turbo on interface-type=Atheros AR5213
Replies: 18
Views: 3701

I've upgrade MT to 2.9.28 and can't set 5ghz-turbo mode. After changing country to china still nothing.
by pike
Wed Jun 28, 2006 12:30 am
Forum: General
Topic: routeros-x86-2.9.24.npk + routing-test
Replies: 5
Views: 1196

I didn't download 2.9.24 version, so i want to do it now. Why? Because i heard that 2.9.24 is better than 2.9.26 for BGP. http://forum.mikrotik.com/viewtopic.php?t=9292 I know that you want to fix all problems, but please, give us one stable version. MikrotikOS is great, but i think you must split v...
by pike
Tue Jun 27, 2006 5:01 pm
Forum: General
Topic: routeros-x86-2.9.24.npk + routing-test
Replies: 5
Views: 1196

routeros-x86-2.9.24.npk + routing-test

HELP SOMEBODY!

I need routeros-x86-2.9.24.npk and routing-test-2.9.24.npk

I read that this is the last version with working BGP.
Mikrotik why are you deleting the previous (GOOD) versions?
by pike
Fri Jun 23, 2006 2:28 pm
Forum: Wireless Networking
Topic: Acces List in statidon mode
Replies: 2
Views: 934

Thank you! :)

But can you make registration table to show comments from connect list?
by pike
Fri Jun 23, 2006 11:11 am
Forum: General
Topic: Please Add SMTP Authentication and Custom Port Support
Replies: 12
Views: 3744

SMTP Authentication will be great! :-)
by pike
Fri Jun 23, 2006 10:56 am
Forum: Wireless Networking
Topic: Acces List in statidon mode
Replies: 2
Views: 934

Acces List in statidon mode

Why access list doesn't work in station mode? I'm adding mac to access list: /interface wireless access-list add mac-address=00:12:34:45:67:89 authentication=yes forwarding=no interface=wlan1 turning off default authentication: /interface wireless set wlan1 default-authentication=no default-forwardi...
by pike
Wed Feb 08, 2006 12:53 am
Forum: General
Topic: 3c905C-TX/TX-M not work in 2.9.x
Replies: 8
Views: 2298

I've got the same problem.
In 2.8.x it works 100mbit and full duplex and with auto negotiation,
but in 2.9.x can only run 10mbit and half fuplex without auto negotiation.
I send both sup.rif (from 2.8 and 2.9) to Mikrotik and nobody aswered.
by pike
Wed May 25, 2005 12:13 am
Forum: The Dude
Topic: "The Dude"
Replies: 55
Views: 24613

Yes, of course. My mistake :)
So... is it possible to change HTTP port? ;)
by pike
Tue May 24, 2005 7:56 pm
Forum: The Dude
Topic: "The Dude"
Replies: 55
Views: 24613

Can I set the winbox port? No, we will not add this, because The Dude is made for RouterOS v2.9. And in v2.9 there is no need to change the Winbox port. There's way to make it :) 1. Add new tool: winbox [Device.Name] [Device.UserName] [Device.Password] 2. In Device.Name put IP:PORT 3. Copy winbox.e...
by pike
Mon May 23, 2005 5:12 pm
Forum: The Dude
Topic: "The Dude"
Replies: 55
Views: 24613

Can I set the winbox port?
by pike
Mon May 23, 2005 4:15 pm
Forum: The Dude
Topic: "The Dude"
Replies: 55
Views: 24613

It will be nice, if would be able to minimize Dude to tray :)
by pike
Sun Nov 14, 2004 2:30 pm
Forum: General
Topic: Why fails connections telnet?
Replies: 2
Views: 1325

I've got the same situation with Mikrotik 2.8.17
I'll try to install 2.8.18 and see what happened.
by pike
Wed Jul 21, 2004 4:05 pm
Forum: General
Topic: Automatic exporting MAC address from ARP to /ip firewall rul
Replies: 4
Views: 2829

I think that this would be good :global x :global y :foreach i in=[/ip arp find dynamic=yes ] do={ :set x [/ip arp get $i address ] :set y [/ip arp get $i mac-address ] :if([/ip firewall dst-nat find src-mac-address=00:00:00:00:00:00 src-address=$x ] != 0) do{ :put ($x . " -> " . $y) /ip firewall ds...
by pike
Wed Jul 21, 2004 12:13 pm
Forum: General
Topic: Automatic exporting MAC address from ARP to /ip firewall rul
Replies: 4
Views: 2829

I've got list of IP's without MAC address:

:foreach i in=[/ip firewall dst-nat find src-mac-address=00:00:00:00:00:00 ] do={
:put [/ip firewall dst-nat get $i src-address]
}

But how can I convert it, ex.
192.168.0.222/32 -> 192.168.0.222
by pike
Tue Jul 20, 2004 6:18 pm
Forum: General
Topic: Automatic exporting MAC address from ARP to /ip firewall rul
Replies: 4
Views: 2829

Automatic exporting MAC address from ARP to /ip firewall rul

I've got two ideas:

1. Seraching for rules witch haven't got mac address and getting it from ARP.

2. For each item in ARP check ip and compare it with firewall rule.
by pike
Mon Jun 28, 2004 3:43 pm
Forum: General
Topic: using print command before move command
Replies: 2
Views: 2232

using print command before move command

How to avoid using print command before move in /ip firewall... ?
After added new rule to firewall, I want to move drop rule to bottom.
by pike
Sat Jun 26, 2004 10:33 pm
Forum: General
Topic: feature request: run script on user login/logout
Replies: 2
Views: 2377

When v2.9 will be relased?
by pike
Wed Jun 23, 2004 4:58 pm
Forum: General
Topic: user didn't loged out
Replies: 1
Views: 1776

user didn't loged out

I loged into microtik via ssh and my session hanged. How to delete this user from active-users?