Community discussions

MikroTik App

Search found 17 matches

by rickashe
Sat Sep 18, 2010 11:49 am
Forum: The Dude
Topic: Dude 4.0 Beta2 as agent on RB1000/1100
Replies: 1
Views: 1202

Dude 4.0 Beta2 as agent on RB1000/1100

I have just installed Dude 4.0 Beta2 on a number of devices on separate networks as agents. Its on: RB493 RB493ah Xeon x86 Server RB1000 RB1100 The main Dude server is a Xeon server running RouterOS 4.11 The server connected to all the agents fine except for the agents on the RB1000's and the RB1100...
by rickashe
Sun Aug 29, 2010 7:53 pm
Forum: General
Topic: Mikrotik Management for iPhone Available Now
Replies: 141
Views: 29270

Re: Mikrotik Management for iPhone Available Now

Hey, Just purchased the app!! Firstly many thanks for all the work you are doing, excellent product, I've been waiting for a product like this for ages and yours is top notch, very much looking forward to future releases and added fuctionallity. Can I make a suggestion / feature request please? I ma...
by rickashe
Fri Sep 25, 2009 12:38 pm
Forum: Scripting
Topic: Block massive broadcast and/or Large numbers of small packet
Replies: 1
Views: 975

Block massive broadcast and/or Large numbers of small packet

Senario is as follow: Flat network, no routing apart from edge, every now and again we are experiencing massive latency accross the network. After a lot of trudging we have nailed this down to being either massive amounts of broadcast traffic flooding the network and/or massive amounts of small pack...
by rickashe
Wed Mar 25, 2009 12:25 pm
Forum: Scripting
Topic: RB333 voltage monitoring -> alarm email
Replies: 20
Views: 7636

Re: RB333 voltage monitoring -> alarm email

When I implement this script and run it I keep getting an error message in the log: system e-mail error - Error sending e-mail: abnormal termination (timeout) The script I am using is: /system health :if ([get voltage]<110) do={/tool e-mail send server=x.x.x.x to=winbox@myisp.com subject=[/system id...
by rickashe
Sun Nov 23, 2008 9:48 pm
Forum: General
Topic: WEBPROXY with multiple output address
Replies: 7
Views: 1857

Re: WEBPROXY with multiple output address

I have this same issue, have High end server with 4gb ram and two high capacity SATA drives one was intended for webproxy. On this server I have all internal (private subnets) traffic going out one public IP but also have about 30 NAT's in place for certain customers, so they have their own dedicate...
by rickashe
Sun Nov 23, 2008 9:31 pm
Forum: RouterBOARD hardware
Topic: routeros 3.10 on RB433AH
Replies: 4
Views: 1166

Re: routeros 3.10 on RB433AH

replaced 18v on one end with 24v and ran 2nd cat5 to ether2 on board, power alone on ether1 and data alone on ether2, problem solved, bit of a work around but no issues since
by rickashe
Fri Oct 31, 2008 3:21 pm
Forum: RouterBOARD hardware
Topic: routeros 3.10 on RB433AH
Replies: 4
Views: 1166

Re: routeros 3.10 on RB433AH

Just noticed one more set up difference with the two boards: Box 1: RB433AH, RB350H, 18v PSU, ROS3.15 Box 2: RB433AH, XR5, 24v PSU, ROS3.15 It is Box 1 that has the ethernet port that keeps locking up, could this simply be due to the 18vPSU, it is a remote box so a quick change is not really an opti...
by rickashe
Fri Oct 31, 2008 1:41 am
Forum: RouterBOARD hardware
Topic: routeros 3.10 on RB433AH
Replies: 4
Views: 1166

Re: routeros 3.10 on RB433AH

Additional : I have managed to upgrade both boards to 3.15, the problem is still there but has now changed somewhat. If I run a Mikrotik bandwidth test between the boxes across the wireless link the boxes are fine. If I run a Mikrotik bandwidth test from a public source through the public interface ...
by rickashe
Thu Oct 30, 2008 7:04 pm
Forum: RouterBOARD hardware
Topic: routeros 3.10 on RB433AH
Replies: 4
Views: 1166

routeros 3.10 on RB433AH

I have just set up a link, two identical RB433AH's both with routeros 3.10 I have set up the link fine, I have also configured, Nat'ing, routes, IP's scripts etc One board is using a Ubiquiti XR5 and the other an RB350 Keep in mind I have about 60 mikrotik boxes on the network some on x86 systems an...
by rickashe
Sat Jun 07, 2008 3:37 am
Forum: Wireless Networking
Topic: Pref Src on Dynamic Route
Replies: 2
Views: 1655

Pref Src on Dynamic Route

on all my MK routers no matter what version of the software I use the masquarade rules are not working correctly. I have a few public IP addresses on say ethernet1 some NAT'ed through to specific customers and one main masq address all the public IP addresses would be in the same /24 subnet the masq...
by rickashe
Mon May 26, 2008 7:26 pm
Forum: Wireless Networking
Topic: Client Connection issues on 3.x
Replies: 22
Views: 3967

Client Connection issues on 3.x

Hi, I have a good few RB532's 532a's and 333's out in the field, we are using them for backhaul as well as client AP's ( 2.4 & 5.8 ) One thing I have noticed is when I upgrade to version 3.anything is I have serious problems with the clients on the 2.4 AP's. these would be mostly omnis (12 - 16db) w...
by rickashe
Mon Feb 04, 2008 2:40 pm
Forum: General
Topic: Proxy on External USB drive
Replies: 2
Views: 1214

Proxy on External USB drive

I have many miniITX mikrotik systems around the country running a wifi ISP.

Mikrotik is currently sitting on 256MB CF cards with IDE adapters.

Is it possible to run a proxy on Mikrotik using and external USB HDD as the cache location?

if so any ideas on how?

Many thanks
by rickashe
Tue Mar 06, 2007 1:09 pm
Forum: Scripting
Topic: Sending e-mail from mikrotik
Replies: 1
Views: 1331

Sending e-mail from mikrotik

Hi I have implemented the script for an automated backup of the mikrotik and the automated sending of this backup to my e-mail. My own smtp server is set with high security for all accounts and therefore needs username and password for smtp access (no exceptions) is it possible to have mikrotik logo...
by rickashe
Sat Sep 30, 2006 3:33 pm
Forum: General
Topic: redirect all traffic FTP, http, to one GW and the rest othe
Replies: 5
Views: 1578

Thanks Dannyboy

Excellent example Dannyboy, Works like a dreams, Got me out of a big hole this morning.

Thanks again ;-)
by rickashe
Fri Jul 14, 2006 12:16 am
Forum: General
Topic: Routing redundancy
Replies: 1
Views: 712

Routing redundancy

I am running a wireless ISP, I have multiple Mikrotik sytems (15) operating along my backhaul and they are conducting all routing on the network via ospf. I have 3 bandwidth feeds coming into the network at 3 different locations. Can anyone give me any pointers as to how I would create redundancy wi...
by rickashe
Thu Feb 02, 2006 7:11 pm
Forum: General
Topic: Connection limiting within winbox
Replies: 3
Views: 1439

Many thanks

You are a wonderful person and I am very grateful for you help. If this works it will get me out of a huge hole.

Thanks again

Rick Ashe
by rickashe
Thu Feb 02, 2006 6:20 pm
Forum: General
Topic: Connection limiting within winbox
Replies: 3
Views: 1439

Connection limiting within winbox

I'm using Mikrotik 2.9 as my main router for a 300 client wireless network. I want to limit total connections per IP to 25. I am reasonably new to Mikrotik and am quite good with WinBox but not the ssh or telnet client. Can someone please give me instructions on how to limit each individual IP addre...