Community discussions

MUM Europe 2020

Search found 27 matches

by tromideh
Thu Jan 24, 2019 12:52 am
Forum: Beginner Basics
Topic: ppoe connection [SOLVED]
Replies: 20
Views: 1059

Re: ppoe connection [SOLVED]

Everything is ok
You are nat only src address192.168.180.0/24
Your pppoe client now can access to dns 192.168.137.1
Without any problem
Disable NAT on R2 if exist
by tromideh
Thu Jan 24, 2019 12:40 am
Forum: Beginner Basics
Topic: ppoe connection [SOLVED]
Replies: 20
Views: 1059

Re: ppoe connection [SOLVED]

R1:
/ip firewall export
by tromideh
Thu Jan 24, 2019 12:34 am
Forum: Beginner Basics
Topic: ppoe connection [SOLVED]
Replies: 20
Views: 1059

Re: ppoe connection [SOLVED]

Send all of this details + ip address from R1
by tromideh
Thu Jan 24, 2019 12:18 am
Forum: Beginner Basics
Topic: ppoe connection [SOLVED]
Replies: 20
Views: 1059

Re: ppoe connection [SOLVED]

R1:
/ip add pr
/ip dhcp-client export
by tromideh
Thu Jan 24, 2019 12:15 am
Forum: Beginner Basics
Topic: ppoe connection [SOLVED]
Replies: 20
Views: 1059

Re: ppoe connection [SOLVED]

Here is your problem
Miss configuration
Add new route
Add deafult route to R1gateway=to ether8
On R1
ip route add gateway=dhcp-client-gateway ip address
by tromideh
Thu Jan 24, 2019 12:03 am
Forum: Beginner Basics
Topic: ppoe connection [SOLVED]
Replies: 20
Views: 1059

Re: ppoe connection [SOLVED]

Traceroute from R1 post here
by tromideh
Wed Jan 23, 2019 11:52 pm
Forum: Beginner Basics
Topic: ppoe connection [SOLVED]
Replies: 20
Views: 1059

Re: ppoe connection [SOLVED]

Please post here tracert to dns server ip address
And
R1&R2:
/ip route export
by tromideh
Wed Jan 23, 2019 10:49 pm
Forum: Beginner Basics
Topic: ppoe connection [SOLVED]
Replies: 20
Views: 1059

Re: ppoe connection [SOLVED]

R1:
/ip route add dst-address=192.168.180.0/24 gateway=192.168.199.2 check-gateway=ping
by tromideh
Wed Jan 23, 2019 10:47 pm
Forum: Beginner Basics
Topic: ppoe connection [SOLVED]
Replies: 20
Views: 1059

Re: ppoe connection [SOLVED]

R2:
change pppoe client ip pool address


R1:
/ip route
add des=R2-new-ip-pool gateway=192.168.199.2

/ip firewall nat
add chain=src-nat src-addrc=R2-ip-pool out-interface=WAN-Interface(Ether8) acction=masqurade
by tromideh
Wed Jan 23, 2019 8:52 pm
Forum: Wireless Networking
Topic: problem with mikrotik rb951ui-2nd [SOLVED]
Replies: 9
Views: 573

Re: problem with mikrotik rb951ui-2nd [SOLVED]

check your WLAN card TX power and decrease it . check Protection mode on your internet modem whats your mean tell me please and i haven't any setting on my modem for blocking check your wlan tx-power in your RB check your wireless protection mode in your internet modem wireless settings change your...
by tromideh
Wed Jan 23, 2019 8:44 pm
Forum: Beginner Basics
Topic: ppoe connection [SOLVED]
Replies: 20
Views: 1059

Re: ppoe connection [SOLVED]

R2:
change your pppoe-ip-pool addresses
R1
route new-ippool address to R2
chnage your src-nat src-address=new-ip-pool
by tromideh
Wed Jan 23, 2019 8:21 pm
Forum: Beginner Basics
Topic: Wireless station - bridge - to lan not working [SOLVED]
Replies: 10
Views: 2147

Re: Wireless station - bridge - to lan not working [SOLVED]

station-bridge mode works only with RouterOS APs.and provides support for transparent protocol-independent L2 bridging on the station device.

https://wiki.mikrotik.com/wiki/Manual:W ... tion_Modes
by tromideh
Wed Jan 23, 2019 8:09 pm
Forum: General
Topic: Setting a secondary PPPOE Connection
Replies: 9
Views: 721

Re: Setting a secondary PPPOE Connection

/ip firewall mangle add action=mark-routing chain=output comment=PPPOE1-RouteMark new-routing-mark=PPPOE1 out-interface=pppoe-principal add action=mark-routing chain=output comment=PPPOE2-RouteMark new-routing-mark=PPPOE2 out-interface=pppoe-secundar /ip route add check-gateway=ping distance=1 gatew...
by tromideh
Wed Jan 23, 2019 7:53 pm
Forum: Beginner Basics
Topic: How to discover a remote device on the network ?
Replies: 6
Views: 513

Re: How to discover a remote device on the network ?

Can you change R1 and R2 Configuration ?
can you add route into device ?
by tromideh
Wed Jan 23, 2019 7:44 pm
Forum: General
Topic: Hotspot on SD Card
Replies: 5
Views: 719

Re: Hotspot on SD Card

please check the files in SD card is accessible ?
SD card content are available in file manager ?
hotspot system show your designed page ?
by tromideh
Wed Jan 23, 2019 7:25 pm
Forum: Wireless Networking
Topic: problem with mikrotik rb951ui-2nd [SOLVED]
Replies: 9
Views: 573

Re: problem with mikrotik rb951ui-2nd [SOLVED]

check your WLAN card TX power and decrease it .
check Protection mode on your internet modem
by tromideh
Wed Jan 23, 2019 1:45 pm
Forum: Wireless Networking
Topic: problem with mikrotik rb951ui-2nd [SOLVED]
Replies: 9
Views: 573

Re: problem with mikrotik rb951ui-2nd [SOLVED]

attach your config
/ip firewall export
by tromideh
Wed Jan 23, 2019 12:51 pm
Forum: Beginner Basics
Topic: [HELP} DHCP Replay CCR-1009
Replies: 12
Views: 777

Re: [HELP} DHCP Replay CCR-1009

check DHCP server interface connected to switch interface that memeber on VLAN 10
check connectivity with this command
/ping 192.168.100.10 src-address=10.10.13.2
by tromideh
Wed Jan 23, 2019 11:23 am
Forum: Beginner Basics
Topic: [HELP} DHCP Replay CCR-1009
Replies: 12
Views: 777

Re: [HELP} DHCP Replay CCR-1009

check CCR and DHCP Server Connectivity
check DHCP Service working properly
check dhcp request traffic log on vlan 10
by tromideh
Wed Jan 23, 2019 11:02 am
Forum: Beginner Basics
Topic: [HELP} DHCP Replay CCR-1009
Replies: 12
Views: 777

Re: [HELP} DHCP Replay CCR-1009

tell us about volktek configuration
by tromideh
Wed Jan 23, 2019 10:30 am
Forum: Beginner Basics
Topic: [HELP} DHCP Replay CCR-1009
Replies: 12
Views: 777

Re: [HELP} DHCP Replay CCR-1009

in terminal type
export
and copy terminal output and paste here
by tromideh
Wed Jan 23, 2019 10:04 am
Forum: Wireless Networking
Topic: problem with mikrotik rb951ui-2nd [SOLVED]
Replies: 9
Views: 573

Re: problem with mikrotik rb951ui-2nd [SOLVED]

Hi Parsa
where is your attachment ?
by tromideh
Wed Jan 23, 2019 9:44 am
Forum: Beginner Basics
Topic: Wireless station - bridge - to lan not working [SOLVED]
Replies: 10
Views: 2147

Re: Wireless station - bridge - to lan not working [SOLVED]

hi
please send here
/interface bridge export
/ip firewall export
by tromideh
Wed Jan 23, 2019 9:35 am
Forum: Beginner Basics
Topic: [HELP} DHCP Replay CCR-1009
Replies: 12
Views: 777

Re: [HELP} DHCP Replay CCR-1009

Hi
export and attach the config
save DHCP request and relay log and attache here
by tromideh
Sun Jul 13, 2014 12:23 pm
Forum: General
Topic: lost all vrrp interfaces
Replies: 8
Views: 1771

Re: lost all vrrp interfaces

[quote="skysnet"]Miktorik 6.1, x86, Uptime 3 days. Today morning we are lost all vrrp interfaces, any associated ip address has interface "unknown" and were invalid. /interface/vrrp print has empty answer /interface/vrrp export also empty We has no support.rif and no log files :( ... Somebody have s...
by tromideh
Sat Aug 03, 2013 11:42 am
Forum: General
Topic: v6.2 released
Replies: 247
Views: 90556

Re: v6.2 released

Hi
Web Proxy in Transparent Mode Error
by tromideh
Thu Dec 23, 2010 11:51 pm
Forum: General
Topic: Resizable Winbox Windows On Mini Laptop or Netbook
Replies: 0
Views: 365

Resizable Winbox Windows On Mini Laptop or Netbook

Hi
we can't access to all item of winbox in lower resolution for exam on netbook mini laptop for exam : can't access to under window item (def for , hid ssid, ...) wireless configuration tab ;or firewall add item advanced tab , and more item in another window.
Regard
Good Luck.