Community discussions

MUM Europe 2020

Search found 68 matches

by jackwisp
Wed Jan 16, 2013 4:37 pm
Forum: General
Topic: Queue Problems in RB1100AHx2 (SMP)
Replies: 11
Views: 3378

Re: Queue Problems in RB1100AHx2 (SMP)

Unhappy with the change, We decided to roll back to the RB1200 Router.
RB1100AHx2 don't work, packet loss when queue tree enabled.
We're very unhappy with this hardware and we can't find any response from mkt (we have tested diferents RB1100AHx2).
by jackwisp
Tue Jan 15, 2013 4:38 am
Forum: General
Topic: Queue Problems in RB1100AHx2 (SMP)
Replies: 11
Views: 3378

Queue Problems in RB1100AHx2 (SMP)

Hello, I'm using an RB1200 very happy for the last year as my border router, I'm running several mangle rules and a large and very beatifull queue tree to priorize some services. All works great, queue tree and mangle rules based on QoS and protocols works great. Due to traffic growing, we decided t...
by jackwisp
Mon Dec 24, 2012 3:20 am
Forum: General
Topic: How to jump from a Filter Rule Chain to a Mangle Rule Chain?
Replies: 3
Views: 813

Re: How to jump from a Filter Rule Chain to a Mangle Rule Ch

Thank you, but not usefull, packet flow diagrams don't show me how to jump from a filter rule to a mangle rule.
Regards,
Jack.-
by jackwisp
Sun Dec 23, 2012 4:56 pm
Forum: General
Topic: How to jump from a Filter Rule Chain to a Mangle Rule Chain?
Replies: 3
Views: 813

How to jump from a Filter Rule Chain to a Mangle Rule Chain?

Hello, I'm dealing with a scenario where I need to change the DSCP of all packets going trough a ppp interface. I'm using Filter-Id attribute to create a dinamic Filter Rule for the specific ppp interface (based on radius profile). In Filter Rules the rule is created, but I noticed that the action o...
by jackwisp
Sun Dec 23, 2012 4:51 pm
Forum: General
Topic: Filter-Id and invalid Filter Rule created
Replies: 1
Views: 946

Re: Filter-Id and invalid Filter Rule created

Problem solved, the rules was invalid because I mssed to create the chain assigned in the Filter-ID attribute.
Regards,
Jack.-
by jackwisp
Sun Dec 23, 2012 4:04 am
Forum: General
Topic: Filter-Id and invalid Filter Rule created
Replies: 1
Views: 946

Filter-Id and invalid Filter Rule created

Hello, I'm playing with the Filter-Id (also Framed-Filter-Id) radius attribute and PPPoE sessions. I need to "mangle" traffic from specific users. I'm trying to done this including a Filter-Id value in the access accept sent from my radius to my mikrotik PPPoE terminator. As described in the mkt man...
by jackwisp
Wed Oct 10, 2012 7:01 pm
Forum: General
Topic: MESH protocol for load balance
Replies: 0
Views: 283

MESH protocol for load balance

Hello, can anyone point me if I'm ok thinkg in mesh protocol to implement a multi wireless ptp link using mesh protocol to implement load balance across two (or more) different bandwaith links ?
by jackwisp
Tue Oct 02, 2012 7:23 pm
Forum: General
Topic: Interface/Bonding with different speed ports
Replies: 1
Views: 547

Re: Interface/Bonding with different speed ports

I'm thinking in a random mangle rule mark and routing mark to choose from multiples default gateways, I think this should work well but no failure control if a link get down...
by jackwisp
Tue Oct 02, 2012 6:08 pm
Forum: General
Topic: Interface/Bonding with different speed ports
Replies: 1
Views: 547

Interface/Bonding with different speed ports

Hello, we need to implement something like Interface/Bonding but different ports speeds, ir is possible ? In our scenario we have two sites and the sites are linked with two wireless links with different BW (one is running in 5.8Ghz and the other in 3.65Ghz), we want to implement a single ethernet c...
by jackwisp
Fri Aug 31, 2012 8:40 pm
Forum: Forwarding Protocols
Topic: OSPF Problem, very extrange!
Replies: 4
Views: 2101

OSPF Problem, very extrange!

Hello, I'm dealing with a very estrange issue with OSPF in my network. I have a routed network with many mkt routers running OSPF, one of those routers is our border router. Due increasing traffic we decided to change the border router with a more powerfull one (RB1100AHx2), actually an RB1200. I ha...
by jackwisp
Tue Feb 07, 2012 3:52 pm
Forum: General
Topic: Simple Queue before dinamic simple queue
Replies: 1
Views: 531

Simple Queue before dinamic simple queue

Hello, we're dealing with a simple queue issue. We have implemented a PPPoE server, via radius I send some rate limits, when the PPP session is established I get a simple queue associated to this PPP session to limit it, at this point all work fine. Now I'm trying to avoid this rate limit for some p...
by jackwisp
Thu Jul 14, 2011 4:12 pm
Forum: General
Topic: How to choose the IP to masquerade ?
Replies: 1
Views: 888

How to choose the IP to masquerade ?

Hello, I'm trying to configure a board to use masquerade. The board has two IPs on the "public" ethernet (let's say A and B), and a private LAN (let's say c) to the private ethernet. I have configured masquerade to nat network c, but I can't force to use ip B in the masquerade, always routerboard ch...
by jackwisp
Sun Jul 03, 2011 10:17 pm
Forum: RouterBOARD hardware
Topic: RB1200 Deception
Replies: 18
Views: 7961

Re: RB1200 Deception

I have tunned some mangle rules and get 15% cpu down. But heavy cpu usage with 200's ppp sessions still happening and porfiler show me that the most cpu usage is in the "unclassified" proccess. I don't know how to deal with this issue if porfiler show me that most cpu is used by an "unclassified"pro...
by jackwisp
Sun Jul 03, 2011 5:12 pm
Forum: RouterBOARD hardware
Topic: RB1200 Deception
Replies: 18
Views: 7961

Re: RB1200 Deception

40 mangle routes, one simple queue per each PPP session, OSPF publishing 7 routes.
I'mm investigating about Profiler, It's not installed now.
Regards.
by jackwisp
Sun Jul 03, 2011 1:45 am
Forum: RouterBOARD hardware
Topic: RB1200 Deception
Replies: 18
Views: 7961

RB1200 Deception

Very happy bot an RB1200 to use as PPPoE terminator.
200 sessions and CPU get 100%.

I'm wrong or I can't get more than 150 PPPoE's sessions with decent cpu usage on this hardware ?

Unhappy jack,
Regards.
by jackwisp
Sun Jun 26, 2011 2:02 am
Forum: General
Topic: Static route to dinamic interface (PPP)
Replies: 2
Views: 549

Re: Static route to dinamic interface (PPP)

Thank you blake, this is what I need!.
Regards,
Jack.
by jackwisp
Sat Jun 25, 2011 2:50 am
Forum: General
Topic: Static route to dinamic interface (PPP)
Replies: 2
Views: 549

Static route to dinamic interface (PPP)

Hello, I need to implement static routes to a dynamic interface, the dynamic interface is a PPP session, validated via radius.
I hear of some functionality of this kind using a vendor specific radius attribute with the static route, but I can't find information about mkt.

Any clue?
by jackwisp
Wed Jun 22, 2011 5:46 am
Forum: General
Topic: Freeradius + Mikrotik - How to use Accounting right!
Replies: 7
Views: 4678

Re: Freeradius + Mikrotik - How to use Accounting right!

I have the same problem, Acct-Interim-Interval=10 but no interim packets belong to my radius server.
by jackwisp
Tue Jun 14, 2011 5:05 am
Forum: Wireless Networking
Topic: PPPoE peer is not responding on more point-to-point
Replies: 8
Views: 9075

Re: PPPoE peer is not responding on more point-to-point

The same problem here, running RouterOS 4.16 over a 450G with 30 sessions, and over x86 hardware with 240 sessions. I have a top ten users with tons of "...peer is not responding..." disconetions, but not relations between those users (diferents APs, diferents CPEs models, etc), but the same PPPoE S...
by jackwisp
Sun Mar 27, 2011 4:58 am
Forum: Wireless Networking
Topic: RB750G with Bullet2hp AP/WDS
Replies: 2
Views: 1249

Re: RB750G with Bullet2hp AP/WDS

I suggest you to use the 750G as a pppoe server and validate users via a radius server. You can implement a very simple radius server with radiusd, mysql and snmp check for single user control (double login check). Don't forget to implement appropiate filters on AP's. I have an ISP with 1000's activ...
by jackwisp
Tue Dec 21, 2010 6:57 pm
Forum: General
Topic: PPPoE Server Pool
Replies: 4
Views: 1135

Re: PPPoE Server Pool

router os delays PADO responses according the load on the device ? this sounds nice.
by jackwisp
Tue Dec 21, 2010 2:51 pm
Forum: General
Topic: PPPoE Server Pool
Replies: 4
Views: 1135

Re: PPPoE Server Pool

Can I assume that with this scenario I'll get all the sessions "well balanced" on the AC's ? Can I scale this solution with multiples AC's on the same net?, let's say 5 or 6 AC's ? I think will be nice a feature on router os to configure a random delay on PADo responses. This feature exist ? Best re...
by jackwisp
Tue Dec 21, 2010 3:06 am
Forum: General
Topic: PPPoE Server Pool
Replies: 4
Views: 1135

PPPoE Server Pool

I'm trying to load balance my pppoe tunnels in multiples pppoes servers. Actually I'm using 2 x RB450G to end tunnels, each ends tunnels in his broadcast domain, but I guess if it is possible tu put more than one pppoe server in the same broadcast domain and let's the protocol decide on wich server ...
by jackwisp
Mon Nov 22, 2010 10:06 pm
Forum: RouterBOARD hardware
Topic: Border router, looking for hardware
Replies: 4
Views: 1106

Re: Border router, looking for hardware

Thank you for your reply.
Finally I decided to use an x86 based solution with flash disk.
Bye.
by jackwisp
Sat Nov 20, 2010 3:33 am
Forum: RouterBOARD hardware
Topic: Border router, looking for hardware
Replies: 4
Views: 1106

Re: Border router, looking for hardware

Actually i'm using an rb450g with 80% cpu load.
by jackwisp
Thu Nov 18, 2010 4:49 pm
Forum: RouterBOARD hardware
Topic: Border router, looking for hardware
Replies: 4
Views: 1106

Border router, looking for hardware

I need to upgrade my border router to meet my actual an future traffic, take in care this scenario: 1. Up to 40mbps of traffic (30mbps downstream / 10mbps upstream) 2. About 50 mangle rules in layer 3 and 4. 3. A few layer 7 packet taggin, with regular expresions. 4. Queue tree, traffic priorization...
by jackwisp
Thu Jul 15, 2010 6:46 pm
Forum: Wireless Networking
Topic: ptp high ping
Replies: 1
Views: 612

ptp high ping

I have a ptp link, about 6Km long, in one side a Nano Station 5M, the other side a Mkt 411+R52H+29db Grid. The link is stable at -69db in both ends, ping <5ms and a speed test return values of 8Mbps in on side and 4Mbps in the opposite side (full duplex test), also CCQ is nearly 100% on both ends. T...
by jackwisp
Thu Jul 01, 2010 3:12 am
Forum: RouterBOARD hardware
Topic: RB450G as POPPoE server
Replies: 8
Views: 1963

Re: RB450G as POPPoE server

ok, thank you. This board is only a pppoe server with some static routes, no nat/masquerade.
by jackwisp
Mon Jun 28, 2010 3:02 am
Forum: RouterBOARD hardware
Topic: RB450G as POPPoE server
Replies: 8
Views: 1963

Re: RB450G as POPPoE server

oh!, sorry, I missed to mention that this board is a router also with a few static routes (no routing protocols enabled).
by jackwisp
Mon Jun 28, 2010 3:01 am
Forum: RouterBOARD hardware
Topic: RB450G as POPPoE server
Replies: 8
Views: 1963

RB450G as POPPoE server

I'm using an RB450G to end PPPoE tunnels, actually with a load of 50/60 tunnels and 5Mbps of traffic (cpu is on 20 to 25% with this load), no other function on the board otherless snmp agent and ntp client. I'm not shure if this hardware can support this load gracefully in a production enviroment. C...
by jackwisp
Sun Feb 21, 2010 2:40 pm
Forum: General
Topic: Problem with CCQ
Replies: 2
Views: 648

Re: Problem with CCQ

Interference is the most common cause of low CCQ in my case.
by jackwisp
Tue Jan 26, 2010 9:51 pm
Forum: General
Topic: Simple Queue before a dinamic Simple Queue not working
Replies: 0
Views: 1384

Simple Queue before a dinamic Simple Queue not working

Hello, I'm turning crazy with some issues. I’m using simple queues (assigned dynamically to PPP sessions) to limit bandwidth. I’m marking some Cache hit packets with a different TOS (from my squid), then, with a mangle rule I label those packets as “Cache HIT!”. I have defined in the top of simple q...
by jackwisp
Tue Jan 26, 2010 3:03 am
Forum: General
Topic: Dynamically packet mark
Replies: 1
Views: 442

Dynamically packet mark

Hello, I’m dealing with some packet tagging rules in mangle, I need to mark packets based on his TOS (DSCP) and the IP protocol. I’ll explain what I need with an example: If the packet has TOS=1 and is a POP3 (TCP:110) session the packet mark must be “1-POP3” If the packet has TOS=4 and is an HTTP (...
by jackwisp
Wed Jan 06, 2010 10:07 pm
Forum: General
Topic: Queue Tree and Priorization
Replies: 2
Views: 827

Re: Queue Tree and Priorization

I understand your scenario, is different from mine, I’m using PPPoE and radius. In my network I have several PPPoE concentrators, bw limit of customers was limited with simple queue in each concentrator, those simple queues are created dynamically when ppp go up, then, traffic priorization based on ...
by jackwisp
Wed Jan 06, 2010 7:54 pm
Forum: General
Topic: Queue Tree and Priorization
Replies: 2
Views: 827

Queue Tree and Priorization

Hello!, we're dealing with some queue and priorization issues, I'll explain my scenario: I'm running a queue tree where I have defined two parents (one for upstream and one for downstream), each parent limited to my real bandwith assigned by my privoder (let's say 1Mbps up/down), inside each parent ...
by jackwisp
Thu Dec 17, 2009 2:34 am
Forum: General
Topic: 5Kw 130 foot AM Tower
Replies: 6
Views: 1660

Re: 5Kw 130 foot AM Tower

Just to share my exprience, I have used an FM Tower (600W RF) without any problems, I done several test with the fm on and off and no diference between cases.
Regards.
nano-array.jpg
by jackwisp
Mon Nov 30, 2009 2:46 am
Forum: General
Topic: 5.8Km nLOS Link
Replies: 8
Views: 1530

Re: 5.8Km nLOS Link

oh, you're right!.
by jackwisp
Sun Nov 29, 2009 6:12 pm
Forum: General
Topic: 5.8Km nLOS Link
Replies: 8
Views: 1530

Re: 5.8Km nLOS Link

keep in mind cable loss that I don't mentioned, I think it take about 2dB, with this attenuation our eirp is arround 30W, not 50W.
by jackwisp
Sat Nov 28, 2009 2:57 am
Forum: General
Topic: 5.8Km nLOS Link
Replies: 8
Views: 1530

5.8Km nLOS Link

I want to share mi experience with the forum. We have linked a remote location with our main node in an non-los path of 5.8Km, obstruction are two trees, one at 30 meters of the end point and the other an about 600 meters. Equipment are rb411 + xr5 + sectorial panel 90 degree 17dbi in on end and rb4...
by jackwisp
Tue Nov 24, 2009 5:36 pm
Forum: General
Topic: Netflow analysis software
Replies: 5
Views: 3389

Netflow analysis software

We're looking for a netflow analysis software, free. Any suggestion ?
by jackwisp
Thu Nov 19, 2009 5:54 pm
Forum: General
Topic: Simple Transparent firewall for QoS and shaping
Replies: 3
Views: 1191

Re: Simple Transparent firewall for QoS and shaping

Thank you, it works. I'll read about this point just to undersand a little bit more.
by jackwisp
Thu Nov 19, 2009 3:33 pm
Forum: General
Topic: Simple Transparent firewall for QoS and shaping
Replies: 3
Views: 1191

Re: Simple Transparent firewall for QoS and shaping

Any clue guys?
by jackwisp
Thu Nov 12, 2009 3:48 pm
Forum: General
Topic: Simple Transparent firewall for QoS and shaping
Replies: 3
Views: 1191

Simple Transparent firewall for QoS and shaping

I have configured and get running for severals months an RB450G configured to bridge Ethernet between port 1 and 2 and apply some QoS rules and shaping based on protocols, for this I’m using mangle and two queue tree, one attached in the ETH1 for upload traffic and other attached in ETH2 for downloa...
by jackwisp
Thu Nov 12, 2009 2:03 pm
Forum: General
Topic: Queue Tree and QoS problems
Replies: 12
Views: 1948

Re: Queue Tree and QoS problems

no, I'm alone in the sector, but the signal is near to the unreachability.
by jackwisp
Tue Nov 10, 2009 5:19 pm
Forum: General
Topic: Queue Tree and QoS problems
Replies: 12
Views: 1948

Re: Queue Tree and QoS problems

Forget my original post, the problem isn’t in the mikrotik router, is in my wireless link, when downloading my upload performance decreases. I done the same test connected directly to the router and all works like a charm.
Regards,
Jack.
by jackwisp
Tue Nov 10, 2009 2:55 am
Forum: General
Topic: Queue Tree and QoS problems
Replies: 12
Views: 1948

Re: Queue Tree and QoS problems

If I limit each subqueue and make the sum of all less than the limit of the parent I'm guarantying bandwith, I don't wan't to guarantee bandwith by protocol.
by jackwisp
Mon Nov 09, 2009 4:27 pm
Forum: General
Topic: Queue Tree and QoS problems
Replies: 12
Views: 1948

Re: Queue Tree and QoS problems

CPU load is under 8% when doing this test.
by jackwisp
Fri Nov 06, 2009 9:52 pm
Forum: General
Topic: Queue Tree and QoS problems
Replies: 12
Views: 1948

Re: Queue Tree and QoS problems

Just to clarify a little bit more see the following gaphics:
chart2.jpg
Regards,
Jack.
by jackwisp
Fri Nov 06, 2009 9:08 pm
Forum: General
Topic: Queue Tree and QoS problems
Replies: 12
Views: 1948

Queue Tree and QoS problems

I’m dealing with some queues problems. I have an RB433AH routing some traffic, it has configured two interfaces, one is connected to internet, the other is for the clients connected. I have defined a queue tree for QoS, one queue if called UPLOAD and is attached to my uplink interface (eth1),the oth...
by jackwisp
Tue Sep 08, 2009 11:01 pm
Forum: General
Topic: 5Kw 130 foot AM Tower
Replies: 6
Views: 1660

Re: 5Kw 130 foot AM Tower

Thank you for you reply.
What about an FM Broadcast tower?, FM RF has the same effect?
by jackwisp
Thu Aug 27, 2009 7:39 pm
Forum: General
Topic: 5Kw 130 foot AM Tower
Replies: 6
Views: 1660

5Kw 130 foot AM Tower

Hello guys, anyone has experience mounting some wisp equipment in an AM Radio tower operating at 5KW? I hear some tips about this, for example, using a rf choke to decouple power lines, avoid using Ethernet cables (fiber optic instead) and abort the idea of using this kind of towers if are not groun...
by jackwisp
Tue Jul 28, 2009 1:50 am
Forum: General
Topic: Mikrotik-Mark-Id and Mangle Rules
Replies: 0
Views: 654

Mikrotik-Mark-Id and Mangle Rules

Hello!, I'm using a routerboard for ending PPP sessions from PPPoE Clients. Those clients get validated using radius. Question: It is possible to mark PPP trafic from radius using Mikrotik-Mark-Id and then do something identifying this traffic with the Packet Mark attribute (for example to use in a ...
by jackwisp
Sat Jun 13, 2009 4:52 am
Forum: Beginner Basics
Topic: squid With Mikrotik
Replies: 2
Views: 1833

Re: squid With Mikrotik

why you need to enable proxy on mt board?, why no redirect all traffic to port 80 directly to the squid? (without configuring proxy and parent-proxy con mt)?
by jackwisp
Tue Jun 02, 2009 2:39 am
Forum: General
Topic: PPPoE Session just Hangs...
Replies: 1
Views: 522

Re: PPPoE Session just Hangs...

solved!, don't ask me, but apparently is a WinXP bug: "...I think we fixed the Problem. We disabled all Authentication Methods besides CHAP and the Connection stays up and doesnt freaze any more. ms-chap and ms-chapII seam to cause the Problem. But actualy I dont understand why the authentication Me...
by jackwisp
Tue Jun 02, 2009 12:39 am
Forum: General
Topic: PPPoE Session just Hangs...
Replies: 1
Views: 522

PPPoE Session just Hangs...

I have implemented a PPPoE server on an RB433AH to end ppp sessions of my customers. In a very basic stress test I noticed that after some high traffic is passed trought the ppp session this session stop responding (traffic drops), the session keep "stalled", no way to get the session working again ...
by jackwisp
Tue Jun 02, 2009 12:33 am
Forum: General
Topic: ftp and rtp packet mark
Replies: 2
Views: 1589

Re: ftp and rtp packet mark

Thank you very much, but I think this method to mark ftp sessions will not work, the data channel is a new tcp connection between the client and the server, it has nothing to do with the original communication established to port 21. Also I found a usefull feature to solve this problem, from winbox,...
by jackwisp
Tue May 26, 2009 4:02 am
Forum: General
Topic: Avoiding clients to ping my PPPoE server
Replies: 4
Views: 737

Re: Avoiding clients to ping my PPPoE server

any client can configure a 10.x.x.x ip in his computer before lunching the ppp session, it's bridged.
by jackwisp
Tue May 26, 2009 1:54 am
Forum: Wireless Networking
Topic: vpol and hpol same freq. @ 900Mhz
Replies: 4
Views: 849

Re: vpol and hpol same freq. @ 900Mhz

But is factible to cover an overlaped area with the same frecuency with different polarization ?
by jackwisp
Sun May 24, 2009 4:37 pm
Forum: General
Topic: ftp and rtp packet mark
Replies: 2
Views: 1589

ftp and rtp packet mark

I'm trying to configure some mangle rules to mark ftp and rtp (voip audio stream).
I'm going crazy, I can't deal with a rule that mark this traffic because they use random src/dst ports, any clue??
by jackwisp
Sun May 24, 2009 4:09 am
Forum: Wireless Networking
Topic: vpol and hpol same freq. @ 900Mhz
Replies: 4
Views: 849

vpol and hpol same freq. @ 900Mhz

anyone has done test with two antennas with different polarization in the same freq. at 900Mhz band?
any has experience with propagation in vpol/hpol in this band?
by jackwisp
Tue May 19, 2009 11:36 pm
Forum: General
Topic: Avoiding clients to ping my PPPoE server
Replies: 4
Views: 737

Re: Avoiding clients to ping my PPPoE server

ICMP is not really the problem, but for example, is not very funny for me to leave winbox protocol opened to my ppp clients.
by jackwisp
Tue May 19, 2009 2:20 am
Forum: General
Topic: Avoiding clients to ping my PPPoE server
Replies: 4
Views: 737

Avoiding clients to ping my PPPoE server

I’m trying to make more secure my PPPoE server. I have an installation with some RB411 acting as APs, they connects to the LAN, PPPoE clients connects wiressly trough those APs and end our PPPoE tunnels in the PPPoE Server, as you can see in the following picture. pppoe-1.jpg I’m playing around with...
by jackwisp
Thu May 14, 2009 7:59 pm
Forum: General
Topic: PPP sessions cant ping outside
Replies: 1
Views: 428

PPP sessions cant ping outside

I have configured a routerboard as PPPoE server.
All works fine, PPPoE client can connect and PPP brings up with a routeable IP assigned from a pool.
The problem is that I can't ping outside the network, just can ping up to the lan gateway.

I'm missing anything ??
by jackwisp
Fri May 08, 2009 1:57 am
Forum: General
Topic: Radius client not working
Replies: 1
Views: 356

Re: Radius client not working

Auto solved, the issue was on pppoe service name and radius celled id. They must match to route the request to the appropiate radius server as I understand.
by jackwisp
Thu May 07, 2009 5:09 pm
Forum: General
Topic: Effective way to mark PPPoE traffic/connections
Replies: 5
Views: 1227

Re: Effective way to mark PPPoE traffic/connections

I was a little bit busy last years.
by jackwisp
Thu May 07, 2009 4:11 am
Forum: General
Topic: Effective way to mark PPPoE traffic/connections
Replies: 5
Views: 1227

Re: Effective way to mark PPPoE traffic/connections

use a diferent IP pool for ppp users, then allow those ips to go out.
by jackwisp
Thu May 07, 2009 4:06 am
Forum: General
Topic: PPPoE and Freeradius advice
Replies: 7
Views: 2788

Re: PPPoE and Freeradius advice

The radius client should send an start accounting when they boots up.
The radius server should delete all users that match the NAS sending the start acconuting message.
by jackwisp
Thu May 07, 2009 2:55 am
Forum: General
Topic: Radius client not working
Replies: 1
Views: 356

Radius client not working

I'm trying to configure radius client in a rb433ah acting as pppoe server for my clients. pppoe works fine, but I can't see access request coming from the rb433 when a new ppp session go up. I get a "radius timeout" in the board, sniffing my network I can see that no access request are sent from the...