Community discussions

Search found 41 matches

by Jetrider
Mon Nov 21, 2016 11:38 am
Forum: Announcements
Topic: MikroTik News November 2016 (Issue #73)
Replies: 27
Views: 10819

Re: MikroTik News November 2016 (Issue #73)

So what? I know, and tell about more powerfull device. Looking at new Rocket 5ac Prism by ubnt. 650 Mbps on 15 km - it's easy. I like Mikrotik and wait something more powerfull. LHG 5 realize good idea, but too simple realization. Have you REALLY experienced TRUE BANDWIDTH (with testing, not negoti...
by Jetrider
Mon May 30, 2016 12:20 pm
Forum: General
Topic: Trunk over Bonding
Replies: 6
Views: 3470

Re: Trunk over Bonding

To begin, MT does not support LACP in any way. WTF did I just read ? quote from MT Bonding modes manual: 802.3ad 802.3ad mode is an IEEE standard also called LACP (Link Aggregation Control Protocol). It includes automatic configuration of the aggregates, so minimal configuration of the switch is ne...
by Jetrider
Mon May 02, 2016 9:10 am
Forum: General
Topic: unify WinBox and Dude client into one app
Replies: 1
Views: 769

Re: unify WinBox and Dude client into one app

Yeah, also implement a word processor and spreadsheet app into that, perhaps some 3d shooter or strategy. One unified app for everything a man would need. :lol:
by Jetrider
Mon Jan 25, 2016 3:42 pm
Forum: General
Topic: NOT TO DO. Weird instalations?
Replies: 380
Views: 236275

Re: NOT TO DO. Weird instalations?

Very nice ........ OMG
Almost nothing is wrong, water seems to be in the bottle for extra stability !
by Jetrider
Thu Dec 17, 2015 11:22 am
Forum: General
Topic: NOT TO DO. Weird instalations?
Replies: 380
Views: 236275

Re: NOT TO DO. Weird instalations?

Metal RB after one year outdoors, Ventspils. We also have experience with ubnt aluminium boxes and some aluminium antenna head units. Aluminium erodes so easily in those seashore locations.
metal.jpg
by Jetrider
Tue Sep 15, 2015 11:31 am
Forum: Virtualization
Topic: Cloud Hosted Router
Replies: 583
Views: 186827

Re: Cloud Hosted Router

Maybe I did read this all too quickly and missed something, but can anyone explain me, how this VM is different from any x86 MikroTik I can setup on, say, VMWare ? Okay, this has 1Mbit limit per interface, anything else ?
by Jetrider
Tue Sep 15, 2015 8:26 am
Forum: General
Topic: SIP VOIP optimization
Replies: 2
Views: 572

Re: SIP VOIP optimization

Do you happen to use any sort of tunnels thru those UBNT links while providing that SIP ?
by Jetrider
Tue Jul 21, 2015 11:53 am
Forum: General
Topic: 802.11ac spectral scan
Replies: 158
Views: 32232

Re: 802.11ac spectral scan

I assume spectral scan still is not working for ac ? If it is never implemented, that would absolutely shorten the application and implementation of such devices.
by Jetrider
Tue Jul 21, 2015 11:49 am
Forum: General
Topic: To restart through telnet..
Replies: 2
Views: 726

Re: To restart through telnet..

Oh lord, you trolling or what ? :D
When you restart the routerboard, doesnt it seems natural to you it disconnects ?
by Jetrider
Fri Sep 26, 2014 12:57 pm
Forum: General
Topic: 6.20 release candidate special version
Replies: 36
Views: 20146

Re: 6.20 release candidate special version

Have you actually tested that??? Or you just assuming... Lets read: https://www.ietf.org/rfc/rfc2131.txt 4.4.5 Reacquisition and expiration So in short, if client is present, and active, it will never loose lease, even for a moment, lease time will be extended. Only thing that changes is that inste...
by Jetrider
Fri Sep 26, 2014 9:06 am
Forum: General
Topic: 6.20 release candidate special version
Replies: 36
Views: 20146

Re: 6.20 release candidate special version

*) dhcp server - change default lease time from 3 days to 10 minutes to avoid running out of IPs; Hell yes, from one ditch, straight over the road into another. If sysadmins were too clumsy to change them default lease times, now you make router to refresh them IPs every couple of minutes. From what...
by Jetrider
Thu Sep 18, 2014 8:24 am
Forum: General
Topic: Dhcp Warning
Replies: 5
Views: 2083

Re: Dhcp Warning

Do you have this on bridge interface ?
by Jetrider
Mon Jul 28, 2014 4:20 pm
Forum: RouterBOARD hardware
Topic: Metal/2SHPn Wireless Stops Responding
Replies: 12
Views: 4993

Re: Metal/2SHPn Wireless Stops Responding

Is anyone else using the 2SHPn hardware? Is anyone else experiencing the same problems that I am? ... The 5HnD that I ordered and have configured with the same exact configuration as the 2SHPn is working perfectly. Yes, I am experiencing similar problems, and yes, 5Ghz metals run just like charm. F...
by Jetrider
Mon Jul 28, 2014 4:18 pm
Forum: RouterBOARD hardware
Topic: Metal/2SHPn Wireless Stops Responding
Replies: 12
Views: 4993

Re: Metal/2SHPn Wireless Stops Responding

I can second this. I have open ticket #2014061666000355 with all them supouts and stuff - no response from Mikrotik. We are starting to replace them lousy Metals with 911 series boards, but it hurts us a bit. Mikrotik, RESPOND !!!
by Jetrider
Wed Apr 16, 2014 9:19 am
Forum: General
Topic: v6.12 released
Replies: 237
Views: 57086

Re: v6.12 released

Try yourself and post the result. Sorry, unable to comply. Every version since 6.5 has been a huge disappointment so far resulting major outages. Cannot risk that production environment device. To be honest this "try yourself and post result" attitude got me thinking, that maybe I should fix it mys...
by Jetrider
Wed Apr 16, 2014 12:07 am
Forum: General
Topic: v6.12 released
Replies: 237
Views: 57086

Re: v6.12 released

Anyone tried DHCP server on VLAN with this ? Is all fine now ?
by Jetrider
Wed Apr 02, 2014 9:43 am
Forum: General
Topic: v6.11 released
Replies: 260
Views: 79599

Re: v6.11 released

What's the latest stable version for CCR? I need to move from 6.3 (pretty stable). It looks like 6.7 is the next stop?
Depends on what you use it for. For me I have 6.5, because 6.7 still has DHCP server on VLAN issue.
by Jetrider
Fri Mar 21, 2014 11:33 am
Forum: General
Topic: v6.11 released
Replies: 260
Views: 79599

Re: v6.11 released

Have anyone tried DHCP server on VLAN yet ? Any comments ?
by Jetrider
Thu Mar 13, 2014 9:23 am
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1014054

Re: CLOUD CORE ROUTER

ners, I think this is useful information for all. Please update information after 1 month of stable work. I had previously RB1100AHx2 with uptime of 300 days running on ROS 5.18. Hope CCR should be the same. I have CCR1036-12G-4S. Doing 81 NATs over 19 EoIP tunnels and 62 VLANs. Total bandwidth it ...
by Jetrider
Wed Mar 12, 2014 11:25 am
Forum: General
Topic: v6.10 released
Replies: 248
Views: 82048

Re: v6.10 released

There is a bug with dhcp-server on vlan. After update from 5.25 to 6.10 some devolo dlan pro modems cant get their IPs. Had to downgrade. Same problem on x86 . Dhcp servers on Vlans not working correctly. Clients get Ip but after the lease expired cannot renew lease. Router shows "Server offering l...
by Jetrider
Mon Feb 24, 2014 10:54 am
Forum: General
Topic: virus signature database settings idea
Replies: 8
Views: 2479

Re: virus signature database settings idea

What did I just read ? Rephrase please, good sir.
by Jetrider
Mon Feb 10, 2014 3:14 pm
Forum: General
Topic: 6.9 released!
Replies: 223
Views: 79334

Re: 6.9 released!

That will be a problem, system is in production and I can not upgrade to RoS6.9 again simply for making a supout file, thay will break traffic again and cause call outs. What I will do is to clone the device to another exactly the same routerboard hardware and make a supout file from that. But such...
by Jetrider
Fri Feb 07, 2014 10:48 am
Forum: General
Topic: 6.9 released!
Replies: 223
Views: 79334

Re: 6.9 released!

Upgrade party through the night, 433's sxt's 411's omnitiks RB1100ah CCR's all 100% no problems all upgrades smooth. well done mikrotik Nice release for me. No problems with Pptp Tunnels all working well
Does your CCR have any DHCP server on any VLAN ?
by Jetrider
Fri Feb 07, 2014 10:09 am
Forum: General
Topic: 6.9 released!
Replies: 223
Views: 79334

Re: 6.9 released!

6.9 still has bug same as the 6.7 version. Ip addresses are disappeared, dhcp stops working, pppoe is not working, more then a half of services is not usable and reboot is necessary. It happens on all RBs!!!! Now it's happened on CCR which is core router in my network. It's wrong when 10.000 users ...
by Jetrider
Fri Jan 03, 2014 4:58 pm
Forum: General
Topic: v6.7 released
Replies: 225
Views: 109115

Re: v6.7 released

Talk about trying to ruin a good thing with terrible hardware decisions and quality control.
Sadly I cannot disagree with this.
by Jetrider
Fri Dec 27, 2013 11:11 am
Forum: General
Topic: v6.7 released
Replies: 225
Views: 109115

Re: v6.7 released

after downgrade to v6.6 it works fine? We need support output file from your current router - even if it is running v6.6 so we could try to check the configuration and try to reproduce it locally. We have tested that DHCP server works fine on Vlan interface in CCR running RouteROS v6.7. We are runn...
by Jetrider
Fri Dec 20, 2013 8:55 am
Forum: General
Topic: v6.7 released
Replies: 225
Views: 109115

Re: v6.7 released

do you use vlan in dhcp server interface?
Yes.
by Jetrider
Fri Dec 20, 2013 8:27 am
Forum: General
Topic: v6.7 released
Replies: 225
Views: 109115

Re: v6.7 released

Anyone else seeing problems with DHCP Server on 6.7? Regards, Joerg YES YES YES !!! Finally a friend in my misery ! I have CCR gateway, serving around 2k customers and after upgrade this problem hit me right in the face first thing in the morning upon DHCP lease refresh. I notified MT about this pr...
by Jetrider
Wed Dec 18, 2013 11:50 am
Forum: General
Topic: v6.7 released
Replies: 225
Views: 109115

Re: v6.7 released

Heh, now tell me fella, what use is for MT to usar them programmer hours for freeriders pleasure on free product when their flagship product and ROS still runs full of bugs like my ranch neighbor dog ? If anyone asking me, I sure want them to fixar that v6 and CCR issues damn fast instead of fiddlin...
by Jetrider
Tue Dec 10, 2013 12:37 pm
Forum: General
Topic: v6.7 released
Replies: 225
Views: 109115

Re: v6.7 released

to what interface these VLANs are attached that you are experiencing problems with? Them be attached to plain gigabit ethernet, nothing fancy. Problem appeared to be random, as those VLANs attached to different ethernet interface seemed to be OK. Our whole network is depending on that CCR, did not ...
by Jetrider
Tue Dec 10, 2013 10:43 am
Forum: General
Topic: v6.7 released
Replies: 225
Views: 109115

Re: v6.7 released

We are experiencing weird DHCP problems on our VLAN interfaces. Sent mail to support, will see what happens. Downgraded to v6.5.
by Jetrider
Thu Nov 28, 2013 4:40 pm
Forum: RouterBOARD hardware
Topic: RB750GL maximum throughput
Replies: 4
Views: 2744

Re: RB750GL maximum throughput

I also happen to have this problem, only on RB433AH
by Jetrider
Tue Sep 10, 2013 8:41 am
Forum: General
Topic: i need a method for testing my routerboard
Replies: 3
Views: 720

Re: i need a method for testing my routerboard

What exactly seems to be the problem ? Take one end of the link, replace radio card, see if it helps. If not helping, replace routerboard. If still no cookie, do that on the opposite side, if still no cookie, check antennas and cabling. There will never be any magical button of "tell me where the pr...
by Jetrider
Thu Sep 05, 2013 10:22 am
Forum: RouterBOARD hardware
Topic: Mikrotik Metal 2.4 wihtout wireless
Replies: 27
Views: 7431

Re: Mikrotik Metal 2.4 wihtout wireless

I had the same problem with two METALs (2.4 ones), v5.25. I had AP-bridge setup with one wds. Upgraded to 6.3, gonna see what happens.
by Jetrider
Fri Jun 21, 2013 9:24 am
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1014054

Re: CLOUD CORE ROUTER

Hi dear Mikrotik team , i have problem on CCR1036 with routeros v6.0 , after 17 ~ 18 hour working managment is died (cannot connect via winbox , telnet , ssh , and api ) works only mac telnet , also dies MPLS , static routes works strangely , some times die . memory use stability is very hesitant, ...
by Jetrider
Mon Mar 25, 2013 1:17 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1014054

Re: CLOUD CORE ROUTER

Yeah, went back from all them RC12-s to RC11 in our production environment. RC12 too unstable and too fancy problems popping out all the time, customers going mad and managers get grumpy. Only bug here with RC11 is that of management and IP access (MAC access still works). Will just sit and wait for...
by Jetrider
Wed Mar 20, 2013 9:27 am
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1014054

Re: CLOUD CORE ROUTER

Installed yesterdays RC12, gonna check if my winbox/IP access problem re-appears. Meanwhile, some ARP weirdness still remains (problems with static ARP entries and arp: reply only on VLAN). Notified support thru email.
by Jetrider
Thu Feb 28, 2013 10:08 am
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1014054

Re: CLOUD CORE ROUTER

Problem with IP access thru winbox/telnet/ssh still remains in RC12. Just sent in another supout. Please, oh Lords-ah at MT, deliver us from dis evil plague !
by Jetrider
Wed Feb 13, 2013 9:05 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1014054

Re: CLOUD CORE ROUTER

Hello ! After upgrade to RC9, problem with Winbox still remains - after some time CCR stops responding to Winbox/telnet/SSH. There is extra info on this behavior: while all management access to router is gone, there are some interfaces and MAC adresses which DO respond to Winbox. Also, after few day...
by Jetrider
Mon Jan 28, 2013 11:07 am
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1014054

Re: CLOUD CORE ROUTER

Hello ! Here there we has this sweet router of great imbaness CCR1036-12G-4S running 6.0rc7 in this nice production environment of ours. For our needs we see it as a good fit, ceiling cat is pleased. We can has this problem now - CCR stops responding to winbox, telnet or ssh after some while, thus w...
by Jetrider
Tue Aug 18, 2009 4:31 pm
Forum: RouterBOARD hardware
Topic: 802.11n
Replies: 26
Views: 12589

Re: 802.11n

Can anyone post an actual config of the thing, running those 200Mbps like a charm ?