Community discussions

MikroTik App

Search found 70 matches

by vdelarenal75
Tue Dec 09, 2014 10:39 pm
Forum: General
Topic: Equal Bandwidth + QoS in the same router
Replies: 0
Views: 646

Equal Bandwidth + QoS in the same router

Hi, is it possible to have both PCQ Equal Bandwidth for a Number of Users and QoS with queue tree in the same router? This example http://wiki.mikrotik.com/wiki/Manual:Queues_-_PCQ_Examples + this http://wiki.mikrotik.com/wiki/Traffic_Priortization,_RouterOS_QoS_Implemetation in the same router. I h...
by vdelarenal75
Sun Jul 20, 2014 6:06 am
Forum: General
Topic: Winbox Font Size
Replies: 21
Views: 8357

Winbox Font Size

Hi, is there a way to increase the Font size in winbox? I recently bought a new laptop and it uses a higher resolution the text looks really small and if I increase the text size in Windows to 150% the text looks fuzzy.
by vdelarenal75
Fri Oct 12, 2012 12:19 am
Forum: General
Topic: Only 55Mb on a 70Mb internet connection
Replies: 5
Views: 1146

Re: Only 55Mb on a 70Mb internet connection

Use fast ping to hunt for packet loss and delay that may interfere with TCP. After you read this http://wiki.mikrotik.com/wiki/NetworkPro_on_Quality_of_Service do you have any additional questions? Thankyou that really helped to find the solution, the problem was on my service provider side, thanks!
by vdelarenal75
Sun Oct 07, 2012 7:13 am
Forum: General
Topic: Only 55Mb on a 70Mb internet connection
Replies: 5
Views: 1146

Re: Only 55Mb on a 70Mb internet connection

Thanks for the reply, it´s a IBM xeon quad core with mikrotik 5.20. The queue for the interface is ethernet default, I can't change it to only hardware because it gives me an error message that only hardware queue is not supporyed for the interface.
by vdelarenal75
Sat Oct 06, 2012 12:34 am
Forum: General
Topic: Only 55Mb on a 70Mb internet connection
Replies: 5
Views: 1146

Only 55Mb on a 70Mb internet connection

Hi, I have a fiber optic link which I recently upgraded from 50Mb to 70Mb, the problem is that all I can see is 55Mb. The company that provides the service came and ran tests to saturate the link and check if the speed was correct and they got 70Mb perfectly , if I connect directly to the switch tha...
by vdelarenal75
Wed Feb 01, 2012 10:13 pm
Forum: General
Topic: Load balancing over Two interface without Masqurading
Replies: 2
Views: 1131

Re: Load balancing over Two interface without Masqurading

On Router 1: add route to 10.4.1.0/24 with IP address of Router 2 in 10.10.10.4/30 subnet as gateway add route to 10.6.1.0/24 with IP address of Router 2 in 10.10.10.4/30 subnet as gateway add route to 10.5.1.0/24 with IP address of Router 2 in 10.10.10.8/30 subnet as gateway On Router 2: create ro...
by vdelarenal75
Thu Jan 26, 2012 1:08 am
Forum: General
Topic: Disable natting of client traffic leaving a hotspot router?
Replies: 3
Views: 3212

Re: Disable natting of client traffic leaving a hotspot rout

Hi, I hope someone can help me with this as I've been struggling with it for the last two days. I have two routers: A hotspot runs on Router A (172.23.0.0/24) and masquerades all traffic going to Router B (10.1.1.0/24). Router B connects to the Internet via an ADSL line. I connected a second ADSL l...
by vdelarenal75
Fri Dec 16, 2011 11:08 pm
Forum: General
Topic: Forward Public IP with PCC
Replies: 6
Views: 1538

Re: Forward Public IP with PCC

If you got a block of IPs you could also make a PPPoE server and Public IPs assigned for specific users...

Or change your network to fully routed network ...
I don't understand what you mean by "Or change your network to fully routed network ..." How would that be?

Thanks.
by vdelarenal75
Fri Dec 16, 2011 10:52 pm
Forum: General
Topic: Forward Public IP with PCC
Replies: 6
Views: 1538

Re: Forward Public IP with PCC

Add a static rule before the PCC ones to mark routing for the customer as required, or just accept packets from that IP address to use the main routing table. That effectively exempts the user from PCC. Sorry for not replying earlier but I was trying to fix this with no luck, the solution you gave ...
by vdelarenal75
Mon Nov 07, 2011 12:59 am
Forum: General
Topic: Intel Xeon 4 core showing as 8 CPU
Replies: 4
Views: 4406

Re: Intel Xeon 4 core showing as 8 CPU

Thanks for your help.
by vdelarenal75
Sat Nov 05, 2011 3:58 am
Forum: General
Topic: Intel Xeon 4 core showing as 8 CPU
Replies: 4
Views: 4406

Re: Intel Xeon 4 core showing as 8 CPU

Thanks Chupaka, so you get better performance with Hyper Threading Off? I would never thought that.

Best regards.
by vdelarenal75
Fri Nov 04, 2011 6:42 pm
Forum: General
Topic: Intel Xeon 4 core showing as 8 CPU
Replies: 4
Views: 4406

Intel Xeon 4 core showing as 8 CPU

Hi, we are using a new IBM Xserver with a Quad Core Intel Xeon and it shows in Mikrotik as 8 CPU, we just want to know if this is normal and wont affect the performance.

Best regards.
by vdelarenal75
Wed Oct 12, 2011 7:49 am
Forum: General
Topic: Forward Public IP with PCC
Replies: 6
Views: 1538

Re: Forward Public IP with PCC

Someone please?
by vdelarenal75
Tue Oct 11, 2011 2:21 am
Forum: General
Topic: Forward Public IP with PCC
Replies: 6
Views: 1538

Forward Public IP with PCC

Hi, I have this network configuration: http://www.redmovil.com.mx/Red.png I am trying to forward to some of my customers public IPs, in the Mikrotik x86 I use the following rule to forward to one of the hotspots the Public IP: add action=dst-nat chain=dstnat comment=Pruebas disabled=no dst-address=\...
by vdelarenal75
Mon Oct 10, 2011 7:48 am
Forum: General
Topic: issue of open some web page in the mikrotik
Replies: 32
Views: 10448

Re: issue of open some web page in the mikrotik

Hi, are you using DNS from different providers in IP/ DNS?
by vdelarenal75
Sun Sep 25, 2011 7:35 pm
Forum: General
Topic: tcp connection limit.
Replies: 62
Views: 36077

Re: tcp connection limit.

What I need to do is to bypass some clients from the limit rule
by vdelarenal75
Sun Sep 25, 2011 6:57 am
Forum: General
Topic: Very low throughput in certain hours
Replies: 11
Views: 1430

Re: Very low throughput in certain hours

Right now that router is handling the load balancing, radius server and 5 hotspots. I was thinking to buy a RB1200 (Since I can't get a RB1100AH since they are sold out) and move the 5 hotspots there, what do you think about that?
by vdelarenal75
Sun Sep 25, 2011 6:48 am
Forum: General
Topic: Very low throughput in certain hours
Replies: 11
Views: 1430

Re: Very low throughput in certain hours

Yes I have 5 wans, 5 APs and 1 Link to a remote site with 1 RB1100AH and another 5 APs.
by vdelarenal75
Sun Sep 25, 2011 6:39 am
Forum: General
Topic: Very low throughput in certain hours
Replies: 11
Views: 1430

Re: Very low throughput in certain hours

3 Matrox with 82551IT intel chipset and one RB44 with via VT610 chipset.
by vdelarenal75
Sun Sep 25, 2011 6:27 am
Forum: General
Topic: Very low throughput in certain hours
Replies: 11
Views: 1430

Re: Very low throughput in certain hours

Hi, I'm running 5.7 on an IBM X Server Pentium 3HT 3ghz with 512mb in ram, it has 3 4 port ethernet cards and Ubiquiti Airmax APs connected directly to it.
by vdelarenal75
Sun Sep 25, 2011 6:17 am
Forum: General
Topic: Very low throughput in certain hours
Replies: 11
Views: 1430

Re: Very low throughput in certain hours

Hi, yes there is wireless involved but when I test directly without the Mikrotik the bandwidth is ok, the problem seems to be on the Mikrotik. I don't know if it could have to do with the packets per second but I guess if that would be the case then the Cpu should be showing 100%, I'm really confuse...
by vdelarenal75
Sun Sep 25, 2011 6:12 am
Forum: General
Topic: tcp connection limit.
Replies: 62
Views: 36077

Re: tcp connection limit.

Thanks Chupaka, but what I don't know how to do is make a rule to bypass the limitation rule not to add to the adress list, could you please help me with that?

Best regards.
by vdelarenal75
Fri Sep 23, 2011 10:29 pm
Forum: General
Topic: Very low throughput in certain hours
Replies: 11
Views: 1430

Very low throughput in certain hours

Hi, I am experiencing a very strange situation with a X86 server running Mikrotik, at the hours that we have more customers connected the throughput is seriously affected at a point that a connection that in the mornig can pass 15mb only can pass 1mb or less and the strange thing is that my CPU usag...
by vdelarenal75
Fri Sep 23, 2011 6:11 pm
Forum: General
Topic: tcp connection limit.
Replies: 62
Views: 36077

Re: tcp connection limit.

Hi, thanks for your reply. I need a rule to bypass the ips in an address list from this rule:

add action=drop chain=forward connection-limit=101,32 disabled=no protocol=tcp src-address=172.165.15.0/24 tcp-flags=syn

Thanks.
by vdelarenal75
Fri Sep 23, 2011 8:23 am
Forum: General
Topic: tcp connection limit.
Replies: 62
Views: 36077

Re: tcp connection limit.

Hi, sorry I know this an old post but I didn't understand this rule:
/ip firewall filter set 3 src-address=!10.0.0.57
An how would be the example with the address list?

Thanks.
by vdelarenal75
Tue Jun 07, 2011 7:12 pm
Forum: The User Manager
Topic: Add profile to user via Console/API/Script
Replies: 29
Views: 28336

Re: Add profile to user via Console/API/Script

It works!!!! Thank you for sharing this, it really helped. I found a workaround to assign a profile to a user: I created a profile like this (2 hours per day) /tool user-manager profile add name=2hperday name-for-users=2hperday override-shared-users=unlimited price=0 starts-at=logon validity=0s /too...
by vdelarenal75
Sun Apr 10, 2011 6:43 am
Forum: The User Manager
Topic: User Manager v4.0 test package
Replies: 269
Views: 77423

Re: User Manager v4.0 test package

That's a shame I really wanted to upgrade to 5.0 for the dual cpu support. Would it be possible for mikrotik make a 5.0 with the old user manager package?
by vdelarenal75
Fri Apr 08, 2011 6:08 pm
Forum: The User Manager
Topic: User Manager v4.0 test package
Replies: 269
Views: 77423

Re: User Manager v4.0 test package

How can I import users correctly from 4.16 user manager (normal not test) to 5.0? When I upgrade to 5.0 all my users import but they don't work I think because they don't have a profile, in 4.16 each user had it's own speed limits. Do I have to create the profiles and add them manually to each user?
by vdelarenal75
Wed Nov 17, 2010 3:47 pm
Forum: Scripting
Topic: Checking and disabling Gateways
Replies: 26
Views: 17111

Re: Checking and disabling Gateways

Thanks
by vdelarenal75
Wed Nov 17, 2010 6:15 am
Forum: General
Topic: Hotspot Bandwith problem
Replies: 2
Views: 1073

Re: Hotspot Bandwith problem

how are you giving the customer the 8Mbps?? explain your configuration
Hi, thank you for your reply but I already solved the problem increasing the Queue Size in Queue Types.

Best regards,
by vdelarenal75
Tue Nov 16, 2010 9:56 pm
Forum: Scripting
Topic: Checking and disabling Gateways
Replies: 26
Views: 17111

Re: Checking and disabling Gateways

Right now it is running fine in 4.6. Will test it on another microtik with 4.11 Is the down gateway the default one? maybe it does not work with 1 gateway down because it is the one that resolves the domain name used for pinging. Try to replace the domain name with the ip address.[/quote] Hi, thanks...
by vdelarenal75
Mon Nov 15, 2010 8:33 pm
Forum: General
Topic: Hotspot Bandwith problem
Replies: 2
Views: 1073

Hotspot Bandwith problem

Hi, I have a problem wiht hotspot, if I assign 8MB to a customer the most he gets is 4 or 5MB, if I make na IP binding for that customer he easily reaches that speed, also if I connect the customer with PPoE he has no problem. It seems that the hotspot has a problem with high bandwith, is there a wa...
by vdelarenal75
Tue Nov 09, 2010 11:58 pm
Forum: Scripting
Topic: Checking and disabling Gateways
Replies: 26
Views: 17111

Re: Checking and disabling Gateways

Hi, have you tested your script in 4.11? I am trying to use it with 4 gateways and it runs if everything is ok but if one gateway is down or if I change the adress to resolve to one that does not exist it just won't run.

Best regards.
by vdelarenal75
Fri Oct 01, 2010 7:35 am
Forum: Beginner Basics
Topic: Use more than one IP
Replies: 10
Views: 1360

Re: Use more than one IP

This is what we use now for loadbalancing and traffic shapping: /ip firewall mangle add action=mark-connection chain=input comment="Marcar Entrantes" \ connection-state=new disabled=no in-interface=ether7 new-connection-mark=\ adsl1_conn passthrough=yes add action=mark-connection chain=input comment...
by vdelarenal75
Fri Oct 01, 2010 7:26 am
Forum: Beginner Basics
Topic: Use more than one IP
Replies: 10
Views: 1360

Re: Use more than one IP

Ok I did a quick test using the example. I tried with five ip adresses something like this: /ip firewall mangle add chain=postrouting out-interface=x10 src-address-type=!local per-connection-classifier=both-addresses:5/0 action=mark-connection new-connection-mark=fibra1 passthrough=yes add chain=pos...
by vdelarenal75
Fri Oct 01, 2010 4:39 am
Forum: Beginner Basics
Topic: Use more than one IP
Replies: 10
Views: 1360

Re: Use more than one IP

Thanks fot the example, it's very helpful. I currently use pcc and can change it easily but after the pcc I have packet marks for the queue tree, this is going to make them stop working?
by vdelarenal75
Fri Oct 01, 2010 3:28 am
Forum: Beginner Basics
Topic: Use more than one IP
Replies: 10
Views: 1360

Re: Use more than one IP

Take a look at the PCC wiki. That example shows how to use PCC for load balancing, but you can just stop after marking the connection and instead of assigning a routing mark use the connection mark derived from PCC to src-nat. The both-addresses or even just the src-address qualifiers would work we...
by vdelarenal75
Fri Oct 01, 2010 2:25 am
Forum: Beginner Basics
Topic: Use more than one IP
Replies: 10
Views: 1360

Re: Use more than one IP

Thanks for your reply, yes we are doing NAT, we can't assign public IP adresses to the customers because we don't have enough (we have 180 customers and only 30 ips) and also we are using 5 wans and the public ip adresses are only on 1.

Best regards,
by vdelarenal75
Fri Oct 01, 2010 1:23 am
Forum: General
Topic: Spanish, mikrotik Tutorial
Replies: 1
Views: 2913

Re: Spanish, mikrotik Tutorial

Excelente tu manual, felicidades!
by vdelarenal75
Thu Sep 30, 2010 10:30 pm
Forum: Beginner Basics
Topic: Use more than one IP
Replies: 10
Views: 1360

Use more than one IP

Ok, we run a small WISP and we have 1 8mb conection with 30 ip public adresses and 4 adsl4 mb conections, we balance across the five conections and everything is very fast and working ok but as the number of customers gets larger we are having the problem that they can't download from megaupload or ...
by vdelarenal75
Mon Mar 15, 2010 9:37 pm
Forum: Beginner Basics
Topic: question on VPN
Replies: 9
Views: 1774

Re: question on VPN

Hi, I am a total noob on setting Mikrotik, and I need some advice on VPN. Basically I managed to set the VPN profile, activated PPTP, the users with secrets etc... and I successfully login from outside the LAN and also manage to get the office's public IP. The problem is that i cannot ping any othe...
by vdelarenal75
Sat Dec 12, 2009 4:09 am
Forum: General
Topic: PCC Load Balancing not working correctly
Replies: 19
Views: 3065

Re: PCC Load Balancing not working correctly

Upppsss, sorry about that Chupaka.
by vdelarenal75
Fri Dec 11, 2009 10:03 pm
Forum: General
Topic: PCC Load Balancing not working correctly
Replies: 19
Views: 3065

Re: PCC Load Balancing not working correctly

Yep!!!!! it's perfect now, thank you for your help.
by vdelarenal75
Fri Dec 11, 2009 7:23 pm
Forum: General
Topic: PCC Load Balancing not working correctly
Replies: 19
Views: 3065

Re: PCC Load Balancing not working correctly

Ok it seems that now it's working ok, this is what I did: 1.- Inverted the PCC rules as Chubaka sugested adsl2 to both-addresses:2/0 and adsl1 to both-adresses:2/1 2.- Removed masquarade for the two wan connections and left masquarade for the Hotspot and PPoE server 3.- Removed use proxy in the defa...
by vdelarenal75
Fri Dec 11, 2009 5:39 pm
Forum: General
Topic: PCC Load Balancing not working correctly
Replies: 19
Views: 3065

Re: PCC Load Balancing not working correctly

vdelarenal75, have you set 'connection-mark=no-mark' for your logging rule?
No Chupaka I didn't, let me do it again it should be in prerouting, postrouting or output?
by vdelarenal75
Fri Dec 11, 2009 5:55 am
Forum: General
Topic: PCC Load Balancing not working correctly
Replies: 19
Views: 3065

Re: PCC Load Balancing not working correctly

I don't know if this is what you wanted to see: /log> print 21:53:30 firewall,info after-pcc prerouting: in:ether1 out:(none), src-mac 00:0c :42:34:0f:1e, proto TCP (ACK), 172.165.15.22:1983->66.132.225.10:30000, len 20 21:53:30 firewall,info after-pcc prerouting: in:ether1 out:(none), src-mac 00:23...
by vdelarenal75
Fri Dec 11, 2009 2:30 am
Forum: General
Topic: PCC Load Balancing not working correctly
Replies: 19
Views: 3065

Re: PCC Load Balancing not working correctly

Tried what you suggested but the traffic keeps going mostly to the same ethernet, as I told it seems that a lot of traffic is jumping the rules and goig through the default gateway.
by vdelarenal75
Thu Dec 10, 2009 9:54 pm
Forum: General
Topic: PCC Load Balancing not working correctly
Replies: 19
Views: 3065

Re: PCC Load Balancing not working correctly

It seems that the rules are working fine but it's traffic that gets away or escapes from the rules, I have tried other PCC examples and alwas the default gateway gets a lot more traffic 3/1 proportion, anybody else has this problem?
by vdelarenal75
Thu Dec 10, 2009 6:03 pm
Forum: General
Topic: PCC Load Balancing not working correctly
Replies: 19
Views: 3065

Re: PCC Load Balancing not working correctly

/ip firewall mangle print stats Flags: X - disabled, I - invalid, D - dynamic # CHAIN ACTION BYTES PACKETS 0 output accept 1330470 12394 1 input accept 5248563 46712 2 prerouting accept 4433971 34886 3 ;;; Marcar Entrantes input mark-connection 813707 8045 4 input mark-connection 1863289 18440 5 ;;;...
by vdelarenal75
Thu Dec 10, 2009 5:52 pm
Forum: General
Topic: PCC Load Balancing not working correctly
Replies: 19
Views: 3065

Re: PCC Load Balancing not working correctly

Thank you for your answer but I don't understand what do you mean.
by vdelarenal75
Thu Dec 10, 2009 5:33 pm
Forum: General
Topic: PCC Load Balancing not working correctly
Replies: 19
Views: 3065

Re: PCC Load Balancing not working correctly

Hi, I have no idea, in the manual I did't read anything about packets, where and how do you configure that?
by vdelarenal75
Thu Dec 10, 2009 2:27 am
Forum: General
Topic: PCC Load Balancing not working correctly
Replies: 19
Views: 3065

PCC Load Balancing not working correctly

Hi, I recently upgraded to 4.3 and I decided to try PCC load balancing, the problem I have is that I don't feel it's working correctly because my first connection always has a lot more traffic than the second one. I have two 4mb adsl and the first one is always at it's full capacity meanwhile the ot...
by vdelarenal75
Thu Oct 15, 2009 11:48 pm
Forum: General
Topic: A little help with PCC load balancing please
Replies: 9
Views: 2580

Re: A little help with PCC load balancing please

Me also can't find where the problem is, if I use 10.0.0.5:60000/userman I can see the user mannager, If I use 10.0.0.1 (the address of the main router) I see the mikrotik page but if I try to access from the outside I just can't do it. Also if I enter in Winbox xxxxxx.dynds.org it opens mikrotik.
by vdelarenal75
Thu Oct 15, 2009 11:22 pm
Forum: General
Topic: A little help with PCC load balancing please
Replies: 9
Views: 2580

Re: A little help with PCC load balancing please

Thank you for your help. /ip services print Flags: X - disabled, I - invalid # NAME PORT ADDRESS CERTIFICATE 0 telnet 23 0.0.0.0/0 1 ftp 21 0.0.0.0/0 2 www 80 0.0.0.0/0 3 ssh 22 0.0.0.0/0 4 X www-ssl 443 0.0.0.0/0 none 5 X api 8728 0.0.0.0/0 6 winbox 8291 0.0.0.0/0 Flags: X - disabled, I - invalid, ...
by vdelarenal75
Thu Oct 15, 2009 9:55 pm
Forum: General
Topic: A little help with PCC load balancing please
Replies: 9
Views: 2580

Re: A little help with PCC load balancing please

Add accepts for the network on ether6 above the PCC rules, like you're already doing for the WAN connections. That should do it. Thak you for taking the time to answer, that worked perfect. Just one more thing, I changed the port of the radius server to 60000 and I added a NAT rule in the Mikrotik ...
by vdelarenal75
Thu Oct 15, 2009 8:28 pm
Forum: General
Topic: A little help with PCC load balancing please
Replies: 9
Views: 2580

Re: A little help with PCC load balancing please

Also I forgot to mention that other 4 routers with MT connect through this router to the radius server, this is my configuration: ip firewall filter /ip firewall mangle add action=mark-connection chain=input comment="Mark Incoming" connection-state=new \ disabled=no in-interface=ether3 new-connectio...
by vdelarenal75
Thu Oct 15, 2009 8:16 pm
Forum: General
Topic: A little help with PCC load balancing please
Replies: 9
Views: 2580

A little help with PCC load balancing please

Hi, finally I got PCC load balancing to work with PPoE and Hotspot, now my problem is that it's blocking the mikrotik with the user mannager that is in another server. I have been trying to leave the 10.0.0.0 network where the user mannager and other services are out of the PCC rules but I can't do ...
by vdelarenal75
Thu Oct 15, 2009 3:00 am
Forum: Beginner Basics
Topic: Upgrade from 2.9 and settings preservation
Replies: 2
Views: 596

Re: Upgrade from 2.9 and settings preservation

Hi, I just upgraded from 2.9 to 3.30 and all the settings were preserved.
by vdelarenal75
Thu Oct 15, 2009 2:57 am
Forum: Beginner Basics
Topic: PPPoE with Hotspot
Replies: 4
Views: 1002

Re: PPPoE with Hotspot

Hi, you can have both Hotspot and PPoE in the same Mikrotik, but it's recommended to have each one in a different interface.
by vdelarenal75
Fri Oct 09, 2009 6:11 am
Forum: Beginner Basics
Topic: Create Address list IP range
Replies: 2
Views: 4428

Re: Create Address list IP range

Thank you for taking the time to answer, I really don't know if I'm going to need to add the entire list, tonight I' m going to try a new PCC load balancing that needs the address list and I'm not sure how does it need it. But thank you very much.
by vdelarenal75
Fri Oct 09, 2009 4:17 am
Forum: Beginner Basics
Topic: Create Address list IP range
Replies: 2
Views: 4428

Create Address list IP range

Hi, I want to create an address list in firewall called clients form 172.165.15.1 to 172.165.15.254, is there a script or a way to make this in one step instead of creating each address one by one?

Regards,
by vdelarenal75
Fri Oct 09, 2009 1:31 am
Forum: General
Topic: Load Balancing not working in 3.30
Replies: 2
Views: 913

Re: Load Balancing not working in 3.30

Hi,

edit your post... you put all your user passwords, your ppp secret, your costumers email, domains.. UNF UNF.


PCC works very good in 3.30. You can use it.
Thanks
by vdelarenal75
Wed Oct 07, 2009 11:20 pm
Forum: General
Topic: Load Balancing not working in 3.30
Replies: 2
Views: 913

Load Balancing not working in 3.30

Hi, I have mikrotik installed in an x86 server, I have been working fine until I updated from 2.9.27 to 3.30. We use PPoE and Hotspot both with load balancing over two gateways but since the upgrade the balancing only works in PPoE and the hotspot traffic is all going out on the default gateway. Als...
by vdelarenal75
Wed Oct 07, 2009 8:10 pm
Forum: Scripting
Topic: dynDNS Update Script
Replies: 158
Views: 115879

Re: dynDNS Update Script

Thankyou webasfd, you script worked perfectly, thanks for sharing. I've made something similar and have been testing for a few weeks...just saw this post and thought I'd share. I haven't been locked out of dyndns yet, so this should be a good script as well. The main difference is that it queries ch...
by vdelarenal75
Wed Sep 30, 2009 2:49 am
Forum: General
Topic: Protect from customers
Replies: 9
Views: 2842

Re: Protect from customers

Hi, thank you very much for your time. I don't find where can I set ARP for read only, can you please tell how to do it? I had to disable the add ARP for leases in the DHCP because it was stopping my clients from authenticating in the hotspot. Also can you suggest a switch that can protect my networ...
by vdelarenal75
Sat Sep 26, 2009 12:58 am
Forum: General
Topic: Protect from customers
Replies: 9
Views: 2842

Re: Protect from customers

well, I think, that virus was using some kind of ARP Spoofing for redirecting traffic to the infected machine. it's poisoning of one client by another client, without router's participation. so your switches should have some security functions. on RouterOS side you may just use static ARP Table (or...
by vdelarenal75
Fri Sep 25, 2009 11:18 pm
Forum: General
Topic: Protect from customers
Replies: 9
Views: 2842

Protect from customers

Hi, I been trying to find a way to protect my network from my own customers, I will try to explain myself. Like a week ago one of my customers connected a router to the network and instead of conecting it to the wan port he connected it to one of the ethernet ports and it was assigning ip adress, it...
by vdelarenal75
Tue Jul 07, 2009 1:28 am
Forum: Forwarding Protocols
Topic: Let two Hotspot clients see each oder
Replies: 0
Views: 906

Let two Hotspot clients see each oder

Hi, I have a Mikrotik Router running as a HotSpot, one of my clients needs to connect two of his offices. How do I let those two connections see each other?

Regards.
by vdelarenal75
Fri May 22, 2009 1:32 am
Forum: General
Topic: Load Balancing 3dsl, Bank's pages not resolve
Replies: 13
Views: 6163

Re: Load Balancing 3dsl, Bank's pages not resolve

Did you solved your problem?