Community discussions

MikroTik App

Search found 47 matches

by nazemg
Mon Sep 17, 2007 1:32 am
Forum: General
Topic: DNS problem
Replies: 60
Views: 36158

Re: DNS problem

I had a short production run with RC4 I confirm an intermittent DNS problem, I couldn't trace it back to anything. Just downgraded and all was back to normal. Awaiting news about this issue before testing v3.00 again.
by nazemg
Wed Jun 27, 2007 1:01 am
Forum: General
Topic: Feature request: routing check gateway ip address
Replies: 1
Views: 1276

Feature request: routing check gateway ip address

ip route add gateway=10.10.10.2 check-gateway=ping check-gateway-ip=212.212.212.212
by nazemg
Fri Jun 22, 2007 8:56 pm
Forum: Wireless Networking
Topic: WR: 304km with RouterOS + XR5 + handmade antenna
Replies: 77
Views: 65113

Re: WR: 304km with RouterOS + XR5 + handmade antenna

Great work, how much uptime do you have, is it stable? world records on such links (over water) should be in uptime, not km.
by nazemg
Mon May 21, 2007 12:16 am
Forum: General
Topic: Snort IDS and Mitrotik
Replies: 2
Views: 2984

Snort IDS and Mitrotik

Don't believe its possible at this time; I've already requested this feature be added to future releases.
Pls. vote for it in the wiki
http://wiki.mikrotik.com/wiki/MikroTik_ ... e_Requests
by nazemg
Tue Apr 03, 2007 2:42 pm
Forum: General
Topic: Feature Requests: new wireless authentication
Replies: 1
Views: 1113

Feature Requests: new wireless authentication

I propose a new option for wireless authentication for example: open hotspot authentication, each new mac address is allowed wireless access for a given amount of time (5 minutes) if this mac-address is successfully authenticated to the hotspot then it will added to a dynamic access list for x time ...
by nazemg
Sun Feb 18, 2007 12:18 am
Forum: General
Topic: Hotspot MAC authentication fix needed
Replies: 2
Views: 1187

Hotspot MAC authentication fix needed

Thanks, problem seems fixed in version 2.9.40
by nazemg
Fri Jan 05, 2007 7:29 pm
Forum: General
Topic: Hotspot MAC authentication fix needed
Replies: 2
Views: 1187

Hotspot MAC authentication fix needed

BTW this is the hotspot config ip hotspot profile> print name="hsprof1" hotspot-address=10.10.10.2 dns-name="10.10.10.2" html-directory=hotspot1 rate-limit="" http-proxy=0.0.0.0:0 smtp-server=0.0.0.0 login-by=mac,cookie,http-pap http-cookie-lifetime=3d split-user-domain=no use-radius=yes radius-acco...
by nazemg
Fri Jan 05, 2007 6:20 pm
Forum: General
Topic: Hotspot MAC authentication fix needed
Replies: 2
Views: 1187

Hotspot MAC authentication fix needed

Hello all, We have the following problem with hotspot users authenticating by MAC address, with user-manager enabled and working. Sometimes and especially after an accidental router reboot or a sudden electric failure, some MAC clients do not get authenticated, the message in the log is simply radiu...
by nazemg
Mon Aug 14, 2006 9:54 am
Forum: The User Manager
Topic: 2.9.28
Replies: 13
Views: 7229

http 501 internal error

That solved the problem Thanks!
by nazemg
Sun Aug 13, 2006 10:47 am
Forum: The User Manager
Topic: 2.9.28
Replies: 13
Views: 7229

http error

HTTP 501 Not implemented error
by nazemg
Sat Jul 08, 2006 11:53 pm
Forum: The User Manager
Topic: usermanger not detecting multiple logins pppoe
Replies: 0
Views: 1934

usermanger not detecting multiple logins pppoe

UM is allowing multiple pppoe logins although default profile is set only one and pppoe server is set to one session per host.

Any ideas please
by nazemg
Mon Jun 26, 2006 10:26 am
Forum: General
Topic: web proxy (cache suggestion)
Replies: 4
Views: 2352

Great I assume you will support more then 2 drives and that the memory support limit will go up to 4GB.
by nazemg
Wed Jun 21, 2006 2:46 am
Forum: General
Topic: Winbox enhacements
Replies: 1
Views: 1752

Winbox enhacements

It would much usefull to have subgrouping or hierarchical listing of firewall, mangle rules and others.

For example group all address-list and then pressing the a + sign on the top address list to see all coresponding ip's
by nazemg
Wed Jun 21, 2006 2:40 am
Forum: General
Topic: web proxy (cache suggestion)
Replies: 4
Views: 2352

web proxy (cache suggestion)

Improvments to the caching and bandwidth saving capabilities of the proxy server. Such as force caching of pages with the no cache header. updating pages at preset times of day.

Support for SATA and or SCSI with more then the currently supported 2 HDs.
by nazemg
Wed Mar 22, 2006 4:33 pm
Forum: General
Topic: Problem with http-downloads via loadbalanced lines
Replies: 51
Views: 14062

ECMP download large files breaking

large download breaking for me too, tracking settings are: enabled: yes tcp-syn-sent-timeout: 10s tcp-syn-received-timeout: 10s tcp-established-timeout: 1d tcp-fin-wait-timeout: 20s tcp-close-wait-timeout: 20s tcp-last-ack-timeout: 20s tcp-time-wait-timeout: 20s tcp-close-timeout: 20s udp-timeout: 2...
by nazemg
Sat Mar 18, 2006 1:50 am
Forum: General
Topic: Possible ping problem .17
Replies: 1
Views: 776

Turns out .17 is not responsible for this issue, Faulty hardware.

Sorry Mikrotikers
by nazemg
Fri Mar 17, 2006 12:13 am
Forum: General
Topic: Multiple ISP IP addresses on an Interface and policy routing
Replies: 5
Views: 1862

If you can add a new interface to you router assign a WAN1 ip to it.

/ip route add gateway WAN1,WAN2
by nazemg
Fri Mar 17, 2006 12:01 am
Forum: General
Topic: Possible ping problem .17
Replies: 1
Views: 776

Possible ping problem .17

Ping latency is going up drastically sometimes. This started to happen with .17, never before.

Another thing is that one of the default routes can't be pinged although it has a dynamic entry in the Arp table.

Is anyone having the same problem?
by nazemg
Wed Jan 25, 2006 2:25 am
Forum: General
Topic: Internet Connection Sharing blocking - how to?
Replies: 14
Views: 4124

i think the best way around this is to use session limitation.
by nazemg
Sun Jan 01, 2006 7:30 pm
Forum: RouterBOARD hardware
Topic: temp solution for long cable issue on rb500
Replies: 2
Views: 1555

just a little clarification on above post; We have noted that with bad quality long cables more then 70 mtrs and POE. One of the rb500's was practically unpingable. The long cable setting did not help much, however if we issue the below command after each reboot the router is ok. /int ether set ethe...
by nazemg
Sun Jan 01, 2006 5:19 pm
Forum: RouterBOARD hardware
Topic: temp solution for long cable issue on rb500
Replies: 2
Views: 1555

temp solution for long cable issue on rb500

/ system scheduler
add name="schedule1" on-event="> /int ether set ether1 auto-negotiation=no speed 10Mbps\
\n" start-date=jan/01/1970 start-time=00:00:00 interval=1m \
comment="" disabled=no

The above solves the problem wtith long POE cable on RB500
by nazemg
Fri Dec 30, 2005 7:51 pm
Forum: General
Topic: export configuration (suggestion)
Replies: 3
Views: 2886

do you mean
/sys export diff

cool
by nazemg
Fri Dec 30, 2005 9:53 am
Forum: General
Topic: export configuration (suggestion)
Replies: 3
Views: 2886

export configuration (suggestion)

/sys export only-changed

Just a simple suggestion (new feature) to be able to export only changed configuration).

Only the configuration that has been added to the router and not all default configuration.
by nazemg
Wed Dec 28, 2005 7:43 pm
Forum: RouterBOARD hardware
Topic: 2.9.10 bridge bug
Replies: 1
Views: 1189

2.9.10 bridge bug

I have lost access to 2 RB500 since upgrading to 2.9.10.
This is happening if the interfaces on the RB are bridged and no ip is assigned to the bridge.
Basically mac-winbox and mac-tel aren't working.
by nazemg
Wed Nov 23, 2005 7:50 pm
Forum: General
Topic: DVB Support
Replies: 6
Views: 4369

Another supporter of DVB card drivers

I support you on this Joe
by nazemg
Tue Nov 22, 2005 2:51 am
Forum: General
Topic: Web Proxy Test Package
Replies: 1
Views: 2750

Web Proxy Test Package

Before we can test this new package, is there any info on it please.
New Features for example
by nazemg
Sun Nov 20, 2005 8:47 pm
Forum: General
Topic: Load Balancing problem (same interface)
Replies: 0
Views: 759

Load Balancing problem (same interface)

Load Balancing is not working if the gateway IP's belong to the same interface. example that does'nt work dst-address=0.0.0.0/0 gateway=???.???.???.???,???.???.???.??? interface=real,real gateway-state=reachable,reachable scope=255 target-scope=10 example that works: dst-address=0.0.0.0/0 gateway=??...
by nazemg
Mon Oct 17, 2005 8:04 pm
Forum: The Dude
Topic: Where is the dude going
Replies: 16
Views: 5932

How about changing router config, such as user passwords, or even upgrade several routers at the same time.
by nazemg
Tue Oct 11, 2005 12:56 am
Forum: General
Topic: a little bug 2.9.5
Replies: 0
Views: 2115

a little bug 2.9.5

/ip hotspot user export exports profile names and not user names and passwords "[Nazem@router1] ip hotspot user> /ip hotspot user export # oct/10/2005 21:54:49 by RouterOS 2.9.5 # software id = M0L0-TIT # / ip hotspot user profile set default name="default" address-pool=dhcp-pool1 idle-timeout=5m \....
by nazemg
Sun Sep 11, 2005 1:06 am
Forum: General
Topic: Winbox problem
Replies: 4
Views: 3657

Luckily it happened again, i had about 4 open windows of simple queue trafic graphs. And about 3 other windows open including, interfaces, simple queues, and routes.

But i beleive the trafic graphs are causing the problem.
by nazemg
Mon Sep 05, 2005 11:18 pm
Forum: General
Topic: Winbox problem
Replies: 4
Views: 3657

Uldis, I wish I could be more specific, I will try, a few days ago one of my routers become unreachable via winbox; winbox would start to open then shuts down, I tried a few times without luck. I even upgraded from 2.9 rc10 to 2.9 again without luck. The problem looks related to the way winbox alway...
by nazemg
Sun Sep 04, 2005 12:59 am
Forum: General
Topic: Winbox problem
Replies: 4
Views: 3657

Winbox problem

I had the same problem on one of my routers, it seems related to the way winbox handles open windows, and tries to re-open them each time it starts.
by nazemg
Wed Jun 15, 2005 12:41 am
Forum: The Dude
Topic: the dude chrashes
Replies: 3
Views: 2640

Crashes, lost maps, Feature request

Still a lot of crashes, I will post more details about them, its still in beta so its not a problem.. However the most annoying crashes are the ones that cause lost maps. A few days ago my Local map disappeared after a crash and all devices are there however map= unknown, and i cant use the devises....
by nazemg
Tue Jun 14, 2005 9:57 am
Forum: General
Topic: New or maybe old DoS attack
Replies: 1
Views: 1009

New or maybe old DoS attack

PRO.. SRC-ADDRESS SRC-PORT DST-ADDRESS DST-PORT TX RX udp 69.209.76.235 4955 195.112.208.34 1 (tcpmux) 0bps 29.6kbps udp 69.209.76.235 4952 195.112.208.34 1 (tcpmux) 0bps 55.5kbps can ony one tell us wihat kind of attack this is? it is managing to use all our bandwidth. And surely we'r unable to sto...
by nazemg
Mon May 30, 2005 11:45 pm
Forum: General
Topic: Hotspot - problem with DNS traffic on some client platforms
Replies: 11
Views: 4675

nslookup in hotspot, not working for me too.

nslookup in hotspot, not working for me too.

Routeros ver 2.9rc4, ping and browsing work, nslookup does'nt.
I think there is also some slowness in browsing.
by nazemg
Thu May 26, 2005 9:30 pm
Forum: General
Topic: Super Range 2
Replies: 26
Views: 7539

Super Range 2

We'r planning a new order from Mikrotik.

Still awaiting the Super Range 2 cards.

Please let us know when they will be available on your site.
by nazemg
Tue May 24, 2005 5:51 pm
Forum: General
Topic: Mikrotik Hotspot Manager [beta]
Replies: 44
Views: 24359

MHM feature request, and question

MHM feature request, and question 1- In the sessions report, totals for each user , including total upload, downoad and total uptime. Number of sessions would also be usefull. 2- Option to limit a user to a specific NAS 3- Option to search and delete logs Is it possible to use mhm with a NAS that ha...
by nazemg
Sat May 21, 2005 3:34 pm
Forum: General
Topic: Radius Incoming
Replies: 6
Views: 4273

Radius Incoming

Radius incoming feature in 2.9.

Can anyone explain what its for, and is it working?

Many thanks
by nazemg
Fri May 20, 2005 1:20 am
Forum: General
Topic: Mikrotik Hotspot Manager [beta]
Replies: 44
Views: 24359

mht testing + feature request

Just started testing mht, looks good for internet cafes and small hotspots.

We operate and support many small WISPs, they all sell prepaid accounts mostly valid for one month from first connection.

Can you impement this feature please.

Many thanks for all of you at Mikrotik.
by nazemg
Fri May 20, 2005 12:53 am
Forum: The Dude
Topic: "The Dude"
Replies: 55
Views: 24852

The Dude

Nice, very nice, will be testing it today.
by nazemg
Mon Mar 07, 2005 12:49 am
Forum: General
Topic: MIMO and WIMAX
Replies: 10
Views: 2936

MIMO and WIMAX

MIMO and WIMAX

Any chance these standards will be supported on router OS.

If yes, when shall we expect them.

Thanks
by nazemg
Fri Dec 24, 2004 1:40 am
Forum: General
Topic: Web Proxy Problem - Only with Hotmail
Replies: 10
Views: 4319

Web Proxy Problem - Only with Hotmail

Below rule solved the problem for us

/ ip firewall dst-nat
add dst-address=64.4.0.0/18 action=accept comment="hotmail" disabled=no

(place above before redirect tule)

NB please note we only had the problem with one proxy server that had another box as parent proxy.
by nazemg
Wed Dec 22, 2004 3:01 pm
Forum: General
Topic: Web Proxy Problem - Only with Hotmail
Replies: 10
Views: 4319

Web Proxy Problem - Only with Hotmail

Having the same problem with proxy and hotmail only on one of the proxy boxes we use and its on 2.8.21.
by nazemg
Wed Dec 01, 2004 7:43 pm
Forum: General
Topic: 2 isp connection
Replies: 14
Views: 4360

Load Balanacing and MSN messenger

When i activate load balancing (/ip route add gateway=11.1.1.1,55.5.5.5,55.5.5.5) on the mikrotik MSN Messenger starts to connect and disconnect randomly especially with wireless clients.

Does any one know how i can solve this problem

Thanks
by nazemg
Sat Sep 11, 2004 12:31 pm
Forum: General
Topic: New feature request
Replies: 4
Views: 2195

New feature request

For us who manage router across continents.
It would be nice to be able to chat with other admins. who are connected.
Or at least send messages to all admins.

Thanks
by nazemg
Fri Sep 10, 2004 9:16 pm
Forum: General
Topic: Just Can't Get PPTP server to work Help!!
Replies: 3
Views: 1847

PPTP problems since 2.8.13

The error message is 734 in XP.
by nazemg
Fri Sep 10, 2004 9:12 pm
Forum: General
Topic: Just Can't Get PPTP server to work Help!!
Replies: 3
Views: 1847

PPTP problems since 8.13

PPTP is'nt working with me since version 2.8.13.
The same settings on 2.8.4 work just fine.
And as far as i recall 2.8.12 used to work fine.

We need a quick fix for that.

Thanks