Community discussions

Search found 9 matches

by tomeng
Fri Sep 07, 2012 5:35 am
Forum: RouterBOARD hardware
Topic: RB1100AHx2 crash could not start
Replies: 2
Views: 869

Re: RB1100AHx2 crash could not start

Thanks.

Yes, using netinstall to restall routerOS.
by tomeng
Thu Sep 06, 2012 5:08 am
Forum: RouterBOARD hardware
Topic: RB1100AHx2 crash could not start
Replies: 2
Views: 869

RB1100AHx2 crash could not start

Dear All, I have forget passowrd for My RB1100AHx2, then i reset it with hard button, after reset it could not start, if i go console and see the following error message: RouterBoard 1100AHx2 CPU frequency: 1066 MHz Memory size: 2048 MB Press any key within 2 seconds to enter setup.. loading kernel ...
by tomeng
Fri Aug 10, 2012 4:46 am
Forum: General
Topic: PPTP forward port not working
Replies: 7
Views: 8174

Re: PPTP forward port not working

I think filter firewall it 's not cause problem, while connecting I disable it, but still not work

the problem as i mention is protocol=gre could not forwad

I have log in my server, it said tunnel fail could not establish.
by tomeng
Thu Aug 09, 2012 12:45 pm
Forum: General
Topic: PPTP forward port not working
Replies: 7
Views: 8174

Re: PPTP forward port not working

here are my setting: [tomeng@gw01] > ip firewall filter print 0 chain=forward action=accept src-address=192.168.9.5 out-interface=vl19-pub-gw 1 chain=forward action=accept protocol=gre in-interface=vl19-pub-gw [tomeng@gw01] > ip firewall nat print 13 ;;; Test PPTP chain=dstnat action=dst-nat to-addr...
by tomeng
Thu Aug 09, 2012 11:49 am
Forum: General
Topic: PPTP forward port not working
Replies: 7
Views: 8174

Re: PPTP forward port not working

Hi docmarius,

I have done with your setting is still not working.

PPTP is working on port 1723 and tunnel gre, so we can only forward port 1723 and can not forward protocol=gre. that why not working

any idea
by tomeng
Thu Aug 09, 2012 6:13 am
Forum: General
Topic: PPTP forward port not working
Replies: 7
Views: 8174

PPTP forward port not working

Dear All, I have pptp server (192.168.9.5) behind Mikrotik, than i turn port forwarding like below 13 ;;; Test PPTP forwad chain=dstnat action=dst-nat to-addresses=192.168.9.5 to-ports=1723 protocol=tcp dst-address=203.189.135.253 dst-port=1723 14 chain=dstnat action=dst-nat to-addresses=192.168.9.5...
by tomeng
Fri May 29, 2009 4:59 am
Forum: General
Topic: public ip not working while running web proxy
Replies: 5
Views: 707

Re: public ip not working while running web proxy

thanks Chupaka, i'm going to try TPROXY now.
by tomeng
Thu May 28, 2009 7:52 am
Forum: General
Topic: public ip not working while running web proxy
Replies: 5
Views: 707

Re: public ip not working while running web proxy

Thanks you very much for helping.

yes, i see, but have you got any way to show their own public IP client machine?
by tomeng
Mon May 25, 2009 12:42 pm
Forum: General
Topic: public ip not working while running web proxy
Replies: 5
Views: 707

public ip not working while running web proxy

Hi All,

Currently i'm using mikrotik 3.22 with web proxy enable. when i'm asign a public ip for a client, it's not working.

any one please help??? how to solved it.


many thanks.