Community discussions

MUM Europe 2020

Search found 14 matches

by jthiele
Fri Oct 11, 2013 11:23 pm
Forum: Forwarding Protocols
Topic: Stuck Routes on Route Cache
Replies: 103
Views: 42599

Re: Stuck Routes on Route Cache

Hello guys!

Any news about this famous issue?

Just remembering its 2nd aniversary since I saw this on MK routers.
by jthiele
Wed Apr 24, 2013 3:48 pm
Forum: Forwarding Protocols
Topic: Stuck Routes on Route Cache
Replies: 103
Views: 42599

Re: Stuck Routes on Route Cache

Can you please back port this bug fix to 5.25? We have been fighting this irritating bug for-$&@!ing-ever, and there is no way we can let RC code touch our production network. -- Nathan Agreed!! Please, if fix really works make a 5.x version! I can test RC at one or two routers, but not on producti...
by jthiele
Wed Mar 13, 2013 7:34 pm
Forum: Forwarding Protocols
Topic: Stuck Routes on Route Cache
Replies: 103
Views: 42599

Re: Stuck Routes on Route Cache

Well, I`m not sure if my post can be considered as forum rule breaker but by the way. There it goes. To start, I would like to say that Mikrotik products are great, just their SUPPORT on routing package is not good enought, sadly. Looking for a solution to my problem related with that bug and time t...
by jthiele
Mon Feb 18, 2013 4:41 pm
Forum: Forwarding Protocols
Topic: Stuck Routes on Route Cache
Replies: 103
Views: 42599

Re: Stuck Routes on Route Cache

Yes it is still an old code, but we did some major fixes.
Thanks for your reply.
But what about the bug this thread is about? Is it fixed?

I would like to know that too...

I tried to reproduce bug in lab without success, someone get?
by jthiele
Tue Feb 05, 2013 3:30 pm
Forum: Forwarding Protocols
Topic: Stuck Routes on Route Cache
Replies: 103
Views: 42599

Re: Stuck Routes on Route Cache

andis, Isn`t necessary to have many routes in the table for the problem appears. Here I have ~ 20.000 routes on router connected to an IXP (NAP). Some information that can help: - My peers are IXP Route Servers running Quagga (not 100% sure if quagga still). - There are routing filters implemented, ...
by jthiele
Mon Dec 10, 2012 7:55 pm
Forum: RouterBOARD hardware
Topic: [SOLVED]Having random reboots in RB433 AH
Replies: 6
Views: 1671

Re: Having random reboots in RB433 AH

I dont know if exist any list with s/n of affected boards, maybe support@mikrotik.com can help you...

An easy way to identify that boards is looking C828 capacitor. If its 6.3V 560µF and green/gold you got the bad one. New boards are
using a 6.3V 680µF in black/grey color.
by jthiele
Fri Dec 07, 2012 8:52 pm
Forum: RouterBOARD hardware
Topic: [SOLVED]Having random reboots in RB433 AH
Replies: 6
Views: 1671

Re: Having random reboots in RB433 AH

I`m not pretty sure, but when that happened to me with some 433 ah, all times the problem was related with capacitors.

It's is related with older boards but by the way take a look at this thread:

http://forum.mikrotik.com/viewtopic.php ... 33#p128229
by jthiele
Tue Nov 27, 2012 8:58 pm
Forum: Forwarding Protocols
Topic: Stuck Routes on Route Cache
Replies: 103
Views: 42599

Re: Stuck Routes on Route Cache

Aparently this issue is fixed in the new routing package.

Hello nz_monkey,

Just checking but you mean the issue WILL be fixed right? Do you know something about when that new package will be avaliable?

tks
by jthiele
Thu Oct 04, 2012 6:10 pm
Forum: Forwarding Protocols
Topic: Stuck Routes on Route Cache
Replies: 103
Views: 42599

Re: Stuck Routes on Route Cache

Hello Kurt, I`m one of those users connected to PTT-SP and saw a thread on [GTER] list about that problem just after my first post here. Also... I definitely agree with you about mikrotik must increase priority to solve this bug. C`mon Mikrotik help us to keep supporting your products! give us an wo...
by jthiele
Wed Oct 03, 2012 2:50 pm
Forum: Forwarding Protocols
Topic: Stuck Routes on Route Cache
Replies: 103
Views: 42599

Re: Stuck Routes on Route Cache

yes, no problems with stuck routes so far. But I did it only on RB1000 hardware because RB1100/RB1200 dont support that version. Also... I downgraded to 3.30 and I`m using default routing package, looks like routing-test is the same used as default routing package on versions > 3.30. Don`f forget to...
by jthiele
Mon Oct 01, 2012 10:29 pm
Forum: General
Topic: RouterOS 3.30 on RB1100/RB1200
Replies: 2
Views: 558

Re: RouterOS 3.30 on RB1100/RB1200

Ohh... that is sad!

I have contacted support already, they said that bug is known but still not fixed, even on 5.20.

Tks
by jthiele
Mon Oct 01, 2012 9:35 pm
Forum: General
Topic: RouterOS 3.30 on RB1100/RB1200
Replies: 2
Views: 558

RouterOS 3.30 on RB1100/RB1200

Hello,

I would like to know if is possible to downgrade ROS to 3.30 on RB1100 or RB1200. Anyonde did this before? Are they compatible?


If you are wondering why: RouterOS since version 4.x has a irritating route-cache problem with BGP routes.

Thanks,
Jorge
by jthiele
Fri Sep 28, 2012 9:32 pm
Forum: Forwarding Protocols
Topic: Stuck Routes on Route Cache
Replies: 103
Views: 42599

Re: Stuck Routes on Route Cache

Refresh don`t work. As I said before, route disappear from routing table... Looks like bgp receive routing update from neighbor, remove it from routing table but it still present on route-cache. What I dont know is why the removed prefix keep advertised to other routers. As far I know, bgp use messa...
by jthiele
Wed Sep 26, 2012 4:38 pm
Forum: Forwarding Protocols
Topic: Stuck Routes on Route Cache
Replies: 103
Views: 42599

Re: Stuck Routes on Route Cache

Hey Guys! I have exaclty same problem reported at top of this thread (dec 2011?!?). Two routers connected to IXP and when a peering partner stops sending a prefix my router removes old route from table but still trying to use that route to forward packets... and worst still sendind that prefix throu...