Community discussions

MikroTik App

Search found 44 matches

by thiele
Tue Feb 23, 2010 8:54 pm
Forum: General
Topic: One MT 2 Networks
Replies: 2
Views: 567

Re: One MT 2 Networks

Your laptop on 192.168.33.10 is receiving which ip as default gateway from DHCP server? It must be 192.168.33.1 (mk eth3 ip address as you said). I suppose you trying to ping 192.168.0.x from it, right? Think the problem is yours networks don't know the path to reach each other. Try to do some trace...
by thiele
Tue Feb 23, 2010 8:38 pm
Forum: Wireless Networking
Topic: denying association, does not support all basic rates
Replies: 1
Views: 1931

Re: denying association, does not support all basic rates

hello, If you are using winbox check under Wireless -> interface, then select the wireless interface e take a look on datarates, if its not on dafult try to use it. Usually this problem occour when then AP basic datarate is different from Station basic datarate. Something like client is using 54Mbps...
by thiele
Mon Dec 14, 2009 7:45 pm
Forum: General
Topic: BGP Configuration
Replies: 7
Views: 4501

Re: BGP Configuration

ISP Gateway 1 : 192.168.1.1/30 ISP Gateway 2 : 192.168.2.1/30 Mikrotik Ether 1 : 192.168.1.2/30 Mikrotik Ether 2 : 192.168.2.2/30 LAN Pools provided by ISP : 172.16.1.0/27 & 172.16.1.128/25 AS Number : 65501 Please suggest...... Rakesh Hey, Look this configuration, it's simple but you can use as sa...
by thiele
Fri Dec 11, 2009 3:11 pm
Forum: General
Topic: Bandwidth control for hosting servers
Replies: 2
Views: 679

Re: Bandwidth control for hosting servers

Hola, In my opinion routing is better than nating at 90% of cases. In your case think the best choice is avoid nat because you can do all the filter on mikrotik and keep resources of your mikrotik box for queues and other jobs. Splitting /24 you will have the following subnets: 79.28.22.0/30 (as u s...
by thiele
Fri Dec 11, 2009 2:36 pm
Forum: General
Topic: BGP Configuration
Replies: 7
Views: 4501

Re: BGP Configuration

Hi rock! I have a simlilar configuration here, think the major difference is I'm using two boards. As said before, my setup has two RB1000 and I have one BGP session established with my ISP on each board. Then, to use only one link I'm sending different a greater matric on my backup session. At the ...
by thiele
Tue Sep 22, 2009 9:43 pm
Forum: The Dude
Topic: Dude Monitoring a RB1000 with +500.000 routes
Replies: 0
Views: 660

Dude Monitoring a RB1000 with +500.000 routes

Hi all, I'm using Dude to monitor my entire network and its doing a very nice job! but, when I try to monitor one RB1000 receiving two BGP full routing session the rb cpu goes to 100% and dont come back to normal until I disable dude snmp monitor. I know its happens because of the number of routes r...
by thiele
Tue Sep 15, 2009 5:17 pm
Forum: Beginner Basics
Topic: Basic setup instructions
Replies: 3
Views: 959

Re: Basic setup instructions

Hi Mike,

Are you using winbox to do the configurations? If you are new on Mk world try to do basic configurations using it. You
can easy add static IP address or create static routes using that interface. Once you did it, open a CLI and see what
winbox did for you.

Jorge
by thiele
Tue Sep 15, 2009 5:09 pm
Forum: Wireless Networking
Topic: define navigation ip
Replies: 1
Views: 460

Re: define navigation ip

If u want to set IP address when your mikrotik is doing src-nat u need to use a src-nat rule and not a masquerade one. Use something like this: /ip firewall nat chain=srcnat out-interface=<out ineterface> src-address=<your local net> action=src-nat to-address=<ip on out interface> You must have IP a...
by thiele
Tue Sep 15, 2009 4:56 pm
Forum: General
Topic: FreeBSD x Mikrotik IPIP
Replies: 2
Views: 2488

Re: FreeBSD x Mikrotik IPIP

Changed tunnel mtu to 1500, same result!

And... packets bigger than 1476 not supposed to be fragmented?
by thiele
Mon Sep 14, 2009 8:43 pm
Forum: General
Topic: FreeBSD x Mikrotik IPIP
Replies: 2
Views: 2488

FreeBSD x Mikrotik IPIP

Hi, Recently when testing a tunnel connection between a FreeBSD box and a Mikrotik RB1000 ROS 3.26 I found a problem with 1500 unit packets, packets with this size can't pass thru tunnel, any other with smaller size can pass without any problem. My tunnel configuration is: freebsd: sbin/ifconfig gif...
by thiele
Fri Aug 14, 2009 2:58 pm
Forum: General
Topic: RB1000 with MetaRouter restarting after 3.28 upgrade
Replies: 11
Views: 1905

Re: RB1000 with MetaRouter restarting after 3.28 upgrade

uldis,

I can do it now because all my RB1000 are in production (using 3.27). But it happened right after was created the first mr. I got a new card, put 3.28 and
created a MetaRouter.
by thiele
Fri Aug 14, 2009 10:17 am
Forum: General
Topic: RB1000 with MetaRouter restarting after 3.28 upgrade
Replies: 11
Views: 1905

RB1000 with MetaRouter restarting after 3.28 upgrade

Hi,

Just experienced that problem, after upgraded my RB1000 to 3.28 the board dont stop restarting! I tryed with a zero config board with 3.28 too and when
I create a metarouter board reboots and keep booting forever. Tested on two boards!

Jorge
by thiele
Tue Aug 11, 2009 5:44 pm
Forum: RouterBOARD hardware
Topic: R5H problems
Replies: 72
Views: 18487

Re: R5H problems

Same problem here, antenna attached and blow up when changing channel. Almost 50% os cards burn after this, and you tell me to: if somebody doesn't offer warranty service to you, why would you give them money? I bought from " Flytec Computers S.A" and they dont give my money back. Bought cause they ...
by thiele
Fri Jul 10, 2009 4:31 pm
Forum: General
Topic: Network instability - issue learning/remembering routes
Replies: 7
Views: 1323

Re: Network instability - issue learning/remembering routes

Hi, Look at your second screenshot, specially to selected route. You really need it? 192.168.1.0/24 is not connected to your board (DAC just after selected one)? And... you are routing 192.186.1.0/24 through 2 interfaces? ether1 and eth... Maybe that's the point, when mikrotik use a wrong interface ...
by thiele
Fri Jul 10, 2009 4:12 pm
Forum: Beginner Basics
Topic: Cant forward a port or something
Replies: 3
Views: 928

Re: Cant forward a port or something

You need something like this to map port on your external IP:

/ip filrewall nat add action=dst-nat chain=dstnat disabled=no dst-address=<your external ip> dst-port=7777 in-interface=<external interface> protocol=<tcp or udp> to-addresses=<your internal ip> to-ports=7777





Jorge
by thiele
Thu Jul 09, 2009 9:56 pm
Forum: Beginner Basics
Topic: Windows Remote desktop over Mikrotik
Replies: 5
Views: 15845

Re: Windows Remote desktop over Mikrotik

Can you post your firewall rules? at least forward and nat.
by thiele
Thu Jul 09, 2009 4:02 pm
Forum: Forwarding Protocols
Topic: hardware load balancer configuration
Replies: 4
Views: 1906

Re: hardware load balancer configuration

What is your hardware? Maybe your new problem is related with CPU Load. Look under system -> resources.
by thiele
Wed Jul 08, 2009 11:02 pm
Forum: Forwarding Protocols
Topic: How to configure BGP between Mikrotik and Cisco
Replies: 3
Views: 4445

Re: How to configure BGP between Mikrotik and Cisco

Hi, I think you are receiving bgp routes with wrong next hop address. You have two options to solve this problem. 1 - if you have access to cisco, try to force next-hop and/or look if your update-source is loopback. 2 - you can make a input filter that foce next-hop to correct IP. I recommend the 1s...
by thiele
Wed Jul 08, 2009 10:49 pm
Forum: Wireless Networking
Topic: How to setup WEP Encryption ?
Replies: 2
Views: 9518

Re: How to setup WEP Encryption ?

Hi, Try the following: Create a new security profile, then select "static key required" and click on "Static Keys" tab. Now you can select shich WEP you want to use, 40 or 104 when you click on "Key 0" dropdown. Finishing the new profile just adust your interface to use it. I think it is all you nee...
by thiele
Wed Jul 08, 2009 10:32 pm
Forum: Scripting
Topic: DNS Server
Replies: 1
Views: 594

Re: DNS Server

Try this:

/ip firewall nat add action=dst-nat chain=dstnat comment="" disabled=no in-interface=<YOUR_CLIENTS_INTERFACE> dst-address=!<YOURDNS> dst-port=53 protocol=udp to-addresses=<YOURDNS> to-ports=53


Jorge
by thiele
Wed Jul 08, 2009 10:21 pm
Forum: Forwarding Protocols
Topic: hardware load balancer configuration
Replies: 4
Views: 1906

Re: hardware load balancer configuration

Hi It occour because you are doing NAT on you mikrotik, check it out and look if you really need to do it at mikrotik. I dont know fbr4000 you are using but RouterOS has some options to implement balance: PCC: http://wiki.mikrotik.com/wiki/PCC#Introduction ECMP: http://wiki.mikrotik.com/wiki/ECMP_lo...
by thiele
Wed Jul 08, 2009 9:50 pm
Forum: Wireless Networking
Topic: Must I decrease TX Power?
Replies: 5
Views: 1288

Re: Must I decrease TX Power?

Hi bochin, I'm Brazilian and my first language is portuguese, sorry. Your clients signal lvl is very good! Look if there are clients connected at low rates, like 1 and 2mbps, if yes try to force your AP to use only 5.5 and 11 and watch if they can keep connected at high rates. Other alternative is t...
by thiele
Wed Jul 01, 2009 5:40 pm
Forum: The User Manager
Topic: Error massage what do i do pls.
Replies: 2
Views: 951

Re: Error massage what do i do pls.

Hi,

Are you using IPv6? If not just disable it under System -> Packages then reboot.

Jorge
by thiele
Tue Jun 30, 2009 9:21 pm
Forum: Beginner Basics
Topic: Windows Remote desktop over Mikrotik
Replies: 5
Views: 15845

Re: Windows Remote desktop over Mikrotik

Hey,


I'm not windows admin, but Terminal port is 3389 TCP, no?

Just checking...


Jorge
by thiele
Tue Jun 30, 2009 9:15 pm
Forum: General
Topic: Completely Lost!
Replies: 3
Views: 1646

Re: Completely Lost!

Well, I supose you are using bridge onr you setup. If it is what you trying to do I think the better
way to do is using WDS and adding ports to the bridge. Look this howto
http://wiki.mikrotik.com/wiki/Transpare ... o_Networks
and check your conf.


Jorge
by thiele
Tue Jun 30, 2009 8:20 pm
Forum: General
Topic: OWA (Microsoft Outlook web access) not working with PPPOE
Replies: 3
Views: 1517

Re: OWA (Microsoft Outlook web access) not working with PPPOE

Hi Sergio,

I think your problem is related with MTU size. If you search at google you will see some
users getting problems with DSL PPPoE connections and in major cases the problem was
MTU size, see this post:
http://forums.cabling-design.com/cisco/ ... 28125-.htm


Jorge
by thiele
Tue Jun 30, 2009 6:00 pm
Forum: Wireless Networking
Topic: Operation problem on 5.8Ghz ...
Replies: 5
Views: 1017

Re: Operation problem on 5.8Ghz ...

Hi bejcd, What exaclty you do when take mikrotik out and put alvarion? Alvarion is using the same antenna and cable or are they using integrated panels? Its important to know that to start debuging the problem. If antennas are the same it can indicate a card problem. If not check if cables are ok an...
by thiele
Tue Jun 30, 2009 5:33 pm
Forum: Wireless Networking
Topic: Must I decrease TX Power?
Replies: 5
Views: 1288

Re: Must I decrease TX Power?

Hi bochin, I think you need to know if the problem is not traffic, high latency can indicate too many traffic on your link or too low bandwidth avaliable, so check it first (traffic, CCQ and throughput). Well, about the power... how is link signal str? In my opinion you will get a more efficient lin...
by thiele
Tue Jun 30, 2009 5:18 pm
Forum: Wireless Networking
Topic: Some frequencies does not work in AP Bridge / Station Pseudo
Replies: 1
Views: 596

Re: Some frequencies does not work in AP Bridge / Station Pseudo

I got a similar problem here... I'm in Brazil and when I put country set to my country and use channel 5765, 5785, 5805, 5825 units dont connect each other, but with 5760, 5780, 5800 and 5820 they connect perfectly! To workaround this problem I put disered channels on client scanlist. That works for...
by thiele
Tue Jun 30, 2009 5:07 pm
Forum: Beginner Basics
Topic: changeip portforward and teamspeak
Replies: 2
Views: 2092

Re: changeip portforward and teamspeak

Hi, Looking at your net layout, looks like NAT is only made on your adsl modem, right? If its true, you dont need to set any port forward on your mikrotik, you need to put a static route on your modem when destination is 192.168.1.0 use gateway 192.168.10.254 and make sure you mikrotik is just routi...
by thiele
Tue Jun 23, 2009 10:04 pm
Forum: General
Topic: limited bandwidth via PPTP tunnel ???
Replies: 1
Views: 1239

Re: limited bandwidth via PPTP tunnel ???

Hi,

Maybe the problem is the size of packets you are using on your tests.
Try to use smaller packets, like 1440 or something like that.
by thiele
Mon Jun 22, 2009 6:05 pm
Forum: Beginner Basics
Topic: HELP AM LOSING MY CLIENT!!!!!!!!!!!!!!!!!!!!
Replies: 2
Views: 801

Re: HELP AM LOSING MY CLIENT!!!!!!!!!!!!!!!!!!!!

How about the signal, CCQ and traffic? This response time can indicate high traffic or a low link throughput. If your problem is the throughput you may need to take a look on your radio cards or if the problem occour in other channels. Are you using 1W and 600mW cards for 1Km range link? I think you...
by thiele
Wed Jun 17, 2009 9:50 pm
Forum: Wireless Networking
Topic: 20Mbps or more
Replies: 5
Views: 1435

Re: 20Mbps or more

Hey,


I recomend use of 5Ghz (802.11a) cards, like R52 or SR5.

There are more powerfull cards, like R52H or XR5 but you dont need them for a 7Km link.

Right configured this hardware will offer something like 25Mbps aggregated or more.

cya
by thiele
Wed Jun 17, 2009 9:34 pm
Forum: Beginner Basics
Topic: Problems setting up the Mikrotik VPN Server
Replies: 1
Views: 1134

Re: Problems setting up the Mikrotik VPN Server

Hi, I think you forgot to create an IP pool for your VPN clients. Take a look on it: http://wiki.mikrotik.com/wiki/PPTPServer it's not a winbox howto but will help you. Almost forgot, usually you dont need any nat to make VPN work because your vpn clients will get an IP of the same range of your LAN...
by thiele
Tue Jun 02, 2009 8:01 pm
Forum: RouterBOARD hardware
Topic: PPPoE client on RB450g
Replies: 11
Views: 2923

Re: PPPoE client on RB450g

When you create a pppoe connection you need to select a PPP profile right? Ok, what you need to do: - Go to PPP menu e duplicate default profile (you can change default profile too, your choice) - Change option "Change TCP MSS" of you new/modifyed profile to: no - If you created a new profile change...
by thiele
Tue Jun 02, 2009 5:52 pm
Forum: Beginner Basics
Topic: Log file interpretation
Replies: 1
Views: 1058

Re: Log file interpretation

Lets try to translate: firewall info DROP INPUT input:in:pppoe-user-phil out:none, proto TCP [SYN],217.172.179.248:29151>74.180.3.164:21, len 60 firewall info DROP INPUT input:in:pppoe-user-phil out:none, proto TCP SYN,ACK],217.172.179.248:29151>74.180.3.164:21, len 60 firewall info DROP INPUT input...
by thiele
Tue Jun 02, 2009 5:27 pm
Forum: RouterBOARD hardware
Topic: PPPoE client on RB450g
Replies: 11
Views: 2923

Re: PPPoE client on RB450g

buggin69, Got a similar problem here once, it was MTU... cause of this I was wondering if you tried a MTU change. You said about ping and lookups, after the first burst you still able to do it? If yes, you can try to change TCP MSS, it can help in some cases. Try something like this: /ip firewall ma...
by thiele
Mon Jun 01, 2009 11:36 pm
Forum: General
Topic: v3.24 have Bug in IP Route Dynamic
Replies: 10
Views: 1319

Re: v3.24 have Bug in IP Route Dynamic

Got the same problem here, but it looks like the bug is just with 3.24 and winbox because if I use print command thru a terminal window route table is correctly. To reproduce that, configure any dynamic protocols and let routes go down e up some times. I was using 3.24 with routing-test package and ...
by thiele
Mon Jun 01, 2009 10:37 pm
Forum: Beginner Basics
Topic: how to get intrernet via pppoe clnt &share with pppoe server
Replies: 2
Views: 586

Re: how to get intrernet via pppoe clnt &share with pppoe server

Have you enabled the NAT on out (pppoe client) interface?

Something like: /ip firewall nat add action=masquerade chain=srcnat out-interface=pppoe-out1
by thiele
Mon Jun 01, 2009 10:23 pm
Forum: General
Topic: ftp and rtp packet mark
Replies: 2
Views: 1720

Re: ftp and rtp packet mark

Hey jackwisp You can do FTP mangle just doing 2 steps: - verify if FTP service is enable on Service Ports Firewall - mark all "connections" initiated to tcp 21 If you do that, routeros will mark high ports ftp connections because they are in tcp related state with the first one. You can see that und...
by thiele
Mon Jun 01, 2009 9:34 pm
Forum: General
Topic: how to configure mikrotik to only accept certain address
Replies: 2
Views: 566

Re: how to configure mikrotik to only accept certain address

Hey, You can do that using firewall, something like: # ACCEPT YOUR 1ST IP /ip firewall filter add chain=forward src-address=xxx.xxx.xx.10/32 action=accept # ACCEPT YOUR 2ND IP /ip firewall filter add chain=forward src-address=xxx.xxx.xx.12/32 action=accept # REJECT REST OF YOUR NETWORK /ip firewall ...
by thiele
Mon Jun 01, 2009 9:19 pm
Forum: RouterBOARD hardware
Topic: PPPoE client on RB450g
Replies: 11
Views: 2923

Re: PPPoE client on RB450g

Did you tried to decrease mtu on pppoe client?
by thiele
Mon Jun 01, 2009 6:00 pm
Forum: Beginner Basics
Topic: routing help
Replies: 1
Views: 602

Re: routing help

Hi, Its a quick sample how to configure this link. I'm wondering if you gateway will be your radio, but it's show how to configure using 2 wireless interfaces in you point "MOUNTAIN" when your gateway is the radio. To do this configuration, open a New Terminal using Winbox. OFFICE 1 #LAN IP /ip addr...
by thiele
Mon Jun 01, 2009 5:35 pm
Forum: The Dude
Topic: bug in 3.4? - bitrate not showing
Replies: 30
Views: 7421

Re: bug in 3.4? - bitrate not showing

Hi!! I'm using a 2003 server with dude 3.2 and got lots of bit rate graphing problems here Dude was working perfeclty until 1 week ago, than after a windows upgrade the problem begun. I dont know if its just a coincidence or one of upgrades has affected Dude in some way. When the problem occour, if ...