Community discussions

MikroTik App

Search found 43 matches

by mohsen1981
Thu Feb 23, 2017 11:06 am
Forum: Wireless Networking
Topic: CAPsMAN superchannel support
Replies: 2
Views: 1181

CAPsMAN superchannel support

Hello,
Does CAPsMAN support superchannel frequencies?
by mohsen1981
Tue Oct 25, 2016 11:20 am
Forum: The Dude
Topic: put device wlan frequency in dude custom field
Replies: 1
Views: 1343

put device wlan frequency in dude custom field

Hello
Is there a way to automatically put device wlan frequency in one of custom fields? We have a great problem managing devices frequencies on the mast and must login to every device separately!!!
by mohsen1981
Tue Jul 26, 2016 7:24 am
Forum: The Dude
Topic: Monitor submap on top map
Replies: 11
Views: 4094

Re: Monitor submap on top map

Parent-map wont notify that outage is the object is in child-map. This is exactly the feature many admins requested so far... As an admin, you want to know the outages with a glance on the main map(not searching the list). It seems sensible when a device in any submap goes down, all upper maps beco...
by mohsen1981
Mon Jul 25, 2016 12:44 pm
Forum: The Dude
Topic: Monitor submap on top map
Replies: 11
Views: 4094

Re: Monitor submap on top map

Thanks for reply...
suppose below setting:

PARENT-MAP
|
|________CHILD-MAP
                        |
                        |______DEVICE1

If DEVICE1 goes down, CHILD-MAP turns red. but the PARENT-MAP does not.
The parent map color does not reflect the status of child map.
by mohsen1981
Thu Jul 14, 2016 10:23 am
Forum: The Dude
Topic: Monitor submap on top map
Replies: 11
Views: 4094

Monitor submap on top map

We have many old topics requesting a simple feature to monitor the submap outages on top level map. After so many years of beta version, do we have this feature now?
by mohsen1981
Wed Aug 07, 2013 4:57 pm
Forum: General
Topic: ROS 6.1 PPPOE Route Problem!
Replies: 6
Views: 1693

Re: ROS 6.1 PPPOE Route Problem!

thanks for attention
Does this problem exist in ROS 5.x?
BTW my platform is RB1100AHx2 and ppp connections has not reached 600 yet.it is now about 450
Hope mikrotik do something soon...
by mohsen1981
Wed Aug 07, 2013 10:50 am
Forum: General
Topic: ROS 6.1 PPPOE Route Problem!
Replies: 6
Views: 1693

ROS 6.1 PPPOE Route Problem!

Today I had some customer calls complaining "no internet access". After logging into winbox I discovered there are some ppp connections that don't have a corresponding route in route list! actually the number of items in route list should always be >= ppp connections. but in my router it is not so. ...
by mohsen1981
Wed Oct 17, 2012 12:00 pm
Forum: General
Topic: no option to ignore "service name" yet
Replies: 1
Views: 486

no option to ignore "service name" yet

I had expected an option in ROS to allow pppoe clients to connect with any service name set. after about 3 years from my post http://forum.mikrotik.com/viewtopic.php?f=2&t=33229 still no option... this prevent me and maybe many admins round the world to switch from cisco to MT I hope mikrotik develo...
by mohsen1981
Mon Mar 05, 2012 5:16 pm
Forum: General
Topic: Security Issue in ROS 5.14
Replies: 4
Views: 933

Re: Security Issue in ROS 5.14

it seems after about 24 hours nobody concerns about it while this is a disaster! :shock:
by mohsen1981
Sun Mar 04, 2012 11:39 am
Forum: General
Topic: Security Issue in ROS 5.14
Replies: 4
Views: 933

Security Issue in ROS 5.14

changing any attributes of local users unbelievably clears password on that user!
for example if you change the group of a user or set comment on user or even disable and enable a user, its password will be cleared.
I've also tested It on 5.12...
It is a major security bug
by mohsen1981
Wed Sep 28, 2011 12:29 pm
Forum: The Dude
Topic: What is new line character in dude email notification?
Replies: 5
Views: 2081

Re: What is new line character in dude email notification?

thanks lebowski for reply what is your dude version? mine is 4.0beta3...it may be a bug when I use double return it works but with one return no... [Device.Name]([Device.FirstAddress]) is [Service.Status] Since [TimeAndDate] Total Uptime:[Service.TimeUp] Total Downtime: [Service.TimeDown] Service: [...
by mohsen1981
Mon Sep 26, 2011 11:49 am
Forum: The Dude
Topic: What is new line character in dude email notification?
Replies: 5
Views: 2081

What is new line character in dude email notification?

Hi mates The email notification in dude is sent as a whole line not line-separated that is typed... For EXAMPLE: dude email profile: [Device.Name]([Device.FirstAddress]) is [Service.Status] Since [TimeAndDate] Total Uptime:[Service.TimeUp] Total Downtime: [Service.TimeDown] Service: [Probe.Name] dud...
by mohsen1981
Wed Dec 01, 2010 4:31 pm
Forum: General
Topic: What is "prefered source" equivalent on cisco?
Replies: 5
Views: 2287

Re: What is "prefered source" equivalent on cisco?

A) why do you need that? It doesn't affect routing, only control plane traffic from the router. AFAIK you can't set it globally. yes you can use source address for pinging... but for example you cannot telnet to other devices from this router. in other words the router itself does not have internet...
by mohsen1981
Mon Nov 15, 2010 9:04 am
Forum: General
Topic: restore configration in n minutes
Replies: 4
Views: 1237

Re: restore configration in n minutes

oops,
its about 2 years I'm using ROS but I were unaware of such a handy command
thanks for quick reply...
by mohsen1981
Sun Nov 14, 2010 6:08 pm
Forum: General
Topic: restore configration in n minutes
Replies: 4
Views: 1237

restore configration in n minutes

I'm sure that there are many times a network admin is not sure of the changes that he is making and he does not know whether the changes will disconnect him or not. there is a handy command in cisco: shutdown in n minutes with this command if you lose your access due to recent changes, the system co...
by mohsen1981
Thu Oct 21, 2010 1:11 pm
Forum: General
Topic: What is "prefered source" equivalent on cisco?
Replies: 5
Views: 2287

What is "prefered source" equivalent on cisco?

In our network we use private IPs to route public IPs to our clients. for example we set 172.16.16.1 on ISP router and 172.16.16.2 on clients router. then we route 80.x.x.x/24 to 172.16.16.2 and on clients router set dafault route to 172.16.16.1 and prefered source to 80.x.x.1 this way everything wo...
by mohsen1981
Tue Mar 16, 2010 6:56 am
Forum: General
Topic: feature requests
Replies: 8
Views: 1140

Re: feature requests

2. there is no option to let client connect with any user password( for example while maintaining radius server) if you use mschapv2 (default for Windows) - it's impossible to do that because in that case server also should prove that he knows user's password. in other cases it's RADIUS' task - to ...
by mohsen1981
Sat Mar 13, 2010 5:15 pm
Forum: General
Topic: how to setup wireless 360 using 3 sector antenna
Replies: 10
Views: 3478

how to setup wireless 360 using 3 sector antenna

hi mates I have these: one RB433 3 mikrotik wireless cards 3 sector 120 antenna I want to make something like an omni 360 antenna: same SSID on all wireless cards same frequency on all cards and no frequency conflict with roaming capability whatever setup I test results in something like a loop and ...
by mohsen1981
Mon Mar 01, 2010 6:12 pm
Forum: General
Topic: pppoe continues desconnect: 600 users online
Replies: 2
Views: 751

pppoe continues desconnect: 600 users online

I have recently switched from cisco to mikrotik as pppoe server and I am experiencing some problems: I have about 600 users online. some of them are disconnecting repeatedly.some of them have adsl modem router. their modem is either on bridge mode or router mode.it does not matter both of them may d...
by mohsen1981
Sun Feb 14, 2010 9:49 am
Forum: General
Topic: Mikrotik+squid=users src ip will change on squid log! why?
Replies: 6
Views: 2917

Re: Mikrotik+squid=users src ip will change on squid log! why?

when clients connect to mikrotik using pppoe or pptp. squid access log shows mikrotik ip address as src address it means that you do src-nat of pppoe clients, and nothing else. disable src-nat for redirected traffic - and all will be fine thanks Chupaka so why this will not happen for LAN clients? ...
by mohsen1981
Wed Feb 10, 2010 6:20 pm
Forum: General
Topic: Mikrotik+squid=users src ip will change on squid log! why?
Replies: 6
Views: 2917

Re: Mikrotik+squid=users src ip will change on squid log! why?

Mark routing on outgoing packets to port 80 to your squid proxy. Then use iptables to redirect traffic on the linux box to port 8080. Make sure it's setup for transparent redirect. Where 192.168.1.2 is the squid server... /ip firewall mangle add action=mark-routing chain=prerouting comment="" disab...
by mohsen1981
Wed Feb 10, 2010 4:46 pm
Forum: General
Topic: Mikrotik+squid=users src ip will change on squid log! why?
Replies: 6
Views: 2917

Re: Mikrotik+squid=users src ip will change on squid log! why?

nobody concerns?
anybody help
by mohsen1981
Wed Feb 10, 2010 8:25 am
Forum: General
Topic: Mikrotik+squid=users src ip will change on squid log! why?
Replies: 6
Views: 2917

Mikrotik+squid=users src ip will change on squid log! why?

I'm using mikrotik as pppoe server and squid as cache server. mikrotik is redirecting traffic to port 80 to port 8080 of squid(using dst-nat) everything works fine except one: when I check squid access log, all requests come from mikrotik ip not users own ip! I've also used mangle and policy route t...
by mohsen1981
Thu Feb 04, 2010 9:38 am
Forum: General
Topic: feature requests
Replies: 8
Views: 1140

feature requests

Its about 2 years that I'm using mikrotik. I have switched some services from cisco to MT. there are some features that cisco has implemented from long time ago. but there is no effort from MT developers to check and add these features: here are some that i need... 1. pppoe server could not ignore "...
by mohsen1981
Wed Jan 06, 2010 5:48 pm
Forum: General
Topic: Public IPs for client, not bridging
Replies: 23
Views: 4565

Re: Public IPs for client, not bridging

I have the same setup...but there is a problem: as soon as I set an extra ip on my client, I get an ip conflict message. this is while there is no such a IP in my network. I think i know why. MT checks reachable ip by route table not ARP table. when i remove default route, no conflict any more. lon...
by mohsen1981
Mon Jan 04, 2010 6:13 pm
Forum: General
Topic: Public IPs for client, not bridging
Replies: 23
Views: 4565

Re: Public IPs for client, not bridging

Assume my public IP block is 10.0.0.0/24. My default gateway from the ISP is 10.0.0.1, my mikrotik is 10.0.0.2, I have host 10.0.0.100 plugged into ether2 and 10.0.0.200 plugged into ether3. The client plugged into ether2 will have its ip set to 10.0.0.100/24 with default gateway of 10.0.0.1 (Not t...
by mohsen1981
Sat Jul 18, 2009 11:51 am
Forum: General
Topic: Problem in switching from cisco to MT as PPPoE server!
Replies: 7
Views: 1351

Re: Problem in switching from cisco to MT as PPPoE server!

We_an ISP_are planning to switch to MT as PPPoE server. all of our 1000 clients' ADSL modems is configured with different "service names" and they Have no problem connecting to cisco as PPPoE server. but when we switched to MT, we noticed that configured "service name" on ADSL modems should match w...
by mohsen1981
Sat Jul 18, 2009 9:05 am
Forum: General
Topic: Problem in switching from cisco to MT as PPPoE server!
Replies: 7
Views: 1351

Re: Problem in switching from cisco to MT as PPPoE server!

Normis, The way that cisco implements this is by replying to all PADI packets, with a PADO using the same service-name the client requested as described, so while it is true that it is up to the client to select which AC to connect to, routerOS could respond to all service-names if there was an opt...
by mohsen1981
Tue Jul 07, 2009 11:18 am
Forum: General
Topic: Problem in switching from cisco to MT as PPPoE server!
Replies: 7
Views: 1351

Problem in switching from cisco to MT as PPPoE server!

We_an ISP_are planning to switch to MT as PPPoE server. all of our 1000 clients' ADSL modems is configured with different "service names" and they Have no problem connecting to cisco as PPPoE server. but when we switched to MT, we noticed that configured "service name" on ADSL modems should match wi...
by mohsen1981
Tue Jun 30, 2009 9:57 am
Forum: General
Topic: Continues restart after enabling DFS on RB133 ROS 3.13
Replies: 1
Views: 771

Continues restart after enabling DFS on RB133 ROS 3.13

this is the third time I face this problem.just after a trivial change I get continues restart of RB. previous cases were RB433 and RB493.I cannot remember the changes I did these two. but on RB133 I just enabled DFS(dynamic frequency selection).after bringing down the box from a hardly reachable pl...
by mohsen1981
Sun Jun 21, 2009 8:09 pm
Forum: General
Topic: Proxy-ARP does NOT work...v3.24
Replies: 12
Views: 2491

Re: Proxy-ARP does NOT work...v3.24

hm... should work. and worked for me earlier - now I just don't use it... Could you Chupaka give me a working example? According to RFC1027,cisco and even MT it should work. It may be an OS fault or my fault. I really need it. I cant get it running on Lan. Host A doesn't ping Host C and vice versa...
by mohsen1981
Sun Jun 21, 2009 4:44 pm
Forum: General
Topic: Proxy-ARP does NOT work...v3.24
Replies: 12
Views: 2491

Re: Proxy-ARP does NOT work...v3.24

/ip route print /ip address print post here the result [admin@MikroTik] > ip route print Flags: X - disabled, A - active, D - dynamic, C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme, B - blackhole, U - unreachable, P - prohibit # DST-ADDRESS PREF-SRC G GATEWAY DISTANCE INTERFACE 0 ADC...
by mohsen1981
Sat Jun 20, 2009 10:58 pm
Forum: General
Topic: Proxy-ARP does NOT work...v3.24
Replies: 12
Views: 2491

Re: Proxy-ARP does NOT work...v3.24

by mohsen1981
Sat Jun 20, 2009 3:55 pm
Forum: General
Topic: Proxy-ARP does NOT work...v3.24
Replies: 12
Views: 2491

Re: Proxy-ARP does NOT work...v3.24

/ip route print
/ip address print

what interface requests come from?
I sniffed both interfaces_the interface that client is connected(A or B).It does not make any difference.
these are frames that I can receive on MT. frames don't have ip address. if I torch, nothing is received.
by mohsen1981
Thu Jun 18, 2009 7:09 am
Forum: General
Topic: Proxy-ARP does NOT work...v3.24
Replies: 12
Views: 2491

Re: Proxy-ARP does NOT work...v3.24

current version is 3.25 and proxy-arp is working as far as we know. please upgrade to that version and contact support right away with supout.rif file included when proxy arp is not working. I upgraded to 3.25... Proxy-ARP does not reply to ARP requests. when I sniff MAC frames on the interface the...
by mohsen1981
Wed Jun 17, 2009 3:02 pm
Forum: General
Topic: Proxy-ARP does NOT work...v3.24
Replies: 12
Views: 2491

Re: Proxy-ARP does NOT work...v3.24

Nobody is concerned...
by mohsen1981
Tue Jun 16, 2009 4:55 pm
Forum: General
Topic: Proxy-ARP does NOT work...v3.24
Replies: 12
Views: 2491

Proxy-ARP does NOT work...v3.24

I am stuck in Configuring MT3.24 with proxy arp feature. but nothing achieved. Here I quoted MT ducs to show that even the example does not work. I used this config in the image, but I couldn't ping host C from host A with Proxy-arp enabled. This is while the same config works on cisco router.Proxy ...
by mohsen1981
Fri Jun 12, 2009 8:57 am
Forum: General
Topic: routing public IPs on RB493...[HELP]
Replies: 7
Views: 943

Re: routing public IPs on RB493...[HELP]

FE0/0 and FE0/1 are different IP interfaces? sorry, I'm not familiar with Cisco... and why not bridging? yes,they are different IP interfaces(technically different broadcast domains. as a port on a router should be).and why not use bridging? cuz each client has its own network and i don't want thei...
by mohsen1981
Wed Jun 10, 2009 2:55 pm
Forum: General
Topic: routing public IPs on RB493...[HELP]
Replies: 7
Views: 943

Re: routing public IPs on RB493...[HELP]

could you please post here your Cisco config? still can't imagine how it's possible =) ! version 12.2 service timestamps debug datetime msec service timestamps log datetime msec no service password-encryption ! hostname R0 ! enable secret 5 $1$MkST$FqhTtAv5it9cL1X2.nvZL0 enable password secret ! me...
by mohsen1981
Mon Jun 08, 2009 7:21 am
Forum: General
Topic: routing public IPs on RB493...[HELP]
Replies: 7
Views: 943

Re: routing public IPs on RB493...[HELP]

*by the way i dont want to bridge ports. ***I want the gateway of clients to be uplink ip address(70.191.119.11) these are mutually exclusive thanks Chupaka you mean one of these can be at the same time? but I have the same config on cisco and i routed each client's IP to its port and everything wo...
by mohsen1981
Sun Jun 07, 2009 10:32 am
Forum: General
Topic: routing public IPs on RB493...[HELP]
Replies: 7
Views: 943

routing public IPs on RB493...[HELP]

sorry if this is a repeated question, but i failed to find a precise answer anywhere. I have /28 public ip. I've set one public ip(say 70.191.119.11 Gateway=70.191.119.12) on my uplink ether1 and i want to give the rest to my clients on other ports(ether2...ether3...ether4...) *by the way i dont wan...