Community discussions

Search found 15 matches

by tnarnold
Wed Apr 04, 2018 10:03 pm
Forum: Virtualization
Topic: mikrotik in gns3 and qemu
Replies: 2
Views: 2323

Re: mikrotik in gns3 and qemu

When i use the command: "/interface print detail" on every router i have always the same MAC ADDRESS on ethernet1 interface:


Just send a reset mac-address command line.
/interface ethernet reset-mac-address ether1
by tnarnold
Wed Jul 12, 2017 7:41 pm
Forum: Virtualization
Topic: GNS3 Problems.
Replies: 8
Views: 4817

Re: GNS3 Problems.

Hello. I'm pretty sure other users on the web might be facing difficulties with GNS3 on windows 10. Running CHR on QEMU causes a lot of trouble. It doesn't become responsive. Ping >2000ms. And sudden shutdown. In addition QEMU is limited with interfaces... I can't add more than 25 interface in one ...
by tnarnold
Wed Jul 12, 2017 3:56 pm
Forum: Beginner Basics
Topic: IP leak from LAN to wan ?
Replies: 10
Views: 1970

Re: IP leak from LAN to wan ?

Have you found the problem, I have a similar problem, I have three BGP links and the BGP works. But the providers at Napafrica are saying that I am mac address leak / leakage. I have no bridge in place, I am using a CCR1036 router and it seems that the three ports are showing each others mac addres...
by tnarnold
Mon Jan 02, 2017 5:54 pm
Forum: Announcements
Topic: SwOS version 1.17 released
Replies: 14
Views: 6889

Re: SwOS version 1.17 released

I have upgraded my switches to the latest version. I really appreciate the naming of ports (don't know which version brought it). I also enabled IVL for VLANs, but after that, I can't see Hosts table any more - ERROR:Lost Connection. Once I saw the table and there were VLAN ID lowered by 1024 (261 ...
by tnarnold
Sun Dec 11, 2016 4:32 pm
Forum: Beginner Basics
Topic: SIP problem with incoming calls
Replies: 7
Views: 2016

Re: SIP problem with incoming calls

SIP and NAT are not friends... maybe you can solve the issue by setting up a VPN that allows traffic between the locations without having NAT on the endpoint addresses? That usually clears up a lot of issues. Exactly,... I think is a good practice to setup a vlan only to sip/rtp communication and w...
by tnarnold
Fri Dec 09, 2016 6:48 pm
Forum: Beginner Basics
Topic: SIP problem with incoming calls
Replies: 7
Views: 2016

Re: SIP problem with incoming calls

SIP and NAT are not friends... maybe you can solve the issue by setting up a VPN that allows traffic between the locations without having NAT on the endpoint addresses? That usually clears up a lot of issues. Exactly,... I think is a good practice to setup a vlan only to sip/rtp communication and w...
by tnarnold
Thu Dec 08, 2016 4:52 pm
Forum: Beginner Basics
Topic: SIP problem with incoming calls
Replies: 7
Views: 2016

Re: SIP problem with incoming calls

On Asterisk you have an option directmedia:
Try this option to "no" if you don't have too many clients or you have a powerful hardware to Asterisk, and try again.
by tnarnold
Sun Nov 27, 2016 3:01 pm
Forum: General
Topic: CCR & MetaRouter
Replies: 49
Views: 19945

Re: CCR & MetaRouter

+1 Docker/LXD/OCI/metarouter on CCR
by tnarnold
Mon Oct 03, 2016 5:53 am
Forum: General
Topic: Job: Looking for a config builder...
Replies: 4
Views: 712

Re: Job: Looking for a config builder...

How to contact you?
by tnarnold
Fri Jul 15, 2016 1:04 am
Forum: RouterBOARD hardware
Topic: CCR-1009-8G1S-1S Stuck at Starting Kernel
Replies: 11
Views: 6187

Re: CCR-1009-8G1S-1S Stuck at Starting Kernel

I think the most common in this case is a powersupply issue. 
by tnarnold
Fri Jul 08, 2016 8:28 pm
Forum: The Dude
Topic: Dude Take System system identity for device name
Replies: 14
Views: 4569

Re: Dude Take System system identity for device name

Make sure you have the SNMP enabled on your mikrotik device.
by tnarnold
Thu Jul 07, 2016 1:48 am
Forum: The Dude
Topic: Interface Traffic Not showing
Replies: 1
Views: 856

Re: Interface Traffic Not showing

Are u using the snmp or routeros to collect the data performance? I think u probably forgot to change the password on device configuration.
by tnarnold
Thu Jul 07, 2016 12:43 am
Forum: The Dude
Topic: Dude Take System system identity for device name
Replies: 14
Views: 4569

Re: Dude Take System system identity for device name

Yes! of course... I think the better way is change the variable on label. Right click on device -> appearance -> at the general tab you should to see a field "Label". Change the [Device.Name] to use the OID function [oid("iso.org.dod.internet.mgmt.mib-2.system.sysName.0")]
by tnarnold
Wed Jul 06, 2016 5:12 pm
Forum: The Dude
Topic: The Dude, v6.36rc test builds.
Replies: 112
Views: 20174

Re: The Dude, v6.36rc test builds.

How to report bugs to the dude and ask for new features? Could I use just this thread on forum?
by tnarnold
Wed May 02, 2012 3:28 pm
Forum: General
Topic: Virtual AP and NV2
Replies: 48
Views: 16017

Re: Virtual AP and NV2

and my.