Community discussions

MikroTik App

Search found 23 matches

by Taisa
Fri Jun 24, 2016 1:57 pm
Forum: General
Topic: High load on CPU during config export [6.35.2]
Replies: 4
Views: 814

Re: High load on CPU during config export [6.35.2]

I cant` find anything related export issues :(  Could you give me direct link? Anyway, this problems make me so mad :( Do downgrade will help in this situation?
by Taisa
Fri Jun 24, 2016 10:21 am
Forum: General
Topic: High load on CPU during config export [6.35.2]
Replies: 4
Views: 814

High load on CPU during config export [6.35.2]

Hello. I`ve upgraded most of my network devices to 6.35.2. I think it was very idea at the end. Part of those devices worked quite well on 5.25 (like RB750UP). Other on 6.27 was working properly too. Anyway I see that current sofftware puts a lot more "stress" on CPU each of the device. I run auto c...
by Taisa
Mon Jan 19, 2015 3:32 pm
Forum: Beginner Basics
Topic: How to run RSTP on CRS226?
Replies: 1
Views: 571

How to run RSTP on CRS226?

Hello. Is there a way to run RSTP on CRS226? Of couse I`m asking about a solution, that won`t kill this "machine" (without simple bridging all ports) I`m using ROS 6.19
by Taisa
Mon Nov 17, 2014 7:17 pm
Forum: General
Topic: CCR + wireshark - lots of duplicates
Replies: 0
Views: 727

CCR + wireshark - lots of duplicates

Hello. Could someone tell if there`s some bug in routeros or something`s wrong with my CCR1036 Ocasionally I was checking something in my network with wireshark, and I found a lots of duplicates pointing at my gateway (CCR) Wireshark shows many duplicates (winbox session, normal traffic) and I`d lik...
by Taisa
Wed Nov 05, 2014 11:05 am
Forum: General
Topic: CRS226 - when it will start to work properly?
Replies: 1
Views: 537

CRS226 - when it will start to work properly?

I have a question regarding CRS226 - is there slight chance, that it will start work "normal" in a near future? Right now its some kind of disaster...It shows 100 CPU (just a simple bridge, without any rules, vlans and so on) when I`m using winbox just to check traffic on ports.. Somettimes it keeps...
by Taisa
Wed Jul 27, 2011 9:53 am
Forum: General
Topic: Eth. port flapping, when is this going to be solved?
Replies: 78
Views: 11468

Re: Eth. port flapping, when is this going to be solved?

You're probably right. I've tried with auto negotation off (10Mbps rate, half/full) - doesn;t help :-( Tried diffrent ports - no effect. There's more. Eth ports in "suspected" RB333 worked so far normal, but the were connected to some PC. I wanted connect two RB and effect is miserable...
by Taisa
Wed Jul 27, 2011 12:33 am
Forum: General
Topic: Eth. port flapping, when is this going to be solved?
Replies: 78
Views: 11468

Re: Eth. port flapping, when is this going to be solved?

Hmm I encounter the same problem, but between old RB333 with 3.30 and new one RB 433 with 5.5. Port flaps, tommorow I'll try replace RB 333 with new one 433. I hope it solve the problem.
by Taisa
Sat Jul 23, 2011 10:03 pm
Forum: General
Topic: Export problems on 5.5 with php script
Replies: 2
Views: 759

Re: Export problems on 5.5 with php script

I think it;s a bug in Mikrotik. Segmentation fault occurs, whenever output is bigger than few lines :-(. As I said before - the problem doesn;t occur in MT 3.x. I asked some php programmers. They said its impossible that could be php fault :-(
by Taisa
Fri Jul 22, 2011 11:35 pm
Forum: General
Topic: Export problems on 5.5 with php script
Replies: 2
Views: 759

Re: Export problems on 5.5 with php script

I found smth. Error occurs, whenever there's more data to gather. If the output is small - 4-5 lines - that's ok, but when there's a few more lines - script stops. Really strange.
by Taisa
Fri Jul 22, 2011 6:41 pm
Forum: General
Topic: Export problems on 5.5 with php script
Replies: 2
Views: 759

Export problems on 5.5 with php script

Hello. I have a question. Is bug or what? I've written some time ago a small script in php, that log in each RB and executes command "export". Then script save gathered data into files - you could say - easy buckup. Everything worked fine on 3.x , but on 5.5 my script stops suddenly - "segmentation ...
by Taisa
Sat Apr 24, 2010 10:07 am
Forum: General
Topic: Some questions about RSTP
Replies: 4
Views: 912

Re: Some questions about RSTP

Thanks. I have another question. Let`s say that I have a few more mt connected with mt_6 by the switch (normal, without any backup links :-)) All of these mt are in the same subnet as mt placed on the schema before. Do I have to turn on rstp for the rest of them, or it will be enough as you said jus...
by Taisa
Fri Apr 23, 2010 1:52 pm
Forum: General
Topic: Some questions about RSTP
Replies: 4
Views: 912

Re: Some questions about RSTP

I`d like to achive connection failover. I have two seperate radio links. I one of them will fail I want the other one to active.
by Taisa
Fri Apr 23, 2010 1:37 pm
Forum: General
Topic: Some questions about RSTP
Replies: 4
Views: 912

Some questions about RSTP

My schema looks like this All interfaces are bridged http://213.199.220.137/pic/schemat_01.jpg As uou can see my mt_6 has two links to mt_1. Of course if I turn two interfaces on mt_6 now, cause I don`t have rstp yet. whole segment will fall in the loop. Besides mt_2, mt_4 and mt_3 should be connect...
by Taisa
Sun Mar 07, 2010 8:03 pm
Forum: General
Topic: Redirect - other
Replies: 0
Views: 553

Redirect - other

Hello. I have a small problem with redirect some clients that doesn`t pay for the service :-/ So far I used web-proxy to redirect them from router (NAT) to wevserver working on external ip. PHP script on my webserver used apache_resquest_headers to get true clients ip that connect "behind" the route...
by Taisa
Thu Jan 28, 2010 5:09 pm
Forum: General
Topic: Question about logs
Replies: 10
Views: 1841

Re: Question about logs

That`s right, but it happens. I think becaise of that my mikrotik reboots often just like that :-(((
by Taisa
Wed Jan 13, 2010 7:31 pm
Forum: General
Topic: Question about logs
Replies: 10
Views: 1841

Re: Question about logs

You`re right, but why I get these lines for example every 45min, or few hours, since RouterOS doesn`t restart huh? I think it isn`t normal behavior.
by Taisa
Tue Jan 12, 2010 6:36 pm
Forum: General
Topic: Question about logs
Replies: 10
Views: 1841

Question about logs

Hello. I have question about some mysterious for me lines in mikrotik log. 16:47:01 store,debug adding system drive: primary-master (/dev/hda) 16:47:01 store,debug user-manager1: disk setup finished successfully 16:47:01 store,debug web-proxy1: disk setup finished successfull I have a lot of these l...
by Taisa
Thu Aug 06, 2009 2:21 pm
Forum: General
Topic: Routing and public ip
Replies: 3
Views: 582

Re: Routing and public ip

That`s the problem - Don`t know how to route it. If I set pub ip on AP (bridge where clients connect) and pub ip on clients router with extrenal gw etc I can`t ping anything except that bridge on AP If I set another pub ip tp the second bridge I can`t even ping clients router (mt doesn`to where the ...
by Taisa
Thu Aug 06, 2009 10:27 am
Forum: General
Topic: Routing and public ip
Replies: 3
Views: 582

Routing and public ip

Hmm A have a small problem - acctually big... My network looks like ths (one of the segments) - Static routing Clients connected to each AP are in different subnets (as an example below). All APs are in the same subnet(192.168.252.0/24) clients (192.168.18.0/24)---bridge(wlan1, wlan2 192.168.18.1) a...
by Taisa
Sun Jun 28, 2009 5:11 pm
Forum: Beginner Basics
Topic: Web proxy and dst-nat
Replies: 0
Views: 572

Web proxy and dst-nat

Hello. I need some hlep. I`d like to know if there`s way to redirect some user to the webserver using web proxy.. Actually I mean - block connection to the internet and redirect to the webserver...
by Taisa
Thu Jun 04, 2009 12:44 am
Forum: Scripting
Topic: Torch via PHP API
Replies: 6
Views: 2436

Re: Torch via PHP API

Yeah, you`re right... I`ll give an example - client 192.168.1.20--(AP) 192.168.252.20----192.168.252.1(ether-lan)-ROUTER--88.xx.(ether WAN)---Webserver (88.xxx) So... NAT complicates everything. I`d like to know (true) client IP connected to the webserver - in that case it would be 192.168.1.20. Bec...
by Taisa
Wed Jun 03, 2009 10:33 pm
Forum: Scripting
Topic: Torch via PHP API
Replies: 6
Views: 2436

Re: Torch via PHP API

Holy shit, thanks for reply. At least I know its impossible... Hmm maybe someone knows how to make it... I have a router under control MT 3.17. Network is routed - static routing (different subnet for main routers and different subnet in each ap for clients) Now each client see only gateway, that of...
by Taisa
Tue Jun 02, 2009 7:17 pm
Forum: Scripting
Topic: Torch via PHP API
Replies: 6
Views: 2436

Torch via PHP API

Hello. I hope someone will be able to help me. I need to use torch to get client src ip address connecting to the webserver (behind NAT). So far i used simple ssh2_exec to get all stuff that I needed. Unfortunately with torch i get no output. I thought if I use some API I`ll get what I need... But n...