Community discussions

MUM Europe 2020

Search found 70 matches

by duvi
Fri Nov 14, 2014 10:59 am
Forum: General
Topic: New forum look & feel
Replies: 64
Views: 8702

Re: New forum look & feel

The design is nice, but formerly it only took 1 click to "View unread posts" or "Mark forums read". Now it takes 1 click, 1 mouse movement and another click.
Seems not that big a deal, but slows done workflow much.
by duvi
Mon Jan 06, 2014 5:55 pm
Forum: RouterBOARD hardware
Topic: RB751U semi bricked
Replies: 9
Views: 1640

Re: RB751U semi bricked

Thanks, I actually ended up installing openwrt.
Maybe Mikrotik could try to solve this "Catch 22" somehow (: since the router is not bricked, it's just impossible to put RouterOS back..
Adding DHCP server capabilities to Netinstall could be a solution.
by duvi
Mon Jan 06, 2014 2:12 pm
Forum: RouterBOARD hardware
Topic: RB751U semi bricked
Replies: 9
Views: 1640

Re: RB751U semi bricked

But it isn't bricked, because I see DHCP requests coming from it, and I can send e.g. an openwrt ramdisk image to it with tftpd32, and that boots.
What I need is it to communicate with Netinstall, not tftpd32.
by duvi
Mon Jan 06, 2014 1:58 pm
Forum: RouterBOARD hardware
Topic: RB751U semi bricked
Replies: 9
Views: 1640

Re: RB751U semi bricked

And what are the exact steps to achieve this?
I tried releasing reset button right after I plug the power, or waited until ACT led stops blinking, but the router still waits for a DHCP response, not BOOTP.
by duvi
Sun Jan 05, 2014 7:36 pm
Forum: RouterBOARD hardware
Topic: RB751U semi bricked
Replies: 9
Views: 1640

RB751U semi bricked

Dear all, after an unsuccessful attempt to try installing Openwrt on this device, I'd like to put back RouterOS with Netinstall. The problem here is that to be able to install Openwrt, I modified the boot protocol from BOOTP to DHCP from inside Routeros, but Netinstall only works with BOOTP (at leas...
by duvi
Sat Nov 30, 2013 9:07 am
Forum: RouterBOARD hardware
Topic: Voltage monitor, temperature and CPU FAN on RB493 (OpenWRT)
Replies: 12
Views: 4439

Re: Voltage monitor, temperature and CPU FAN on RB493 (OpenW

If anyone would know what kind of chip is responsible for the sensors, or which Linux kernel module works with it, that would just be fine.
Thank you!
by duvi
Tue Aug 06, 2013 12:56 am
Forum: General
Topic: v6.2 released
Replies: 247
Views: 90669

Re: v6.2 released

I think another bug, :?
In Firewall, NAT, Mangle... (Column "Bytes", "Packets") erased every time, when I reboot the router!
Someone is it? :)
fat troll :D
Do not quite understand what you mean?
He means that this has been the behaviour of RouterOs like forever (:
by duvi
Tue Jun 11, 2013 2:27 am
Forum: General
Topic: v6.0 released
Replies: 321
Views: 69161

Re: v6.0 released

btw, another problem: facebook over ipv6 hanging, lagging, downgrade to 5.25 and problem solved... this is starting to be boring, please someone notify me when a usable ROSv6 arrives... Actually I've been experiencing the same with facebook over ipv6 in the last couple of days at multiple locations...
by duvi
Mon Feb 18, 2013 10:11 am
Forum: RouterBOARD hardware
Topic: CCR - Secondary PSU
Replies: 58
Views: 21830

Re: CCR - Secondary PSU

Is this the same deal with RB450G, that also has 2 power connectors?
by duvi
Fri Nov 23, 2012 2:59 pm
Forum: General
Topic: 5.22 released!
Replies: 104
Views: 48258

Re: 5.22 released!

sergejs
Where I can download "ROS for all Devices" as it was before ?
http://www.mikrotik.com/download/router ... 22.torrent
by duvi
Sat Nov 17, 2012 4:04 pm
Forum: General
Topic: [ROS ver. 5.6] Hardware not supported, supported on 5.21
Replies: 2
Views: 636

Re: [ROS ver. 5.6] Hardware not supported, supported on 5.21

5.6 is older than 5.21
by duvi
Wed Oct 03, 2012 12:59 pm
Forum: Wireless Networking
Topic: RB433UAH w/RB52H miniPCI slot problem
Replies: 3
Views: 1215

Re: RB433UAH w/RB52H miniPCI slot problem

I've already posted about this in the OpenWRT forum.
This problem has been present in the same configuration since OpenWRT switched to linux kernel 3.x, so this is a bug in OpenWRT.
by duvi
Mon Jun 04, 2012 12:37 am
Forum: General
Topic: RouterOS vs OpenWRT
Replies: 8
Views: 12810

Re: RouterOS vs OpenWRT

What I miss most from any other system is PCQ.
But RouterOS has also some nice wireless features / extensions / protocols that standard 802.11 (thus OpenWRT) does not offer.
by duvi
Thu Sep 15, 2011 11:56 am
Forum: General
Topic: RouterOS v5.7 released
Replies: 227
Views: 67986

Re: RouterOS v5.7 released

Packages are again just thrown in the torrent, not separated into folders /:
by duvi
Thu Jun 23, 2011 11:59 am
Forum: General
Topic: RouterOS 5.5 Released
Replies: 47
Views: 12335

Re: RouterOS 5.5 Released

Please fix the torrent file, packages are just thrown in, they should be in directories as always.
by duvi
Thu Jun 16, 2011 11:38 pm
Forum: General
Topic: Mikrotik IPSec only for standard conf small company's
Replies: 2
Views: 785

Re: Mikrotik IPSec only for standard conf small company's

Set level=unique in ipsec policies.
by duvi
Mon Jun 06, 2011 9:10 pm
Forum: RouterBOARD hardware
Topic: Routerboard 450G temperature is way up there
Replies: 5
Views: 1561

Re: Routerboard 450G temperature is way up there

This is my RB450G placed in a rack with heavy throughput. Here 65°C seems like it's minimum (: And I don't have problems (at least temperature related) with it.
by duvi
Wed Jun 01, 2011 10:40 am
Forum: Beginner Basics
Topic: Dual Wan + incomming connections problem
Replies: 9
Views: 6173

Re: Dual Wan + incomming connections problem

add action=mark-connection chain=forward connection-state=new disabled=no in-interface=ether1 new-connection-mark=outside1_connection passthrough=no add action=mark-connection chain=forward connection-state=new disabled=no in-interface=ether2 new-connection-mark=outside2_connection passthrough=no W...
by duvi
Tue May 17, 2011 6:11 pm
Forum: General
Topic: Policy routing
Replies: 3
Views: 565

Re: Policy routing



4 chain=prerouting action=mark-connection new-connection-mark=ftpbg passthrough=no dst-address=1.1.1.99 in-interface=ether3-local-master
connection-mark=ftpbg
passthrough=no is the key, it doesn't reach #5 because of it. Set it to passthrough=yes
by duvi
Thu May 05, 2011 8:17 pm
Forum: General
Topic: Memory leak in 4.17
Replies: 9
Views: 1087

Re: Memory leak in 4.17

# DST-ADDRESS PREF-SRC GATEWAY DISTANCE 0 A S 0.0.0.0/0 x.x.65.30 1 1 ADC 192.168.1.0/24 192.168.1.1 vlan1 0 2 ADC 192.168.20.0/24 192.168.20.1 vlan20 0 3 ADC 192.168.21.0/24 192.168.21.1 vlan21 0 4 ADC x.x.65.0/27 x.x.65.27 bridge-wan 0 Is this large? (: v5 will have higher CPU usage compared to v...
by duvi
Thu May 05, 2011 10:27 am
Forum: General
Topic: Memory leak in 4.17
Replies: 9
Views: 1087

Re: Memory leak in 4.17

I'm seeing tha same thing. I have an RB450G natting 80-100 Mbit/s into 3 vlans. Since the upgrade from 4.16 to 5.2, the same traffic uses ~20% more CPU. The funniest thing is that I have high speed PCQ queues, and according to support, this should be much FASTER in v5... The issue is not with tring ...
by duvi
Wed May 04, 2011 4:35 pm
Forum: General
Topic: WARNING upgrade 4.16->5.2
Replies: 1
Views: 712

WARNING upgrade 4.16->5.2

Upgrade for me failed from 4.16 to 5.2 on an RB450G The switch vlan settings did not get transferred correctly, the CPU port was left out and replaced with unknown . Settings exported from 4.16: /interface ethernet switch vlan add disabled=no ports=cpu,ether3,ether4,ether5 switch=switch1 vlan-id=20 ...
by duvi
Sun Apr 17, 2011 11:51 am
Forum: General
Topic: IPSec VPN to multiple subnets
Replies: 2
Views: 3623

Re: IPSec VPN to multiple subnets

Set level to unique in all ipsec policies.
by duvi
Sat Apr 16, 2011 4:27 pm
Forum: Beginner Basics
Topic: RB450G configure 2 virtual switches
Replies: 5
Views: 1572

Re: RB450G configure 2 virtual switches

You can only make one switch group on an RB450G.

To solve this, you could set port1 and port2 to be switched, and put port3 and port4 in a separate bridge.
by duvi
Wed Apr 13, 2011 3:19 pm
Forum: General
Topic: IPsec with Cisco and NAT problem
Replies: 3
Views: 697

Re: IPsec with Cisco and NAT problem

Could you draw a network map including devices, ip addresses, ports, etc?
by duvi
Sat Apr 09, 2011 12:47 am
Forum: General
Topic: ROS 5.0 -- new OIDs for memory-total/memory-used?
Replies: 14
Views: 8240

Re: ROS 5.0 -- new OIDs for memory-total/memory-used?

I was facing the same problem using the RCs too.

I contacted support about it, mentioning that this seems like a bug to me, but didn't get an answer to WHY the oid's have changed.
by duvi
Sat Feb 12, 2011 10:08 am
Forum: General
Topic: RouterOS v5rc9
Replies: 108
Views: 11687

Re: RouterOS v5rc9

Compatibility for N: when Intel chipset clients and Macbook Broadcom chipset clients connects to Mikrotik N AP.
Does this mean that Intel clients are finally able to use speeds higher than 54 Mbit/s for uplink?
correct.
Great! Can I expect it to be backported to v4?
by duvi
Fri Feb 11, 2011 10:44 am
Forum: General
Topic: RouterOS v5rc9
Replies: 108
Views: 11687

Re: RouterOS v5rc9

Compatibility for N: when Intel chipset clients and Macbook Broadcom chipset clients connects to Mikrotik N AP.
Does this mean that Intel clients are finally able to use speeds higher than 54 Mbit/s for uplink?
by duvi
Thu Feb 10, 2011 9:22 pm
Forum: General
Topic: RouterOS v5rc8
Replies: 110
Views: 20029

Re: RouterOS v5rc8

Thank you, back in business with rc9 (: Upgraded RB532A from v5rc7 to v5rc8 Since then: - changeip script does not work anymore (the script runs every minute according to scheduler, every time log says "DDNS: sending update", but it does not update) - "/system reboot" does not work, nothing happens ...
by duvi
Fri Feb 04, 2011 12:38 pm
Forum: General
Topic: RouterOS v5rc8
Replies: 110
Views: 20029

Re: RouterOS v5rc8

Upgraded RB532A from v5rc7 to v5rc8 Since then: - changeip script does not work anymore (the script runs every minute according to scheduler, every time log says "DDNS: sending update", but it does not update) - "/system reboot" does not work, nothing happens - "/system package downgrade" to get bac...
by duvi
Sun Jan 16, 2011 6:26 pm
Forum: General
Topic: v4.16 released
Replies: 74
Views: 12808

Re: v4.16 released

Same thing with RB433UAH. Upgrade from v4.11->v4.16, reboot, success. Then upgrade firmware from v2.27->v2.29, reboot from winbox, fail, router hangs. This time I was watching the console, which showed the following: MikroTik 4.16 MikroTik Login: Rebooting... Stopping services... ..and it halts here...
by duvi
Wed Dec 22, 2010 2:44 am
Forum: General
Topic: v4.16 released
Replies: 74
Views: 12808

Re: v4.16 released

Something like this on RB450G. First I upgraded from v4.11 to v4.16, rebooted, router came back without a problem. After 2-3 minutes I upgraded firmware from 2.28 to 2.29 using "system routerboard upgrade", then "system reboot". Router did not come back... I had to drive there and manually unplug/re...
by duvi
Sun Dec 12, 2010 10:11 pm
Forum: General
Topic: "No link" on Rt8139 gigabit, MT 4.14
Replies: 3
Views: 800

Re: "No link" on Rt8139 gigabit, MT 4.14

If you still have the software id (7 digits, xxx-xxxx format), you should first downgrade to 3.30. Then see if everything seems normal in system/license. Then press update license key in winbox from a computer that is connected to the internet. Reboot after update. If all goes well, after reboot you...
by duvi
Sun Nov 28, 2010 2:34 pm
Forum: General
Topic: Problem with IAS and routerOS on different subnet
Replies: 11
Views: 1065

Re: Problem with IAS and routerOS on different subnet

I have an issue something like this. The IAS timeouts. The problem is that logging on IAS can't handle the NAS Port values sent by Mikrotik, since they are too large (though they are as defined in the corresponding RFC). If logging is disabled, there is no more timeout, authentication is succesful. ...
by duvi
Tue Nov 16, 2010 2:58 pm
Forum: General
Topic: BUG 4.13 - SNMP broken for voltage and temperature
Replies: 3
Views: 723

Re: BUG 4.13 - SNMP broken for voltage and temperature

Try to run first
snmpwalk -v2c -c public router_ip .1.3.6.1.4.1.14988.1.1.3
from a remote host.
This "triggers" the temperature oid on RB450G.
I already contacted support about this, they replied "We expect the next version to contain fixes to both SNMP problems."

Let's hope so (:
by duvi
Wed Nov 10, 2010 12:55 am
Forum: Wireless Networking
Topic: VLAN Assignation per user using RADIUS
Replies: 15
Views: 4549

Re: VLAN Assignation per user using RADIUS

It's described here http://rpc.one.pl/index.php/lista-artyk ... em-hostapd

It's in Polish, but it's not too hard to get the point from the config files.
by duvi
Sun Nov 07, 2010 8:02 pm
Forum: Wireless Networking
Topic: VLAN Assignation per user using RADIUS
Replies: 15
Views: 4549

Re: VLAN Assignation per user using RADIUS

Maybe you could try openwrt, this feature is working with it.
by duvi
Sun Aug 22, 2010 5:55 pm
Forum: General
Topic: Radius NAS PORT number too big
Replies: 13
Views: 4423

Re: Radius NAS PORT number too big

This is also a problem when using Microsoft IAS for authenticating. I've already sent an e-mail to support, requesting that this value could be changed. I have a serious compatibility problem between RouterOS and Microsoft IAS radius server. I've setup a hotspot on a mikrotik device, and want to aut...
by duvi
Tue Jul 13, 2010 11:37 pm
Forum: General
Topic: activate mikrotik insterface graphs cacti
Replies: 5
Views: 1250

Re: activate mikrotik insterface graphs cacti

I have cacti monitoring interface traffic.

I'm on vacation now, but I'll share a howto in two weeks, if noone else does first (:

Meanwhile, you can PM me and I'll try to help.
by duvi
Fri Jun 25, 2010 11:19 pm
Forum: General
Topic: MikroTik RouterOS version 5.0beta3 released!
Replies: 91
Views: 31098

Re: MikroTik RouterOS version 5.0beta3 released!

Same here, RB532A.
by duvi
Tue Jun 22, 2010 12:00 pm
Forum: RouterBOARD hardware
Topic: New RB1100
Replies: 3
Views: 1479

Re: New RB1100

Sorry, no offence, but why does someone start with an RB1100, if he doesn't even know how to configure basic Mikrotik yet? (:
by duvi
Thu May 20, 2010 6:28 pm
Forum: General
Topic: Reinstall RouterOS after OpenWRT
Replies: 1
Views: 499

Reinstall RouterOS after OpenWRT

I'd like to know, is it possible to reinstall routeros after having openwrt written to nvram, with the old licence key I exported. Or do I have to buy a new licence?
Board is 433UAH, v4.6,

If anyone has any experience, please reply!

Thanks!
by duvi
Tue May 18, 2010 12:54 pm
Forum: General
Topic: Upnp
Replies: 6
Views: 1014

Re: Upnp

Don't know, I never enable "Allow to disable internet connection". [admin@MikroTik] > /ip upnp export /ip upnp set allow-disable-external-interface=no enabled=yes show-dummy-rule=yes /ip upnp interfaces add disabled=no interface=ADSL type=external add disabled=no interface=bridge-private type=intern...
by duvi
Tue May 18, 2010 10:04 am
Forum: General
Topic: Upnp
Replies: 6
Views: 1014

Re: Upnp

You should also add external interface.
by duvi
Wed May 05, 2010 3:24 pm
Forum: General
Topic: I cannot make a Supout.rif file ROS 5 b2
Replies: 9
Views: 2407

Re: I cannot make a Supout.rif file ROS 5 b2

I've made an export file, everything is readable, I see no errors in the file.
by duvi
Wed May 05, 2010 10:16 am
Forum: General
Topic: I cannot make a Supout.rif file ROS 5 b2
Replies: 9
Views: 2407

Re: I cannot make a Supout.rif file ROS 5 b2

Same issue, RB532A.
I sent an e-mail to support.
by duvi
Thu Apr 29, 2010 10:42 pm
Forum: General
Topic: API problem in 4.8
Replies: 9
Views: 1773

Re: API problem in 4.8

Same issue here, my munin script drawing the interface graph does not collect any data anymore ):
by duvi
Mon Apr 26, 2010 2:41 pm
Forum: General
Topic: RouterOS v4.7 released
Replies: 72
Views: 13549

Re: RouterOS v4.7 released

did you not see that we took off the v4.7 download as soon as we discovered a minor known bug? we don't have any other known bugs, except those that are reported after version build.
Not quite true, you still released v4.7 with winbox vap bug still in it, which was known for two months now.
by duvi
Wed Apr 21, 2010 10:08 pm
Forum: General
Topic: 4.6 and virtual AP. Problems in Winbox.
Replies: 14
Views: 3551

Re: 4.6 and virtual AP. Problems in Winbox.

I don't get it...
This is a very easily reproduceable bug, present on every platform, even mikrotik has confirmed it several times, and no fix was made in 2 months... it can't be that hard do find what causes it, if it was not present in v4.5.
by duvi
Fri Apr 02, 2010 1:21 am
Forum: RouterBOARD hardware
Topic: Need professional comment to build up a set of ROS system
Replies: 6
Views: 1483

Re: Need professional comment to build up a set of ROS syste

Do you get 300 Mbit/s from the laptop to the AP also? In my setup everything seems correct, throughput from the ap (r52n) to the laptop (intel 5100) is 300 Mbps, but backwards it is only 54 Mbit/s. I know I need to be careful with the encryption, but I've tried with no encryption and also with WPA2-...
by duvi
Fri Apr 02, 2010 12:59 am
Forum: Wireless Networking
Topic: 802.11n upload problems, R52N and Intel 5300
Replies: 4
Views: 1464

Re: 802.11n upload problems, R52N and Intel 5300

I'm facing the same problem, between Intel 5100 and R52N. Transfer between R52N->5100 reaches 300 Mbit/s, but 5100->R52N it is only 54 Mbit/s. I tried both without encryption and using only WPA2-AES. AP is set to 5GHz-only N, Freq. 5180 MHz, all RX/TX 0,1 chains enabled, HT Extension channel enabled...
by duvi
Tue Mar 09, 2010 2:19 pm
Forum: General
Topic: OpenVPN in server mode ??
Replies: 14
Views: 1275

Re: OpenVPN in server mode ??

Are you sure about this?
I have one rb running ovpn-server, and 2, sometimes 3-4 ovpn client rbs connecting to it at the same time.
by duvi
Sat Mar 06, 2010 1:42 pm
Forum: General
Topic: Add L2TP interface to bridge - how?
Replies: 22
Views: 24792

Re: Add L2TP interface to bridge - how?

I don't need Windows to bridge the pptp connection. I want RouterOS to bridge it!

E.g.: bridge-lan should contain ether2 and pptp-ppp1 in the router.
by duvi
Sat Mar 06, 2010 12:39 am
Forum: General
Topic: Add L2TP interface to bridge - how?
Replies: 22
Views: 24792

Re: Add L2TP interface to bridge - how?

Nope, never done that before (:
by duvi
Thu Mar 04, 2010 4:34 pm
Forum: General
Topic: Add L2TP interface to bridge - how?
Replies: 22
Views: 24792

Re: Add L2TP interface to bridge - how?

Any news on this? I'd like to use the native xp client, to connect with pptp/l2tp to a mikrotik router, and to get assigned to the lan bridge. Even though everything is set up correctly, and the connection is up, the pptp client interface on the mikrotik does not get automatically added to the bridg...
by duvi
Fri Feb 26, 2010 4:39 pm
Forum: General
Topic: Power monitoring!
Replies: 54
Views: 23034

Re: Power monitoring!

I added a script that generates interface incoming and outgoing rate graphs.
See http://wiki.mikrotik.com/wiki/Munin_Mon ... tikifrate_

I've been needing this for a long time. This way, I can finally change a router without losing the interface graphs (:
by duvi
Thu Feb 11, 2010 10:13 am
Forum: General
Topic: Extract graphs from backup
Replies: 14
Views: 4674

Re: Extract graphs from backup

I also wish to know if there is a way to move the graphing data to another router. It would be really helpful, if I need to change the hardware (e.g. for better performance), but don't want to lose the graphs.
by duvi
Sun Feb 07, 2010 4:44 pm
Forum: General
Topic: problem with upgrade RB800 OS from 4.2 to 4.5
Replies: 7
Views: 1229

Re: problem with upgrade RB800 OS from 4.2 to 4.5

You only need to upload routeros-powerpc-4.5.npk and then reboot.
by duvi
Fri Jan 22, 2010 1:12 am
Forum: General
Topic: Licence purchase
Replies: 3
Views: 650

Re: Licence purchase

The license key and invoice arrived as expected in e-mail after the payment. No problems, really $30 for Level 4 (: Oh, one more thing. The e-mail didn't arrive to the address I gave upon purchase, but after contacting support from another address, I received the key there. Probably something was wr...
by duvi
Sat Jan 16, 2010 12:23 pm
Forum: General
Topic: Licence purchase
Replies: 3
Views: 650

Licence purchase

Has anyone bought a licence from http://www.mikrotik-routeros.net/ ?
Are they reliable? Do they send the licence key immediately in e-mail, and later the invoice in paper form?

Their prices are quite low.

Thanks
by duvi
Mon Nov 23, 2009 10:19 am
Forum: Beginner Basics
Topic: UPnP, Wrong External IP
Replies: 1
Views: 706

Re: UPnP, Wrong External IP

My problem seems very similar, posted here.
by duvi
Mon Nov 23, 2009 10:17 am
Forum: General
Topic: UPNP external IP problem on v3.30
Replies: 1
Views: 670

Re: UPNP external IP problem on v3.30

Noone?
by duvi
Fri Nov 13, 2009 10:15 am
Forum: General
Topic: UPNP external IP problem on v3.30
Replies: 1
Views: 670

UPNP external IP problem on v3.30

I have a problem here with UPNP on v3.30, RB532A. The external connection is PPPOE, and it reconnects after 7-8 days, getting a new public IP address. But the UPNP does not set the NAT rules with the actual external IP, it sets a previous one (probably the IP the interface got the first time). Probl...
by duvi
Tue Nov 03, 2009 11:13 am
Forum: Wireless Networking
Topic: RouterOS not forwarding MAC addresses?
Replies: 12
Views: 1529

Re: RouterOS not forwarding MAC addresses?

Both solutions wds bridge and eoip tunnel have their usage their pros and cons.
Could you please tell me what these are?
by duvi
Wed Sep 23, 2009 7:23 pm
Forum: Beginner Basics
Topic: best vpn to use using dynamic dns
Replies: 5
Views: 2280

Re: best vpn to use using dynamic dns

The script was rewritten from the original changeip script. # Define User Variables :global ovpnhost "Put remote ovpn server DNS hostname here" :global ovpnif "Put local ovpn client interface name here" # Define Global Variables :global ovpnip :global ovpnlastip :if ([ :typeof $ovpnlastip ] = nil ) ...
by duvi
Tue Sep 22, 2009 3:26 pm
Forum: Beginner Basics
Topic: best vpn to use using dynamic dns
Replies: 5
Views: 2280

Re: best vpn to use using dynamic dns

I don't think it matters which vpn you want to use with a dynamic dns. You just need a script, that regularly checks if the remote dynamic ip has changed, and then edits the config.
If you want, I can post my script for openvpn.
by duvi
Tue Sep 01, 2009 12:39 am
Forum: General
Topic: openvpn 3.27
Replies: 5
Views: 1639

Re: openvpn 3.27

OpenVPN works totally fine for me with RB532A v3.28 as server and RB450G v3.24 as client in ethernet mode.
It even works with the server having a dynamic ip address.
by duvi
Sat Aug 08, 2009 1:54 am
Forum: General
Topic: RouterOS V3.28 release
Replies: 9
Views: 1485

Re: RouterOS V3.28 release

Was anything changed regarding power handling on x86?
The previous versions were unable to power off the system, but in v3.28 System/Shutdown finally does turn off the computer (:
by duvi
Tue Aug 04, 2009 11:37 am
Forum: General
Topic: openvpn 3.27
Replies: 5
Views: 1639

Re: openvpn 3.27

I had the same on RB450G and v3.24.
After a reboot it worked fine.