Community discussions

Search found 6 matches

by thrower
Wed Nov 02, 2011 8:28 pm
Forum: General
Topic: RouterOS v5.8 released
Replies: 182
Views: 87562

Re: RouterOS v5.8 released

thanks for releasing new version. Are there any wireless/nv2 improvements ? MikroTik RouterOS version 5.9 will include very significant improvements for NV2 protocol! Please write to support (support@mikrotik.com) to request prerelease packages for testing. Maybe a little flash what are those impro...
by thrower
Thu Apr 21, 2011 12:04 am
Forum: General
Topic: RouterOS 5.1 is out!
Replies: 93
Views: 13620

Re: RouterOS 5.1 is out!

Yea, I just came with the same idea at the second when I pushed "Submit"...
Shame on me :shock:
by thrower
Wed Apr 20, 2011 11:56 pm
Forum: General
Topic: RouterOS 5.1 is out!
Replies: 93
Views: 13620

Re: RouterOS 5.1 is out!

I've just noticed a problem with firewall filter... ::edit:: which was caused by lack of sleep ;/
by thrower
Wed Jun 17, 2009 3:51 pm
Forum: General
Topic: RouterOS V3.25 released
Replies: 34
Views: 3829

Re: RouterOS V3.25 released

Hi, I've just loaded combined-package of 3.25 into RB433 and RB411, that I'm going to install in just a few days, but I've noticed a strange thing... After upgrading, there were only 4 packages installed: ipv6 (disabled), routerboard, routing-test (disabled) and system, nothing more, nothing less......
by thrower
Thu Jun 11, 2009 7:15 pm
Forum: RouterBOARD hardware
Topic: Unstable RB450G?
Replies: 3
Views: 878

Re: Unstable RB450G?

Log says nothing... I've connected RS232 and thought that maybe I'll find a clue of what was going on, but system was booting normally, when it has loaded it showed up usual login dialog asking for username and pass, I entered username and pass, then the "MIKROTIK" logo apeared, but not the CLI line...
by thrower
Mon Jun 08, 2009 7:38 pm
Forum: RouterBOARD hardware
Topic: Unstable RB450G?
Replies: 3
Views: 878

Unstable RB450G?

Hello there :) I'd like to know if anyone is having any problems with stability on RB450G? I've been experiencing some strange things... ROS was 2.23 I've go up and running: - OSPF - QueueTree (queued services traffic and shaped user traffic, both with PCQ and mangle, to SQ) - UserManager - NTPServe...