Community discussions

MikroTik App

Search found 56 matches

by bejcd
Wed Feb 24, 2016 12:14 am
Forum: General
Topic: bandwidth test with TCP connection count = 1
Replies: 0
Views: 775

bandwidth test with TCP connection count = 1

Hello, in a following layout : [RB2011UiAS]--[sm] <=> [ap]--[CCR1009]<==(PtoP)==>|switch|<==(PtoP)==>|switch|<==(PtoP)==>[CCR1016] we are trying to figure out how to obtain a consistent TCP bandwidth test (connection count=1) running from [RB2011UiAS] to [CCR1016]. All (PtoP)'s are 100Mb/s fiber lin...
by bejcd
Fri Nov 27, 2009 10:32 pm
Forum: Beginner Basics
Topic: Bridge horizon
Replies: 1
Views: 1399

Re: Bridge horizon

Good question,

I am interested in putting a horizon parameter to WDS interfaces on the same wlan1.
If I create static WDS's is it possible to isolate traffic between connections by using a horizon parameter ?

regards,
D.
by bejcd
Tue Jun 30, 2009 8:38 pm
Forum: Wireless Networking
Topic: Operation problem on 5.8Ghz ...
Replies: 5
Views: 916

Re: Operation problem on 5.8Ghz ...

Hello Jorge, thanks for the reply. to be more precise - if we use 5.3 frequencies communication works. Problem is with 5800 channel and higher. if I choose for example 5Ghz-10Mhz band none of frequencies between 5800 and 5830 works. That is not problem on one particular AP. We have here more than 30...
by bejcd
Mon Jun 29, 2009 8:24 pm
Forum: Wireless Networking
Topic: Operation problem on 5.8Ghz ...
Replies: 5
Views: 916

Operation problem on 5.8Ghz ...

Hello,

For the last year we have experienced the operational problem on the 5.8 band (v.3.x) ... none of 5.8 frequencies works !
If we put Alvarion AP at the same spot everything works well.

Does anybody have suggestion or idea how to overcome this issue ?

Thank you,
D.
by bejcd
Thu Feb 26, 2009 11:44 pm
Forum: General
Topic: Load Balancing question ...
Replies: 1
Views: 470

Re: Load Balancing question ...

One more question ? If servers have IP's from different networks (web server1 has IP: 192.168.22.2/24, web server2: 192.168.23.2/24 and web server3: 192.168.24.2/24) is that load balancing scenario possible to be done in the same way (web request from ether1 to be redirected to all 3 servers connect...
by bejcd
Thu Feb 26, 2009 11:34 pm
Forum: General
Topic: Load Balancing question ...
Replies: 1
Views: 470

Load Balancing question ...

Hello, Is it possible to use a Mikrotik router as a load balancer for a server cluster scenario ? If I put on ether1 10.11.11.1/24 and 192.168.22.1/24 on ether2 I would like to connect 3 Web servers on ether2 (192.168.22.2,3 and 4) to do a simple load balancing scenario : every request to 10.11.11.1...
by bejcd
Fri Oct 24, 2008 12:14 am
Forum: General
Topic: MLPPP bandwidth problem ... need help
Replies: 0
Views: 544

MLPPP bandwidth problem ... need help

Hello, Today I made a MLPPP test on RB433 - 2 ADSL modems connected to ports 2 and 3, one pppoe interface. Cisco router (VPDN side) shows a following status : Vi7 xxx@yyy.com PPPoVPDN 00:00:08 Vi9 xxx@yyy.com PPPoVPDN 00:00:09 Vi10 xxx@yyy.com MLP Bundle 00:00:09 10.15.26.112 Upload looks almost as ...
by bejcd
Thu Sep 18, 2008 12:09 am
Forum: General
Topic: how to customize LCD display ...
Replies: 2
Views: 1421

how to customize LCD display ...

Hello,

Does anybody have experience how to add new monitoring line in a System -> LCD page ?
Is there any scripting capability to do that ?

Appreciate any help.

Thank you,
D.
by bejcd
Wed May 21, 2008 8:21 pm
Forum: Wireless Networking
Topic: bandwidth limitation on Mktk Access Point ...
Replies: 1
Views: 1092

bandwidth limitation on Mktk Access Point ...

Hello, A Mktk wireless service works well mostly but there is one very old problem which I never got either answered nor solved. A connection scenario is based on Mktk Access Point - APbridge + WDS + bridge1 interface (wlan1+ether1). In total there are 10 associated WDS clients with different bandwi...
by bejcd
Fri May 09, 2008 5:19 pm
Forum: General
Topic: howto - IPsec aggresive mode in ver 3.x
Replies: 0
Views: 550

howto - IPsec aggresive mode in ver 3.x

Hello ! I would appreciate if somebody knows how to change 'exchange' mode in IPsec to 'aggresive' on Mktk ver.3.x (3.7 in my case) ? When I tried to do that I got the error message : Couldn't change IPsec peer <x.x.x.x> - Unsafe configuration. Suggestion to use certificates In ver 2.9 I was able to...
by bejcd
Thu May 08, 2008 8:23 pm
Forum: General
Topic: Mikrotik 3.x log question ...
Replies: 3
Views: 983

Re: Mikrotik 3.x IPsec question ...

Thank you for the answer, it works ! However, I have one more question - why I am not able to choose exchange mode to 'aggresive' ? When I try to do taht I get the error message : Couldn't change IPsec peer <x.x.x.x> - Unsafe configuration. Suggestion to use certificates In ver 2.9 I was able to cha...
by bejcd
Thu May 08, 2008 12:34 am
Forum: General
Topic: Mikrotik 3.x log question ...
Replies: 3
Views: 983

Mikrotik 3.x log question ...

Hello,

Does anybody know how to enable Log on Mktk 3.7 ?

Actually, I'm trying to configure IPsec but log is empty all the time ... I really don't know how to properly debug or troubleshoot P1 and P2 phases ?

Thank you,
D.
by bejcd
Fri Feb 29, 2008 7:14 am
Forum: General
Topic: bonding question ...
Replies: 0
Views: 470

bonding question ...

Hello, In a simple connectivity scenario consists of a Wireless AP-bridge and 2 SU's (10Mb/s bridged WDS-station each) how to configure 2 Mktk routers at both ends in order to simply agregate 2 SU wireless links (bonding1 interface) and get at ~18-19Mb total throughput ? 1st Mktk router is connected...
by bejcd
Tue Jan 29, 2008 10:13 pm
Forum: General
Topic: bonded ADSL or MLPPP ...
Replies: 1
Views: 669

bonded ADSL or MLPPP ...

Hello,

Does anyone have experience how to configure bonded ADSL on a Mikrotik router ?

Is the bonding interface capable of doing that or a Mktk supports a Multilink PPP bundle option ?

Thank you,
D.
by bejcd
Thu Jan 24, 2008 4:12 pm
Forum: General
Topic: Big bug in OSPF ver 3.0 ...
Replies: 0
Views: 530

Big bug in OSPF ver 3.0 ...

Hello, OSPF bug in ROS ver 3.0 : when I add a static route 10.20.20.0/24 in a Mktk ver3.0 router and enable "Redistribute Static Routes" the router is able to advertise the route throughout all OSPF routers (mostly Mktk 2.9.x and Cisco). The problem occurs when I add the same route (different gatewa...
by bejcd
Sat Dec 22, 2007 6:32 pm
Forum: General
Topic: FTP service problem through EoIP ...
Replies: 0
Views: 411

FTP service problem through EoIP ...

Hello, In a setup made up of 2 Mktk routers through EoIP, if I try to use an FTP client in order to login to a Mktk ROS FTP server connected to one or another side of the tunnel (simple npk version upgrade reason), connection works but I cann't do any ftp command/operation ... I have also tried to p...
by bejcd
Sat Dec 22, 2007 6:03 pm
Forum: Wireless Networking
Topic: bandwidth limitation on RB500 ...
Replies: 2
Views: 984

Re: bandwidth limitation on RB500 ...

I think I haven't completely understood the explaination "20mbps aggregate (half-duplex) traffic in multipoint settings".
Would you be able to detail the words.

Thank you for the response,
D.
by bejcd
Tue Dec 11, 2007 10:23 pm
Forum: Wireless Networking
Topic: bandwidth limitation on RB500 ...
Replies: 2
Views: 984

bandwidth limitation on RB500 ...

Hello, I have installed 3.0betaRC11 on RB500+CM9 as AP-bridge(wds enabled) and 10 Mktk station-wds clients so pretty straightforward configuration model (Nstreme is not enabled). If at least 3 clients utilize ~2Mb/s per client (simple download) what makes 6Mb in total on the RB500 Access Point the a...
by bejcd
Tue Dec 11, 2007 8:03 pm
Forum: General
Topic: internal management services come down ....
Replies: 0
Views: 400

internal management services come down ....

Hello, What can be the reason if all the management services on a Mktk router like ... telnet, winbox, www stop working but a router still looks "normal" and routed and routing protocols are working well ? For instance if I try to open a router by Winbox an error message is : "could not get index: m...
by bejcd
Tue Nov 20, 2007 6:58 pm
Forum: General
Topic: IPSec with dynamic peer ...
Replies: 6
Views: 2173

Re: IPSec with dynamic peer ...

Thanks Andrew for your help,

I have already figured it out by myself ... pretty obvious but sometimes it takes some time.

Again, deeply appreciate your help.

D.
by bejcd
Wed Nov 14, 2007 4:36 pm
Forum: General
Topic: 3.0 beta upgrade problem ...
Replies: 4
Views: 1274

3.0 rc10 upgrade problem (again) ...

Hello, routeros-x86-3.0rc9.npk works well after my last posting ... probably somebody took care of it. Alas, yesterday I downloaded routeros-x86-3.0rc10.npk and was unable to upgrade a board with rc9. What I usually do during an upgrade procedure is just copy npk by ftp and reboot the device (system...
by bejcd
Thu Nov 08, 2007 9:26 pm
Forum: General
Topic: IPSec with dynamic peer ...
Replies: 6
Views: 2173

Re: IPSec with dynamic peer ...

Hello again,

When I meant a 'dynamic' address that is in a form of A-record (or DNS name ... name.domain.com - not a static IP address).

Thank you,
D.
by bejcd
Wed Nov 07, 2007 7:12 pm
Forum: General
Topic: 3.0 beta upgrade problem ...
Replies: 4
Views: 1274

Re: 3.0 beta upgrade problem ...

Log info :

20:13:07 system,error broken package routeros-x86-3.0rc9.npk
20:13:07 system,info router rebooted

Thanks,
D.
by bejcd
Tue Nov 06, 2007 9:15 pm
Forum: General
Topic: 3.0 beta upgrade problem ...
Replies: 4
Views: 1274

3.0 beta upgrade problem ...

Hello,

By some reason I cann't upgrade 3.0rc6 on my PC (Intel/AMD package) to 3.0rc9 .

I even tried to do upgrade to 3.0rc7 with same result.

Does anybody have similar problem with beta upgrade so far and how to solve that ?

Thank you,
D.
by bejcd
Wed Oct 24, 2007 11:20 pm
Forum: General
Topic: IPSec with dynamic peer ...
Replies: 6
Views: 2173

IPSec with dynamic peer ...

Hello,

Does anybody have experience how to fill out IPSec -> Peers -> Address section with Dynamc IP address ?

If a remote IPSec firewall dynamically changes IP is it possible to somehow manage that from Mikrotik router locally ?

Appreciate all your suggestions.

Thank you,
D.
by bejcd
Wed Oct 24, 2007 11:10 pm
Forum: General
Topic: how to make visible local network behind hotspot ...
Replies: 6
Views: 1370

Re: how to make visible local network behind hotspot ...

Just to let you know that I have solved the problem !

IP bindings works well !
The only thing is that 'Address' and 'To Address' sections have to have the same IP.
I have also entered the MAC field.

Thanks all of you guys for your suggestions and help.
D.
by bejcd
Sun Oct 14, 2007 3:58 am
Forum: General
Topic: how to make visible local network behind hotspot ...
Replies: 6
Views: 1370

Re: how to make visible local network behind hotspot ...

Thank you for the answer but I think I didn't properly understand ...
where to put a static route ?

My hotspot router has ether1 (uplink) and ether2 (hotspot) ...

Thanks again,
D.
by bejcd
Sat Oct 13, 2007 9:35 am
Forum: General
Topic: how to make visible local network behind hotspot ...
Replies: 6
Views: 1370

how to make visible local network behind hotspot ...

Hello, I have problem with a visibility of a local network behind a hotspot. Installed hotspot works well on a pool network 10.10.1.0/24 but behind a hotspot (ether2) there are 2 Linux servers configured on the 192.168.210.0/24 subnet (192.168.210.10,20). Gateway IP - 192.168.210.1/24 is assigned on...
by bejcd
Tue Sep 18, 2007 7:24 pm
Forum: General
Topic: Hotspot, Radius and bandwidth control ...
Replies: 3
Views: 851

Re: Hotspot, Radius and bandwidth control ...

Debug information from the Radius server : (Debug :00692) 9/18/2007 12:36:27 Cleared ODBC Acct List: 2 (Debug :10004) 9/18/2007 12:36:37 RECEIVED: 192.168.0.150, code=1 (Access Request), id=2, len=226 (Debug :10004) 9/18/2007 12:36:37 Add.Info: Nas=192.168.0.150 (ID:MikroTik), Port=-2143289344, User...
by bejcd
Tue Sep 18, 2007 6:30 pm
Forum: General
Topic: Hotspot, Radius and bandwidth control ...
Replies: 3
Views: 851

Re: Hotspot, Radius and bandwidth control ...

Hello, Thank you for you response. This is a record from Vircom VPRAcct.log : Tue Sep 18 11:17:47 2007 Acct-Status-Type = Start NAS-Port-Type = 15 Calling-Station-Id = "00:11:2F:7D:AD:A1" = "hotspot1" = "ether2" User-Name = "power" = "testdomain.net" NAS-Port-Id = -2144337902 Acct-Session-Id = "8030...
by bejcd
Tue Sep 18, 2007 7:39 am
Forum: General
Topic: Hotspot, Radius and bandwidth control ...
Replies: 3
Views: 851

Hotspot, Radius and bandwidth control ...

Hello, I have configured Hotspot just simply through a wizard setup ("Servers"->"Hotspot setup") with a radius client and enabled radius authentication in the "Server Profile" section. An authentication againt the radius works well but the problem is how to control Tx/Rx bandwidth through the radius...
by bejcd
Wed Aug 22, 2007 12:04 am
Forum: General
Topic: RealTek RTL8169 Gigabit Ethernet driver missing !!!
Replies: 4
Views: 1973

Re: RealTek RTL8169 Gigabit Ethernet driver missing !!!

Thank you for answer, appreciate it so much. V3.0 is able to recognize the ethernet card but reason why I cann't still use v3.0 is stability problem with BGP routing protocol with 2 or more BGP uplinks/peers. I have no problems with ver.2.9.xx (<= 2.9.45) - such a router has been working for months ...
by bejcd
Mon Aug 20, 2007 4:45 pm
Forum: General
Topic: RealTek RTL8169 Gigabit Ethernet driver missing !!!
Replies: 4
Views: 1973

RealTek RTL8169 Gigabit Ethernet driver missing !!!

Hello,

from ver.2.9.45 I haven't found RealTek RTL8169 Gigabit Ethernet driver anymore.

Why has that driver been removed ?

Is it possible for the driver to be installed/added back ?

Thank you,
D.
by bejcd
Tue Aug 14, 2007 4:59 pm
Forum: General
Topic: BGP AS-PATH prepend (routing-test)
Replies: 5
Views: 3448

Re: BGP AS-PATH prepend (routing-test)

Hello Sam, I appreciate your answer. What I did I unscheduled "routing-test" package, scheduled back "routing" package and BGP with 2 uplinks works well !!! There are no interruptions and problems as those with routing-test and routing filters even if I do enable/disable ports and similar activities...
by bejcd
Mon Aug 13, 2007 6:47 am
Forum: General
Topic: BGP AS-PATH prepend (routing-test)
Replies: 5
Views: 3448

Re: BGP AS-PATH prepend (routing-test)

there are two situations when BGP peer's become unstable (intermittent change from connected to idle state) : 1. if an interface port has been turned to "disable" and after that to "enable" state 2. after a button "resend" is submitted the only solution how to make a router stable back is to be rebo...
by bejcd
Sat Aug 11, 2007 8:06 am
Forum: General
Topic: BGP AS-PATH prepend (routing-test)
Replies: 5
Views: 3448

BGP AS-PATH prepend (routing-test)

Hello, I have 2 questions regarding configuration of BGP in a routing test package (ver. 2.9.45) : 1. I have configured 2 BGP uplinks with redistribution of OSPF and static routes in BGP (instance). I would like to know how to "force" (or regulate) incoming and outgoing traffic primarily through one...
by bejcd
Fri Jun 08, 2007 8:48 pm
Forum: Wireless Networking
Topic: Mikrotik Access Point and ARP problem ...
Replies: 5
Views: 1380

Mikrotik Access Point and ARP problem ...

Hi, Recently I installed Mktk AP + 20 wireless clients ... everything works well except one weird thing - every 5 min. an IP communication between AP and clients seems to go down (simply, I cann't ping my wireless clients from AP). It usually takes 15-30sec and all of a sudden ping (and IP funcional...
by bejcd
Tue Jun 05, 2007 5:51 am
Forum: General
Topic: VPDN and Mikrotik ...
Replies: 2
Views: 1149

VPDN and Mikrotik ...

Hello, Does anybody have experience of an implementation of a VPDN service on the Mikrotik OS ? How do I simply translate let's say a Cisco configuration to a Mktk compatibile set ? aaa authentication login default local group radius aaa authentication ppp default local group radius aaa authorizatio...
by bejcd
Thu Aug 24, 2006 6:29 am
Forum: General
Topic: wlan bonding ...
Replies: 2
Views: 1503

Hi, I'd like to thank you for the answer. I have tried Nstreme2 according to an example from : http://www.mikrotik.com/docs/ros/2.9/interface/wireless.content#4.13.21.5 but it doesn't work ... maybe I am doing something wrong. Both wireless links are going well (54Mb each) ... I am looking for a sol...
by bejcd
Wed Aug 23, 2006 7:02 am
Forum: General
Topic: wlan bonding ...
Replies: 2
Views: 1503

wlan bonding ...

Hello,

Is it possible to configure 2 wlan adapters as a 'bonding' in order to aggregate an overall bandwidth ?

In my scenario, I have 2 mkt routers with 2 cm9 cards+1 ethernet. I tried to configure nstreme2 but unfortunately I wasn't able to make them working.

Appreciate any help.
B.
by bejcd
Thu Jun 22, 2006 5:01 pm
Forum: Wireless Networking
Topic: RB500 AP slows down on load ....
Replies: 5
Views: 1341

What we have also discerned - the CPU usage is also getting above 50% on RB500. The problem is the same on almost every RB500 Access Point currently in use if the number of SU's(wireless customers) increases to 10. On every location where we have a standard PC router even with more wireless customer...
by bejcd
Thu Jun 22, 2006 4:50 pm
Forum: Wireless Networking
Topic: RB500 AP slows down on load ....
Replies: 5
Views: 1341

[admin@MikroTik] interface wireless> monitor wlan1 status: running-ap band: 5ghz frequency: 5300MHz noise-floor: -100dBm overall-tx-ccq: 44% registered-clients: 11 authenticated-clients: 11 current-ack-timeout: 93 current-distance: 93 nstreme: no current-tx-powers: 6Mbps:23,9Mbps:23,12Mbps:23,18Mbps...
by bejcd
Thu Jun 22, 2006 4:01 pm
Forum: Wireless Networking
Topic: RB500 AP slows down on load ....
Replies: 5
Views: 1341

We tried even 21dBm but with the same result.
Only after 4PM. when the most businesses don't use bandwidth speed is 6Mb up/down.
In the morning when customers start using it again speed is jumping to 30K.

Thank you,
D.
by bejcd
Wed Jun 21, 2006 6:20 pm
Forum: Wireless Networking
Topic: RB500 AP slows down on load ....
Replies: 5
Views: 1341

RB500 AP slows down on load ....

Hello, We have installed Mikrotik OS 2.9.24 on RB500 + Atheros 400mW card within. The Access Point has 10 associated wireless customers (SU) and what is experienced as a problem is a slow speed (when they start using speed drops from 4Mb to 30k). We did test from SU to AP or SU to main network, we g...
by bejcd
Wed Jun 21, 2006 6:18 pm
Forum: General
Topic: RB500 AP slows down on load ....
Replies: 3
Views: 931

RB500 AP slows down on load ....

Hello, We have installed Mikrotik OS 2.9.24 on RB500 + Atheros 400mW card within. The Access Point has 10 associated wireless customers (SU) and what is experienced as a problem is a slow speed (when they start using speed drops from 4Mb to 30k). We did test from SU to AP or SU to main network, we g...
by bejcd
Tue Jun 20, 2006 3:20 pm
Forum: General
Topic: Mikrotik PC router with 4 wireless cards ...
Replies: 2
Views: 828

mktk PC router + wireless cards ...

Every wireless AP has approximatelly ~15 wireless clients. The router is a regular Intel based P4 PC with installed daughterboards and miniPCI cards on them configured as AP-bridges. Characteristics of a tested location: Signal strength: -80 Tx/Rx rate: 18Mb TX/RX CCQ: 28/57 Signal to Noise: 17 Ack ...
by bejcd
Mon Jun 19, 2006 10:49 pm
Forum: General
Topic: Mikrotik PC router with 4 wireless cards ...
Replies: 2
Views: 828

Mikrotik PC router with 4 wireless cards ...

Hello, I have made a production "wireless" router (WLR) based on Intel P4 (motherboard with intel chipset), 512Mb RAM and 4 Atheros 5213 miniPCI cards installed in whereas all those wireless cards are configured as AP's (wlan1-ap , wlan2-ap etc.). IP's are configured on bridge's (for example: wlan1 ...
by bejcd
Fri Apr 07, 2006 4:23 pm
Forum: Wireless Networking
Topic: problem: madwifi-ng client on Mikrotik AP ...
Replies: 2
Views: 1054

madwifi-ng client on Mikrotik AP ...

Yes, they have all those parameters configured ... ack, slottime. They have also tried to better adjust parameteres like ... sens, frag, rts etc. but without positive results. in the production environment they have Mkt AP's connected to Mktk routers. It seems that everything was normal on Mktk vers...
by bejcd
Thu Apr 06, 2006 5:33 am
Forum: Wireless Networking
Topic: problem: madwifi-ng client on Mikrotik AP ...
Replies: 2
Views: 1054

problem: madwifi-ng client on Mikrotik AP ...

Hello, Our customer has installed 10 Mikrotik AP's in 802.11a but more and more clients have been using Linux + madwifi-ng as a client system. What's interesting - the basic complaints are regarding asymmetrical download/upload transfer rate (frankly, I couldn't believe that) ! For example: download...
by bejcd
Tue Feb 28, 2006 10:16 pm
Forum: General
Topic: IPsec over PPPoE ...
Replies: 6
Views: 2239

it works ... I replaced "masquerade" action with "srcnat" ... after taht everything was easy ...

anyway, thank you for your help ... I appreciate it .

D.
by bejcd
Tue Feb 28, 2006 10:16 pm
Forum: General
Topic: IPsec over PPPoE ...
Replies: 6
Views: 2239

it works ... I replaced "masquerade" action with "srcnat" ... after taht everything was easy ...

anyway, thank you for your help ... I appreciate it .

D.
by bejcd
Tue Feb 28, 2006 5:31 pm
Forum: General
Topic: IPsec over PPPoE ...
Replies: 6
Views: 2239

IPsec over PPPoE ...

I have tried using transport + tunnel scenario but without positive results. I have also tried to install and test 2.9.14 but have got the same result. Even worse I tried to make testing IPsec VPN between 2 Mkt routers through local router (testing env.) and experienced the similar problems as those...
by bejcd
Fri Feb 24, 2006 5:01 am
Forum: General
Topic: IPsec over PPPoE ...
Replies: 6
Views: 2239

IPsec over PPPoE ...

Hi, Please, assume a next scenario: [web server] <--> [ eth1 Mktk-2.9.13 eth0(pppoe-out1)] <== internet ==> [ eth0(fiber) Mktk-2.9.13 eth1 ] <--> LAN I have configured IPsec according to the documentation (http://www.mikrotik.com/docs/ros/2.9/ip/ipsec - "IPsec Between two Masquerading MikroTik Route...
by bejcd
Tue Dec 20, 2005 5:13 pm
Forum: General
Topic: redistribute OSPF to BGP ...
Replies: 5
Views: 4148

redistribute OSPF to BGP ...

Hi, briefly, the above mentioned scenario seems to work fine though I had to reinstall the basic routing package instead of (routing-test experiences some bugs during a OSPF configuration). "redistribute-ospf" works also well ! But, something weird occurs every time when I open "ip route" in my Winb...
by bejcd
Mon Dec 19, 2005 7:29 am
Forum: General
Topic: redistribute OSPF to BGP ...
Replies: 5
Views: 4148

redistribute OSPF to BGP ...

Thank you for your help and suggestions. I want to advertise only my /20 network not higher prefixes from OSPF. My /20 is subnetted and locally advertised through OSPF so I want to "summarize" all those subnets (on my 'edge' OSPF/BGP router) and advertise them as a 'mynetwork/20' to my BGP peers (up...
by bejcd
Sun Dec 18, 2005 8:51 pm
Forum: General
Topic: redistribute OSPF to BGP ...
Replies: 5
Views: 4148

redistribute OSPF to BGP ...

Hi, I would like to know how to redistribute /20 network subnetted and internally advertised by OSPF to BGP ? I have tried to make a configuration but encountered problems in configuration. In fact, BGP works well and I can see more than 150000 routes injected externally. I can also see a default ga...