Community discussions

MUM Europe 2020

Search found 78 matches

by pkelly1603
Mon Aug 26, 2019 5:32 pm
Forum: General
Topic: TX Drops on PPTP and L2TP tunnels
Replies: 3
Views: 701

Re: TX Drops on PPTP and L2TP tunnels

Thank you. I turned off discovery on the interface and the TX drops stopped.
by pkelly1603
Fri Aug 23, 2019 8:03 pm
Forum: General
Topic: TX Drops on PPTP and L2TP tunnels
Replies: 3
Views: 701

TX Drops on PPTP and L2TP tunnels

I'm having a problem on both PPTP and L2TP tunnels periodically where the TX drops are occurring. The WAN interface shows no TX drops. I've attached an example of this situation showing a small packet loss (11245 out of 11269 / .2% loss). When I watch the counters on the interface, it seems most of ...
by pkelly1603
Fri Dec 07, 2018 7:21 pm
Forum: Scripting
Topic: Netwatch script does not allow ":execute"
Replies: 1
Views: 454

Netwatch script does not allow ":execute"

For some reason, :execute command does not work in netwatch. Is this due to the netwatch limited permissions? For example, the command below does not work from netwatch in version 6.42.9. I'm trying to run a traceroute from netwatch so that when the monitor goes down it saves the output to a file th...
by pkelly1603
Thu Nov 29, 2018 9:47 pm
Forum: Scripting
Topic: dump traceroute to file
Replies: 12
Views: 4495

Re: dump traceroute to file

not working in 6.33 : create an empty file works fine in 6.38 The command below does not work from netwatch in version 6.42.9. Is that due to the security changes where netwatch has limited permission? Is there anyway to run a traceroute from netwatch in up to date versions? :execute {/tool tracero...
by pkelly1603
Wed Nov 07, 2018 10:34 pm
Forum: General
Topic: [feature request] Graphing PINGS to IP address
Replies: 10
Views: 2885

Re: [feature request] Graphing PINGS to IP address

We already have implemented it, have you tried "tool traceroute 8.8.8.8" in the recent months? Normis: I think the OP suggests that it be possible to have a traceroute or ping to an IP address running in the background for a long period of time, and that historic data is viewable. A bit like you ca...
by pkelly1603
Mon Sep 24, 2018 11:56 pm
Forum: The Dude
Topic: The Dude 6.39.2 Log Files
Replies: 14
Views: 2928

Re: The Dude 6.39.2 Log Files

Why is this thread marked, "Solved"? As far as I can tell, dude logging is still a mess.
by pkelly1603
Thu Sep 20, 2018 5:53 pm
Forum: RouterBOARD hardware
Topic: Router brains turn to mush after upgrading to 6.43
Replies: 2
Views: 685

Re: Router brains turn to mush after upgrading to 6.43

No I will try the backup bootloader, thanks for the suggestion.

FYI - It turns out that the cause of this is upgrading the firmware, not software.
by pkelly1603
Fri Sep 14, 2018 4:39 pm
Forum: RouterBOARD hardware
Topic: Router brains turn to mush after upgrading to 6.43
Replies: 2
Views: 685

Router brains turn to mush after upgrading to 6.43

We've upgraded a few RB2011iLS-IN from the version they were shipped with (6.39?) to 6.43. We've had a few of these where after the upgrade, the router is non-responsive. I tried to netinstall one of these and it boots into netinstall but after I install the software, the router doesn't boot properl...
by pkelly1603
Mon Aug 20, 2018 11:13 pm
Forum: Scripting
Topic: Can't create script of more than one line with API
Replies: 2
Views: 531

Re: Can't create script of more than one line with API

Update:

I solved this problem by removing newlines from script text and terminating each command with a semicolon (leaving all commands on one line). I still am not sure why newlines aren't working but at least that is a good workaround.
by pkelly1603
Mon Aug 20, 2018 10:53 pm
Forum: Scripting
Topic: Can't create script of more than one line with API
Replies: 2
Views: 531

Can't create script of more than one line with API

Hello, I'm trying to create an API app that logs into a router and creates a script, then runs that script. The problem is that I can only do a single line at at a time. When I use "\n" or "\r\n" inside the PHP API app text, the result created under /system/script is everything before the first back...
by pkelly1603
Wed Mar 14, 2018 4:59 pm
Forum: General
Topic: Queuing Bridged or Switched interface
Replies: 1
Views: 347

Re: Queuing Bridged or Switched interface

Any suggestions?
by pkelly1603
Mon Nov 06, 2017 6:13 pm
Forum: General
Topic: Queuing Bridged or Switched interface
Replies: 1
Views: 347

Queuing Bridged or Switched interface

Hello, I'm wondering if there is an easy way to limit all traffic on a bridged or switched router. When I setup a simple queue on the WAN interface, only a fraction of the upload traffic is limited. I suspect that "output" traffic (generated from router as opposed to traffic passing through or going...
by pkelly1603
Fri Nov 11, 2016 5:30 pm
Forum: General
Topic: User with default Safe Mode
Replies: 16
Views: 8565

Re: User with default Safe Mode

Let me give another reason this is important: We have a NOC with many people having access to many routers. Our core infrastructure is redundant enough and locked down so no one can login and cause major damage in the core. However, any users could write a script to cause serious damage to the endpo...
by pkelly1603
Fri Apr 08, 2016 5:22 pm
Forum: General
Topic: CCR routers - Video processing
Replies: 1
Views: 476

CCR routers - Video processing

I have a suggestion for Mikrotik to help video services providers. The CCR hardware would provide a great platform to compete with certain video processing hardware. For example, due to the high cost of cable headend equipment, we use x86 servers with many cores and open source software for converti...
by pkelly1603
Mon Feb 29, 2016 5:23 pm
Forum: General
Topic: Multi DHCP clients on same WAN port
Replies: 16
Views: 5393

Re: Multi DHCP clients on same WAN port

I'm running into the same thing in the US. I have 2 cable providers in our local area that are doing this. 1. Imon Communications 2. Mediacom Communications Both will not give out /29 blocks any more so if we want more than 1 IP address, we have to add a switch or use the cable from one port to anot...
by pkelly1603
Wed Jun 24, 2015 9:54 pm
Forum: Wireless Networking
Topic: TDMA Standard for WiFi
Replies: 0
Views: 1155

TDMA Standard for WiFi

Does anyone know if there are any standard, open TDMA protocols in the works? The main problem today is that each vendor has a different version of this technology that is proprietary. So if you want to use TDMA on a wireless network, roaming clients using their own devices cannot connect. Also, as ...
by pkelly1603
Wed Oct 01, 2014 10:32 pm
Forum: General
Topic: Feature request: MLPPP server
Replies: 30
Views: 7717

Re: Feature request: MLPPP server

+1 for MLPPP and +1 for UDP/OVPN
by pkelly1603
Thu Sep 25, 2014 4:14 pm
Forum: Beginner Basics
Topic: CRS125 Configuration Help
Replies: 33
Views: 15067

Re: CRS125 Configuration Help

Mikrotik, please post your roadmap for future features of the CRS series switches.
by pkelly1603
Mon Aug 25, 2014 7:14 pm
Forum: General
Topic: Request: IP-SLA
Replies: 19
Views: 11819

Re: Request: IP-SLA

OK, here it is. The below script is a "setup" to create all the items necessary to setup a monitor on one IP address. By its self, this setup does nothing but monitor one ip address and based on the results, sets a global variable for to "up" or "down". You need another "failover" script to monitor ...
by pkelly1603
Fri Aug 15, 2014 9:52 pm
Forum: General
Topic: Request: IP-SLA
Replies: 19
Views: 11819

Re: Request: IP-SLA

I wrote a script for monitoring latency and packet loss. If anyone else would like to use it, let me know and I'll post it.
by pkelly1603
Mon Jul 28, 2014 3:58 pm
Forum: Beginner Basics
Topic: CRS125 Configuration Help
Replies: 33
Views: 15067

Re: CRS125 Configuration Help

Mikrotik, will either of these features be implemented in a future version?

IGMP snooping
PIM routing (supported in hardware)
by pkelly1603
Tue Jul 22, 2014 11:05 pm
Forum: Scripting
Topic: Script Error - "system is busy (12)"
Replies: 12
Views: 2057

Re: Script Error - "system is busy (12)"

Thank you, it is working as expected.
by pkelly1603
Tue Jul 22, 2014 9:50 pm
Forum: Scripting
Topic: Script Error - "system is busy (12)"
Replies: 12
Views: 2057

Re: Script Error - "system is busy (12)"

is possible to use on script: :do { "/tool flood-ping etc." } on-error={ /log warning message="Flood Ping Busy" }; If you must continue the running of the script... Or set one global variable at startup: :global floodpingbusy value=false; And set/unset is as true when one script use that function, ...
by pkelly1603
Tue Jul 22, 2014 9:46 pm
Forum: Scripting
Topic: Script Error - "system is busy (12)"
Replies: 12
Views: 2057

Re: Script Error - "system is busy (12)"

Here is the "probe" script: # Variables - ipsla1 :global ipsla1; :local name ipsla1; :local response -1; :local target 8.8.8.8; :local pingSize 1200; #Variables derived from stored settings :local currentIndex :local livesKept :local currentStat #Ping target and gather latest statistic /tool flood-p...
by pkelly1603
Tue Jul 22, 2014 9:35 pm
Forum: Scripting
Topic: Script Error - "system is busy (12)"
Replies: 12
Views: 2057

Re: Script Error - "system is busy (12)"

Have you notice that you do not provide ANY detail? Not sure what details you are talking about as I provided the basic information that I believed necessary. Here's some more information though: - running routerOS 5.26 - Same issue occurs on x86 RouterOS VM and RB450 - Problem only arises when scr...
by pkelly1603
Tue Jul 22, 2014 4:26 pm
Forum: Scripting
Topic: Script Error - "system is busy (12)"
Replies: 12
Views: 2057

Script Error - "system is busy (12)"

Hi, I am running 6 scripts, each running on its own schedule. I noticed many times they are not running on schedule. When I manually run one of these for a test, I get this error: system is busy (12) This does not happen every time the script is run. Is scripting only able to run one thread at a tim...
by pkelly1603
Thu Jul 03, 2014 10:27 pm
Forum: General
Topic: Request: IP-SLA
Replies: 19
Views: 11819

Re: Request: IP-SLA

Yes, I also need this for latency/jitter/packet loss detection
by pkelly1603
Wed Jun 18, 2014 7:54 pm
Forum: Beginner Basics
Topic: CRS125 Configuration Help
Replies: 33
Views: 15067

Re: CRS125 Configuration Help

I tried IGMP proxy, unfortunately I need more than one upstream interface which is not supported by IGMP proxy. Also, the CRS CPU is too slow for PIM.
by pkelly1603
Wed Jun 18, 2014 4:44 pm
Forum: Beginner Basics
Topic: CRS125 Configuration Help
Replies: 33
Views: 15067

Re: CRS125 Configuration Help

Thanks for the suggestions. 1. The multicast FDB does not allow ranges or networks (only single IPs or MAC addresses) 2. Yes, IGMP snooping would be very helpful. I believe it would also be very helpful to get an ACL working with this too so that IGMP requests can be allowed or blocked along with sn...
by pkelly1603
Tue Jun 17, 2014 4:06 pm
Forum: General
Topic: IGMP Snooping
Replies: 137
Views: 60644

Re: IGMP Snooping

I don't understand that multicast-fdb. how is it used and for what we can use it? Take a look at this thread: http://forum.mikrotik.com/viewtopic.php?f=13&t=78994&p=431957#p431957 1. Multicast FDB appears to only work within a VLAN (can't forward from one VLAN to another) 2. Multicast is forwarded ...
by pkelly1603
Tue Jun 17, 2014 4:04 pm
Forum: Beginner Basics
Topic: CRS125 Configuration Help
Replies: 33
Views: 15067

Re: CRS125 Configuration Help

First of all, multicast forwarding occurs between switched ports which means ether10 also has to be slave port of ether1. Secondly, ingress vlan translation rule assigns frames from ether1,ether2,ether3 to VLAN 100 therefore MFDB entry should have VLAN id 100 to match this multicast traffic. And VL...
by pkelly1603
Fri Jun 13, 2014 10:48 pm
Forum: Beginner Basics
Topic: CRS125 Configuration Help
Replies: 33
Views: 15067

Re: CRS125 Configuration Help

I tested the new RouterOS and the switch is much more stable now. Unfortunately it is missing some of the features I want. Is there documentation on the hardware capabilities of the switch chip (so we know what these switches will potentially be able to do when they grow up)? IGMP snooping or some ...
by pkelly1603
Mon Jun 02, 2014 11:03 pm
Forum: Beginner Basics
Topic: CRS125 Configuration Help
Replies: 33
Views: 15067

Re: CRS125 Configuration Help

I tested the new RouterOS and the switch is much more stable now. Unfortunately it is missing some of the features I want. Is there documentation on the hardware capabilities of the switch chip (so we know what these switches will potentially be able to do when they grow up)? IGMP snooping or some w...
by pkelly1603
Thu May 29, 2014 5:38 pm
Forum: General
Topic: IGMP Snooping
Replies: 137
Views: 60644

Re: IGMP Snooping

Does anyone know how the Multicast FDB works? I don't understand if adding an entry blocks that multicast, or tells it to forward? It seems like multicast by default forwards to all ports since there is no IGMP snooping. BTW, I too would like to have IGMP snooping. And hardware supported PIM routing...
by pkelly1603
Mon May 19, 2014 11:10 pm
Forum: Beginner Basics
Topic: CRS125 Configuration Help
Replies: 33
Views: 15067

Re: CRS125 Configuration Help

Are any of the above issues in this thread resolved with RouterOS 6.12? What's new in 6.12 (2014-Apr-14 09:27): *) many fixes for CRS managed switch functionality - particularly improved VLAN support, port isolation, defaults; *) added trunk support for CRS switches; *) added policing support for CR...
by pkelly1603
Wed Apr 23, 2014 11:15 pm
Forum: Beginner Basics
Topic: CRS125 Configuration Help
Replies: 33
Views: 15067

Re: CRS125 Configuration Help

???
by pkelly1603
Thu Apr 03, 2014 4:06 pm
Forum: Beginner Basics
Topic: CRS125 Configuration Help
Replies: 33
Views: 15067

Re: CRS125 Configuration Help

Any update?
by pkelly1603
Fri Feb 28, 2014 4:26 pm
Forum: Beginner Basics
Topic: CRS125 Configuration Help
Replies: 33
Views: 15067

Re: CRS125 Configuration Help

Mikrotik, are you working on a fix?

Also, will there be any multicast filtering options in the switch chips? Or IGMP handled by the switch?

?
by pkelly1603
Fri Jan 24, 2014 8:10 pm
Forum: Beginner Basics
Topic: CRS125 Configuration Help
Replies: 33
Views: 15067

Re: CRS125 Configuration Help

Mikrotik, are you working on a fix?

Also, will there be any multicast filtering options in the switch chips? Or IGMP handled by the switch?
by pkelly1603
Wed Dec 18, 2013 4:35 pm
Forum: Forwarding Protocols
Topic: Routing filters problem
Replies: 3
Views: 1587

Re: Routing filters problem

I don't understand, what would I match in the rule? Should I put packet marks on OSPF traffic? I thought the routing filters could tell which chain to use based on which instance the route advertisements were received or sent on. What is the point in setting an "in filter" or "out filter" on an OSPF...
by pkelly1603
Tue Dec 17, 2013 11:14 pm
Forum: Forwarding Protocols
Topic: Routing filters problem
Replies: 3
Views: 1587

Routing filters problem

I am trying to filter on the OSPF-out chain but it does not work the way I expected. I have 2 routers, "Router 1" and "Router 2". Router 1 has only one rule on the OSPF-out chain (discard all). Here is the router 1 configuration: /routing filters add action=discard chain=ospf-out comment="Drop all" ...
by pkelly1603
Wed Dec 11, 2013 10:38 pm
Forum: Beginner Basics
Topic: CRS125 Configuration Help
Replies: 33
Views: 15067

Re: CRS125 Configuration Help

Mikrotik, FYI - I am having issues with the CRS I have been testing. The issue started after upgrading to routerOS 6.7 I have lost ethernet links on all interfaces 3 times. Each time, the router will not get a link on any interface. Once, this happened immediately after upgrading software. Once it h...
by pkelly1603
Wed Nov 20, 2013 10:46 pm
Forum: RouterBOARD hardware
Topic: CRS125-24G - Mikrotik 24 port switch / Switch chip features
Replies: 4
Views: 2617

CRS125-24G - Mikrotik 24 port switch / Switch chip features

Does anyone know what features are available to be handled by the switch chips in the new CRS125-24G? I couldn't find the model of the switch chip or much information on it when i googled it.

I just ordered one so I'll be testing soon too.
by pkelly1603
Fri Aug 30, 2013 5:03 am
Forum: General
Topic: could not add address. Already have such address.
Replies: 8
Views: 8130

Re: could not add address. Already have such address.

I just had the same issue using routerOS 5.25, then upgraded to 6.2, then downgraded back to 5.25 and it started working normally. I think I may have been on the routing-test package before and upgrading/downgrading reset it to the normal routing package (but I'm not sure if this is the case as I ha...
by pkelly1603
Fri Aug 03, 2012 8:39 pm
Forum: Scripting
Topic: API issue with getting static route information
Replies: 1
Views: 580

Re: API issue with getting static route information

It doesn't support route type or vrf-interface either apparently
by pkelly1603
Fri Aug 03, 2012 7:22 pm
Forum: Scripting
Topic: API issue with getting static route information
Replies: 1
Views: 580

API issue with getting static route information

I am trying to pull routes off a RouterOS device with the API. The API can not read routing marks and can not read check-gateway on these routes. Here is the output when I do an export: /ip route add check-gateway=ping disabled=no distance=1 dst-address=4.2.2.2/32 gateway=\ 80.8.8.8 pref-src=0.0.0.1...
by pkelly1603
Tue Jul 24, 2012 12:27 am
Forum: General
Topic: SSTP/OVPN with Self-Signed Certificate
Replies: 3
Views: 2683

Re: SSTP/OVPN with Self-Signed Certificate

Well I'm not much of a linux guy and don't want to install linux if I don't have to just to create certificates. Mainly I would like to understand how this all works. I can get the certificates from this web site to import into my router (and I have a KR next to it). I want to be sure I'm doing this...
by pkelly1603
Tue Jul 17, 2012 11:38 pm
Forum: General
Topic: SSTP/OVPN with Self-Signed Certificate
Replies: 3
Views: 2683

SSTP/OVPN with Self-Signed Certificate

I want to make an SSTP or OVPN VPN connection with a self signed certificate. Everywhere I have looked I find instructions for setting up these links with a Certificate Authority. Is this a bad idea? I created a self signed certificate and keys. Which certificates are necessary for the client side a...
by pkelly1603
Mon Oct 03, 2011 8:47 pm
Forum: Forwarding Protocols
Topic: VPLS over GRE
Replies: 3
Views: 2268

Re: VPLS over GRE

I am also interested in doing this. Mikrotik, is this possible?
by pkelly1603
Tue Aug 16, 2011 5:47 pm
Forum: General
Topic: Feature request: routing via dynamic gateway w/out scripting
Replies: 17
Views: 4577

Re: Feature request: routing via dynamic gateway w/out scrip

I had a similar request:

http://forum.mikrotik.com/viewtopic.php?f=2&t=50273

It is very difficult to do failover with a dhcp WAN connection on Mikrotik.
by pkelly1603
Tue Aug 16, 2011 5:43 pm
Forum: Virtualization
Topic: RB450G + openwrt Metarouter strange problem
Replies: 221
Views: 76872

Re: RB450G + openwrt Metarouter strange problem

It sounds to me like Mikrotik is going to deny the existence of this problem. Then they don't have to deal with it!
by pkelly1603
Mon Aug 15, 2011 11:30 pm
Forum: General
Topic: VPN IPsec lose connection/disconnected by itself
Replies: 14
Views: 11551

Re: VPN IPsec lose connection/disconnected by itself

DPD does not work for me either. My connection is not flakey.

Thanks Monkey, I'm using your script.
by pkelly1603
Fri Jul 29, 2011 4:33 pm
Forum: Virtualization
Topic: RB450G + openwrt Metarouter strange problem
Replies: 221
Views: 76872

Re: RB450G + openwrt Metarouter strange problem

I believe it is software related. I have the same problems on 433AH as 450g.

Also, I have noticed that routers with worse connections (higher packet loss) seem to reboot more frequently.
by pkelly1603
Fri Jul 15, 2011 4:31 pm
Forum: Virtualization
Topic: RB450G + openwrt Metarouter strange problem
Replies: 221
Views: 76872

Re: RB450G + openwrt Metarouter strange problem

What routerboards actually work consistently with metarouter? Any model I have ever tried it on is unstable. i have running RB433AH, RB1000, RB800 on my table that are not rebooting. All of them have at least one metarouter guest running that is RouterOS. Also, all have 32MB of RAM assigned, since ...
by pkelly1603
Tue Jun 07, 2011 7:51 pm
Forum: The Dude
Topic: Freeradius Probe for the Dude
Replies: 6
Views: 4089

Re: Freeradius Probe for the Dude

I got it working. I'm not using free radius though. I set the shared secret on my server to a string of letters I found in the dude's probe and it worked. The default radius probe in the Dude had a field marked "server" that had this string: "\x01D\0,0123456789012345\x01\x06TEST\x02\x12abcdefghijklm...
by pkelly1603
Tue May 24, 2011 9:31 pm
Forum: Virtualization
Topic: RB450G + openwrt Metarouter strange problem
Replies: 221
Views: 76872

Re: RB450G + openwrt Metarouter strange problem

not all boards has this problem with metarouter. And yes there will be a fix for the issue eventually.
What routerboards actually work consistently with metarouter? Any model I have ever tried it on is unstable.
by pkelly1603
Mon May 09, 2011 7:24 pm
Forum: Virtualization
Topic: RB450G + openwrt Metarouter strange problem
Replies: 221
Views: 76872

Re: RB450G + openwrt Metarouter strange problem

Is there going to be a fix for this or will metarouters always have these bugs?
by pkelly1603
Mon May 09, 2011 7:07 pm
Forum: General
Topic: 3G USB problems RB433UAH
Replies: 6
Views: 1280

Re: 3G USB problems RB433UAH

By the way,
[admin@MikroTik] /system resource usb> power-reset
ERROR: USB power reset not implemented on this hardware
I send the support.rif to be analysed.
I have the same problem. RB411U w/ RouterOS 4.17 and latest firmware (2.29)
by pkelly1603
Fri Apr 29, 2011 3:20 am
Forum: General
Topic: Routing using interface as gateway w/DHCP
Replies: 4
Views: 1514

Re: Routing using interface as gateway w/DHCP

Yes but I don't want to add a default route, I want to add a specific route.

It would be really nice if instead of an add default route checkbox, they had a "+" that came up with the same options as adding a static route. This would solve many problems.
by pkelly1603
Fri Apr 29, 2011 1:38 am
Forum: General
Topic: Routing using interface as gateway w/DHCP
Replies: 4
Views: 1514

Re: Routing using interface as gateway w/DHCP

Mikrotik, any reason why you would not make this work?
by pkelly1603
Mon Apr 11, 2011 5:26 pm
Forum: Virtualization
Topic: RB450G + openwrt Metarouter strange problem
Replies: 221
Views: 76872

Re: RB450G + openwrt Metarouter strange problem

I don't know if this helps but... I noticed a router w/ metarouter that was rebooting like crazy. I logged in when the metarouter had locked up (but router was still responding). Before it rebooted I looked at the metarouter through the virtual console. It spit out a bunch of strange information (an...
by pkelly1603
Thu Mar 24, 2011 10:15 pm
Forum: General
Topic: Routing using interface as gateway w/DHCP
Replies: 4
Views: 1514

Routing using interface as gateway w/DHCP

In routerOS, when setting a route, instead of adding a gateway IP address, you can select the only an interface. - If that interface is PPPoE, routerOS will automatically set the GW to the PPPoE GW when it connects - If that interface has a /30 network on it, routerOS will automatically set the GW t...
by pkelly1603
Wed Feb 02, 2011 4:52 am
Forum: Wireless Networking
Topic: SR71-A Problems
Replies: 7
Views: 1352

Re: SR71-A Problems

OK, much appreciated Chadd. I am rolling my APs back!
by pkelly1603
Tue Feb 01, 2011 6:28 pm
Forum: Wireless Networking
Topic: SR71-A Problems
Replies: 7
Views: 1352

Re: SR71-A Problems

I am a little reluctant to try it again since this is a production network. The weird thing is I have other access points with the same config that don't have the problem nearly as often as the others. I believe it has something to do with the amount of interference as this is a very high noise envi...
by pkelly1603
Tue Feb 01, 2011 5:14 pm
Forum: Wireless Networking
Topic: SR71-A Problems
Replies: 7
Views: 1352

Re: SR71-A Problems

Now I just had the same problem with an SR2 card on 5.0RC7
by pkelly1603
Tue Feb 01, 2011 4:11 pm
Forum: Wireless Networking
Topic: SR71-A Problems
Replies: 7
Views: 1352

Re: SR71-A Problems

I am using 'unspecified' as the Wireless Protocol (2ghz, g only as band). No Nstreme.
by pkelly1603
Mon Jan 31, 2011 7:26 pm
Forum: Wireless Networking
Topic: SR71-A Problems
Replies: 7
Views: 1352

SR71-A Problems

I am using an SR71-A on RB433AH and having a strange problem. If I look at the wireless registration, it shows that the clients 'last activity' time is 1000's of seconds ago. These clients are not actually registered anymore and new clients can't register until I reboot the unit. I had this problem ...
by pkelly1603
Fri Jan 14, 2011 12:13 am
Forum: Virtualization
Topic: RB450G + openwrt Metarouter strange problem
Replies: 221
Views: 76872

Re: RB450G + openwrt Metarouter strange problem

I have an RB450g that has been running on 5.0rc7, 2.29 firmware for a few weeks. Same problem :( MMM MMM KKK TTTTTTTTTTT KKK MMMM MMMM KKK TTTTTTTTTTT KKK MMM MMMM MMM III KKK KKK RRRRRR OOOOOO TTT III KKK KKK MMM MM MMM III KKKKK RRR RRR OOO OOO TTT III KKKKK MMM MMM III KKK KKK RRRRRR OOO OOO TTT ...
by pkelly1603
Tue Sep 07, 2010 5:56 pm
Forum: Virtualization
Topic: RB450G + openwrt Metarouter strange problem
Replies: 221
Views: 76872

Re: RB450G + openwrt Metarouter strange problem

Is there a fix in the works for this?
by pkelly1603
Thu Aug 26, 2010 10:15 pm
Forum: Virtualization
Topic: RB450G + openwrt Metarouter strange problem
Replies: 221
Views: 76872

Re: RB450G + openwrt Metarouter strange problem

Also, have tried:
- different firmware versions, currently running version 2.26.
- turning off NTP client (on both virtual and physical routers)
by pkelly1603
Thu Aug 26, 2010 6:32 am
Forum: Virtualization
Topic: RB450G + openwrt Metarouter strange problem
Replies: 221
Views: 76872

Re: RB450G + openwrt Metarouter strange problem

I have a lot of Metarouters in production, all running a 2nd routerOS on 450g's. We have stopped putting them in production and have started to replace some of them with other solutions because of these problems. I have tried assigning different amounts of memory to the metarouter, tried different p...
by pkelly1603
Tue Jul 27, 2010 11:58 pm
Forum: The Dude
Topic: Dude Parents
Replies: 7
Views: 2128

Re: Dude Parents

Any ideas, Mikrotik?

Thanks,
Philip
by pkelly1603
Fri Jul 09, 2010 5:01 pm
Forum: The Dude
Topic: Dude Parents
Replies: 7
Views: 2128

Re: Dude Parents

I have attached images of our outage list and the map that the issue is currently occurring on.

As you can see, although the parent is down, some of the individual devices still show up in the outage list.

Thanks

outages.JPG
by pkelly1603
Thu Jul 08, 2010 7:28 pm
Forum: The Dude
Topic: Dude Parents
Replies: 7
Views: 2128

Re: Dude Parents

It's Dude version 3.6. I will try to get a screen shot next time this happens. In some cases the parent is on a different map though.
by pkelly1603
Wed Jul 07, 2010 7:47 pm
Forum: The Dude
Topic: Dude Parents
Replies: 7
Views: 2128

Dude Parents

My company uses the dude to monitor our routers and infrastructure. We frequently have problems when a higher level device that is a parent to many other devices goes down. When this happens, the child devices are sometimes still monitored. Our outage list grows to a huge number and it makes it very...
by pkelly1603
Tue Apr 20, 2010 5:35 pm
Forum: Wireless Networking
Topic: Best hardware options for office AP
Replies: 28
Views: 3633

Re: Best hardware options for office AP

I have no troubles with N.
Hardware capability and routerOS are light years ahead any Dlink device.
But assembly a radio could be not always so simple (you mus choose a good antenna).

What is a good N wifi antenna setup?
by pkelly1603
Tue Apr 20, 2010 6:50 am
Forum: General
Topic: RouterOS file server slow
Replies: 3
Views: 770

RouterOS file server slow

Recently I setup an x86 routerOS machine as a file server. This unit downloads routerOS backup files from other routers automatically and stores them. Currently I have 20GB of space available on this machine for storage. I am currently using about 500MB of this space and the system's CPU rails whene...
by pkelly1603
Tue Jan 12, 2010 6:57 pm
Forum: The Dude
Topic: Dude notifications - Popup type
Replies: 1
Views: 693

Dude notifications - Popup type

I would like to setup the dude to use a popup notification for certain devices. The problem is I only want the popup to come up for certain users (not everyone logged in). Is there any way to do this?

Thanks!