Community discussions

Search found 16 matches

by jjmil03
Thu Jun 25, 2009 4:17 pm
Forum: The Dude
Topic: Probe Thread
Replies: 324
Views: 225987

Re: Probe Thread

In my previous post I had created a fucntion for the Dell Temp reading. Come to find out that it wasn't working properly. I revised the probe function error line to the following: Error: if(AND(Dell_Temp()<>"", Dell_Temp()<420), "", "Temp Problem") This fixed it because before, with OR in the syntax...
by jjmil03
Mon Jun 22, 2009 3:05 pm
Forum: The Dude
Topic: Probe Thread
Replies: 324
Views: 225987

Re: Probe Thread

Have an updated probe for a Dell 1950 Server. This will monitor the Temp. From doing a SNMPWalk, I found that the ambient alert for these servers is 420, which is when the server LED screen turns orange. 470 is upper critical, which is where I assume the server turns itself off. That is why I have i...
by jjmil03
Sat Jun 20, 2009 5:35 pm
Forum: The Dude
Topic: Probe Thread
Replies: 324
Views: 225987

Re: Probe Thread

OK, more playing, lol!!! ***Paul, I have the probe added as a service, so when I hover over the switch it does show me a chart...it is just that the Y-Axis is 0-1 instead of showing what it should, between 10-40 which is the range that my switches run. Thanks for the help though!! On a whim, I chang...
by jjmil03
Sat Jun 20, 2009 5:06 pm
Forum: The Dude
Topic: Probe Thread
Replies: 324
Views: 225987

Re: Probe Thread

Sweetdude, After re-reading your post and messing with a few things, I think I might need to clarify what exactly I am looking for. I have all of my switches on my map. When I hover over them, I would like to see a chart with its associated graph, displaying the cpu and thermal reading properly. I w...
by jjmil03
Sat Jun 20, 2009 3:29 pm
Forum: The Dude
Topic: Probe Thread
Replies: 324
Views: 225987

Re: Probe Thread

probe3.jpg Here is my probe setup for my Cisco CPU. When I hover over the switch, I see a chart that pops up, and on the Y-Axis it is between 0 and 1. That is the chart I am speaking of. I haven't created any type of custom chart. Any ideas? I have set my function up correct as well, I added the sa...
by jjmil03
Fri Jun 19, 2009 12:07 pm
Forum: The Dude
Topic: Probe Thread
Replies: 324
Views: 225987

Graphing...

Success!! At least so far. I have a Cisco High Temp Probe and a Cisco High CPU Probe working. I also added the OID to my appearances so I can monitor them as well. The only thing now is the chart. The chart on the Y-Axis is from 0 - 1. For the CPU, it should be 0-100, or at least high enough to show...
by jjmil03
Thu Jun 18, 2009 6:20 pm
Forum: The Dude
Topic: Probe Thread
Replies: 324
Views: 225987

Re: Probe Thread

I have a few questions for all the veteran "Dudes" out there concerning the creation of custom probes. Here below is a pic of a simple probe that comes with The Dude: probe2.jpg Here are my questions: In the "Available" line, what does the closed parenthesis "()" do exactly? The "Error" line is wher...
by jjmil03
Wed Jun 17, 2009 5:04 pm
Forum: The Dude
Topic: Probe Thread
Replies: 324
Views: 225987

Re: Probe Thread

Sweetdude, on your last post you said, "Note I don't graph with the CPUHigh probe, I only graph with the regular CPU probe that way as long as you can read the CPU it will graph." Don't understand how you are telling The Dude not to graph something as opposed to if you do graph. Also, my graphs give...
by jjmil03
Wed Jun 17, 2009 3:54 pm
Forum: The Dude
Topic: CPU Stats for Cisco Devices
Replies: 6
Views: 2963

Re: CPU Stats for Cisco Devices

Something else I found that may interest you. I downloaded from cisco the MIBs that they create. there is an OID that correlates to the same thing as what you have; it is 1.3.6.1.4.1.9.9.109..1.1.1.1.6-8. I think they are a newer version but am not sure. I am going to try these out as well, but so f...
by jjmil03
Wed Jun 17, 2009 3:21 pm
Forum: The Dude
Topic: CPU Stats for Cisco Devices
Replies: 6
Views: 2963

Re: CPU Stats for Cisco Devices

Found it...silly me, but another question, stupid though it may be....what is the difference between a function and a probe. Can I create a fuction in order to shortand other stuff when I create a probe? Thanks for all your help, I currently have a love/hate relationship with this thing! (I still lo...
by jjmil03
Wed Jun 17, 2009 3:16 pm
Forum: The Dude
Topic: CPU Stats for Cisco Devices
Replies: 6
Views: 2963

Re: CPU Stats for Cisco Devices

How do you get to your first picture? I can get to the create a function part where it allows me to select between SNMP, Locgi, Function, etc. but I can't seen to find the first pic. Thanks.
by jjmil03
Wed Jun 17, 2009 3:04 pm
Forum: The Dude
Topic: Probe Thread
Replies: 324
Views: 225987

Re:

Dell temperature alert if it gets over 95 available if(oid("iso.3.6.1.4.1.674.10892.1.700.20.1.6.1.3")>0, 1, -1) error if(oid("iso.3.6.1.4.1.674.10892.1.700.20.1.6.1.3")<350, "", "Over Temp 95") value iso.3.6.1.4.1.674.10892.1.700.20.1.6.1.3 C none I don't quite know if this is right or not. When I...
by jjmil03
Wed Jun 17, 2009 10:18 am
Forum: The Dude
Topic: CPU Stats for Cisco Devices
Replies: 6
Views: 2963

Re: CPU Stats for Cisco Devices

Great! That basically answers my other post below as well. Follow up question: How did you find the number string for the MIB?. I created a service like you did, but for type I created SNMP, which didn't quite work the way it should have. However, it let me searc all the MIBs. I downloaded the MIB p...
by jjmil03
Tue Jun 16, 2009 6:13 pm
Forum: The Dude
Topic: Adding a CPU to a Device and Creating a Service...;)
Replies: 0
Views: 483

Adding a CPU to a Device and Creating a Service...;)

I am a little stumped by this so hopefully someone out there has done the same thing I am trying to do now: I have Cisco Devices that I would like to monitor a little better. When I go into the settings of a particular switch, and then go to the snmp tab, and go to the Cpu tab, there is no cpu there...
by jjmil03
Tue Jun 16, 2009 2:22 pm
Forum: The Dude
Topic: SVG or other pics to replacec default icons...
Replies: 2
Views: 2721

SVG or other pics to replacec default icons...

I would like to get cisco icons for my switches appear as my pictures on my map. Does anyone know of a site that I can download them? I have them all in Visio, but I can't seem to find a way to import them into The Dude, or as pics so I can import them. I'd like to do the same for my servers as well...
by jjmil03
Tue Jun 16, 2009 12:38 pm
Forum: The Dude
Topic: CPU Stats for Cisco Devices
Replies: 6
Views: 2963

CPU Stats for Cisco Devices

I am trying to figure out how to get CPU data on The Dude. I have entered a community string in the switches I have and all appears to be well, except that it doesn't show cpu utilization like my Windows Servers do. I can see all the interfaces and what not, but I really want to see the CPU to see i...