Community discussions

MikroTik App

Search found 28 matches

by jone8880
Mon Jan 18, 2010 4:48 pm
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 305428

Re: 802.11n

no differnece between 4.3 and 4.4 over 802.11n difficult link. regards Ros The thing is that in older ros versions the small packets were not pooled or the link was repeatedly reassociating/disconnecting. the same but nstream also stop working on non-N wireless cards (Atheros AR5413). The same mess...
by jone8880
Fri Oct 30, 2009 12:20 pm
Forum: Forwarding Protocols
Topic: x86-4.2 leak memory and crashed when getting fullview BGP
Replies: 0
Views: 763

x86-4.2 leak memory and crashed when getting fullview BGP

3gz, 1 Gb ram, version 4.2. I have 2 peers for announce my AS with isp 1 and isp 2 with deny in filter. When starting downloading routing table( aprx. 300 000) from any isp via my established peer(by changing in filter rules), the memory leaking from 950 mb to 200 mb, 100% load still after downloade...
by jone8880
Thu Sep 10, 2009 8:28 pm
Forum: General
Topic: dhcp server don`t see option 82
Replies: 13
Views: 3328

Re: dhcp server don`t see option 82

pc-based working too with some switch tweak

but anyway id is unknow symbol

how to use it for dhcp with option 82? I want to get via dhcp static ip addrss for switchX+portY
by jone8880
Thu Sep 10, 2009 1:44 pm
Forum: General
Topic: dhcp server don`t see option 82
Replies: 13
Views: 3328

Re: dhcp server don`t see option 82

yes..today.. working on 4.04, on routerboard rb 450
not working on PC-based 4.04

but anyway id is unknow symbol

how to use it for dhcp with option 82? I want to get via dhcp static ip addrss for switchX+portY.
by jone8880
Wed Sep 09, 2009 8:20 pm
Forum: General
Topic: dhcp server don`t see option 82
Replies: 13
Views: 3328

Re: dhcp server don`t see option 82

4.04b
edge-core 3526
by jone8880
Wed Sep 09, 2009 1:14 am
Forum: General
Topic: dhcp server don`t see option 82
Replies: 13
Views: 3328

Re: dhcp server don`t see option 82

I don't see any 'Agent * Id' columns in your screenshot.

I meant the following:
Clipboard01.gif
If you don't see any - then there's no Option82 ))
i dont see nothing
but from switch go out option 82// i see it via wireshark
by jone8880
Wed Sep 09, 2009 12:10 am
Forum: General
Topic: dhcp server don`t see option 82
Replies: 13
Views: 3328

Re: dhcp server don`t see option 82

'Agent * Id' columns in DHCP Server - Leases tab - was empty too.
Do i need write switch Ip address in DHCP server on Mikrotik?
by jone8880
Tue Sep 08, 2009 1:17 am
Forum: General
Topic: dhcp server don`t see option 82
Replies: 13
Views: 3328

dhcp server don`t see option 82

maybe i do something wrong? in Lease agent circuit ID and agent remote id is empty.
by jone8880
Fri Aug 21, 2009 1:23 am
Forum: Scripting
Topic: How to?: dynamic purpose of the public IPs via NAT
Replies: 4
Views: 961

Re: How to?: dynamic purpose of the public IPs via NAT

many operation step-by-step.. in 5 time more..possible will sending 5 line in one frame via ssh?
by jone8880
Tue Aug 18, 2009 8:22 pm
Forum: Scripting
Topic: How to?: dynamic purpose of the public IPs via NAT
Replies: 4
Views: 961

How to?: dynamic purpose of the public IPs via NAT

I've use mikrotik like boarder gate, shaper, bgp. My billing via ssh do only one thing - add and remove ip address "X" to address-list "Y". Now I need dynamic assign public ip adresses for local adresses from address-list via NAT. For example: pool "one" 95.95.95.0/24. When 192.168.1.1 add to addres...
by jone8880
Wed Aug 12, 2009 8:49 pm
Forum: General
Topic: broken wireless N in 4.04b
Replies: 19
Views: 3771

Re: broken wireless N in 4.04b

ok.. its fixed. stay some problem with frame police.
by jone8880
Mon Aug 10, 2009 1:28 pm
Forum: Beginner Basics
Topic: how to turning Vlan?
Replies: 4
Views: 1078

Re: how to turning Vlan?

find mistake... was checked "use service tag"
by jone8880
Sun Aug 09, 2009 8:19 pm
Forum: Beginner Basics
Topic: how to turning Vlan?
Replies: 4
Views: 1078

Re: how to turning Vlan?

Hi, If you properly set trunk connection from switch to MT it should work. What switch is it? edge-core 4612 config is: vlan 100(10.0.0.1/24) from dlink 3526---> port9 (edge-core 4612( only vlan 1) port10-->mikrotik vlan 100 (10.0.0.2/24) if i create vlan interface 100 with 10.0.0.3/24 on Egle-Core...
by jone8880
Sun Aug 09, 2009 1:39 pm
Forum: Beginner Basics
Topic: how to turning Vlan?
Replies: 4
Views: 1078

how to turning Vlan?

I cant get working vlan between l3 switch and mikrotik. For examle i've got tagget vlan id 100(ip 10.0.0.1/30) from switch, and i created vlan interface on the ethernet interface which connected to switch. vlan id 100 (ip 10.0.0.2/30). So i cant ping 10.0.0.1. What i do wrong?
by jone8880
Thu Aug 06, 2009 10:05 pm
Forum: General
Topic: broken wireless N in 4.04b
Replies: 19
Views: 3771

Re: broken wireless N in 4.04b

and when you just use Scan do you see other networks? no you can check your router now - it should be working as we placed a fix there. I've make test fixed 4.04 with 4.03( the same cards). From 4.03 to 4.04 data transfer with normal rate, from 4.04 to 4.03 data transfer with rate 10-50 kb. Signal ...
by jone8880
Fri Jul 31, 2009 1:16 pm
Forum: General
Topic: broken wireless N in 4.04b
Replies: 19
Views: 3771

Re: broken wireless N in 4.04b

and when you just use Scan do you see other networks?

no
by jone8880
Fri Jul 31, 2009 1:10 am
Forum: General
Topic: broken wireless N in 4.04b
Replies: 19
Views: 3771

Re: broken wireless N in 4.04b

AR928X (AR5BHB92/AR5009)..miniPCIe
AR5008E-3NX(AR5BXB72) miniPCIe


don't work in 4.04b. i dont have other card for test.
by jone8880
Tue Jul 28, 2009 1:17 am
Forum: General
Topic: broken wireless N in 4.04b
Replies: 19
Views: 3771

Re: broken wireless N in 4.04b

i thinking that the problem with PCIe wireless cards because miniPCIe on chip AR5008E-3NX(AR5BXB72) dont working too but was working in 4.03b.
by jone8880
Sat Jul 25, 2009 9:23 pm
Forum: General
Topic: broken wireless N in 4.04b
Replies: 19
Views: 3771

Re: broken wireless N in 4.04b

please write to support@mikrotik.com with supout.rif attached
sent
by jone8880
Sat Jul 25, 2009 1:37 pm
Forum: General
Topic: broken wireless N in 4.04b
Replies: 19
Views: 3771

Re: broken wireless N in 4.04b

Try turning off adaptive noise immunity on both sides..

adaptive noise was off

downgrade to 4.03 - everything work again

ps.
wireless card on chip Atheros AR928X (AR5BHB92/AR5009)AR5BHB92..miniPCIe
by jone8880
Sat Jul 25, 2009 1:15 am
Forum: General
Topic: broken wireless N in 4.04b
Replies: 19
Views: 3771

broken wireless N in 4.04b

after upgrade from 4.03 то 4.04 my wireless connection via N-card absolutly DEAD in all modes (5 g too) Interface enabled but dont scan nothing.
by jone8880
Tue Jul 07, 2009 9:55 pm
Forum: General
Topic: 4.0 beta 3 dont' working find address command
Replies: 4
Views: 1358

Re: 4.0 beta 3 dont' working find address command

how long waiting for beta4 ?
by jone8880
Fri Jul 03, 2009 10:26 pm
Forum: General
Topic: 4.0 beta 3 dont' working find address command
Replies: 4
Views: 1358

Re: 4.0 beta 3 dont' working find address command

i was try mask 32 but don' tworking too
by jone8880
Thu Jul 02, 2009 11:36 pm
Forum: General
Topic: 4.0 beta 3 dont' working find address command
Replies: 4
Views: 1358

4.0 beta 3 dont' working find address command

after upgrade to 4.0 beta 3 can't find solo ip address in address list:

its work
:put [/ip firewall address-list find address=192.168.0.0/16]


its don't work
put [/ip firewall address-list find address=192.168.1.100]
by jone8880
Fri Jun 26, 2009 11:14 pm
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 305428

Re: 802.11n

i was testing noname(AR5418) miniPCIe wireless card with 3 connectors via miniPCI adapter.. but used only 2 connectors and have got result like r52n.
by jone8880
Fri Jun 26, 2009 1:51 am
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 305428

Re: 802.11n

i've got good stability with manual data rate setting (disabling all exept msc 0,7,8,14,15, it possible make via Winbox if you check Data rate- configured)) + nstream===50+50 mb tcp
but for 2 chains +extension channel is not best... i think because no good Tx/rx CCQ - 80-90 %.
by jone8880
Thu Jun 25, 2009 7:53 pm
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 305428

Re: 802.11n

i was make a big mistake.... after succesfull test "on the table"( 200 Mbs wow!)) today i bring it to working link for replace nstream dual.(50+ 50 mbps)..distance 3 km.. 5G....2 antennas with differente polarisation... no noise in air.... link working perfect 2 minutes..( 270 HT/270 HT)// 95-100% ...
by jone8880
Tue Jun 23, 2009 1:03 am
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 305428

Re: 802.11n

i was make a big mistake.... after succesfull test "on the table"( 200 Mbs wow!)) today i bring it to working link for replace nstream dual.(50+ 50 mbps)..distance 3 km.. 5G....2 antennas with differente polarisation... no noise in air.... link working perfect 2 minutes..( 270 HT/270 HT)// 95-100% q...