Community discussions

MUM Europe 2020

Search found 31 matches

by mpixel
Mon Nov 11, 2019 9:56 am
Forum: Scripting
Topic: Why output to log and to the file is not the same?
Replies: 0
Views: 239

Why output to log and to the file is not the same?

Why output to log and to the file is not the same?
https://www.youtube.com/watch?v=5Esb4HzxXPA
by mpixel
Thu Nov 07, 2019 6:18 pm
Forum: Scripting
Topic: I cannot write the contents of a variable to a file. The contents of the mikrotik directory are written instead of the v
Replies: 0
Views: 242

I cannot write the contents of a variable to a file. The contents of the mikrotik directory are written instead of the v

I cannot write the contents of a variable to a file. The contents of the mikrotik directory are written instead of the variable. I cannot write $obsah to a the file the penultimate line is still correct :log info - show me the correct content but the last command writes a directory list to the file....
by mpixel
Fri May 03, 2019 3:25 pm
Forum: Beginner Basics
Topic: Unknown device in ARP list with IP and without MAC
Replies: 8
Views: 817

Re: Unknown device in ARP list with IP and without MAC

It happens continuously. Apparently some device is looped. Will you advise me how to do this? I don't know what to log. I want to know MAC address of this device -then I will be able to find a vendor and thereby reduce the list of possible devices narrowed down, for example, to printers or mobile ph...
by mpixel
Tue Apr 30, 2019 6:37 pm
Forum: Beginner Basics
Topic: Unknown device in ARP list with IP and without MAC
Replies: 8
Views: 817

Re: Unknown device in ARP list with IP and without MAC

But how do I know which device is it in our network when I don't even know its MAC address?
by mpixel
Tue Apr 30, 2019 6:11 pm
Forum: Beginner Basics
Topic: Unknown device in ARP list with IP and without MAC
Replies: 8
Views: 817

Re: Unknown device in ARP list with IP and without MAC

Why does my router try to reach that address?

I don´t have such ip address in DHCP.

ping 10.10.110.31
timeout
by mpixel
Tue Apr 30, 2019 12:58 pm
Forum: Beginner Basics
Topic: Unknown device in ARP list with IP and without MAC
Replies: 8
Views: 817

Re: Unknown device in ARP list with IP and without MAC

I can´t see it in DHCP Leases.


You can see in attached pictures.
IP 10.10.110.31
by mpixel
Tue Apr 30, 2019 10:39 am
Forum: Beginner Basics
Topic: Unknown device in ARP list with IP and without MAC
Replies: 8
Views: 817

Unknown device in ARP list with IP and without MAC

I have unknown device in ARP list.
With IP address but without MAC address.
Only Flag "dynamic"

How do I find out what this device is ?

I thought every device must have a mac address.
by mpixel
Thu Apr 04, 2019 11:00 am
Forum: General
Topic: DHCP: one IP address - multiple MAC address ?
Replies: 5
Views: 466

Re: DHCP: one IP address - multiple MAC address ?

This can be solved by setting a small expiration time on DHCP and (or) instructing the employee to turn off wifi when a faster Ethernet connection is available I understand that it would be a problem for users who are often moving in the company. But for employees who spend 99.9% of their time with ...
by mpixel
Tue Apr 02, 2019 9:39 am
Forum: General
Topic: DHCP: one IP address - multiple MAC address ?
Replies: 5
Views: 466

Re: DHCP: one IP address - multiple MAC address ?

I don't think there are problems.
DHCP would not assign him same or another IP address.
In addition, there is no reason to be connected to the network in two ways in the same time.
by mpixel
Mon Apr 01, 2019 11:00 am
Forum: General
Topic: DHCP: one IP address - multiple MAC address ?
Replies: 5
Views: 466

DHCP: one IP address - multiple MAC address ?

In my company, one user with his computer can connect to the network in many ways. For exmaple he can connect using Ethernet port or build-in wifi or using his portreplicator or using external USB wifi with larger antena or using his perosnal router in client mode.. Just one computer can connect in ...
by mpixel
Wed Feb 28, 2018 2:58 pm
Forum: RouterBOARD hardware
Topic: Inaccessible rb750G3. How to restore *.backup file stored inside rb750G3 ?
Replies: 7
Views: 890

Re: Inaccessible rb750G3. How to restore *.backup file stored inside rb750G3 ?

And there is no way how to move backup files out from this device ? For example with netinstall, or any other utility?
by mpixel
Wed Feb 28, 2018 12:59 pm
Forum: RouterBOARD hardware
Topic: Inaccessible rb750G3. How to restore *.backup file stored inside rb750G3 ?
Replies: 7
Views: 890

Inaccessible rb750G3. How to restore *.backup file stored inside rb750G3 ?

Please help me. I cant access to rb750G3.
I have backup stored only in this device.

Is it possible to reset it to the default configuration and have access to my backup file ?
Or is it there another possibility to save my backup stored in this device?

Thank you.
by mpixel
Mon May 18, 2015 10:30 am
Forum: General
Topic: Licence problem - after upgrade to 6.28 I received message "demo version expired"
Replies: 0
Views: 280

Licence problem - after upgrade to 6.28 I received message "demo version expired"

I had routeos 5.xx on my USB flashdrive long time, but last week I upgraded remotely to 6.28
Second day router stops working - I had to move 20km for service it - and there was message "Demo Licence expired".
What can I do now ?
by mpixel
Mon May 11, 2015 11:51 pm
Forum: General
Topic: How can I install bootable routeos to USB flash drive for PC (x86)?
Replies: 7
Views: 16594

Re: How can I install bootable routeos to USB flash drive for PC (x86)?

netinstall 6.28 + all_packages-x86-6.28 computer unexpectedly reboot after message creating partition :( netinstall 5.26 + all_packages-x86-6.28 after creating partition and formating disc is displayed message "installed first stage" and comuper stops working. :( netinstall 5.26 + all_packages-x86-5...
by mpixel
Mon May 11, 2015 10:33 pm
Forum: General
Topic: How can I install bootable routeos to USB flash drive for PC (x86)?
Replies: 7
Views: 16594

Re: How can I install bootable routeos to USB flash drive for PC (x86)?

sorry, I have downloaded http://www.mikrotik.com/download -> RouterOS v6.x -> release candidate -> x86 and there isn´t writteln notice that it is only upgrade and not full version. I didnt realize it because I am beginner. (you can see on picture above that it was only upgrade) Now I have downloaded...
by mpixel
Mon May 11, 2015 9:51 am
Forum: General
Topic: How can I install bootable routeos to USB flash drive for PC (x86)?
Replies: 7
Views: 16594

Re: How can I install bootable routeos to USB flash drive for PC (x86)?

mainboard is:
Intel Atom N270 Mini-ITX Board D945GSEJT
Image

Bootable routeos USB flash drive, which I have, works without problém.

I need to know steps how to create new one.
Might be I do something wrong.
by mpixel
Mon May 11, 2015 8:34 am
Forum: General
Topic: How can I install bootable routeos to USB flash drive for PC (x86)?
Replies: 7
Views: 16594

Re: How can I install routeos to USB flash on PC ?

Because I have bought USB flash drive with bootable routeos 3 years ago. And it was very usefull. If computer crashed then it is very easy to replace it. But now this drive with bootable routeos is not on market. And now I want to find a way how to create bootable routeos on USB flash drive. There m...
by mpixel
Sat May 09, 2015 10:22 pm
Forum: General
Topic: How can I install bootable routeos to USB flash drive for PC (x86)?
Replies: 7
Views: 16594

How can I install bootable routeos to USB flash drive for PC (x86)?

I have bought routeos licence. I have mainboard with Intel atom and USB flash Kingstone 8GB. But I cant install routeos to this USB flash. 1/ I inserted USB flash into computer with Windows. Run netinstall...: http://www.jbendynet.cz/1.jpg Files created on USB flash: http://www.jbendynet.cz/2.jpg 2/...
by mpixel
Mon Jan 16, 2012 12:03 pm
Forum: Scripting
Topic: Array of mac addresses? is it possible ???
Replies: 1
Views: 1178

Array of mac addresses? is it possible ???

I want create array of all mac addresses from firewall. If I use array for processing, script could be faster. How can I do it? Following script is only my suggestion, but it doesnt work. variable "pole" should be array. { :local pole # I want variable "pole" to be an array of mac addresses. :local ...
by mpixel
Tue Jul 05, 2011 11:27 am
Forum: General
Topic: [solved] IPSec networks didnt work with Cisco router
Replies: 4
Views: 1595

Re: Two IPSec networks still doesnt work with Cisco router

"And log shows that your local and remote ID doesn't match (lines 5 to 10). "
ID is generated form network , perhaps...

encrypted network 10.0.3.0/16 was the mistake.
I have bad information from our provider. I tried 10.0.3.0/24 and it works !!!

Thank you very much.
karma +1
by mpixel
Tue Jul 05, 2011 8:58 am
Forum: General
Topic: [solved] IPSec networks didnt work with Cisco router
Replies: 4
Views: 1595

Re: IPSec doesnt work with Cisco router

I tried also this, but still doesnt work. :(
Image
by mpixel
Mon Jul 04, 2011 3:51 pm
Forum: General
Topic: [solved] IPSec networks didnt work with Cisco router
Replies: 4
Views: 1595

[solved] IPSec networks didnt work with Cisco router

:( Parameters given from big hosting provider (He has cisco router): Phase 1: - encryption: 3DES - hashing: MD5 - DH-group: 2 - Lifetime: 86400s - ISAKMP keep-alivces: enabled - authentication: preshared key Phase 2: - encryption: 3DES - hashing: MD5 - perfect-forwarding-secrecy: no - Lifetime: 2880...
by mpixel
Tue Oct 20, 2009 11:39 am
Forum: General
Topic: After upgrade,script delete all "packet marks" in queue tree
Replies: 7
Views: 1292

Re: After upgrade,script delete all "packet marks" in queue tree

Ok, nobody could help me how to solve this problem.
I did downgrade back to 3.27 version. Script in this version work without problems.
by mpixel
Sat Oct 17, 2009 6:08 pm
Forum: General
Topic: Loadbalancing odd/even. I cant sometimes login from internet
Replies: 6
Views: 1826

Re: Loadbalancing odd/even. I cant sometimes login from internet

I know where problem was. (even in even/odd loadbalancing) Rules input was missing in my script.
Now it work well.

add action=mark-connection chain=input connection-state=new ...........
by mpixel
Sat Oct 17, 2009 4:39 pm
Forum: General
Topic: After upgrade,script delete all "packet marks" in queue tree
Replies: 7
Views: 1292

Re: After upgrade,script delete all "packet marks" in queue tree

what versions?..
upgrade from 3.27 to 3.30
by mpixel
Sat Oct 17, 2009 12:13 pm
Forum: General
Topic: After upgrade,script delete all "packet marks" in queue tree
Replies: 7
Views: 1292

After upgrade,script delete all "packet marks" in queue tree

After upgrade, my script is deteting all "packet marks" in queue tree. I want change in all queues in queue tree only "max-limit". But I dont want to change "packet marks". Now after upgrade, following my script change also "packet mark" to empty value: :? :foreach k in=[/queue tree find] do { .... ...
by mpixel
Fri Oct 16, 2009 10:55 am
Forum: General
Topic: Loadbalancing odd/even. I cant sometimes login from internet
Replies: 6
Views: 1826

Re: Loadbalancing odd/even. I cant sometimes login from internet

Thank you very much. I think that this algorithm is much better.

But in your example there is only one LAN. I have 3LANs. I will try to remake it for 2 WANs and 3 LANs if it is possible. It takes me some time. With even/odd loadbalancig it is possible.
by mpixel
Tue Oct 13, 2009 6:42 pm
Forum: General
Topic: Loadbalancing odd/even. I cant sometimes login from internet
Replies: 6
Views: 1826

Loadbalancing odd/even. I cant sometimes login from internet

http://wiki.mikrotik.com/wiki/NTH_load_balancing_with_masquerade I have loadbalancing on two internet lines according to this manual. It works perfectly for internet users. But I cant connect from outside (from winbox) to mikrotik. Only randomly!!! Some times yes and sometimes not. All users behind ...
by mpixel
Thu Jun 25, 2009 8:46 am
Forum: Scripting
Topic: :if ($traf>1000000000000) is it possibe to make it shorter?
Replies: 2
Views: 585

Re: :if ($traf>1000000000000) is it possibe to make it shorter?

thank you very much. I will do it in this way.
But I hoped that there is it built in scripting language. Like =1000G or =1e12
or something else.
by mpixel
Wed Jun 24, 2009 10:07 pm
Forum: Scripting
Topic: :if ($traf>1000000000000) is it possibe to make it shorter?
Replies: 2
Views: 585

:if ($traf>1000000000000) is it possibe to make it shorter?

:if ($traf>1000000000000) do ...........
is it possible write this number in more shorter way ?