Community discussions

Search found 50 matches

by RobClem
Thu Nov 12, 2009 7:06 pm
Forum: Scripting
Topic: RB333 voltage monitoring -> alarm email
Replies: 20
Views: 7209

Re: RB333 voltage monitoring -> alarm email

Is there a script that will get the voltage from an RB433 as this script does not give a value.

thanks

Rob
by RobClem
Wed Nov 11, 2009 10:55 am
Forum: Scripting
Topic: RB333 voltage monitoring -> alarm email
Replies: 20
Views: 7209

Re: RB333 voltage monitoring -> alarm email

its more to do with the customers network and me not having control to sort this out. I just need a command to run on their RB433 that will show the voltage input to the board in either a log or on the screen when I run the command manually.

ta

Rob
by RobClem
Tue Nov 10, 2009 10:32 pm
Forum: Scripting
Topic: RB333 voltage monitoring -> alarm email
Replies: 20
Views: 7209

Re: RB333 voltage monitoring -> alarm email

Can anyone tell me how to run a voltage monitor script and send the output to a readable file or to the mikrotik logs. The reason is I cannot get the clients email to work from this radio.

thanks

Rob
by RobClem
Tue Oct 20, 2009 11:20 am
Forum: RouterBOARD hardware
Topic: SOLVED Solar Power Solution for RB433
Replies: 42
Views: 15101

Re: SOLVED Solar Power Solution for RB433

Hi, What spec of Solar/battery solution do you use to power your setup. Mine is 2x62W Panels joined with 1 x 32W Panel combined produces 47V charge 2x62aH Batteries in Series giving 24V at the Charge Controller I am running 1 x RB433 with 2X r52 cards running at 7dbi each and 1 x Mobotix Dual Lens d...
by RobClem
Mon Oct 19, 2009 9:19 pm
Forum: RouterBOARD hardware
Topic: SOLVED Solar Power Solution for RB433
Replies: 42
Views: 15101

Re: SOLVED Solar Power Solution for RB433

Hi, I'm new to using Solar/Battery and have installed my first site recently. I'm having trouble with my RB433 with 2 R52's cutting out everyday, usually when dark and then coming back online the following day in daylight. I believe I have my solar panel and battery solution spec'd correctly but am ...
by RobClem
Mon Oct 19, 2009 5:05 pm
Forum: RouterBOARD hardware
Topic: RB333 Power Consumption
Replies: 5
Views: 2481

Re: RB333 Power Consumption

Can anyone tell me if any of the following would reduce power consumption of this setup..

1. Switching off Nstreme
2. Turn power output of each R52 down to 7dbi
3. Changing mode from AP to Station.

Any answers always welcome

cheers

Rob
by RobClem
Wed Sep 23, 2009 1:44 am
Forum: RouterBOARD hardware
Topic: RB333 Power Consumption
Replies: 5
Views: 2481

RB333 Power Consumption

Hi, I'm trying to work out how much power the following unit would draw from my Solar/Battery solution. 1 x RB333 2 x R52 - running at reduced power levels of 7dbi and 13dbi Running RouterOS 3.22 and Nstreme on both cards Power supplied by 24v Battery solution(2 x 62aH batteries) with 2 x 62W Solar ...
by RobClem
Wed Jun 10, 2009 2:12 am
Forum: General
Topic: PPTP help please
Replies: 1
Views: 353

PPTP help please

Hi, I need some help with the following scenario I have a routerOS 3.10 wireless cpe at my client site I have a public ip on the wlan1 interface I have a private ip on the ether1 interface with a src-nat rule masquarading the private ip range to the out interface(wlan1) which nat's all internal traf...
by RobClem
Mon Sep 10, 2007 10:09 pm
Forum: Wireless Networking
Topic: RB333 speedtest help
Replies: 1
Views: 575

RB333 speedtest help

Hi, just testing a pair of rb333 V3rc4 with 2 R52 cards running nstreme2 I have good signal levels on RX and TX but everytime I run a UDP send test I get kicked off when I run a receive test I get 60Mbps :-) when I run a receive or SEND TCP test it works although throughput not quite where I want it...
by RobClem
Sun Mar 18, 2007 9:32 pm
Forum: Wireless Networking
Topic: 60km running 5ghz-10mhz - bandwidth question
Replies: 10
Views: 2011

thanks for that - kinda what I was thinking. I established the link using 10Mhz chanels to assist the link, I shall try it with normal 20mhz channel to see if I can improve the throughput now.

Rob
by RobClem
Fri Mar 16, 2007 11:59 pm
Forum: Wireless Networking
Topic: 60km running 5ghz-10mhz - bandwidth question
Replies: 10
Views: 2011

60km running 5ghz-10mhz - bandwidth question

Hi,

I have a pair of Wrap boards with CM9 cards running 5ghz-10Mhz over 60Km - I have a signal of -70 and can only get a maximum throughput of about 8Mb in each direction. The link is locked in at 36Mbps - any ideas why I am only getting 8Mb

thanks

Rob
by RobClem
Thu Jan 18, 2007 2:32 pm
Forum: Wireless Networking
Topic: Smart bridges Air Point cannot connect to MT AP with WEP.
Replies: 13
Views: 2604

Has anyone figured out if it is possible to associate a SmartBridge AirPointPro-Outdoor to a Mikrotik AP - I had to swap an old SmartBridge AP out last night for a nice new Mikrotik AP :-) however, one sector of my network that associates to this AP is an old SmartBridge airPointPro-Outdoor and I ca...
by RobClem
Mon Oct 09, 2006 4:46 pm
Forum: Wireless Networking
Topic: Power Problem over long CAT5
Replies: 21
Views: 5367

this is something I was wondering but dont know how to ground and installation like this - the top end of the cable is plugged into a wrap that is inside a metal enclosure which in turn is connected to the tower by metal brackets and the tower is grounded as far as I know. The bottom end plugs into ...
by RobClem
Mon Oct 09, 2006 4:30 pm
Forum: Wireless Networking
Topic: Power Problem over long CAT5
Replies: 21
Views: 5367

mmm - I too have long runs on other towers with 18V but this particular tower is really struggling - it is an old tower with a lot of FM radio equipment on it - I have heard that FM radio can intefere with Ethernet, but then thats why I installed FTP CAT5 this weekend - this one is kinda buggin me :?
by RobClem
Mon Oct 09, 2006 4:11 pm
Forum: Wireless Networking
Topic: Power Problem over long CAT5
Replies: 21
Views: 5367

All wires checked, double checked and reterminated to ensure a good connection - what spec of power supply do you feed yours with?
by RobClem
Mon Oct 09, 2006 3:45 pm
Forum: Wireless Networking
Topic: Power Problem over long CAT5
Replies: 21
Views: 5367

Power Problem over long CAT5

Hi, I have a problem with a new installation that is locaed about 50Metres up a comms tower. It is a wrap board with 1 R52 mini-pci Wireless card. The radio will power up and I get a "Connected" on my Ethernet LAN port of my laptop if I hard set my laptop to 10Mb but I cannot ping the radio or use W...
by RobClem
Sun Oct 08, 2006 9:45 pm
Forum: Wireless Networking
Topic: 65Km Link - Problem
Replies: 8
Views: 1709

65Km Link - Problem

Hi, I've just install a 65Km link using a pair of 32.5dbi dishes at each end of the link - one end of the link is temporarily using an RB112 with an R52 mini=pci card runing in station mode. The other end of the link is using a wrap board with an SR5 card and also has a CM9 connected to a Sector ANt...
by RobClem
Wed May 24, 2006 3:46 pm
Forum: General
Topic: installation help
Replies: 2
Views: 747

thanks - that'll be why we cant get it working :(

I'll try another machine

Cheers

Rob
by RobClem
Wed May 24, 2006 2:44 pm
Forum: General
Topic: installation help
Replies: 2
Views: 747

installation help

Hi, we have an HP server with the hard disk attached to a RAID controller - what do I need to do to format the disk so that the ISO boot CD recognizes the hard disk for installation?

thanks

Rob
by RobClem
Sun Mar 19, 2006 2:41 am
Forum: General
Topic: IPv6 question
Replies: 0
Views: 485

IPv6 question

Hi, I have a client that uses IPv6 over my network - recently we have been seeing very high Packets Per second routing over my Mikrotik Core router when this customer initiates downloads. They are so high that my old crappy SmartBridge AP's all start to have problems when the Packets Per Second go a...
by RobClem
Thu Jan 05, 2006 12:48 pm
Forum: Wireless Networking
Topic: Real World Throuput test? RB511 (RIC-522)
Replies: 5
Views: 1979

Real World Throuput test? RB511 (RIC-522)

Can anyone give me an indication what kind of real throughput I could expect to see with two of the new RIC-522 cpe devices configured as a PtP link over about 300metres(Clear LOS + no interference)

cheers

Rob
by RobClem
Tue May 24, 2005 12:28 pm
Forum: The Dude
Topic: "The Dude"
Replies: 55
Views: 23615

how do I change the ping frequency. The alert window pops up a message if a device loses 1 ping and then when it comes back on. I'd like to configure this if at all possible?
by RobClem
Thu Apr 14, 2005 11:50 pm
Forum: General
Topic: Help required for 20Mb 3 hop link
Replies: 12
Views: 2238

sounds perfect to me. We are just finishing off testing another solution and if this does not do the job I will give you a call to test this link out.

drop me an email

cheers

Rob
by RobClem
Thu Apr 14, 2005 9:06 pm
Forum: General
Topic: Help required for 20Mb 3 hop link
Replies: 12
Views: 2238

Stephen, we spoke about your new solution a couple of months back, have you tried them out in a real world environment?

Rob
by RobClem
Thu Apr 14, 2005 1:11 pm
Forum: General
Topic: Help required for 20Mb 3 hop link
Replies: 12
Views: 2238

Help required for 20Mb 3 hop link

I need some help with which mikrotik hardware will perform best for a new customer link I must first bring 40Mb over a ptp link with clear LOS. I then must push at least 20Mb over a 10km ptp link with clear LOS to a repeater site From the repeater site I must push the 20Mb over a hill to the custome...
by RobClem
Wed Feb 23, 2005 10:24 am
Forum: General
Topic: NAT Latency
Replies: 1
Views: 792

I too might be seeing a similar problem with NAT. I have a mikrotik 2.8.16 running basic NAT in my office - this is connected to another linux router that is my gateway onto the internet(Bonded DSL). When I NAT from a client PC through the MikroTik I can only use about 2.5Mb of the available bandwid...
by RobClem
Wed Dec 15, 2004 2:27 pm
Forum: General
Topic: PCQ use
Replies: 1
Views: 720

If the PCQ rate is set to 50,000 and the Queue is set to 5 x 50,000(250,000) then each of your 5 customers will get 50,000.
If you set the PCQ to 0 and the Queue to 50,000 then your 5 customers will share the 50,000.

Hope this helps.

Rob
by RobClem
Wed Nov 24, 2004 10:37 am
Forum: General
Topic: Ping Speed
Replies: 2
Views: 1070

Ping Speed

Can anyone tell me how accurate the MikroTik "Ping Speed" feature is and is this a good indication of how much throughput I am getting over a particular link?

Cheers

Rob
by RobClem
Tue Nov 23, 2004 1:14 pm
Forum: General
Topic: Ping Speed
Replies: 1
Views: 883

Ping Speed

Can anyone tell me how accurate the Ping Speed is and is this a good indication of how much throughput I am getting over a particular link?

Cheers

Rob
by RobClem
Wed Oct 27, 2004 1:13 pm
Forum: General
Topic: How many wireless clients per AP?
Replies: 9
Views: 2492

how are the ISP's delivering 100Mb to a home? I can only assume that is over Fibre and not Wireless?
by RobClem
Wed Oct 27, 2004 12:55 pm
Forum: General
Topic: How many wireless clients per AP?
Replies: 9
Views: 2492

how much!!!!!!

what does 10Mb or even 100Mb cost in Latvia for a home user?
by RobClem
Wed Oct 27, 2004 12:30 pm
Forum: General
Topic: How many wireless clients per AP?
Replies: 9
Views: 2492

We work on a 40:1 contention so 100 customers using a 6Mb link at 512k each is more than enough!! I'd be interested to hear of real world scenarios where you have an 802.11b radio and lots of customers. To date I have used SmartBridge AP's and these start to run out of steam with more than 35 custom...
by RobClem
Wed Oct 27, 2004 11:20 am
Forum: General
Topic: How many wireless clients per AP?
Replies: 9
Views: 2492

How many wireless clients per AP?

Hi all - I am interested to hear from WISP's that are using the MikroTik OS in wireless mode - Whats the max number of wireless clients that you have managed to associate with a single radio and still give them all a good service. I've heard of folks with 100+ associated clients but would like to kn...
by RobClem
Fri Oct 15, 2004 12:56 am
Forum: General
Topic: 2 radio MikroTik Solution
Replies: 6
Views: 2031

How do I using routing to allow a client radio to pass through the 2 radios? Is what I am trying to do a good idea or not? Should I use a separate radio for the backhaul and link them through a switch like I curently do with 2 SmartBridge Radios. I was hoping that Mikrotik OS would allow me to setup...
by RobClem
Thu Oct 14, 2004 5:35 pm
Forum: General
Topic: 2 radio MikroTik Solution
Replies: 6
Views: 2031

the backhaul radio coming in is not a MikroTik nor is the client on the otherside so I guess I cannot use WDS as that is proprietary to Mikrotik.

Is anyone using a Mikrotik 2 radio solution in this way?
by RobClem
Thu Oct 14, 2004 4:03 pm
Forum: General
Topic: 2 radio MikroTik Solution
Replies: 6
Views: 2031

2 radio MikroTik Solution

We have built a 2 radio Mikrotik solution - we had planned on one being a client to receive my backhaul and then the other radio being the AP to broadcast it out to my customers - As of yet we cannot route the traffic through the MikroTik OS. Has anyone done this and if so can you help? Thanks Rob C...
by RobClem
Mon Sep 27, 2004 10:48 am
Forum: General
Topic: Preventing an ddos atack on mikrotik router
Replies: 3
Views: 1995

I also am getting DOS attacks on my network - they are from random addresses on random ports!!!!
I setup a 2k queue for all ICMP traffic and this seems to have helped. It drops some ICMP traffic during busy periods but all other traffic seems to work fine....
by RobClem
Thu Sep 23, 2004 10:56 am
Forum: General
Topic: routing question
Replies: 13
Views: 3693

just to clarify - my upstream ISP has a router with a /26 address range GW - xx.xx.xx.65 WAN side of my Router - xx.xx.xx.66 /30 LAN side of my router - xx.xx.xx.67 /26 Customers - xx.xx.xx.70-128 /26 with xx.xx.xx.65 as Gateway Will the above work or have I got my subnets wrong? thanks for the help...
by RobClem
Wed Sep 22, 2004 8:34 pm
Forum: General
Topic: routing question
Replies: 13
Views: 3693

I understand point 3 - can you explain point 1 and 2 a little bit more?

Thanks

Rob
by RobClem
Wed Sep 22, 2004 8:31 pm
Forum: General
Topic: routing question
Replies: 13
Views: 3693

what do y udo to route public IP's through a MikroTik - this must be a very common request?
by RobClem
Wed Sep 22, 2004 3:56 pm
Forum: General
Topic: routing question
Replies: 13
Views: 3693

I know how to do this bit but I want to let public IP's flow through the router without NATing them - I do this with a bridge at the moment but ideally don't want to use a bridge
by RobClem
Wed Sep 22, 2004 1:18 pm
Forum: General
Topic: routing question
Replies: 13
Views: 3693

routing question

I have been running my MikroTik with a Bridge setup - basically I have my LAN and WAN interfaces added to the Bridge and then bind my private and public addresses to the Bridge. This works fine - EXCEPT that any broadcast storms on my network bring it to a standstill. I would prefer to have a NAT ru...
by RobClem
Sat Sep 18, 2004 5:48 pm
Forum: General
Topic: Problems with Mikrotik in AP-Bridge Mode and our CPE
Replies: 2
Views: 1098

The problem is resolved - we use Osbridge and I forgot about the Wireless Adapter Mode option. Once I flashed the Osbridge with the new firware all worked.

Cheers

Rob
by RobClem
Thu Sep 16, 2004 8:25 pm
Forum: General
Topic: Problems with Mikrotik in AP-Bridge Mode and our CPE
Replies: 2
Views: 1098

Problems with Mikrotik in AP-Bridge Mode and our CPE

We have setup a new AP for the first time using MikroTik. We have the Wireless interface running in AP-Bridge Mode and our CPE(Osbridge) can associate with it fine. Once associated we can ping from the Mikrotik to the CPE BUT we cannot ping or connect from the other side of the CPE back to the Mikro...
by RobClem
Fri Sep 03, 2004 1:46 pm
Forum: General
Topic: Bridging 2 wireless radios using MikroTik
Replies: 2
Views: 1174

Bridging 2 wireless radios using MikroTik

We have built a Mikrotik solution that contains a VIA 600mhz board, two radio's, uses POE and all sits within a IP65 rated box , we want to use this to bring a signal in on the one radio interface and then broadcast it out again using a different ssid,channel etc. on the other radio. We thought this...
by RobClem
Thu Aug 19, 2004 4:14 pm
Forum: General
Topic: Bonded ADSL
Replies: 5
Views: 1753

any idea when 2.9 will be available?
by RobClem
Thu Aug 19, 2004 3:48 pm
Forum: General
Topic: Bonded ADSL
Replies: 5
Views: 1753

Bonded ADSL

Can anyone tell me if the MikroTik router has the ability to bond multiple adsl lines together to form 1 large pipe? Below is an article on how to do this in Linux - the same people are able to provide a pre-compiled CD with a Linux based router but I would like to stick with MikroTik if it has the ...
by RobClem
Thu Jul 01, 2004 11:47 am
Forum: General
Topic: WAN interface losing packets
Replies: 4
Views: 2132

Still no joy from Mikrotik support - they replied with a suggestion that we should not use a Bridge but no assistance as to how best to configure our router. Just to confirm - If I run a ping from the Mikrotik gui to any radio connected through my LAN interface I do NOT lose any packets. If I run a ...
by RobClem
Tue Jun 29, 2004 11:58 am
Forum: General
Topic: WAN interface losing packets
Replies: 4
Views: 2132

We have sent two support requests now but both without a reply.

How long does it take to respond to these requests?
by RobClem
Wed Jun 23, 2004 1:23 pm
Forum: General
Topic: WAN interface losing packets
Replies: 4
Views: 2132

WAN interface losing packets

I am having some possible issues with my MikroTik router. We have been experiencing about 4% packet loss somewhere on our network. We have checked our wireless links and they appear OK but when we ping through the Mikrotik to the LAN side of our network we lose packets, we get the same when we ping ...