Community discussions

Search found 122 matches

by marioclep
Wed Dec 20, 2017 6:03 pm
Forum: General
Topic: Random Kernel Failure in Previous boot Log [SOLVED]
Replies: 9
Views: 2900

Re: Random Kernel Failure in Previous boot Log [SOLVED]

Thanks, I just got a couple replies this morning from the support team. I post back if they find out anything.
Did they find a solution?
by marioclep
Sun Nov 20, 2016 8:45 pm
Forum: Wireless Networking
Topic: Registration Table Print
Replies: 5
Views: 1053

Re: Registration Table Print

Have you tried: /interface wireless registration-table print stats file=1 ?
by marioclep
Sun Nov 09, 2014 5:09 pm
Forum: General
Topic: MACOS Wine (The Dude, Winbox)
Replies: 4
Views: 1723

Re: MACOS Wine (The Dude, Winbox)

I'm using wine + xquartz.
by marioclep
Sun Nov 09, 2014 4:50 pm
Forum: Scripting
Topic: reboot the router when PPPoE blinks
Replies: 3
Views: 1664

Re: reboot the router when PPPoE blinks

Hello,

Try using tool > traffic monitor. You could add a script that reboots your router if traffic to pppoe-out is 0kbps...
by marioclep
Sun Nov 09, 2014 4:22 pm
Forum: General
Topic: ipsec eats CPU after downgrading from 6.20 to 5.26
Replies: 6
Views: 1418

Re: ipsec eats CPU after downgrading from 6.20 to 5.26

I think disabling the security package is not a solution, because you loose security (ssh, secure Winbox). I've found that the problem with the CPU starts after downgrading from any version higher that v6.16 to v6.16 (or lower). The solution for this is: 1) Upgrading to v6.20 to see if the CPU is no...
by marioclep
Sun Nov 09, 2014 4:11 pm
Forum: Beginner Basics
Topic: C133 license lost after update...
Replies: 1
Views: 701

Re: C133 license lost after update...

Try NetInstalling using RouterOS v3.30, then upgrade to 4.17, then to 5.26.
by marioclep
Wed Mar 05, 2014 1:16 am
Forum: General
Topic: How can be excluded a site from Web proxy Redirect Rule ?
Replies: 6
Views: 2719

Re: How can be excluded a site from Web proxy Redirect Rule

/ip firewall nat add action=accept chain=src-nat src-address=192.168.170.4 disable=no place-before=0
by marioclep
Wed Mar 05, 2014 1:12 am
Forum: General
Topic: How do I send an email to 2 addresses in Netwatch Script?
Replies: 6
Views: 2372

Re: How do I send an email to 2 addresses in Netwatch Script

/tool e-mail send to=first@email.com cc=second@email.com subject=test body=test
by marioclep
Wed Mar 05, 2014 12:56 am
Forum: General
Topic: Misconfiguration
Replies: 4
Views: 807

Re: Misconfiguration

Have you tried reseting to defaults and adding the config again (instead of loading a previos backup file)?
by marioclep
Mon Feb 10, 2014 6:23 pm
Forum: The Dude
Topic: Torch - works in Winbox not in The Dude (???)
Replies: 4
Views: 2315

Re: Torch - works in Winbox not in The Dude (???)

The same happened to me.. You need to specify port to use Torch in DUDE.
by marioclep
Fri Sep 06, 2013 7:38 pm
Forum: The User Manager
Topic: usermanager with paypal problem
Replies: 8
Views: 3232

Re: usermanager with paypal problem

Solved! Take a look at these suggestions: 1) Make sure you have configured an email-client in /tool e-mail. 2) Make sure your SSL certificate is updated (Paypal will validate it) and you have ntp-client sincronized. 3) Public host must be a public IP. If you don't have it, then you need to redirect ...
by marioclep
Thu Sep 05, 2013 11:15 pm
Forum: The User Manager
Topic: usermanager with paypal problem
Replies: 8
Views: 3232

Re: usermanager with paypal problem

That's taken from the wiki, dude. I'm just quoting this: http://wiki.mikrotik.com/wiki/User_Mana ... ser_Signup
by marioclep
Thu Sep 05, 2013 10:13 pm
Forum: The User Manager
Topic: usermanager with paypal problem
Replies: 8
Views: 3232

Re: usermanager with paypal problem

What about this? If users access sign-up page from a local address which is not accessible from outside (global Internet) and use payment to buy profile which is not free customer must have public host address configured. This address is needed by PayPal and Authorize.Net, payment response will be s...
by marioclep
Sun Apr 28, 2013 11:07 pm
Forum: General
Topic: Hotspot tx rate problem
Replies: 10
Views: 2683

Re: Hotspot tx rate problem

Are you using Mangle and Queue Tree?
by marioclep
Sun Apr 28, 2013 10:52 pm
Forum: General
Topic: Hotspot tx rate problem
Replies: 10
Views: 2683

Re: Hotspot tx rate problem

Do you have HotSpot running under a bridge? If so, make sure to have enabled use-ip-firewall=yes
by marioclep
Tue Dec 18, 2012 6:50 pm
Forum: General
Topic: winbox for mac os x 10.8
Replies: 15
Views: 2649

Re: winbox for mac os x 10.8

Normis,

Can you open multiple instances of this Winbox in your MAC?
by marioclep
Wed Oct 31, 2012 7:47 pm
Forum: The Dude
Topic: The Dude is NOT Dead - New Dude Version...
Replies: 101
Views: 39354

Re: The Dude is NOT Dead - New Dude Version...

we plan to make a bugfix version first, some time during september. keep fingers crossed!
Normis... can I uncross my fingers? :D

Please tell us something about nwe DUDE...
by marioclep
Wed Oct 31, 2012 6:25 pm
Forum: General
Topic: Management under profiler
Replies: 1
Views: 470

Management under profiler

Hi guys!

Can anyone please tell me what services may fall under management in Tools > Profile? I have a RB450G just for monitoring with DUDE, one IP address, DNS and default gateway. However CPU rises to 100% and profile show the attached image.

Thanks in advance
by marioclep
Wed Aug 29, 2012 2:01 am
Forum: General
Topic: NOT TO DO. Weird instalations?
Replies: 382
Views: 237894

Re: NOT TO DO. Weird instalations?

What about this?
by marioclep
Thu Aug 02, 2012 8:46 pm
Forum: General
Topic: Super Webfig proof of concept
Replies: 4
Views: 2812

Re: Super Webfig proof of concept

impresive!
by marioclep
Tue Jun 12, 2012 6:00 pm
Forum: General
Topic: Queue Tree , QoS and simple queues for pppoe not working..
Replies: 6
Views: 2472

Re: Queue Tree , QoS and simple queues for pppoe not working

each simple queue is composed by one global-in + one global-out + one global-total... so if you user global-in and global-out interfaces in HTB, then simple queues will not work. Try using physical interfaces (wan / lan)
by marioclep
Wed May 30, 2012 12:02 am
Forum: Beginner Basics
Topic: is it possible to know which websites entered in Hotspot?
Replies: 8
Views: 1526

Re: is it possible to know which websites entered in Hotspot

You can use webproxy and a logging rule (webproxy, !debug) to see which sites are being used.

Regards
by marioclep
Thu May 17, 2012 3:25 pm
Forum: General
Topic: RouterOS v5.16 released
Replies: 69
Views: 18007

Re: RouterOS v5.16 released

Can you try putting a switch in the middle?
by marioclep
Fri Apr 13, 2012 7:34 pm
Forum: General
Topic: Webfig skin error
Replies: 16
Views: 2672

Re: Webfig skin error

It's a bug... use Ros V5.15

Regards
by marioclep
Wed Apr 11, 2012 3:21 am
Forum: General
Topic: Webfig skin error
Replies: 16
Views: 2672

Re: Webfig skin error

Do not uncheck the menues "undo", "redo" and "hide menu" and check again.
by marioclep
Fri Mar 16, 2012 7:43 pm
Forum: The Dude
Topic: cpu_mem_disk parse failed
Replies: 4
Views: 3196

Re: cpu_mem_disk parse failed

any news for this topic?
by marioclep
Wed Feb 22, 2012 11:46 am
Forum: Wireless Networking
Topic: Can the nv2 running on the x86 PC?
Replies: 4
Views: 1155

Re: Can the nv2 running on the x86 PC?

I've talked this for long time with some of the support guys. Te fact is nv2 in x86 platforms (some vendors have their own hardware for AP devices running in x86 platforms) could work or not, but it is not guaranteed. When trying to download ROS v5 for x86 the following note appears: "Version 5.x x8...
by marioclep
Thu Feb 02, 2012 1:19 am
Forum: RouterBOARD hardware
Topic: Newsletter 36, NEW PRODUCTS!
Replies: 13
Views: 7882

Re: Newsletter 36, NEW PRODUCTS!

Someone asked Arnis about Omnitik 2.4GHZ in last MUM. The answer was "nowadays its impossible because of the size of the 2.4 antenna"
by marioclep
Thu Feb 02, 2012 1:12 am
Forum: General
Topic: Magazines and publications
Replies: 32
Views: 3581

Re: Magazines and publications

MKE Solutions website has a huge knowledge base in spanish (news, articles, howtos and more): http://mikrotikexpert.com/
by marioclep
Thu Jan 26, 2012 8:00 pm
Forum: General
Topic: NOT TO DO. Weird instalations?
Replies: 382
Views: 237894

Re: NOT TO DO. Weird instalations?

I've found this in Facebook: It says "Now let see if the temperature increases with 200 clients!"
by marioclep
Wed Jan 11, 2012 11:06 pm
Forum: General
Topic: Web Proxy HTTP_VIA Header Not Always Accurate
Replies: 1
Views: 866

Re: Web Proxy HTTP_VIA Header Not Always Accurate

have you tried the "source address" field undes ip > proxy > settings?

Regards
by marioclep
Mon Jan 09, 2012 2:46 pm
Forum: Wireless Networking
Topic: Does SXT support vlan routing?
Replies: 1
Views: 471

Re: Does SXT support vlan routing?

802.1Q and QinQ
by marioclep
Sat Jan 07, 2012 5:16 pm
Forum: General
Topic: Sample Installations - Sticky Please
Replies: 230
Views: 137031

Re: Sample Installations - Sticky Please

:D :D :D
@Bongo: This is where we buy the boxes: http://www.genrod.com.ar/productos.htm

I can't send you messanges (don't know why) but thanks for the karma!

If u want, my msn is marioclep@mikrotikexpert.com or Skype: marioclep

Regards
by marioclep
Wed Dec 28, 2011 8:50 pm
Forum: General
Topic: Uptime Contest
Replies: 11
Views: 2267

Re: Uptime Contest

How about this one? The most amazing thing is not even one packet drop with almost 70mbps. It would be rather disturbing if there was, that's very light traffic for gigabit interfaces. I'm only seeing about 57mbps aggregate in your screenshot though. Its the bandwidth with Internet. They have aroun...
by marioclep
Wed Dec 28, 2011 3:27 pm
Forum: The Dude
Topic: use oid in dude
Replies: 9
Views: 14210

Re: use oid in dude

like this?
variable=[oid("oid.1.3.6.1.4.1.890.1.5.13.5.11.3.3.1.2d.value")]
Like this: variable=[oid("oid.1.3.6.1.4.1.890.1.5.13.5.11.3.3.1")]
by marioclep
Wed Dec 28, 2011 3:26 pm
Forum: General
Topic: proxy for https connecton
Replies: 7
Views: 2034

Re: proxy for https connecton

I also think that (actually, I never could). I'm just curious for that post in the wiki...
by marioclep
Wed Dec 28, 2011 3:19 pm
Forum: General
Topic: Uptime Contest
Replies: 11
Views: 2267

Re: Uptime Contest

How about this one? The most amazing thing is not even one packet drop with almost 70mbps.
by marioclep
Tue Dec 27, 2011 7:32 pm
Forum: General
Topic: proxy for https connecton
Replies: 7
Views: 2034

Re: proxy for https connecton

You CAN NOT DO THIS. Web-Proxy is for HTTP ONLY!!! The Web-Proxy is NOT for HTTPS!!!! You need a seperate external proxy like squid if you want to proxy https. Actually in wiki says: "This service performs proxying of HTTP and HTTP-proxy (for FTP, HTTP and HTTPS protocols) requests, so I'm interest...
by marioclep
Tue Dec 27, 2011 3:42 pm
Forum: The Dude
Topic: use oid in dude
Replies: 9
Views: 14210

Re: use oid in dude

in label:

variable=[oid("oid.number.value")]
by marioclep
Fri Dec 23, 2011 4:45 pm
Forum: General
Topic: straneg prob !!!!
Replies: 2
Views: 565

Re: straneg prob !!!!

Torch it to see what traffic goes to the router. Maybe its an attack :P
by marioclep
Wed Dec 21, 2011 10:03 pm
Forum: General
Topic: Historical RouterOS
Replies: 4
Views: 673

Re: Historical RouterOS

Anytime :)

Dot forget to give karma!
by marioclep
Wed Dec 21, 2011 9:56 pm
Forum: General
Topic: RouterOS future requests
Replies: 3
Views: 568

RouterOS future requests

Hi to all...

According to the wiki in IP -> Pool: "... Note: Whenever possible, the same ip address is given out to each client (OWNER/INFO pair)..:".

Would it be possible to have an option for not giving the same IP?

Regards.
by marioclep
Wed Dec 21, 2011 4:41 pm
Forum: General
Topic: New MikroTik products?
Replies: 7
Views: 1407

New MikroTik products?

Hi,

I was searching for new MikroTik products, and I found this:

RB411L: http://download.routerboard.pl/rb411L.pdf

RB433GL: http://download.routerboard.pl/rb433GL.pdf

R5-SHPn: http://download.routerboard.pl/R5SHPn1.pdf

Are these products available?

Regards
by marioclep
Fri Dec 16, 2011 5:36 pm
Forum: General
Topic: Historical RouterOS
Replies: 4
Views: 673

Re: Historical RouterOS

by marioclep
Wed Dec 14, 2011 6:35 pm
Forum: General
Topic: Problems with queues / Error 105 no buffer space available
Replies: 2
Views: 1272

Re: Problems with queues / Error 105 no buffer space availab

no one had thiis problem? I'm having the same issue with RouterOS 5.7 with ~ 300 pppoe-clients in simple queue each one.

Regards
by marioclep
Mon Dec 12, 2011 3:39 am
Forum: General
Topic: iissue with routeros 5.10
Replies: 3
Views: 1586

Re: iissue with routeros 5.10

Hi, I just upgraded my RouterOS for x86 to 5.10; in reality i had issues with the upgrade so i had to do a clean install and then i started setting up the router only to get to the section of web-proxy, using the winbox i could access it click on the enable button to enable it but it does not seem ...
by marioclep
Thu Nov 24, 2011 10:48 pm
Forum: General
Topic: Big MikroTik Networks
Replies: 1
Views: 482

Big MikroTik Networks

Hello guys,

Just for feedback, what is the biggets network 100% MikroTik you know?

I have a costumer in Ecuador, with around 2000 users in a 100% MikroTik network (core routers, backbone, AP and CPE).

Regards.
by marioclep
Wed Nov 02, 2011 7:20 pm
Forum: RouterBOARD hardware
Topic: Reflector SXT 25 and Reflector SXT 30
Replies: 38
Views: 15785

Re: Reflector SXT 25 and Reflector SXT 30

That's nice. What is the longest distance you have achieved?

Regards
by marioclep
Wed Nov 02, 2011 7:11 pm
Forum: General
Topic: RouterOS v5.8 released
Replies: 182
Views: 87489

Re: RouterOS v5.8 released

read mail, i send yesterday, autosupout, and manual supout to support still now answare ... to day i see new v5.8 ... *) pcq - fixed possible crash; i install v5.8 , and reboot, and RB work 10-20 minut ... then i do FW ugrade over winbox and now i can not enter to router , and i have ping 200 whn p...
by marioclep
Fri Aug 26, 2011 10:53 pm
Forum: General
Topic: Total Queue isn't equal of TX/RX rate ethernet
Replies: 16
Views: 5062

Re: Total Queue isn't equal of TX/RX rate ethernet

Sorry, but I don't unerstand "try to add one more queue with parent=global-in and routing-mark=no-mark...". ether6 is interface direct connect to my xDSL router and I don't use web proxy and NAT Queue Avg rate of queue with packet-marks set is OK and it is equal to statistics rate of mangle rule, s...
by marioclep
Tue Jun 21, 2011 9:30 pm
Forum: Beginner Basics
Topic: Client and Log Issue
Replies: 5
Views: 1050

Re: Client and Log Issue

Have you tried proxylizer? Or use remote action log to send information to another syslog server.
by marioclep
Tue Jun 21, 2011 9:27 pm
Forum: General
Topic: RB1100 can't use all bandwidth with one connection,Need Help
Replies: 5
Views: 436

Re: RB1100 can't use all bandwidth with one connection,Need

Change default settings to default interfaces queues?
by marioclep
Tue Jun 21, 2011 7:55 pm
Forum: RouterBOARD hardware
Topic: Hardware for 1000 PPPoE connections?!
Replies: 6
Views: 1834

Re: Hardware for 1000 PPPoE connections?!

If helps... [marito@MikroTik Core] /system resource> pr uptime: 5h4m52s version: "3.28" free-memory: 955204kB total-memory: 1035672kB cpu: "Intel(R)" cpu-count: 2 cpu-frequency: 3191MHz cpu-load: 74 free-hdd-space: 76837968kB total-hdd-space: 76904380kB write-sect-since-reboot: 18834 write-sect-tota...
by marioclep
Tue Jun 21, 2011 7:39 pm
Forum: RouterBOARD hardware
Topic: RB1100 - Initial SETUP
Replies: 6
Views: 6956

Re: RB1100 - Initial SETUP

Use Mac Winbox access, add an IP address and then access via layer 3.
by marioclep
Tue Jun 21, 2011 7:36 pm
Forum: RouterBOARD hardware
Topic: Upgrade from 3.30 to 5.4
Replies: 1
Views: 785

Re: Upgrade from 3.30 to 5.4

I've updated some Routerboards (Soho Router) from 3.30 to 5.4 - no problems at all (just upgraded licencing).

Regards
by marioclep
Sat Jun 18, 2011 11:30 pm
Forum: General
Topic: CPU 100% - RB750 and RB750G - Balancer
Replies: 1
Views: 765

Re: CPU 100% - RB750 and RB750G - Balancer

Try upgrading to Ros 5.4, and use profiler to see tha CPU consuption...

Regards
by marioclep
Sun Jun 12, 2011 7:03 am
Forum: General
Topic: Is possible to downgrade from routeros version 3.30 to 2.9.5
Replies: 3
Views: 870

Re: Is possible to downgrade from routeros version 3.30 to 2

You should use NetInstall to do that...
by marioclep
Tue May 31, 2011 3:08 am
Forum: General
Topic: Webproxy Gateway Timeout Error
Replies: 3
Views: 2359

Re: Webproxy Gateway Timeout Error

Hello, I am trying to configure my router as a web-proxy, but when trying to access web after enabled and redirect ports giving Gateway Timeout error, here is my configuration; I want to apply proxy for specific IP address in my network and its = 192.168.10.93 [admin@blabla] /ip proxy> print enable...
by marioclep
Mon May 30, 2011 12:06 am
Forum: Beginner Basics
Topic: problem in profiles with queue
Replies: 18
Views: 1920

Re: problem in profiles with queue

Please still need some help here...
Are you using bridges? Is your HotSpot running in a bridged interface? If so, try setting /interface bridge settings set use-ip-firewall=yes

Regards
by marioclep
Sun May 29, 2011 11:56 pm
Forum: General
Topic: IPv4 to IPv6 proxy
Replies: 8
Views: 2312

Re: IPv4 to IPv6 proxy

Has anyone tried to make a proxy for IPv4 clients to access IPv6 content? I am looking for a way to do a transparent proxy that will allow my v4 users to access v6 sites. Any suggestions? Thanks Sam L. You need to add a 6to4 tunnel with some tunnel broker and route IPv6 traffic to them. There's som...
by marioclep
Wed May 18, 2011 6:55 pm
Forum: General
Topic: New Interface Statistics
Replies: 4
Views: 585

Re: New Interface Statistics

That ones are from RB493AH... If supported, do I have to enable something tohave those values working?

Thanks Normis...
by marioclep
Wed May 18, 2011 1:27 am
Forum: General
Topic: New Interface Statistics
Replies: 4
Views: 585

New Interface Statistics

Hi to all...

What should I set up to get these values running in v5.2??

Regards
by marioclep
Thu May 12, 2011 2:18 am
Forum: General
Topic: Remove demo licence
Replies: 27
Views: 6558

Re: Remove demo licence

what's your question exactly? I don't understand why you keep making demo keys, when your router already came preinstalled with a normal license Forget normal licence; forget upgrade to new license questions, My question is which applies to downloading demo license ***only**** and in my case revert...
by marioclep
Thu May 12, 2011 1:51 am
Forum: General
Topic: Hotspot without web-proxy
Replies: 1
Views: 1136

Re: Hotspot without web-proxy

See if the "transparent proxy" option under /ip hotspot user profile is checked. If it is, then uncheck it. These will bypass MikroTik's WebProxy

Regards
by marioclep
Wed Apr 06, 2011 6:00 pm
Forum: Forwarding Protocols
Topic: Hotspot Page
Replies: 10
Views: 1654

Re: Hotspot Page

by marioclep
Wed Apr 06, 2011 5:53 pm
Forum: The User Manager
Topic: How to make PPPOE and User Manager on the same router
Replies: 7
Views: 2791

Re: How to make PPPOE and User Manager on the same router

Make sure you have not firewall (in this case IP -> Firewall -> chain=input) blocking it.

Regards
by marioclep
Fri Apr 01, 2011 2:45 pm
Forum: RouterBOARD hardware
Topic: Problem with RB433 - Kernel loading failed
Replies: 7
Views: 4346

Re: Problem with RB433 - Kernel loading failed

Perfect... (i wouldn't mind if you give me some karma) :P

Regards
by marioclep
Thu Mar 31, 2011 6:58 pm
Forum: The User Manager
Topic: [Solved] Expired user-manager users.
Replies: 14
Views: 12321

Re: Expired users

I'm not expert in scripting, but you may need something which contains "rem [find (uptime=3d)]", under /ip hotspot users... (please scripting experts, forgive my syntax, Im just making the point)
by marioclep
Thu Mar 31, 2011 4:35 pm
Forum: RouterBOARD hardware
Topic: Problem with RB433 - Kernel loading failed
Replies: 7
Views: 4346

Re: Problem with RB433 - Kernel loading failed

Hi,

3 advices:

1) Use ether1 for netinstalling the device
2) Make sure your computer's firewall and antivirus is disabled
3) Make sure you've enabled the "boot server enabled" option undet netbooting buttom.

Regards
by marioclep
Thu Mar 31, 2011 4:31 pm
Forum: The User Manager
Topic: [Solved] Expired user-manager users.
Replies: 14
Views: 12321

Re: Expired users

Hi,

When do you consider an account has reached the validity period? If it is by uptime, or some of the statics of the HotSpot User, then you can use some script to find those users who has reached those limits, and delete them automatically.

Regards
by marioclep
Thu Mar 24, 2011 4:40 pm
Forum: General
Topic: RB1100 freezing problem
Replies: 3
Views: 656

Re: RB1100 freezing problem

What about CPU when routerboard freezes?
by marioclep
Thu Mar 24, 2011 4:30 pm
Forum: General
Topic: rb1100 + rc11 queue tx avg rate problem
Replies: 1
Views: 941

Re: rb1100 + rc11 queue tx avg rate problem

Are you shure is only a display problem? Is the upload being limited anyways? Do you have pppoe server running in a bridge?
by marioclep
Mon Mar 14, 2011 3:44 pm
Forum: General
Topic: IP's of hosts that should not be listed
Replies: 2
Views: 382

Re: IP's of hosts that should not be listed

The same thing happened to me long time ago with some vendors. It seems that routers are no "pure" ruoters, because yo sometimes see the IP of the LAN interface. I remember that it happened with Micronet and some D-Link devices.
by marioclep
Fri Mar 11, 2011 8:49 pm
Forum: Scripting
Topic: Load Balancing & Fail-over job using RB750 router NetWar
Replies: 5
Views: 3823

Re: Load Balancing & Fail-over job using RB750 router NetWar

Hi!

the best thing you can do is a recoursive routing. That is using gateways beyond your default gateway.
Here is a way to doing it: http://wiki.mikrotik.com/wiki/Manual:Us ... attributes

Regards
by marioclep
Tue Mar 08, 2011 3:34 am
Forum: Beginner Basics
Topic: Add D-link DWL-520 wifi card
Replies: 7
Views: 1490

Re: Add D-link DWL-520 wifi card

Did u upgrade to the latest version of RouterOS?
by marioclep
Thu Mar 03, 2011 10:07 pm
Forum: General
Topic: squid
Replies: 5
Views: 1195

Re: squid

hellow everyone.i m in a problem with my squid in mikrotik..my squid server is working fine.but there is no content is cached..i mean squid is not caching my cliant's content..so what should i do?? Anyone have any idea??plz let me know. What version of RouterOS are you using? starting from V3, Mikr...
by marioclep
Thu Mar 03, 2011 10:01 pm
Forum: General
Topic: Gateway Problem
Replies: 3
Views: 441

Re: Gateway Problem

Having a gateway in the same subnet IP address is, is mandatory... can you please show a graph of the network?
by marioclep
Thu Mar 03, 2011 9:57 pm
Forum: General
Topic: Server PC PPPOE - Crash
Replies: 12
Views: 3214

Re: Server PC PPPOE - Crash

continuando...
Have you tried by netinstalling RouterOS again? The log says Kernel Failure...
by marioclep
Thu Mar 03, 2011 9:42 pm
Forum: Beginner Basics
Topic: Add D-link DWL-520 wifi card
Replies: 7
Views: 1490

Re: Add D-link DWL-520 wifi card

You shuld try with the latest versions of RouterOS (4.16 + 5rc10).
by marioclep
Mon Feb 28, 2011 7:03 pm
Forum: Beginner Basics
Topic: L2TP connection error
Replies: 7
Views: 8323

Re: L2TP connection error

That's not a MikroTik issue. If you don't want to patch the registry, then you should use another type of VPN, such as PPtP (instead of L2tP).
by marioclep
Mon Feb 28, 2011 6:46 pm
Forum: General
Topic: QoS for RB711
Replies: 7
Views: 930

Re: QoS for RB711

Do i need special license to configure this routerboard as access point?
RouterOS level 4 or above
by marioclep
Mon Feb 28, 2011 4:26 pm
Forum: Beginner Basics
Topic: Block a PORT for 1 Minute per 10 Minute !
Replies: 12
Views: 1734

Re: Block a PORT for 1 Minute per 10 Minute !

You do have your filter rule with comment "block", don't you?
by marioclep
Thu Feb 24, 2011 7:30 pm
Forum: Virtualization
Topic: MetaROUTER button in RouterOS 5.0rc10 ?
Replies: 2
Views: 1531

Re: MetaROUTER button in RouterOS 5.0rc10 ?

What board is this?

menu is missing in winbox only on RB1100 boards. Currently you can access metarouters from console until this problem is fixed
RB1100 :S ... I do, I access to MetaROUTER via console...

Thanks...
by marioclep
Wed Feb 23, 2011 9:00 pm
Forum: Virtualization
Topic: MetaROUTER button in RouterOS 5.0rc10 ?
Replies: 2
Views: 1531

MetaROUTER button in RouterOS 5.0rc10 ?

Hi to all...
I'm doing some lab tests, and created a MetaROUTER under RouterOS 4.16. Then I've upgraded to RouterOS 5.0rc10 and now I can't see the MetaROUTER button in Winbox, however MetaROUTER is still running...

Does anyone know if this is a bug or the button just moved to somewhere else?
by marioclep
Thu Feb 17, 2011 3:52 pm
Forum: Beginner Basics
Topic: L2TP connection error
Replies: 7
Views: 8323

Re: L2TP connection error

You may find some help here, but... you need to modify windows registry...: http://maxid.com.ar/conexion-l2tp-sin-ipsec-con-windows
by marioclep
Mon Feb 14, 2011 5:02 pm
Forum: Beginner Basics
Topic: L2TP connection error
Replies: 7
Views: 8323

Re: L2TP connection error

I believe that you need to patch the registry if you want to do L2tP tunneling without IPSec in Windows. Try using PPtP instead of L2tP
by marioclep
Thu Feb 10, 2011 8:34 pm
Forum: General
Topic: IP Queue on Mikrotik Hot spot DHCP
Replies: 6
Views: 1872

Re: IP Queue on Mikrotik Hot spot DHCP

If I understand... /queue type add name="PCQ_download" kind=pcq pcq-rate=64000 pcq-classifier=dst-address /queue type add name="PCQ_upload" kind=pcq pcq-rate=32000 pcq-classifier=src-address every IP adr will get 32k/64k (Up/Dw) ? If I will have 20 online users on hot spot everyone will have only 3...
by marioclep
Thu Feb 10, 2011 8:26 pm
Forum: RouterBOARD hardware
Topic: RX drops
Replies: 33
Views: 18141

Re: RX drops

I think you're discussing for two different things. 400 TX/RX drops in 10h will never cause 1-4% packet drop. Therefore, you can have no RX/YX drop at all and still have that packet loss, thus they are different things. BTW, 1-4% of packet loss is no bad (VoIP consider 5% of packet loss and still no...
by marioclep
Thu Feb 10, 2011 7:52 pm
Forum: General
Topic: RouterOS v5rc9
Replies: 108
Views: 11547

Re: RouterOS v5rc9

About my previous post from 5.0 rc8 ... The ROS with level 6 only supported 1500 concurrent PPPoE connections... why? Regards, It's possible that your hardware is not powerful enough. We have not heard such reports before Server Dell R410 with two processors Xeon quad-core 2.4Ghz (16 cores) with 32...
by marioclep
Thu Feb 10, 2011 7:25 pm
Forum: General
Topic: IP Queue on Mikrotik Hot spot DHCP
Replies: 6
Views: 1872

Re: IP Queue on Mikrotik Hot spot DHCP

Hi there!

You should try some of this: http://wiki.mikrotik.com/wiki/Manual:Qu ... Q_Examples

Regards
by marioclep
Tue Jan 04, 2011 10:38 pm
Forum: General
Topic: Hotspot over VirtualAP
Replies: 2
Views: 467

Re: Hotspot over VirtualAP

Try with a FQDN name in DNS (ej: hotpot.mikrotik.local).
Can you print the IP -> HotSpot export?
by marioclep
Wed Dec 29, 2010 9:40 pm
Forum: Beginner Basics
Topic: Upgrading 450G to OS 4.16
Replies: 9
Views: 3470

Re: Upgrading 450G to OS 4.16

You should use fetch command (similar to wget in unix devices).
Just type in console:

/tool fetch address=download.mikrotik.com host=download.mikrotik.com src-path=routeros-mipsbe-4.16.npk mode=http

then reboot the router and it should be upgraded!

Regards
by marioclep
Wed Dec 29, 2010 4:12 pm
Forum: General
Topic: PPPoE over EoIP ?!
Replies: 5
Views: 2921

Re: PPPoE over EoIP ?!

If PPPoE is mandatory, then you need to create some L2 tunnel. EoIP is an alternative, but you'll have too much overhead. However I recommend you tu read the following link: http://wiki.mikrotik.com/wiki/Manual:BC ... _bridging)

Regards
by marioclep
Thu Jun 24, 2010 11:36 pm
Forum: General
Topic: Avg. Rate by OID
Replies: 3
Views: 726

Re: Avg. Rate by OID

something like a derivate?

Thanks, then... hope to see some new OID in new routerOS releases!
by marioclep
Thu Jun 24, 2010 9:47 pm
Forum: General
Topic: Avg. Rate by OID
Replies: 3
Views: 726

Avg. Rate by OID

Hi, does anyone know how to get Avg. Rate value by OID in queue tree? /queue tree print oid Flags: X - disabled, I - invalid name=.1.3.6.1.4.1.14988.1.1.2.2.1.2.16777219 packet-mark=.1.3.6.1.4.1.14988.1.1.2.2.1.3.16777219 bytes=.1.3.6.1.4.1.14988.1.1.2.2.1.7.16777219 packets=.1.3.6.1.4.1.14988.1.1.2...
by marioclep
Sat May 01, 2010 4:49 pm
Forum: RouterBOARD hardware
Topic: RB800 big problem
Replies: 133
Views: 22320

Re: RB800 big problem

Try upgrading to RouterOS 5.0beta2. Changelog says: fixed RB800 temperature;

Regards
by marioclep
Mon Oct 19, 2009 1:39 am
Forum: Beginner Basics
Topic: Pulling my hair out
Replies: 7
Views: 1469

Re: Pulling my hair out

check the default routes. Masquerade is not necessary if you want a routed network.
by marioclep
Mon Oct 19, 2009 1:35 am
Forum: Beginner Basics
Topic: HELP: My Microtik router is not working & acting strangely
Replies: 2
Views: 589

Re: HELP: My Microtik router is not working & acting strangely

We installed a mikrotik radio (IP Address 192.168.3.2) on approx 30 meter high metal Mast. This radio functions as a repeater, communicating with the main base station (192.168.3.1) located some 400m away with clear line of sight, on WDS mode. it worked for about 3 weeks and suddenly stopped commun...
by marioclep
Mon Oct 19, 2009 1:32 am
Forum: Beginner Basics
Topic: how i block some sites and allow somw sites
Replies: 4
Views: 955

Re: how i block some sites and allow somw sites

hello i cant speak english very well but i need help i have a two profile profile one = Mangers profile two= users i need to block all sites in users profile exception -example- http://www.msn.com what can i do I think the best way is to use dynamic address lists asociated with the profiles, and th...
by marioclep
Tue Oct 13, 2009 4:17 pm
Forum: Beginner Basics
Topic: Question concerning wireless rates !
Replies: 3
Views: 626

Re: Question concerning wireless rates !

I cannot understand the negative (-) in wireless systems. Mikrotik writes noise floor , signal strenght, ... in negative form. Ok i know we can get negative, but it is all negative, even a close AP i get negative signal in dB. I need someone to tell me if -40 is better signal than -80 ?? since im n...
by marioclep
Tue Oct 13, 2009 3:38 am
Forum: Beginner Basics
Topic: How to change from Bridge to PPPOE
Replies: 3
Views: 929

Re: How to change from Bridge to PPPOE

mmm... Maybe im wrong, but I think I know what you want to do.
Just disable bridge and add a pppoe-client interface in your MKT to dial. That's it.
On the local interface there are a lot of ways to work. DHCP, fixed ip, PPPoE, HotSpot, etc.

Please let me know if this was helpfull
by marioclep
Tue Oct 13, 2009 3:27 am
Forum: General
Topic: PCQ Queue for connection or for user?
Replies: 4
Views: 943

Re: PCQ Queue for connection or for user?

Remember that PCQ classifiers can be used in different ways depending on the interface that are applied. If you apply a PCQ "dst-address" to the local interface, then you are working on clients download, and "src-address" classifier in the public interface, that's the client-upload. In that way, PCQ...
by marioclep
Tue Oct 13, 2009 2:53 am
Forum: Beginner Basics
Topic: NTP on Mikrotik
Replies: 16
Views: 3070

Re: NTP on Mikrotik

Mario it is sycn with ntp server .but the problem is that when it rebooted it show the 1970 date and time, so i can't get the date and time of reboot or power failure . When I said that, my idea was to find out if the RB could get the time again after reboot from a public ntp server. Also check if ...
by marioclep
Sat Oct 10, 2009 4:23 pm
Forum: Beginner Basics
Topic: simple queue timing + priority
Replies: 7
Views: 1322

Re: simple queue timing + priority

hello i have a mikrotik server 3.2 i have about 10 clients. some are corporate clients and some are distributors themselves. what i want to do is limit bandwidth for the corporate clients after a certain time. lets say i want to give them 256k/256k from 7 am to 7 pm and then 128/128k from 7pm to 7a...
by marioclep
Fri Oct 09, 2009 4:13 pm
Forum: Beginner Basics
Topic: How to change from Bridge to PPPOE
Replies: 3
Views: 929

Re: How to change from Bridge to PPPOE

My server have been set in Bridge mode. However, I would like to change to use router as PPPOE. But my server can't use. I think it should set to change my server from Bridge Mode to PPPOE mode. I can't do it. Please advise me how to change it through winbox. Thank you very much. Udomsilp I think w...
by marioclep
Fri Oct 09, 2009 3:56 am
Forum: General
Topic: public IP for PPPoE Clients
Replies: 8
Views: 3058

Re: public IP for PPPoE Clients

in this case proxy-arp solves this issue (this is because your pppoe server acts as a proxy between the gateway and your public clients), but in most cases you should ask your provider to create a /30 subnet between their router and your pppoe server, and then route the entire range of public addres...
by marioclep
Fri Oct 09, 2009 3:49 am
Forum: General
Topic: L7 - Skype regexp blocking Microsoft Outlook SMTP
Replies: 17
Views: 8773

Re: L7 - Skype regexp blocking Microsoft Outlook SMTP

I tried with this configuration, but no real success. After this mail works, but then Skype works to. I use this modification: 19 ;;; Skype chain=forward action=drop src-address-list="smtp.ruzavjetrova.me" layer7-protocol=Skype 20 ;;; Skype-to-Phone chain=forward action=drop src-address-list="smtp....
by marioclep
Thu Oct 08, 2009 10:51 pm
Forum: Beginner Basics
Topic: Block Sites over Lan Via winbox
Replies: 15
Views: 17538

Re: Block Sites over Lan Via winbox

You might have some problems, with proxy access rule add action=deny disabled=no dst-host=www.msn.com not blocking sites like http://www.msn.co.uk In this case it is suggested to use regular expression(http://en.wikipedia.org/wiki/Regular_expression) as dst-host. For example, add action=deny disabl...
by marioclep
Wed Oct 07, 2009 8:21 pm
Forum: General
Topic: Sample Installations - Sticky Please
Replies: 230
Views: 137031

Re: Sample Installations - Sticky Please

:D :D :D
by marioclep
Wed Oct 07, 2009 8:15 pm
Forum: General
Topic: NOT TO DO. Weird instalations?
Replies: 382
Views: 237894

Re: NOT TO DO. Weird instalations?

Nice Line of Sight!
by marioclep
Wed Oct 07, 2009 8:10 pm
Forum: General
Topic: NOT TO DO. Weird instalations?
Replies: 382
Views: 237894

Re: NOT TO DO. Weird instalations?

5 Ethernet Ports! (WAN & Eth4 with RJ11)
by marioclep
Wed Oct 07, 2009 5:12 pm
Forum: Beginner Basics
Topic: 2 ISP in and one LAN out(pls Help)
Replies: 6
Views: 1144

Re: 2 ISP in and one LAN out(pls Help)

what if i use 2 ADSL connection, 1-st is with static IP address and 2-nd is with dynamic IP address does that way works? if yes can you tell me how? please help me pleople PCC is independent of the way each interface connects to internet. You just need to configure a static address on one interface...
by marioclep
Wed Oct 07, 2009 5:00 pm
Forum: Beginner Basics
Topic: Block Sites over Lan Via winbox
Replies: 15
Views: 17538

Re: Block Sites over Lan Via winbox

how can i block some websites (e.g http://www.msn.com) on Lan via winbox interface?

Thanks.
Maybe you are asking for something like this. Go to IP -> Firewall -> Filter Rules and add a rule like the attach.
by marioclep
Wed Oct 07, 2009 4:50 pm
Forum: Beginner Basics
Topic: NTP on Mikrotik
Replies: 16
Views: 3070

Re: NTP on Mikrotik

Each RB has the internet access on ehternet port ...
If you have internet access, then why don't you try to sync with a public ntp server (such as: 0.pool.ntp.org) just to find out if the problem persist?
by marioclep
Wed Oct 07, 2009 4:12 pm
Forum: Beginner Basics
Topic: simple queue timing + priority
Replies: 7
Views: 1322

Re: simple queue timing + priority

Just add a second queue with no time and place it after the first one. If the rule doesn't match with the first one, then it willl be applied on the other one.
by marioclep
Wed Oct 07, 2009 4:00 pm
Forum: Beginner Basics
Topic: Wake On Lan problems with RB450G under 3.30
Replies: 21
Views: 4206

Re: Wake On Lan problems with RB450G under 3.30

Try to downgrade the RouterOS version and see what happens.
by marioclep
Wed Oct 07, 2009 3:46 pm
Forum: Beginner Basics
Topic: pls how i can install TV card on my mikrotik router
Replies: 7
Views: 1183

Re: pls how i can install TV card on my mikrotik router

Maybe as a streaming server, but you should do that on an independent one.