Community discussions

MikroTik App

Search found 29 matches

by tackerman
Wed Mar 16, 2011 11:28 pm
Forum: General
Topic: MUM Hungary newsletter "TEASER"
Replies: 44
Views: 9355

Re: MUM Hungary newsletter "TEASER"

Can someone confirm that the RB435G does not support 802.3af?
I'm assuming this is true because the slide mentions voltage range of 9 to 30 volts.

Thanks
by tackerman
Fri Mar 11, 2011 6:53 pm
Forum: General
Topic: MUM Hungary newsletter "TEASER"
Replies: 44
Views: 9355

Re: MUM Hungary newsletter "TEASER"

Will the presentation documents (power point slides, etc) be made available for download on the mikrotik site?
by tackerman
Tue Mar 01, 2011 12:58 am
Forum: General
Topic: Problem with ht-txchain 1
Replies: 12
Views: 4798

Re: Problem with ht-txchain 1

How about changing RouterOS so there are not checkboxes for Chain 0.
by tackerman
Fri Feb 25, 2011 7:21 am
Forum: Wireless Networking
Topic: 433AH + R52HN Wireless PtP architecture help
Replies: 1
Views: 1108

433AH + R52HN Wireless PtP architecture help

I am looking to bridge ethernet traffic across an 802.11n link as efficiently as possible. I am using a pair of 433ah each with a r52hn radio card. So far I have tested setting up one side as ap bridge and other side as station wds and including them in bridging interface along with ether1 and ether...
by tackerman
Wed Feb 23, 2011 5:36 pm
Forum: General
Topic: Ethernet Bonding
Replies: 2
Views: 690

Ethernet Bonding

When using a bonding interface on a routerboard, is it possible to connect the bonded ethernet slaves to an unmanaged switch?

I'm really confused on what kind of networking hardware is compatible with bonded ethernet interfaces on routeros.

Thanks In Advance
by tackerman
Thu Dec 09, 2010 4:09 am
Forum: Scripting
Topic: API, '/file/print?name=foo.txt' contents no longer available
Replies: 1
Views: 952

API, '/file/print?name=foo.txt' contents no longer available

I have software that gets the contents of a small file on my routerboard via the API command '/file/print?name=foo.txt' This was working as recently as RouterOS 4.6 and is broken starting in RouterOS 4.11, I do not have any version in between to test against. Is there an alternative way via the API ...
by tackerman
Mon Nov 08, 2010 9:16 pm
Forum: Wireless Networking
Topic: Operation with hot signals?
Replies: 6
Views: 1282

Re: Operation with hot signals?

Just during short term testing, mostly when configuring routes and testing end to end in the office... I've found that anything better than a -50 is detrimental to speed and reliability. -38 will barely associate, when it does it is 1-2mb instead of A/G/N speeds. Long term, I have no idea. Which mo...
by tackerman
Mon Nov 08, 2010 9:07 pm
Forum: Wireless Networking
Topic: Operation with hot signals?
Replies: 6
Views: 1282

Re: Operation with hot signals?

Yes I'm speaking only of RSSI. It doesn't matter what the transmit power is set to or what kind of antenna is used, could even be a lab situation where the radios are coupled directly with cables and attenuators. Only that a radio is receiving a "hot" signal. Anyone see a radio get physically damage...
by tackerman
Fri Nov 05, 2010 6:23 pm
Forum: Wireless Networking
Topic: Operation with hot signals?
Replies: 6
Views: 1282

Operation with hot signals?

Can anyone comment on their experience with "hot" signals using either mtik or ubiquiti radio cards? I'm looking for anecdotes regarding any success or failure with either the in channel (i.e. actual link) signal being hot or an out of channel transmitter in the same frequency band injecting a hot s...
by tackerman
Thu Sep 30, 2010 8:11 pm
Forum: Scripting
Topic: Using /import with API
Replies: 4
Views: 988

Re: Using /import with API

I didn't post my exact api string correctly in my original post. I believe I'm sending it exactly as you, but I get a trap that reports 'unknown parameter'

Can you confirm if this indeed works for you or not?
by tackerman
Tue Sep 28, 2010 6:19 pm
Forum: Scripting
Topic: Using /import with API
Replies: 4
Views: 988

Using /import with API

How do you specify the script file you want to run? I have tried adding an argument "filename=myscript.rsc" which resulted in a trap.

Thanks in advance . . .
by tackerman
Thu May 20, 2010 10:55 pm
Forum: Scripting
Topic: RouterOS scripting TCP Probe???
Replies: 3
Views: 803

Re: RouterOS scripting TCP Probe???

After installing dude server, how would you write a script to cause the TCP probe to happen? I want to use RouterOS to be simple tcp text protocol client to a remote server that I have permission to interact with but I do not have access to. If I could just send text to server and save each server r...
by tackerman
Mon May 17, 2010 6:11 pm
Forum: Scripting
Topic: RouterOS scripting TCP Probe???
Replies: 3
Views: 803

RouterOS scripting TCP Probe???

Is it possible to do a TCP Probe from scripting within RouterOS like Dude?
Fetch tool doesn't quite do it for my case.

Thanks
by tackerman
Sat Mar 27, 2010 12:52 am
Forum: Wireless Networking
Topic: AP GPS Synchronization
Replies: 1
Views: 754

AP GPS Synchronization

This is a feature I'm sure many have noticed on Motorola radios. Does GPS synchronization have ANY relevance in the world of either 802.11 or NStreme? I am guessing GPS synch can only when you have a pair of co-located AP's who can hear each other and are using either the same or adjacent channels? ...
by tackerman
Tue Jan 12, 2010 7:28 pm
Forum: Scripting
Topic: Current Tx Powers Script?
Replies: 5
Views: 2420

Re: Current Tx Powers Script?

Awesome thanks, you rule!

It sure isn't clear from the documentation that you can use a do= clause with a command in that manner.

Really RouterOS should provide support for
/interface wireless get value-name=current-tx-power wlan1
by tackerman
Mon Jan 11, 2010 8:46 pm
Forum: Scripting
Topic: Current Tx Powers Script?
Replies: 5
Views: 2420

Re: Current Tx Powers Script?

Thanks! How do you save that output to a file or variable? I am not having luck trying to do that. I am using RouterOS 4.4 /file print file=power /file set power.txt contents=[/interface wireless monitor wlan1 once] The monitor command always prints to the screen and the contents of power.txt are em...
by tackerman
Fri Jan 08, 2010 7:11 pm
Forum: Scripting
Topic: Current Tx Powers Script?
Replies: 5
Views: 2420

Current Tx Powers Script?

Anyone know of a way to use scripting to display the same information as Winbox's "Current Tx Powers" table?

After setting tx-power-mode to "default", running the command ':put [/interface wireless get value-name=tx-power 0]', returns a blank line.

Thanks
by tackerman
Fri Dec 04, 2009 9:53 pm
Forum: RouterBOARD hardware
Topic: Suppress bootup messages on serial0?
Replies: 1
Views: 550

Suppress bootup messages on serial0?

Is there a way to suppress the messages that appear out serial0 during bootup? I still want to be able to press the <delete> key to enter the booter menu if needed. I have a serial device attached to serial0 that I access vi '/port remote-access' and I don't want the initial booter messages sent to ...
by tackerman
Thu Oct 08, 2009 10:55 pm
Forum: RouterBOARD hardware
Topic: Wirelessly bridge serial ports
Replies: 0
Views: 560

Wirelessly bridge serial ports

I've successfully been able to set up remote access to serial ports via telnet/ssh connection. Is it possible to bridge two serial devices over ethernet with router os. The litmus test would be using the following physical setup PC1 <--RS232 --> RB#1 <-- Enet --> RB#2 <--RS232--> PC2 and then to use...
by tackerman
Sat Aug 15, 2009 9:58 pm
Forum: Wireless Networking
Topic: How to get linked station's current frequency?
Replies: 4
Views: 1774

How to get linked station's current frequency?

I'm able to do this in winbox but I'm not understanding how to do this in the terminal interface.
Anyone have the quick answer?
by tackerman
Sat Aug 15, 2009 9:24 pm
Forum: Scripting
Topic: API Server crashes
Replies: 12
Views: 2382

Re: API Server crashes

Looks like mikrotik support was able to reproduce this crash. I got an email confirmation yesterday.
by tackerman
Thu Aug 13, 2009 6:40 pm
Forum: Scripting
Topic: API Server crashes
Replies: 12
Views: 2382

Re: API Server crashes

Sure enough, if both of the commands are each broken into two commands with fewer arguments, I cannot get the problems I've witnessed to happen.

mtik, please fix!
by tackerman
Thu Aug 13, 2009 7:37 am
Forum: General
Topic: Group configuration?
Replies: 15
Views: 1457

Re: Group configuration?

More info: This seems more likely to happen if one of these *.auto.rsc scripts is uploaded that takes a while and then it is re-uploaded while the first one was running. Then let the second uploaded script complete, deleting the rsc and log file and re-uploading a third copy seems to not run. Someth...
by tackerman
Thu Aug 13, 2009 6:47 am
Forum: General
Topic: Group configuration?
Replies: 15
Views: 1457

Re: Group configuration?

I have the same exact problem using the windows command line ftp client and programmatically from c#.
First upload, nothing, second time script runs.

Normis, what ftp client are you guys testing with?
Are you using binary or ASCII modes, passive? . . .
by tackerman
Thu Aug 13, 2009 12:53 am
Forum: Scripting
Topic: API Server crashes
Replies: 12
Views: 2382

Re: API Server crashes

wireshark pcap file is on its way. This always happens post login so it's not quite a DOS attack. Looks like this is not specific to the API. It also happens if I send the equivalent command set in a script file to the ftp server and name the file *.auto.rsc It seems as if both the API and the ftp s...
by tackerman
Wed Aug 12, 2009 12:55 am
Forum: Scripting
Topic: API Server crashes
Replies: 12
Views: 2382

Re: API Server crashes

Oh, I thought you used it a bunch and were an expert. Sorry my mistake.
by tackerman
Tue Aug 11, 2009 5:50 pm
Forum: Scripting
Topic: API Server crashes
Replies: 12
Views: 2382

Re: API Server crashes

Yes I have done that a few times. Mtik says they'll look into it but that's all the news I've heard so far. I'm more interested to know what other users have done. Chupaka, seems like you have been using the API quite a bit. Other than the fact that some api commands like wireless scanning return em...
by tackerman
Tue Aug 11, 2009 7:39 am
Forum: Scripting
Topic: API Server crashes
Replies: 12
Views: 2382

API Server crashes

Seems like it's pretty easy to get the API server to crash. Although once it's crashed I can usually connect to it again later and interact with it, if it crashes a second time it locks up routeros at 100% CPU. I've been trying to use the API for extensive configuration of routerboards, both over th...
by tackerman
Tue Jul 14, 2009 8:04 pm
Forum: Scripting
Topic: API problems
Replies: 1
Views: 733

API problems

I've been working a lot with the API recently and there's lots of good stuff there. But there are also deficiencies. Yes I have read the API wiki. It is good for getting started but it is incomplete also. Most of the commands concerning configuration seem to work just fine. It is the commands that a...